<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" > <!--<![endif]-->
  <head id="Meta_HeadTag"><title>English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend :: Soccer :: News :: Paste</title><link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<link rel="standout" href="https://www.pastemagazine.com/articles/2017/04/the-100-best-movies-on-netflix-april-2017.html" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" />
<link rel="amphtml" href="https://amp.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html">
<meta http-equiv="Content-type" content="text/html;charset=UTF-8"/>
<meta name="title" content="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend - Paste Magazine" />
<meta name="keywords" content="amnesty, english football, epl, refugees, English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend, Soccer, News, Articles, Paste" />
<meta name="news_keywords" content="amnesty, english football, epl, refugees" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="/pastemagazine.img/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="/pastemagazine.img/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/pastemagazine.img/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/pastemagazine.img/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/pastemagazine.img/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/SaidoBerahino_MAIN.jpg" />
<meta property="og:image:width" content="633" />
<meta property="og:image:height" content="356" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" />
<meta property="og:title" content="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/SaidoBerahino_MAIN.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="width=device-width" id="viewport" />
<script type="text/javascript"><!--//--><![CDATA[//><!--
   window.servers = {
       pastemagazine: "www.pastemagazine.com"
   };
   window.fakeVersion = "36.2017.10418.11833.2";
   window.page = { "type": "Article", "services": "/pastemagazine.svc/pastemagazine/", "isMobile": false, "isIos": false, "site": "pm", "videoEmbedPlayerId": 30540132 };
   window.openXAds = {"articleid":298095,"mediatype":"Soccer","articletype":"News","issue":"","development":"false","tags":["amnesty","english football","epl","refugees"],"desktop":{"ads":[{"target":"ad728x90top","slotId":536873713,"pagefairId":"6d37ce3858"},{"target":"ad970x90top","slotId":536873836,"pagefairId":""},{"target":"ad300x250top","slotId":536873714,"pagefairId":"54718ff948"},{"target":"ad300x600bottom","slotId":536873715,"pagefairId":"daaf67ea18"},{"target":"ad300x250right1","slotId":538017684,"pagefairId":"903536cc58"},{"target":"ad728x90uppermiddle","slotId":537970590,"pagefairId":"03d6a34aea"},{"target":"ad728x90bottom","slotId":536873716,"pagefairId":"761599d70d"},{"target":"ad1x1bottom","slotId":536873835,"pagefairId":""}],"pages":[537066266]},"mobile":{"ads":[{"target":"mobile320x50top","slotId":538019179,"pagefairId":""},{"target":"mobile300x250uppermiddle","slotId":537970592,"pagefairId":""},{"target":"mobile300x250middle","slotId":536874508,"pagefairId":""},{"target":"mobile300x250bottom","slotId":536874509,"pagefairId":""},{"target":"mobile1x1bottom","slotId":536878407,"pagefairId":""}],"pages":[537065663]}};
//--><!]]></script>
<link rel="stylesheet" type="text/css" href="https://www.pastemagazine.com/pastemagazine.css/stylesheet.css?cb=36.2017.10418.11833.2"/>
<script type="text/javascript" src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=36.2017.10418.11833.2"></script>
<link rel="stylesheet" type="text/css" media="print" href="https://www.pastemagazine.com/pastemagazine.css/print.css?cb=36.2017.10418.11833.2"/>
<script type="text/javascript" src="https://cdnapisec.kaltura.com/p/269692/sp/26969200/embedIframeJs/uiconf_id/29479702/partner_id/269692"></script>
<script type="text/javascript">if (typeof mw === "object" && mw) { mw.setConfig('EmbedPlayer.RewriteSelector',false); }</script>
<script type="text/javascript" src="https://paste-d.openx.net/w/1.0/jstag"></script>
<script type="text/javascript"><!--//--><![CDATA[//><!--
  // Google Analytics
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-168037-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
//--><!]]></script>
<script type="text/javascript"><!--//--><![CDATA[//><!--

//--><!]]></script>
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none;}</style><![endif]-->
</head>
  <body>
    <form method="post" action="/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html?src=rss" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTM5NDc5ODEyMWRkSwiWgFM1ZgCtiA3+Dv0Qnbg5L4oVkfon2zMKDjJQWMk=" />
</div>

      <a id="page-top">
  <!--for jump-links-->
</a>
<div class="center header-ad gradient only-view-large">
  <div id="header-ad" class="fullwide">
    <div class="ad">
      <div id="ad728x90top"> </div>
    </div>
  </div>
</div>
<div class="center mobile-header-ad only-view-small">
  <div id="mobile-header-ad" class="fullwide">
    <div class="ad">
      <a href="#" class="non icon-cancel">
        <!--hide button-->
      </a>
      <div id="mobile320x50top"> </div>
    </div>
  </div>
</div>
<div class="center monthly-and-cloud-header only-view-small">
  <div id="monthly-and-cloud-header" class="fullwide">
    <a href="https://www.pastemagazine.com/" class="non logo">
      <img src="/pastemagazine.img/master-header-logo-white.png" alt="PASTE" title="PASTE" />
    </a>
    <a class="non no-ajaxy icon-quarterly" href="/quarterly/sell.html">Quarterly</a>
    <a class="non icon-studio" href="/studio">Studio</a>
  </div>
</div>
<div class="center master-header detail">
  <a href="https://www.pastemagazine.com/" class="non print-logo">
    <img src="/pastemagazine.img/master-header-logo.png" alt="PASTE" title="PASTE" />
  </a>
  <header id="master-header" class="fullwide detail" data-pagetype="Article" data-mediatype="Soccer">
    <div class="top">
      <a href="https://www.pastemagazine.com/" class="non logo">
        <img src="/pastemagazine.img/master-header-logo.png" alt="PASTE" title="PASTE" />
      </a>
      <div class="search">
        <input type="search" id="master-search" placeholder="Search Paste" value="" />
        <a href="#" class="non icon-search" id="master-search-button">
          <!--search-->
        </a>
      </div>
      <ul class="nof horizontal">
        <li>
          <a class="non no-ajaxy icon-quarterly" href="/quarterly/sell.html">Paste Quarterly</a>
        </li>
        <li>
          <a href="/radio" class="non icon-radio" target="_blank">Radio</a>
        </li>
        <li>
          <a href="/daytrotter" class="non icon-daytrotter">Daytrotter</a>
        </li>
        <li>
          <a class="non icon-cloud" href="/cloud">Cloud</a>
        </li>
      </ul>
    </div>
    <div class="navigation">
      <ul class="nof elements">
        <li>
          <a href="/music" class="non">Music</a>
        </li>
        <li>
          <a href="/movies" class="non">Movies</a>
        </li>
        <li>
          <a href="/tv" class="non">TV</a>
        </li>
        <li>
          <a href="/comedy" class="non">Comedy</a>
        </li>
        <li>
          <a href="/games" class="non">Games</a>
        </li>
        <li>
          <a href="/books" class="non">Books</a>
        </li>
        <li>
          <a href="/comics" class="non">Comics</a>
        </li>
        <li>
          <a href="/politics" class="non">Politics</a>
        </li>
        <li>
          <a href="/tech" class="non">Tech</a>
        </li>
        <li class="fixed-hide">
          <a href="/travel" class="non">Travel</a>
        </li>
        <li class="fixed-hide">
          <a href="/food" class="non">Food</a>
        </li>
        <li class="fixed-hide">
          <a href="/drink" class="non">Drink</a>
        </li>
        <li class="fixed-hide">
          <a href="/design" class="non">Design</a>
        </li>
        <li class="more">
          <a href="#" class="non">
            <i class="icon-menu">
              <!--down-->
            </i>
            <i class="icon-cancel">
              <!--down-->
            </i>
                  More Sections
                  <i class="icon-down-open"><!--down--></i></a>
          <ul class="nof">
            <li class="s">
              <a href="/books" class="non">Books</a>
            </li>
            <li>
              <a href="/business" class="non">Business</a>
            </li>
            <li class="s">
              <a href="/comedy" class="non">Comedy</a>
            </li>
            <li class="s">
              <a class="non" href="/comics">Comics</a>
            </li>
            <li class="s fixed-show">
              <a href="/design" class="non">Design</a>
            </li>
            <li class="s fixed-show">
              <a href="/drink" class="non">Drink</a>
            </li>
            <li class="s fixed-show">
              <a href="/food" class="non">Food</a>
            </li>
            <li class="s">
              <a href="/games" class="non">Games</a>
            </li>
            <li>
              <a href="/health" class="non">Health</a>
            </li>
            <li>
              <a href="/media" class="non">Media</a>
            </li>
            <li class="s">
              <a href="/movies" class="non">Movies</a>
            </li>
            <li class="s">
              <a href="/music" class="non">Music</a>
            </li>
            <li class="s">
              <a class="non" href="/politics">Politics</a>
            </li>
            <li>
              <a href="/science" class="non">Science</a>
            </li>
            <li class="a">
              <a class="non" href="/soccer">Soccer</a>
            </li>
            <li>
              <a class="non" href="/style">Style</a>
            </li>
            <li class="s">
              <a href="/tech" class="non">Tech</a>
            </li>
            <li>
              <a class="non" href="/theatre">Theatre</a>
            </li>
            <li class="s fixed-show">
              <a href="/travel" class="non">Travel</a>
            </li>
            <li class="s">
              <a href="/tv" class="non">TV</a>
            </li>
            <li>
              <a href="/visual-arts" class="non">Visual Arts</a>
            </li>
            <li>
              <a href="/wrestling" class="non">Wrestling</a>
            </li>
            <li class="b s">
              <a href="/radio" class="non">Radio</a>
            </li>
            <li class="b s">
              <a class="non" href="/daytrotter">Daytrotter</a>
            </li>
            <li class="b s">
              <a class="non" href="/cloud">Cloud</a>
            </li>
            <li class="b s">
              <a class="non" href="/advertise">Advertise</a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
    <div class="only-view-small section-title empty">
      <!--spacer-->
    </div>
    <div class="ad header-bottom-ad">
      <div id="ad970x90top">
        <!--desktop ad-->
      </div>
    </div>
  </header>
</div>
      
<div class="center article-detail-wrapper">
  <div id="article-detail-wrapper" class="fullwide">
    <div id="landing-left-column">
      <section id="article-detail-container" class="article-detail-container" data-entry="{ 'id': 298095 }">
  <div class="header">
    <h1 class="title">English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=james+bridget+gordon">James Bridget Gordon</a>  |  April 21, 2017  |  2:35pm</div>
    <i class="extra-byline">Photo by Dave Thompson/Getty</i>
    <b class="type">
      <a class="non" href="/soccer">Soccer</a> <a class="non" href="/articles/soccer/news/">News</a></b>
  </div>
  <b class="article-shares-links top five">
    <a href="javascript:void(0);" data-title="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" data-href="https://www.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" class="non icon-facebook">Share</a>
    <a href="javascript:void(0);" data-title="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" data-href="https://www.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" class="non icon-twitter">Tweet</a>
    <a href="javascript:void(0);" data-title="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" data-href="https://www.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" class="non icon-reddit-alien only-view-large">Submit</a>
    <a href="javascript:void(0);" data-title="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" data-image="https://cdn.pastemagazine.com/www/articles/SaidoBerahino_MAIN.jpg" data-href="https://www.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" class="non icon-pinterest">Pin</a>
  </b>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/SaidoBerahino_MAIN.jpg" alt="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" />
  </div>
  <div class="copy entry">
    <p>As sentiment toward refugees has turned hostile from both <a href="https://www.theguardian.com/uk-news/2016/sep/20/work-calais-wall-refugees-lorries-uk" class="ovr">governments</a> and <a href="https://www.nytimes.com/2016/07/17/world/europe/attack-in-france-fuels-anti-immigrant-parties-on-europes-right.html" class="ovr">private citizens</a>, football has stood firm as an institution providing <a href="https://www.pastemagazine.com/articles/2015/09/english-and-german-football-fans-are-voicing-their.html" class="ovr">some measure of welcome and safe haven</a>.</p>
    <p>English football will reaffirm this commitment over the coming weekend. Clubs in the Premier League, the English Football League, and the FA Women’s Super League will participate in <a href="https://www.amnesty.org.uk/press-releases/football-welcomes-clubs-celebrate-refugee-footballers-new-amnesty-initiative-weekend" class="ovr">Football Welcomes, an initiative to celebrate refugee footballers and fans organized by Amnesty International</a>.</p>
    <p>The dates this weekend correspond with the 80th anniversary of the arrival of Spanish refugees to the UK following the bombing of Guernica. A handful of the refugees who arrived in England as children grew up to become footballers and played for clubs such as Southampton, Wolverhampton Wanderers, Norwich City, and others. They were the first foreign refugees to play in English football.</p>
    <p>Recent refugee stars in the English top flight include Stoke’s Saido Berahino, Arsenal’s Granit Xhaka, Watford’s Valon Behrami, <a href="http://www.liverpoolfc.com/news/first-team/253367-watch-now-free-lovren-my-life-as-a-refugee" class="ovr">Liverpool’s Dejan Lovren</a>, and former Bolton Wanderers midfielder Fabrice Muamba. In Amnesty’s press release, Berahino talked about how much the Football Welcomes initiative means to him.</p>
    <p>
      <i>”I’m proud to support Amnesty International’s Football Welcomes initiative – it’s an issue that is so close to my heart. I grew up in Burundi and lost my father in the Civil War there. We had to leave the country in the hope of a better life and although I was separated from my mother for two years, I eventually made it to the UK. I’ve been given a second chance in England. I’m so grateful for the support I’ve been given and the chance to turn your life around is something that every refugee deserves.”</i>
    </p>
    <p>A few Premier League clubs, like Leicester and Hull, are organizing games for refugees and asylum-seekers through their community schemes. Other clubs like Southampton and <a href="https://www.pastemagazine.com/tag/Everton" class="ovr">Everton</a><span> </span>will be giving free match tickets to refugees.</p>
    <p>Here’s the running list of participating clubs, ranging from the Premier League to various nonleague divisions: AFC Wimbledon, Bath City, Blackburn Rovers, Brentford, Cambridge United, Colchester United, Everton, Huddersfield Town, Hull City, Leicester City, Newcastle United, Norwich City, Notts County, Oxford United, Plymouth Argyle, Preston North End, QPR, Sheffield United, Southampton, Stoke City, Sunderland, Watford, Wolverhampton Wanderers, Yorkshire St Pauli, and City of <a href="https://www.pastemagazine.com/tag/Liverpool+FC" class="ovr">Liverpool FC</a>.</p>
    <p>Kate Allen, the director of Amnesty International in the UK, summed up why this initiative matters.</p>
    <p>
      <i>”Refugees have made an important contribution to this much-loved game and to their communities throughout the years. We are delighted that so many football clubs are embracing this. They have a key role to play in helping to promote respect, understanding and integration. Eighty years on from the bombing of Guernica in the Spanish Civil War, horrific violence is again forcing many people to flee their homes, leaving everything behind as they look for safety elsewhere. We’re very pleased to be working with football clubs to help make refugees who have come to the UK feel welcome. This is the first year of Football Welcomes and we’d love it to become a key fixture in the football calendar for years to come.”</i>
    </p>
  </div><b class="article-shares-links only-view-large bottom five"><a href="javascript:void(0);" data-title="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" data-href="https://www.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" class="non icon-facebook">Share</a><a href="javascript:void(0);" data-title="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" data-href="https://www.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" class="non icon-twitter">Tweet</a><a href="javascript:void(0);" data-title="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" data-href="https://www.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" class="non icon-reddit-alien only-view-large">Submit</a><a href="javascript:void(0);" data-title="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" data-image="https://cdn.pastemagazine.com/www/articles/SaidoBerahino_MAIN.jpg" data-href="https://www.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" class="non icon-pinterest">Pin</a><a href="#" class="non icon-down-dir">More</a><ul class="nof"><li><a href="javascript:void(0);" data-title="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" data-href="https://www.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" class="non google-plus">G+</a></li><li><a href="javascript:void(0);" data-title="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" data-href="https://www.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" class="non linked-in">LinkedIn</a></li><li><a href="javascript:void(0);" data-title="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" data-href="https://www.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" class="non tumblr">Tumblr</a></li><li><a href="javascript:void(0);" data-title="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend" data-href="https://www.pastemagazine.com/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" class="non stumble-upon">StumbleUpon</a></li></ul></b><div class="tags"><b class="label">Tags</b><ul class="nof"><li><a class="non" href="/tag/amnesty">amnesty</a></li><li><a class="non" href="/tag/english+football">english football</a></li><li><a class="non" href="/tag/epl">epl</a></li><li><a class="non" href="/tag/refugees">refugees</a></li></ul></div></section>
      <div class="detail-highlights" id="landing-studio-highlights-large">
  <div class="articles-header">
    <b class="hed">Recently in Soccer</b>
  </div>
  <ul class="nof articles">
    <li data-entry="{ 'id': 298095 }" class="f">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" data-image-large="https://cdn.pastemagazine.com/www/articles/SaidoBerahino_MAIN.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/SaidoBerahino_LEAD-m.jpg" data-image-alt="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html">English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend</a>
      <b class="only-view-small date-time">4/21/2017 2:35:33 PM</b>
    </li>
    <li data-entry="{ 'id': 297899 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/former-mexican-football-legend-cuauhtemoc-blanco-d.html" data-image-large="https://cdn.pastemagazine.com/www/articles/BlancoAssassination_MAIN.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/BlancoAssassination_LEAD-m.jpg" data-image-alt="Former Mexican Football Legend Cuauhtémoc Blanco Denies He Ordered The Assassination Of A Local Businessman">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/former-mexican-football-legend-cuauhtemoc-blanco-d.html">Former Mexican Football Legend Cuauhtémoc Blanco Denies He Ordered The Assassination Of A Local Businessman</a>
      <b class="only-view-small date-time">4/19/2017 2:46:25 PM</b>
    </li>
    <li data-entry="{ 'id': 297707 }" class="l">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/john-terry-is-leaving-chelsea-at-the-end-of-this-s.html" data-image-large="https://cdn.pastemagazine.com/www/articles/GoodbyeJohnTerry_MAIN.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/GoodbyeJohnTerry_LEAD-m.jpg" data-image-alt="John Terry Is Leaving Chelsea At The End Of This Season">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/john-terry-is-leaving-chelsea-at-the-end-of-this-s.html">John Terry Is Leaving Chelsea At The End Of This Season</a>
      <b class="only-view-small date-time">4/17/2017 2:41:28 PM</b>
    </li>
  </ul>
</div><div class="ad upper-middle-ad only-view-large"><div id="ad728x90uppermiddle"></div></div><!--div class="comments article-detail-comments">
  <div id="disqus_thread"></div>
  <script type="text/javascript">
    var disqus_shortname = window.openXAds.development == "true" ? 'paste-magazine-development' : 'paste-magazine'; // required: replace example with your forum shortname
	var url = $("head link[rel='canonical']").attr("href");
    var disqus_url = url.indexOf("?") ? url.substr(0, url.indexOf("?")) : url;
    var disqus_identifier = window.openXAds.articleid;
  </script>
</div-->      <aside class="only-view-small">
<div class="landing-articles" id="article-detail-most-read">
  <div class="articles-header">
    <b class="hed">Most Popular</b>
  </div>
  <ul class="nof articles">
    <li data-entry="{ 'id': 297866 }" class="f">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/the-secret-soccer-analyst-data-analysts-must-adapt.html" data-image-large="https://cdn.pastemagazine.com/www/articles/SoccerChalkboard_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/SoccerChalkboard_LEAD-m.jpg" data-image-alt="The Secret Soccer Analyst: Data Analysts Must Adapt Quickly or Die">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/the-secret-soccer-analyst-data-analysts-must-adapt.html">The Secret Soccer Analyst: Data Analysts Must Adapt Quickly or Die</a>
      <b class="only-view-small date-time">4/19/2017 10:32:45 AM</b>
    </li>
    <li data-entry="{ 'id': 298024 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/faded-americans.html" data-image-large="https://cdn.pastemagazine.com/www/articles/JoeGyauBigLead.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/JoeGyauBigLead-m.jpg" data-image-alt="Faded Americans: 15 Forgotten US National Team Players">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/faded-americans.html">Faded Americans: 15 Forgotten US National Team Players</a>
      <b class="only-view-small date-time">4/21/2017 9:31:05 AM</b>
    </li>
    <li data-entry="{ 'id': 296714 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/yes-english-football-will-be-significantly-worse-o.html" data-image-large="https://cdn.pastemagazine.com/www/articles/BrexitFootball_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/BrexitFootball_LEAD-m.jpg" data-image-alt="Yes, English Football Will Be Significantly Worse off after Brexit">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/yes-english-football-will-be-significantly-worse-o.html">Yes, English Football Will Be Significantly Worse off after Brexit</a>
      <b class="only-view-small date-time">4/4/2017 10:28:32 AM</b>
    </li>
    <li data-entry="{ 'id': 296127 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/03/the-secret-soccer-analyst-how-i-sold-the-manager-o.html" data-image-large="https://cdn.pastemagazine.com/www/articles/TrainingPitch_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/TrainingPitch_LEAD-m.jpg" data-image-alt="The Secret Soccer Analyst: How I Sold the Manager on Expected Goals">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/03/the-secret-soccer-analyst-how-i-sold-the-manager-o.html">The Secret Soccer Analyst: How I Sold the Manager on Expected Goals</a>
      <b class="only-view-small date-time">3/27/2017 11:34:15 AM</b>
    </li>
    <li data-entry="{ 'id': 297899 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/former-mexican-football-legend-cuauhtemoc-blanco-d.html" data-image-large="https://cdn.pastemagazine.com/www/articles/BlancoAssassination_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/BlancoAssassination_LEAD-m.jpg" data-image-alt="Former Mexican Football Legend Cuauhtémoc Blanco Denies He Ordered The Assassination Of A Local Businessman">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/former-mexican-football-legend-cuauhtemoc-blanco-d.html">Former Mexican Football Legend Cuauhtémoc Blanco Denies He Ordered The Assassination Of A Local Businessman</a>
      <b class="only-view-small date-time">4/19/2017 2:46:25 PM</b>
    </li>
    <li data-entry="{ 'id': 297410 }" class="l">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/the-20-greatest-ever-soccer-teams.html" data-image-large="https://cdn.pastemagazine.com/www/articles/GreatestTeamsBigLead.png" data-image-small="https://cdn.pastemagazine.com/www/articles/GreatestTeamsBigLead-m.png" data-image-alt="The 20 Greatest Ever Soccer Teams">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/the-20-greatest-ever-soccer-teams.html">The 20 Greatest Ever Soccer Teams</a>
      <b class="only-view-small date-time">4/13/2017 9:44:06 AM</b>
    </li>
  </ul>
</div>        <div class="mobile-ad only-view-small"><div id="mobile300x250middle"></div></div>
<div class="landing-articles" id="article-detail-news-large">
  <div class="articles-header">
    <a href="/articles/soccer/news/" class="non hed">News</a>
  </div>
  <ul class="nof articles">
    <li data-entry="{ 'id': 298095 }" class="f">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" data-image-large="https://cdn.pastemagazine.com/www/articles/SaidoBerahino_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/SaidoBerahino_LEAD-m.jpg" data-image-alt="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html">English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend</a>
      <b class="only-view-small date-time">4/21/2017 2:35:33 PM</b>
    </li>
    <li data-entry="{ 'id': 297899 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/former-mexican-football-legend-cuauhtemoc-blanco-d.html" data-image-large="https://cdn.pastemagazine.com/www/articles/BlancoAssassination_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/BlancoAssassination_LEAD-m.jpg" data-image-alt="Former Mexican Football Legend Cuauhtémoc Blanco Denies He Ordered The Assassination Of A Local Businessman">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/former-mexican-football-legend-cuauhtemoc-blanco-d.html">Former Mexican Football Legend Cuauhtémoc Blanco Denies He Ordered The Assassination Of A Local Businessman</a>
      <b class="only-view-small date-time">4/19/2017 2:46:25 PM</b>
    </li>
    <li data-entry="{ 'id': 297707 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/john-terry-is-leaving-chelsea-at-the-end-of-this-s.html" data-image-large="https://cdn.pastemagazine.com/www/articles/GoodbyeJohnTerry_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/GoodbyeJohnTerry_LEAD-m.jpg" data-image-alt="John Terry Is Leaving Chelsea At The End Of This Season">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/john-terry-is-leaving-chelsea-at-the-end-of-this-s.html">John Terry Is Leaving Chelsea At The End Of This Season</a>
      <b class="only-view-small date-time">4/17/2017 2:41:28 PM</b>
    </li>
    <li data-entry="{ 'id': 297477 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/didier-drogba-is-joining-a-usl-team-in-phoenix---a.html" data-image-large="https://cdn.pastemagazine.com/www/articles/DrogbaPhoenix_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/DrogbaPhoenix_LEAD-m.jpg" data-image-alt="Didier Drogba Is Joining A USL Team In Phoenix-- As A Player AND An Owner">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/didier-drogba-is-joining-a-usl-team-in-phoenix---a.html">Didier Drogba Is Joining A USL Team In Phoenix-- As A Player AND An Owner</a>
      <b class="only-view-small date-time">4/13/2017 3:08:23 PM</b>
    </li>
    <li data-entry="{ 'id': 297262 }" class="l">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/what-we-know-so-far-about-the-explosion-near-borus.html" data-image-large="https://cdn.pastemagazine.com/www/articles/BVBExplosion_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/BVBExplosion_LEAD-m.jpg" data-image-alt="What We Know So Far About The Explosion Near Borussia Dortmund’s Team Bus">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/what-we-know-so-far-about-the-explosion-near-borus.html">What We Know So Far About The Explosion Near Borussia Dortmund&#8217;s Team Bus</a>
      <b class="only-view-small date-time">4/11/2017 2:49:44 PM</b>
    </li>
  </ul>
</div><div class="landing-articles" id="landing-studio-small">
  <div class="articles-header">
    <a href="/articles/pastestudio/cloud/" class="non hed">Paste Studio</a>
  </div>
  <ul class="nof articles">
    <li data-entry="{ 'id': 298032 }" class="f">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/bassel-the-supernaturals-full-session.html" data-image-large="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_t07jfble/width/72/height/72/type/4/" data-image-small="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_t07jfble/width/72/height/72/type/4/" data-image-alt="Bassel &amp; the Supernaturals - Full Session">
        <!--pick the image baed on layout-->
      </a>
      <b class="type">Music</b>
      <a class="non title" href="/articles/2017/04/bassel-the-supernaturals-full-session.html">Bassel & the Supernaturals - Full Session</a>
      <b class="only-view-small date-time">4/20/2017 12:00:00 AM</b>
    </li>
    <li data-entry="{ 'id': 298037 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/charlie-worsham-full-session.html" data-image-large="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_52latnjp/width/72/height/72/type/4/" data-image-small="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_52latnjp/width/72/height/72/type/4/" data-image-alt="Charlie Worsham - Full Session">
        <!--pick the image baed on layout-->
      </a>
      <b class="type">Music</b>
      <a class="non title" href="/articles/2017/04/charlie-worsham-full-session.html">Charlie Worsham - Full Session</a>
      <b class="only-view-small date-time">4/20/2017 12:00:00 AM</b>
    </li>
    <li data-entry="{ 'id': 298040 }" class="l">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/jerrod-niemann-full-session.html" data-image-large="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_8e7un9l5/width/72/height/72/type/4/" data-image-small="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_8e7un9l5/width/72/height/72/type/4/" data-image-alt="Jerrod Niemann - Full Session">
        <!--pick the image baed on layout-->
      </a>
      <b class="type">Music</b>
      <a class="non title" href="/articles/2017/04/jerrod-niemann-full-session.html">Jerrod Niemann - Full Session</a>
      <b class="only-view-small date-time">4/20/2017 12:00:00 AM</b>
    </li>
  </ul>
</div><div class="landing-articles" id="article-detail-essentials">
  <div class="articles-header">
    <a href="/articles/soccer/editors-picks/" class="non hed">Editors' Picks</a>
  </div>
  <ul class="nof articles">
    <li data-entry="{ 'id': 295076 }" class="f">
      <a class="non image image-layout-detect-a" href="/articles/2017/03/villarreal-the-flight-of-the-submarine.html" data-image-large="https://cdn.pastemagazine.com/www/articles/Villarreal2006_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/Villarreal2006_LEAD-m.jpg" data-image-alt="Villarreal CF: The Flight of the Submarine">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/03/villarreal-the-flight-of-the-submarine.html">Villarreal CF: The Flight of the Submarine</a>
      <b class="only-view-small date-time">3/14/2017 12:07:16 PM</b>
    </li>
    <li data-entry="{ 'id': 274495 }">
      <a class="non image image-layout-detect-a" href="/articles/2016/06/10-euros-moments-that-changed-football-forever.html" data-image-large="https://cdn.pastemagazine.com/www/articles/MarcovanBasten1988_LEAD.jpeg" data-image-small="https://cdn.pastemagazine.com/www/articles/MarcovanBasten1988_LEAD-m.jpeg" data-image-alt="10 Euros Moments that Changed Football Forever">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2016/06/10-euros-moments-that-changed-football-forever.html">10 Euros Moments that Changed Football Forever</a>
      <b class="only-view-small date-time">6/3/2016 12:34:53 PM</b>
    </li>
    <li data-entry="{ 'id': 274310 }">
      <a class="non image image-layout-detect-a" href="/articles/2016/06/the-25-greatest-quotes-in-european-championship-hi.html" data-image-large="https://cdn.pastemagazine.com/www/articles/DelauneyTrophyEuros_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/DelauneyTrophyEuros_LEAD-m.jpg" data-image-alt="The 25 Greatest Quotes in European Championship History">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2016/06/the-25-greatest-quotes-in-european-championship-hi.html">The 25 Greatest Quotes in European Championship History</a>
      <b class="only-view-small date-time">6/2/2016 10:39:54 AM</b>
    </li>
    <li data-entry="{ 'id': 110997 }">
      <a class="non image image-layout-detect-a" href="/articles/2014/08/10-great-mario-balotelli-moments.html" data-image-large="https://cdn.pastemagazine.com/www/p_icon_lead.jpg" data-image-small="https://cdn.pastemagazine.com/www/p_icon_lead-m.jpg" data-image-alt="10 Great Mario Balotelli Moments">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2014/08/10-great-mario-balotelli-moments.html">10 Great Mario Balotelli Moments</a>
      <b class="only-view-small date-time">8/26/2014 9:38:58 AM</b>
    </li>
    <li data-entry="{ 'id': 110957 }">
      <a class="non image image-layout-detect-a" href="/articles/2014/08/10-ways-uefas-financial-fair-play-is-changing-socc.html" data-image-large="https://cdn.pastemagazine.com/www/articles/PlatiniFairPlay-LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/PlatiniFairPlay-LEAD-m.jpg" data-image-alt="10 Ways UEFA's Financial Fair Play is Changing Soccer">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2014/08/10-ways-uefas-financial-fair-play-is-changing-socc.html">10 Ways UEFA's Financial Fair Play is Changing Soccer</a>
      <b class="only-view-small date-time">8/25/2014 7:30:00 AM</b>
    </li>
    <li data-entry="{ 'id': 107979 }">
      <a class="non image image-layout-detect-a" href="/articles/2014/06/the-seven-levels-of-soccer-vengeance.html" data-image-large="https://cdn.pastemagazine.com/www/articles/VENGEANCELEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/VENGEANCELEAD-m.jpg" data-image-alt="The Seven Levels of Soccer Vengeance">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2014/06/the-seven-levels-of-soccer-vengeance.html">The Seven Levels of Soccer Vengeance</a>
      <b class="only-view-small date-time">6/5/2014 8:58:56 AM</b>
    </li>
    <li data-entry="{ 'id': 110900 }" class="l">
      <a class="non image image-layout-detect-a" href="/articles/2014/08/watch-carlos-valderrama-do-the-ice-bucket-challeng.html" data-image-large="https://cdn.pastemagazine.com/www/articles/carlosv-LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/carlosv-LEAD-m.jpg" data-image-alt="Watch Carlos Valderrama Do the Ice Bucket Challenge">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2014/08/watch-carlos-valderrama-do-the-ice-bucket-challeng.html">Watch Carlos Valderrama Do the Ice Bucket Challenge</a>
      <b class="only-view-small date-time">8/21/2014 2:28:28 PM</b>
    </li>
  </ul>
</div>        <div class="mobile-ad only-view-small"><div id="mobile300x250uppermiddle"></div></div>
<div class="landing-articles" id="landing-cloud-small">
  <div class="articles-header">
    <a href="/cloud" class="non hed">Paste Cloud</a>
  </div>
  <ul class="nof articles">
    <li data-entry="{ 'id': 227016 }" class="f">
      <a class="non image image-layout-detect-a" href="/articles/2015/11/watch-a-japanese-high-school-student-scores-one-of.html" data-image-large="https://cdn.pastemagazine.com/www/articles/JapanHSGoal_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/JapanHSGoal_LEAD-m.jpg" data-image-alt="Watch: A Japanese High School Student Scores One Of The Best Goals You'll Ever See">
        <!--pick the image baed on layout-->
      </a>
      <b class="type">Soccer</b>
      <a class="non title" href="/articles/2015/11/watch-a-japanese-high-school-student-scores-one-of.html">Watch: A Japanese High School Student Scores One Of The Best Goals You'll Ever See</a>
      <b class="only-view-small date-time">11/2/2015 12:49:13 PM</b>
    </li>
    <li data-entry="{ 'id': 125273 }">
      <a class="non image image-layout-detect-a" href="/articles/2015/09/tv-aztecas-brilliant-new-ad-for-usa-mexico-feature.html" data-image-large="https://cdn.pastemagazine.com/www/articles/TrumpAzteca_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/TrumpAzteca_LEAD-m.jpg" data-image-alt="TV Azteca's Brilliant New Ad For USA-Mexico Features Donald Trump And Sad USMNT Fans">
        <!--pick the image baed on layout-->
      </a>
      <b class="type">Soccer</b>
      <a class="non title" href="/articles/2015/09/tv-aztecas-brilliant-new-ad-for-usa-mexico-feature.html">TV Azteca's Brilliant New Ad For USA-Mexico Features Donald Trump And Sad USMNT Fans</a>
      <b class="only-view-small date-time">9/9/2015 12:19:33 PM</b>
    </li>
    <li data-entry="{ 'id': 125249 }">
      <a class="non image image-layout-detect-a" href="/articles/2015/09/watch-wayne-rooney-score-his-record-breaking-50th.html" data-image-large="https://cdn.pastemagazine.com/www/articles/Rooney50_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/Rooney50_LEAD-m.jpg" data-image-alt="Watch Wayne Rooney Score His Record-Breaking 50th Goal For England">
        <!--pick the image baed on layout-->
      </a>
      <b class="type">Soccer</b>
      <a class="non title" href="/articles/2015/09/watch-wayne-rooney-score-his-record-breaking-50th.html">Watch Wayne Rooney Score His Record-Breaking 50th Goal For England</a>
      <b class="only-view-small date-time">9/8/2015 5:24:10 PM</b>
    </li>
    <li data-entry="{ 'id': 124500 }">
      <a class="non image image-layout-detect-a" href="/articles/2015/08/brazilian-striker-hits-the-crossbar-from-less-than.html" data-image-large="https://cdn.pastemagazine.com/www/articles/RicardoOliveira_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/RicardoOliveira_LEAD-m.jpg" data-image-alt="Brazilian Striker Hits The Crossbar From Less Than Six Yards">
        <!--pick the image baed on layout-->
      </a>
      <b class="type">Soccer</b>
      <a class="non title" href="/articles/2015/08/brazilian-striker-hits-the-crossbar-from-less-than.html">Brazilian Striker Hits The Crossbar From Less Than Six Yards</a>
      <b class="only-view-small date-time">8/18/2015 9:35:14 AM</b>
    </li>
    <li data-entry="{ 'id': 123551 }">
      <a class="non image image-layout-detect-a" href="/articles/2015/07/fifa-sets-presidential-election-date-sepp-blatter.html" data-image-large="https://cdn.pastemagazine.com/www/articles/FIFAMoneyLead.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/FIFAMoneyLead-m.jpg" data-image-alt="FIFA Sets Presidential Election Date; Sepp Blatter Hates Fake Money">
        <!--pick the image baed on layout-->
      </a>
      <b class="type">Soccer</b>
      <a class="non title" href="/articles/2015/07/fifa-sets-presidential-election-date-sepp-blatter.html">FIFA Sets Presidential Election Date; Sepp Blatter Hates Fake Money</a>
      <b class="only-view-small date-time">7/20/2015 1:12:38 PM</b>
    </li>
    <li data-entry="{ 'id': 119480 }">
      <a class="non image image-layout-detect-a" href="/articles/2015/04/the-best-free-kick-goal-youll-see-all-year-courtes.html" data-image-large="https://cdn.pastemagazine.com/www/articles/Notts_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/Notts_LEAD-m.jpg" data-image-alt="The Best Free Kick Goal You'll See All Year, Courtesy of Notts County Ladies">
        <!--pick the image baed on layout-->
      </a>
      <b class="type">Soccer</b>
      <a class="non title" href="/articles/2015/04/the-best-free-kick-goal-youll-see-all-year-courtes.html">The Best Free Kick Goal You'll See All Year, Courtesy of Notts County Ladies</a>
      <b class="only-view-small date-time">4/3/2015 6:18:00 PM</b>
    </li>
    <li data-entry="{ 'id': 123167 }">
      <a class="non image image-layout-detect-a" href="/articles/2015/07/watch-cyle-larins-unfortunate-miss-for-canada.html" data-image-large="https://cdn.pastemagazine.com/www/articles/LarinCanada_LEAD.jpeg" data-image-small="https://cdn.pastemagazine.com/www/articles/LarinCanada_LEAD-m.jpeg" data-image-alt="Watch Cyle Larin's incredible miss for Canada">
        <!--pick the image baed on layout-->
      </a>
      <b class="type">Soccer</b>
      <a class="non title" href="/articles/2015/07/watch-cyle-larins-unfortunate-miss-for-canada.html">Watch Cyle Larin's incredible miss for Canada</a>
      <b class="only-view-small date-time">7/9/2015 10:15:08 AM</b>
    </li>
    <li data-entry="{ 'id': 123116 }">
      <a class="non image image-layout-detect-a" href="/articles/2015/07/a-year-ago-today-samba-football-died-for-good.html" data-image-large="https://cdn.pastemagazine.com/www/articles/BrazilGermany2014_LEAD.jpeg" data-image-small="https://cdn.pastemagazine.com/www/articles/BrazilGermany2014_LEAD-m.jpeg" data-image-alt="A year ago today, Brazil's 'Samba football' died for good">
        <!--pick the image baed on layout-->
      </a>
      <b class="type">Soccer</b>
      <a class="non title" href="/articles/2015/07/a-year-ago-today-samba-football-died-for-good.html">A year ago today, Brazil's 'Samba football' died for good</a>
      <b class="only-view-small date-time">7/8/2015 10:55:37 AM</b>
    </li>
    <li data-entry="{ 'id': 119499 }" class="l">
      <a class="non image image-layout-detect-a" href="/articles/2015/04/marseilles-full-stadium-tifo-is-a-thing-of-beauty.html" data-image-large="https://cdn.pastemagazine.com/www/articles/Marseille_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/Marseille_LEAD-m.jpg" data-image-alt="Marseille's Full-Stadium Tifo Is a Thing Of Beauty">
        <!--pick the image baed on layout-->
      </a>
      <b class="type">Soccer</b>
      <a class="non title" href="/articles/2015/04/marseilles-full-stadium-tifo-is-a-thing-of-beauty.html">Marseille's Full-Stadium Tifo Is a Thing Of Beauty</a>
      <b class="only-view-small date-time">4/6/2015 5:51:10 AM</b>
    </li>
  </ul>
</div>      </aside>
<!--Detail Page Bottom Rendered: 4/22/2017 5:36:57 AM -->

    </div>
        <aside id="landing-right-column">
<div class="ad"><div id="ad300x250top"></div></div>
<div class="landing-articles" id="landing-most-read">
  <div class="articles-header">
    <a href="/articles/soccer/most-read/" class="non hed">Most Popular</a>
    <a href="/articles/soccer/most-read/" class="non see-more">More</a>
  </div>
  <ul class="nof articles">
    <li data-entry="{ 'id': 297866 }" class="f">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/the-secret-soccer-analyst-data-analysts-must-adapt.html" data-image-large="https://cdn.pastemagazine.com/www/articles/SoccerChalkboard_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/SoccerChalkboard_LEAD-m.jpg" data-image-alt="The Secret Soccer Analyst: Data Analysts Must Adapt Quickly or Die">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/the-secret-soccer-analyst-data-analysts-must-adapt.html">The Secret Soccer Analyst: Data Analysts Must Adapt Quickly or Die</a>
      <b class="only-view-small date-time">4/19/2017 10:32:45 AM</b>
    </li>
    <li data-entry="{ 'id': 298024 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/faded-americans.html" data-image-large="https://cdn.pastemagazine.com/www/articles/JoeGyauBigLead.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/JoeGyauBigLead-m.jpg" data-image-alt="Faded Americans: 15 Forgotten US National Team Players">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/faded-americans.html">Faded Americans: 15 Forgotten US National Team Players</a>
      <b class="only-view-small date-time">4/21/2017 9:31:05 AM</b>
    </li>
    <li data-entry="{ 'id': 296714 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/yes-english-football-will-be-significantly-worse-o.html" data-image-large="https://cdn.pastemagazine.com/www/articles/BrexitFootball_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/BrexitFootball_LEAD-m.jpg" data-image-alt="Yes, English Football Will Be Significantly Worse off after Brexit">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/yes-english-football-will-be-significantly-worse-o.html">Yes, English Football Will Be Significantly Worse off after Brexit</a>
      <b class="only-view-small date-time">4/4/2017 10:28:32 AM</b>
    </li>
    <li data-entry="{ 'id': 296127 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/03/the-secret-soccer-analyst-how-i-sold-the-manager-o.html" data-image-large="https://cdn.pastemagazine.com/www/articles/TrainingPitch_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/TrainingPitch_LEAD-m.jpg" data-image-alt="The Secret Soccer Analyst: How I Sold the Manager on Expected Goals">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/03/the-secret-soccer-analyst-how-i-sold-the-manager-o.html">The Secret Soccer Analyst: How I Sold the Manager on Expected Goals</a>
      <b class="only-view-small date-time">3/27/2017 11:34:15 AM</b>
    </li>
    <li data-entry="{ 'id': 297899 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/former-mexican-football-legend-cuauhtemoc-blanco-d.html" data-image-large="https://cdn.pastemagazine.com/www/articles/BlancoAssassination_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/BlancoAssassination_LEAD-m.jpg" data-image-alt="Former Mexican Football Legend Cuauhtémoc Blanco Denies He Ordered The Assassination Of A Local Businessman">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/former-mexican-football-legend-cuauhtemoc-blanco-d.html">Former Mexican Football Legend Cuauhtémoc Blanco Denies He Ordered The Assassination Of A Local Businessman</a>
      <b class="only-view-small date-time">4/19/2017 2:46:25 PM</b>
    </li>
    <li data-entry="{ 'id': 297410 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/the-20-greatest-ever-soccer-teams.html" data-image-large="https://cdn.pastemagazine.com/www/articles/GreatestTeamsBigLead.png" data-image-small="https://cdn.pastemagazine.com/www/articles/GreatestTeamsBigLead-m.png" data-image-alt="The 20 Greatest Ever Soccer Teams">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/the-20-greatest-ever-soccer-teams.html">The 20 Greatest Ever Soccer Teams</a>
      <b class="only-view-small date-time">4/13/2017 9:44:06 AM</b>
    </li>
    <li data-entry="{ 'id': 297039 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/lazio-quietly-do-all-the-right-things-under-simone.html" data-image-large="https://cdn.pastemagazine.com/www/articles/SimoneInzaghiLazio_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/SimoneInzaghiLazio_LEAD-m.jpg" data-image-alt="Lazio Quietly Do All the Right Things under Simone Inzaghi">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/lazio-quietly-do-all-the-right-things-under-simone.html">Lazio Quietly Do All the Right Things under Simone Inzaghi</a>
      <b class="only-view-small date-time">4/7/2017 12:58:48 PM</b>
    </li>
    <li data-entry="{ 'id': 298000 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/watch-chris-wondolowskis-balletic-whiff-highlights.html" data-image-large="https://cdn.pastemagazine.com/www/articles/WondoWhiff_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/WondoWhiff_LEAD-m.jpg" data-image-alt="WATCH: Chris Wondolowski’s Balletic Whiff Highlights The Beauty Of Entropy">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/watch-chris-wondolowskis-balletic-whiff-highlights.html">WATCH: Chris Wondolowski&#8217;s Balletic Whiff Highlights The Beauty Of Entropy</a>
      <b class="only-view-small date-time">4/20/2017 2:26:48 PM</b>
    </li>
    <li data-entry="{ 'id': 296315 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/03/a-brief-history-of-women-breaking-down-soccers-gen.html" data-image-large="https://cdn.pastemagazine.com/www/articles/AmyFearn_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/AmyFearn_LEAD-m.jpg" data-image-alt="A Recent History of Women Breaking Down Soccer's Gender Divide">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/03/a-brief-history-of-women-breaking-down-soccers-gen.html">A Recent History of Women Breaking Down Soccer's Gender Divide</a>
      <b class="only-view-small date-time">3/29/2017 12:17:48 PM</b>
    </li>
    <li data-entry="{ 'id': 297825 }" class="l">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/throwback-thursday-real-madrid-vs-barcelona-april.html" data-image-large="https://cdn.pastemagazine.com/www/articles/TBTElClasico2005_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/TBTElClasico2005_LEAD-m.jpg" data-image-alt="Throwback Thursday: Real Madrid vs Barcelona (April 10th, 2005)">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/throwback-thursday-real-madrid-vs-barcelona-april.html">Throwback Thursday: Real Madrid vs Barcelona (April 10th, 2005)</a>
      <b class="only-view-small date-time">4/20/2017 9:35:53 AM</b>
    </li>
  </ul>
</div><div class="ad"><div id="ad300x250right1"></div></div>
<div class="landing-articles" id="article-detail-news-small">
  <div class="articles-header">
    <a href="/articles/soccer/news/" class="non hed">News</a>
    <a href="/articles/soccer/news/" class="non see-more">More</a>
  </div>
  <ul class="nof articles">
    <li data-entry="{ 'id': 298095 }" class="f">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html" data-image-large="https://cdn.pastemagazine.com/www/articles/SaidoBerahino_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/SaidoBerahino_LEAD-m.jpg" data-image-alt="English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/english-football-clubs-are-teaming-up-with-amnesty.html">English Football Clubs Are Teaming Up With Amnesty International To Honor Refugees This Weekend</a>
      <b class="only-view-small date-time">4/21/2017 2:35:33 PM</b>
    </li>
    <li data-entry="{ 'id': 297899 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/former-mexican-football-legend-cuauhtemoc-blanco-d.html" data-image-large="https://cdn.pastemagazine.com/www/articles/BlancoAssassination_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/BlancoAssassination_LEAD-m.jpg" data-image-alt="Former Mexican Football Legend Cuauhtémoc Blanco Denies He Ordered The Assassination Of A Local Businessman">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/former-mexican-football-legend-cuauhtemoc-blanco-d.html">Former Mexican Football Legend Cuauhtémoc Blanco Denies He Ordered The Assassination Of A Local Businessman</a>
      <b class="only-view-small date-time">4/19/2017 2:46:25 PM</b>
    </li>
    <li data-entry="{ 'id': 297707 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/john-terry-is-leaving-chelsea-at-the-end-of-this-s.html" data-image-large="https://cdn.pastemagazine.com/www/articles/GoodbyeJohnTerry_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/GoodbyeJohnTerry_LEAD-m.jpg" data-image-alt="John Terry Is Leaving Chelsea At The End Of This Season">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/john-terry-is-leaving-chelsea-at-the-end-of-this-s.html">John Terry Is Leaving Chelsea At The End Of This Season</a>
      <b class="only-view-small date-time">4/17/2017 2:41:28 PM</b>
    </li>
    <li data-entry="{ 'id': 297477 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/didier-drogba-is-joining-a-usl-team-in-phoenix---a.html" data-image-large="https://cdn.pastemagazine.com/www/articles/DrogbaPhoenix_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/DrogbaPhoenix_LEAD-m.jpg" data-image-alt="Didier Drogba Is Joining A USL Team In Phoenix-- As A Player AND An Owner">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/didier-drogba-is-joining-a-usl-team-in-phoenix---a.html">Didier Drogba Is Joining A USL Team In Phoenix-- As A Player AND An Owner</a>
      <b class="only-view-small date-time">4/13/2017 3:08:23 PM</b>
    </li>
    <li data-entry="{ 'id': 297262 }" class="l">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/what-we-know-so-far-about-the-explosion-near-borus.html" data-image-large="https://cdn.pastemagazine.com/www/articles/BVBExplosion_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/BVBExplosion_LEAD-m.jpg" data-image-alt="What We Know So Far About The Explosion Near Borussia Dortmund’s Team Bus">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/what-we-know-so-far-about-the-explosion-near-borus.html">What We Know So Far About The Explosion Near Borussia Dortmund&#8217;s Team Bus</a>
      <b class="only-view-small date-time">4/11/2017 2:49:44 PM</b>
    </li>
  </ul>
</div><div class="landing-articles" id="landing-studio-large">
  <div class="articles-header">
    <a href="/articles/pastestudio/cloud/?s=1" class="non hed">Paste Studio</a>
    <a href="/articles/pastestudio/cloud/?s=1" class="non see-more">More</a>
  </div>
  <ul class="nof articles">
    <li data-entry="{ 'id': 298032 }" class="f">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/bassel-the-supernaturals-full-session.html" data-image-large="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_t07jfble/width/72/height/72/type/4/" data-image-small="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_t07jfble/width/72/height/72/type/4/" data-image-alt="Bassel &amp; the Supernaturals - Full Session">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/bassel-the-supernaturals-full-session.html">Bassel & the Supernaturals <br />Full Session</a>
      <b class="only-view-small date-time">4/20/2017 12:00:00 AM</b>
    </li>
    <li data-entry="{ 'id': 298037 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/charlie-worsham-full-session.html" data-image-large="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_52latnjp/width/72/height/72/type/4/" data-image-small="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_52latnjp/width/72/height/72/type/4/" data-image-alt="Charlie Worsham - Full Session">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/charlie-worsham-full-session.html">Charlie Worsham <br />Full Session</a>
      <b class="only-view-small date-time">4/20/2017 12:00:00 AM</b>
    </li>
    <li data-entry="{ 'id': 298040 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/jerrod-niemann-full-session.html" data-image-large="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_8e7un9l5/width/72/height/72/type/4/" data-image-small="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_8e7un9l5/width/72/height/72/type/4/" data-image-alt="Jerrod Niemann - Full Session">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/jerrod-niemann-full-session.html">Jerrod Niemann <br />Full Session</a>
      <b class="only-view-small date-time">4/20/2017 12:00:00 AM</b>
    </li>
    <li data-entry="{ 'id': 297946 }">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/jim-kweskin-full-session.html" data-image-large="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_ajo35b77/width/72/height/72/type/4/" data-image-small="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_ajo35b77/width/72/height/72/type/4/" data-image-alt="Jim Kweskin - Full Session">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/jim-kweskin-full-session.html">Jim Kweskin <br />Full Session</a>
      <b class="only-view-small date-time">4/19/2017 12:00:00 AM</b>
    </li>
    <li data-entry="{ 'id': 297945 }" class="l">
      <a class="non image image-layout-detect-a" href="/articles/2017/04/lucky-chops-full-session.html" data-image-large="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_zvuzm02n/width/72/height/72/type/4/" data-image-small="https://cdnapisec.kaltura.com/p/269692/thumbnail/entry_id/1_zvuzm02n/width/72/height/72/type/4/" data-image-alt="Lucky Chops - Full Session">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/04/lucky-chops-full-session.html">Lucky Chops <br />Full Session</a>
      <b class="only-view-small date-time">4/19/2017 12:00:00 AM</b>
    </li>
  </ul>
</div><div class="landing-articles" id="article-detail-essentials-small">
  <div class="articles-header">
    <a href="/articles/soccer/editors-picks/" class="non hed">Editors' Picks</a>
    <a href="/articles/soccer/editors-picks/" class="non see-more">More</a>
  </div>
  <ul class="nof articles">
    <li data-entry="{ 'id': 295076 }" class="f">
      <a class="non image image-layout-detect-a" href="/articles/2017/03/villarreal-the-flight-of-the-submarine.html" data-image-large="https://cdn.pastemagazine.com/www/articles/Villarreal2006_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/Villarreal2006_LEAD-m.jpg" data-image-alt="Villarreal CF: The Flight of the Submarine">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2017/03/villarreal-the-flight-of-the-submarine.html">Villarreal CF: The Flight of the Submarine</a>
      <b class="only-view-small date-time">3/14/2017 12:07:16 PM</b>
    </li>
    <li data-entry="{ 'id': 274495 }">
      <a class="non image image-layout-detect-a" href="/articles/2016/06/10-euros-moments-that-changed-football-forever.html" data-image-large="https://cdn.pastemagazine.com/www/articles/MarcovanBasten1988_LEAD.jpeg" data-image-small="https://cdn.pastemagazine.com/www/articles/MarcovanBasten1988_LEAD-m.jpeg" data-image-alt="10 Euros Moments that Changed Football Forever">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2016/06/10-euros-moments-that-changed-football-forever.html">10 Euros Moments that Changed Football Forever</a>
      <b class="only-view-small date-time">6/3/2016 12:34:53 PM</b>
    </li>
    <li data-entry="{ 'id': 274310 }">
      <a class="non image image-layout-detect-a" href="/articles/2016/06/the-25-greatest-quotes-in-european-championship-hi.html" data-image-large="https://cdn.pastemagazine.com/www/articles/DelauneyTrophyEuros_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/DelauneyTrophyEuros_LEAD-m.jpg" data-image-alt="The 25 Greatest Quotes in European Championship History">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2016/06/the-25-greatest-quotes-in-european-championship-hi.html">The 25 Greatest Quotes in European Championship History</a>
      <b class="only-view-small date-time">6/2/2016 10:39:54 AM</b>
    </li>
    <li data-entry="{ 'id': 110997 }">
      <a class="non image image-layout-detect-a" href="/articles/2014/08/10-great-mario-balotelli-moments.html" data-image-large="https://cdn.pastemagazine.com/www/p_icon_lead.jpg" data-image-small="https://cdn.pastemagazine.com/www/p_icon_lead-m.jpg" data-image-alt="10 Great Mario Balotelli Moments">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2014/08/10-great-mario-balotelli-moments.html">10 Great Mario Balotelli Moments</a>
      <b class="only-view-small date-time">8/26/2014 9:38:58 AM</b>
    </li>
    <li data-entry="{ 'id': 110957 }">
      <a class="non image image-layout-detect-a" href="/articles/2014/08/10-ways-uefas-financial-fair-play-is-changing-socc.html" data-image-large="https://cdn.pastemagazine.com/www/articles/PlatiniFairPlay-LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/PlatiniFairPlay-LEAD-m.jpg" data-image-alt="10 Ways UEFA's Financial Fair Play is Changing Soccer">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2014/08/10-ways-uefas-financial-fair-play-is-changing-socc.html">10 Ways UEFA's Financial Fair Play is Changing Soccer</a>
      <b class="only-view-small date-time">8/25/2014 7:30:00 AM</b>
    </li>
    <li data-entry="{ 'id': 107979 }">
      <a class="non image image-layout-detect-a" href="/articles/2014/06/the-seven-levels-of-soccer-vengeance.html" data-image-large="https://cdn.pastemagazine.com/www/articles/VENGEANCELEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/VENGEANCELEAD-m.jpg" data-image-alt="The Seven Levels of Soccer Vengeance">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2014/06/the-seven-levels-of-soccer-vengeance.html">The Seven Levels of Soccer Vengeance</a>
      <b class="only-view-small date-time">6/5/2014 8:58:56 AM</b>
    </li>
    <li data-entry="{ 'id': 110900 }" class="l">
      <a class="non image image-layout-detect-a" href="/articles/2014/08/watch-carlos-valderrama-do-the-ice-bucket-challeng.html" data-image-large="https://cdn.pastemagazine.com/www/articles/carlosv-LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/carlosv-LEAD-m.jpg" data-image-alt="Watch Carlos Valderrama Do the Ice Bucket Challenge">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2014/08/watch-carlos-valderrama-do-the-ice-bucket-challeng.html">Watch Carlos Valderrama Do the Ice Bucket Challenge</a>
      <b class="only-view-small date-time">8/21/2014 2:28:28 PM</b>
    </li>
  </ul>
</div>      <div class="ad"><div id="ad300x600bottom"></div></div>
<div class="landing-articles" id="landing-cloud-large">
  <div class="articles-header">
    <a href="/cloud" class="non hed">Paste Cloud</a>
  </div>
  <ul class="nof articles">
    <li data-entry="{ 'id': 227016 }" class="f">
      <a class="non image image-layout-detect-a" href="/articles/2015/11/watch-a-japanese-high-school-student-scores-one-of.html" data-image-large="https://cdn.pastemagazine.com/www/articles/JapanHSGoal_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/JapanHSGoal_LEAD-m.jpg" data-image-alt="Watch: A Japanese High School Student Scores One Of The Best Goals You'll Ever See">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2015/11/watch-a-japanese-high-school-student-scores-one-of.html">Watch: A Japanese High School Student Scores One Of The Best Goals You'll Ever See</a>
      <b class="only-view-small date-time">11/2/2015 12:49:13 PM</b>
    </li>
    <li data-entry="{ 'id': 125273 }">
      <a class="non image image-layout-detect-a" href="/articles/2015/09/tv-aztecas-brilliant-new-ad-for-usa-mexico-feature.html" data-image-large="https://cdn.pastemagazine.com/www/articles/TrumpAzteca_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/TrumpAzteca_LEAD-m.jpg" data-image-alt="TV Azteca's Brilliant New Ad For USA-Mexico Features Donald Trump And Sad USMNT Fans">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2015/09/tv-aztecas-brilliant-new-ad-for-usa-mexico-feature.html">TV Azteca's Brilliant New Ad For USA-Mexico Features Donald Trump And Sad USMNT Fans</a>
      <b class="only-view-small date-time">9/9/2015 12:19:33 PM</b>
    </li>
    <li data-entry="{ 'id': 125249 }">
      <a class="non image image-layout-detect-a" href="/articles/2015/09/watch-wayne-rooney-score-his-record-breaking-50th.html" data-image-large="https://cdn.pastemagazine.com/www/articles/Rooney50_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/Rooney50_LEAD-m.jpg" data-image-alt="Watch Wayne Rooney Score His Record-Breaking 50th Goal For England">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2015/09/watch-wayne-rooney-score-his-record-breaking-50th.html">Watch Wayne Rooney Score His Record-Breaking 50th Goal For England</a>
      <b class="only-view-small date-time">9/8/2015 5:24:10 PM</b>
    </li>
    <li data-entry="{ 'id': 124500 }">
      <a class="non image image-layout-detect-a" href="/articles/2015/08/brazilian-striker-hits-the-crossbar-from-less-than.html" data-image-large="https://cdn.pastemagazine.com/www/articles/RicardoOliveira_LEAD.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/RicardoOliveira_LEAD-m.jpg" data-image-alt="Brazilian Striker Hits The Crossbar From Less Than Six Yards">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2015/08/brazilian-striker-hits-the-crossbar-from-less-than.html">Brazilian Striker Hits The Crossbar From Less Than Six Yards</a>
      <b class="only-view-small date-time">8/18/2015 9:35:14 AM</b>
    </li>
    <li data-entry="{ 'id': 123551 }" class="l">
      <a class="non image image-layout-detect-a" href="/articles/2015/07/fifa-sets-presidential-election-date-sepp-blatter.html" data-image-large="https://cdn.pastemagazine.com/www/articles/FIFAMoneyLead.jpg" data-image-small="https://cdn.pastemagazine.com/www/articles/FIFAMoneyLead-m.jpg" data-image-alt="FIFA Sets Presidential Election Date; Sepp Blatter Hates Fake Money">
        <!--pick the image baed on layout-->
      </a>
      <a class="non title" href="/articles/2015/07/fifa-sets-presidential-election-date-sepp-blatter.html">FIFA Sets Presidential Election Date; Sepp Blatter Hates Fake Money</a>
      <b class="only-view-small date-time">7/20/2015 1:12:38 PM</b>
    </li>
  </ul>
</div>    </aside>
<!--Detail Page Right Column Rendered: 4/22/2017 6:06:00 AM -->

    <div class="clear"></div>
    <div class="ad bottom-ad only-view-large" id="bottom-fixed-ad-desktop"><div class="container"><a href="#" class="non icon-cancel"><!--hide button--></a><div id="ad728x90bottom"></div></div></div>
    <div class="mobile-ad only-view-small"><div id="mobile300x250bottom"></div></div>
  </div>
</div>
<!--div class="only-view-small mobile-load-more" id="mobile-load-more" data-target="#article-detail-news-large ul" data-article-type="news" data-media-type="soccer" data-start="11" data-page-size="10" data-page-number="2"><i class="icon-spinner1 animate-spin"></i>Load More</div-->

      <div class="center master-footer">
  <footer id="master-footer" class="fullwide">
    <ul class="nof">
      <li class="f"><a class="non" href="https://www.pastemagazine.com/about">About</a></li>
      <li><a class="non" href="https://www.pastemagazine.com/advertise">Advertise With Us</a></li>
      <!--li><a class="non" href="https://www.pastemagazine.com/artist-label-information">Artists &amp; Labels</a></li-->
      <li><a class="non" href="https://www.pastemagazine.com/contributor-information">Masthead</a></li>
      <!--li><a class="non" href="https://www.pastemagazine.com/press">Press</a></li-->
      <li><a class="non" href="https://www.pastemagazine.com/privacy">Privacy &amp; Security</a></li>
      <li><a class="non" href="https://www.pastemagazine.com/copyright">Copyright</a></li>
      <li><a class="non" href="https://www.pastemagazine.com/newsletter">Newsletter</a></li>
	  <li><a class="non" href="https://www.facebook.com/PasteMagazine" target="_blank">Facebook</a></li>
	  <li><a class="non" href="https://twitter.com/pastemagazine" target="_blank">Twitter</a></li>
      <li class="l"><a class="non" href="https://www.pastemagazine.com/customer-service">Contact Us</a></li>
      <!--li class="l"><a class="non" href="https://www.pastemagazine.com/contests">Contests</a></li-->
    </ul>
    <p>&copy; 2017 Paste Media Group. All Rights Reserved</p>
  </footer>
  <div id="mobile-footer">
    <!--a href="/" class="non full-site-link">See the Full pastemagazine.com Site</a-->
    <p>&copy; 2017 Paste Media Group. All Rights Reserved</p>
  </div>
</div>
<!--svn test by wade - does this magically appear on TestPM?-->
      <div id="mobile-bottom-fixed" class="center mobile-ad only-display-small"><div class="container"><a href="#" class="non icon-cancel"><!--hide button--></a><div id="mobile320x50bottom"><!--mobile ad--></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <div id="FooterScripts">
      <div class="ad"><div id="ad1x1bottom"></div></div>
      <div class="ad"><div id="mobile1x1bottom"></div></div>
        <!-- Quantcast Tag --> 
  <script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

  _qevents.push( { qacct:"p-06GZ9uYi7C_4E"} );
  </script>
  <noscript>
  <div style="display: none;"><img src="https://secure.quantserve.com/pixel/p-06GZ9uYi7C_4E" height="1" width="1" alt="Quantcast"/></div>
  </noscript>
  <!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script type="text/javascript">
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>
<script type="text/javascript">
    COMSCORE.beacon({ c1: "2", c2: "19213596" });
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=19213596&c3=&c4=&c5=&c6=&c15=&cj=1" alt="" />
</noscript>
<!-- End comScore Tag --><!--Rendered: 4/22/2017 6:06:49 AM -->
<!--HealthCheckOK:PM-->

    </div>
  </body>
</html>
