<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>Colin Kaepernick Isn&#39;t the Only Player the NFL Is Colluding to Keep out of the League :: Politics :: Features :: NFL :: Paste</title><link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<link rel="standout" href="https://www.pastemagazine.com/articles/2016/11/the-10-best-movies-in-theaters-right-now.html" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html?src=rss?src=rss?src=rss" />
<link rel="amphtml" href="https://amp.pastemagazine.com/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html">
<meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League - Paste Magazine" />
<meta name="description" content="Notice that even though the NBA has a longstanding policy enforcing players to stand for the national anthem, they do not have this same issue." />
<meta name="keywords" content=", Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League, Features, Features, Articles, Paste" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="/pastemagazine.img/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="/pastemagazine.img/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/pastemagazine.img/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/pastemagazine.img/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/pastemagazine.img/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/ericreidmain.jpg" />
<meta property="og:image:width" content="633" />
<meta property="og:image:height" content="356" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html" />
<meta property="og:title" content="Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="Notice that even though the NBA has a longstanding policy enforcing players to stand for the national anthem, they do not have this same issue." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League" />
<meta name="twitter:description" content="Notice that even though the NBA has a longstanding policy enforcing players to stand for the national anthem, they do not have this same issue." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/ericreidmain.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css">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</style>
<link rel="stylesheet" type="text/css" href="https://www.pastemagazine.com/pastemagazine.css/stylesheet.css?cb=37.2018.10827.12204.2"/>

<script type="text/javascript"><!--//--><![CDATA[//><!--
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com"
   },
   version: "37.2018.10827.12204.2",
   page: {"type":"Article","mediaType":"Politics","articleType":"Features","articleId":323957,"author":"Jacob Weindling","services":"/pastemagazine.svc/pastemagazine/","isMobile":true,"isIos":false,"videoEmbedPlayerId":30540132}
};
//--><!]]></script>
<script type="text/javascript" async="async" src="https://www.pastemagazine.com/pastemagazine.js/prebid.js?cb=37.2018.10827.12204.2"></script>
<script type="text/javascript" id="headerbid-prebid">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</script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" id="headerbid-dfp"><!--//--><![CDATA[//><!--

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
    googletag.pubads().setTargeting("url", window.location.pathname);
    googletag.pubads().setTargeting("mediatype", pm.page.mediaType);
    googletag.pubads().setTargeting("articletype", pm.page.articleType);
    googletag.pubads().setTargeting("aid", "a" + pm.page.articleId);
    googletag.pubads().setTargeting("development", "false");
    googletag.pubads().setTargeting("hostname", pm.servers.pastemagazine);
    googletag.pubads().setTargeting("in_app", /FBAV/.test(window.navigator.userAgent).toString());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
});

var DFP_UNITS = [];
googletag.cmd.push(function () {
    var topLeaderboard = googletag.sizeMapping().addSize([0,0],[320,50]).addSize([768,200],[728,90]).addSize([1025,200],[[728,90],[970,250]]).build();
    var topPushdown = googletag.sizeMapping().addSize([0,0],[1,1]).build();
    var rectangleHalfpage = googletag.sizeMapping().addSize([0,0],[[300,250]]).addSize([768,200],[[300,250],[300,600]]).build();
    var rectangle = googletag.sizeMapping().addSize([0,0],[300,250]).build();
    var halfpage = googletag.sizeMapping().addSize([0,0],[]).addSize([600,600],[]).addSize([1025,200],[300,600]).build();
    var bottomLeaderboard = googletag.sizeMapping().addSize([0,0],[320,50]).addSize([768,200],[728,90]).build();
    DFP_UNITS.push(googletag.defineSlot('/1225956/paste-magazine-header-bidding/top_leaderboard',[[970,250],[728,90],[320,50]],'top_leaderboard').setTargeting('screen_location','top').defineSizeMapping(topLeaderboard).addService(googletag.pubads()));
    DFP_UNITS.push(googletag.defineSlot('/1225956/paste-magazine-header-bidding-pushdown',[[1,1]],'top_pushdown').setTargeting('screen_location','top').defineSizeMapping(topPushdown).addService(googletag.pubads()));
    DFP_UNITS.push(googletag.defineSlot('/1225956/paste-magazine-header-bidding/mid_leaderboard_rectangle_1',[[300,250]],'mid_leaderboard_rectangle_1').setTargeting('screen_location','article_top').defineSizeMapping(rectangle).addService(googletag.pubads()));
    DFP_UNITS.push(googletag.defineSlot('/1225956/paste-magazine-header-bidding/mid_leaderboard_rectangle_2',[[300,250]],'mid_leaderboard_rectangle_2').setTargeting('screen_location','center').defineSizeMapping(rectangle).addService(googletag.pubads()));
    DFP_UNITS.push(googletag.defineSlot('/1225956/paste-magazine-header-bidding/top_rectangle',[[300,600],[300,250]],'top_rectangle').setTargeting('screen_location','top_right').defineSizeMapping(rectangleHalfpage).addService(googletag.pubads()));
    DFP_UNITS.push(googletag.defineSlot('/1225956/paste-magazine-header-bidding/middle_rectangle',[[300,600],[300,250]],'middle_rectangle').setTargeting('screen_location','center_right').defineSizeMapping(rectangleHalfpage).addService(googletag.pubads()));
    DFP_UNITS.push(googletag.defineSlot('/1225956/paste-magazine-header-bidding/bottom_rectangle',[[300,600],[300,250]],'bottom_rectangle').setTargeting('screen_location','bottom_right').defineSizeMapping(rectangleHalfpage).addService(googletag.pubads()));
    DFP_UNITS.push(googletag.defineSlot('/1225956/paste-magazine-header-bidding/bottom_leaderboard_rectangle',[[728,90],[320,50]],'bottom_leaderboard_rectangle').setTargeting('screen_location','bottom').defineSizeMapping(bottomLeaderboard).addService(googletag.pubads()));
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
        if (e.isEmpty) {
            var adContainer = document.getElementById(e.slot.getSlotElementId()).parentNode;
            if (adContainer.parentNode.classList.contains("copy")) { // only hide containers if they are in the body of an article
                adContainer.classList.add("empty");
            } else if (e.slot.getSlotElementId() === 'bottom_leaderboard_rectangle') {
                document.getElementById(e.slot.getSlotElementId()).classList.remove("show");
            } else if (e.slot.getSlotElementId() === 'top_pushdown') {
                var headerBottomAd = document.querySelector(".header-bottom-ad");
                if (headerBottomAd.hasAttribute("style")) {
                    headerBottomAd.removeAttribute("style");
                }
            }
        } else if (e.slot.getSlotElementId() === 'bottom_leaderboard_rectangle') {
            document.getElementById(e.slot.getSlotElementId()).classList.add("show");
        }
    });
    googletag.enableServices();
});

//--><!]]></script><script type="text/javascript" id="headerbid-a9"><!--//--><![CDATA[//><!--

var a9slots = [
    {"slotID":"top_leaderboard","slotName":"/1225956/paste-magazine-header-bidding/top_leaderboard","sizes":window.matchMedia("(min-width: 600px)").matches ? [[970,250],[728,90]] : [[320,50]]},
    {"slotID":"mid_leaderboard_rectangle_1","slotName":"/1225956/paste-magazine-header-bidding/mid_leaderboard_rectangle_1","sizes":[[300,250]]},
    {"slotID":"mid_leaderboard_rectangle_2","slotName":"/1225956/paste-magazine-header-bidding/mid_leaderboard_rectangle_2","sizes":[[300,250]]},
    {"slotID":"top_rectangle","slotName":"/1225956/paste-magazine-header-bidding/top_rectangle","sizes":[[300,600],[300,250]]},
    {"slotID":"middle_rectangle","slotName":"/1225956/paste-magazine-header-bidding/middle_rectangle","sizes":[[300,600],[300,250]]},
    {"slotID":"bottom_rectangle","slotName":"/1225956/paste-magazine-header-bidding/bottom_rectangle","sizes":[[300,600],[300,250]]},
    {"slotID":"bottom_leaderboard_rectangle","slotName":"/1225956/paste-magazine-header-bidding/bottom_leaderboard_rectangle","sizes":window.matchMedia("(min-width: 600px)").matches ? [[728,90]] : [[320,50]]}
];

if (pm.page.type === "Studio" && window.matchMedia("(min-width: 600px)").matches) {
    // relying on specific order of array for this special-case
    a9slots.splice(3,a9slots.length - 4);
}

if (pm.page.type === "FooterPage" && !window.matchMedia("(min-width: 1024px)").matches) {
    // relying on specific order of array for this special-case
    a9slots.splice(1,1);
}

//Load the UAM JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//Initialize the Library
apstag.init({
 "pubID": '9d883dc1-db2e-4fb8-960f-4ea07f2b85d8',
 "adServer": "googletag"
});

var browserWidth = window.innerWidth && document.documentElement.clientWidth ? Math.min(window.innerWidth, document.documentElement.clientWidth) : window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth;

var a9requestBids = function () {
    var slots = a9slots;
    apstag.fetchBids({
        "slots": slots,
        "timeout": 1500
    }, function (bids) {
        // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
        googletag.cmd.push(function () {
            apstag.setDisplayBids();
            //sendAdserverRequest();
        });
    });
};

a9requestBids();

//--><!]]></script><script type="text/javascript"><!--//--><![CDATA[//><!--
  // Google Analytics
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-168037-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', pm.page.author);
  ga('set', 'dimension2', pm.page.mediaType);
  ga('set', 'dimension3', pm.page.articleType);
  ga('send', 'pageview');
//--><!]]></script>

</head>
  <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <form method="post" action="/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html?src=rss?src=rss?src=rss" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="mRNn2Cp+IcTvjosjWgXZz5BgRHd8P46gR0Q99MWFVJDAn/YduhBrAfO7pM0CxrDToT1cFqvqLOUXsoM5x/mjZmUDWH3Bb1ONWuDhu1eNbTI=" />
</div>

      <div class="expanded header-ad" id="page-top">
  <div class="dfp">
    <div id="top_leaderboard">
      <script type="text/javascript">googletag.cmd.push(function () { googletag.display('top_leaderboard'); });</script>
    </div>
  </div>
</div>
<div class="expanded extra-payload">
  <div class="grid-container">
    <div id="monthly-and-cloud-header" class="show-for-small-only monthly-and-cloud-header">
      <a href="/" class="column logo">
        <img src="/pastemagazine.img/master-header-logo-white.png" alt="PASTE" title="PASTE" />
      </a>
      <a class="column icon-phone float-right" target="_blank" href="https://pastemagazine.app.link/get-the-app">Get App</a>
      <a class="column icon-video float-right" href="/studio">Video</a>
    </div>
  </div>
</div>
<div class="expanded site-navigation" id="site_navigation">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar sticky" data-sticky="" data-options="anchor: page; marginTop: 0; stickyOn: small;">
      <div class="title-bar grid-x cell align-bottom">
        <a href="/" class="large-1 medium-1 hide-for-small-only cell logo">
          <img src="/pastemagazine.img/master-header-logo.png" alt="PASTE" title="PASTE" />
        </a>
        <div class="large-auto medium-auto small-11 cell search">
          <input type="search" id="master-search" placeholder="Search Paste and Daytrotter" value="" />
          <a href="#" class="non icon-search" id="master-search-button" aria-label="Search">
            <!--search-->
          </a>
        </div>
        <div class="show-for-medium cell horizontal">
          <a href="/studio" class="icon-video large-auto">Video</a>
          <a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a>
          <a href="/artists?p=a" class="icon-guitar large-auto">All Artists</a>
          <a href="https://pastemagazine.app.link/get-the-app" class="icon-phone large-auto" target="_blank">Get App</a>
        </div>
        <div class="top-bar-right show-for-small-only small-1 cell">
          <a href="#" class="icon-menu" aria-label="Section Menu" data-toggle="small-navigation-menu">
            <!--phone menu-->
          </a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="true">
            <li>
              <a href="/music" class="large-1 cell">Music</a>
            </li>
            <li>
              <a href="/movies" class="large-1 cell">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/comics" class="large-1 cell">Comics</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/politics" class="active">Politics</a>
            </li>
            <li>
              <a href="/daytrotter">Daytrotter</a>
            </li>
            <li>
              <a href="/tag/what+to+watch?s=1">Netflix</a>
            </li>
            <li>
              <a href="/advertise">Advertise</a>
            </li>
          </ul>
        </div>
      </div>
      <nav class="show-for-medium">
        <a href="/music">Music</a>
        <a href="/movies">Movies</a>
        <a href="/tv">TV</a>
        <a href="/comedy">Comedy</a>
        <a href="/games">Games</a>
        <a href="/books">Books</a>
        <a href="/comics">Comics</a>
        <a href="/drink">Drink</a>
        <a href="/politics" class="active">Politics</a><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html" data-title="Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html" data-title="Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html" data-title="Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html" data-title="Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League" data-image="https://cdn.pastemagazine.com/www/articles/ericreidmain.jpg" class="small-3 icon-pinterest">Pin</a>
</div></nav>
      <div class="grid-x grid-padding-x show-for-large header-bottom-ad">
        <div class="large-12 cell center dfp">
          <div id="top_pushdown">
            <script type="text/javascript">googletag.cmd.push(function () { googletag.display('top_pushdown'); });</script>
          </div>
        </div>
      </div>
    </header>
  </div>
</div>
      <div class="expanded site-body" id="site_body">
        <div class="grid-container">
          
<div class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <section id="article-detail-container">
  <div class="header" data-entry-id="323957">
    <h1 class="title">Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=jacob+weindling">Jacob Weindling</a>  |  August 31, 2018  |  4:25pm</div>
    <i class="extra-byline">Photo by Thearon W. Henderson/Getty</i>
    <b class="type">
      <a class="non" href="/politics">Politics</a> <a class="non" href="/articles/politics/features/">Features</a> <a class="non" href="/search?t=NFL">NFL</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html?src=rss" data-title="Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html?src=rss" data-title="Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html?src=rss" data-title="Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html?src=rss" data-title="Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League" data-image="https://cdn.pastemagazine.com/www/articles/ericreidmain.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/ericreidmain.jpg" alt="Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League" />
  </div>
  <div class="copy entry manual-ads">
    <p>First off, the NFL is clearly blackballing Colin Kaepernick over his protest against inequality and racism. This isn’t just me, <a href="https://www.foxsports.com/nfl/story/tape-don-t-lie-trevor-siemian-should-not-be-the-denver-broncos-starter-111116" class="ovr" target="_blank">a lifelong die-hard football fan</a> saying this, but one of the most well-connected reporters in the NFL. <a href="https://profootballtalk.nbcsports.com/2018/05/21/kaepernick-collusion-case-proving-that-teams-viewed-him-as-a-starting-quarterback/" class="ovr" target="_blank">Per <i>ProFootballTalk</i>’s Mike Florio back in May</a>:</p>
    <p class="blockquote">Remember when quarterback Colin Kaepernick initially went unsigned after becoming a free agent in March 2017? Remember the false and overstated concerns that were being pushed to justify the position that he was unemployed for football reasons? Remember when some said that was <a href="https://profootballtalk.nbcsports.com/2017/05/11/the-colin-kaepernick-alternative-facts-continue-to-percolate/" class="ovr" target="_blank">all a bunch of crap?</a></p>
    <p class="blockquote">As it turns out, it was.</p>
    <p class="blockquote">If the <a href="https://profootballtalk.nbcsports.com/2017/08/03/goodell-subtly-shifts-his-kaepernick-talking-points/" class="ovr" target="_blank">subtle-on-the-surface shift</a> that happened last July, when Kaepernick’s status went from being about only football to being about non-football considerations, wasn’t enough to prove that the “all about football” narrative amounted to nonsense, the ongoing collusion case is establishing that multiple teams viewed Kaepernick as a starting NFL quarterback in 2017, and that they continue to view him that way. Per a source with knowledge of the situation, internal franchise documents generated as part of the free-agency evaluation process and testimony from witnesses harvested via depositions in the collusion litigation has established that teams viewed Kaepernick as being good enough not simply to be employed by an NFL team, but to be a starting quarterback for an NFL team.</p>
    <p>Now, this case has entered a new phase that is potentially more damaging to the NFL in not only the court of public opinion, but actual courts of law. <a href="https://www.nytimes.com/2018/08/30/sports/colin-kaepernick-collusion-case-nfl.html" class="ovr" target="_blank">Per the <i>New York Times</i></a>:</p>
    <p class="blockquote"> In a major blow to the N.F.L., an arbitrator has ruled that Colin Kaepernick’s collusion case can proceed because he has produced sufficient evidence that the league and its owners colluded to keep him off the field.</p>
    <p class="blockquote">The ruling by Stephen B. Burbank, an arbitrator who was appointed by the league and the N.F.L. Players Association, said lawyers for Kaepernick, a free-agent quarterback, had unearthed enough information in the past year for the case to proceed to a full hearing. After months of depositions and document searches, the lawyers will be able to question league officials, owners and others in a trial-like format.</p>
    <p>This ruling extends beyond Kaepernick. Before the beginning of last season, I laid out the case for <a href="https://www.pastemagazine.com/articles/2017/09/the-nfls-naked-hypocrisy-proves-theres-no-good-foo.html" class="ovr">why there is no good football reason for Colin Kaepernick to remain unemployed</a>. Kaepernick is not the star that he was when his 49ers fell one play short of a championship six years ago, but he is undoubtedly at worst, a serviceable backup in a league bereft of quarterback depth. For anyone who pays attention to football, it’s a laughable assertion that Kaepernick’s football skills haven’t earned him a spot on an NFL roster. However, there is an even more egregious example in the case of Eric Reid (pictured next to Kaepernick in the photo up top), who joined Kaepernick in his protest and is also unemployed.</p>
    <div class="dfp">
      <div id="mid_leaderboard_rectangle_1">
        <script type="text/javascript">googletag.cmd.push(function () { googletag.display('mid_leaderboard_rectangle_1'); });</script>
      </div>
    </div>
    <p>Reid is a better safety than Kaepernick is a quarterback, and Kaepernick is a pretty solid QB. Reid made the Pro Bowl in his rookie season, and maintained a high level of play over the next four years. This image from NFL analyst Cian Fahey is a great example of how absurd it is that Eric Reid does not currently have a job.<!--work-around to avoid self-close--></p>
    <blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
      <p lang="en" dir="ltr">All the safeties who've had at least 10 interceptions before turning 26 years old in the NFL since 2010. <a href="https://t.co/aY59sK69nw">pic.twitter.com/aY59sK69nw</a></p>— Cian (@Cianaf) <a href="https://twitter.com/Cianaf/status/1034493109210673154?ref_src=twsrc%5Etfw">August 28, 2018</a></blockquote>
    <p />
    <script type="text/javascript" async="async" defer="defer" src="https://platform.twitter.com/widgets.js"> </script>
    <blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
      <p lang="en" dir="ltr">Safeties who had at least 30 pass deflections before turning 26 since 2010:<br />McCourty – All Pro.<br />Thomas – All Pro.<br />Mathieu – Signed after multiple ACLs.<br />Quinn – Pro Bowler.<br />Chancellor – Retired All Pro.<br />Reid – Unemployed.<br />Burnett – Pro Bowler.<br />Jenkins – All Pro.<br />Berry – All Pro.</p>— Cian (@Cianaf) <a href="https://twitter.com/Cianaf/status/1034494490667565056?ref_src=twsrc%5Etfw">August 28, 2018</a></blockquote>
    <p />
    <script type="text/javascript" async="async" defer="defer" src="https://platform.twitter.com/widgets.js"> </script>
    <p>Tre Boston was one of the better safeties in the NFL last year, and he was unable to find a contract commensurate with his ability. Tyrann Matheiu exploded on to the scene—making an all-pro team in his third season—and he was also unable to find a long-term deal in line with what players of his caliber typically make. In an interview with Robert Mays of <i>The Ringer</i>, Tre Boston insinuated that the market to depress safety salaries was directly tied to the blackballing of Eric Reid, because if Reid isn't even getting signed, it's difficult to justify paying safeties just as good or perhaps even worse than him. <a href="https://www.theringer.com/nfl/2018/8/9/17669526/ed-reed-troy-polamalu-safety-position-market-devaluation" class="ovr" target="_blank">Per Mays</a>:</p>
    <p class="blockquote">Initially, Boston was baffled when few teams came calling with the caliber of contract offer he expected. Soon, he developed a theory of his own. “Nobody could find a football reason why it was happening,” Boston says, “but people know why.” Boston doesn't mention Eric Reid by name, but as he explains his reasoning, the reference is unmistakable.</p>
    <p class="blockquote">Reid was the first member of the 49ers to join Colin Kaepernick in taking a knee during the national anthem in 2016 as a way to protest racial and social injustice in the United States. After interest in Reid as a free agent didn't materialize this March, the former LSU standout filed a collusion grievance against the NFL that mirrored Kaepernick's case against the league. Onlookers have linked Reid's continued unemployment to his connection to Kaepernick, and Boston suggests the effect of Reid's apparent blackballing is more wide-ranging than it may appear. “People have to think beyond just one person,” Boston says. “How are you going to look at a whole market if you sign everybody and one person is left? You don't put yourself in that predicament. You devalue the whole market.”</p>
    <p class="blockquote">In Boston's eyes, NFL teams are trying to cover themselves for not going after Reid. “Last year, [there were] three highly paid safeties,” Boston says, alluding to [Eric] Berry, [Kam] Chancellor, and Reshad Jones. “It was the highest our market has ever been. And then it just flops this year. It's the first year any top-five group of free agents has waited into training camp. And a week into camp two of the top five sign. It's just obvious [what the reasoning is]. I don't understand why the questions are even there.”</p>
    <p>There are legitimate problems in Kaepernick's game to nitpick. His accuracy has never been great, and it has worsened since his breakout season a half-decade ago. Being accurate is perhaps the most important trait in an NFL quarterback, and it is becoming much more so as the league tilts the rules to favor offenses. It's not unreasonable to suggest that he's not worthy of a starting spot, but it's absurd to say that Kaepernick isn't better than the litany of also-rans and nobodies holding clipboards on the sidelines every Sunday. That said, there is quite literally no good reason behind Reid's disappearance from the NFL. If Kaepernick is getting blackballed, Reid certainly is too.<!--work-around to avoid self-close--></p>
    <p>Part of the result of the NFL tilting the rules towards offense is devaluing physical defensive players. Those who can make plays on the ball and cover athletic players in space are becoming more valuable by the day, and that is the exact description of Eric Reid's skillset. Not to mention, Reid is still very much in his prime at age 26. Any self-professed football guy who thinks that Eric Reid isn't an NFL-caliber safety knows absolutely nothing about football, and they are simply parroting the talking points coming out of moronic right-wing media.<!--work-around to avoid self-close--></p>
    <p>Which is why Kaepernick's collusion case moving forward to a full hearing is so damaging for the NFL. Kaepernick may not be a starting-caliber quarterback, but if a judge finds that the league did blackball him, then Reid's case should be a shoo-in. It also doesn't help the NFL's case that the NFL's resident <a href="https://www.pastemagazine.com/tag/Donald+Trump" class="ovr">Donald Trump</a>, Cowboys owner Jerry Jones, <a href="https://www.wsj.com/articles/how-trumps-pressure-influenced-the-nfl-to-change-its-anthem-rules-1527685321" class="ovr" target="_blank">admitted</a> in a sworn deposition that Trump's racist salvos had an effect on the NFL's anthem policies.</p>
    <div class="dfp">
      <div id="mid_leaderboard_rectangle_2">
        <script type="text/javascript">googletag.cmd.push(function () { googletag.display('mid_leaderboard_rectangle_2'); });</script>
      </div>
    </div>
    <p>We have a league which more than any other in America, claims to be run entirely by meritocracy, despite blackballing a wholly competent quarterback and a legitimately good safety (two positions integral to the success of modern football), and its most famed owner admitted that politics had something to do with how they viewed these protests. As the famed NFL segment goes, <a href="https://www.youtube.com/watch?v=cV5Fyl07qns" class="ovr" target="_blank">c'mon man</a>. </p>
    <p>The NFL is lucky that it's a cash-printing machine, because it has proven over the last near-decade that it is run by some of the most incompetent billionaire buffoons in America. This Kaepernick case is bad news for them either way, because even if the NFL wins the case, more information about their back-room dealing will be brought to light thanks to this new ruling.<!--work-around to avoid self-close--></p>
    <p>The NFL desperately wants this “anthem issue” to go away. The league positions themselves as apolitical in American society, then turns around and make gobs of money off our hyper-nationalism. Owners complain about players bringing politics on to the field while simultaneously <a href="https://www.pastemagazine.com/articles/2017/09/nfl-players-didnt-stand-for-the-anthem-before-2009.html" class="ovr">signing agreements</a> with our political system to waste taxpayer dollars on over-the-top military displays usually reserved for tinpot dictatorships.</p>
    <p>Notice that even though the NBA has a longstanding policy enforcing players to stand for the national anthem, they do not have this same issue. Perhaps it's because NBA players feel that they're allowed to make their voices heard elsewhere, while NFL owners want to use the players as silent pawns in their bankrupt political ideology. There is one way the NFL rids itself of this controversy (with its players, Trump and the rest of the Republican Party has proven that so long as the NFL's workforce is predominantly black, they will continue to use them as a wedge issue with the fans who refuse to understand what Kaepernick and his cohorts are protesting), and it's by being honest with their players about what's really going on.<!--work-around to avoid self-close--></p>
    <p>Dolphins wide receiver Kenny Stills said he will continue to protest until Kaepernick and Reid get a fair shake.<!--work-around to avoid self-close--></p>
    <blockquote class="twitter-tweet" data-lang="en">
      <p lang="en" dir="ltr">
        <br />Stills said, “But I think a good first step 4 us as a league would be acknowledging what they're doing 2 Colin Kaepernick and Eric Reid. You can't say as a league that you support the players and the protest and then blackball the players that initially started the protest.” <a href="https://t.co/XYbE6pKAYG">pic.twitter.com/XYbE6pKAYG</a></p>— Colin Kaepernick (@Kaepernick7) <a href="https://twitter.com/Kaepernick7/status/1028004833721233409?ref_src=twsrc%5Etfw">August 10, 2018</a></blockquote>
    <p />
    <script type="text/javascript" async="async" defer="defer" src="https://platform.twitter.com/widgets.js"> </script>
    <p>As a lifelong football fan, I can tell you that I have become less of an NFL fan over the past few years, and the owners are a central reason why. Despite my unadulterated love for the game of football, I feel like I am negatively contributing to society by supporting a league run by <i>de facto</i> racists who spend millions of dollars downplaying the serious brain damage caused by their sport. To top it off, admitted domestic abusers like Adam “Pacman” Jones get seemingly infinite second-chances so long as they are able to play (with my beloved Denver Broncos signing him just before this season began), while better players like Colin Kaepernick and Eric Reid who demonstrate courage while standing up for their convictions in order to make a positive impact on society are excommunicated without ever getting a second chance. The way front offices across the NFL conduct themselves is literally unconscionable.  </p>
    <p>I don’t know where my breaking point is, but five years ago it would have been unfathomable to me that I would stop watching football. Now, given how the NFL conducts itself both on and off the field (seriously, how can this joke of a league still not know what the hell a catch is?????) it almost seems just like a matter of time until the NFL loses die-hard football fans like me altogether.<!--work-around to avoid self-close--></p>
    <p>
      <i>Jacob Weindling is a staff writer for Paste politics. Follow him on Twitter at <a href="https://twitter.com/Jakeweindling" class="ovr" target="_blank">@Jakeweindling</a>.</i>
    </p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><ul class="large-11 medium-11 small-11 cell"><li><a class="non" href="/tag/"></a></li></ul></div></section>
        <div class="grid-x detail-highlights" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header">
    <b class="float-left hed">Recently in Politics</b>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column highlights">
    <li class="large-3 grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload main" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/957/ericreidlead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/957/ericreidlead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/957/ericreidmain-269x151.jpg&quot;]">
          <img alt="Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html">
        <b class="title">Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League</b>
        <b class="byline">By Jacob Weindling</b>
        <b class="time" data-iso-date="2018-08-31T16:25:26-06:00">August 31, 2018</b>
      </a>
    </li>
    <li class="large-3 grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/chuck-schumer-is-unbelievably-bad-at-his-job.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload main" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/932/Chuck%20Schumer%20Thumbs%20Up%20Square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/932/Chuck%20Schumer%20Thumbs%20Up%20Square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/932/Chuck%20Schumer%20Thumbs%20Up%20Main-269x151.jpg&quot;]">
          <img alt="Chuck Schumer Is Unbelievably Bad at His Job" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/chuck-schumer-is-unbelievably-bad-at-his-job.html">
        <b class="title">Chuck Schumer Is Unbelievably Bad at His Job</b>
        <b class="byline">By Rob Rousseau</b>
        <b class="time" data-iso-date="2018-08-31T10:00:14-06:00">August 31, 2018</b>
      </a>
    </li>
    <li class="large-3 grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/did-trump-admit-to-trying-to-fire-jeff-sessions-an.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload main" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/905/trumpobjustlead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/905/trumpobjustlead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/905/trumpobjustmain-269x151.jpg&quot;]">
          <img alt="Did Trump Just Admit That He Tried to Fire Jeff Sessions and Robert Mueller?" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/did-trump-admit-to-trying-to-fire-jeff-sessions-an.html">
        <b class="title">Did Trump Just Admit That He Tried to Fire Jeff Sessions and Robert Mueller?</b>
        <b class="byline">By Jacob Weindling</b>
        <b class="time" data-iso-date="2018-08-30T16:23:56-06:00">August 30, 2018</b>
      </a>
    </li>
    <li class="large-3 grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/trump-has-escalated-his-ethnic-cleansing-campaign.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload main" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/893/trumpethniccleanslead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/893/trumpethniccleanslead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/893/trumpethniccleansmain-269x151.jpg&quot;]">
          <img alt="Trump Has Escalated His Ethnic Cleansing Campaign, and Is Now Targeting American Citizens" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/trump-has-escalated-his-ethnic-cleansing-campaign.html">
        <b class="title">Trump Has Escalated His Ethnic Cleansing Campaign, and Is Now Targeting American Citizens</b>
        <b class="byline">By Jacob Weindling</b>
        <b class="time" data-iso-date="2018-08-30T12:45:00-06:00">August 30, 2018</b>
      </a>
    </li>
    <li class="large-3 grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/celebrity-and-corruption-the-key-battles-from-the.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload main" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/883/NixonCuomoLead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/883/NixonCuomoLead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/883/NixonCuomoMain-269x151.jpg&quot;]">
          <img alt="Celebrity and Corruption: The Key Battles from the Cynthia Nixon—Andrew Cuomo Debate" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/celebrity-and-corruption-the-key-battles-from-the.html">
        <b class="title">Celebrity and Corruption: The Key Battles from the Cynthia Nixon&#8212;Andrew Cuomo Debate</b>
        <b class="byline">By Roger Sollenberger</b>
        <b class="time" data-iso-date="2018-08-30T09:25:33-06:00">August 30, 2018</b>
      </a>
    </li>
  </ul>
</div><div class="article-cloud-artist">
  <div class="articles-header">
    <div class="hed">More from NFL</div>
  </div>
  <div class="grid-x articles-standard">
    <div class="large-12 cell articles-header">
      <a class="float-left hed" href="/search?t=NFL&amp;m=Features">Features</a>
      <a class="float-right see-more" href="/search?t=NFL&amp;m=Features">More</a>
    </div>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/957/ericreidlead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/957/ericreidlead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/957/ericreidlead-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2018/08/colin-kaepernick-isnt-the-only-player-the-nfl-is-c.html" class="auto cell copy-container noimage">
          <b class="title">Colin Kaepernick Isn't the Only Player the NFL Is Colluding to Keep out of the League</b>
          <b class="byline">By Jacob Weindling</b>
          <b class="time">August 31, 2018</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2018/05/nancy-pelosi-wavering-on-the-nfls-national-anthem.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/347/PelosiBoogeyLead-thumb-240x240-642401-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/347/PelosiBoogeyLead-thumb-240x240-642401-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/347/PelosiBoogeyLead-thumb-240x240-642401-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2018/05/nancy-pelosi-wavering-on-the-nfls-national-anthem.html" class="auto cell copy-container noimage">
          <b class="title">Nancy Pelosi Wavering On the NFL's National Anthem Protests Was Actually a Very Smart Move</b>
          <b class="byline">By Jacob Weindling</b>
          <b class="time">May 25, 2018</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2018/05/dear-nfl-forced-patriotism-is-just-fascism.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/249/forcepatriotismlead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/249/forcepatriotismlead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/249/forcepatriotismlead-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2018/05/dear-nfl-forced-patriotism-is-just-fascism.html" class="auto cell copy-container noimage">
          <b class="title">Dear NFL: Forced Patriotism Is Just Fascism</b>
          <b class="byline">By Jacob Weindling</b>
          <b class="time">May 24, 2018</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2018/05/report-nfl-teams-thought-colin-kaepernick-was-good.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/196/kaepdocslead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/196/kaepdocslead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/196/kaepdocslead-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2018/05/report-nfl-teams-thought-colin-kaepernick-was-good.html" class="auto cell copy-container noimage">
          <b class="title">New Report Makes It Clear That NFL Teams Colluded to Keep Kaepernick out of League</b>
          <b class="byline">By Jacob Weindling</b>
          <b class="time">May 23, 2018</b>
        </a>
      </li>
      <li class="more">
        <a href="/search?t=NFL&amp;m=Features" class="non">More NFL Features</a>
      </li>
    </ul>
  </div>
  <div class="grid-x articles-standard">
    <div class="large-12 cell articles-header">
      <a class="float-left hed" href="/search?t=NFL&amp;m=Lists">Lists</a>
      <a class="float-right see-more" href="/search?t=NFL&amp;m=Lists">More</a>
    </div>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2016/04/5-simple-solutions-to-the-nfls-concussion-crisis.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/585/NFLconcussionsLEAD-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/585/NFLconcussionsLEAD-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/585/NFLconcussionsLEAD-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2016/04/5-simple-solutions-to-the-nfls-concussion-crisis.html" class="auto cell copy-container noimage">
          <b class="title">5 Simple Solutions To The NFL’s Concussion Crisis</b>
          <b class="byline">By Grant Pardee</b>
          <b class="time">April 20, 2016</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/articles/2015/09/5-awesome-breweries-in-nfl-towns.html" class="auto cell copy-container noimage">
          <b class="title">5 Awesome Breweries in NFL Towns</b>
          <b class="byline">By Carla Jean Whitley</b>
          <b class="time">September 11, 2015</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/articles/2014/10/nfl-feeds-to-follow-on-twitter.html" class="auto cell copy-container noimage">
          <b class="title">NFL Feeds to Follow on Twitter</b>
          <b class="byline">By Madina Papadopoulos</b>
          <b class="time">October 31, 2014</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2018/02/the-funniest-super-bowl-tweets-of-2018.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/702/super%20bowl%20tweets%20square%20getty-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/702/super%20bowl%20tweets%20square%20getty-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/702/super%20bowl%20tweets%20square%20getty-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2018/02/the-funniest-super-bowl-tweets-of-2018.html" class="auto cell copy-container noimage">
          <b class="title">The Funniest Super Bowl Tweets of 2018</b>
          <b class="byline">By Garrett Martin</b>
          <b class="time">February 5, 2018</b>
        </a>
      </li>
      <li class="more">
        <a href="/search?t=NFL&amp;m=Lists" class="non">More NFL Lists</a>
      </li>
    </ul>
  </div>
  <div class="grid-x articles-standard">
    <div class="large-12 cell articles-header">
      <a class="float-left hed" href="/search?t=NFL&amp;m=News">News</a>
      <a class="float-right see-more" href="/search?t=NFL&amp;m=News">More</a>
    </div>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2018/08/republican-county-official-called-protesting-nfl-p.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/940/gopnflbaboonlead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/940/gopnflbaboonlead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/940/gopnflbaboonlead-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2018/08/republican-county-official-called-protesting-nfl-p.html" class="auto cell copy-container noimage">
          <b class="title">Republican County Official Called Protesting NFL Players “Baboons”</b>
          <b class="byline">By Jacob Weindling</b>
          <b class="time">August 31, 2018</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2018/06/post-309.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/924/LEAD%20Kaepernick-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/924/LEAD%20Kaepernick-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/924/LEAD%20Kaepernick-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2018/06/post-309.html" class="auto cell copy-container noimage">
          <b class="title">Colin Kaepernick's Lawyers Are Going to Subpoena Trump in NFL Lawsuit</b>
          <b class="byline">By Shane Ryan</b>
          <b class="time">June 7, 2018</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2018/05/madden-nfl-19-announced-release-date-revealed.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/351/Madden19_Square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/351/Madden19_Square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/351/Madden19_Square-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2018/05/madden-nfl-19-announced-release-date-revealed.html" class="auto cell copy-container noimage">
          <b class="title">Madden NFL 19 Announced, Release Date Revealed</b>
          <b class="byline">By Cole Henry</b>
          <b class="time">May 25, 2018</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2018/05/trump-maybe-kneeling-nfl-players-shouldnt-be-in-th.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/262/trumpdeportnfllead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/262/trumpdeportnfllead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/262/trumpdeportnfllead-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2018/05/trump-maybe-kneeling-nfl-players-shouldnt-be-in-th.html" class="auto cell copy-container noimage">
          <b class="title">Trump: “Maybe [Kneeling NFL Players] Shouldn’t Be In the Country”</b>
          <b class="byline">By Jacob Weindling</b>
          <b class="time">May 24, 2018</b>
        </a>
      </li>
      <li class="more">
        <a href="/search?t=NFL&amp;m=News" class="non">More NFL News</a>
      </li>
    </ul>
  </div>
  <div class="grid-x articles-standard">
    <div class="large-12 cell articles-header">
      <b class="float-left hed">Reviews</b>
    </div>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2014/08/madden-nfl-15-multi-platform.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/055/madden%2015%20square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/055/madden%2015%20square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/055/madden%2015%20square-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2014/08/madden-nfl-15-multi-platform.html" class="auto cell copy-container noimage">
          <b class="title">Madden NFL 15 Review (Multi-Platform)</b>
          <b class="byline">By Luke Winkie</b>
          <b class="time">August 27, 2014</b>
        </a>
      </li>
    </ul>
  </div>
  <div class="grid-x articles-standard">
    <div class="large-12 cell articles-header">
      <b class="float-left hed">Galleries</b>
    </div>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2016/02/the-funniest-super-bowl-50-tweets.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/802/superbowl50tweetssquare-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/802/superbowl50tweetssquare-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/802/superbowl50tweetssquare-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2016/02/the-funniest-super-bowl-50-tweets.html" class="auto cell copy-container noimage">
          <b class="title">The Funniest Super Bowl 50 Tweets</b>
          <b class="byline">By Paste Staff</b>
          <b class="time">February 8, 2016</b>
        </a>
      </li>
    </ul>
  </div>
  <div class="grid-x articles-standard">
    <div class="large-12 cell articles-header">
      <b class="float-left hed">Video</b>
    </div>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2015/09/watch-will-smith-tackles-the-nfl-head-on-we-couldn.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/991/Concussion%20lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/991/Concussion%20lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/991/Concussion%20lead-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2015/09/watch-will-smith-tackles-the-nfl-head-on-we-couldn.html" class="auto cell copy-container noimage">
          <b class="title">Watch: Will Smith Tackles the NFL Head-On (We Couldn't Resist) in Concussion</b>
          <b class="byline">By Rebecca Sarvady</b>
          <b class="time">September 1, 2015</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2015/01/key-peele-reveal-eastwest-bowl-pro-edition-with-nf.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/516/Screen%20Shot%202015-01-29%20at%201.39.09%20PM-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/516/Screen%20Shot%202015-01-29%20at%201.39.09%20PM-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/516/Screen%20Shot%202015-01-29%20at%201.39.09%20PM-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2015/01/key-peele-reveal-eastwest-bowl-pro-edition-with-nf.html" class="auto cell copy-container noimage">
          <b class="title">Key & Peele Reveal "East/West Bowl Pro Edition" With NFL Guest Stars</b>
          <b class="byline">By Jonathan Chen</b>
          <b class="time">January 29, 2015</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2015/01/watch-bad-lip-reading-returns-with-new-nfl-edition.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/198/nfl%20blr-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/198/nfl%20blr-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/198/nfl%20blr-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2015/01/watch-bad-lip-reading-returns-with-new-nfl-edition.html" class="auto cell copy-container noimage">
          <b class="title">Watch: Bad Lip Reading Returns with New NFL Edition</b>
          <b class="byline">By Trevor Courneen</b>
          <b class="time">January 23, 2015</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2017/09/steven-seagal-under-siege-for-his-comments-on-good.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/310/Seagal%20GMB%20lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/310/Seagal%20GMB%20lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/310/Seagal%20GMB%20lead-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2017/09/steven-seagal-under-siege-for-his-comments-on-good.html" class="auto cell copy-container noimage">
          <b class="title">Steven Seagal Under Siege for Anti-Kneeling, Pro-Russia Comments on Good Morning Britain</b>
          <b class="byline">By Eric McAdams</b>
          <b class="time">September 27, 2017</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2017/09/watch-dale-hansen-slam-the-hypocrites-saying-black.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/295/Dale%20Hansen%20NFL%20Protest%20lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/295/Dale%20Hansen%20NFL%20Protest%20lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/295/Dale%20Hansen%20NFL%20Protest%20lead-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2017/09/watch-dale-hansen-slam-the-hypocrites-saying-black.html" class="auto cell copy-container noimage">
          <b class="title">Watch Dale Hansen Slam the "Hypocrites" Saying Black Athletes Shouldn't Kneel During Anthem</b>
          <b class="byline">By Eric McAdams</b>
          <b class="time">September 27, 2017</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2017/09/seth-meyers-trump-athlete-protests.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/252/Seth%20Meyers%20Trump%20Sports%20via%20NBC%20Square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/252/Seth%20Meyers%20Trump%20Sports%20via%20NBC%20Square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/252/Seth%20Meyers%20Trump%20Sports%20via%20NBC%20Square-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2017/09/seth-meyers-trump-athlete-protests.html" class="auto cell copy-container noimage">
          <b class="title">Seth Meyers Takes Trump to Task For Opposing Peaceful Athlete Protests</b>
          <b class="byline">By Scott Russell</b>
          <b class="time">September 26, 2017</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a class="large-3 medium-3 cell image" href="/articles/2016/08/st-vincent-star-spangled-banner-dallas-cowboys.html">
          <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/369/St.%20Vincent%20NFL%20Star%20Spangled%20Banner%20Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/369/St.%20Vincent%20NFL%20Star%20Spangled%20Banner%20Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/369/St.%20Vincent%20NFL%20Star%20Spangled%20Banner%20Lead-151x151.jpg&quot;]">
            <img alt="" />
          </picture>
        </a>
        <a href="/articles/2016/08/st-vincent-star-spangled-banner-dallas-cowboys.html" class="auto cell copy-container noimage">
          <b class="title">Watch Dallas Cowboys Superfan St. Vincent Play "The Star-Spangled Banner" in Honor of the Team</b>
          <b class="byline">By Scott Russell</b>
          <b class="time">August 19, 2016</b>
        </a>
      </li>
    </ul>
  </div>
</div><!--Detail Page Bottom Rendered: 9/1/2018 10:17:18 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('top_rectangle'); });</script></div></div>
<div class="grid-x articles-abbreviated" id="detail_youtube" data-sitecodenow="9/1/2018 10:17:17 AM" data-apinow="9/1/2018 10:17:17 AM">
  <div class="large-12 cell articles-header header-center">
    <a href="/live-streams/video/" class="float-left hed">Watch Live</a>
    <a href="/live-streams/video/" class="float-right see-more" aria-label="See all Upcoming Live Video Streams">More</a>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li id="youtube_player_container">
      <a class="large-3 medium-3 cell image" href="/articles/D2RtiJG4WFo.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload main" data-sources="[&quot;https://i3.ytimg.com/vi/D2RtiJG4WFo/hqdefault.jpg&quot;,&quot;https://i3.ytimg.com/vi/D2RtiJG4WFo/hqdefault.jpg&quot;,&quot;https://i3.ytimg.com/vi/D2RtiJG4WFo/hqdefault.jpg&quot;]">
          <img alt="Tom West" />
        </picture>
      </a>
      <a class="auto cell copy-container noimage" href="/articles/D2RtiJG4WFo.html">
        <b class="title">Tom West</b>
        <time class="time unparsed" datetime="Sun, 02 Sep 2018 17:15:00 +0000" style="margin-bottom:0 !important">Sun, 02 Sep 2018 17:15:00 +0000</time>
      </a>
    </li>
    <li class="grid-x grid-padding-x" style="margin-top:0">
      <a class="auto cell copy-container noimage" href="/articles/LOAPmhwgn2A.html">
        <b class="title">Foxing</b>
        <time class="time unparsed" datetime="Tue, 04 Sep 2018 16:30:00 +0000">Tue, 04 Sep 2018 16:30:00 +0000</time>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/articles/6nBIsOBg0H8.html">
        <b class="title">Get Married</b>
        <time class="time unparsed" datetime="Tue, 04 Sep 2018 17:15:00 +0000">Tue, 04 Sep 2018 17:15:00 +0000</time>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/articles/_kISviD_Tfg.html">
        <b class="title">Bruce Sudano</b>
        <time class="time unparsed" datetime="Tue, 04 Sep 2018 18:30:00 +0000">Tue, 04 Sep 2018 18:30:00 +0000</time>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/articles/_JuLboHVex8.html">
        <b class="title">Tiny Stills</b>
        <time class="time unparsed" datetime="Tue, 04 Sep 2018 19:00:00 +0000">Tue, 04 Sep 2018 19:00:00 +0000</time>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/articles/Z7C2ITZm-kA.html">
        <b class="title">Austin Lucas</b>
        <time class="time unparsed" datetime="Wed, 05 Sep 2018 17:15:00 +0000">Wed, 05 Sep 2018 17:15:00 +0000</time>
      </a>
    </li>
  </ul>
  <div class="large-12 cell articles-header">
    <a href="/studio" class="float-left hed">Previous Live Sessions</a>
    <a href="/studio" class="float-right see-more" aria-label="See all Previous Live Sessions">More</a>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/articles/PQnDmCDSI1U.html">
        <b class="title">Bob Moses</b>
        <time datetime="Fri, 31 Aug 2018 20:30:00 +0000" class="time unparsed notime">Fri, 31 Aug 2018 20:30:00 +0000</time>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/articles/2016/07/big-thief-real-love.html">
        <b class="title">Big Thief</b>
        <time class="time unparsed notime" datetime="2016-07-06T00:00:00-06:00">2016-07-06T00:00:00-06:00</time>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/articles/2010/02/the-fresh-onlys-endless-love.html">
        <b class="title">The Fresh &amp; Onlys</b>
        <time class="time unparsed notime" datetime="2010-02-25T00:00:00-06:00">2010-02-25T00:00:00-06:00</time>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/articles/2011/10/free-energy-untitled-1-lets-dance.html">
        <b class="title">Free Energy</b>
        <time class="time unparsed notime" datetime="2011-10-27T00:00:00-06:00">2011-10-27T00:00:00-06:00</time>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/articles/2016/07/tunde-olaniran-the-highway.html">
        <b class="title">Tunde Olaniran</b>
        <time class="time unparsed notime" datetime="2016-07-06T00:00:00-06:00">2016-07-06T00:00:00-06:00</time>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/articles/2011/09/first-aid-kit-emmylou2.html">
        <b class="title">First Aid Kit</b>
        <time class="time unparsed notime" datetime="2011-09-19T00:00:00-06:00">2011-09-19T00:00:00-06:00</time>
      </a>
    </li>
  </ul>
</div><div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/politics/most-read/" class="float-left hed">Most Popular</a>
    <a href="/articles/politics/most-read/" class="float-right see-more" aria-label="See all Most Popular">More</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/metoo-has-opened-our-eyes-to-abuse-but-almost-noth.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/810/louis%20ck%20me%20too%202018%20getty%20square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/810/louis%20ck%20me%20too%202018%20getty%20square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/810/louis%20ck%20me%20too%202018%20getty%20square-151x151.jpg&quot;]">
          <img alt="#MeToo Has Opened Our Eyes to Abuse, But Almost Nothing Has Changed" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/metoo-has-opened-our-eyes-to-abuse-but-almost-noth.html">
        <b class="title">#MeToo Has Opened Our Eyes to Abuse, But Almost Nothing Has Changed</b>
        <b class="byline hide-for-large">By Jamie Loftus</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-28T17:30:56-06:00">August 28, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/new-fox-news-poll-is-a-nightmare-for-congressional.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/739/foxnewsnightmarepolllead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/739/foxnewsnightmarepolllead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/739/foxnewsnightmarepolllead-151x151.jpg&quot;]">
          <img alt="New Fox News Poll Is a Nightmare for Congressional Republicans" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/new-fox-news-poll-is-a-nightmare-for-congressional.html">
        <b class="title">New Fox News Poll Is a Nightmare for Congressional Republicans</b>
        <b class="byline hide-for-large">By Jacob Weindling</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-27T15:48:25-06:00">August 27, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/chuck-schumer-is-unbelievably-bad-at-his-job.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/932/Chuck%20Schumer%20Thumbs%20Up%20Square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/932/Chuck%20Schumer%20Thumbs%20Up%20Square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/932/Chuck%20Schumer%20Thumbs%20Up%20Square-151x151.jpg&quot;]">
          <img alt="Chuck Schumer Is Unbelievably Bad at His Job" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/chuck-schumer-is-unbelievably-bad-at-his-job.html">
        <b class="title">Chuck Schumer Is Unbelievably Bad at His Job</b>
        <b class="byline hide-for-large">By Rob Rousseau</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-31T10:00:14-06:00">August 31, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/trump-has-escalated-his-ethnic-cleansing-campaign.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/893/trumpethniccleanslead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/893/trumpethniccleanslead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/893/trumpethniccleanslead-151x151.jpg&quot;]">
          <img alt="Trump Has Escalated His Ethnic Cleansing Campaign, and Is Now Targeting American Citizens" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/trump-has-escalated-his-ethnic-cleansing-campaign.html">
        <b class="title">Trump Has Escalated His Ethnic Cleansing Campaign, and Is Now Targeting American Citizens</b>
        <b class="byline hide-for-large">By Jacob Weindling</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-30T12:45:00-06:00">August 30, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/a-judge-ordered-trump-to-unblock-his-twitter-enemi.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/836/TrumpTweetBlockLead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/836/TrumpTweetBlockLead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/836/TrumpTweetBlockLead-151x151.jpg&quot;]">
          <img alt="A Judge Ordered Trump to Unblock His Twitter Enemies. Here's How They Reacted" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/a-judge-ordered-trump-to-unblock-his-twitter-enemi.html">
        <b class="title">A Judge Ordered Trump to Unblock His Twitter Enemies. Here's How They Reacted</b>
        <b class="byline hide-for-large">By Shane Ryan</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-29T11:38:09-06:00">August 29, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/conservatives-think-google-is-out-to-get-them-but.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/829/TrumpChristieLead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/829/TrumpChristieLead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/829/TrumpChristieLead-151x151.jpg&quot;]">
          <img alt="Conservatives Think Google Is Out to Get Them, But Actually They're Just Unpopular" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/conservatives-think-google-is-out-to-get-them-but.html">
        <b class="title">Conservatives Think Google Is Out to Get Them, But Actually They're Just Unpopular</b>
        <b class="byline hide-for-large">By Roger Sollenberger</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-29T10:23:09-06:00">August 29, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/police-officer-awaiting-death-sentence-after-fatal.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/841/royOliver_Pool_mlead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/841/royOliver_Pool_mlead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/841/royOliver_Pool_mlead-151x151.jpg&quot;]">
          <img alt="Police Officer Found Guilty of Murdering Unarmed Teenager (Updated)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/police-officer-awaiting-death-sentence-after-fatal.html">
        <b class="title">Police Officer Found Guilty of Murdering Unarmed Teenager (Updated)</b>
        <b class="byline hide-for-large">By Josh Hilgenberg</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-29T14:04:51-06:00">August 29, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/republicans-in-oklahoma.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/830/VoteHere-ScottOlsonGetty-Square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/830/VoteHere-ScottOlsonGetty-Square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/830/VoteHere-ScottOlsonGetty-Square-151x151.jpg&quot;]">
          <img alt="Republican Incumbents Take Huge Losses in Oklahoma, and It's Because of Teachers" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/republicans-in-oklahoma.html">
        <b class="title">Republican Incumbents Take Huge Losses in Oklahoma, and It's Because of Teachers</b>
        <b class="byline hide-for-large">By Josh Hilgenberg</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-29T12:05:46-06:00">August 29, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/japan-and-north-korea-held-a-secret-meeting-becaus.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/856/trumpabenklead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/856/trumpabenklead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/856/trumpabenklead-151x151.jpg&quot;]">
          <img alt="Japan and North Korea Held a Secret Meeting Because Japan’s Prime Minister Doesn’t Trust Trump" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/japan-and-north-korea-held-a-secret-meeting-becaus.html">
        <b class="title">Japan and North Korea Held a Secret Meeting Because Japan&#8217;s Prime Minister Doesn&#8217;t Trust Trump</b>
        <b class="byline hide-for-large">By Jacob Weindling</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-29T16:24:24-06:00">August 29, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/michael-cohen-and-his-lawyer-lanny-davis-have-prov.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/797/daviscohenlead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/797/daviscohenlead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/797/daviscohenlead-151x151.jpg&quot;]">
          <img alt="Michael Cohen and His Lawyer, Lanny Davis, Have Proven That They Can Not Be Trusted" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/michael-cohen-and-his-lawyer-lanny-davis-have-prov.html">
        <b class="title">Michael Cohen and His Lawyer, Lanny Davis, Have Proven That They Can Not Be Trusted</b>
        <b class="byline hide-for-large">By Jacob Weindling</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-28T16:00:53-06:00">August 28, 2018</b>
      </a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('middle_rectangle'); });</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/politics/news/" class="float-left hed">News</a>
    <a href="/articles/politics/news/" class="float-right see-more" aria-label="See all News">More</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/is-elon-musk-losing-his-cool.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/960/elon_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/960/elon_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/960/elon_lead-151x151.jpg&quot;]">
          <img alt="Is Elon Musk Okay?" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/is-elon-musk-losing-his-cool.html">
        <b class="title">Is Elon Musk Okay?</b>
        <b class="byline hide-for-large">By Justin Kamp</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-31T16:44:41-06:00">August 31, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/trump-disapproval-rating-hits-new-high-half-favor.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/954/trump_markwilson_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/954/trump_markwilson_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/954/trump_markwilson_lead-151x151.jpg&quot;]">
          <img alt="Trump Disapproval Rating Hits New High, Half Favor Impeachment in New Poll" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/trump-disapproval-rating-hits-new-high-half-favor.html">
        <b class="title">Trump Disapproval Rating Hits New High, Half Favor Impeachment in New Poll</b>
        <b class="byline hide-for-large">By Stephan Cho</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-31T15:27:10-06:00">August 31, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/the-village-voice-is-apparently-dead.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/951/VoiceDeadLead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/951/VoiceDeadLead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/951/VoiceDeadLead-151x151.jpg&quot;]">
          <img alt="The Village Voice Is Apparently Dead" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/the-village-voice-is-apparently-dead.html">
        <b class="title"><i>The Village Voice</i> Is Apparently Dead</b>
        <b class="byline hide-for-large">By Shane Ryan</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-31T13:45:18-06:00">August 31, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/republican-county-official-called-protesting-nfl-p.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/940/gopnflbaboonlead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/940/gopnflbaboonlead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/940/gopnflbaboonlead-151x151.jpg&quot;]">
          <img alt="Republican County Official Called Protesting NFL Players “Baboons”" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/republican-county-official-called-protesting-nfl-p.html">
        <b class="title">Republican County Official Called Protesting NFL Players &#8220;Baboons&#8221;</b>
        <b class="byline hide-for-large">By Jacob Weindling</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-31T12:05:55-06:00">August 31, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/alex-jones-tries-to-get-sandy-hook-lawsuits-dismis.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/937/AlexJonesLead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/937/AlexJonesLead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/937/AlexJonesLead-151x151.jpg&quot;]">
          <img alt="Alex Jones Tries to Get Sandy Hook Lawsuits Dismissed, Texas Judge Stiff-Arms Him" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/alex-jones-tries-to-get-sandy-hook-lawsuits-dismis.html">
        <b class="title">Alex Jones Tries to Get Sandy Hook Lawsuits Dismissed, Texas Judge Stiff-Arms Him</b>
        <b class="byline hide-for-large">By Shane Ryan</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-31T11:00:10-06:00">August 31, 2018</b>
      </a>
    </li>
  </ul>
</div><div class="grid-x articles-abbreviated" id="article-detail-essentials-small">
  <div class="large-12 cell articles-header">
    <a href="/articles/politics/editors-picks/" class="float-left hed">Editors' Picks</a>
    <a href="/articles/politics/editors-picks/" class="float-right see-more" aria-label="See all Editors' Picks">More</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/08/chuck-schumer-is-unbelievably-bad-at-his-job.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/932/Chuck%20Schumer%20Thumbs%20Up%20Square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/932/Chuck%20Schumer%20Thumbs%20Up%20Square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/932/Chuck%20Schumer%20Thumbs%20Up%20Square-151x151.jpg&quot;]">
          <img alt="Chuck Schumer Is Unbelievably Bad at His Job" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/08/chuck-schumer-is-unbelievably-bad-at-his-job.html">
        <b class="title">Chuck Schumer Is Unbelievably Bad at His Job</b>
        <b class="byline hide-for-large">By Rob Rousseau</b>
        <b class="time hide-for-medium" data-iso-date="2018-08-31T10:00:14-06:00">August 31, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/04/the-eight-major-takeaways-from-james-comeys-interv.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/288/ComeyInterviewLead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/288/ComeyInterviewLead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/288/ComeyInterviewLead-151x151.jpg&quot;]">
          <img alt="The Eight Major Takeaways From James Comey's Interview" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/04/the-eight-major-takeaways-from-james-comeys-interv.html">
        <b class="title">The Eight Major Takeaways From James Comey's Interview</b>
        <b class="byline hide-for-large">By Roger Sollenberger</b>
        <b class="time hide-for-medium" data-iso-date="2018-04-16T09:20:54-06:00">April 16, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/05/stormy-cohen-and-the-russians-new-evidence-that-am.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/538/cohenfliplead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/538/cohenfliplead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/538/cohenfliplead-151x151.jpg&quot;]">
          <img alt="Cohen and the Oligarchs: New Evidence that American Corporations Might Be Bribing Trump" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/05/stormy-cohen-and-the-russians-new-evidence-that-am.html">
        <b class="title">Cohen and the Oligarchs: New Evidence that American Corporations Might Be Bribing Trump</b>
        <b class="byline hide-for-large">By Roger Sollenberger</b>
        <b class="time hide-for-medium" data-iso-date="2018-05-09T13:32:17-06:00">May 9, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/04/war-is-hell-syria-edition.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/334/WarHellLead1-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/334/WarHellLead1-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/334/WarHellLead1-151x151.jpg&quot;]">
          <img alt="War Is Hell (Syria Edition)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/04/war-is-hell-syria-edition.html">
        <b class="title">War Is Hell (Syria Edition)</b>
        <b class="byline hide-for-large">By Jacob Weindling</b>
        <b class="time hide-for-medium" data-iso-date="2018-04-17T09:30:49-06:00">April 17, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/04/will-fox-news-fire-sean-hannity-a-naive-and-hopefu.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/460/hannitypos1lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/460/hannitypos1lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/460/hannitypos1lead-151x151.jpg&quot;]">
          <img alt="Will Fox News Fire Sean Hannity? A Naive and Hopeful Analysis" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/04/will-fox-news-fire-sean-hannity-a-naive-and-hopefu.html">
        <b class="title">Will Fox News Fire Sean Hannity? A Naive and Hopeful Analysis</b>
        <b class="byline hide-for-large">By Roger Sollenberger</b>
        <b class="time hide-for-medium" data-iso-date="2018-04-18T14:55:32-06:00">April 18, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/05/sheldon-adelson-cuts-30-million-check-to-house-rep.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/584/AdelsonLead1-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/584/AdelsonLead1-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/584/AdelsonLead1-151x151.jpg&quot;]">
          <img alt="Sheldon Adelson Cuts $30 Million Check to House Republicans, Received $670 Million in Tax Breaks from GOP Bill" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/05/sheldon-adelson-cuts-30-million-check-to-house-rep.html">
        <b class="title">Sheldon Adelson Cuts $30 Million Check to House Republicans, Received $670 Million in Tax Breaks from GOP Bill</b>
        <b class="byline hide-for-large">By Shane Ryan</b>
        <b class="time hide-for-medium" data-iso-date="2018-05-10T14:14:18-06:00">May 10, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/02/the-united-states-could-be-on-the-verge-of-fightin.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/378/EoinSyriaLead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/378/EoinSyriaLead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/378/EoinSyriaLead-151x151.jpg&quot;]">
          <img alt="The United States Could Be on the Verge of Fighting Turkey in Syria" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/02/the-united-states-could-be-on-the-verge-of-fightin.html">
        <b class="title">The United States Could Be on the Verge of Fighting Turkey in Syria</b>
        <b class="byline hide-for-large">By Roger Sollenberger</b>
        <b class="time hide-for-medium" data-iso-date="2018-02-16T10:15:56-06:00">February 16, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/04/show-me-the-evidence-did-assad-really-carry-out-th.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/626/Bashar%20Assad%20Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/626/Bashar%20Assad%20Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/626/Bashar%20Assad%20Lead-151x151.jpg&quot;]">
          <img alt="Show Me the Evidence: Did Assad Really Carry Out That Chemical Attack?" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/04/show-me-the-evidence-did-assad-really-carry-out-th.html">
        <b class="title">Show Me the Evidence: Did Assad Really Carry Out That Chemical Attack?</b>
        <b class="byline hide-for-large">By Roger Sollenberger</b>
        <b class="time hide-for-medium" data-iso-date="2018-04-20T13:38:36-06:00">April 20, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2018/03/human-beings-make-life-so.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/795/Stormy%20Daniels%202%20by%20Ethan%20Miller%20Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/795/Stormy%20Daniels%202%20by%20Ethan%20Miller%20Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/795/Stormy%20Daniels%202%20by%20Ethan%20Miller%20Lead-151x151.jpg&quot;]">
          <img alt="Bored By Weird: Here's Why the Stormy Daniels Story Isn't Much, Much Bigger" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2018/03/human-beings-make-life-so.html">
        <b class="title">Bored By Weird: Here's Why the Stormy Daniels Story Isn't Much, Much Bigger</b>
        <b class="byline hide-for-large">By Jason Rhode</b>
        <b class="time hide-for-medium" data-iso-date="2018-03-15T11:00:32-06:00">March 15, 2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="large-3 medium-3 cell image" href="/articles/2017/05/sally-yates-and-james-clapper-just-told-us-that-a.html">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/186/YatesClapperLead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/186/YatesClapperLead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/186/YatesClapperLead-151x151.jpg&quot;]">
          <img alt="Sally Yates and James Clapper Just Told Us That A Whole Lot of Powerful People Are Going to Jail" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/articles/2017/05/sally-yates-and-james-clapper-just-told-us-that-a.html">
        <b class="title">Sally Yates and James Clapper Just Told Us That A Whole Lot of Powerful People Are Going to Jail</b>
        <b class="byline hide-for-large">By Roger Sollenberger</b>
        <b class="time hide-for-medium" data-iso-date="2017-05-09T15:12:26-06:00">May 9, 2017</b>
      </a>
    </li>
  </ul>
</div>      <div class="dfp"><div id="bottom_rectangle"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('bottom_rectangle'); });</script></div></div>
<!--Detail Page Right Column Rendered: 9/1/2018 10:17:18 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </div>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise With Us</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy &amp; Security</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile Apps</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2018 Paste Media Group. All Rights Reserved</p>
</footer>
<script async type="text/javascript" src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13403293" id="sBeacon"></script>
<script type="text/javascript">var captify_kw_query_12314 = "";(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12314/px.js');</script>
      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard_rectangle"><script type="text/javascript">googletag.cmd.push(function () { googletag.display('bottom_leaderboard_rectangle'); });</script></div><a href="#" class="non icon-cancel"><!--hide button--></a></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script type="text/javascript" src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=37.2018.10827.12204.2"></script>
<script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/p/a/pastemagazine.com/config.js"></script>
<script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
<!--Rendered: 9/1/2018 10:17:18 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
