<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2022.10209.11821.2",
   page: {"type":"Article","mediaType":"Games","articleType":"News","articleId":363124,"author":"Elijah Gonzalez","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/in-theaters/the-10-best-movies-in-theaters-right-now/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/games/bayonetta-3-voice-actress-boycott/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott - Paste Magazine" />
<meta name="description" content="The allegations mirror other woes in the voice acting industry." />
<meta name="keywords" content="bayonetta, bayonetta 3, platinumgames, Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott, News, News, Articles, Paste" />
<meta name="news_keywords" content="bayonetta, bayonetta 3, platinumgames" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2022/10/17/bayo3_boycott_main_edited.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/games/bayonetta-3-voice-actress-boycott/" />
<meta property="og:title" content="Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="The allegations mirror other woes in the voice acting industry." />
<meta property="article:tag" content="bayonetta" />
<meta property="article:tag" content="bayonetta 3" />
<meta property="article:tag" content="platinumgames" />
<meta property="article:section" content="Games" />
<meta property="article:published_time" content="2022-10-17T13:22:51-07:00" />
<meta property="article:modified_time" content="2022-10-17T13:45:53-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott" />
<meta name="twitter:description" content="The allegations mirror other woes in the voice acting industry." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2022/10/17/bayo3_boycott_main_edited.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10209.11821.css"/>
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10209.11821.css"/>
<link rel="preload" as="image" type="image/jpeg" href="https://cdn.pastemagazine.com/www/articles/2022/10/17/bayo3_boycott_main_edited.jpg"/>

<link rel="preload" as="script"  href="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10209.11821.2"></script>
<link rel="preload" as="image" type="image/png" href="https://cdn.pastemagazine.com/images/landing-header-bg.png"/>
<link rel="stylesheet" type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10209.11821.css"/>
<link rel="stylesheet"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10209.11821.css"/>
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/games/bayonetta-3-voice-actress-boycott/","inLanguage":"en-US"},"datePublished":"2022-10-17T13:22:51-07:00","dateModified":"2022-10-17T13:45:53-07:00","articleSection":"Games","author":{"@type":"Person","name":"Elijah Gonzalez"},"headline":"Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott","url":"https://www.pastemagazine.com/games/bayonetta-3-voice-actress-boycott/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2022/10/17/bayo3_boycott_main_edited.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2022/10/17/bayo3_boycott_main_edited.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["bayonetta","bayonetta 3","platinumgames"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/games/bayonetta-3-voice-actress-boycott/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/games","url":"https://pastemagazine.com/games","name":"Paste Games"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/games/news/","url":"https://pastemagazine.com/articles/games/news/","name":"Most Recent Game News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=bayonetta","url":"https://pastemagazine.com/search?t=bayonetta","name":"Bayonetta"}}]}]</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/games/bayonetta-3-voice-actress-boycott/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="5C/C1udyWxUhuFlmmEALCFj5n99TkwXjbbhguPCd38qBiBZh9IOkFcFqajLa1Xmsw1XMwUFxp9ZWx/ddEKz7rN2Vc5b0T+/jSim9MDc+fT8=" />
</div>

      <div id="top_leaderboard">
  <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar">
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="large-1 cell">Music</a>
            </li>
            <li>
              <a href="/movies" class="large-1 cell">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="active">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/food" class="large-1 cell">Food</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/travel" class="large-1 cell">Travel</a>
            </li>
            <li>
              <a href="/tech" class="large-1 cell">Tech</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li class="hide-not-large">
              <a href="/newsletter">Newletter</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-on-netflix/">Netflix</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-amazon-prime/">Amazon</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <div class="large-1 medium-1 small-5 cell logo">
            <a href="/">
              <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
                <defs>
                  <style>path{fill:#363636;}</style>
                </defs>
                <title>Paste Magazine</title>
                <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
                <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
                <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
                <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
                <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
              </svg>
            </a>
          </div><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/games/bayonetta-3-voice-actress-boycott/" data-title="Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/games/bayonetta-3-voice-actress-boycott/" data-title="Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/games/bayonetta-3-voice-actress-boycott/" data-title="Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/games/bayonetta-3-voice-actress-boycott/" data-title="Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott" data-image="https://cdn.pastemagazine.com/www/articles/2022/10/17/bayo3_boycott_main_edited.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/newsletter" class="icon-newspaper large-auto">Newsletter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-on-netflix/" class="icon-newspaper large-auto">Netflix</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-amazon-prime/" class="icon-newspaper large-auto">Amazon</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hbo-max/best-movies-on-hbo-max/" class="icon-newspaper large-auto">HBO Max</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hulu/best-movies-hulu/" class="icon-newspaper large-auto">Hulu</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/disney-/best-movies-on-disney/" class="icon-newspaper large-auto">Disney+</a>
          </div>
          <a href="/music">Music</a>
          <a href="/movies">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games" class="active">Games</a>
          <a href="/books">Books</a>
          <a href="/food">Food</a>
          <a href="/drink">Drink</a>
          <a href="/travel">Travel</a>
          <a href="/tech">Tech</a>
          <a class="large-auto medium-auto cell search closed icon-search" href="/search" aria-label="Search">
            <!--search-->
          </a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/newsletter">Newsletter</a>
              </li>
              <li>
                <a href="/movies/best-movies-on-netflix/">Netflix</a>
              </li>
              <li>
                <a href="/movies/best-movies-amazon-prime/">Amazon</a>
              </li>
              <li>
                <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
              </li>
              <li>
                <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
              </li>
              <li>
                <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
              </li>
            </ul>
          </div>
        </nav>
      </div></header>
    <div class="header-top-ad cell center dfp">
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
   
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="363124">
    <h1 class="title">Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=elijah+gonzalez">Elijah Gonzalez</a>  |  October 17, 2022  |  1:45pm</div>
    <b class="type">
      <a class="non" href="/games">Games</a> <a class="non" href="/articles/games/news/">News</a> <a class="non" href="/search?t=bayonetta">bayonetta</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/games/bayonetta-3-voice-actress-boycott/" data-title="Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/games/bayonetta-3-voice-actress-boycott/" data-title="Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/games/bayonetta-3-voice-actress-boycott/" data-title="Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/games/bayonetta-3-voice-actress-boycott/" data-title="Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott" data-image="https://cdn.pastemagazine.com/www/articles/2022/10/17/bayo3_boycott_main_edited.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2022/10/17/bayo3_boycott_main_edited.jpg" alt="Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott" />
  </div>
  <div class="copy entry manual-ads">
    <p>Hellena Taylor, the voice actress who previously starred as Bayonetta in the character-action series, issued a statement about why she won’t be returning for <i>Bayonetta 3</i>. <a href="https://twitter.com/hellenataylor/status/1581289084718227456?s=20&amp;t=w7RSHGfzR-8WVLmVQtWriQ" class="ovr" target="_blank">In a series of videos on Twitter</a>, she explained that after successfully re-auditioning for the role, she received a final offer of only $4,000 for the entire part.</p>
    <p>She described this offer as an “insult” and said, “I didn’t ask for too much. I was just asking for a decent, dignified living wage. What they did was legal, but it was immoral.” Taylor detailed how she had trained for more than seven years in voice and acting training to prepare for these types of roles. In response, she has asked fans to boycott the upcoming game and donate the money they would have spent on the title to charity instead. She justified the call for a boycott as an effort to “stand up in solidarity with people all over the world who do not get paid properly for their talents.”<!--work-around to avoid self-close--></p>
    <p>Revealing her struggles with anxiety and depression due to difficulties finding work in the acting industry, she said, “I’m not afraid of the Non-Disclosure Agreement. I can’t even afford to run a car, what are they going to do, take my clothes? Good luck to them.” Earlier this month, <a href="https://www.gameinformer.com/2022/10/05/platinum-games-confirms-jennifer-hale-as-the-new-voice-of-bayonetta" class="ovr" target="_blank">it was announced that Jeniffer Hale</a>, a well-known voice actress who played Command Shephard in Mass Effect, would be taking over as the star of the third game. PlatinumGames had said this switch was partially made by ”various overlapping circumstances,” such as scheduling, which Taylor has refuted.</p>
    <div class="dfp" data-chars="1519">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <blockquote class="twitter-tweet" data-id="/hellenataylor/status/1581289084718227456">
      <p>Friends, Worldlings, Bayonutters. Hear ye!<a class="ovr" href="https://twitter.com/hashtag/PlatinumGames?src=hash&amp;ref_src=twsrc%5Etfw">#PlatinumGames</a><a class="ovr" href="https://twitter.com/hashtag/Nintendo?src=hash&amp;ref_src=twsrc%5Etfw">#Nintendo</a><a class="ovr" href="https://twitter.com/hashtag/Bayonetta?src=hash&amp;ref_src=twsrc%5Etfw">#Bayonetta</a><a class="ovr" href="https://twitter.com/hashtag/Bayonetta3?src=hash&amp;ref_src=twsrc%5Etfw">#Bayonetta3</a><a class="ovr" href="https://twitter.com/hashtag/Bayonutters?src=hash&amp;ref_src=twsrc%5Etfw">#Bayonutters</a><a class="ovr" href="https://twitter.com/hashtag/Boycott?src=hash&amp;ref_src=twsrc%5Etfw">#Boycott</a><a class="ovr" href="https://twitter.com/hashtag/NintendoEurope?src=hash&amp;ref_src=twsrc%5Etfw">#NintendoEurope</a><a class="ovr" href="https://twitter.com/hashtag/NintendoAmerica?src=hash&amp;ref_src=twsrc%5Etfw">#NintendoAmerica</a><a class="ovr" href="https://twitter.com/hashtag/NintendoJapan?src=hash&amp;ref_src=twsrc%5Etfw">#NintendoJapan</a><a class="ovr" href="https://t.co/h9lwiX2bBt">pic.twitter.com/h9lwiX2bBt</a></p>— Hellena Taylor (@hellenataylor) <a class="ovr" href="https://twitter.com/hellenataylor/status/1581289084718227456?ref_src=twsrc%5Etfw">October 15, 2022</a></blockquote>
    <p>While PlatinumGames has not officially denied these allegations, <i>Bayonetta 3</i>’s executive director Hideki Kamiya <a href="https://twitter.com/PG_kamiya/status/1581316361657102337?s=20&amp;t=fbvPyMWG5UVIISQCqFR7Nw" class="ovr" target="_blank"> responded on Twitter</a> saying, “Sad and deplorable about the attitude of untruth. That’s what all I can tell now. By the way, BEWARE OF MY RULES.” The last bit likely refers to his <a href="https://twitter.com/PG_kamiya/status/1016496741074399232?s=20&amp;t=_tislHAsORZnCE3iKzBeeA" class="ovr" target="_blank">infamous Twitter rules</a>, where he blocks people he describes as “brainless insects,” such as those who reply to him in languages other than Japanese. Yesterday, Kamiya’s Twitter account was <a href="https://www.videogameschronicle.com/news/hideki-kamiyas-twitter-account-restricted-amidst-bayonetta-3-vo-controversy/" class="ovr" target="_blank">temporarily deleted</a>, but is back up now.</p>
    <div class="dfp" data-chars="1321">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <p>
      <a href="https://twitter.com/cissyspeaks/status/1581402610321367040" class="ovr" target="_blank">Voice actress Cissy Jones gave additional context about voice acting rates</a>, explaining that under a US SAG-AFTRA union contract, $4,000 would be the equivalent of about four four-hour sessions, and implied that this would not be enough time to fully voice the main character of a game. She also pointed out that rates for reprising a role would generally be higher than the baseline. Other voice actors like Sean Chiplock explained they received around $2,000 to $3,000 for voicing side characters in Legend of Zelda: Breath of the Wild.</p>
    <p>This case of alleged low pay with Taylor mirrors other woes in the voice acting industry, such as how a voice actress was reportedly <a href="https://epicstream.com/article/jujutsu-kaisen-0-dub-actor-paid-just-150-vas-respond-to-crunchyroll-union-dispute" class="ovr" target="_blank">paid only $150 by Crunchyroll</a> for working on the English Dub of <i>Jujustu Kaisen 0</i>, a film that grossed over $30 million in the US and close to $180 million worldwide. Similarly, Crunchyroll is in the midst of an ongoing union dispute after the lead voice actor for <i>Mob Psycho 100</i>, Kyle McCarley, <a href="https://www.youtube.com/watch?v=oHYWLTrBVlk" class="ovr" target="_blank">announced he wouldn’t reprise the role of Mob</a> because the company refuses to negotiate even the possibility of working with SAG-AFTRA union contracts. This refusal to negotiate was met with calls to boycott the anime streaming service.</p>
    <div class="dfp" data-chars="1200">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <script async="true" src="https://platform.twitter.com/widgets.js" charset="utf-8"> </script>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><div class="large-11 medium-11 small-11 cell"><h2><a class="non" href="/tag/bayonetta">bayonetta</a></h2><h2><a class="non" href="/tag/bayonetta+3">bayonetta 3</a></h2><h2><a class="non" href="/tag/platinumgames">platinumgames</a></h2></div></div><div class="newsletter-container"><div class="newsletter-copy-container"><p class="copy-a">GET PASTE RIGHT IN YOUR INBOX</p><p class="copy-b">The best music, movies, TV, books, comedy and more.</p><p id="newsletter-signup-result" class="copy-a" /><div id="newsletter-signup" class="copy newsletter-signup"><p class="grid-x grid-margin-x"><input id="newsletter-signup-email" class="medium-8 small-8 cell" type="email" placeholder="email address" name="newsletter-signup-email" /><button type="button" id="newsletter-signup-submit" class="medium-2 small-4 button" text="Sign Up">Sign Up</button><span class="row" style="display:none"><input type="checkbox" id="newsletter-signup-optin" name="newsletter-signup-optin" checked="checked" required="" /><label for="nl-opt-in">Yes, I would like to receive Paste's newsletter</label></span></p></div></div></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_4"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script></div></div><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header" style="height: auto;">
    <a class="float-left hed" href="&#xA;          /tag/bayonetta">More from <span style="text-transform: capitalize;">bayonetta</span></a> 
			 <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column"><li class="grid-x grid-padding-x"><a href="/games/platinum-games/platinum-games-live-service/" class="auto cell copy-container noimage"><b class="title"><i>Nier</i> Developer Platinum Games Moving Away From &#8220;One-Off&#8221; Titles</b><b class="byline">By Mik Deitz</b><b class="time" data-iso-date="2022-02-07T15:08:20-06:00">February 7, 2022  |  3:08pm</b></a></li><li class="grid-x grid-padding-x"><a href="/games/bayonetta/bayonetta-3-nintendo-switch/" class="auto cell copy-container noimage"><b class="title"><i>Bayonetta 3</i> Is Coming to Nintendo Switch (and So Are the First Two Games)</b><b class="byline">By Chris Compendio</b><b class="time" data-iso-date="2017-12-08T13:34:00-06:00">December 8, 2017  |  1:34pm</b></a></li><li class="grid-x grid-padding-x"><a href="/games/the-10-best-witches-in-videogames/" class="auto cell copy-container noimage"><b class="title">The 10 Best Witches in Videogames</b><b class="byline">By Janine Hawkins</b><b class="time" data-iso-date="2015-10-26T12:00:27-06:00">October 26, 2015  |  12:00pm</b></a></li><li class="grid-x grid-padding-x"><a href="/games/wardrobe-theory-the-bayonetta-style-guide/" class="auto cell copy-container noimage"><b class="title">Wardrobe Theory: The Bayonetta Style Guide</b><b class="byline">By Gita Jackson</b><b class="time" data-iso-date="2015-01-22T14:00:33-06:00">January 22, 2015  |  2:00pm</b></a></li><li class="grid-x grid-padding-x"><a href="/games/two-concepts-of-nudity-bayonetta-and-error404/" class="auto cell copy-container noimage"><b class="title">Bayonetta and .error404: Two Concepts of Nudity</b><b class="byline">By Katherine Cross</b><b class="time" data-iso-date="2015-01-13T15:15:35-06:00">January 13, 2015  |  3:15pm</b></a></li><li class="grid-x grid-padding-x"><a href="/games/the-13-best-costumed-characters-in-videogames/" class="auto cell copy-container noimage"><b class="title">The 13 Best Costumed Characters in Videogames</b><b class="byline">By Janine Hawkins</b><b class="time" data-iso-date="2014-11-12T09:00:00-06:00">November 12, 2014  |  9:00am</b></a></li><li class="grid-x grid-padding-x"><a href="/games/ps3/the-witch-and-the-hundred-knight-review/" class="auto cell copy-container noimage"><b class="title"><em>The Witch and the Hundred Knight</em> (PS3)</b><b class="byline">By Aevee Bee</b><b class="time" data-iso-date="2014-04-01T13:45:00-06:00">April 1, 2014  |  1:45pm</b></a></li><li class="grid-x grid-padding-x"><a href="/games/the-leaderboard-when-hard-games-arent-actually-har/" class="auto cell copy-container noimage"><b class="title">The Leaderboard: When "Hard" Games Aren't Actually Hard</b><b class="byline">By Kevin Goldstein</b><b class="time" data-iso-date="2012-09-01T11:49:14-06:00">September 1, 2012  |  11:49am</b></a></li><li class="grid-x grid-padding-x"><a href="/games/nine-ridiculously-oversized-videogame-weapons/" class="auto cell copy-container noimage"><b class="title">Nine Ridiculously Oversized Videogame Weapons</b><b class="byline">By Bo Moore</b><b class="time" data-iso-date="2011-02-11T08:38:08-06:00">February 11, 2011  |  8:38am</b></a></li><li class="grid-x grid-padding-x"><a href="/games/xbox-360/bayonetta-xbox-360/" class="auto cell copy-container noimage"><b class="title"><em>Bayonetta</em> (Xbox 360)</b><b class="byline">By Paul Semel</b><b class="time" data-iso-date="2010-01-14T12:25:37-06:00">January 14, 2010  |  12:25pm</b></a></li></ul></div>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_5"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header" style="height: auto;">
    <b class="float-left hed">Also in Games</b>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a href="/games/elden-ring-patch-new-dlc/" class="auto cell copy-container noimage">
          <b class="title"><i>Elden Ring</i>&#8217;s Latest Patch Brings Balance Updates and a Change Fans Have Requested For Years</b>
          <b class="byline">By Elijah Gonzalez</b>
          <b class="time" data-iso-date="2022-10-14T12:45:29-06:00">October 14, 2022  |  12:45pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/games/activision-blizzard-latest-harrasment-suit/" class="auto cell copy-container noimage">
          <b class="title">Activision Blizzard Sued Over Additional Claims of Sexual Harassment</b>
          <b class="byline">By Elijah Gonzalez</b>
          <b class="time" data-iso-date="2022-10-13T13:45:38-06:00">October 13, 2022  |  1:45pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/games/overwatch-2-free-items-apology/" class="auto cell copy-container noimage">
          <b class="title">Blizzard Promises <i>Overwatch 2</i> Players Free Items To Make Up For Brutal Launch</b>
          <b class="byline">By Elijah Gonzalez</b>
          <b class="time" data-iso-date="2022-10-12T14:00:30-06:00">October 12, 2022  |  2:00pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/games/overwatch-2-heroes-bug/" class="auto cell copy-container noimage">
          <b class="title"><i>Overwatch 2</i> Launch Problems Continue as Some Players Can&#8217;t Access Majority of Cast and Two Characters Are Pulled Due to Bugs</b>
          <b class="byline">By Elijah Gonzalez</b>
          <b class="time" data-iso-date="2022-10-11T12:58:00-06:00">October 11, 2022  |  12:58pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/games/micrsoft-gamepass-29-billion/" class="auto cell copy-container noimage">
          <b class="title">Xbox Game Pass Brought in Almost $3 Billion Last Year</b>
          <b class="byline">By Elijah Gonzalez</b>
          <b class="time" data-iso-date="2022-10-11T08:00:40-06:00">October 11, 2022  |  8:00am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/games/steam-deck/steam-deck-reservation/" class="auto cell copy-container noimage">
          <b class="title">Steam Deck Can Now Be Purchased Without Reservation</b>
          <b class="byline">By Elijah Gonzalez</b>
          <b class="time" data-iso-date="2022-10-07T12:20:15-06:00">October 7, 2022  |  12:20pm</b>
        </a>
      </li>
    </ul>
  </div>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_6"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script></div></div><!--Detail Page Bottom Rendered: 10/17/2022 12:15:05 PM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/games/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/games/nintendo-switch/the-15-best-nintendo-switch-games/" class="auto cell copy-container noimage">
        <b class="title">The 40 Best Nintendo Switch Games (October 2022)</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2022-09-27T14:15:00-06:00">September 27, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/xbox-game-pass/best-games-on-xbox-game-pass/" class="auto cell copy-container noimage">
        <b class="title">The Best Games on Xbox Game Pass (October 2022)</b>
        <b class="byline hide-for-large">By Garrett Martin and Paste Games Writers</b>
        <b class="time hide-for-medium" data-iso-date="2022-10-10T14:30:00-06:00">October 10, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/satire/how-games-are-made/" class="auto cell copy-container noimage">
        <b class="title">I Don&#8217;t Know How Videogames Are Made, But I Have An Opinion Anyway</b>
        <b class="byline hide-for-large">By Mik Deitz</b>
        <b class="time hide-for-medium" data-iso-date="2022-10-14T10:30:31-06:00">October 14, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/playstation-4/the-30-best-playstation-4-games/" class="auto cell copy-container noimage">
        <b class="title">The 50 Best PlayStation 4 Games</b>
        <b class="byline hide-for-large">By Garrett Martin and the Paste Games Writers</b>
        <b class="time hide-for-medium" data-iso-date="2022-10-17T13:00:00-06:00">October 17, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/pga-tour-2k23-review/" class="auto cell copy-container noimage">
        <b class="title"><i>PGA Tour 2K23</i> Is an Enticing Challenge, Almost Despite Itself</b>
        <b class="byline hide-for-large">By Kevin Fox, Jr.</b>
        <b class="time hide-for-medium" data-iso-date="2022-10-13T14:00:59-06:00">October 13, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/where-to-watch-the-super-mario-bros-movie-trailer/" class="auto cell copy-container noimage">
        <b class="title">Where to Watch the <i>Super Mario Bros.</i> Movie Trailer</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2022-10-06T12:45:09-06:00">October 6, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/elden-ring-patch-new-dlc/" class="auto cell copy-container noimage">
        <b class="title"><i>Elden Ring</i>&#8217;s Latest Patch Brings Balance Updates and a Change Fans Have Requested For Years</b>
        <b class="byline hide-for-large">By Elijah Gonzalez</b>
        <b class="time hide-for-medium" data-iso-date="2022-10-14T12:45:29-06:00">October 14, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/street-fighter-6-beta-impressions/" class="auto cell copy-container noimage">
        <b class="title"><i>Street Fighter 6</i> Is Shaping Up to Be the Future of Fighting Games</b>
        <b class="byline hide-for-large">By Elijah Gonzalez</b>
        <b class="time hide-for-medium" data-iso-date="2022-10-12T10:30:05-06:00">October 12, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/games/most-read/">More Game Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/games/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/games/bayonetta-3-voice-actress-boycott/" class="auto cell copy-container noimage">
        <b class="title">Bayonetta Voice Actress Accuses PlatinumGames Of Low Pay For Role, Urges Boycott</b>
        <b class="byline hide-for-large">By Elijah Gonzalez</b>
        <b class="time hide-for-medium" data-iso-date="2022-10-17T13:45:53-06:00">October 17, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/elden-ring-patch-new-dlc/" class="auto cell copy-container noimage">
        <b class="title"><i>Elden Ring</i>&#8217;s Latest Patch Brings Balance Updates and a Change Fans Have Requested For Years</b>
        <b class="byline hide-for-large">By Elijah Gonzalez</b>
        <b class="time hide-for-medium" data-iso-date="2022-10-14T12:45:29-06:00">October 14, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/activision-blizzard-latest-harrasment-suit/" class="auto cell copy-container noimage">
        <b class="title">Activision Blizzard Sued Over Additional Claims of Sexual Harassment</b>
        <b class="byline hide-for-large">By Elijah Gonzalez</b>
        <b class="time hide-for-medium" data-iso-date="2022-10-13T13:45:38-06:00">October 13, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/overwatch-2-free-items-apology/" class="auto cell copy-container noimage">
        <b class="title">Blizzard Promises <i>Overwatch 2</i> Players Free Items To Make Up For Brutal Launch</b>
        <b class="byline hide-for-large">By Elijah Gonzalez</b>
        <b class="time hide-for-medium" data-iso-date="2022-10-12T14:00:30-06:00">October 12, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/overwatch-2-heroes-bug/" class="auto cell copy-container noimage">
        <b class="title"><i>Overwatch 2</i> Launch Problems Continue as Some Players Can&#8217;t Access Majority of Cast and Two Characters Are Pulled Due to Bugs</b>
        <b class="byline hide-for-large">By Elijah Gonzalez</b>
        <b class="time hide-for-medium" data-iso-date="2022-10-11T12:58:00-06:00">October 11, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/games/news/">More Games News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-containerx><div class="sticky" data-stickyx data-sticky-onx="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 10/17/2022 12:15:05 PM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
   
  
  <ul style="margin-bottom:0;">
   <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
	<li><a href="/daytrotter">Daytrotter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
  <!--  <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li> -->
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
	</ul>
    
	
	 
  
  <p>&copy; 2022 Paste Media Group. All Rights Reserved</p>
</footer>


      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10209.11821.2"></script>
<!--Rendered: 10/17/2022 12:15:05 PM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
