<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>5 Great Board Games for Young Children - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2020.11130.12133.2",
   page: {"type":"Article","mediaType":"Games","articleType":"Lists","articleId":348057,"author":"Keith Law","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":"true","adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/boxing-movies/the-50-best-boxing-films-of-all-time/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/games/board-games/best-board-games-for-kids/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="5 Great Board Games for Young Children - Paste Magazine" />
<meta name="description" content="These games are perfect for kids." />
<meta name="keywords" content="board games, 5 Great Board Games for Young Children, Lists, Lists, Articles, Paste" />
<meta name="news_keywords" content="board games" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2020/12/31/outfoxed_game_854.jpg" />
<meta property="og:image:width" content="854" />
<meta property="og:image:height" content="480" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/games/board-games/best-board-games-for-kids/" />
<meta property="og:title" content="5 Great Board Games for Young Children" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="These games are perfect for kids." />
<meta property="article:tag" content="board games" />
<meta property="article:section" content="Games" />
<meta property="article:published_time" content="2020-12-31T13:13:47-08:00" />
<meta property="article:modified_time" content="2020-12-31T13:20:14-08:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="5 Great Board Games for Young Children" />
<meta name="twitter:description" content="These games are perfect for kids." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2020/12/31/outfoxed_game_854.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="prefetch" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
<link rel="prefetch" href="//c.amazon-adsystem.com/aax2/apstag.js" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="dns-prefetch" href="https://cdn.ampproject.org" />
<link rel="dns-prefetch" href="https://aax-eu.amazon-adsystem.com" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-regular-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-bold-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_0_0.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_1_0.woff" crossorigin />
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/games/board-games/best-board-games-for-kids/","inLanguage":"en-US"},"datePublished":"2020-12-31T13:13:47-08:00","dateModified":"2020-12-31T13:20:14-08:00","articleSection":"Games","author":{"@type":"Person","name":"Keith Law"},"headline":"5 Great Board Games for Young Children","url":"https://www.pastemagazine.com/games/board-games/best-board-games-for-kids/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2020/12/31/outfoxed_game_854.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2020/12/31/outfoxed_game_854.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["board games"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/games/board-games/best-board-games-for-kids/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/games","url":"https://pastemagazine.com/games","name":"Paste Games"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/games/lists/","url":"https://pastemagazine.com/articles/games/lists/","name":"Most Recent Game Lists"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=board+games","url":"https://pastemagazine.com/search?t=board+games","name":"Board Games"}}]}]</script>
<style>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</style>
<link rel="stylesheet" type="text/css" href="https://www.pastemagazine.com/pastemagazine.css/stylesheet.css?cb=39.2020.11130.12133.2"/>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/gdpr-cmp-stub.js"></script>
<script>window.pubcid_options = {type: 'cookie'};</script>
<script src="/pastemagazine.js/pubcid.min.js"></script>
<script> var cnvr_launcher_options={lid:322} </script>
<script src="https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js"></script>
<script src="https://tagan.adlightning.com/pastemagazine/op.js"></script>
<script async="async" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>
<script id="ad_controller_library" async="async" src="/pastemagazine.js/ads.js?ver=a&cb=39.2020.11130.12133.2" onerror="gtmEventSend()"></script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/games/board-games/best-board-games-for-kids/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Zz983Ahe0Hq6KqrpuS3iDBA7D7hW2wInZmkTqXpmL2cQ6WZ/Sc/9Eemtpzk+xcs/ZCwGLSrGr5T4LXL/hU/bm+cdPiPUKXdO+PKpw2R/ETw=" />
</div>

      <div id="search-overlay">
  <div>
    <input type="search" id="master-search" placeholder="Search" value="" aria-label="Search" />
    <a href="#" class="non icon-search" id="master-search-button" aria-label="Search">
      <!--search-->
    </a>
  </div>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar sticky" data-sticky="" data-options="anchor: page; marginTop: 0; stickyOn: small;">
      <div class="header-top-ad cell center dfp">
        <div id="top_leaderboard">
          <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
        </div>
      </div>
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="large-1 cell">Music</a>
            </li>
            <li>
              <a href="/movies" class="large-1 cell">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="active">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/politics" class="large-1 cell">Politics</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-small">
              <a href="/articles/article-type/news/">News</a>
            </li>
            <li class="hide-not-small">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-small">
              <a href="/studio">Video</a>
            </li>
            <li>
              <a href="/podcasts">Podcasts</a>
            </li>
            <li class="hide-not-small">
              <a href="/daytrotter">Daytrotter</a>
            </li>
            <li>
              <a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a>
            </li>
            <li>
              <a href="/advertise">Advertise</a>
            </li>
            <li>
              <a href="/netflix/">Netflix</a>
            </li>
            <li>
              <a href="/amazon/">Amazon</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <a href="/" class="large-1 medium-1 small-5 cell logo">
            <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
              <defs>
                <style>path{fill:#363636;}</style>
              </defs>
              <title>Paste Magazine</title>
              <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
              <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
              <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
              <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
              <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
            </svg>
          </a><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/games/board-games/best-board-games-for-kids/" data-title="5 Great Board Games for Young Children" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/games/board-games/best-board-games-for-kids/" data-title="5 Great Board Games for Young Children" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/games/board-games/best-board-games-for-kids/" data-title="5 Great Board Games for Young Children" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/games/board-games/best-board-games-for-kids/" data-title="5 Great Board Games for Young Children" data-image="https://cdn.pastemagazine.com/www/articles/2020/12/31/outfoxed_game_854.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/articles/article-type/news/" class="icon-newspaper large-auto">News</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a>
          </div>
          <a href="/music">Music</a>
          <a href="/movies">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games" class="active">Games</a>
          <a href="/books">Books</a>
          <a href="/drink">Drink</a>
          <a href="/politics">Politics</a>
          <a href="/netflix/">Netflix</a>
          <a href="/amazon/">Amazon</a>
          <div class="large-auto medium-auto cell search closed">
            <a href="#" class="non icon-search" aria-label="Search">
              <!--search-->
            </a>
          </div>
        </nav>
      </div><div class="expanded header-bottom-ad"><div class="grid-x large-12 cell center dfp"><div id="top_pushdown"><script>adCommands.push(function(ads){ads.prime("top_pushdown")});</script></div></div></div></header>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
<div class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="348057">
    <h1 class="title">5 Great Board Games for Young Children</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=keith+law">Keith Law</a>  |  December 31, 2020  |  1:20pm</div>
    <b class="type">
      <a class="non" href="/games">Games</a> <a class="non" href="/articles/games/lists/">Lists</a> <a class="non" href="/search?t=board+games">board games</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/games/board-games/best-board-games-for-kids/" data-title="5 Great Board Games for Young Children" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/games/board-games/best-board-games-for-kids/" data-title="5 Great Board Games for Young Children" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/games/board-games/best-board-games-for-kids/" data-title="5 Great Board Games for Young Children" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/games/board-games/best-board-games-for-kids/" data-title="5 Great Board Games for Young Children" data-image="https://cdn.pastemagazine.com/www/articles/2020/12/31/outfoxed_game_854.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2020/12/31/outfoxed_game_854.jpg" alt="5 Great Board Games for Young Children" />
  </div>
  <div class="copy entry manual-ads">
    <p>
      <i>As an addendum to his recent <a href="https://www.pastemagazine.com/games/board-games/dragomino-review/" class="ovr">review of </a></i>Dragomino<i>, board game critic Keith Law recommends the best board games for the youngest players.</i></p>
    <p>I admit I haven’t played as many good board games for kids aged 6 and younger than I have games for older players, especially since that niche is even newer than the Eurogame craze itself, but I’ve tried a handful and here are some I regularly recommend to readers.<!--work-around to avoid self-close--></p>
    <h2>
      <a class="big jumplink" id="5-friends-of-a-feather">5. Friends of a Feather</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/12/31/friends_of_a_feather_game.jpg&quot;]" data-sizes="[]" alt="friends_of_a_feather_game.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>
      <i>Friends of a Feather</i> is the best for the youngest players; I have played this with a 3-year-old, more than once, and they were always able to play along. There’s a deck of feather cards in four colors, as well as some wilds showing all the colors. Each player has a paddle into which they will insert feathers as they gather them, with the goal of collecting as many feathers of their own color—including wilds—as they can. You can take from the four on display, or trade in two from your hand. While there’s a winner, it’s the kind of game you can just play for the fun of it, especially since the scores at the end will all be quite close.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="4-chicken-cha-cha-cha">4. Chicken Cha Cha Cha</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/12/31/chicken_cha_cha_cha.jpg&quot;]" data-sizes="[]" alt="chicken_cha_cha_cha.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>The feather theme in these first two games is a coincidence. A game of memory (or <i>Concentration</i>, if you’re of a certain age), <i>Chicken Cha Cha Cha</i> has two sets of tiles—a dozen octagonal ones, and two dozen ovals. Each octagon shows a picture of something related to chickens, such as chicks, feathers, eggs, or worms. The same image appears on two ovals. The ovals are all placed face-down at the start of the game, while the octagons form a face-up ring around the ovals. On your turn, you will move your chicken to the next octagon, and then try to uncover both ovals showing that image. If you find the match, you go again; if not, your turn ends. Each player starts with one tail feather in their chicken, and if you pass another player on the track, you get to swipe their feather. If you collect all players’ feathers, you win. Although the box suggests this game is good for kids aged 4 and up, I think the memory aspect of it asks too much of players that young, and that 6+ is probably a better guide.</p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="3-dragomino">3. Dragomino</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/12/29/dragomino_game_pieces.jpg&quot;]" data-sizes="[]" alt="dragomino_game_pieces.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>This game is great for kids as young as 4, and more than good enough to keep older players engaged for its brief duration. As I wrote in <a href="https://www.pastemagazine.com/games/board-games/dragomino-review/" class="ovr">my review</a>, “<i>Dragomino</i> reimagines the original game in an entirely new way, keeping the domino shapes and the terrain-matching elements of <i>Kingdomino</i>, removing what would likely be the hardest part for a child to understand, and adding a set of rewards with a little bit of luck to help level the playing field between older and younger players. It’s a model for other designers who want to take their more sophisticated games downstream to let gamers play with their youngest children, siblings, or relatives.” </p>
    <hr />
    <h2>
      <a class="big jumplink" id="2-outfoxed">2. Outfoxed</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/12/31/outfoxed_game.jpg&quot;]" data-sizes="[]" alt="outfoxed_game.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>A brilliant cooperative deduction game suitable for players as young as 5, <i>Outfoxed</i> mixes in some dice-rolling and the fun of moving your pieces around the board, asking players to work together to figure out which fox is the culprit before the fox token manages to traverse the board. The game has a clever device into which you’ll place clue tokens to see if the culprit has the particular item or piece of clothing you’ve uncovered, after which you can eliminate some of the visible (face-up) suspects around the board. I also like <i>Hoot Owl Hoot!</i>, from the same designer as the Spiel-winning game <i>Qwirkle</i>, for another cooperative game for younger players.</p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="1-ticket-to-ride—first-journey">1. Ticket to Ride—First Journey</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/12/31/ticket_to_ride_first_journey.jpg&quot;]" data-sizes="[]" alt="ticket_to_ride_first_journey.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>I think Days of Wonder did a masterful job with this one, extending their most popular line for the younger crowd with two games, one for the USA and one for Europe. These games borrow all the main mechanics from the original Ticket to Ride games—collect train cards in different colors and match them to place trains on tracks between cities on the map—but simplifies everything with shorter routes to complete, fewer cities, and a shorter game overall. There’s also a coast-to-coast bonus if you connect the east and west coasts in the U.S. game. And it would be a very easy matter to graduate a young player from the <i>First Journey</i> game to the main <i>Ticket to Ride</i>, perhaps stopping with one of the three small Ticket to Ride games (New York, London, and the new Amsterdam game) in between.</p>
    <hr />
    <p>
      <i>Keith Law is the author of <i>The Inside Game</i> and </i>Smart Baseball<i> and a senior baseball writer for </i><a href="https://theathletic.com/author/keith-law/" class="ovr" target="_blank">The Athletic</a><i>. You can find his personal blog the dish, covering games, literature, and more, at <a href="http://meadowparty.com/blog/" class="ovr" target="_blank">meadowparty.com/blog</a>.</i></p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><ul class="large-11 medium-11 small-11 cell"><li><a class="non" href="/tag/board+games">board games</a></li></ul></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_3"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script></div></div><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header">
    <a class="float-left hed" href="/tag/board+games">Also from board games</a>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/games/board-games/dragomino-review/" aria-label="Dragomino Turns a Beloved Board Game into a Child-Friendly Treat" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/039/dragomino_game_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/039/dragomino_game_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/039/dragomino_game_square-151x151.jpg&quot;]">
          <img alt="Dragomino Turns a Beloved Board Game into a Child-Friendly Treat" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/board-games/dragomino-review/">
        <b class="title"><i>Dragomino</i> Turns a Beloved Board Game into a Child-Friendly Treat</b>
        <b class="byline">By Keith Law</b>
        <b class="time" data-iso-date="2020-12-29T13:00:46-07:00">December 29, 2020  |  1:00pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/board-games/tekhenu-board-game-review/" aria-label="The Great Tekhenu: Obelisk of the Sun Is a Heavy Board Game That's Not Too Heavy" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/980/tekhenu_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/980/tekhenu_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/980/tekhenu_square-151x151.jpg&quot;]">
          <img alt="The Great Tekhenu: Obelisk of the Sun Is a Heavy Board Game That's Not Too Heavy" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/board-games/tekhenu-board-game-review/">
        <b class="title">The Great <i>Tekhenu: Obelisk of the Sun</i> Is a Heavy Board Game That's Not <i>Too</i> Heavy</b>
        <b class="byline">By Keith Law</b>
        <b class="time" data-iso-date="2020-12-18T13:50:36-07:00">December 18, 2020  |  1:50pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/best-of-2020/best-board-games-of-2020/" aria-label="The 15 Best Board Games of 2020" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/700/pendulum_game_review_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/700/pendulum_game_review_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/700/pendulum_game_review_square-151x151.jpg&quot;]">
          <img alt="The 15 Best Board Games of 2020" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/best-of-2020/best-board-games-of-2020/">
        <b class="title">The 15 Best Board Games of 2020</b>
        <b class="byline">By Keith Law</b>
        <b class="time" data-iso-date="2020-12-08T11:00:00-07:00">December 8, 2020  |  11:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/board-games/pendulum-board-game-review/" aria-label="The Unique Pendulum Is an Ingenious Board Game" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/575/pendulum_game_review_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/575/pendulum_game_review_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/575/pendulum_game_review_square-151x151.jpg&quot;]">
          <img alt="The Unique Pendulum Is an Ingenious Board Game" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/board-games/pendulum-board-game-review/">
        <b class="title">The Unique <i>Pendulum</i> Is an Ingenious Board Game</b>
        <b class="byline">By Keith Law</b>
        <b class="time" data-iso-date="2020-11-30T11:35:41-07:00">November 30, 2020  |  11:35am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/codenames/codenames-board-game/" aria-label="Codenames Is the Perfect Pandemic Game, Will Save Your Social Life" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/559/codenames_game_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/559/codenames_game_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/559/codenames_game_square-151x151.jpg&quot;]">
          <img alt="Codenames Is the Perfect Pandemic Game, Will Save Your Social Life" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/codenames/codenames-board-game/">
        <b class="title"><i>Codenames</i> Is the Perfect Pandemic Game, Will Save Your Social Life</b>
        <b class="byline">By Shane Ryan</b>
        <b class="time" data-iso-date="2020-11-25T14:30:29-07:00">November 25, 2020  |  2:30pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/board-games/best-deduction-board-games/" aria-label="The 10 Best Deduction Board Games" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/536/deduction_games_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/536/deduction_games_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/536/deduction_games_square-151x151.jpg&quot;]">
          <img alt="The 10 Best Deduction Board Games" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/board-games/best-deduction-board-games/">
        <b class="title">The 10 Best Deduction Board Games</b>
        <b class="byline">By Keith Law</b>
        <b class="time" data-iso-date="2020-11-24T11:45:30-07:00">November 24, 2020  |  11:45am</b>
      </a>
    </li>
    <li class="more">
      <a href="/tag/board+games">More from board games</a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_4"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header">
    <b class="float-left hed">Also in Games</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/games/best-of-2020/best-xbox-games-of-2020/" aria-label="The 20 Best Xbox Games of 2020" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/051/thps1_2_vid_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/051/thps1_2_vid_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/051/thps1_2_vid_square-151x151.jpg&quot;]">
          <img alt="The 20 Best Xbox Games of 2020" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/best-of-2020/best-xbox-games-of-2020/">
        <b class="title">The 20 Best Xbox Games of 2020</b>
        <b class="byline">By Garrett Martin and Paste Games Writers</b>
        <b class="time" data-iso-date="2020-12-30T13:40:45-07:00">December 30, 2020  |  1:40pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/best-of-2020/best-switch-games-of-2020/" aria-label="The 25 Best Switch Games of 2020" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/009/acnh_remorse_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/009/acnh_remorse_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/009/acnh_remorse_square-151x151.jpg&quot;]">
          <img alt="The 25 Best Switch Games of 2020" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/best-of-2020/best-switch-games-of-2020/">
        <b class="title">The 25 Best Switch Games of 2020</b>
        <b class="byline">By Garrett Martin and Paste Games Writers</b>
        <b class="time" data-iso-date="2020-12-22T13:45:13-07:00">December 22, 2020  |  1:45pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/final-fantasy-vii/final-fantasy-vii-ridiculous-scenes/" aria-label="10 Ridiculous Things From Final Fantasy VII That Need to Be In the Remakes" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/828/Tifa_Square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/828/Tifa_Square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/828/Tifa_Square-151x151.jpg&quot;]">
          <img alt="10 Ridiculous Things From Final Fantasy VII That Need to Be In the Remakes" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/final-fantasy-vii/final-fantasy-vii-ridiculous-scenes/">
        <b class="title">10 Ridiculous Things From Final Fantasy VII That Need to Be In the Remakes</b>
        <b class="byline">By Jessica Howard</b>
        <b class="time" data-iso-date="2020-12-16T16:35:46-07:00">December 16, 2020  |  4:35pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/best-of-2020/best-playstation-games-2020/" aria-label="The 25 Best PlayStation Games of 2020" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/804/astros_playroom_best_square_2020-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/804/astros_playroom_best_square_2020-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/804/astros_playroom_best_square_2020-151x151.jpg&quot;]">
          <img alt="The 25 Best PlayStation Games of 2020" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/best-of-2020/best-playstation-games-2020/">
        <b class="title">The 25 Best PlayStation Games of 2020</b>
        <b class="byline">By Garrett Martin and Paste Games Writers</b>
        <b class="time" data-iso-date="2020-12-15T14:45:24-07:00">December 15, 2020  |  2:45pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/cyberpunk-2077/cyberpunk-2077-funniest-glitches-list/" aria-label="The Weirdest Glitches In Cyberpunk 2077" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/750/cyberpunk_glitches_list_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/750/cyberpunk_glitches_list_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/750/cyberpunk_glitches_list_lead-151x151.jpg&quot;]">
          <img alt="The Weirdest Glitches In Cyberpunk 2077" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/cyberpunk-2077/cyberpunk-2077-funniest-glitches-list/">
        <b class="title">The Weirdest Glitches In <i>Cyberpunk 2077</i></b>
        <b class="byline">By Nicolas Perez</b>
        <b class="time" data-iso-date="2020-12-10T17:20:44-07:00">December 10, 2020  |  5:20pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/best-of-2020/best-board-games-of-2020/" aria-label="The 15 Best Board Games of 2020" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/700/pendulum_game_review_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/700/pendulum_game_review_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/700/pendulum_game_review_square-151x151.jpg&quot;]">
          <img alt="The 15 Best Board Games of 2020" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/best-of-2020/best-board-games-of-2020/">
        <b class="title">The 15 Best Board Games of 2020</b>
        <b class="byline">By Keith Law</b>
        <b class="time" data-iso-date="2020-12-08T11:00:00-07:00">December 8, 2020  |  11:00am</b>
      </a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_5"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script></div></div><!--Detail Page Bottom Rendered: 12/31/2020 10:26:20 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/games/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/games/cyberpunk-2077/cyberpunk-2077-game-of-the-year/" aria-label="Cyberpunk 2077 Is the Game of the Year, but Only in That &quot;Time Man of the Year&quot; Kind of Way" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/013/cdpr_2077_goty_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/013/cdpr_2077_goty_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/013/cdpr_2077_goty_square-151x151.jpg&quot;]">
          <img alt="Cyberpunk 2077 Is the Game of the Year, but Only in That &quot;Time Man of the Year&quot; Kind of Way" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/cyberpunk-2077/cyberpunk-2077-game-of-the-year/">
        <b class="title"><i>Cyberpunk 2077</i> Is the Game of the Year, but Only in That "<i>Time</i> Man of the Year" Kind of Way</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2020-12-22T17:30:42-07:00">December 22, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/best-of-2020/best-board-games-of-2020/" aria-label="The 15 Best Board Games of 2020" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/700/pendulum_game_review_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/700/pendulum_game_review_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/700/pendulum_game_review_square-151x151.jpg&quot;]">
          <img alt="The 15 Best Board Games of 2020" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/best-of-2020/best-board-games-of-2020/">
        <b class="title">The 15 Best Board Games of 2020</b>
        <b class="byline hide-for-large">By Keith Law</b>
        <b class="time hide-for-medium" data-iso-date="2020-12-08T11:00:00-07:00">December 8, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/best-of-2020/best-xbox-games-of-2020/" aria-label="The 20 Best Xbox Games of 2020" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/051/thps1_2_vid_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/051/thps1_2_vid_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/051/thps1_2_vid_square-151x151.jpg&quot;]">
          <img alt="The 20 Best Xbox Games of 2020" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/best-of-2020/best-xbox-games-of-2020/">
        <b class="title">The 20 Best Xbox Games of 2020</b>
        <b class="byline hide-for-large">By Garrett Martin and Paste Games Writers</b>
        <b class="time hide-for-medium" data-iso-date="2020-12-30T13:40:45-07:00">December 30, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/best-of-2020/best-switch-games-of-2020/" aria-label="The 25 Best Switch Games of 2020" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/009/acnh_remorse_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/009/acnh_remorse_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/009/acnh_remorse_square-151x151.jpg&quot;]">
          <img alt="The 25 Best Switch Games of 2020" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/best-of-2020/best-switch-games-of-2020/">
        <b class="title">The 25 Best Switch Games of 2020</b>
        <b class="byline hide-for-large">By Garrett Martin and Paste Games Writers</b>
        <b class="time hide-for-medium" data-iso-date="2020-12-22T13:45:13-07:00">December 22, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/shadowrun/shadowrun-review/" aria-label="Shadowrun for the Sega Genesis Captures the Cyberpunk Spirit of the Tabletop Game" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/744/shadowrun_genesis_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/744/shadowrun_genesis_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/744/shadowrun_genesis_square-151x151.jpg&quot;]">
          <img alt="Shadowrun for the Sega Genesis Captures the Cyberpunk Spirit of the Tabletop Game" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/shadowrun/shadowrun-review/">
        <b class="title"><i>Shadowrun</i> for the Sega Genesis Captures the Cyberpunk Spirit of the Tabletop Game</b>
        <b class="byline hide-for-large">By Dia Lacina</b>
        <b class="time hide-for-medium" data-iso-date="2020-12-10T13:10:56-07:00">December 10, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/puyo-puyo-tetris-2/puyo-puyo-tetris-2/" aria-label="Puyo Puyo Tetris 2 Is a Reminder of How We Maintain our Relationships" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/030/ppt_2_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/030/ppt_2_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/030/ppt_2_square-151x151.jpg&quot;]">
          <img alt="Puyo Puyo Tetris 2 Is a Reminder of How We Maintain our Relationships" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/puyo-puyo-tetris-2/puyo-puyo-tetris-2/">
        <b class="title"><i>Puyo Puyo Tetris 2</i> Is a Reminder of How We Maintain our Relationships</b>
        <b class="byline hide-for-large">By Waverly</b>
        <b class="time hide-for-medium" data-iso-date="2020-12-28T13:15:04-07:00">December 28, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/board-games/dragomino-review/" aria-label="Dragomino Turns a Beloved Board Game into a Child-Friendly Treat" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/039/dragomino_game_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/039/dragomino_game_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/039/dragomino_game_square-151x151.jpg&quot;]">
          <img alt="Dragomino Turns a Beloved Board Game into a Child-Friendly Treat" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/board-games/dragomino-review/">
        <b class="title"><i>Dragomino</i> Turns a Beloved Board Game into a Child-Friendly Treat</b>
        <b class="byline hide-for-large">By Keith Law</b>
        <b class="time hide-for-medium" data-iso-date="2020-12-29T13:00:46-07:00">December 29, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/star-wars/the-mandalorian-videogame/" aria-label="Star Wars 1313 Could Have Been The Mandalorian Videogame We All Want" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/020/star_wars_1313_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/020/star_wars_1313_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/020/star_wars_1313_square-151x151.jpg&quot;]">
          <img alt="Star Wars 1313 Could Have Been The Mandalorian Videogame We All Want" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/star-wars/the-mandalorian-videogame/">
        <b class="title"><i>Star Wars 1313</i> Could Have Been The <i>Mandalorian</i> Videogame We All Want</b>
        <b class="byline hide-for-large">By Joseph Stanichar</b>
        <b class="time hide-for-medium" data-iso-date="2020-12-23T14:15:10-07:00">December 23, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/games/most-read/">More Game Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/games/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/games/super-nintendo-world/super-nintendo-world-tour/" aria-label="Shigeru Miyamoto Takes You on a Tour of Universal's Super Nintendo World Theme Park" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/999/super_nintendo_world_miyamoto_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/999/super_nintendo_world_miyamoto_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/999/super_nintendo_world_miyamoto_square-151x151.jpg&quot;]">
          <img alt="Shigeru Miyamoto Takes You on a Tour of Universal's Super Nintendo World Theme Park" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/super-nintendo-world/super-nintendo-world-tour/">
        <b class="title">Shigeru Miyamoto Takes You on a Tour of Universal's Super Nintendo World Theme Park</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2020-12-21T16:00:00-07:00">December 21, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/cyberpunk-2077/cyberpunk-2077-xbox-refund/" aria-label="Microsoft, Best Buy and Even CD Projekt Red are Now Offering Refunds for Cyberpunk 2077" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/978/cyberpunk_microsoft_refund_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/978/cyberpunk_microsoft_refund_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/978/cyberpunk_microsoft_refund_lead-151x151.jpg&quot;]">
          <img alt="Microsoft, Best Buy and Even CD Projekt Red are Now Offering Refunds for Cyberpunk 2077" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/cyberpunk-2077/cyberpunk-2077-xbox-refund/">
        <b class="title">Microsoft, Best Buy and Even CD Projekt Red are Now Offering Refunds for <I>Cyberpunk 2077</I></b>
        <b class="byline hide-for-large">By Nicolas Perez</b>
        <b class="time hide-for-medium" data-iso-date="2020-12-18T13:18:34-07:00">December 18, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/cyberpunk-2077/cyberpunk-2077-pulled-from-playstation-network/" aria-label="Sony Pulls Cyberpunk 2077 from the PlayStation Store and Offers Full Refunds to Customers" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/846/cyberpunk_2077_ps_store_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/846/cyberpunk_2077_ps_store_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/846/cyberpunk_2077_ps_store_square-151x151.jpg&quot;]">
          <img alt="Sony Pulls Cyberpunk 2077 from the PlayStation Store and Offers Full Refunds to Customers" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/cyberpunk-2077/cyberpunk-2077-pulled-from-playstation-network/">
        <b class="title">Sony Pulls <i>Cyberpunk 2077</i> from the PlayStation Store and Offers Full Refunds to Customers</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2020-12-17T21:40:20-07:00">December 17, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/among-us/among-us-xbox-game-pass/" aria-label="Among Us Is Out on Game Pass for PC, Will Launch on Xbox Consoles in 2021" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/845/among_us_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/845/among_us_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/845/among_us_lead-151x151.jpg&quot;]">
          <img alt="Among Us Is Out on Game Pass for PC, Will Launch on Xbox Consoles in 2021" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/among-us/among-us-xbox-game-pass/">
        <b class="title"><I>Among Us</I> Is Out on Game Pass for PC, Will Launch on Xbox Consoles in 2021</b>
        <b class="byline hide-for-large">By Nicolas Perez</b>
        <b class="time hide-for-medium" data-iso-date="2020-12-17T17:20:33-07:00">December 17, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/epic-games-holiday-sale-december-2020-10-coupon/" aria-label="Epic Holiday Sale Is Here with Free Games and an Infinite $10 Coupon" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/843/epic_hoiliday_sale_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/843/epic_hoiliday_sale_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/843/epic_hoiliday_sale_lead-151x151.jpg&quot;]">
          <img alt="Epic Holiday Sale Is Here with Free Games and an Infinite $10 Coupon" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/epic-games-holiday-sale-december-2020-10-coupon/">
        <b class="title">Epic Holiday Sale Is Here with Free Games and an Infinite $10 Coupon</b>
        <b class="byline hide-for-large">By Nicolas Perez</b>
        <b class="time hide-for-medium" data-iso-date="2020-12-17T15:30:29-07:00">December 17, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/games/news/">More Games News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 12/31/2020 10:26:20 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2020 Paste Media Group. All Rights Reserved</p>
</footer>
<script async src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13403293" id="sBeacon"></script>
<script>var captify_kw_query_12314 = "";(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12314/px.js');</script>
      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div><a href="#" class="non icon-cancel"><!--hide button--></a></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=39.2020.11130.12133.2"></script>
<!--Rendered: 12/31/2020 10:26:20 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
