<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>The Games We Play: What the Paste Team Is Playing This Week - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2020.10409.11618.2",
   page: {"type":"Article","mediaType":"Games","articleType":"Features","articleId":344395,"author":"Paste Games Writers and Staff","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/games/what-we-re-playing/games-were-playing/" />
<link rel="amphtml" href="https://www.pastemagazine.com/games/what-we-re-playing/games-were-playing/?amp">
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="The Games We Play: What the Paste Team Is Playing This Week - Paste Magazine" />
<meta name="description" content="Here are the games we've been spending time with this week." />
<meta name="keywords" content="the games we play, what we're playing, The Games We Play: What the Paste Team Is Playing This Week, Features, Features, Articles, Paste" />
<meta name="news_keywords" content="the games we play, what we're playing" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2020/04/24/games_we_play04242020.jpg" />
<meta property="og:image:width" content="854" />
<meta property="og:image:height" content="480" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/games/what-we-re-playing/games-were-playing/" />
<meta property="og:title" content="The Games We Play: What the Paste Team Is Playing This Week" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="Here are the games we've been spending time with this week." />
<meta property="article:tag" content="the games we play" />
<meta property="article:tag" content="what we're playing" />
<meta property="article:section" content="Games" />
<meta property="article:published_time" content="2020-04-24T11:46:34-07:00" />
<meta property="article:modified_time" content="2020-04-24T14:15:59-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="The Games We Play: What the Paste Team Is Playing This Week" />
<meta name="twitter:description" content="Here are the games we've been spending time with this week." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2020/04/24/games_we_play04242020.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="prefetch" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
<link rel="prefetch" href="//c.amazon-adsystem.com/aax2/apstag.js" />
<link rel="dns-prefetch" href="https://analytics.wolfgangs.com" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="dns-prefetch" href="https://cdn.ampproject.org" />
<link rel="dns-prefetch" href="https://aax-eu.amazon-adsystem.com" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-regular-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-bold-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_0_0.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_1_0.woff" crossorigin />
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/games/what-we-re-playing/games-were-playing/","inLanguage":"en-US"},"datePublished":"2020-04-24T11:46:34-07:00","dateModified":"2020-04-24T14:15:59-07:00","articleSection":"Games","author":{"@type":"Person","name":"Paste Games Writers and Staff"},"headline":"The Games We Play: What the Paste Team Is Playing This Week","url":"https://www.pastemagazine.com/games/what-we-re-playing/games-were-playing/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2020/04/24/games_we_play04242020.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2020/04/24/games_we_play04242020.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["the games we play","what we\u0027re playing"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/games/what-we-re-playing/games-were-playing/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/games","url":"https://pastemagazine.com/games","name":"Paste Games"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/games/features/","url":"https://pastemagazine.com/articles/games/features/","name":"Most Recent Game Features"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=what+we%27re+playing","url":"https://pastemagazine.com/search?t=what+we%27re+playing","name":"What We\u0027re Playing"}}]}]</script>
<style>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</style>
<link rel="stylesheet" type="text/css" href="https://www.pastemagazine.com/pastemagazine.css/stylesheet.css?cb=39.2020.10409.11618.2"/>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// GDPR patch for Conversant for RhythmOne
!function(){var c=window,t=document,n=function(){if(!c.frames.__cmpLocator)if(t.body){var a=t.body,e=t.createElement("iframe");e.style="display:none",e.name="__cmpLocator",a.appendChild(e)}else setTimeout(n,5)};n();var a=function(t){var n="string"==typeof t.data;try{var a=n?JSON.parse(t.data):t.data;if(a.__cmpCall){var p=a.__cmpCall;c.__cmp(p.command,p.parameter,function(a,e){var c={__cmpReturn:{returnValue:a,success:e,callId:p.callId}};t.source.postMessage(n?JSON.stringify(c):c,"*")})}}catch(a){}};"function"!=typeof __cmp&&(c.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,c.addEventListener("message",a,!1))}();
</script>
<script src="https://tagan.adlightning.com/pastemagazine/op.js"></script>
<script async="async" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>
<script async="async" src="/pastemagazine.js/ads.js?cb=39.2020.10409.11618.2" onerror="gtmEventSend()"></script>

</head>
  <body>
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/games/what-we-re-playing/games-were-playing/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="8mJEhQswStYbSubZJClqnRUP+xIIgkMUf2XJ4w+O3tEBGz/sis8Kwwosmf/4bQmmgeTIbv+cl7/Fp3cqfWxT2e8o+Q683x6Qlr4HGE4+Yxc=" />
</div>

      <div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar sticky" data-sticky="" data-options="anchor: page; marginTop: 0; stickyOn: small;">
      <div class="header-top-ad cell center dfp">
        <div id="top_leaderboard">
          <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
        </div>
      </div>
      <div class="title-bar grid-x cell align-bottom">
        <a href="/" class="large-1 medium-1 small-5 cell logo">
          <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
            <defs>
              <style>path{fill:#363636;}</style>
            </defs>
            <title>Paste Magazine</title>
            <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
            <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
            <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
            <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
            <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
          </svg>
        </a><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/games/what-we-re-playing/games-were-playing/" data-title="The Games We Play: What the Paste Team Is Playing This Week" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/games/what-we-re-playing/games-were-playing/" data-title="The Games We Play: What the Paste Team Is Playing This Week" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/games/what-we-re-playing/games-were-playing/" data-title="The Games We Play: What the Paste Team Is Playing This Week" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/games/what-we-re-playing/games-were-playing/" data-title="The Games We Play: What the Paste Team Is Playing This Week" data-image="https://cdn.pastemagazine.com/www/articles/2020/04/24/games_we_play04242020.jpg" class="small-3 icon-pinterest">Pin</a>
</div><div class="large-auto medium-auto small-7 cell search"><input type="search" id="master-search" placeholder="Search" value="" aria-label="Search" /><a href="#" class="non icon-search" id="master-search-button" aria-label="Search"><!--search--></a></div><div class="show-for-medium cell horizontal"><a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a><a href="/studio" class="icon-video large-auto">Video</a><a href="/podcasts" class="icon-podcasts large-auto">Podcasts</a><a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a></div><div class="top-bar-right show-for-small-only small-1 cell"><a href="#" class="icon-menu" aria-label="Section Menu" data-toggle="small-navigation-menu"><!--phone menu--></a><ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false"><li><a href="/music" class="large-1 cell">Music</a></li><li><a href="/movies" class="large-1 cell">Movies</a></li><li><a href="/tv" class="large-1 cell">TV</a></li><li><a href="/comedy" class="large-1 cell">Comedy</a></li><li><a href="/games" class="active">Games</a></li><li><a href="/books" class="large-1 cell">Books</a></li><li><a href="/drink" class="large-1 cell">Drink</a></li><li><a href="/politics" class="large-1 cell">Politics</a></li><li><a href="/travel" class="large-1 cell">Travel</a></li><li><a href="/tech" class="large-1 cell">Tech</a></li><li class="hide-not-small"><a href="/noisetrade/music/">NoiseTrade</a></li><li class="hide-not-small"><a href="/studio">Video</a></li><li class="hide-not-small"><a href="/podcasts">Podcasts</a></li><li class="hide-not-small"><a href="/daytrotter">Daytrotter</a></li><li><a href="/tag/what+to+watch?s=1">Netflix</a></li><li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li><li><a href="/advertise">Advertise</a></li><li class="empty"><!--to force order--></li></ul></div></div>
      <nav class="show-for-medium">
        <a href="/music">Music</a>
        <a href="/movies">Movies</a>
        <a href="/tv">TV</a>
        <a href="/comedy">Comedy</a>
        <a href="/games" class="active">Games</a>
        <a href="/books">Books</a>
        <a href="/drink">Drink</a>
        <a href="/politics">Politics</a>
        <a href="/travel">Travel</a>
        <a href="/tech">Tech</a>
      </nav></header>
  </div>
</div>
<div class="expanded header-bottom-ad">
  <div class="grid-x large-12 cell center dfp">
    <div id="top_pushdown">
      <script>adCommands.push(function(ads){ads.prime("top_pushdown")});</script>
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
<div class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="344395">
    <h1 class="title">The Games We Play: What the <i>Paste</i> Team Is Playing This Week</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=paste+games+writers+and+staff">Paste Games Writers and Staff</a>  |  April 24, 2020  |  2:15pm</div>
    <b class="type">
      <a class="non" href="/games">Games</a> <a class="non" href="/articles/games/features/">Features</a> <a class="non" href="/search?t=what+we%27re+playing">what we're playing</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/games/what-we-re-playing/games-were-playing/" data-title="The Games We Play: What the Paste Team Is Playing This Week" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/games/what-we-re-playing/games-were-playing/" data-title="The Games We Play: What the Paste Team Is Playing This Week" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/games/what-we-re-playing/games-were-playing/" data-title="The Games We Play: What the Paste Team Is Playing This Week" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/games/what-we-re-playing/games-were-playing/" data-title="The Games We Play: What the Paste Team Is Playing This Week" data-image="https://cdn.pastemagazine.com/www/articles/2020/04/24/games_we_play04242020.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2020/04/24/games_we_play04242020.jpg" alt="The Games We Play: What the &lt;i&gt;Paste&lt;/i&gt; Team Is Playing This Week" />
  </div>
  <div class="copy entry manual-ads">
    <p>
      <i>Every Friday </i>Paste<i>’s editors, staffers and games contributors share what they’ve been playing that week. New games and old, TV and tabletop, major hits and wild obscurities, action-first knuckle-busters and slow-and-stately brain-stokers: you can expect it all, every week, in The Games We Play.</i></p>
    <h2>
      <a class="big jumplink" id="chrono-cross">Chrono Cross</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/04/24/chrono_cross_games.jpg&quot;]" data-sizes="[]" alt="chrono_cross_games.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>
      <b>Platforms:</b> PlayStation, PlayStation Network</p>
    <p>I’m rewriting my blurb for this week because at 3:30 AM EDT I finished downloading <i>Chrono Cross</i>. I know, I’m skeptical too. At the time I had such a conflicted relationship with the game—its ponderous battle loadtimes, and a UI that could be summed up as “graphic design is my passion.” </p>
    <p>But I put an hour in. And you know…<!--work-around to avoid self-close--></p>
    <p>I think I’m going to stick with it and see where we end up. <!--work-around to avoid self-close--></p>
    <p>There’s some big beats in this that have big implications for the overhyped (though still delightful) older sibling, <i>Chrono Trigger</i>. In the immediate wake of <i>Final Fantasy VII: Remake</i>, and separated by 20 years, it’s hitting differently. </p>
    <p>Maybe this is a good lesson in release and reunion.<!--work-around to avoid self-close--></p>
    <p>If nothing else, <a href="https://kotaku.com/why-the-chrono-cross-soundtrack-is-my-favorite-5885428" class="ovr" target="_blank">the soundtrack absolutely rips</a>.—<i>Games Contributor Dia Lacina </i></p>
    <hr />
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="sunless-skies">Sunless Skies</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/04/24/sunless_skies_games.jpg&quot;]" data-sizes="[]" alt="sunless_skies_games.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>
      <b>Platforms</b>: PC, Mac, Linux</p>
    <p>I poured a rather ridiculous amount of time into Failbetter Games’ first project, 2015’s <i>Sunless Sea</i>, a game anchored by a setting that often seemed crafted specifically to appeal to me and me alone. Taking charge of a creaky little Edwardian-era steamboat, adrift in a sea of Lovecraftian monsters and bizarrely memorable islands, imbued <i>Sunless Sea</i> with a flavor of both true adventure and the ever-present, prickling fear of perma-death. I’ll never forget one of those deaths in particular, weeks into my initial playthrough, which sent me back to the beginning to start again … frustrated, but a little bit wiser. </p>
    <p>Unsurprisingly, then, I was quite looking forward to the full launch of follow-up <i>Sunless Skies</i>, which transplants the setting from the Unterzee to the wild heavens themselves while making a bevy of adjustments and improvements. In many ways this is inarguably a better games—the combat has been improved in terms of responsiveness and how it rewards the player’s contribution and skill, and the overall suite of maps is much, much larger. At the same time, though, <i>Sunless Skies</i> struggles more in recapturing the first game’s wondrous tone of dangerous exploration, and its writing (though often amusing) seems less memorably audacious by comparison. Perhaps it’s the quest rewards, though, that contribute most to making it ultimately seem like a somewhat less satisfying experience—there’s just nothing here that measures up to the feeling of accomplishment the player possesses in <i>Sunless Sea</i> after completing the quest for the Fulgent Impeller, the game’s most powerful ship engine. If <i>Sunless Skies</i> can dream up rewards—both tactile and narrative—of the same caliber for the player’s investment of time, it would be that much better off. —<i>Staff Writer Jim Vorel </i></p>
    <hr />
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="persona-5-royal">Persona 5 Royal</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/04/24/persona_5_royal_games.jpg&quot;]" data-sizes="[]" alt="persona_5_royal_games.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>
      <b>Platform</b>: PlayStation 4</p>
    <p>
      <i>Persona 5 Royal</i> is the crystallization of what may be the finest turn-based RPG of all time. With slick visuals and tons of new content, including a charming new female lead, Atlus continues to prove themselves as providers of the definitive roleplaying experience. While the game may feel padded and occasionally choke on its own progressive themes (<i>Final Fantasy VII Remake</i> is far more committed to these ideas), the emotional payoff is still resonant and has a relevance in 2020’s America just as much as it does in Japan. It’s a great place to start whether you played the original or not, and hopefully will be a gateway for fans to return to or engage with older Persona titles and the larger Shin Megami Tensei franchise. With over 90 hours of social-centric gameplay, it’s the perfect opportunity to pretend like I have a stacked schedule of buffet runs at lunch, experimental drug trials at dinner and spelunking into the deep recesses of the public’s consciousness just before bed.—<i>Editorial Intern Austin Jones </i></p>
    <hr />
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="harry-potter-hogwarts-battle">Harry Potter: Hogwarts Battle</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/04/24/harry_potter_hogwarts_Battle.jpg&quot;]" data-sizes="[]" alt="harry_potter_hogwarts_Battle.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>
      <b>Platform</b>: Your tabletop, I guess?</p>
    <p>If you need a break from endlessly revisiting the Harry Potter books and movies, may I suggest diving into <i>Hogwarts Battle</i>? In this deck building game, two to four players can choose to be Hermione, Harry, Ron, or Neville (each with unique bonuses), gathering spells, allies, and items to beat back villains from the Harry Potter canon. Each book is a new game, with new (or stacking) villains; by the time you get towards the end and must fight two villains at once (leading up to Voldemort), the game not only becomes incredibly hard—requiring no small degree of strategy—but also long. It will fill your quarantine days! Further, it’s a collaborative experience; you aren’t playing against one another, but <i>with</i> one another to protect Hogwarts and other landmarks, and your very lives! It’s one our friends request every time we’ve done a game night, and for good reason—winning and losing (and close calls) provoke true emotional investments and reactions. The spell cards also come with a picture of how to mime them if you want to get that nerdy with it, and you should. The game is incredibly familiar and fun, easy to learn, sprawling, and you never have the same experience twice. Retailing for around $60 USD, it’s worth every galleon. —<i>TV Editor Allison Keene</i></p>
    <hr />
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="rocket-league">Rocket League</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/rocket%20league%20switch%20screen.jpg&quot;]" data-sizes="[]" alt="rocket league switch screen.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>
      <b>Platforms</b>: PlayStation 4, Xbox One, Switch,  PC</p>
    <p>Well, things are still not looking too good, and when things are rough I often find myself shutting down. After a long day of work, school, and mental anguish the last thing I want to do is give my full attention to a videogame. I can commit to movies, books even, but I just cannot bring myself to play any videogame right now that is story-focused and/or demands my full attention. There is enough shit going on—I don’t care about what is happening in the lore of <i>Doom: Eternal</i>. So, I shelved it. I’ll get back to it at some point when I don’t feel like my brain is submerged in black sludge. Thus comes the eternal question that we all must answer: just what in the hell am I playing? </p>
    <p>Well, the answer is simple—<i>Rocket League</i>. There is no lore to follow, no story to get wrapped up in, and no NPCs that make me feel bad for letting them down. Yes, there are my online teammates but I don’t really care how xXxNeva4GetWheelmanxXx feels. And I mainly play 1v1s, anyway. Driving space cars into a big ball in the hope of shooting said ball into a goal is just a simple joy. I can mute my TV and listen to a podcast or record while I play what will inevitably be a plot point in a <i>Fast and Furious</i> movie. Car soccer is enough for me right now. —<i>Games Contributor Cole Henry</i></p>
    <hr />
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_5">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="the-sims-3">The Sims 3</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/04/24/sims_3_games.jpg&quot;]" data-sizes="[]" alt="sims_3_games.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>
      <b>Platforms</b>: PC, Mac, iOS, Android, PlayStation 3, Xbox 360, Wii, DS, 3DS</p>
    <p>
      <i>Animal Crossing: New Horizons</i> might be all the rage in terms of life simulation or “sandbox” videogames right now, but <i>The Sims</i> is still a classic. I’ve been playing <i>The Sims 3</i> ever since we’ve begun social distancing, and it’s a bit disconcerting how free the characters are in this game in comparison to humans in real life—even if they’re still restricted to a finite amount of activities. So far, my sim (whose name is my own with my initials switched) has had a pretty good life. Firstly, I’ve used the cheat (or glitch?) that allows you to sell catfish to the supermarket and give your character unlimited money, so Mizzie is decidedly unemployed. She’s also befriended the Goth family (that’s their last name, but they also embrace all things gothic), become a pro at guitar and broke off an engagement and married someone else—it was a bit of a scandal. I will say one thing so integral to <i>The Sims</i>—their gibberish language, Simlish—definitely bothers me. It would be way more interesting to interact with other sims and know what’s actually being said, but despite this qualm, Mizzie seems to be thriving in her relationships, apart from the one with her nemesis Karen. Overall, <i>The Sims 3</i> is a spontaneous time waster, but not quite engrossing or whimsical enough to captivate me for more than two hours at a time. <i>—Assistant Music Editor Lizzie Manno</i></p>
    <hr />
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_6">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="final-fantasy-xiii">Final Fantasy XIII</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/04/24/ffxiii_games.jpg&quot;]" data-sizes="[]" alt="ffxiii_games.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>
      <b>Platforms</b>: Xbox One, PC, PlayStation 4</p>
    <p>Playing through <i>Final Fantasy VII Remake</i> last week reminded me of <i>Final Fantasy XIII</i> and why I love it so much. The battle systems and map design are immediately and noticeably similar, though other commonalities—such as the ethereal, extremely diverse soundtracks and willingness to take risks that don’t appeal to everyone—are a bit more subtle. <i>XIII</i> is a flawed game; it’s something I happily acknowledge as one of its biggest fans, considering I tried it twice before it clicked for me. But all these years later, it’s still the game in the series with the most balanced and well-written cast. Each character is multidimensional, flawed, and realistic, and the story manages to give each one an equal amount of development. The characters grow as not just compelling individuals with emotional traumas that they learn to overcome on their own, but also as a family of people who acknowledge one another’s pain and try to heal and move forward together. I love many other things about this game, but I’ll always remember it most for the nuance of its main cast. As much as I adore <i>Final Fantasy XIV</i>, it’s been a joy to remember what it’s like to play a single-player Final Fantasy game with a moving story and characters.—<i>Games Contributor Natalie Flores</i></p>
    <hr />
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_7">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_7")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="dolly-parton-pinball">Dolly Parton pinball</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/04/24/dolly_parton_pinball.jpg&quot;]" data-sizes="[]" alt="dolly_parton_pinball.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>
      <b>Platforms</b>: My living room, pinball arcades, late ‘70s bowling alleys and bars, the Chasing Rainbows Museum at Dollywood…</p>
    <p>Considering it’s entirely built around communal touching, nobody should be playing pinball right now, unless you happen to own your own machine. Fortunately I’m lucky like that. In lieu of kids my wife and I have blown our bank account on old pinball machines, among other things, and believe me, baby, they’ve been getting a workout the last two months. Dolly Parton isn’t our newest pinball machine, either in terms of when it was made or when we bought ours, but it’s the one I come back to the most. Not only do I love the way it looks, with its pink and light blue color scheme, and generous amounts of musical notes, butterflies, and vinyl record imagery, but it’s one of the two machines we own that are simply the most fun to play. Released in 1979, this early solid state machine bridges the gap between two eras of pinball. With its digital scoreboard and sound effects, it feels a little bit more modern than earlier electro-mechanical machines, but the actual playfield and game rules are still fairly straight-forward and not nearly as complicated as pinball quickly became throughout the ‘80s and ‘90s. The goals and shots are clear from the first plunge, and although that makes it simple to understand, that doesn’t make it easy to play. You’ll still need to have instant reflexes, a good eye for angles and trajectories, and an almost preternatural ability to keep the ball alive to stay on top of the action. Dolly Parton wraps some meat-and-potatoes pinball inside an awesome theme, making it one of my top stress relievers during these incredibly stressful times.—<i>Games Editor Garrett Martin</i></p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><ul class="large-11 medium-11 small-11 cell"><li><a class="non" href="/tag/the+games+we+play">the games we play</a></li><li><a class="non" href="/tag/what+we%27re+playing">what we're playing</a></li></ul></div></article>
        <div id="zergnet-widget-83184"></div>
<script language="javascript" type="text/javascript">
  (function() {
       var zergnet = document.createElement('script');
      zergnet.type = 'text/javascript'; zergnet.async = true;
     zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83184';
      var znscr = document.getElementsByTagName('script')[0];
      znscr.parentNode.insertBefore(zergnet, znscr);
   })(); +vbcrlf</script>
<div class="grid-x articles-standard">
  <div class="large-12 cell articles-header">
    <a class="float-left hed" href="/tag/what+we%27re+playing">Also from what we're playing</a>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/games/what-we-re-playing/the-games-we-play-what-the-paste-team-is-playing-t/" aria-label="The Games We Play: What the Paste Team Is Playing This Week" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/304/gamesweplay_2_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/304/gamesweplay_2_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/304/gamesweplay_2_square-151x151.jpg&quot;]">
          <img alt="The Games We Play: What the Paste Team Is Playing This Week" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/what-we-re-playing/the-games-we-play-what-the-paste-team-is-playing-t/">
        <b class="title">The Games We Play: What the <i>Paste</i> Team Is Playing This Week</b>
        <b class="byline">By Paste Games Writers and Staff</b>
        <b class="time" data-iso-date="2020-04-17T15:00:00-06:00">April 17, 2020  |  3:00pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/what-we-re-playing/quarantine-games/" aria-label="The Games We Play: What the Paste Team Is Playing This Week" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/213/paper_mario_2020_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/213/paper_mario_2020_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/213/paper_mario_2020_square-151x151.jpg&quot;]">
          <img alt="The Games We Play: What the Paste Team Is Playing This Week" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/what-we-re-playing/quarantine-games/">
        <b class="title">The Games We Play: What the <i>Paste</i> Team Is Playing This Week</b>
        <b class="byline">By Paste Games Writers and Staff</b>
        <b class="time" data-iso-date="2020-04-10T14:20:55-06:00">April 10, 2020  |  2:20pm</b>
      </a>
    </li>
    <li class="more">
      <a href="/tag/what+we%27re+playing">More from what we're playing</a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_8"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_8")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header">
    <b class="float-left hed">Also in Games</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/games/what-we-re-playing/games-were-playing/" aria-label="The Games We Play: What the Paste Team Is Playing This Week" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/395/games_we_play04242020_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/395/games_we_play04242020_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/395/games_we_play04242020_square-151x151.jpg&quot;]">
          <img alt="The Games We Play: What the Paste Team Is Playing This Week" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/what-we-re-playing/games-were-playing/">
        <b class="title">The Games We Play: What the <i>Paste</i> Team Is Playing This Week</b>
        <b class="byline">By Paste Games Writers and Staff</b>
        <b class="time" data-iso-date="2020-04-24T14:15:59-06:00">April 24, 2020  |  2:15pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/final-fantasy-vii-remake/neo-midgar-and-neoliberalism-the-myth-of-an-apolit/" aria-label="Neo-Midgar and Neoliberalism: The Myth of an Apolitical Game in Final Fantasy VII Remake" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/345/ffvii_remake_politics_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/345/ffvii_remake_politics_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/345/ffvii_remake_politics_square-151x151.jpg&quot;]">
          <img alt="Neo-Midgar and Neoliberalism: The Myth of an Apolitical Game in Final Fantasy VII Remake" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/final-fantasy-vii-remake/neo-midgar-and-neoliberalism-the-myth-of-an-apolit/">
        <b class="title">Neo-Midgar and Neoliberalism: The Myth of an Apolitical Game in <i>Final Fantasy VII Remake</i></b>
        <b class="byline">By Austin Jones</b>
        <b class="time" data-iso-date="2020-04-21T14:00:00-06:00">April 21, 2020  |  2:00pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/animal-crossing/how-to-make-an-animal-leave-your-island/" aria-label="How to Make an Animal Leave Your Island in Animal Crossing: New Horizons" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/326/ac_move_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/326/ac_move_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/326/ac_move_square-151x151.jpg&quot;]">
          <img alt="How to Make an Animal Leave Your Island in Animal Crossing: New Horizons" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/animal-crossing/how-to-make-an-animal-leave-your-island/">
        <b class="title">How to Make an Animal Leave Your Island in <i>Animal Crossing: New Horizons</i></b>
        <b class="byline">By Garrett Martin</b>
        <b class="time" data-iso-date="2020-04-20T13:45:18-06:00">April 20, 2020  |  1:45pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/what-we-re-playing/the-games-we-play-what-the-paste-team-is-playing-t/" aria-label="The Games We Play: What the Paste Team Is Playing This Week" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/304/gamesweplay_2_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/304/gamesweplay_2_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/304/gamesweplay_2_square-151x151.jpg&quot;]">
          <img alt="The Games We Play: What the Paste Team Is Playing This Week" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/what-we-re-playing/the-games-we-play-what-the-paste-team-is-playing-t/">
        <b class="title">The Games We Play: What the <i>Paste</i> Team Is Playing This Week</b>
        <b class="byline">By Paste Games Writers and Staff</b>
        <b class="time" data-iso-date="2020-04-17T15:00:00-06:00">April 17, 2020  |  3:00pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/xbox-one/the-best-xbox-one-games/" aria-label="The 50 Best Xbox One Games" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/253/gears_5_review_Square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/253/gears_5_review_Square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/253/gears_5_review_Square-151x151.jpg&quot;]">
          <img alt="The 50 Best Xbox One Games" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/xbox-one/the-best-xbox-one-games/">
        <b class="title">The 50 Best Xbox One Games</b>
        <b class="byline">By Garrett Martin and Paste Games Writers</b>
        <b class="time" data-iso-date="2020-04-14T14:00:00-06:00">April 14, 2020  |  2:00pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/quarantine/tired-of-video-games/" aria-label="Maybe Videogames Are Actually What I Don't Need Right Now" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/234/games_holly_2020_square_pixabay-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/234/games_holly_2020_square_pixabay-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/234/games_holly_2020_square_pixabay-151x151.jpg&quot;]">
          <img alt="Maybe Videogames Are Actually What I Don't Need Right Now" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/quarantine/tired-of-video-games/">
        <b class="title">Maybe Videogames Are Actually What I Don't Need Right Now</b>
        <b class="byline">By Holly Green</b>
        <b class="time" data-iso-date="2020-04-13T13:45:06-06:00">April 13, 2020  |  1:45pm</b>
      </a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_9"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_9")});</script></div></div><!--Detail Page Bottom Rendered: 4/24/2020 11:26:17 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="grid-x articles-abbreviated live-music-at-home" id="detail_youtube">
  <div class="large-12 cell articles-header header-center">
    <b class="float-left hed">Live Music at Home</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/curtis-mayfield/curtis-mayfield-superfly/">
        <b class="title">Curtis Mayfield</b>
        <b class="time unparsed notime">11/02/1972</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/the-sex-pistols/the-sex-pistols-god-save-the-queen/">
        <b class="title">Sex Pistols</b>
        <b class="time unparsed notime">01/14/1978</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/phoebe-bridgers/phoebe-bridgers-full-session/">
        <b class="title">Phoebe Bridgers</b>
        <b class="time unparsed notime">07/31/2017</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/the-allman-brothers-band/the-allman-brothers-band-dont-keep-me-wonderin2345/">
        <b class="title">Allman Brothers Band</b>
        <b class="time unparsed notime">09/23/1970</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/prince/prince-dirty-mind2/">
        <b class="title">Prince</b>
        <b class="time unparsed notime">01/30/1982</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/grace-vanderwaal/grace-vanderwaal-full-session/">
        <b class="title">Grace VanderWaal</b>
        <b class="time unparsed notime">01/23/2017</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/blondie/blondie-dreamin2/">
        <b class="title">Blondie</b>
        <b class="time unparsed notime">07/07/1979</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/counting-crows/counting-crows-round-here/">
        <b class="title">Counting Crows</b>
        <b class="time unparsed notime">07/04/2012</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/the-lumineers/the-lumineers-i-aint-nobodys-problem2/">
        <b class="title">The Lumineers</b>
        <b class="time unparsed notime">03/16/2012</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/tom-petty-the-heartbreakers/tom-petty-the-heartbreakers-surrender/">
        <b class="title">Tom Petty</b>
        <b class="time unparsed notime">12/30/1978</b>
      </a>
    </li>
  </ul>
</div><div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/games/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/games/animal-crossing/best-animal-crossing-animals/" aria-label="Ranking All 35 Species in Animal Crossing: New Horizons" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/042/animal%20crossing%20animal%20rankings%20square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/042/animal%20crossing%20animal%20rankings%20square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/042/animal%20crossing%20animal%20rankings%20square-151x151.jpg&quot;]">
          <img alt="Ranking All 35 Species in Animal Crossing: New Horizons" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/animal-crossing/best-animal-crossing-animals/">
        <b class="title">Ranking All 35 Species in <i>Animal Crossing: New Horizons</i></b>
        <b class="byline hide-for-large">By Austin Jones</b>
        <b class="time hide-for-medium" data-iso-date="2020-03-31T14:20:58-06:00">March 31, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/animal-crossing/elijah-wood-visited-a-fans-animal-crossing-island/" aria-label="Elijah Wood Visited a Fan's Animal Crossing Island" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/387/elijah_wood_animal_crossing_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/387/elijah_wood_animal_crossing_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/387/elijah_wood_animal_crossing_square-151x151.jpg&quot;]">
          <img alt="Elijah Wood Visited a Fan's Animal Crossing Island" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/animal-crossing/elijah-wood-visited-a-fans-animal-crossing-island/">
        <b class="title">Elijah Wood Visited a Fan's Animal Crossing Island</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2020-04-23T17:00:00-06:00">April 23, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/final-fantasy-vii-remake/neo-midgar-and-neoliberalism-the-myth-of-an-apolit/" aria-label="Neo-Midgar and Neoliberalism: The Myth of an Apolitical Game in Final Fantasy VII Remake" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/345/ffvii_remake_politics_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/345/ffvii_remake_politics_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/345/ffvii_remake_politics_square-151x151.jpg&quot;]">
          <img alt="Neo-Midgar and Neoliberalism: The Myth of an Apolitical Game in Final Fantasy VII Remake" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/final-fantasy-vii-remake/neo-midgar-and-neoliberalism-the-myth-of-an-apolit/">
        <b class="title">Neo-Midgar and Neoliberalism: The Myth of an Apolitical Game in <i>Final Fantasy VII Remake</i></b>
        <b class="byline hide-for-large">By Austin Jones</b>
        <b class="time hide-for-medium" data-iso-date="2020-04-21T14:00:00-06:00">April 21, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/the-16-best-turbografx-16-games/" aria-label="The 16 Best TurboGrafx-16 Games" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/992/tg-16_logo-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/992/tg-16_logo-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/992/tg-16_logo-151x151.jpg&quot;]">
          <img alt="The 16 Best TurboGrafx-16 Games" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/the-16-best-turbografx-16-games/">
        <b class="title">The 16 Best TurboGrafx-16 Games</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2020-04-15T12:15:00-06:00">April 15, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/turbografx-16-mini/10-games-we-wish-were-on-the-turbografx-16-mini/" aria-label="10 Games We Wish Were on the TurboGrafx-16 Mini" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/366/tg_16_mini_games_we_miss_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/366/tg_16_mini_games_we_miss_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/366/tg_16_mini_games_we_miss_square-151x151.jpg&quot;]">
          <img alt="10 Games We Wish Were on the TurboGrafx-16 Mini" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/turbografx-16-mini/10-games-we-wish-were-on-the-turbografx-16-mini/">
        <b class="title">10 Games We Wish Were on the TurboGrafx-16 Mini</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2020-04-22T18:00:00-06:00">April 22, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/animal-crossing/how-to-make-an-animal-leave-your-island/" aria-label="How to Make an Animal Leave Your Island in Animal Crossing: New Horizons" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/326/ac_move_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/326/ac_move_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/326/ac_move_square-151x151.jpg&quot;]">
          <img alt="How to Make an Animal Leave Your Island in Animal Crossing: New Horizons" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/animal-crossing/how-to-make-an-animal-leave-your-island/">
        <b class="title">How to Make an Animal Leave Your Island in <i>Animal Crossing: New Horizons</i></b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2020-04-20T13:45:18-06:00">April 20, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/animal-crossing/animal-crossing-new-horizons-april-update/" aria-label="Animal Crossing: New Horizons Free April Update Adds New Merchants and More" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/344/animal%20crossing%20anxiety%20lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/344/animal%20crossing%20anxiety%20lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/344/animal%20crossing%20anxiety%20lead-151x151.jpg&quot;]">
          <img alt="Animal Crossing: New Horizons Free April Update Adds New Merchants and More" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/animal-crossing/animal-crossing-new-horizons-april-update/">
        <b class="title"><i>Animal Crossing: New Horizons</i> Free April Update Adds New Merchants and More</b>
        <b class="byline hide-for-large">By Jarrod Johnson II</b>
        <b class="time hide-for-medium" data-iso-date="2020-04-21T14:20:00-06:00">April 21, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/turbografx-16-mini/the-turbografx-16-mini-beautifully-revives-an-over/" aria-label="The TurboGrafx-16 Mini Beautifully Revives an Overlooked Classic" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/274/tg-16_mini_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/274/tg-16_mini_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/274/tg-16_mini_square-151x151.jpg&quot;]">
          <img alt="The TurboGrafx-16 Mini Beautifully Revives an Overlooked Classic" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/turbografx-16-mini/the-turbografx-16-mini-beautifully-revives-an-over/">
        <b class="title">The TurboGrafx-16 Mini Beautifully Revives an Overlooked Classic</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2020-04-15T18:35:38-06:00">April 15, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/games/most-read/">More Game Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/games/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/games/animal-crossing/elijah-wood-visited-a-fans-animal-crossing-island/" aria-label="Elijah Wood Visited a Fan's Animal Crossing Island" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/387/elijah_wood_animal_crossing_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/387/elijah_wood_animal_crossing_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/387/elijah_wood_animal_crossing_square-151x151.jpg&quot;]">
          <img alt="Elijah Wood Visited a Fan's Animal Crossing Island" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/animal-crossing/elijah-wood-visited-a-fans-animal-crossing-island/">
        <b class="title">Elijah Wood Visited a Fan's Animal Crossing Island</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2020-04-23T17:00:00-06:00">April 23, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/animal-crossing/animal-crossing-new-horizons-april-update/" aria-label="Animal Crossing: New Horizons Free April Update Adds New Merchants and More" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/344/animal%20crossing%20anxiety%20lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/344/animal%20crossing%20anxiety%20lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/344/animal%20crossing%20anxiety%20lead-151x151.jpg&quot;]">
          <img alt="Animal Crossing: New Horizons Free April Update Adds New Merchants and More" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/animal-crossing/animal-crossing-new-horizons-april-update/">
        <b class="title"><i>Animal Crossing: New Horizons</i> Free April Update Adds New Merchants and More</b>
        <b class="byline hide-for-large">By Jarrod Johnson II</b>
        <b class="time hide-for-medium" data-iso-date="2020-04-21T14:20:00-06:00">April 21, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/fallout-76/fallout-76-wastelanders/" aria-label="Watch The Trailer For Fallout: 76's Wastelanders Update, Their Largest to Date" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/190/fallout-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/190/fallout-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/190/fallout-lead-151x151.jpg&quot;]">
          <img alt="Watch The Trailer For Fallout: 76's Wastelanders Update, Their Largest to Date" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/fallout-76/fallout-76-wastelanders/">
        <b class="title">Watch The Trailer For <i>Fallout: 76</i>'s <i>Wastelanders</i> Update, Their Largest to Date</b>
        <b class="byline hide-for-large">By Austin Jones</b>
        <b class="time hide-for-medium" data-iso-date="2020-04-09T12:30:30-06:00">April 9, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/new-ps5-controller-dualsense/sony-unveils-the-ps5s-new-wireless-controller-dual/" aria-label="Sony Unveils the PlayStation 5's Controller: Meet the DualSense" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/169/dualsenselead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/169/dualsenselead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/169/dualsenselead-151x151.jpg&quot;]">
          <img alt="Sony Unveils the PlayStation 5's Controller: Meet the DualSense" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/new-ps5-controller-dualsense/sony-unveils-the-ps5s-new-wireless-controller-dual/">
        <b class="title">Sony Unveils the PlayStation 5's Controller: Meet the DualSense</b>
        <b class="byline hide-for-large">By Jarrod Johnson II</b>
        <b class="time hide-for-medium" data-iso-date="2020-04-07T18:00:00-06:00">April 7, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/animal-crossing-new-horizons/funniest-animal-crossing-tweets/" aria-label="The Funniest Animal Crossing: New Horizons Tweets" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/155/kyle-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/155/kyle-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/155/kyle-lead-151x151.jpg&quot;]">
          <img alt="The Funniest Animal Crossing: New Horizons Tweets" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/animal-crossing-new-horizons/funniest-animal-crossing-tweets/">
        <b class="title">The Funniest <i>Animal Crossing: New Horizons</i> Tweets</b>
        <b class="byline hide-for-large">By Austin Jones</b>
        <b class="time hide-for-medium" data-iso-date="2020-04-07T13:30:47-06:00">April 7, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/games/news/">More Games News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 4/24/2020 11:26:17 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2020 Paste Media Group. All Rights Reserved</p>
</footer>
<script async src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13403293" id="sBeacon"></script>
<script>var captify_kw_query_12314 = "";(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12314/px.js');</script>
      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard_rectangle" class="show"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard_rectangle")});</script></div><a href="#" class="non icon-cancel"><!--hide button--></a></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=39.2020.10409.11618.2"></script>
<script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/p/a/pastemagazine.com/config.js"></script>
<script src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
<!--Rendered: 4/24/2020 11:26:17 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
