<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>10 Films Celebrating Black Joy - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2021.10113.10022.2",
   page: {"type":"Article","mediaType":"Movies","articleType":"Lists","articleId":351751,"author":"Adesola Thomas","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":"true","adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/movies/black-joy/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="10 Films Celebrating Black Joy - Paste Magazine" />
<meta name="description" content="In the spirit of dismantling the false equivocation of Blackness and strife, the reduction of Black experiences to a singular Black experience and the spectacularization of Black joy here are 10 films you can watch at any point in the year to honor the emotional dynamism of Black people." />
<meta name="keywords" content="black history month, black joy, cinderella, lovers rock, medicine for melancholy, roll bounce, sister act 2: back in the habit, spider man: into the spider-verse, sylvie's love, the watermelon woman, the wiz, 10 Films Celebrating Black Joy, Lists, Lists, Articles, Paste" />
<meta name="news_keywords" content="black history month, black joy, cinderella, lovers rock, medicine for melancholy, roll bounce, sister act 2: back in the habit, spider man: into the spider-verse, sylvie's love, the watermelon woman, the wiz" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2021/02/08/black-joy-header.jpg" />
<meta property="og:image:width" content="854" />
<meta property="og:image:height" content="480" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/movies/black-joy/" />
<meta property="og:title" content="10 Films Celebrating Black Joy" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="In the spirit of dismantling the false equivocation of Blackness and strife, the reduction of Black experiences to a singular Black experience and the spectacularization of Black joy here are 10 films you can watch at any point in the year to honor the emotional dynamism of Black people." />
<meta property="article:tag" content="black history month" />
<meta property="article:tag" content="black joy" />
<meta property="article:tag" content="cinderella" />
<meta property="article:tag" content="lovers rock" />
<meta property="article:tag" content="medicine for melancholy" />
<meta property="article:tag" content="roll bounce" />
<meta property="article:tag" content="sister act 2: back in the habit" />
<meta property="article:tag" content="spider man: into the spider-verse" />
<meta property="article:tag" content="sylvie&#8217;s love" />
<meta property="article:tag" content="the watermelon woman" />
<meta property="article:tag" content="the wiz" />
<meta property="article:section" content="Movies" />
<meta property="article:published_time" content="2021-02-08T09:56:04-08:00" />
<meta property="article:modified_time" content="2021-02-08T10:50:40-08:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="10 Films Celebrating Black Joy" />
<meta name="twitter:description" content="In the spirit of dismantling the false equivocation of Blackness and strife, the reduction of Black experiences to a singular Black experience and the spectacularization of Black joy here are 10 films you can watch at any point in the year to honor the emotional dynamism of Black people." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2021/02/08/black-joy-header.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="prefetch" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
<link rel="prefetch" href="//c.amazon-adsystem.com/aax2/apstag.js" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="dns-prefetch" href="https://cdn.ampproject.org" />
<link rel="dns-prefetch" href="https://aax-eu.amazon-adsystem.com" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-regular-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-bold-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_0_0.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_1_0.woff" crossorigin />
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/movies/black-joy/","inLanguage":"en-US"},"datePublished":"2021-02-08T09:56:04-08:00","dateModified":"2021-02-08T10:50:40-08:00","articleSection":"Movies","author":{"@type":"Person","name":"Adesola Thomas"},"headline":"10 Films Celebrating Black Joy","url":"https://www.pastemagazine.com/movies/black-joy/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2021/02/08/black-joy-header.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2021/02/08/black-joy-header.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["black history month","black joy","cinderella","lovers rock","medicine for melancholy","roll bounce","sister act 2: back in the habit","spider man: into the spider-verse","sylvie\u0027s love","the watermelon woman","the wiz"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/movies/black-joy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/movies","url":"https://pastemagazine.com/movies","name":"Paste Movies"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/movies/lists/","url":"https://pastemagazine.com/articles/movies/lists/","name":"Most Recent Movie Lists"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Black+Film","url":"https://pastemagazine.com/search?t=Black+Film","name":"Black Film"}}]}]</script>
<style>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</style>
<link rel="stylesheet" type="text/css" href="https://www.pastemagazine.com/pastemagazine.css/stylesheet.css?cb=39.2021.10113.10022.2"/>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/gdpr-cmp-stub.js"></script>
<script>window.pubcid_options = {type: 'cookie'};</script>
<script src="/pastemagazine.js/pubcid.min.js"></script>
<script> var cnvr_launcher_options={lid:322} </script>
<script src="https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js"></script>
<script src="https://tagan.adlightning.com/pastemagazine/op.js"></script>
<script async="async" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>
<script id="ad_controller_library" async="async" src="/pastemagazine.js/ads.js?ver=a&cb=39.2021.10113.10022.2" onerror="gtmEventSend()"></script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/movies/black-joy/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Dy0m0haMxAQos4utAivtYsL+4NqSI44hroxohfRvUKmzMoRAERDfySmsL9+A8fHE7Oxdl2Y88OrYbqdtzezRMv+wOL24g7GPuCLJzacW/As=" />
</div>

      <div id="search-overlay">
  <div>
    <input type="search" id="master-search" placeholder="Search" value="" aria-label="Search" />
    <a href="#" class="non icon-search" id="master-search-button" aria-label="Search">
      <!--search-->
    </a>
  </div>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar sticky" data-sticky="" data-options="anchor: page; marginTop: 0; stickyOn: small;">
      <div class="header-top-ad cell center dfp">
        <div id="top_leaderboard">
          <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
        </div>
      </div>
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="large-1 cell">Music</a>
            </li>
            <li>
              <a href="/movies" class="active">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/politics" class="large-1 cell">Politics</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/articles/article-type/news/">News</a>
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li>
              <a href="/podcasts">Podcasts</a>
            </li>
            <li class="hide-not-large">
              <a href="/daytrotter">Daytrotter</a>
            </li>
            <li class="hide-not-large">
              <a href="/crawdaddy">Crawdaddy</a>
            </li>
            <li>
              <a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a>
            </li>
            <li>
              <a href="/advertise">Advertise</a>
            </li>
            <li>
              <a href="/netflix/">Netflix</a>
            </li>
            <li>
              <a href="/amazon/">Amazon</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <a href="/" class="large-1 medium-1 small-5 cell logo">
            <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
              <defs>
                <style>path{fill:#363636;}</style>
              </defs>
              <title>Paste Magazine</title>
              <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
              <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
              <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
              <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
              <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
            </svg>
          </a><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/movies/black-joy/" data-title="10 Films Celebrating Black Joy" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/movies/black-joy/" data-title="10 Films Celebrating Black Joy" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/movies/black-joy/" data-title="10 Films Celebrating Black Joy" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/movies/black-joy/" data-title="10 Films Celebrating Black Joy" data-image="https://cdn.pastemagazine.com/www/articles/2021/02/08/black-joy-header.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/articles/article-type/news/" class="icon-newspaper large-auto">News</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/crawdaddy" class="icon-crawdaddy large-auto">Crawdaddy</a>
          </div>
          <a href="/music">Music</a>
          <a href="/movies" class="active">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books">Books</a>
          <a href="/drink">Drink</a>
          <a href="/politics">Politics</a>
          <a href="/netflix/">Netflix</a>
          <a href="/amazon/">Amazon</a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/articles/article-type/news/">News</a>
              </li>
              <li>
                <a href="/daytrotter">Daytrotter</a>
              </li>
              <li>
                <a href="/crawdaddy">Crawdaddy</a>
              </li>
            </ul>
          </div>
          <div class="large-auto medium-auto cell search closed">
            <a href="#" class="non icon-search" aria-label="Search">
              <!--search-->
            </a>
          </div>
        </nav>
      </div><div class="expanded header-bottom-ad"><div class="grid-x large-12 cell center dfp"><div id="top_pushdown"><script>adCommands.push(function(ads){ads.prime("top_pushdown")});</script></div></div></div></header>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
<div class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="351751">
    <h1 class="title">10 Films Celebrating Black Joy</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=adesola+thomas">Adesola Thomas</a>  |  February 8, 2021  |  10:50am</div>
    <b class="type">
      <a class="non" href="/movies">Movies</a> <a class="non" href="/articles/movies/lists/">Lists</a> <a class="non" href="/search?t=Black+Film">Black Film</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/movies/black-joy/" data-title="10 Films Celebrating Black Joy" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/movies/black-joy/" data-title="10 Films Celebrating Black Joy" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/movies/black-joy/" data-title="10 Films Celebrating Black Joy" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/movies/black-joy/" data-title="10 Films Celebrating Black Joy" data-image="https://cdn.pastemagazine.com/www/articles/2021/02/08/black-joy-header.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2021/02/08/black-joy-header.jpg" alt="10 Films Celebrating Black Joy" />
  </div>
  <div class="copy entry manual-ads">
    <p>It’s Black History Month! Black and non-Black people alike typically spend this month in a number of generative ways: Reading literature by Black authors, patronizing Black-owned businesses and reinforcing an interest in Black life by consuming art that centers Black people. While the intention behind the latter effort can be good, streaming platforms sometimes push television and film titles that falsely suggest that the crux of Black life is hinged on suffering. Trauma Porn February Film Nights are not the same as educating oneself about the dynamism of Black experiences or making a personal commitment to care about Black people year-round. Therefore, it is important people take time to familiarize themselves with and also normalize depictions of Black people experiencing joy, levity and pleasure. That’s why we’re here.<!--work-around to avoid self-close--></p>
    <p>Rewatching <i>Roots</i>,<i>12 Years a Slave</i> or any other number of projects that masterfully capture the cruelty of generational dehumanization and chattel slavery is not wholly misguided. These aspects of Black history continue to leave an imprint on Black life and still shape the socio-economic treatment of members of the Black diaspora worldwide. However, by sequestering visual representations of Black experiences to cinematic pantheons that are thematically linked to pain, abuse and interpersonal harm, people also begin to associate Black life with the discomfort of witnessing Black strife. This pattern of cognitively associating Black people with stories that arouse discomfort and upset is complicated. On one hand, it is useful because the racism Black people experience on a daily basis is upsetting and uncomfortable. Films that capture that strife visually name and attest to the reality of those experiences for Black and non-Black audiences. But if stories in which Black people suffer are deemed authentically Black <i>because</i> of the suffering or because of the <a href="http://www.whitepeoplewontsaveyou.org/" class="ovr" target="_blank">benevolence of white characters</a>, the notion that Black people are agents within their own insular moments of revelatory play, happiness and silliness will continue to feel like an anomaly. </p>
    <div class="dfp" data-chars="2092">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <p>In the spirit of dismantling the false equivocation of Blackness and strife, the reduction of Black experiences to a singular Black experience and the spectacularization of Black joy here are 10 films you can watch at any point in the year to honor the emotional dynamism of Black people.<!--work-around to avoid self-close--></p>
    <hr />
    <h2>
      <a class="big jumplink" id="1993-sister-act-2-back-in-the-habit">
        <i>Sister Act 2: Back in the Habit</i> (1993)</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/02/08/sister-act-2-back-in-the-habit-inline.jpg&quot;]" data-sizes="[]" alt="sister-act-2-back-in-the-habit-inline.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>
      <i>Sister Act 2: Back in the Habit</i> is a cherished Black classic that is somehow always on television. I own the film on VHS and have never seen the original. This musical sequel follows Sister Mary Clarence (Whoopi Goldberg) as she is tasked to shape a group of ragtag San Franciscan youth into a competitive gospel choir and save their underfunded school. Pre-<i>Miseducation</i> Lauryn Hill plays Rita, a young Black girl who loves to sing but is apprehensive to share her passion with her unapproving mother. The film is <a href="https://www.youtube.com/watch?v=OaEH1e_DLm0" class="ovr" target="_blank">revelatory</a> and joyful—joyful not only because its ensemble cast features fresh-faced Black youth and other youth of color navigating quintessential challenges of coming-of-age through the power of sing-song, but because their particular struggles are captured in a way that honors their experiences without falling into the common traps of fetishistic, narratively voyeuristic <i>underprivileged</i> youth movies a-la <i>Freedom Writers</i>, <i>The Blind Side</i>, etc. The film radiates with the luminescence of early ‘90s Afrocentrism and hip-hop culture. The heartwarming post-credit scene in which the entire cast (hello, Jennifer Love Hewitt and Mr. Noodle from <i>Sesame Street</i>) sings an original arrangement of “Ain’t No Mountain High Enough” is worth the price of entry alone.</p>
    <hr />
    <h2 class="big">
      <a href="https://www.pastemagazine.com/movies/the-watermelon-woman/queer-cult-classic-the-watermelon-woman-remains-as/" class="ovr jumplink" id="1996-the-watermelon-woman">
        <i>The Watermelon Woman</i>
      </a> (1996)</h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/02/08/the-watermelon-woman-inline.jpg&quot;]" data-sizes="[]" alt="the-watermelon-woman-inline.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>A narrative film that incorporates nonfiction elements (such as talking heads including real academics), <i>The Watermelon Woman</i> blurs the line between Cheryl, the character, and the real-life Cheryl who exists behind the camera. The title refers to a fictional black actress by the name of Faye Richards—credited in films as “the watermelon woman”—who played the stereotypical “mammy” role in the 1930s. Part of the film follows Cheryl, a documentary filmmaker, as she learns more about Richards, while the other part follows her love life, as she starts dating a white woman, Diana (Guinevere Turner). The latter becomes a huge point of contention in Cheryl’s life. Her fellow black lesbian friends take issue with Cheryl and Diana’s interracial relationship—something Dunye wishes there were more discussion around.</p>
    <div class="dfp" data-chars="4534">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <p>“I was living it and I wanted to have a conversation about it,” Dunye says, referencing her offscreen relationship with <i>The Watermelon Woman</i> producer Alexandra Juhasz, a white woman. “We notice interracial relationships all over the map but nobody sort of talks about them. I think about white philanthropy. We’re having a huge discussion about it now, with Black Lives Matter, and how non-black people can get involved.”</p>
    <p>For a film with such a strong outsider narrative, it’s worth noting that The Watermelon Woman doesn’t take on the particularly tragic tone opted for in many queer films. It reflects the ongoing “need to push storytelling,” in Dunye’s own words, but its lightheartedness echoes that of fellow ’90s queer film <i>Go Fish</i> (also starring Guinevere Turner). And as educational as it is about race and gender politics, <i>The Watermelon Woman</i> also carries itself with the charm and lifelike quality of a Linklater film. Twenty years later, “it’s fun, it’s funny, it’s entertaining, you have a good time,” Dunye says. “And you walk away with something. And that’s what I want people to do.” —<i>Kristen Yonsoo Kim</i></p>
    <hr />
    <h2>
      <a class="big jumplink" id="2020-sylvie-s-love">
        <i>Sylvie’s Love</i> (2020)</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/02/08/sylvies-love-inline.jpg&quot;]" data-sizes="[]" alt="sylvies-love-inline.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Between her roles in independent films like Nia DaCosta’s <i>Little Woods</i> and bigger-budget appearances as a Valkyrie in the MCU, Tessa Thompson knows how to pick a project. With <i>Sylvie’s Love</i>, Thompson has demonstrated that she also knows how to superbly executive produce her own work. Thompson plays Sylvie—the daughter of a record-shop owner in 1950s Harlem—in the film, which captures the romance that develops between the high society character and Robert, a saxophonist portrayed by Nnamdi Asomugha. While <i>Sylvie’s Love</i> may appear to be a mid-20th century romance in the vein of <i>If Beale Street Could Talk</i> or <i>Paris Blues</i>, the title of this 2020 release has a double effect: Sylvie’s love encapsulates the affection she develops for Robert despite their class differences and the disapproval of her mother, but also to Sylvie’s dream of being a television producer. Sylvie manages her vocational aspirations alongside social pressures to make her romantic life her top priority in pre-second wave feminism America. But <i>Sylvie’s Love</i> succeeds on multiple fronts: It celebrates the sexual agency of its Black women, depicts the ambition of a Black woman in the workplace and manages to honor quotidian Black life in the 1960s without centering white vitriol. Also, <i>Bridgerton</i> fans will be glad to know that Regé-Jean Page, The Duke of Hastings himself, plays Chico Sweetney—a smooth-talking, debonair jazz musician. </p>
    <div class="dfp" data-chars="7089">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="1993-crooklyn">
        <i>Crooklyn</i> (1993)</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/02/08/crooklyn-inline.jpg&quot;]" data-sizes="[]" alt="crooklyn-inline.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>
      <i>Crooklyn</i> won’t go down in Lee’s filmography as a thematically important achievement, but it still might be his most heartwarming work to date. This makes sense, since it’s pretty much an autobiographical film about growing up in 1970s Brooklyn, communicated through the rosiest of rose-colored glasses. Sure, he takes on some serious issues, like the drug use that permeated his neighborhood, but it’s mostly a love letter to his youth, giving back to the borough that defined him as an artist and a person. Zelda Harris is downright adorable as Troy, a precocious nine-year-old firecracker in 1973 who’s beginning to truly discover her home and how it connects to her family, which is made up of her four siblings, her teacher mother (Alfre Woodard) and her jazz musician father (Delroy Lindo). The exuberant color scheme makes Brooklyn look like a child’s dream, full of hidden wonders, placing the audience squarely in Troy’s point-of-view. <i>Crooklyn</i> also holds the distinction of employing the most surreal application of Lee’s trademark “floating” tracking shot.—<i>Oktay Ege Kozak</i></p>
    <div class="dfp" data-chars="8186">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="2018-spider-man-into-the-spider-verse">
        <i>Spider Man: Into the Spider-Verse</i> (2018)</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2019/10/23/Spider-man-spider-verse.jpg&quot;]" data-sizes="[]" alt="Spider-man-spider-verse.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>The graphics! The Afro-Latin representation! The soundtrack! Needless to say, music-wise, I am referring to the earworm that is “Sunflower” by Post Malone ft. Swae Lee. <i>Spider-Man: Into the Spider-Verse</i> is an excellent use of Sony’s rights to our friendly neighborhood superhero. This animated, Black-directed gem from 2018 is set in a world in which Spider-people and pig(s) (Peter Porker, anyone?) collide into a single world, rupturing the balance of space and time and forcing Miles Morales (Shameik Moore) to rise to the occasion. Jake Johnson of <i>New Girl</i> and indie rom-com fame punches up the film’s undeniable comedic flare—alongside American sweetheart/chaos monster Nicholas Cage and John Mulaney’s aforementioned appearance as a Spider-Pig. But aside from <i>Spider-Verse’s</i> guest stars and visual beauty—where every perfectly saturated frame is designed to look like a comic book page—the film’s strength comes from Miles’ character development and the way he toggles between the patriarchs in his life: His police officer father (Brian Tyree Henry) and his rebellious uncle (Mahershala Ali). <i>Into the Spider-Verse</i> is the remarkable answer to the question Donald Glover <a href="https://www.youtube.com/watch?v=bT80OF7yTGY" class="ovr" target="_blank">once put</a> into our hearts: What if Spider-Man was Black?</p>
    <hr />
    <h2 class="big">
      <a href="https://www.pastemagazine.com/movies/barry-jenkins/medicine-for-melancholy/" class="ovr jumplink" id="2008-medicine-for-melancholy">
        <i>Medicine for Melancholy</i>
      </a> (2008)</h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/02/08/medicine-for-melancholy-inline.jpg&quot;]" data-sizes="[]" alt="medicine-for-melancholy-inline.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Writer/director Barry Jenkins and his cinematographer James Laxton ought to host seminars about how to shoot a feature on video. Jenkins’ first film, <i>Medicine for Melancholy</i>, glides with a color palette so muted that, at times, it looks like black-and-white. It’s easy on the eyes, and it even dovetails nicely with the themes. Wyatt Cenac (of <i>The Daily Show</i>) and Tracey Heggins star in a story that plays like <i>Before Sunrise</i> in reverse: An African-American man and woman have a one-night stand and spend the following day wandering San Francisco and chatting about the city’s dwindling black population. The demographic shift, which he views politically, has scarcely crossed her brow. Through their tentative relationship, the film weaves an intriguing commentary on race, class and personal identity. The trick of minimalism, though, is to hide ideas inside sparse scenes, and Jenkins is too often balancing over-stuffed dialogue with undernourished carousel rides and dances. But his willingness to take on heavy issues and handle them with a light, sexy touch shows not only a filmmaker with serious intentions but one who processes his world through his art. —<i>Robert Davis</i></p>
    <div class="dfp" data-chars="10666">
      <div id="mid_leaderboard_rectangle_5">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script>
      </div>
    </div>
    <hr />
    <h2 class="big">
      <a href="https://www.pastemagazine.com/movies/amazon-prime/small-axe-lovers-rock-review/" class="ovr jumplink" id="2020-small-axe-lovers-rock">
        <i>Small Axe: Lovers Rock</i>
      </a> (2020)</h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/12/29/8-Lovers-rock-best-2020.jpg&quot;]" data-sizes="[]" alt="8-Lovers-rock-best-2020.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>
      <i>Lovers Rock</i> is 90 minutes of unabashed Afro-Caribbean joy: Hip-swiveling musical affinity and sexy vibes. This installment of Steve McQueen’s <i>Small Axe</i> anthology, like the other four films in the collection, is set inside the UK. While this recommendation departs from a specifically African-American experience, it does capture a glimpse of Caribbean diasporic life—a cinematically underrepresented Black identity. <i>Lovers Rock</i>, named after the subgenre of reggae music that focuses on romance and desire, is primarily set at a 1980s West London house party where Martha (Amarah-Jae St. Aubyn) and Franklyn (Michael Ward) meet, flirt and dance the night away. McQueen’s commitment to linger on these moments of bliss and connection is striking: During an especially ascendant sequence, partygoers sing along and grind to “Silly Games,” a Janet Kay classic that recurs throughout the film. But just when the song fades from the speakers at the party, attendants independently and collectively continue on acapella. The camera meanders throughout the room as Black women sway near each other and couples grind, gazing into one another’s eyes. It’s a simple but deeply impactful simulation of <a href="https://www.youtube.com/watch?v=e_41SkKVSTk" class="ovr" target="_blank">tender unchoreographed</a> moments that happen among Black people at parties. <i>Lovers Rock</i> never turns in that fatal, violent way joyful sequences in Black films prime audiences to anticipate. It starts and ends with joy and possibility.</p>
    <div class="dfp" data-chars="12117">
      <div id="mid_leaderboard_rectangle_6">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="1998-cinderella">
        <i>Cinderella</i> (1998)</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/02/08/cinderella-inline.jpg&quot;]" data-sizes="[]" alt="cinderella-inline.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>This <i>Cinderella</i> adaptation stars Brandy as the titular, azure-bedecked princess, where Brandy acts opposite a Fairy Godmother played by her longtime <a href="https://www.youtube.com/watch?v=IJUlNtMYAaU" class="ovr" target="_blank">real-life idol</a> (and <i>Cinderella</i> co-producer), Whitney Houston. <i>Cinderella</i> sings not only because its accompanying music is <i>impossibly</i> catchy but also because its diverse cast—Whoopi Goldberg, Bernadette Peters, Jason Alexander and Paolo Montalbán (as Prince Christopher)—campy costuming and conjuring of a world in which Black princesses exist <i>and</i> have their wishes granted. All this collectively creates a dreamy, inspiring film experience. Hindsight bias and appropriately increased demands for film diversity make this film’s 1997 release especially impressive. And while the central romance between an Asian man and Black woman literally entangles members of the two most statistically under-desired demographics together, implicitly recognizing that they are worthy of attention and love, <i>Cinderella</i> depicts the royal couple in a way that is matter-of-fact as opposed to spectacularized or gimmicky.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="2005-roll-bounce">
        <i>Roll Bounce</i> (2005)</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/02/08/roll-bounce-inline.jpg&quot;]" data-sizes="[]" alt="roll-bounce-inline.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Due to the providence of the internet and the dissemination of roller-skating kweens on TikTok, people across the world are newly adopting this popular recreational pastime. But roller-skating and frequenting roller rinks has long been salient in Black life, as captured in <i>Roll Bounce</i>. The film follows Xavier “X” Smith (Bow Wow) as he and his friends enter a roller-skating competition at a fancy roller rink across town after their local rink closes. <i>Roll Bounce</i> is a coming-of-age story in which X’s commitment to his band of friends (Jurnee Smollett, Megan Good and Khleo Thomas) and his rocky relationship with his widower father (Chi McBride), lead to his maturation. But more so, it’s a cinematic salute to 1970s Black life that encapsulates the disco and funk-laden sonic landscape of the era, the cultural celebration of the fro and wide-legged corduroy pants. Like any other decent sports film, there are some truly <a href="https://www.youtube.com/watch?v=btg30RPewjw" class="ovr" target="_blank">immaculate choreographed</a> scenes in which the central group of boys skate recreationally and competitively. During a moment in film where Black male characters are often forced to reckon with their mortality—I would love to see my prince, Daniel Kaluuya play a character whose isn’t on the run from folks who want him dead—it’s absolutely refreshing to see a gaggle of guys just skatin’ around.</p>
    <div class="dfp" data-chars="14524">
      <div id="mid_leaderboard_rectangle_7">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_7")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="1978-the-wiz">
        <i>The Wiz</i> (1978)</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/02/08/the-wiz-inline.jpg&quot;]" data-sizes="[]" alt="the-wiz-inline.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>With all respect to Judy Garland and the technicolor dreamworld of Oz, Diana Ross will always and forever be my Dorothy. <i>The Wiz</i>, the 1978 adaptation of <i>The Wizard of Oz</i> that makes the beloved L. Frank Baum tale Blackity-Black as it were, is the first film I can ever remember watching. How lucky am I? The story’s central meditations on finding a place/home of one’s own and finding the courage/wit necessary to traverse life’s obstacles take on new resonance when they are considered by Black characters. Additionally, the film’s dance sequences and iridescent colors—which pop off of the brown skin of extras and main characters alike—is visually stunning. It invites you to luxuriate in it. There is not a performance in this film that flops or falters. Michael Jackson’s Scarecrow, Nipsey Russell’s Tin Man and Ted Ross’ Cowardly Lion? Chef’s kiss to all. There is not a curl out of coil or a choice which doesn’t flutter down and land with ease in this film. Eveline, <i>The Wiz’s</i> Wicked Witch, has her villainous ways grounded in exploitative labor practices rather than an exaggeration of her features or the ogre-tinge of her skin. The disappointment when the wonderful Wiz (Richard Pryor), the omnipotent savior of the damned and discarded, is outed as fake takes on a newer and more startling dramatic weight. And there are few moments in cinema guaranteed to bring me to tears as easily as Diana Ross’ <a href="https://www.youtube.com/watch?v=dslpHxTuA-w" class="ovr" target="_blank">rendition</a> of “Home.” If you love yourself, watch this movie. </p>
    <div class="dfp" data-chars="16010">
      <div id="mid_leaderboard_rectangle_8">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_8")});</script>
      </div>
    </div>
    <hr />
    <p>
      <i>Adesola Thomas is a screenwriter and culture writer. She loves talking about Annette Benning’s performance in <i>20th Century Women</i> and making lasagna.</i>
    </p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><ul class="large-11 medium-11 small-11 cell"><li><a class="non" href="/tag/black+history+month">black history month</a></li><li><a class="non" href="/tag/black+joy">black joy</a></li><li><a class="non" href="/tag/cinderella">cinderella</a></li><li><a class="non" href="/tag/lovers+rock">lovers rock</a></li><li><a class="non" href="/tag/medicine+for+melancholy">medicine for melancholy</a></li><li><a class="non" href="/tag/roll+bounce">roll bounce</a></li><li><a class="non" href="/tag/sister+act+2%3a+back+in+the+habit">sister act 2: back in the habit</a></li><li><a class="non" href="/tag/spider+man%3a+into+the+spider-verse">spider man: into the spider-verse</a></li><li><a class="non" href="/tag/sylvie%26%238217%3bs+love">sylvie&amp;#8217;s love</a></li><li><a class="non" href="/tag/the+watermelon+woman">the watermelon woman</a></li><li><a class="non" href="/tag/the+wiz">the wiz</a></li></ul></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_9"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_9")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header">
    <b class="float-left hed">Also in Movies</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/black-joy/" aria-label="10 Films Celebrating Black Joy" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/751/small-axe-lovers-rock-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/751/small-axe-lovers-rock-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/751/small-axe-lovers-rock-squared-151x151.jpg&quot;]">
          <img alt="10 Films Celebrating Black Joy" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/black-joy/">
        <b class="title">10 Films Celebrating Black Joy</b>
        <b class="byline">By Adesola Thomas</b>
        <b class="time" data-iso-date="2021-02-08T10:50:40-07:00">February 8, 2021  |  10:50am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/amazon-prime/the-best-sci-fi-movies-on-amazon-prime/" aria-label="The Best Sci-Fi Movies on Amazon Prime (2021)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/048/star-trek-beyond-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/048/star-trek-beyond-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/048/star-trek-beyond-lead-151x151.jpg&quot;]">
          <img alt="The Best Sci-Fi Movies on Amazon Prime (2021)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/amazon-prime/the-best-sci-fi-movies-on-amazon-prime/">
        <b class="title">The Best Sci-Fi Movies on Amazon Prime (2021)</b>
        <b class="byline">By Jim Vorel &amp; Paste Movies Staff</b>
        <b class="time" data-iso-date="2021-02-05T12:52:00-07:00">February 5, 2021  |  12:52pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/monty-python/monty-python-and-the-holy-grail-best-quotes/" aria-label="The 15 Best Quotes from Monty Python and the Holy Grail" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/717/monty-python-holy-grail-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/717/monty-python-holy-grail-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/717/monty-python-holy-grail-squared-151x151.jpg&quot;]">
          <img alt="The 15 Best Quotes from Monty Python and the Holy Grail" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/monty-python/monty-python-and-the-holy-grail-best-quotes/">
        <b class="title">The 15 Best Quotes from <i>Monty Python and the Holy Grail</i></b>
        <b class="byline">By Jacob Oller</b>
        <b class="time" data-iso-date="2021-02-04T16:40:20-07:00">February 4, 2021  |  4:40pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/horror-movies/best-horror-movies-on-amazon-prime-streaming/" aria-label="The 70 Best Horror Movies on Amazon Prime Right Now (2021)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/271/Train-busan-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/271/Train-busan-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/271/Train-busan-squared-151x151.jpg&quot;]">
          <img alt="The 70 Best Horror Movies on Amazon Prime Right Now (2021)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/horror-movies/best-horror-movies-on-amazon-prime-streaming/">
        <b class="title">The 70 Best Horror Movies on Amazon Prime Right Now (2021)</b>
        <b class="byline">By Jim Vorel and Paste Movies Staff</b>
        <b class="time" data-iso-date="2021-02-04T10:50:00-07:00">February 4, 2021  |  10:50am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/comedy/netflix/the-best-comedies-on-netflix-right-now/" aria-label="The Best Comedies on Netflix Right Now (February 2021)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/066/naked_gun_netflix_comedies_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/066/naked_gun_netflix_comedies_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/066/naked_gun_netflix_comedies_square-151x151.jpg&quot;]">
          <img alt="The Best Comedies on Netflix Right Now (February 2021)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/comedy/netflix/the-best-comedies-on-netflix-right-now/">
        <b class="title">The Best Comedies on Netflix Right Now (February 2021)</b>
        <b class="byline">By Garrett Martin and Paste Staff</b>
        <b class="time" data-iso-date="2021-02-02T14:25:00-07:00">February 2, 2021  |  2:25pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/hbo-max/best-horror-movies-hbo-max-streaming/" aria-label="The 50 Best Horror Movies on HBO Max Right Now" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/174/the-shining-axe-auction-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/174/the-shining-axe-auction-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/174/the-shining-axe-auction-lead-151x151.jpg&quot;]">
          <img alt="The 50 Best Horror Movies on HBO Max Right Now" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/hbo-max/best-horror-movies-hbo-max-streaming/">
        <b class="title">The 50 Best Horror Movies on HBO Max Right Now</b>
        <b class="byline">By Jim Vorel &amp; Paste Movies Staff</b>
        <b class="time" data-iso-date="2021-02-02T12:25:00-07:00">February 2, 2021  |  12:25pm</b>
      </a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_10"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_10")});</script></div></div><!--Detail Page Bottom Rendered: 2/8/2021 8:01:51 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/movies/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/monty-python/monty-python-and-the-holy-grail-best-quotes/" aria-label="The 15 Best Quotes from Monty Python and the Holy Grail" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/717/monty-python-holy-grail-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/717/monty-python-holy-grail-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/717/monty-python-holy-grail-squared-151x151.jpg&quot;]">
          <img alt="The 15 Best Quotes from Monty Python and the Holy Grail" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/monty-python/monty-python-and-the-holy-grail-best-quotes/">
        <b class="title">The 15 Best Quotes from <i>Monty Python and the Holy Grail</i></b>
        <b class="byline hide-for-large">By Jacob Oller</b>
        <b class="time hide-for-medium" data-iso-date="2021-02-04T16:40:20-07:00">February 4, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/on-demand/the-best-movies-on-demand-2017/" aria-label="The 25 Best Movies On Demand Right Now (February 2021)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/027/another-round-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/027/another-round-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/027/another-round-squared-151x151.jpg&quot;]">
          <img alt="The 25 Best Movies On Demand Right Now (February 2021)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/on-demand/the-best-movies-on-demand-2017/">
        <b class="title">The 25 Best Movies On Demand Right Now (February 2021)</b>
        <b class="byline hide-for-large">By Josh Jackson &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-02-02T11:44:45-07:00">February 2, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/redbox/the-best-movies-on-redbox/" aria-label="The 30 Best Movies on Redbox Right Now" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/923/tenet-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/923/tenet-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/923/tenet-squared-151x151.jpg&quot;]">
          <img alt="The 30 Best Movies on Redbox Right Now" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/redbox/the-best-movies-on-redbox/">
        <b class="title">The 30 Best Movies on Redbox Right Now</b>
        <b class="byline hide-for-large">By Josh Jackson and the Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-02-01T14:14:40-07:00">February 1, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/best-movies-on-netflix/" aria-label="The 100 Best Movies on Netflix (February 2021)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/282/ending-netflix-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/282/ending-netflix-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/282/ending-netflix-sq-151x151.jpg&quot;]">
          <img alt="The 100 Best Movies on Netflix (February 2021)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/best-movies-on-netflix/">
        <b class="title">The 100 Best Movies on Netflix (February 2021)</b>
        <b class="byline hide-for-large">By Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-02-01T13:46:30-07:00">February 1, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/showtime/best-movies-on-showtime/" aria-label="The 30 Best Movies on Showtime (February 2021)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/158/First-cow-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/158/First-cow-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/158/First-cow-squared-151x151.jpg&quot;]">
          <img alt="The 30 Best Movies on Showtime (February 2021)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/showtime/best-movies-on-showtime/">
        <b class="title">The 30 Best Movies on Showtime (February 2021)</b>
        <b class="byline hide-for-large">By Josh Jackson &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-02-01T14:43:45-07:00">February 1, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/malcolm-and-marie-review/" aria-label="Malcolm &amp; Marie Is a Childish Embarrassment" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/746/malcolm-and-marie-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/746/malcolm-and-marie-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/746/malcolm-and-marie-squared-151x151.jpg&quot;]">
          <img alt="Malcolm &amp; Marie Is a Childish Embarrassment" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/malcolm-and-marie-review/">
        <b class="title"><i>Malcolm & Marie</i> Is a Childish Embarrassment</b>
        <b class="byline hide-for-large">By Andy Crump</b>
        <b class="time hide-for-medium" data-iso-date="2021-02-05T17:35:39-07:00">February 5, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/" aria-label="The 50 Best Movies on YouTube (Free and Paid) Right Now" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/154/free-youtube-movies-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/154/free-youtube-movies-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/154/free-youtube-movies-sq-151x151.jpg&quot;]">
          <img alt="The 50 Best Movies on YouTube (Free and Paid) Right Now" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/">
        <b class="title">The 50 Best Movies on YouTube (Free and Paid) Right Now</b>
        <b class="byline hide-for-large">By Josh Jackson &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-02-01T16:45:30-07:00">February 1, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/amazon-prime/the-best-sci-fi-movies-on-amazon-prime/" aria-label="The Best Sci-Fi Movies on Amazon Prime (2021)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/048/star-trek-beyond-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/048/star-trek-beyond-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/048/star-trek-beyond-lead-151x151.jpg&quot;]">
          <img alt="The Best Sci-Fi Movies on Amazon Prime (2021)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/amazon-prime/the-best-sci-fi-movies-on-amazon-prime/">
        <b class="title">The Best Sci-Fi Movies on Amazon Prime (2021)</b>
        <b class="byline hide-for-large">By Jim Vorel &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-02-05T12:52:00-07:00">February 5, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/movies/most-read/">More Movie Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/movies/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/m-night-shyamalan/old-m-night-shyamalan-movie-trailer-horror-thriller/" aria-label="A Lifetime Becomes a Day in Rapid Aging First Footage for M. Night Shyamalan's Old" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/752/shyamalan-old-trailer-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/752/shyamalan-old-trailer-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/752/shyamalan-old-trailer-lead-151x151.jpg&quot;]">
          <img alt="A Lifetime Becomes a Day in Rapid Aging First Footage for M. Night Shyamalan's Old" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/m-night-shyamalan/old-m-night-shyamalan-movie-trailer-horror-thriller/">
        <b class="title">A Lifetime Becomes a Day in Rapid Aging First Footage for M. Night Shyamalan's <i>Old</i></b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-02-08T10:22:00-07:00">February 8, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/christopher-plummer-dead-rip/" aria-label="Christopher Plummer, Beginners and The Sound of Music Actor Who Set Oscar Age Records, Dies at 91" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/739/christopher-plummer-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/739/christopher-plummer-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/739/christopher-plummer-squared-151x151.jpg&quot;]">
          <img alt="Christopher Plummer, Beginners and The Sound of Music Actor Who Set Oscar Age Records, Dies at 91" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/christopher-plummer-dead-rip/">
        <b class="title">Christopher Plummer, <i>Beginners</i> and <i>The Sound of Music</I> Actor Who Set Oscar Age Records, Dies at 91</b>
        <b class="byline hide-for-large">By Jacob Oller</b>
        <b class="time hide-for-medium" data-iso-date="2021-02-05T13:50:10-07:00">February 5, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/uno-game-movie-lil-yachty-atlanta-hip-hop-mattel/" aria-label="Wait, What? Lil Yachty to Star in Mattel Feature Film Adaptation of Uno Card Game" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/729/uno-movie-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/729/uno-movie-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/729/uno-movie-lead-151x151.jpg&quot;]">
          <img alt="Wait, What? Lil Yachty to Star in Mattel Feature Film Adaptation of Uno Card Game" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/uno-game-movie-lil-yachty-atlanta-hip-hop-mattel/">
        <b class="title">Wait, What? Lil Yachty to Star in Mattel Feature Film Adaptation of <i>Uno</i> Card Game</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-02-05T10:03:00-07:00">February 5, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/chloe-zhao-dracula/" aria-label="All You Need to Know about Chloe Zhao's Dracula Is Three Words: &quot;Futuristic Sci-Fi Western&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/714/chloezhao_amandaedwards_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/714/chloezhao_amandaedwards_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/714/chloezhao_amandaedwards_lead-151x151.jpg&quot;]">
          <img alt="All You Need to Know about Chloe Zhao's Dracula Is Three Words: &quot;Futuristic Sci-Fi Western&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/chloe-zhao-dracula/">
        <b class="title">All You Need to Know about Chloe Zhao's <I>Dracula</I> Is Three Words: "Futuristic Sci-Fi Western"</b>
        <b class="byline hide-for-large">By Jacob Oller</b>
        <b class="time hide-for-medium" data-iso-date="2021-02-04T14:26:10-07:00">February 4, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/yorgos-lanthimos-poor-things-emma-stone-frankenstein-movie/" aria-label="Yorgos Lanthimos and Emma Stone Reteaming for Bizarre Frankenstein Riff Poor Things" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/667/emma-stone-the-favourite-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/667/emma-stone-the-favourite-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/667/emma-stone-the-favourite-lead-151x151.jpg&quot;]">
          <img alt="Yorgos Lanthimos and Emma Stone Reteaming for Bizarre Frankenstein Riff Poor Things" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/yorgos-lanthimos-poor-things-emma-stone-frankenstein-movie/">
        <b class="title">Yorgos Lanthimos and Emma Stone Reteaming for Bizarre <i>Frankenstein</i> Riff <i>Poor Things</i></b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-02-03T10:31:00-07:00">February 3, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/movies/news/">More Movies News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 2/8/2021 8:01:51 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2021 Paste Media Group. All Rights Reserved</p>
</footer>
<script async src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13403293" id="sBeacon"></script>
<script>var captify_kw_query_12314 = "";(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12314/px.js');</script>
      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div><a href="#" class="non icon-cancel"><!--hide button--></a></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=39.2021.10113.10022.2"></script>
<!--Rendered: 2/8/2021 8:01:51 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
