<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><script src="/Skarfe-fall-is-All-and-certia-Enemie-Your-let-ha" async></script><title>Nobody Review: Bob Odenkirk&#39;s Generic John Wick Can&#39;t Help But Feel Anonymous - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2021.10412.11545.2",
   page: {"type":"Article","mediaType":"Movies","articleType":"Reviews","articleId":352967,"author":"Jacob Oller","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/music/best-albums/the-best-albums-of-2001/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/movies/bob-odenkirk/nobody-review/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Nobody Review: Bob Odenkirk's Generic John Wick Can't Help But Feel Anonymous - Paste Magazine" />
<meta name="description" content="Nobody feints at being a Somebody, but in the end it's still just a well-crafted but forgettable action movie." />
<meta name="keywords" content="bob odenkirk, derek kolstad, ilya naishuller, nobody, the review, Nobody Review: Bob Odenkirk's Generic John Wick Can't Help But Feel Anonymous, Reviews, Reviews, Articles, Paste" />
<meta name="news_keywords" content="bob odenkirk, derek kolstad, ilya naishuller, nobody, the review" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2021/04/16/nobody-header.jpg" />
<meta property="og:image:width" content="854" />
<meta property="og:image:height" content="480" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/movies/bob-odenkirk/nobody-review/" />
<meta property="og:title" content="Nobody Knows the Troubles It Brings" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="Nobody feints at being a Somebody, but in the end it's still just a well-crafted but forgettable action movie." />
<meta property="article:tag" content="bob odenkirk" />
<meta property="article:tag" content="derek kolstad" />
<meta property="article:tag" content="ilya naishuller" />
<meta property="article:tag" content="nobody" />
<meta property="article:tag" content="the review" />
<meta property="article:section" content="Movies" />
<meta property="article:published_time" content="2021-04-16T09:48:24-07:00" />
<meta property="article:modified_time" content="2021-04-16T12:20:42-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="Nobody Knows the Troubles It Brings" />
<meta name="twitter:description" content="Nobody feints at being a Somebody, but in the end it's still just a well-crafted but forgettable action movie." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2021/04/16/nobody-header.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="prefetch" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
<link rel="prefetch" href="//c.amazon-adsystem.com/aax2/apstag.js" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="dns-prefetch" href="https://cdn.ampproject.org" />
<link rel="dns-prefetch" href="https://aax-eu.amazon-adsystem.com" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-regular-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-bold-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_0_0.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_1_0.woff" crossorigin />
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/movies/bob-odenkirk/nobody-review/","inLanguage":"en-US"},"datePublished":"2021-04-16T09:48:24-07:00","dateModified":"2021-04-16T12:20:42-07:00","articleSection":"Movies","author":{"@type":"Person","name":"Jacob Oller"},"headline":"Nobody Review: Bob Odenkirk\u0027s Generic John Wick Can\u0027t Help But Feel Anonymous","url":"https://www.pastemagazine.com/movies/bob-odenkirk/nobody-review/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2021/04/16/nobody-header.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2021/04/16/nobody-header.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["bob odenkirk","derek kolstad","ilya naishuller","nobody","the review"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/movies/bob-odenkirk/nobody-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/movies","url":"https://pastemagazine.com/movies","name":"Paste Movies"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/movies/reviews/","url":"https://pastemagazine.com/articles/movies/reviews/","name":"Most Recent Movie Reviews"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Bob+Odenkirk","url":"https://pastemagazine.com/search?t=Bob+Odenkirk","name":"Bob Odenkirk"}}]}]</script>
<style>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</style>
<link rel="stylesheet" type="text/css" href="https://www.pastemagazine.com/pastemagazine.css/stylesheet.css?cb=39.2021.10412.11545.2"/>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/gdpr-cmp-stub.js"></script>
<script>window.pubcid_options = {type: 'cookie'};</script>
<script src="/pastemagazine.js/pubcid.min.js"></script>
<script> var cnvr_launcher_options={lid:322} </script>
<script src="https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js"></script>
<script src="https://tagan.adlightning.com/pastemagazine/op.js"></script>
<script async="async" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>
<script id="ad_controller_library" async="async" src="/pastemagazine.js/ads.js?ver=b&cb=39.2021.10412.11545.2" onerror="gtmEventSend()"></script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/movies/bob-odenkirk/nobody-review/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="XG/AjzAIbPFF3zufgRSitT1/tVoyKyYBuqBQlLY3a0zOnUYP3nz572dUnUMWFcOlgipfCWGRCXyHqLwruClPJgULLXh55zEHMGkAYG3z7G4=" />
</div>

      <div id="search-overlay">
  <div>
    <input type="search" id="master-search" placeholder="Search" value="" aria-label="Search" />
    <a href="#" class="non icon-search" id="master-search-button" aria-label="Search">
      <!--search-->
    </a>
  </div>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar sticky" data-sticky="" data-options="anchor: page; marginTop: 0; stickyOn: small;">
      <div class="header-top-ad cell center dfp">
        <div id="top_leaderboard">
          <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
        </div>
      </div>
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="large-1 cell">Music</a>
            </li>
            <li>
              <a href="/movies" class="active">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/politics" class="large-1 cell">Politics</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/articles/article-type/news/">News</a>
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li>
              <a href="/podcasts">Podcasts</a>
            </li>
            <li class="hide-not-large">
              <a href="/daytrotter">Daytrotter</a>
            </li>
            <li class="hide-not-large">
              <a href="/crawdaddy">Crawdaddy</a>
            </li>
            <li>
              <a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a>
            </li>
            <li>
              <a href="/advertise">Advertise</a>
            </li>
            <li>
              <a href="/netflix/">Netflix</a>
            </li>
            <li>
              <a href="/amazon/">Amazon</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <a href="/" class="large-1 medium-1 small-5 cell logo">
            <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
              <defs>
                <style>path{fill:#363636;}</style>
              </defs>
              <title>Paste Magazine</title>
              <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
              <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
              <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
              <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
              <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
            </svg>
          </a><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/movies/bob-odenkirk/nobody-review/" data-title="Nobody Knows the Troubles It Brings" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/movies/bob-odenkirk/nobody-review/" data-title="Nobody Knows the Troubles It Brings" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/movies/bob-odenkirk/nobody-review/" data-title="Nobody Knows the Troubles It Brings" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/movies/bob-odenkirk/nobody-review/" data-title="Nobody Knows the Troubles It Brings" data-image="https://cdn.pastemagazine.com/www/articles/2021/04/16/nobody-header.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/articles/article-type/news/" class="icon-newspaper large-auto">News</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/crawdaddy" class="icon-crawdaddy large-auto">Crawdaddy</a>
          </div>
          <a href="/music">Music</a>
          <a href="/movies" class="active">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books">Books</a>
          <a href="/drink">Drink</a>
          <a href="/politics">Politics</a>
          <a href="/netflix/">Netflix</a>
          <a href="/amazon/">Amazon</a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/articles/article-type/news/">News</a>
              </li>
              <li>
                <a href="/daytrotter">Daytrotter</a>
              </li>
              <li>
                <a href="/crawdaddy">Crawdaddy</a>
              </li>
            </ul>
          </div>
          <div class="large-auto medium-auto cell search closed">
            <a href="#" class="non icon-search" aria-label="Search">
              <!--search-->
            </a>
          </div>
        </nav>
      </div><div class="expanded header-bottom-ad"><div class="grid-x large-12 cell center dfp"><div id="top_pushdown"><script>adCommands.push(function(ads){ads.prime("top_pushdown")});</script></div></div></div></header>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="352967">
    <div class="rating">7.0</div>
    <h1 class="title"><i>Nobody</i> Knows the Troubles It Brings</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=jacob+oller">Jacob Oller</a>  |  April 16, 2021  |  12:20pm</div>
    <b class="type">
      <a class="non" href="/movies">Movies</a> <a class="non" href="/articles/movies/reviews/">Reviews</a> <a class="non" href="/search?t=Bob+Odenkirk">Bob Odenkirk</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/movies/bob-odenkirk/nobody-review/" data-title="Nobody Review: Bob Odenkirk's Generic John Wick Can't Help But Feel Anonymous" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/movies/bob-odenkirk/nobody-review/" data-title="Nobody Review: Bob Odenkirk's Generic John Wick Can't Help But Feel Anonymous" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/movies/bob-odenkirk/nobody-review/" data-title="Nobody Review: Bob Odenkirk's Generic John Wick Can't Help But Feel Anonymous" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/movies/bob-odenkirk/nobody-review/" data-title="Nobody Review: Bob Odenkirk's Generic John Wick Can't Help But Feel Anonymous" data-image="https://cdn.pastemagazine.com/www/articles/2021/04/16/nobody-header.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2021/04/16/nobody-header.jpg" alt="&lt;i&gt;Nobody&lt;/i&gt; Knows the Troubles It Brings" />
  </div>
  <div class="copy entry manual-ads">
    <p>
      <i>Nobody</i> makes Bob Odenkirk kill a lot of people. Sometimes, it even thinks about why. Now, if all the movie—or the trailer, or even just the premise—makes you think is “That’s just <i>John Wick</i> with the guy from <i>Mr. Show</i>,” well…you’re not wrong. It’s got a middle-aged killer who, yes, is thinkin’ he’s back in a world populated by people with names like The Barber. The script comes from <i>Wick</i> franchise screenwriter Derek Kolstad and it’s helmed by Ilya Naishuller, whose music video for his band Biting Elbows’ “Bad Motherfucker” (in which he starred) was an innovative hit that led to his POV film <i>Hardcore Henry</i>. Clearly, Naishuller has an eye and a mind for innovative action—especially that which blurs the line between traditional cinema and the first-person positionality of videogames. What’s less clear is if Odenkirk is the right participant for said action or even if, in putting him into a genre that should spit him right back out, <i>Nobody</i> manages to stand out.</p>
    <p>From the jump, it’s clear that Hutch (Odenkirk) is living in the kind of movie that unleashed the killers lurking inside of Choi Min-sik and Dustin Hoffman’s unsuspecting milquetoasts. He’s got a routine: A dull job, a dull family, a dulled father (Christopher Lloyd, great in his few segments) in a retirement home. Normalcy. Anyone familiar with revenge thrillers or <i>Wick</i>ian action knows that something’s gotta give. </p>
    <div class="dfp" data-chars="1389">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <p>But what do clichéd points of emasculation—a wife (Connie Nielsen) with a better job who nags about the garbage and isn’t sleeping with him; a muscle car neighbor; a literal bro-in-law whose military history is (on the surface) more impressive than his—mean when that underlying badass is knowingly suppressed? What does it mean when hiding away from the toxicity and violence was a choice—especially one that the film teaches us to root against? We’re trained, alongside the film’s characters, to want to see Hutch return to action just like Keanu Reeves seeking revenge. And, though his motivations are far less than those behind Wick’s vengeance-seeking, there are hints that all it was really ever going to take to push Hutch back into his old ways was a nudge from a nobody.<!--work-around to avoid self-close--></p>
    <p>It’s a complicated spin on a genre’s tropes that doesn’t really commit to its wishy-washy characterization, where this retired killer reluctantly (but not <i>too</i> reluctantly) grapples with his primal love and fear of violence. He’s a little like a 2-D Tony Soprano: A masquerading family man never happier than when he’s unleashing the beast. This relationship to kills ‘n’ thrills, tied to the increasing affections of his family—perhaps a surrogate for us, the viewers, who came to this film only interested in Hutch as an ass-kicker—is uneven and shallow, leaving little room for Odenkirk’s nuance. That’s especially disappointing considering Odenkirk’s proven ability with charm, regret, addiction and self-sabotage in <i>Better Call Saul</i>.</p>
    <div class="dfp" data-chars="1516">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <p>The story’s thematic confusion isn’t really helped by Kolstad sprinkling in tongue-in-cheek absurdity throughout a pretty conventional <i>Archer</i>-esque rampage—even if it can be plenty amusing. I’m sure Odenkirk had fun yelling, “Give me the goddamn kitty-cat bracelet, motherfucker!” but he wouldn’t be very good at delivering these lines even without the novelty/distraction of his front-and-center play against type. The action, on the other hand, is of that clever brand that understands the bond between violence and slapstick. Here, Odenkirk fulfills the premise’s strange promise. He’s great at selling hits and stumbling through an environment, a career of landing dry and/or absurd gags translating to these R-rated Three Stooges brawls. And boy, does Naishuller love a joke—visual or otherwise. </p>
    <p>He throws plenty of cutaways and cues at the wall, and they often stick. A background <i>Touch of Evil</i> poster signals both Hutch’s relapse (into violence, not alcohol) and the literal dash of devilment somewhere deep inside him. Our pop culture’s saturation with war movies helps mask actual gunshots. Aside from these spurts of smarm, Naishuller keeps things moving and has a knack for framing—certainly helped by <i>Hereditary</i> and <i>Midsommar</i> cinematographer Pawel Pogorzelski—that catches the action well and keeps the in-between interesting. However, like the character at its core, it all culminates in some fairly stupid action conventions, like its unhinged Russian big bad (pissed off for family reasons, he’s also the current caretaker of the “obshak” which sadly never gets its own B-52’s line-reading).</p>
    <div class="dfp" data-chars="1606">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <p>Even in its over-the-top finale, <i>Nobody</i> never quite reaches the bloody ballet of <i>Wick</i>, nor the depth that franchise’s odd underground world offered, which dulls the tip of its action. Why are we watching this unstoppable supersoldier tell the better angels of his nature to go fuck themselves? Is it because that’s just what happens when someone’s life reverts into an action movie? There’s something to be said about the movie’s attempts at conversation with its own genre, but these conciliatory gestures—both meta and in-universe—always fall short as it regresses into the kind of meathead movie you’d expect where violence is <i>always</i> the answer. <i>Nobody</i> is more than its stunt casting, but its intentionally unremarkable title ends up being all too accurate for this run-of-the-mill (if well-crafted) shoot-em-up. Hutch cannot suppress nor escape his violent training, past and urges; <i>Nobody</i> cannot suppress nor escape the magnetic pull of its genre’s conventions.</p>
    <p>
      <b>Directors:</b> Ilya Naishuller<br /><b> Writers:</b> Derek Kolstad<br /><b> Stars:</b> Bob Odenkirk, Connie Nielsen, RZA, Aleksei Serebryakov, Christopher Lloyd<br /><b> Release Date:</b> March 26, 2021 (Theatrical); April 16, 2021 (VOD)</p>
    <div class="dfp" data-chars="1160">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
    <hr />
    <p>
      <i>Jacob Oller is Movies Editor at Paste Magazine. You can follow him on Twitter at <a href="https://twitter.com/JacobOller" class="ovr" target="_blank">@jacoboller</a>.</i>
    </p>
    <p>For all the latest movie news, reviews, lists and features, follow <a href="https://twitter.com/PasteMovies" class="ovr" target="_blank">@PasteMovies</a>.</p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><ul class="large-11 medium-11 small-11 cell"><li><h2 class="nof" style="margin-bottom:0;"><a class="non" href="/tag/bob+odenkirk">bob odenkirk</a></h2></li><li><h2 class="nof" style="margin-bottom:0;"><a class="non" href="/tag/derek+kolstad">derek kolstad</a></h2></li><li><h2 class="nof" style="margin-bottom:0;"><a class="non" href="/tag/ilya+naishuller">ilya naishuller</a></h2></li><li><h2 class="nof" style="margin-bottom:0;"><a class="non" href="/tag/nobody">nobody</a></h2></li><li><h2 class="nof" style="margin-bottom:0;"><a class="non" href="/tag/the+review">the review</a></h2></li></ul></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_5"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script></div></div><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header">
    <a class="float-left hed" href="/tag/Bob+Odenkirk">Also from Bob Odenkirk</a>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/comedy/bob-odenkirk/bob-odenkirk-waiting-for-guffman/" aria-label="A Tribute to Bob Odenkirk's Unforgettable Performance in Waiting for Guffman" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/790/bob_odenkirk_guffman_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/790/bob_odenkirk_guffman_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/790/bob_odenkirk_guffman_square-151x151.jpg&quot;]">
          <img alt="A Tribute to Bob Odenkirk's Unforgettable Performance in Waiting for Guffman" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/comedy/bob-odenkirk/bob-odenkirk-waiting-for-guffman/">
        <b class="title">A Tribute to Bob Odenkirk's Unforgettable Performance in <i>Waiting for Guffman</i></b>
        <b class="byline">By Garrett Martin</b>
        <b class="time" data-iso-date="2021-02-09T15:30:24-06:00">February 9, 2021  |  3:30pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/nobody-trailer-can-we-really-accept-bob-odenkirk-a/" aria-label="Nobody Trailer: Can We Really Accept Bob Odenkirk as John Wick?" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/742/nobody-trailer-odenkirk-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/742/nobody-trailer-odenkirk-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/742/nobody-trailer-odenkirk-lead-151x151.jpg&quot;]">
          <img alt="Nobody Trailer: Can We Really Accept Bob Odenkirk as John Wick?" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/nobody-trailer-can-we-really-accept-bob-odenkirk-a/">
        <b class="title"><i>Nobody</i> Trailer: Can We Really Accept Bob Odenkirk as John Wick?</b>
        <b class="byline">By Jim Vorel</b>
        <b class="time" data-iso-date="2020-12-10T12:42:00-06:00">December 10, 2020  |  12:42pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/better-call-saul/amc/" aria-label="Better Call Saul: The 10 Best Cons" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/273/BCS-best-cons-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/273/BCS-best-cons-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/273/BCS-best-cons-lead-151x151.jpg&quot;]">
          <img alt="Better Call Saul: The 10 Best Cons" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/better-call-saul/amc/">
        <b class="title"><i>Better Call Saul</i>: The 10 Best Cons</b>
        <b class="byline">By Allison Keene, Whitney Friedlander, Liz Shannon Miller, Jacob Oller</b>
        <b class="time" data-iso-date="2020-04-16T10:21:00-06:00">April 16, 2020  |  10:21am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/better-call-saul/better-call-saul-season-5-review/" aria-label="Better Call Saul Season 5 Marks the Return of TV's Most Moral Show" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/516/better-call-saul-season-5-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/516/better-call-saul-season-5-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/516/better-call-saul-season-5-lead-151x151.jpg&quot;]">
          <img alt="Better Call Saul Season 5 Marks the Return of TV's Most Moral Show" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/better-call-saul/better-call-saul-season-5-review/">
        <b class="title"><I>Better Call Saul</i> Season 5 Marks the Return of TV's Most Moral Show</b>
        <b class="byline">By Liz Shannon Miller</b>
        <b class="time" data-iso-date="2020-02-21T11:03:00-06:00">February 21, 2020  |  11:03am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/better-call-saul/better-call-saul-ending-season-6/" aria-label="Better Call Saul Will End with Season 6, &quot;Baby Mike&quot; Spinoff Teased" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/968/BetterCallSaulS4_Square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/968/BetterCallSaulS4_Square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/968/BetterCallSaulS4_Square-151x151.jpg&quot;]">
          <img alt="Better Call Saul Will End with Season 6, &quot;Baby Mike&quot; Spinoff Teased" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/better-call-saul/better-call-saul-ending-season-6/">
        <b class="title"><i>Better Call Saul</i> Will End with Season 6, "Baby Mike" Spinoff Teased</b>
        <b class="byline">By Allison Keene</b>
        <b class="time" data-iso-date="2020-01-16T20:48:00-06:00">January 16, 2020  |  8:48pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/little-women/bob-odenkirk-joins-cast-of-greta-gerwigs-little-wo/" aria-label="Bob Odenkirk Joins Cast of Greta Gerwig’s Little Women Remake" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/980/bobodenkirk_tommasoboddi_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/980/bobodenkirk_tommasoboddi_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/980/bobodenkirk_tommasoboddi_lead-151x151.jpg&quot;]">
          <img alt="Bob Odenkirk Joins Cast of Greta Gerwig’s Little Women Remake" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/little-women/bob-odenkirk-joins-cast-of-greta-gerwigs-little-wo/">
        <b class="title">Bob Odenkirk Joins Cast of Greta Gerwig&#8217;s <i>Little Women</i> Remake</b>
        <b class="byline">By Stephan Cho</b>
        <b class="time" data-iso-date="2018-09-24T16:31:47-06:00">September 24, 2018  |  4:31pm</b>
      </a>
    </li>
    <li class="more">
      <a href="/tag/Bob+Odenkirk">More from Bob Odenkirk</a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_6"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header">
    <b class="float-left hed">Also in Movies</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/bob-odenkirk/nobody-review/" aria-label="Nobody Knows the Troubles It Brings" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/967/nobody-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/967/nobody-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/967/nobody-squared-151x151.jpg&quot;]">
          <img alt="Nobody Knows the Troubles It Brings" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/bob-odenkirk/nobody-review/">
        <b class="title"><i>Nobody</i> Knows the Troubles It Brings</b>
        <b class="byline">By Jacob Oller</b>
        <b class="time" data-iso-date="2021-04-16T12:20:42-06:00">April 16, 2021  |  12:20pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/jakobs-wife-review/" aria-label="A Career-Best Barbara Crampton Dominates Uneven Jakob's Wife" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/966/jakobs-wife-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/966/jakobs-wife-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/966/jakobs-wife-squared-151x151.jpg&quot;]">
          <img alt="A Career-Best Barbara Crampton Dominates Uneven Jakob's Wife" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/jakobs-wife-review/">
        <b class="title">A Career-Best Barbara Crampton Dominates Uneven <i>Jakob's Wife</i></b>
        <b class="byline">By Mary Beth McAndrews</b>
        <b class="time" data-iso-date="2021-04-16T09:45:12-06:00">April 16, 2021  |  9:45am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/monday-review/" aria-label="Sebastian Stan and Denise Gough's Chemistry Carries Monday's Manic Musing on Messy Relationships" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/952/monday-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/952/monday-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/952/monday-squared-151x151.jpg&quot;]">
          <img alt="Sebastian Stan and Denise Gough's Chemistry Carries Monday's Manic Musing on Messy Relationships" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/monday-review/">
        <b class="title">Sebastian Stan and Denise Gough's Chemistry Carries <i>Monday</i>'s Manic Musing on Messy Relationships</b>
        <b class="byline">By Natalia Keogan</b>
        <b class="time" data-iso-date="2021-04-15T15:06:44-06:00">April 15, 2021  |  3:06pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/the-banishing-review/" aria-label="The Banishing Can’t Conjure Up the Scares" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/932/the-banishing-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/932/the-banishing-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/932/the-banishing-squared-151x151.jpg&quot;]">
          <img alt="The Banishing Can’t Conjure Up the Scares" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/the-banishing-review/">
        <b class="title"><i>The Banishing</i> Can&#8217;t Conjure Up the Scares</b>
        <b class="byline">By Natalia Keogan</b>
        <b class="time" data-iso-date="2021-04-14T10:20:36-06:00">April 14, 2021  |  10:20am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/american-insurrection-review/" aria-label="American Insurrection Attempts to Shine a Light on Hate Groups Operating In Broad Daylight" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/919/american-insurecction-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/919/american-insurecction-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/919/american-insurecction-squared-151x151.jpg&quot;]">
          <img alt="American Insurrection Attempts to Shine a Light on Hate Groups Operating In Broad Daylight" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/american-insurrection-review/">
        <b class="title"><I>American Insurrection</I> Attempts to Shine a Light on Hate Groups Operating In Broad Daylight</b>
        <b class="byline">By Jacob Oller</b>
        <b class="time" data-iso-date="2021-04-13T13:13:37-06:00">April 13, 2021  |  1:13pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/honeydew-review/" aria-label="Devereux Milburn Makes a Meal of His Debut with Horror Honeydew" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/893/honeydew-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/893/honeydew-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/893/honeydew-squared-151x151.jpg&quot;]">
          <img alt="Devereux Milburn Makes a Meal of His Debut with Horror Honeydew" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/honeydew-review/">
        <b class="title">Devereux Milburn Makes a Meal of His Debut with Horror <i>Honeydew</i></b>
        <b class="byline">By Mary Beth McAndrews</b>
        <b class="time" data-iso-date="2021-04-12T13:45:47-06:00">April 12, 2021  |  1:45pm</b>
      </a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_7"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_7")});</script></div></div><!--Detail Page Bottom Rendered: 4/16/2021 9:52:01 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/movies/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/ranking-star-trek-movies-worst-best/" aria-label="Rankings, the Inevitable Frontier: Every Star Trek Movie Ranked from Worst to Best" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/886/Star-trek-ranking-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/886/Star-trek-ranking-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/886/Star-trek-ranking-squared-151x151.jpg&quot;]">
          <img alt="Rankings, the Inevitable Frontier: Every Star Trek Movie Ranked from Worst to Best" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/ranking-star-trek-movies-worst-best/">
        <b class="title">Rankings, the Inevitable Frontier: Every <i>Star Trek</i> Movie Ranked from Worst to Best</b>
        <b class="byline hide-for-large">By Paste Movies</b>
        <b class="time hide-for-medium" data-iso-date="2021-04-13T15:00:40-06:00">April 13, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/every-godzilla-monster-ranked/" aria-label="Every Godzilla Monster Ranked from Lamest to Coolest" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/710/godzilla-vs-mechagodzilla-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/710/godzilla-vs-mechagodzilla-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/710/godzilla-vs-mechagodzilla-squared-151x151.jpg&quot;]">
          <img alt="Every Godzilla Monster Ranked from Lamest to Coolest" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/every-godzilla-monster-ranked/">
        <b class="title">Every Godzilla Monster Ranked from Lamest to Coolest</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-03-31T13:26:28-06:00">March 31, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/netflix/best-sci-fi-movies-on-netflix-streaming/" aria-label="The 20 Best Sci-Fi Movies on Netflix (2021)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/562/total-recall-arnie-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/562/total-recall-arnie-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/562/total-recall-arnie-lead-151x151.jpg&quot;]">
          <img alt="The 20 Best Sci-Fi Movies on Netflix (2021)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/netflix/best-sci-fi-movies-on-netflix-streaming/">
        <b class="title">The 20 Best Sci-Fi Movies on Netflix (2021)</b>
        <b class="byline hide-for-large">By Jim Vorel &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-04-01T15:15:00-06:00">April 1, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/" aria-label="The 50 Best Movies on YouTube (Free and Paid) Right Now" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/154/free-youtube-movies-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/154/free-youtube-movies-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/154/free-youtube-movies-sq-151x151.jpg&quot;]">
          <img alt="The 50 Best Movies on YouTube (Free and Paid) Right Now" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/">
        <b class="title">The 50 Best Movies on YouTube (Free and Paid) Right Now</b>
        <b class="byline hide-for-large">By Josh Jackson &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-04-01T11:20:30-06:00">April 1, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/on-demand/the-best-movies-on-demand-2017/" aria-label="The 25 Best Movies On Demand Right Now (April 2021)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/027/another-round-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/027/another-round-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/027/another-round-squared-151x151.jpg&quot;]">
          <img alt="The 25 Best Movies On Demand Right Now (April 2021)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/on-demand/the-best-movies-on-demand-2017/">
        <b class="title">The 25 Best Movies On Demand Right Now (April 2021)</b>
        <b class="byline hide-for-large">By Josh Jackson &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-04-02T12:50:10-06:00">April 2, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/redbox/the-best-movies-on-redbox/" aria-label="The 30 Best Movies on Redbox Right Now" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/923/tenet-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/923/tenet-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/923/tenet-squared-151x151.jpg&quot;]">
          <img alt="The 30 Best Movies on Redbox Right Now" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/redbox/the-best-movies-on-redbox/">
        <b class="title">The 30 Best Movies on Redbox Right Now</b>
        <b class="byline hide-for-large">By Josh Jackson and the Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-04-01T14:50:15-06:00">April 1, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/showtime/best-movies-on-showtime/" aria-label="The 30 Best Movies on Showtime (April 2021)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/158/First-cow-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/158/First-cow-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/158/First-cow-squared-151x151.jpg&quot;]">
          <img alt="The 30 Best Movies on Showtime (April 2021)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/showtime/best-movies-on-showtime/">
        <b class="title">The 30 Best Movies on Showtime (April 2021)</b>
        <b class="byline hide-for-large">By Josh Jackson &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-04-01T12:31:35-06:00">April 1, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/best-movies-on-netflix/" aria-label="The 100 Best Movies on Netflix (April 2021)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/282/ending-netflix-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/282/ending-netflix-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/282/ending-netflix-sq-151x151.jpg&quot;]">
          <img alt="The 100 Best Movies on Netflix (April 2021)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/best-movies-on-netflix/">
        <b class="title">The 100 Best Movies on Netflix (April 2021)</b>
        <b class="byline hide-for-large">By Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-04-01T15:40:30-06:00">April 1, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/movies/most-read/">More Movie Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/movies/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/cinderella/cinderella-evil-stepsisters-movie-kristen-wiig-disney-annie-mumolo/" aria-label="Kristen Wiig, Annie Mumolo Making Disney Film on Cinderella's Evil Stepsisters" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/972/cinderella-stepsisters-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/972/cinderella-stepsisters-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/972/cinderella-stepsisters-lead-151x151.jpg&quot;]">
          <img alt="Kristen Wiig, Annie Mumolo Making Disney Film on Cinderella's Evil Stepsisters" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/cinderella/cinderella-evil-stepsisters-movie-kristen-wiig-disney-annie-mumolo/">
        <b class="title">Kristen Wiig, Annie Mumolo Making Disney Film on Cinderella's Evil Stepsisters</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-04-16T12:25:00-06:00">April 16, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/predator-court-case-disney-rights-screenwriters-jim-john-thomas/" aria-label="The Predator Screenwriters Are Suing Disney to Reclaim the Rights" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/968/the-predator-square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/968/the-predator-square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/968/the-predator-square-151x151.jpg&quot;]">
          <img alt="The Predator Screenwriters Are Suing Disney to Reclaim the Rights" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/predator-court-case-disney-rights-screenwriters-jim-john-thomas/">
        <b class="title">The <i>Predator</i> Screenwriters Are Suing Disney to Reclaim the Rights</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-04-16T11:21:00-06:00">April 16, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/the-ramones/netflix-joey-ramone-biopic-pete-davidson/" aria-label="Pete Davidson Cast as Punk Great Joey Ramone in Netflix Biopic" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/962/PeteDavidsonJoeyRamone-Square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/962/PeteDavidsonJoeyRamone-Square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/962/PeteDavidsonJoeyRamone-Square-151x151.jpg&quot;]">
          <img alt="Pete Davidson Cast as Punk Great Joey Ramone in Netflix Biopic" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-ramones/netflix-joey-ramone-biopic-pete-davidson/">
        <b class="title">Pete Davidson Cast as Punk Great Joey Ramone in Netflix Biopic</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2021-04-15T15:48:41-06:00">April 15, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/stephen-king-short-film-festival-dollar-babies-barker-street-cinema/" aria-label="Short Film Festival Gives Thanks for Stephen King's &quot;Dollar Baby&quot; Initiative" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/951/stephen-king-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/951/stephen-king-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/951/stephen-king-sq-151x151.jpg&quot;]">
          <img alt="Short Film Festival Gives Thanks for Stephen King's &quot;Dollar Baby&quot; Initiative" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/stephen-king-short-film-festival-dollar-babies-barker-street-cinema/">
        <b class="title">Short Film Festival Gives Thanks for Stephen King's "Dollar Baby" Initiative</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-04-15T11:02:00-06:00">April 15, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/fast-furious-9-the-fast-saga-trailer-released/" aria-label="Fast &amp; Furious 9 AKA F9 Gets Dangerously Close to Space in New Trailer" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/940/f9-trailer-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/940/f9-trailer-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/940/f9-trailer-squared-151x151.jpg&quot;]">
          <img alt="Fast &amp; Furious 9 AKA F9 Gets Dangerously Close to Space in New Trailer" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/fast-furious-9-the-fast-saga-trailer-released/">
        <b class="title"><i>Fast & Furious 9</i> AKA <i>F9</i> Gets Dangerously Close to Space in New Trailer</b>
        <b class="byline hide-for-large">By Adesola Thomas </b>
        <b class="time hide-for-medium" data-iso-date="2021-04-14T12:39:10-06:00">April 14, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/movies/news/">More Movies News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 4/16/2021 9:52:01 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2021 Paste Media Group. All Rights Reserved</p>
</footer>
<script async src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13403293" id="sBeacon"></script>
<script>var captify_kw_query_12314 = "";(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12314/px.js');</script>
      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div><a href="#" class="non icon-cancel"><!--hide button--></a></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=39.2021.10412.11545.2"></script>
<!--Rendered: 4/16/2021 9:52:01 AM -->
<!--HealthCheckOK:PM-->

  <script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=1884092352"></script>
</body>
</html>
