<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>Woodlands Dark and Days Bewitched Is a World Tour of Folk Horror - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2022.10108.11555.2",
   page: {"type":"Article","mediaType":"Movies","articleType":"Features","articleId":358268,"author":"Kenneth Lowe","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/in-theaters/the-10-best-movies-in-theaters-right-now/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/movies/woodlands-dark-and-days-bewitched-folk-horror/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Woodlands Dark and Days Bewitched Is a World Tour of Folk Horror - Paste Magazine" />
<meta name="description" content="Woodlands Dark and Days Bewitched is part history lesson, part world tour, but it's all about folk horror. And folk horror is more relevant than ever." />
<meta name="keywords" content="kier-la janisse, shudder, woodlands dark and days bewitched, documentary, folk horror, horror, Woodlands Dark and Days Bewitched Is a World Tour of Folk Horror, Features, Features, Articles, Paste" />
<meta name="news_keywords" content="kier-la janisse, shudder, woodlands dark and days bewitched, documentary, folk horror, horror" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2022/01/10/woodlands-dark-and-days-bewitched-header.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/movies/woodlands-dark-and-days-bewitched-folk-horror/" />
<meta property="og:title" content="Woodlands Dark and Days Bewitched Is a World Tour of Folk Horror" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="Woodlands Dark and Days Bewitched is part history lesson, part world tour, but it's all about folk horror. And folk horror is more relevant than ever." />
<meta property="article:tag" content="kier-la janisse" />
<meta property="article:tag" content="shudder" />
<meta property="article:tag" content="woodlands dark and days bewitched" />
<meta property="article:tag" content="documentary" />
<meta property="article:tag" content="folk horror" />
<meta property="article:tag" content="horror" />
<meta property="article:section" content="Movies" />
<meta property="article:published_time" content="2022-01-10T09:29:38-08:00" />
<meta property="article:modified_time" content="2022-01-10T12:30:04-08:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="Woodlands Dark and Days Bewitched Is a World Tour of Folk Horror" />
<meta name="twitter:description" content="Woodlands Dark and Days Bewitched is part history lesson, part world tour, but it's all about folk horror. And folk horror is more relevant than ever." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2022/01/10/woodlands-dark-and-days-bewitched-header.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10108.11555.css"/>
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10108.11555.css"/>
<link rel="preload" as="image" type="image/jpeg" href="https://cdn.pastemagazine.com/www/articles/2022/01/10/woodlands-dark-and-days-bewitched-header.jpg"/>

<link rel="preload" as="script"  href="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10108.11555.2"></script>
<link rel="preload" as="image" type="image/png" href="https://cdn.pastemagazine.com/images/landing-header-bg.png"/>
<link rel="stylesheet" type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10108.11555.css"/>
<link rel="stylesheet"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10108.11555.css"/>
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/movies/woodlands-dark-and-days-bewitched-folk-horror/","inLanguage":"en-US"},"datePublished":"2022-01-10T09:29:38-08:00","dateModified":"2022-01-10T12:30:04-08:00","articleSection":"Movies","author":{"@type":"Person","name":"Kenneth Lowe"},"headline":"Woodlands Dark and Days Bewitched Is a World Tour of Folk Horror","url":"https://www.pastemagazine.com/movies/woodlands-dark-and-days-bewitched-folk-horror/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2022/01/10/woodlands-dark-and-days-bewitched-header.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2022/01/10/woodlands-dark-and-days-bewitched-header.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["kier-la janisse","shudder","woodlands dark and days bewitched","documentary","folk horror","horror"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/movies/woodlands-dark-and-days-bewitched-folk-horror/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/movies","url":"https://pastemagazine.com/movies","name":"Paste Movies"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/movies/features/","url":"https://pastemagazine.com/articles/movies/features/","name":"Most Recent Movie Features"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Shudder","url":"https://pastemagazine.com/search?t=Shudder","name":"Shudder"}}]}]</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/movies/woodlands-dark-and-days-bewitched-folk-horror/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="hJigiLefNYBBPePd37h7Jk2haVL9fHEYz46OR2F1/GnBtIFOJoJQcAyoUW7ijw0B3e5kHLYtB3N0/IvdzfGzBsP1WDIjaxePE+4hoLCPRJk=" />
</div>

      <div id="top_leaderboard">
  <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar">
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="large-1 cell">Music</a>
            </li>
            <li>
              <a href="/movies" class="active">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/politics" class="large-1 cell">Politics</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/articles/article-type/news/">News</a>
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li>
              <a href="/podcasts">Podcasts</a>
            </li>
            <li class="hide-not-large">
              <a href="/daytrotter">Daytrotter</a>
            </li>
            <li class="hide-not-large">
              <a href="/crawdaddy">Crawdaddy</a>
            </li>
            <li class="hide-not-large">
              <a target="_kb" href="https://www.kingbiscuit.com/">KB Radio</a>
            </li>
            <li class="hide-not-large">
              <a target="_wv" href="https://www.wolfgangs.com/paste-magazine-merch/">Merch</a>
            </li>
            <li>
              <a href="/advertise">Advertise</a>
            </li>
            <li>
              <a href="/movies/best-movies-on-netflix/">Netflix</a>
            </li>
            <li>
              <a href="/movies/best-movies-amazon-prime/">Amazon</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <div class="large-1 medium-1 small-5 cell logo">
            <a href="/">
              <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
                <defs>
                  <style>path{fill:#363636;}</style>
                </defs>
                <title>Paste Magazine</title>
                <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
                <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
                <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
                <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
                <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
              </svg>
            </a>
          </div><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/movies/woodlands-dark-and-days-bewitched-folk-horror/" data-title="Woodlands Dark and Days Bewitched Is a World Tour of Folk Horror" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/movies/woodlands-dark-and-days-bewitched-folk-horror/" data-title="Woodlands Dark and Days Bewitched Is a World Tour of Folk Horror" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/movies/woodlands-dark-and-days-bewitched-folk-horror/" data-title="Woodlands Dark and Days Bewitched Is a World Tour of Folk Horror" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/movies/woodlands-dark-and-days-bewitched-folk-horror/" data-title="Woodlands Dark and Days Bewitched Is a World Tour of Folk Horror" data-image="https://cdn.pastemagazine.com/www/articles/2022/01/10/woodlands-dark-and-days-bewitched-header.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/articles/article-type/news/" class="icon-newspaper large-auto">News</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/crawdaddy" class="icon-crawdaddy large-auto">Crawdaddy</a>
            <b class="div">
              <!--divider-->
            </b>
            <a target="_kb" href="https://www.kingbiscuit.com/" class="icon-kb large-auto">KB Radio</a>
            <b class="div">
              <!--divider-->
            </b>
            <a target="_wv" href="https://www.wolfgangs.com/paste-magazine-merch/">Merch</a>
          </div>
          <a href="/music">Music</a>
          <a href="/movies" class="active">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books">Books</a>
          <a href="/drink">Drink</a>
          <a href="/politics">Politics</a>
          <a href="/movies/best-movies-on-netflix/">Netflix</a>
          <a href="/movies/best-movies-amazon-prime/">Amazon</a>
          <a class="large-auto medium-auto cell search closed icon-search" href="/search" aria-label="Search">
            <!--search-->
          </a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/articles/article-type/news/">News</a>
              </li>
              <li>
                <a href="/daytrotter">Daytrotter</a>
              </li>
              <li>
                <a href="/crawdaddy">Crawdaddy</a>
              </li>
              <li>
                <a target="_kb" href="https://www.kingbiscuit.com/">KB Radio</a>
              </li>
            </ul>
          </div>
        </nav>
      </div></header>
    <div class="header-top-ad cell center dfp">
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
   
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="358268">
    <h1 class="title"><I>Woodlands Dark and Days Bewitched</I> Is a World Tour of Folk Horror</h1>
    <h2 class="subtitle">The doc charts the influence of a genre from roots to revival</h2>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=kenneth+lowe">Kenneth Lowe</a>  |  January 10, 2022  |  12:30pm</div>
    <b class="type">
      <a class="non" href="/movies">Movies</a> <a class="non" href="/articles/movies/features/">Features</a> <a class="non" href="/search?t=Shudder">Shudder</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/movies/woodlands-dark-and-days-bewitched-folk-horror/" data-title="Woodlands Dark and Days Bewitched Is a World Tour of Folk Horror" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/movies/woodlands-dark-and-days-bewitched-folk-horror/" data-title="Woodlands Dark and Days Bewitched Is a World Tour of Folk Horror" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/movies/woodlands-dark-and-days-bewitched-folk-horror/" data-title="Woodlands Dark and Days Bewitched Is a World Tour of Folk Horror" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/movies/woodlands-dark-and-days-bewitched-folk-horror/" data-title="Woodlands Dark and Days Bewitched Is a World Tour of Folk Horror" data-image="https://cdn.pastemagazine.com/www/articles/2022/01/10/woodlands-dark-and-days-bewitched-header.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2022/01/10/woodlands-dark-and-days-bewitched-header.jpg" alt="&lt;I&gt;Woodlands Dark and Days Bewitched&lt;/I&gt; Is a World Tour of Folk Horror" />
  </div>
  <div class="copy entry manual-ads">
    <p>To an extent, you can classify horror by what is killing you: A brick shithouse murderer? You’re in a slasher. A horrid monster with big pointy teeth? You’re in a creature feature. (The tumorous conjoined twin peeking out of the back of some lady’s skull who hijacks the lady’s body and also can mess with electronics? Uh… I’ll get back to you.) Another way to look at it is where you are, and the documentary <i>Woodlands Dark and Days Bewitched</i> argues that the folk horror genre is much more about the nature of a place than about its manifested perils, be they a mob of pagan cultists, a coven of witches, or freaking Candyman. </p>
    <p>This subcategory of horror is broad enough that it can draw in cult conspiracy films like <i>The Wicker Man</i> and those of Ari Aster even as it includes things like the numerous movies old and new about La Llorona and oddities like <i>Psychomania</i>, which is about a gang of undead café racer hooligans doing things like purposely committing suicide for funsies and riding their motorcycles through grocery stores to the horror of Londonites. It is less a genre, argues one talking head, than a mode of storytelling.</p>
    <div class="dfp" data-chars="1134">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <p>Across a runtime of more than three hours, <i>Woodlands Dark</i> dives into that form of storytelling, starting with the late-’60s/early-’70s movement in British cinema before heading west to America and then expanding its scope to draw in examples from all over the world to elucidate just what it is about, say, Banjong Pisanthanakun’s <i>The Medium</i> that feels so similar to something like Robert Eggers’ <i>The Witch</i>.</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/01/10/woodlands-dark-and-days-bewitched-inline1.jpg&quot;]" data-sizes="[]" alt="woodlands-dark-and-days-bewitched-inline1.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <div class="dfp" data-chars="1207">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <p>The documentary makes its most thorough study of British folk horror, starting with the sort of unofficial trilogy of <i>Witchfinder General</i>, <i>Blood on Satan’s Claw</i> and the endlessly referenced <i>The Wicker Man</i>. Director Kier-La Janisse’s film draws in the writers and directors of the movies, and scholars of horror from both sides of the Atlantic, to unpack the themes that link them: Authority and its subversion (and sometimes literal emasculation), anxieties about female agency and empowerment, and a fear of a land or a place’s lingering spirits and how they haunt the order that has risen over their ashes.</p>
    <p>“‘We don’t go back’ is the fundamental tension of folk horror,” says author Howard David Ingham, referencing the title of one of his own works and a line in one film in which a desperate investigator finds himself caught between a woman in modern times suspected of being a witch and the superstitious mob looking to do violence against her. It’s one of several major theses of the documentary as it tries to draw a line between a cinematic landscape that gave rise to Christopher Lee’s grinning cult leader Lord Summerisle and the one that gave rise to the drug-and-group-crying cult of <i>Midsommar</i>. (For starters, the film’s interviewees recall 1970s Britain as a place where a conservative government botched an election and had a contentious referendum on its relationship with Europe at the same time an American president was mired in scandal.)</p>
    <div class="dfp" data-chars="1456">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/01/10/woodlands-dark-and-days-bewitched-inline2.jpg&quot;]" data-sizes="[]" alt="woodlands-dark-and-days-bewitched-inline2.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Janisse’s subjects also do an able job of linking those themes to America, starting with New England horror and how its particularly colonial anxieties map onto the folk horror tradition. “There’s no such thing as an Indian burial ground. There’s Mohawk burial grounds. There’s Cree burial grounds,” says Jesse Wente, a First Nations Canadian journalist, speaking as the documentary takes a detour through the long-used trope of homes being built over “Indian burial grounds,” something that’s used in <i>The Amityville Horror</i> and <i>The Shining</i>. (What could be more terrifying for a colonial state, for a house built over another culture’s stolen land, than to be invaded, after all?)</p>
    <div class="dfp" data-chars="1479">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
    <p>That dive gets a good bit less deep and a great deal more broad in its final hour, as the documentary takes a world tour of folk horror, dipping into examples from Australia, Japan, Italy, the Czech Republic, Brazil and many parts between. When a documentary runs for 194 minutes, that can make short looks into a film here or there seem like they should’ve been trimmed in service of a clearer focus. But <i>Woodlands Dark and Days Bewitched</i>’s strength is that it finds the common ground between the witches of Puritan New England and those of Eastern Europe, or the eerie resonance that <i>La Llorona</i> has with <i>Kuroneko</i>.</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/01/10/woodlands-dark-and-days-bewitched-inline3.jpg&quot;]" data-sizes="[]" alt="woodlands-dark-and-days-bewitched-inline3.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <div class="dfp" data-chars="1415">
      <div id="mid_leaderboard_rectangle_5">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script>
      </div>
    </div>
    <p>For lovers of horror who want to know why there’s been a revival of folk horror—why we’ve seen more movies like <i>The Ritual</i> or Nia DaCosta’s new <i>Candyman</i>—the question is whether <i>Woodlands Dark and Days Bewitched</i> succeeds at doing more than just providing a taxonomy of its subject. It’s a credit to the documentary that it gave me a fresh set of eyes on a film like <i>The Wicker Man</i> and managed to find more than just the superficial similarities it has with <i>Midsommar</i>.</p>
    <p>In <i>The Wicker Man</i>, we spend the entirety of the film from the perspective of Edward Woodward’s police officer as he investigates the disappearance of a woman in an insular community run by Christopher Lee’s gleeful cultists. They openly flout Christianity and British society, debauch and harass Woodward, and stymie his investigation at every turn. It all ends with Woodward as a blood sacrifice, choking on prayers that are falling on deaf ears. The thing is, and it’s only become clearer on subsequent viewings, that you are not supposed to be rooting for him. He is a humorless prick who represents brutal authoritarianism, and as much as the movie is about the fear of a return to wild paganism, it is also about his utter inflexibility and self-righteousness. As much as <i>Midsommar</i> is about fear of a cult brainwashing Florence Pugh in a moment of overwhelmed weakness, it’s also about how her ill-fated boyfriend and traveling companions have left her with absolutely zero room or respect to grieve her dead family.</p>
    <div class="dfp" data-chars="1487">
      <div id="mid_leaderboard_rectangle_6">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script>
      </div>
    </div>
    <p>We’re in a time right now where some parts of our country are speaking the names of Indigenous people whose lands were stolen and others are angrily demanding that any mention of our nation’s history as slaveholders be stricken from the curriculum, even now building a fresh pile of bones that the next generation is going to be encouraged to ignore. Everybody is angry and scared and we can’t even agree on why. <i>Woodlands Dark and Days Bewitched</i> is a documentary about the genre that is in tune with that dissonance, as much now as it was 50 years ago.</p>
    <hr />
    <p>
      <i>Kenneth Lowe is a regular contributor to Paste Magazine. You can follow him on <a href="https://www.twitter.com/IllusiveKen" class="ovr" target="_blank">Twitter</a> and read more at his <a href="http://www.gailybedight.com" class="ovr" target="_blank">blog</a>.</i>
    </p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><div class="large-11 medium-11 small-11 cell"><h2><a class="non" href="/tag/kier-la+janisse">kier-la janisse</a></h2><h2><a class="non" href="/tag/shudder">shudder</a></h2><h2><a class="non" href="/tag/woodlands+dark+and+days+bewitched">woodlands dark and days bewitched</a></h2><h2><a class="non" href="/tag/documentary">documentary</a></h2><h2><a class="non" href="/tag/folk+horror">folk horror</a></h2><h2><a class="non" href="/tag/horror">horror</a></h2></div></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_7"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_7")});</script></div></div><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header" style="height: auto;">
    <a class="float-left hed" href="&#xA;          /tag/Shudder">More from <span style="text-transform: capitalize;">Shudder</span></a> 
			 <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column"><li class="grid-x grid-padding-x"><a href="/movies/horror-movies/best-movies-on-shudder-horror-sci-fi-2021/" class="auto cell copy-container noimage"><b class="title">The 50 Best Horror Movies on Shudder (Jan. 2022)</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2022-01-04T12:17:00-07:00">January 4, 2022  |  12:17pm</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/the-scary-of-sixty-first-review/" class="auto cell copy-container noimage"><b class="title"><i>The Scary of Sixty-First</i> Is Probably Too Much For You, But That&#8217;s What Makes It Great</b><b class="byline">By Lex Briscuso</b><b class="time" data-iso-date="2021-12-20T14:45:21-07:00">December 20, 2021  |  2:45pm</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/death-valley-review/" class="auto cell copy-container noimage"><b class="title">In <I>Death Valley</I>, You&#8217;ll Find a Good Creature, but a Bad Feature</b><b class="byline">By Matt Donato</b><b class="time" data-iso-date="2021-12-08T11:30:13-07:00">December 8, 2021  |  11:30am</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/the-advent-calendar-review/" class="auto cell copy-container noimage"><b class="title">Chocolate-Coated Christmas Horror <i>The Advent Calendar</i> Is Enjoyably Twisted</b><b class="byline">By Matt Donato</b><b class="time" data-iso-date="2021-12-01T13:00:08-07:00">December 1, 2021  |  1:00pm</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/dead-beautiful-review/" class="auto cell copy-container noimage"><b class="title"><i>Dead & Beautiful</i> Can&#8217;t Cut Through Its Own Dull Banality</b><b class="byline">By Natalia Keogan</b><b class="time" data-iso-date="2021-11-04T10:19:15-07:00">November 4, 2021  |  10:19am</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/horror-noire-review/" class="auto cell copy-container noimage"><b class="title">Solving the Case of <i>Horror Noire</i></b><b class="byline">By Andy Crump</b><b class="time" data-iso-date="2021-10-27T14:00:02-07:00">October 27, 2021  |  2:00pm</b></a></li><li class="grid-x grid-padding-x"><a href="/tv/shudder/the-best-tv-shows-on-shudder/" class="auto cell copy-container noimage"><b class="title">The Best TV Shows on Shudder</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-10-11T10:36:00-07:00">October 11, 2021  |  10:36am</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/horror-movies/vhs-94-review-shudder-release-date-timo-tjahjanto-directors/" class="auto cell copy-container noimage"><b class="title"><i>V/H/S/94</i> Lives and Dies by Timo Tjahjanto's Gory Hand</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-10-06T10:00:00-07:00">October 6, 2021  |  10:00am</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/horror-movies/best-streaming-service-for-horror-movies-halloween-comparison/" class="auto cell copy-container noimage"><b class="title">Which Streaming Service is Best for Horror? A Ranking</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-10-05T11:24:55-07:00">October 5, 2021  |  11:24am</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/elvira-very-scary-very-special-special/" class="auto cell copy-container noimage"><b class="title">Elvira Makes a Triumphant Return in Her <i>Very Scary, Very Special Special</i></b><b class="byline">By Kenneth Lowe</b><b class="time" data-iso-date="2021-09-27T11:45:57-07:00">September 27, 2021  |  11:45am</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/horror-movies/vhs-94-trailer-shudder-found-footage-directors-release-date/" class="auto cell copy-container noimage"><b class="title">Handheld Horror Returns in First Trailer for Shudder's <i>V/H/S/94</i></b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-09-17T12:23:00-07:00">September 17, 2021  |  12:23pm</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/martyrs-lane-review/" class="auto cell copy-container noimage"><b class="title">Ghostly Mood Piece <i>Martyrs Lane</i> Plays a Familiar Game</b><b class="byline">By Jacob Oller</b><b class="time" data-iso-date="2021-09-07T18:35:31-07:00">September 7, 2021  |  6:35pm</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/bleed-with-me-review/" class="auto cell copy-container noimage"><b class="title">Paranoia Meets Pointed Poise in <i>Bleed with Me</i></b><b class="byline">By Natalia Keogan</b><b class="time" data-iso-date="2021-08-09T10:00:26-07:00">August 9, 2021  |  10:00am</b></a></li></ul></div>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_8"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_8")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header" style="height: auto;">
    <b class="float-left hed">Also in Movies</b>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a href="/movies/woodlands-dark-and-days-bewitched-folk-horror/" class="auto cell copy-container noimage">
          <b class="title"><I>Woodlands Dark and Days Bewitched</I> Is a World Tour of Folk Horror</b>
          <b class="byline">By Kenneth Lowe</b>
          <b class="time" data-iso-date="2022-01-10T12:30:04-07:00">January 10, 2022  |  12:30pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/drive-my-car-beckett-chekhov/" class="auto cell copy-container noimage">
          <b class="title">How <i>Drive My Car</i> Uses Beckett and Chekhov to Redefine Storytelling</b>
          <b class="byline">By Aurora Amidon</b>
          <b class="time" data-iso-date="2022-01-10T10:00:54-07:00">January 10, 2022  |  10:00am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/peter-bogdanovich-and-me/" class="auto cell copy-container noimage">
          <b class="title">The Peter Bogdanovich I Knew</b>
          <b class="byline">By Michael Dunaway</b>
          <b class="time" data-iso-date="2022-01-07T13:00:14-07:00">January 7, 2022  |  1:00pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/the-devil-inside-ending/" class="auto cell copy-container noimage">
          <b class="title"><i>The Devil Inside</i>'s Ending Remains a Laughable, Misinformed Milestone in Multimedia</b>
          <b class="byline">By Matt Donato</b>
          <b class="time" data-iso-date="2022-01-06T10:00:23-07:00">January 6, 2022  |  10:00am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/spider-man-no-way-home-tobey-maguire/" class="auto cell copy-container noimage">
          <b class="title"><i>No Way Home</i> Proves Tobey Maguire Is Still the Best Spider-Man</b>
          <b class="byline">By Lacy Baugher Milas</b>
          <b class="time" data-iso-date="2022-01-05T12:45:22-07:00">January 5, 2022  |  12:45pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/get-crazy-new-years-eve/" class="auto cell copy-container noimage">
          <b class="title">All Hail the New Year's Eve Zaniness of <i>Get Crazy</i></b>
          <b class="byline">By Craig D. Lindsey</b>
          <b class="time" data-iso-date="2021-12-31T20:14:07-07:00">December 31, 2021  |  8:14pm</b>
        </a>
      </li>
    </ul>
  </div>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_9"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_9")});</script></div></div><!--Detail Page Bottom Rendered: 1/10/2022 10:26:37 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/movies/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/best-movies-on-netflix/" class="auto cell copy-container noimage">
        <b class="title">The 50 Best Movies on Netflix (January 2022)</b>
        <b class="byline hide-for-large">By Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-01-07T14:36:50-07:00">January 7, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/best-movies-amazon-prime/" class="auto cell copy-container noimage">
        <b class="title">The 50 Best Movies on Amazon Prime Right Now (January 2022)</b>
        <b class="byline hide-for-large">By Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-01-07T14:41:45-07:00">January 7, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/netflix/popular-on-netflix-daily-top-10/" class="auto cell copy-container noimage">
        <b class="title">Most Popular on Netflix: A Look at Today's Top 10</b>
        <b class="byline hide-for-large">By Josh Jackson</b>
        <b class="time hide-for-medium" data-iso-date="2022-01-03T17:48:00-07:00">January 3, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/best-horror-movies-on-netflix-streaming/" class="auto cell copy-container noimage">
        <b class="title">The 40 Best Horror Movies on Netflix Right Now</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-12-31T09:50:00-07:00">December 31, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/hbo-max/new-movies-on-hbo-max/" class="auto cell copy-container noimage">
        <b class="title">New Movies on HBO Max</b>
        <b class="byline hide-for-large">By Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-01-07T14:40:00-07:00">January 7, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/hbo-max/best-movies-on-hbo-max/" class="auto cell copy-container noimage">
        <b class="title">The 50 Best Movies on HBO Max, Ranked (January 2022)</b>
        <b class="byline hide-for-large">By Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-01-03T12:33:40-07:00">January 3, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/apple-tv-/best-apple-movies/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best Movies on Apple TV+, Ranked (January 2022)</b>
        <b class="byline hide-for-large">By Jacob Oller &amp; Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-01-03T12:57:55-07:00">January 3, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/on-demand/the-best-movies-on-demand-2017/" class="auto cell copy-container noimage">
        <b class="title">The 25 Best Movies On Demand Right Now (January 2022)</b>
        <b class="byline hide-for-large">By Josh Jackson &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-01-03T15:36:10-07:00">January 3, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/movies/most-read/">More Movie Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/movies/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/jackass/jackass-forever-trailer-release-date-cast-stunts-challenges/" class="auto cell copy-container noimage">
        <b class="title">Enjoy the Danger and Chaos of the Final Trailer for <i>Jackass Forever</i></b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2022-01-10T10:22:00-07:00">January 10, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/sidney-poitier-dead-rip/" class="auto cell copy-container noimage">
        <b class="title">Sidney Poitier, Trailblazing Oscar-Winner, Ambassador and Activist, Dies at 94</b>
        <b class="byline hide-for-large">By Jacob Oller</b>
        <b class="time hide-for-medium" data-iso-date="2022-01-07T11:03:37-07:00">January 7, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/netflix/wes-anderson-henry-sugar-roald-dahl-benedict-cumberbatch-netflix/" class="auto cell copy-container noimage">
        <b class="title">Wes Anderson to Direct Roald Dahl's <i>The Wonderful Story of Henry Sugar</i> with Benedict Cumberbatch</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2022-01-07T10:32:00-07:00">January 7, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/moonfall-trailer/" class="auto cell copy-container noimage">
        <b class="title">The Moon Is Public Enemy Number One in the <i>Moonfall</i> Trailer</b>
        <b class="byline hide-for-large">By Aurora Amidon</b>
        <b class="time hide-for-medium" data-iso-date="2022-01-06T14:15:08-07:00">January 6, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/peter-bogdanovich-dead-rip/" class="auto cell copy-container noimage">
        <b class="title">Peter Bogdanovich, Style Icon and Oscar-Nominated Critic-Turned-Filmmaker, Dies at 82</b>
        <b class="byline hide-for-large">By Jacob Oller</b>
        <b class="time hide-for-medium" data-iso-date="2022-01-06T13:45:53-07:00">January 6, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/movies/news/">More Comedy News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-containerx><div class="sticky" data-stickyx data-sticky-onx="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 1/10/2022 10:26:37 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2022 Paste Media Group. All Rights Reserved</p>
</footer>


      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10108.11555.2"></script>
<!--Rendered: 1/10/2022 10:26:37 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
