<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>Lawrence Rothman - The Fix - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2021.10604.11034.2",
   page: {"type":"Article","mediaType":"Music","articleType":"Audio","articleId":354370,"author":"Paste Magazine","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/in-theaters/the-10-best-movies-in-theaters-right-now/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/music/lawrence-rothman/lawrence-rothman-the-fix/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Lawrence Rothman - The Fix - Paste Magazine" />
<meta name="keywords" content="paste video, lawrence rothman, live performance, paste studio nvl (nashville, tn), Lawrence Rothman - The Fix, Audio, Audio, Articles, Paste" />
<meta name="news_keywords" content="paste video, lawrence rothman, live performance, paste studio nvl (nashville, tn)" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/cloud-audio-only-main-860.jpg" />
<meta property="og:image:width" content="860" />
<meta property="og:image:height" content="450" />
<meta property="og:type" content="music.song" />
<meta property="og:url" content="https://www.pastemagazine.com/music/lawrence-rothman/lawrence-rothman-the-fix/" />
<meta property="og:title" content="The Fix - Lawrence Rothman - May 17, 2021" />
<meta property="og:description" content="Paste Studio NVL (Nashville, TN), 05/17/2021" />
<meta property="article:tag" content="paste video" />
<meta property="article:tag" content="lawrence rothman" />
<meta property="article:tag" content="live performance" />
<meta property="article:tag" content="paste studio nvl (nashville, tn)" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2021-06-12T05:30:34-07:00" />
<meta property="article:modified_time" content="2021-06-11T00:00:00-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="The Fix - Lawrence Rothman - May 17, 2021" />
<meta name="twitter:description" content="Paste Studio NVL (Nashville, TN), 05/17/2021" />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/cloud-audio-only-main-860.jpg" />
<meta name="al:ios:app_store_id" content="XDQBHJDA56" />
<meta name="al:ios:url" content="pastemagazine://lawrence-rothman/paste-studio-nvl-may-17-2021.html?tid=2146624944" />
<meta name="al:ios:app_name" content="Paste Music" />
<meta name="al:android:package" content="com.pastemusic.mobile" />
<meta name="al:android:url" content="pastemagazine://lawrence-rothman/paste-studio-nvl-may-17-2021.html?tid=2146624944" />
<meta name="al:android:app_name" content="Paste Music" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="preload" as="font" type="font/woff" href="https://images.wolfgangsvault.com/images/fnt/montserrat-regular-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="https://images.wolfgangsvault.com/images/fnt/montserrat-bold-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="https://images.wolfgangsvault.com/images/fnt/28EF9A_0_0.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="https://images.wolfgangsvault.com/images/fnt/28EF9A_1_0.woff" crossorigin />
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/inline-39.2021.10604.11034.css"/>
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/stylesheet-39.2021.10604.11034.css"/>
<link rel="preload" as="image" type="image/jpeg" href="https://cdn.pastemagazine.com/www/cloud-audio-only-main-860.jpg"/>
<link rel="preload" as="image" type="image/png" href="https://cdn.pastemagazine.com/images/landing-header-bg.png"/>
<link rel="stylesheet" type="text/css" href="https://images.wolfgangsvault.com/images/css/inline-39.2021.10604.11034.css"/>
<link rel="stylesheet"  type="text/css" href="https://images.wolfgangsvault.com/images/css/stylesheet-39.2021.10604.11034.css"/>
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/music/lawrence-rothman/lawrence-rothman-the-fix/","inLanguage":"en-US"},"datePublished":"2021-06-12T05:30:34-07:00","dateModified":"2021-06-11T00:00:00-07:00","articleSection":"Music","author":{"@type":"Person","name":"Paste Magazine"},"headline":"Lawrence Rothman - The Fix","url":"https://www.pastemagazine.com/music/lawrence-rothman/lawrence-rothman-the-fix/","thumbnailUrl":"https://cdn.pastemagazine.com/www/cloud-audio-only-main-860.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/cloud-audio-only-main-860.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["paste video","lawrence rothman","live performance","paste studio nvl (nashville, tn)"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/music/lawrence-rothman/lawrence-rothman-the-fix/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/music","url":"https://pastemagazine.com/music","name":"Paste Music"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/music/audio/","url":"https://pastemagazine.com/articles/music/audio/","name":"Most Recent Music Audio"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Lawrence+Rothman","url":"https://pastemagazine.com/search?t=Lawrence+Rothman","name":"Lawrence Rothman"}}]}]</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/music/lawrence-rothman/lawrence-rothman-the-fix/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="2nMQezYIPPyk7JC8iB63PZ8in23QbckYjvJt53Em9wv6eKVxjzRetKcyZHhTOqdrdWP5wM4LdkWrE46mLzE77NwO9PPrVYCAUsg4pq1bYIk=" />
</div>

      <div id="top_leaderboard">
  <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar">
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="active">Music</a>
            </li>
            <li>
              <a href="/movies" class="large-1 cell">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/politics" class="large-1 cell">Politics</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/articles/article-type/news/">News</a>
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li>
              <a href="/podcasts">Podcasts</a>
            </li>
            <li class="hide-not-large">
              <a href="/daytrotter">Daytrotter</a>
            </li>
            <li class="hide-not-large">
              <a href="/crawdaddy">Crawdaddy</a>
            </li>
            <li>
              <a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a>
            </li>
            <li>
              <a href="/advertise">Advertise</a>
            </li>
            <li>
              <a href="/movies/best-movies-on-netflix/">Netflix</a>
            </li>
            <li>
              <a href="/movies/best-movies-amazon-prime/">Amazon</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <div class="large-1 medium-1 small-5 cell logo">
            <a href="/">
              <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
                <defs>
                  <style>path{fill:#363636;}</style>
                </defs>
                <title>Paste Magazine</title>
                <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
                <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
                <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
                <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
                <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
              </svg>
            </a>
          </div><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/music/lawrence-rothman/lawrence-rothman-the-fix/" data-title="The Fix - Lawrence Rothman - May 17, 2021 " class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/music/lawrence-rothman/lawrence-rothman-the-fix/" data-title="The Fix - Lawrence Rothman - May 17, 2021 " class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/music/lawrence-rothman/lawrence-rothman-the-fix/" data-title="The Fix - Lawrence Rothman - May 17, 2021 " class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/music/lawrence-rothman/lawrence-rothman-the-fix/" data-title="The Fix - Lawrence Rothman - May 17, 2021 " data-image="https://cdn.pastemagazine.com/www/cloud-audio-only-main-860.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/articles/article-type/news/" class="icon-newspaper large-auto">News</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/crawdaddy" class="icon-crawdaddy large-auto">Crawdaddy</a>
          </div>
          <a href="/music" class="active">Music</a>
          <a href="/movies">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books">Books</a>
          <a href="/drink">Drink</a>
          <a href="/politics">Politics</a>
          <a href="/movies/best-movies-on-netflix/">Netflix</a>
          <a href="/movies/best-movies-amazon-prime/">Amazon</a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/articles/article-type/news/">News</a>
              </li>
              <li>
                <a href="/daytrotter">Daytrotter</a>
              </li>
              <li>
                <a href="/crawdaddy">Crawdaddy</a>
              </li>
            </ul>
          </div>
          <a class="large-auto medium-auto cell search closed icon-search" href="/search" aria-label="Search">
            <!--search-->
          </a>
        </nav>
      </div></header>
    <div class="header-top-ad cell center dfp">
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="audio">
    <div id="detail-main-audio" data-song="Lawrence Rothman - The Fix" data-next-url="/music/lawrence-rothman/lawrence-rothman-thrash-the-west-feat-amanda-shires/" data-next-title="Thrash the West (feat. Amanda Shires)" data-audio-url="https://mb.wolfgangsvault.com/audio/320/2146624944.mp3">
      <!--audio player-->
    </div>
  </div>
  <div data-entry-id="354370" class="header next-track-exists">
    <h1 class="title">Lawrence Rothman - The Fix</h1>
    <h2 class="subtitle cloud-subtitle">Paste Studio NVL (Nashville, TN), 05/17/2021</h2>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=paste+magazine">Paste Magazine</a>  |  June 11, 2021</div>
    <b class="type">
      <a class="non" href="/music">Music</a> <a class="non" href="/articles/music/audio/">Audio</a> <a class="non" href="/search?t=Lawrence+Rothman">Lawrence Rothman</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/music/lawrence-rothman/lawrence-rothman-the-fix/" data-title="Lawrence Rothman - The Fix" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/music/lawrence-rothman/lawrence-rothman-the-fix/" data-title="Lawrence Rothman - The Fix" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/music/lawrence-rothman/lawrence-rothman-the-fix/" data-title="Lawrence Rothman - The Fix" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/music/lawrence-rothman/lawrence-rothman-the-fix/" data-title="Lawrence Rothman - The Fix" data-image="https://cdn.pastemagazine.com/www/cloud-audio-only-main-860.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="copy entry" /><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><div class="large-11 medium-11 small-11 cell"><h2><a class="non" href="/tag/paste+video">paste video</a></h2><h2><a class="non" href="/tag/lawrence+rothman">lawrence rothman</a></h2><h2><a class="non" href="/tag/live+performance">live performance</a></h2><h2><a class="non" href="/tag/paste+studio+nvl+(nashville%2c+tn)">paste studio nvl (nashville, tn)</a></h2></div></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_1"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script></div></div><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header">
    <a class="float-left hed" href="/tag/Lawrence+Rothman">Also from Lawrence Rothman</a>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/lawrence-rothman/lawrence-rothman-thrash-the-west-feat-amanda-shires/" class="auto cell copy-container noimage">
        <b class="title">Lawrence Rothman - Thrash the West (feat. Amanda Shires)</b>
        <b class="byline">By Paste Magazine</b>
        <b class="time" data-iso-date="2021-06-11T00:00:00-06:00">June 11, 2021  |  12:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/lawrence-rothman/lawrence-rothman-the-fix/" class="auto cell copy-container noimage">
        <b class="title">Lawrence Rothman - The Fix</b>
        <b class="byline">By Paste Magazine</b>
        <b class="time" data-iso-date="2021-06-11T00:00:00-06:00">June 11, 2021  |  12:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x youtube">
      <a class="large-3 medium-3 cell image" href="/music/lawrence-rothman/lawrence-rothman-full-session/">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://i3.ytimg.com/vi/eC3d--jGmso/mqdefault.jpg&quot;,&quot;https://i3.ytimg.com/vi/eC3d--jGmso/mqdefault.jpg&quot;,&quot;https://i3.ytimg.com/vi/eC3d--jGmso/mqdefault.jpg&quot;]">
          <img alt="Lawrence Rothman - Full Session" />
        </picture>
      </a>
      <a href="/music/lawrence-rothman/lawrence-rothman-full-session/" class="auto cell copy-container noimage">
        <b class="title">Lawrence Rothman - Full Session</b>
        <b class="byline">By Paste Magazine</b>
        <b class="time" data-iso-date="2021-05-19T22:31:45-06:00">May 19, 2021  |  10:31pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/paste-studio/paste-studio-on-the-road-nashville-lawrence-rothma/" class="auto cell copy-container noimage">
        <b class="title">Paste Studio on the Road Nashville: Lawrence Rothman w/Amanda Shires, Valerie June, Nicole Atkins, JD Simo</b>
        <b class="byline">By Josh Jackson</b>
        <b class="time" data-iso-date="2021-05-17T12:45:00-06:00">May 17, 2021  |  12:45pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/the-10-best-new-songs-burna-boy-doss-nine-inch-nails/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Jade Gomez &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-05-07T11:30:56-06:00">May 7, 2021  |  11:30am</b>
      </a>
    </li>
    <li class="more">
      <a href="/tag/Lawrence+Rothman">More from Lawrence Rothman</a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_2"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header">
    <b class="float-left hed">Also in Music</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/lawrence-rothman/lawrence-rothman-breathe/" class="auto cell copy-container noimage">
        <b class="title">Lawrence Rothman - Breathe</b>
        <b class="byline">By Paste Magazine</b>
        <b class="time" data-iso-date="2021-06-11T00:00:00-06:00">June 11, 2021  |  12:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/lawrence-rothman/lawrence-rothman-thrash-the-west-feat-amanda-shires/" class="auto cell copy-container noimage">
        <b class="title">Lawrence Rothman - Thrash the West (feat. Amanda Shires)</b>
        <b class="byline">By Paste Magazine</b>
        <b class="time" data-iso-date="2021-06-11T00:00:00-06:00">June 11, 2021  |  12:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/valerie-june/valerie-june-call-me-a-fool/" class="auto cell copy-container noimage">
        <b class="title">Valerie June - Call Me A fool</b>
        <b class="byline">By Paste Magazine</b>
        <b class="time" data-iso-date="2021-06-11T00:00:00-06:00">June 11, 2021  |  12:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/valerie-june/valerie-june-why-the-bright-stars-glow/" class="auto cell copy-container noimage">
        <b class="title">Valerie June - Why The Bright Stars Glow</b>
        <b class="byline">By Paste Magazine</b>
        <b class="time" data-iso-date="2021-06-11T00:00:00-06:00">June 11, 2021  |  12:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/lawrence-rothman/lawrence-rothman-the-fix/" class="auto cell copy-container noimage">
        <b class="title">Lawrence Rothman - The Fix</b>
        <b class="byline">By Paste Magazine</b>
        <b class="time" data-iso-date="2021-06-11T00:00:00-06:00">June 11, 2021  |  12:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/the-steel-woods/the-steel-woods-ole-pal/" class="auto cell copy-container noimage">
        <b class="title">The Steel Woods - Ole Pal</b>
        <b class="byline">By Paste Magazine</b>
        <b class="time" data-iso-date="2021-06-08T00:00:00-06:00">June 8, 2021  |  12:00am</b>
      </a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_3"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script></div></div><!--Detail Page Bottom Rendered: 6/12/2021 6:00:15 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/movies/best-movies-on-netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/movies/best-movies-on-netflix/">
        <b class="title">NETFLIX MOVIES</b>
        The 100 Best Movies on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/movies/best-movies-amazon-prime/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/movies/best-movies-amazon-prime/">
        <b class="title">AMAZON PRIME</b>
        The 100 Best Movies on Amazon Prime
      </a>
    </li>
  </ul>
</div><!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/movies/best-movies-on-netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/movies/best-movies-on-netflix/">
        <b class="title">NETFLIX MOVIES</b>
        The 100 Best Movies on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/movies/best-movies-amazon-prime/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/movies/best-movies-amazon-prime/">
        <b class="title">AMAZON PRIME</b>
        The 100 Best Movies on Amazon Prime
      </a>
    </li>
  </ul>
</div><div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/new-albums/albums-to-stream-sleater-kinney-garbage/" class="auto cell copy-container noimage">
        <b class="title">10 New Albums to Stream Today</b>
        <b class="byline hide-for-large">By Scott Russell &amp; Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-06-11T13:33:30-06:00">June 11, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/the-best-new-songs-illuminati-hotties-deafheaven-l/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline hide-for-large">By Jade Gomez &amp; Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-06-10T15:45:25-06:00">June 10, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/george-harrison/george-harrison-all-things-must-pass-deluxe-reissu/" class="auto cell copy-container noimage">
        <b class="title">George Harrison's <i>All Things Must Pass</i> Getting 50th Anniversary Deluxe Reissue</b>
        <b class="byline hide-for-large">By Jason Friedman</b>
        <b class="time hide-for-medium" data-iso-date="2021-06-10T13:44:35-06:00">June 10, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/garbage/no-gods-no-masters-album-review/" class="auto cell copy-container noimage">
        <b class="title">Garbage Serve up a Cooling Balm of Angst on <i>No Gods No Masters</i></b>
        <b class="byline hide-for-large">By Austin Jones</b>
        <b class="time hide-for-medium" data-iso-date="2021-06-09T08:59:24-06:00">June 9, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/black-sabbath/sabotage-super-deluxe-edition-album-review/" class="auto cell copy-container noimage">
        <b class="title">45 Years on, Black Sabbath&#8217;s <i>Sabotage</i> Still Glimmers with the Allure of Limitless Creative Possibility</b>
        <b class="byline hide-for-large">By Saby Reyes-Kulkarni</b>
        <b class="time hide-for-medium" data-iso-date="2021-06-10T14:13:40-06:00">June 10, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-albums/the-best-albums-of-1991-1/" class="auto cell copy-container noimage">
        <b class="title">The Best Albums of 1991</b>
        <b class="byline hide-for-large">By Josh Jackson and Paste Music Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-05-31T10:00:00-06:00">May 31, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/lorde/lorde-new-album-music-video-solar-power/" class="auto cell copy-container noimage">
        <b class="title">Lorde Details New Album <i>Solar Power</i>, Shares Sunny Music Video</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2021-06-11T10:32:52-06:00">June 11, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/music-you-may-have-missed/great-music-you-may-have-missed-may-2021/" class="auto cell copy-container noimage">
        <b class="title">Great Records You May Have Missed: May 2021</b>
        <b class="byline hide-for-large">By Lizzie Manno</b>
        <b class="time hide-for-medium" data-iso-date="2021-06-07T12:07:49-06:00">June 7, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/most-read/">More Music Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/electric-century/mikey-way-shaun-simon-electric-century/" class="auto cell copy-container noimage">
        <b class="title">Exclusive: Preview Pages from Mikey Way and Shaun Simon's <i>Electric Century</i></b>
        <b class="byline hide-for-large">By Jason Friedman</b>
        <b class="time hide-for-medium" data-iso-date="2021-06-11T16:36:26-06:00">June 11, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/lorde/lorde-new-album-music-video-solar-power/" class="auto cell copy-container noimage">
        <b class="title">Lorde Details New Album <i>Solar Power</i>, Shares Sunny Music Video</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2021-06-11T10:32:52-06:00">June 11, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/george-harrison/george-harrison-all-things-must-pass-deluxe-reissu/" class="auto cell copy-container noimage">
        <b class="title">George Harrison's <i>All Things Must Pass</i> Getting 50th Anniversary Deluxe Reissue</b>
        <b class="byline hide-for-large">By Jason Friedman</b>
        <b class="time hide-for-medium" data-iso-date="2021-06-10T13:44:35-06:00">June 10, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/illuminati-hotties/illuminati-hotties-announce-new-album-let-me-do-on/" class="auto cell copy-container noimage">
        <b class="title">illuminati hotties Announce New Album <I>Let Me Do One More</I>, Share New Single</b>
        <b class="byline hide-for-large">By Jade Gomez</b>
        <b class="time hide-for-medium" data-iso-date="2021-06-10T13:00:00-06:00">June 10, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/bo-burnham/bo-burnham-inside-streaming/" class="auto cell copy-container noimage">
        <b class="title">Bo Burnham's <i>Inside</i> Songs Are Now Streaming</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2021-06-10T12:08:26-06:00">June 10, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/news/">More Music News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 6/12/2021 6:00:15 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2021 Paste Media Group. All Rights Reserved</p>
</footer>


      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=39.2021.10604.11034.2"></script>
<!--Rendered: 6/12/2021 6:00:15 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
