<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>The 154 Best Songs By The Avett Brothers, Ranked - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2020.10811.11235.2",
   page: {"type":"Article","mediaType":"Music","articleType":"Lists","articleId":346206,"author":"Ellen Johnson","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":"true","adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/music/the-avett-brothers/best-avett-brothers-songs-ranked/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="The 154 Best Songs By The Avett Brothers, Ranked - Paste Magazine" />
<meta name="description" content="Head full of doubt, road full of promise, list full of songs." />
<meta name="keywords" content="the avett brothers, The 154 Best Songs By The Avett Brothers, Ranked, Lists, Lists, Articles, Paste" />
<meta name="news_keywords" content="the avett brothers" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2020/08/26/theavettbrothers_bestsongs_main.JPG" />
<meta property="og:image:width" content="854" />
<meta property="og:image:height" content="480" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/music/the-avett-brothers/best-avett-brothers-songs-ranked/" />
<meta property="og:title" content="All 154 Avett Brothers Songs, Ranked" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="Head full of doubt, road full of promise, list full of songs." />
<meta property="article:tag" content="the avett brothers" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2020-08-25T16:48:07-07:00" />
<meta property="article:modified_time" content="2020-08-28T11:17:35-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="All 154 Avett Brothers Songs, Ranked" />
<meta name="twitter:description" content="Head full of doubt, road full of promise, list full of songs." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2020/08/26/theavettbrothers_bestsongs_main.JPG" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="prefetch" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
<link rel="prefetch" href="//c.amazon-adsystem.com/aax2/apstag.js" />
<link rel="dns-prefetch" href="https://analytics.wolfgangs.com" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="dns-prefetch" href="https://cdn.ampproject.org" />
<link rel="dns-prefetch" href="https://aax-eu.amazon-adsystem.com" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-regular-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-bold-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_0_0.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_1_0.woff" crossorigin />
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/music/the-avett-brothers/best-avett-brothers-songs-ranked/","inLanguage":"en-US"},"datePublished":"2020-08-25T16:48:07-07:00","dateModified":"2020-08-28T11:17:35-07:00","articleSection":"Music","author":{"@type":"Person","name":"Ellen Johnson"},"headline":"The 154 Best Songs By The Avett Brothers, Ranked","url":"https://www.pastemagazine.com/music/the-avett-brothers/best-avett-brothers-songs-ranked/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2020/08/26/theavettbrothers_bestsongs_main.JPG","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2020/08/26/theavettbrothers_bestsongs_main.JPG","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["the avett brothers"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/music/the-avett-brothers/best-avett-brothers-songs-ranked/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/music","url":"https://pastemagazine.com/music","name":"Paste Music"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/music/lists/","url":"https://pastemagazine.com/articles/music/lists/","name":"Most Recent Music Lists"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=The+Avett+Brothers","url":"https://pastemagazine.com/search?t=The+Avett+Brothers","name":"The Avett Brothers"}}]}]</script>
<style>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</style>
<link rel="stylesheet" type="text/css" href="https://www.pastemagazine.com/pastemagazine.css/stylesheet.css?cb=39.2020.10811.11235.2"/>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// GDPR patch for Conversant for RhythmOne
!function(){var c=window,t=document,n=function(){if(!c.frames.__cmpLocator)if(t.body){var a=t.body,e=t.createElement("iframe");e.style="display:none",e.name="__cmpLocator",a.appendChild(e)}else setTimeout(n,5)};n();var a=function(t){var n="string"==typeof t.data;try{var a=n?JSON.parse(t.data):t.data;if(a.__cmpCall){var p=a.__cmpCall;c.__cmp(p.command,p.parameter,function(a,e){var c={__cmpReturn:{returnValue:a,success:e,callId:p.callId}};t.source.postMessage(n?JSON.stringify(c):c,"*")})}}catch(a){}};"function"!=typeof __cmp&&(c.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,c.addEventListener("message",a,!1))}();
</script>
<script src="https://tagan.adlightning.com/pastemagazine/op.js"></script>
<script async="async" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>
<script id="ad_controller_library" async="async" src="/pastemagazine.js/ads.js?ver=b&cb=39.2020.10811.11235.2&viewable=true" onerror="gtmEventSend()"></script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/music/the-avett-brothers/best-avett-brothers-songs-ranked/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="rT8Vm9yLHHo0nHPomuZWfAsi3v2knuZ99Hnv2DgdX9AlyXfniDho1tAjHkVDRtyhLdktHk0Aisig+qCl2N6h0hYkbA+6pbhwWjdkskHYOkg=" />
</div>

      <div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar sticky" data-sticky="" data-options="anchor: page; marginTop: 0; stickyOn: small;">
      <div class="header-top-ad cell center dfp">
        <div id="top_leaderboard">
          <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
        </div>
      </div>
      <div class="title-bar grid-x cell align-bottom">
        <a href="/" class="large-1 medium-1 small-5 cell logo">
          <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
            <defs>
              <style>path{fill:#363636;}</style>
            </defs>
            <title>Paste Magazine</title>
            <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
            <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
            <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
            <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
            <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
          </svg>
        </a><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/music/the-avett-brothers/best-avett-brothers-songs-ranked/" data-title="All 154 Avett Brothers Songs, Ranked" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/music/the-avett-brothers/best-avett-brothers-songs-ranked/" data-title="All 154 Avett Brothers Songs, Ranked" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/music/the-avett-brothers/best-avett-brothers-songs-ranked/" data-title="All 154 Avett Brothers Songs, Ranked" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/music/the-avett-brothers/best-avett-brothers-songs-ranked/" data-title="All 154 Avett Brothers Songs, Ranked" data-image="https://cdn.pastemagazine.com/www/articles/2020/08/26/theavettbrothers_bestsongs_main.JPG" class="small-3 icon-pinterest">Pin</a>
</div><div class="large-auto medium-auto small-7 cell search"><input type="search" id="master-search" placeholder="Search" value="" aria-label="Search" /><a href="#" class="non icon-search" id="master-search-button" aria-label="Search"><!--search--></a></div><div class="show-for-medium cell horizontal"><a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a><a href="/studio" class="icon-video large-auto">Video</a><a href="/articles/article-type/news/" class="icon-newspaper large-auto">News</a><a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a></div><div class="top-bar-right show-for-small-only small-1 cell"><a href="#" class="icon-menu" aria-label="Section Menu" data-toggle="small-navigation-menu"><!--phone menu--></a><ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false"><li><a href="/music" class="active">Music</a></li><li><a href="/movies" class="large-1 cell">Movies</a></li><li><a href="/tv" class="large-1 cell">TV</a></li><li><a href="/comedy" class="large-1 cell">Comedy</a></li><li><a href="/games" class="large-1 cell">Games</a></li><li><a href="/books" class="large-1 cell">Books</a></li><li><a href="/drink" class="large-1 cell">Drink</a></li><li><a href="/politics" class="large-1 cell">Politics</a></li><li class="empty"><!--to force order--></li><li class="hide-not-small"><a href="/articles/article-type/news/">News</a></li><li class="hide-not-small"><a href="/noisetrade/music/">NoiseTrade</a></li><li class="hide-not-small"><a href="/studio">Video</a></li><li><a href="/podcasts">Podcasts</a></li><li class="hide-not-small"><a href="/daytrotter">Daytrotter</a></li><li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li><li><a href="/advertise">Advertise</a></li><li><a href="/netflix/">Netflix</a></li><li><a href="/amazon/">Amazon</a></li></ul></div></div>
      <nav class="show-for-medium">
        <a href="/music" class="active">Music</a>
        <a href="/movies">Movies</a>
        <a href="/tv">TV</a>
        <a href="/comedy">Comedy</a>
        <a href="/games">Games</a>
        <a href="/books">Books</a>
        <a href="/drink">Drink</a>
        <a href="/politics">Politics</a>
        <a href="/netflix/">Netflix</a>
        <a href="/amazon/">Amazon</a>
      </nav></header>
  </div>
</div>
<div class="expanded header-bottom-ad">
  <div class="grid-x large-12 cell center dfp">
    <div id="top_pushdown">
      <script>adCommands.push(function(ads){ads.prime("top_pushdown")});</script>
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
<div class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="346206">
    <h1 class="title">All 154 Avett Brothers Songs, Ranked</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=ellen+johnson">Ellen Johnson</a>  |  August 28, 2020  |  11:17am</div>
    <i class="extra-byline">Photo by Crackerfarm</i>
    <b class="type">
      <a class="non" href="/music">Music</a> <a class="non" href="/articles/music/lists/">Lists</a> <a class="non" href="/search?t=The+Avett+Brothers">The Avett Brothers</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/music/the-avett-brothers/best-avett-brothers-songs-ranked/?fbclid=iwar1smx21uyjp6qjsasee6unctycf0ln-3zhr6wdan5aric33oogpsfnn-hk" data-title="The 154 Best Songs By The Avett Brothers, Ranked" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/music/the-avett-brothers/best-avett-brothers-songs-ranked/?fbclid=iwar1smx21uyjp6qjsasee6unctycf0ln-3zhr6wdan5aric33oogpsfnn-hk" data-title="The 154 Best Songs By The Avett Brothers, Ranked" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/music/the-avett-brothers/best-avett-brothers-songs-ranked/?fbclid=iwar1smx21uyjp6qjsasee6unctycf0ln-3zhr6wdan5aric33oogpsfnn-hk" data-title="The 154 Best Songs By The Avett Brothers, Ranked" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/music/the-avett-brothers/best-avett-brothers-songs-ranked/?fbclid=iwar1smx21uyjp6qjsasee6unctycf0ln-3zhr6wdan5aric33oogpsfnn-hk" data-title="The 154 Best Songs By The Avett Brothers, Ranked" data-image="https://cdn.pastemagazine.com/www/articles/2020/08/26/theavettbrothers_bestsongs_main.JPG" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2020/08/26/theavettbrothers_bestsongs_main.JPG" alt="All 154 Avett Brothers Songs, Ranked" />
  </div>
  <div class="copy entry manual-ads">
    <p>There’s a scene in Judd Apatow’s intimate 2017 documentary <i>May It Last: A Portrait of the Avett Brothers</i> where the brothers in question record an entire song in full. The documentary follows Scott and Seth Avett, as well as their bandmates Bob Crawford, Tania Elizabeth, Joe Kwon and others, throughout the recording process of their eighth studio album <i>True Sadness</i>. But we don’t actually see them do a full take in the booth until they gather to cut “<a href="https://www.youtube.com/watch?v=aaU2HvRhCPw" class="ovr" target="_blank">No Hard Feelings</a>,” an emotional song (and probably the best on that album) about letting go of grudges, hatred, pain and “sadness” itself in service of peace. “It’s the best song because it’s taken the most sacrifice to make,” Scott says in the film. “It’s taken the most living to make.”</p>
    <p>Throughout nearly 20 years of making music as The Avett Brothers, Scott, Seth and their bandmates have indeed done their share of living: marriages, babies, divorces, illnesses, death and more babies. Somehow, Scott and Seth are able to find fresh ways to write about whatever stage or obstacle they’re facing. Today, they released their 10th studio album, <i>The Third Gleam</i>. But this isn’t a typical standalone studio record. The name “gleam” carries a lot of weight. <i>The Third Gleam</i>, as its name suggests, follows two other <i>Gleams</i> released in 2006 and 2008, respectively, and it finds them returning to a more stripped-down approach associated with their early days as a band: just Scott, Seth and Bob. A guitar, a banjo and a stand-up bass. After several years of weaving pop production into their nu-folk sound, they’re going back to basics.</p>
    <p>So it feels like the perfect time to look back at The Avett Brothers’ discography. A true touring band, The Avett Brothers were on the road almost constantly before the pandemic caused an indefinite hiatus of live music in America. Tomorrow, however, they’ll play their first live show in nearly six months, a drive-in concert at Charlotte Motor Speedway in their native North Carolina (The show is sold-out, but fans can purchase livestream access <a href="https://www.theavettbrothers.com/drive-in" class="ovr" target="_blank">here</a>). As ever, they’re finding new ways to adapt. Whether you’re an old-timer or have only recently discovered The Avett Brothers’ earnest brand of songwriting and charming blend of roots, rock, folk, country and pop, it’s a great time to be an Avett Brothers fan. Here, we’ve ranked (almost) their entire discography, excluding live versions of songs that exist elsewhere as studio versions (like those on <i>Live Vol. 4</i>), covers and unreleased tracks. We also left off skits (like “Complainte d’VN Matelot Mourant) and spoken-word interludes. Is it the 100% objectively correct ranking of every song by The Avett Brothers? Of course not. But we’d like to think it’s a loving ode to a resilient band, and, at the very least, an introduction to their warm musical stylings. Find the full list below, and listen to <i>The Third Gleam</i> right <a href="https://found.ee/thethirdgleam" class="ovr" target="_blank">here</a>. </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="154-bleeding-white-closer-than-together">154. “Bleeding White” (<i>Closer Than Together</i>)</a>
    </h2>
    <p />
    <p>Whether it’s the souped-up classic rock guitars, the cheesy jam-band electric bass or the Led Zeppelin cosplay in the lyrics (“I’m bleeding gold in the streets but there’s no one to see because the kingdom is empty”???), nothing about this song represents The Avett Brothers’ talents. Sorry, guys. This one lands like a hippopotamus on an ice rink. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;UU97N7ME7vg&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="153-new-woman-s-world-closer-than-together">153. “New Woman’s World” (<i>Closer Than Together</i>)</a>
    </h2>
    <p />
    <p>This is the #Girlboss feminist anthem that no one ever asked for. It’s clear The Avett Brothers were attempting to speak to the #MeToo movement here, but it doesn’t make any real statements or show concrete support for equality. “New Woman’s World” is just an overwrought apology for manhood. Should men in the music industry be apologizing for stuff? Definitely. But I don’t need that from The Avett Brothers. I’d rather see real, vocal pledges for concrete change. <!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="152-women-like-you-the-third-gleam">152. “Women Like You” (<i>The Third Gleam</i>)</a>
    </h2>
    <p />
    <p>The familiar cringe of <i>Closer Than Together</i>’s worst moments still finds its way into <i>The Third Gleam</i>’s vessels, particularly on “Women Like You,” which comes across as rather demeaning, despite its most sincere efforts to appear complimentary (“You’re modest enough to not strut your stuff / but confident enough to know you got it” feels restrictive, at least to this woman). </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="151-paul-newman-vs-the-demons-the-carpenter">151. “Paul Newman Vs. The Demons” (<i>The Carpenter</i>)</a>
    </h2>
    <p />
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_5">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="150-you-are-mine-true-sadness">150. “You Are Mine” (<i>True Sadness</i>)</a>
    </h2>
    <p />
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_6">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="149-mama-i-don-t-believe-true-sadness">149. “Mama I Don’t Believe” (<i>True Sadness</i>)</a>
    </h2>
    <p />
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_7">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_7")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="148-the-greatest-sum-electric-the-second-gleam">148. “The Greatest Sum (Electric)” (<i>The Second Gleam</i>)</a>
    </h2>
    <p />
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_8">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_8")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="147-gimmeakiss-four-thieves-gone">147. “Gimmeakiss” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <p>Gimmeapairofearmuffs so I never have to hear this song again. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;3K8w6cTbMpg&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_9">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_9")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="146-do-you-love-him-a-carolina-jubilee">146. “Do You Love Him” (<i>A Carolina Jubilee</i>)</a>
    </h2>
    <p />
    <p>Do I love him? If he sounds anything like this song, absolutely not. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;55rplhWZ-3c&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_10">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_10")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="145-old-wyom-country-was">145. “Old Wyom” (<i>Country Was</i>)</a>
    </h2>
    <p />
    <p>Occasionally, the yeehaw energy on <i>Country Was</i> is very endearing. Here, however, it’s just out-of-tune and off-key. Yikes. </p>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="144-we-americans-closer-than-together">144. “We Americans” (<i>Closer Than Together</i>)</a>
    </h2>
    <p />
    <p>This is another example of The Avett Brothers trying their hand at political material, but, again, they’d be much better off using personal anecdotes than just apologizing for how much America sucks. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;0MKm9TB9b6s&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="143-bang-bang-closer-than-together">143. “Bang Bang” (<i>Closer Than Together</i>)</a>
    </h2>
    <p />
    <p>See above. <!--work-around to avoid self-close--></p>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="142-c-sections-and-railroad-trestles-closer-than-together">142. “C Sections and Railroad Trestles”  (<i>Closer Than Together</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="141-victims-of-life-true-sadness">141. “Victims of Life” (<i>True Sadness</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="140-tell-the-truth-closer-than-together">140. “Tell the Truth” (<i>Closer Than Together</i>)</a>
    </h2>
    <p />
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;-aDFsG86zuU&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="139-yardsale-the-gleam">139. “Yardsale” (<i>The Gleam</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="138-i-should-ve-spent-the-day-with-my-family-the-third-gleam">138.  “I Should’ve Spent the Day With My Family” (<i>The Third Gleam</i>)</a>
    </h2>
    <p />
    <p>The Avett Brothers mention gun violence again on “I Should’ve Spent The Day With My Family,” (after approaching it previously on “Bang Bang”) and here, too, the political message is stronger because Scott and Seth use personal anecdotes as opposed to expressing broad, non-specific dissatisfaction. “Turning on my phone / was the first mistake I made / my heart sunk when I read the first headline,” Seth sings, sounding genuinely exhausted. “There had been another shooting / and this time not too far away / and a child who lost his life / looked an awful lot like mine.” When Scott and Seth, both parents, look to their families for inspiration, they write with such palpable empathy. But this might still be a sign that The Avett Brothers still haven’t figured out how to write political songs. <!--work-around to avoid self-close--></p>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="137-pretty-girl-from-matthews-country-was">137. “Pretty Girl From Matthews” (<i>Country Was</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="136-the-clearness-is-gone-magpie-and-the-dandelion">136. “The Clearness Is Gone” (<i>Magpie And The Dandelion</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="135-sorry-man-a-carolina-jubilee">135. “Sorry Man” (<i>A Carolina Jubilee</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="134-dancing-daze-four-thieves-gone">134. “Dancing Daze” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <p>Singer/songwriter Paleface sings lead vocals on this <i>Four Thieves Gone</i> cut, and while his raspy singsong is pretty enjoyable, it just doesn’t sound like an Avett Brothers song. </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;dBNH4I0W_zM&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="133-never-been-alive-magpie-and-the-dandelion">133. “Never Been Alive” (<i>Magpie And The Dandelion</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="132-closing-night-country-was">132. “Closing Night” (<i>Country Was</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="131-satan-pulls-the-strings-true-sadness">131. “Satan Pulls the Strings” (<i>True Sadness</i>)</a>
    </h2>
    <p />
    <p>An exemplary live song (and one that The Avett Brothers frequently use to open their sets), “Satan Pulls The Strings” does not have the same effect in its studio version, suffering from an abundance of artificial production elements. <!--work-around to avoid self-close--></p>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="130-locked-up-closer-than-together">130. “Locked Up” (<i>Closer Than Together</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="129-the-day-that-marvin-gaye-died-mignonette">129. “The Day That Marvin Gaye Died” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="128-it-s-raining-today-closer-than-together">128. “It’s Raining Today” (<i>Closer Than Together</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="127-i-go-to-my-heart-the-third-gleam">127. “I Go To My Heart” (<i>The Third Gleam</i>)</a>
    </h2>
    <p />
    <p>The second single from <i>The Third Gleam</i> (following last month’s “<a href="https://www.pastemagazine.com/music/the-avett-brothers/new-song-victory-the-gleam-iii/" class="ovr">Victory</a>”), “I Go To My Heart” also arrived with a black-and-white acoustic video. This time bassist Bob Crawford joins Scott and Seth in the cabin. <i>The Third Gleam</i> is a more stripped-back effort compared to The Avett Brothers’ output in recent years, and this song is indicative of that relaxed sound: simple, emotional, unfussy and peaceful (or at least in search of peace). It also features a whistle component. </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;PCNuJLofhE0&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="126-please-pardon-yourself-mignonette">126. “Please Pardon Yourself” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="125-true-sadness-true-sadness">125. “True Sadness” (<i>True Sadness</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="124-smoke-in-our-lights-a-carolina-jubilee">124. “Smoke in Our Lights” (<i>A Carolina Jubilee</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="123-all-my-mistakes-emotionalism">123. “All My Mistakes” (<i>Emotionalism</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="122-back-into-the-light-the-third-gleam">122. “Back Into The Light” (<i>The Third Gleam</i>)</a>
    </h2>
    <p />
    <p>“Back Into The Light,” the last single released ahead of <i>The Third Gleam</i>, finds Scott and Seth twirling humor (their description of “bald dads” in the carpool line, namely) together with more grave notions of what it means to be happy. “Sometimes I don’t see love in anything,” they sing. “And just when I surrender to my shadow, / I snap out of it / I step into the light.” </p>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="121-beside-the-yellow-line-country-was">121. “Beside the Yellow Line” (<i>Country Was</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="120-prison-to-heaven-the-third-gleam">120. “Prison To Heaven” (<i>The Third Gleam</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="119-my-losing-bet-country-was">119. “My Losing Bet” (<i>Country Was</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="118-geraldine-the-carpenter">118. “Geraldine” (<i>The Carpenter</i>)</a>
    </h2>
    <p />
    <p>This song is a perfect example of Rick Rubin-era Avett Brothers. If this song didn’t have so much going on—tambourine, keys, full drum kit, backup vocals, etc.—it might be more enjoyable. Maximalism isn’t really this band’s strength. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;49krNOlJgZc&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="117-the-d-bag-rag-a-carolina-jubilee">117. “The D Bag Rag” (<i>A Carolina Jubilee</i>)</a>
    </h2>
    <p />
    <p>If only this song wasn’t called “The D Bag Rag,” I might actually give it the time of day. <!--work-around to avoid self-close--></p>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="116-when-you-learn-closer-than-together">116. “When You Learn” (<i>Closer Than Together</i>)</a>
    </h2>
    <p />
    <p>This is “perhaps the most tender recording” in The Avett Brothers’ entire history, at least <a href="https://www.pastemagazine.com/music/the-avett-brothers/avett-brothers-interview-1/" class="ovr">according</a> to Seth: “It’s really a comment about not needing to achieve some certain thing to deserve love, how we—how me, you, the people that connected this call, the people that are in that Subaru down there in the parking lot—every single one of us deserves love regardless of what shameful things we’ve done, what questionable things we’ve done, what selfish things we’ve done. We should not believe that we’re in a place where we don’t deserve love. We still deserve it. We always deserve it, and we should always give it. And we should always assume that others need it. In a way, it’s a simple concept. But I feel like as humans, we tend to overcomplicate it.” </p>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="115-fisher-road-to-hollywood-true-sadness">115. “Fisher Road to Hollywood” (<i>True Sadness</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="114-may-it-last-true-sadness">114. “May It Last” (<i>True Sadness</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="113-jenny-and-the-summer-day-country-was">113. “Jenny and the Summer Day” (<i>Country Was</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="112-better-here-closer-than-together">112. “Better Here” (<i>Closer Than Together</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="111-divorce-separation-blues-true-sadness">111. “Divorce Separation Blues” (<i>True Sadness</i>)</a>
    </h2>
    <p />
    <p>Seth is right—there aren’t enough songs about divorce. But the best part about this ditty isn’t the laying-one’s-broken-heart-on-the-table. It’s the yodeling. So how effective is it as a “divorce song,” then, really? <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;56dahg34hl0&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="110-good-to-you-magpie-and-the-dandelion">110. “Good To You” (<i>Magpie And The Dandelion</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="109-it-goes-on-and-on-i-and-love-and-you">109. “It Goes On and On” (<i>I And Love And You</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="108-part-from-me-magpie-and-the-dandelion">108. “Part From Me” (<i>Magpie And The Dandelion</i>)</a>
    </h2>
    <p />
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;KoTUebHu51k&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="107-sss-mignonette">107. “SSS” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="106-smithsonian-true-sadness">106. “Smithsonian” (<i>True Sadness</i>)</a>
    </h2>
    <p />
    <p>Avett Brothers Life Lesson #1: “Life ain’t forever, and lunch isn’t free.” And don’t you forget it. <!--work-around to avoid self-close--></p>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="105-another-is-waiting-magpie-and-the-dandelion">105. “Another Is Waiting” (<i>Magpie And The Dandelion</i>)</a>
    </h2>
    <p />
    <p>This is one of the best and most vibrant cuts from <i>Magpie And The Dandelion</i> and further addresses The Avett Brothers’ constant struggle to find authenticity (“It’s a fake, it’s a con/ The nature of the road you’re on”). </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;2LndPQw0-lA&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="104-i-never-knew-you-the-carpenter">104. “I Never Knew You” (<i>The Carpenter</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="103-roses-and-sacrifice-">103. “Roses and Sacrifice”</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="102-tin-man-i-and-love-and-you">102. “Tin Man” (<i>I And Love And You</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="101-incomplete-and-insecure-i-and-love-and-you">101. “Incomplete and Insecure” (<i>I And Love And You</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="100-high-steppin-closer-than-together">100. “High Steppin’” (<i>Closer Than Together</i>)</a>
    </h2>
    <p />
    <p>Synths! On an Avett Brothers song! Omg! This song is catchy enough, but “Ain’t No Man,” the band’s other “pop song,” would totally beat “High Steppin’” in a fight. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;iwebrzEldA0&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="99-pretend-love-four-thieves-gone">99. “Pretend Love” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="98-the-greatest-sum-the-second-gleam">98. “The Greatest Sum” (<i>The Second Gleam</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="97-hand-me-down-tune-emotionalism">97. “Hand Me Down Tune” (<i>Emotionalism</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="96-find-my-love-the-gleam">96. “Find My Love” (<i>The Gleam</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="95-ill-with-want-i-and-love-and-you">95. “Ill With Want” (<i>I And Love And You</i>)</a>
    </h2>
    <p />
    <p>This is the only Avett Brothers song that wouldn’t sound out of place in <i>The Phantom of the Opera</i>. </p>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="94-backwards-with-time-the-gleam">94. “Backwards With Time” (<i>The Gleam</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="93-my-last-song-to-jenny-a-carolina-jubilee">93. “My Last Song to Jenny” (<i>A Carolina Jubilee</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="92-the-fire-the-third-gleam">92. “The Fire” (<i>The Third Gleam</i>)</a>
    </h2>
    <p />
    <p>
      <i>The Third Gleam</i> concludes with “The Fire,” a sweeping six-minute epic whose structure bears resemblance to stanzas you might hear in a hymn and whose themes reach for C.S. Lewis’ kind of mystical Christian theology. As on the jauntier “Prison To Heaven,” Scott and Seth ponder images of heaven and wonder if the real hell is life on Earth. Some of the band’s best songs are about death or the afterlife (“No Hard Feelings,” for example), and “The Fire” is another instance where The Avett Brothers’ complicated feelings about spirituality make for a thought-provoking musical experience. </p>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="91-denouncing-november-blue-uneasy-writer-four-thieves-gone">91. “Denouncing November Blue (Uneasy Writer)” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="90-long-story-short-closer-than-together">90. “Long Story Short” (<i>Closer Than Together</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="89-through-my-prayers-the-carpenter">89. “Through My Prayers” (<i>The Carpenter</i>)</a>
    </h2>
    <p />
    <p>One of the heavier songs in The Avett Brothers’ discography, “Through My Prayers” joins “No Hard Feelings” and “Murder in the City” in the spiritual ranks of their catalogue. “The glimmer of hope in it is highly spiritual, and it’s not as available for what we want, which is just a little bit of an uplifting moment,” Seth <a href="https://www.pastemagazine.com/music/the-avett-brothers/avett-brothers-interview-1/" class="ovr">told</a><i> Paste</i> last year. “So I think that’s sort of the reason that it hasn’t grown in the same way as others. But nevertheless, in my soul it’s an important song. And I’ve been very fortunate to learn that it has made its way into other people’s grieving process as well.”</p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;tjW5q20oDwg&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="88-40-east-four-thieves-gone">88. “40 East” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="87-one-line-wonder-mignonette">87. “One Line Wonder” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="86-go-to-sleep-emotionalism">86. “Go To Sleep” (<i>Emotionalism</i>)</a>
    </h2>
    <p />
    <p>Avett Brothers Life Lesson #2: “Go to sleep, my man / Wipe the blood from your face and your hands / Forgive yourself if you think that you can.”<!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;oMoZrh5dZ2k&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="85-pretty-girl-from-raleigh-a-carolina-jubilee">85. “Pretty Girl from Raleigh” (<i>A Carolina Jubilee</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="84-signs-mignonette">84. “Signs” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="83-open-ended-life-magpie-and-the-dandelion">83. “Open Ended Life” (<i>Magpie And The Dandelion</i>)</a>
    </h2>
    <p />
    <p>This might be The Avett Brothers’ disavowing of the American dream, which is interesting enough, but sonically it’s pretty mediocre. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;7-sxQZwmH9g&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="82-walking-for-you-a-carolina-jubilee">82. “Walking For You” (<i>A Carolina Jubilee</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="81-pretty-girl-from-feltre-four-thieves-gone">81. “Pretty Girl from Feltre” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="80-pretty-girl-from-michigan-the-carpenter">80. “Pretty Girl From Michigan” (<i>The Carpenter</i>)</a>
    </h2>
    <p />
    <p>This song is a classic Avett melody until the obnoxious chorus of electric guitars kick into high gear. Hence, it’s a half perfect, half horrible Avett song, landing it here in its rightful place approximately halfway through the list. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;iAycSbIOVcE&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="79-black-blue-the-second-gleam">79. “Black, Blue” (<i>The Second Gleam</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="78-i-killed-sally-s-lover-a-carolina-jubilee">78. “I Killed Sally’s Lover” (<i>A Carolina Jubilee</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="77-matrimony-four-thieves-gone">77. “Matrimony” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="76-a-father-s-first-spring-the-carpenter">76. “A Father’s First Spring” (<i>The Carpenter</i>)</a>
    </h2>
    <p />
    <p>This song has the air of a European fairytale folk song, but it’s a bit more serious than that. “A Father’s First Spring” is about the ruinous nature of love, particularly that which a parent has for their child. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;i4ceIHBjozs&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="75-sixteen-in-july-four-thieves-gone">75. “Sixteen in July” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="74-pretty-girl-from-san-diego-emotionalism">74. “Pretty Girl From San Diego” (<i>Emotionalism</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="73-trouble-letting-go-">73. “Trouble Letting Go”</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="72-me-and-god-a-carolina-jubilee">72. “Me And God” (<i>A Carolina Jubilee</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="71-skin-and-bones-magpie-and-the-dandelion">71. “Skin And Bones” (<i>Magpie And The Dandelion</i>)</a>
    </h2>
    <p />
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;nsZ81k1WhcM&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="70-salvation-song-mignonette">70. “Salvation Song” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="69-untitled-4-the-third-gleam">69. “Untitled #4” (<i>The Third Gleam</i>)</a>
    </h2>
    <p />
    <p>The “Untitled 4” track is fittingly the thematic and sonic center of <i>The Third Gleam</i>. The message is “less is more,” and while Scott and Seth may have been exploring that idea throughout <i>Closer Than Together</i>, too (i.e. disavowing action movies and media violence on “Bang Bang”), their message is clearer on “Untitled 4” because it’s more personal. “I don’t need to leave this small town / It don’t matter where I’m at,” they sing. “I finally learned what I need to know / I’m happier with nothing.” Scott and Seth still live in Concord, N.C., outside Charlotte, and based on images from their 2017 documentary <i>May It Last</i>, their homes are secluded. They’re happy where they are, and that admission of contentment is powerful. </p>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="68-ain-t-no-man-true-sadness">68. “Ain’t No Man” (<i>True Sadness</i>)</a>
    </h2>
    <p />
    <p>See number 95. No matter how you feel about this song, it was The Avett Brothers’ <a href="https://www.billboard.com/music/the-avett-brothers/chart-history/RKA" class="ovr" target="_blank">first real hit</a>, and that was certainly something to celebrate at the time. It also has a damn catchy beat that’s hard to hate. </p>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="67-kick-drum-heart-i-and-love-and-you">67. “Kick Drum Heart” (<i>I And Love And You</i>)</a>
    </h2>
    <p />
    <p>Be still, my kick drum heart. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;exPe6k3mB7Y&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="66-the-traveling-song-a-carolina-jubilee">66. “The Traveling Song” (<i>A Carolina Jubilee</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="65-a-lot-of-moving-country-was">65. “A Lot of Moving” (<i>Country Was</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="64-vanity-magpie-and-the-dandelion"> 64. “Vanity” (<i>Magpie And The Dandelion</i>)</a>
    </h2>
    <p />
    <p>Can loving someone be a selfish act? Sure it can. And “Vanity” sums that idea succinctly and relatively painlessly: “I’ve got something to say / But it’s all vanity, it’s all vanity,” Scott and Seth sing. “I’ve got love pouring out of my veins / But it’s all vanity, it’s all vanity.” <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;2BCpoVRgSg8&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="63-hard-worker-mignonette">63. “Hard Worker” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <p>This is one of the best purely bluegrass tracks The Avett Brothers have ever made. The blue-collar sensibilities, the springy acoustic guitar and banjo and the chipper go-get-em attitude are delightful to behold—even if capitalism is the “workin’ man’s disease.” Sigh.<!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;8--REAo2kSw&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="62-living-of-love-emotionalism">62. “Living of Love” (<i>Emotionalism</i>)</a>
    </h2>
    <p />
    <p>This song asks a very reasonable question: If you’re not living for love, then what are you living for? I’ll let you chew on that one. It’s also one of the few times in The Avett Brothers’ albums that leans into lullaby territory. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;MeKN1oTl9V0&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="61-bella-donna-the-second-gleam">61. “Bella Donna” (<i>The Second Gleam</i>)</a>
    </h2>
    <p />
    <p>“Bella Donna” is a cry to be seen and heard, and it’s about how often we can’t relate to each other even when everything seems to fall into place—try as we might. This short tune on <i>The Second Gleam</i> doesn’t even say as much, but, after hearing it dozens of times, a desperation for connectedness is what I’ve gleaned from its short three minutes. </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;XybDZ9I9k4k&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="60-slight-figure-of-speech-i-and-love-and-you">60. “Slight Figure of Speech” (<i>I And Love And You</i>)</a>
    </h2>
    <p />
    <p>If you learn all the lyrics to that one part in this song (you know the one), find me and I’ll give you $20. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;TE1qFF54MTE&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="59-a-gift-for-melody-anne-mignonette">59. “A Gift for Melody Anne” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="58-who-will-i-hold-closer-than-together">58. “Who Will I Hold” (<i>Closer Than Together</i>)</a>
    </h2>
    <p />
    <p>Not even this song could save <i>Closer Than Together</i>, but it is certainly the best on that record. </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;snPN7bHRd6A&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="57-four-thieves-gone-four-thieves-gone">57. “Four Thieves Gone” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="56-and-it-spread-i-and-love-and-you">56. “And It Spread” (<i>I And Love And You</i>)</a>
    </h2>
    <p />
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;jkQGC-gFCiI&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="55-in-the-curve-emotionalism">55. “In the Curve” (<i>Emotionalism</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="54-pretty-girl-from-locust-a-carolina-jubilee">54. “Pretty Girl From Locust” (<i>A Carolina Jubilee</i>)</a>
    </h2>
    <p />
    <p>We could publish an entirely separate list from this one just about the best Avett Brothers songs about pretty girls. This is one of the more delicate and poetic of the bunch, and it finds Scott singing in a lovely falsetto. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;qVw_onwzzKE&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="53-neapolitan-sky-">53. “Neapolitan Sky”</a>
    </h2>
    <p />
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;JSCuqUrkvHE&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="52-a-lover-like-you-four-thieves-gone">52. “A Lover Like You” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="51-the-fall-four-thieves-gone">51. “The Fall” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="50-love-like-the-movies-a-carolina-jubilee">50. “Love Like the Movies” (<i>A Carolina Jubilee</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="49-the-ballad-of-love-and-hate-emotionalism">49. “The Ballad of Love and Hate” (<i>Emotionalism</i>)</a>
    </h2>
    <p />
    <p>I can’t fault anyone for disliking this song (the metaphorical concept feels akin to the “Deathly Hallows” tale in <i>Harry Potter</i>—not in a good way), but it’s still narratively complex. </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;6nAjUeyjND4&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="48-pretty-girl-from-cedar-lane-mignonette">48. “Pretty Girl from Cedar Lane” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <p>This is one of the rowdier “pretty girl” songs, which is fitting since the girl in question stood up the narrator, leaving him lonely on a rooftop, as if Meg Ryan never showed up to the Empire State Building at the end of <i>Sleepless in Seattle</i>. Whoever the “pretty girl from Cedar Lane” was, she missed her chance: “Now that moment is gone.” </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;N49ABRYZo1U&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="47-colorshow-four-thieves-gone">47. “Colorshow” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="46-letter-to-a-pretty-girl-mignonette">46. “Letter to a Pretty Girl” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;om01ZSIhDA8&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="45-the-new-love-song-mignonette">45. “The New Love Song” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="44-when-i-drink-the-gleam">44. “When I Drink” (<i>The Gleam</i>)</a>
    </h2>
    <p />
    <p>We’re not ourselves under the influence of alcohol. “When I drink, I hear things that aren’t really there / I feel things when I shouldn’t really care / Have fist fights with the air.” But drunken tomfoolery makes for good stories. Here, The Avett Brothers look for forgiveness, casting the blame for some poor decisions on the bottle.  <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;Qq7dTtq_uiI&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="43-offering-a-carolina-jubilee">43. “Offering” (<i>A Carolina Jubilee</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="42-the-lowering-a-sad-day-in-greenvilletown-four-thieves-gone">42. “The Lowering (A Sad Day in Greenvilletown)” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="41-the-perfect-space-i-and-love-and-you">41. “The Perfect Space” (<i>I And Love And You</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="40-pretty-girl-from-chile-emotionalism">40. “Pretty Girl From Chile” (<i>Emotionalism</i>)</a>
    </h2>
    <p />
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="39-tear-down-the-house-the-second-gleam">39. “Tear Down the House” (<i>The Second Gleam</i>)</a>
    </h2>
    <p />
    <p>If “When I Drink” is about the disastrous results of drunken cavorting, “Tear Down the House” is its sequel which explores an even more dangerous tool: our words. We so often make a mess of our words, and this verse is such a pure reminder of how we’re better humans when we’re intentional with our language: <!--work-around to avoid self-close--></p>
    <p>
      <i>Ever since I learned how to curse<br />
I’ve been using those sorry old words<br />
But, I’m talkin’ to these children<br />
And I’m keeping it clean<br />
I don’t need those words<br />
To say what I mean<br />
No, I don’t need those words<br />
To say what I mean</i>
    </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;jbrF00Y4qE8&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="38-life-the-carpenter">38. “Life” (<i>The Carpenter</i>)</a>
    </h2>
    <p />
    <p>One of the most melodic tunes in the entirety of The Avett Brothers’ discography, “Life” is an appreciation of the fleeting nature of the titular phenomenon. Scott and Seth clearly have a fascination with the afterlife (as is explored later in their discography), but “Life’ wonders “About the hell in paradise / Right here on Earth.” Can you think of a better description of human life than “hell in paradise”?<!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;ZWgmtmIiomI&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="37-winter-in-my-heart-the-carpenter">37. “Winter in My Heart” (<i>The Carpenter</i>)</a>
    </h2>
    <p />
    <p>“Winter in My Heart” is another reason <i>The Carpenter</i> is one of the most underrated Avett albums. One listener might hear drama (“Calendar says July 4th / But it’s still winter in my heart” is not only drastic, but it’s also a nice nod to The Chicks’ “Cold Day in July”), while another might hear the beauty of the written word (“They say flowers bloom in spring / Red and golden, blue and pink / They say seasons turn in time / Theirs our changing, why won’t mine?” is quite poetic, isn’t it?). That’s just part of loving The Avett Brothers: finding the beauty in the over-earnest cheesiness and vice versa. </p>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="36-nothing-short-of-thankful-mignonette">36. “Nothing Short of Thankful” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;8wjw4t83DOw&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="35-victory-the-third-gleam">35. “Victory” (<i>The Third Gleam</i>)</a>
    </h2>
    <p />
    <p>The first single from <i>The Third Gleam</i>, “Victory,” along with its accompanying acoustic video, signaled a return to form for The Avett Brothers. Scott and Seth join forces for this stripped-down folk song, whose harmonies and gentle guitar certainly harken back to The Avett Brothers’ early material, which includes <i>The Gleam</i> and <i>The Second Gleam</i>. </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;inv_ntQkXgU&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="34-bring-your-love-to-me-magpie-and-the-dandelion"> 34. “Bring Your Love To Me” (<i>Magpie and the Dandelion</i>)</a>
    </h2>
    <p />
    <p>This song is called “Bring Your Love To <i>Me</i>,” but, really it’s more of an offering than a command. It’s an admission of love, but one with no strings attached—just a promise: “I can only stand here still / And I can only hope you will / Keep me in focus long enough to tell / I’m trying to help.” </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;TJ2dRFy5BmQ&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="33-the-weight-of-lies-emotionalism">33. “The Weight of Lies” (<i>Emotionalism</i>)</a>
    </h2>
    <p />
    <p>Avett Brothers Life Lesson #3: Always tell the truth, because lies will break you: <!--work-around to avoid self-close--></p>
    <p>
      <i>The weight of lies will bring you down<br />
And follow you to every town, ‘cause<br />
Nothing happens here that doesn’t happen there.<br />
When you run, make sure you run<br />
To something and not away from ‘cause<br />
Lies don’t need an aeroplane to chase you down.</i>
    </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;AQ1ogv41A3E&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="32-salina-emotionalism">32. “Salina” (<i>Emotionalism</i>) </a>
    </h2>
    <p />
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;2b1hRHBKd2U&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="31-sanguine-the-gleam">31. “Sanguine” (<i>The Gleam</i>)</a>
    </h2>
    <p />
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;YzgErzl2OBc&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="30-down-with-the-shine-the-carpenter">30. “Down With The Shine” (<i>The Carpenter</i>)</a>
    </h2>
    <p />
    <p>We are in the world but not <i>of</i> the world, at least according to this Avett Brothers song. “Down With The Shine” is a call to resist the “glistening shine” of materialism, and it’s so beautiful it almost makes me want to sell all my belongings and live off the land. Almost. </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;TxmhOZjY9UY&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="29-swept-away-mignonette">29. “Swept Away” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <p>While the “Sentimental Version” of this song is clearly superior (we’ll get to that), “Swept Away” is a sweet, simple, perfect little love song no matter which way you spin it. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;brI1nMEJDc8&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="28-the-once-and-future-carpenter-the-carpenter">28. “The Once and Future Carpenter” (<i>The Carpenter</i>)</a>
    </h2>
    <p />
    <p>A traveler’s song, “The Once and Future Carpenter” is the sound of The Avett Brothers living out wanderlust. It also has one of the best sonic shifts in The Avett Brothers’ catalogue—the transition from simple old-time melody to sweeping folk-pop arrangement (with strings and all) works wonderfully here. It also possesses more life advice: Don’t stop moving, but make sure you’re always moving with purpose. “Forever I will move like the world that turns beneath me,” they sing. “And when I lose my direction I’ll look up to the sky / And when the black dress drags upon the ground / I’ll be ready to surrender, and remember.”<!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;AVnnxh6wV90&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="27-pretty-girl-from-annapolis-a-carolina-jubilee">27. “Pretty Girl From Annapolis” (<i>A Carolina Jubilee</i>)</a>
    </h2>
    <p />
    <p>This <i>Carolina Jubilee</i> cut has some of the best harmonies from the album—or any Avett album, for that matter. </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;s4h53M2bxio&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="26-january-wedding-i-and-love-and-you">26. “January Wedding” (<i>I And Love And You</i>) </a>
    </h2>
    <p />
    <p>This song, a love story in three parts, opens with the line, “She keeps it simple / And I am thankful for her kind of lovin’ / ‘Cause it’s simple.” Well, that’s that! And not only are these some of the best no-fuss lyrics The Avett Brothers have ever written, “January Wedding” is also one of the best gradual sonic builds they’ve ever recorded. It starts quiet and timid, but grows into a robust folk-rock composition for the chorus—especially when performed live. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;Jaj1zE0sUCI&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="25-live-and-die-the-carpenter">25. “Live and Die” (<i>The Carpenter</i>)</a>
    </h2>
    <p />
    <p>There are too many good rhymes in this one to count (“Live like a pharaoh / Sing like a sparrow”; “Fear like a habit, run like a rabbit”; “We bloom like roses, lead like Moses”; etc.), giving it a nice rhythmic pacing throughout—not to mention that hearty banjo solo.  <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;FvGk506ucEk&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="24-talk-on-indolence-four-thieves-gone">24. “Talk on Indolence” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <p>Again, I say: If you learn every lyric to this song, I’ll give you $20. Actually, no, make it $40. A live show staple, “Talk on Indolence” is both a feat of the human voice as well as one of the best rock-focused songs The Avett Brothers have ever sung. You can really hear their punk roots in this one (and if you’re standing too close to the stage, you can probably feel the spit, too). <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;SMsJpG_Do7I&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="23-at-the-beach-mignonette">23. “At the Beach” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <p>Avett Brothers Life Lesson #4: Give your worries to the sea. You could easily splice this song into one-liners to plaster on beach house decor, but that doesn’t mean it’s not a freakin’ delight. The mariachi-inspired melody is enough to melt all your “worries” away, even without taking a road trip to the ocean. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;ZpVmFVzdaq8&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="22-distraction-74-four-thieves-gone">22. “Distraction #74” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <p>This jaunty regret-tinged track is a truly great duet between Scott and Seth with added vocals from Bob, too. It’s not to be missed in a live setting (if we ever get to have concerts again). <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;t_3QuwCYJjc&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="21-ten-thousand-words-i-and-love-and-you">21. “Ten Thousand Words” (<i>I and Love and You</i>)</a>
    </h2>
    <p />
    <p>What do you get when you take a James Taylor-inspired melody and cross it with a lovely Avett Brothers chorus sung in the round? “Ten Thousand Words,” that’s what. Scott and Seth sing circles around each other, but after a certain point, the line is always the same: “Ain’t it like most people? I’m no different / We love to talk on things we don’t know about.” <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;WDNQFiWRZnE&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="20-st-joseph-s-the-second-gleam">20. “St. Joseph’s” (<i>The Second Gleam</i>)</a>
    </h2>
    <p />
    <p>The most simple Avett Brothers songs are often the best, and “St. Joseph’s” is a prime example. The beauty is in the melody, but it’s also in the unspectacular yet miraculous story that is new life coming into the world. From name-dropping Lake Junaluska (nestled in the Blue Ridge Mountains of North Carolina) to grappling with their own good fortunes (“I give up on trying / To understand why we were blessed”), The Avett Brothers have given not only themselves, but also their listeners, a moment of pure, undistracted reflection in this gentle lullaby. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;QnIVmqTds9o&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="19-left-on-laura-left-on-lisa-four-thieves-gone">19. “Left On Laura, Left On Lisa” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <p>When it comes to romance, Scott and Seth often like to focus on stolen moments, specific details and nostalgia. “Left On Laura, Left On Lisa” is a sentimental reckoning with a springtime affair, a search for answers as to where it all went wrong and a clutch of regret. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;2GFLN8XDuyY&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="18-will-you-return-emotionalism">18. “Will You Return?” (<i>Emotionalism</i>)</a>
    </h2>
    <p />
    <p>Have you ever heard better articulation than The Avett Brothers’ pronunciation of “Oh m-m-my, Goodb-b-bye”? I think not! “Will You Return?” is a question, but it’s also an invitation: “And will you come again? It’s hard to say,” they sing. “I surely hope so.” <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;a4I6-8YBhmk&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="17-november-blue-country-was">17. “November Blue” (<i>Country Was</i></a>
    </h2>
    <p />
    <p>If you’ve ever heard the old southern expression “If ifs and buts were candies and nuts, we’d all have a merry Christmas,” then you probably understand “November Blue,” perhaps the most regretful tune these Brothers have ever recorded. It doesn’t do much good to dwell on the past, but that doesn’t stop the “November Blue” narrator from wondering what he did wrong, what he lacked or what he could’ve done differently in order to preserve a relationship. This song pours out like a distraught stream-of-consciousness journal entry that captures the bittersweetness of late fall—when the foliage freezes up, the air turns black and cold, but there’s still hope in the warmth of a cozy December. Alternatively, this song could be called “Talk on Cuffing Season.” <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;XQoANw4BYYE&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="16-head-full-of-doubt-road-full-of-promise-i-and-love-and-you">16. “Head Full of Doubt/Road Full of Promise” (<i>I And Love And You</i>)</a>
    </h2>
    <p />
    <p>This ballad from <i>I And Love And You</i> is about the anxieties and inner conflicts that exist only within our minds. But one emphatic verse convinces the listener that he or she need not be defined by their doubts, fears and broken dreams: “When nothing is owed or deserved or expected / And your life doesn’t change by the man that’s elected / If you’re loved by someone, you’re never rejected / Decide what to be and go be it.” </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;QeYSqZPzwr8&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="15-famous-flower-of-manhattan-four-thieves-gone">15. “Famous Flower of Manhattan” (<i>Four Thieves Gone</i>)</a>
    </h2>
    <p />
    <p>There’s something special about a strictly folk-influenced Avett Brothers song. “Famous Flower of Manhattan” upholds the colloquialism “If you love something, let it go,” as Scott compares a woman to a flower that must bloom in a different direction than his own, while he watches from afar. “And yesterday saw the flower on cable TV / Much prettier than here with me,” he sings. “For all of the world to see / Much prettier than here with me.”<!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;-dRJ7MLeCic&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="14-shame-emotionalism">14. “Shame” (<i>Emotionalism</i>)</a>
    </h2>
    <p />
    <p>Regret strikes again! This <i>Emotionalism</i> track is pretty, but don’t let its attractive melody fool you: The character in this song is drowning in his own embarrassment and dwelling in the mistakes of the past. “Blame, please lift it off,” the chorus begs. “Please take it off, please make it stop.” </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;5ciJ2vKgpAE&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="13-morning-song-magpie-and-the-dandelion">13. “Morning Song” (<i>Magpie and the Dandelion</i>)</a>
    </h2>
    <p />
    <p>Ask most fans, and they’ll tell you “Morning Song” is an Avett classic. For good reason, too: it’s a resounding song of hope. “It’s alright / If you finally stop caring,” Scott and Seth sing in unison. “Just don’t go and tell someone that does / ‘Cause even though I know there’s hope in every morning song / I have to find that melody alone.” <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;fBQZnHv74dQ&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="12-die-die-die-emotionalism">12. “Die Die Die” (<i>Emotionalism</i>)</a>
    </h2>
    <p />
    <p>There are perhaps no truer words in an Avett song than “Nobody knows what lies behind / The days before the day we die.” We live in ignorance of the future, but rather than toil over uncertainty and fear of death, “Die Die Die” (a nice little country-rock number) revels in the possibilities—and warns of wasting time: “You can try to swim the sea / And you can try to hold the breeze / You can try through skin and bone / But you will end up all alone.” <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;CXNNsbUhN-U&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="11-i-would-be-sad-emotionalism">11. “I Would Be Sad” (<i>Emotionalism</i>)</a>
    </h2>
    <p />
    <p>“I Would Be Sad” might sound whiny in lesser hands, but here it’s more just a recognition of what went wrong in a relationship—followed by acceptance. The wise advice of a parent (“If she doesn’t call, then it’s her fault and it’s her loss”) and the perseverance to move on when the time is right (“It’s not that simple see, but then again it just may be”) help Scott (or whoever he’s singing about here) to finally let go of lost love. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;3VSGaOXffxY&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="10-murder-in-the-city-the-second-gleam">10. “Murder in the City” (<i>The Second Gleam</i>)</a>
    </h2>
    <p />
    <p>“Murder in the City,” absolutely an Avett Brothers classic, possesses one of their most memorable chord progressions. Later recorded by Brandi Carlile for her 2015 album <i>The Firewatcher’s Daughter</i>, “Murder in the City” captures universal themes of youthful uncertainty as well as some more ruminations on death (an Avett favorite). The line “I wonder which brother is better / Which one our parents love the most” always gets a smattering of whoops and applause at live shows, but “Murder in the City” only gets more serious from there, as Scott lays out his hypothetical last wishes before ending the song with a warm introspection on the importance of family: “Make sure my sister knows I loved her / Make sure my mother knows the same / Always remember there was nothing worth sharing / Like the love that let us share our name.”</p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;RbW08aKDoQ4&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="9-i-wish-i-was-true-sadness">9. “I Wish I Was” (<i>True Sadness</i>)</a>
    </h2>
    <p />
    <p>This top-tier Avett Brothers song asks a rather bashful question: What do you do when you love someone, but you don’t want to get in the way of all their loveliness? “If I pull you in, would I push you out?” Seth sings with light accompaniment from Scott. “I’m at a loss for what to do / But I’m drawn to you.” There’s that feeling of complete infatuation, but also hesitation, because if you go all in with this person, will it be worth it? Or will it suddenly flicker out like a candle “high up on the mantle”? Rather than risk extinguishment, the narrator wishes he was any number of inanimate nouns: a sweater, a song, a fire—anything that can get him close to her, but not too close. Ultimately, though, he’s not any of those things—he’s “something better.” And the overlying message of one of the Brothers’ best-ever songs (and metaphors) is this: When you confidently seek intimacy, it can be better than you ever imagined.  <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;Buga_CduDv4&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="8-pretty-girl-at-the-airport-mignonette">8. “Pretty Girl at the Airport” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <p>This is the moment you’ve been waiting for: the <i>best</i> pretty girl song of them all. “Pretty Girl at the Airport” takes the crown mostly because of its beautiful instrumentals, which consist of a thoughtful conversation between banjo and cello. It’s also the only one of the “pretty girl” tunes that focuses on a type of place rather than a specific place (“Michigan,” “Chile,” etc.). It feels like it could be about anyone, and it captures the bittersweet energy of airports in the best of times—the sadness of goodbyes, followed by the rush of possibility as you step onto the platform and jet off somewhere new. </p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;NzAs1PDCrl8&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="7-february-seven-the-carpenter">7. “February Seven” (<i>The Carpenter</i>)</a>
    </h2>
    <p />
    <p>There’s tension in “February Seven,” a push and pull that’s representative of the existential crises first explored in “Head Full of Doubt / Road Full of Promise” (not to mention the actual tension between band members, which you can witness in the music video below). “February Seven” is, like its predecessor, a sweeping arrangement that grows in intensity as the song goes on. After walking through that “darkness” and a series of dreams that were a bit more like nightmares, this tune ends on a most assured note: “I’m rested and I’m ready to begin.”<!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;rkVM4AxzxCE&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="6-swept-away-sentimental-version-mignonette">6. “Swept Away [Sentimental Version]” (<i>Mignonette</i>)</a>
    </h2>
    <p />
    <p>See #29. This song is, as its title suggests, about a head-over-heels, sweep-me-off-my-feet love. The sentimental version, however, has a much more melancholy tone and darker atmosphere. This idyllic line reads more sadly than in the original version of the song: “I see the end of the rainbow / But what more is a rainbow / Than colors out of reach? / If you come down to my window / And I climb out my window / Then we’ll get out of reach.” <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;VGHhvZUqikI&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="5-souls-like-the-wheels-the-second-gleam">5. “Souls Like the Wheels” (<i>The Second Gleam</i>)</a>
    </h2>
    <p />
    <p>The Avett Brothers often deal in things of the spiritual nature in their music, but few songs sound as much like a prayer as “Souls Like the Wheels.” “Give me strength to leave the sad and the wrong / Bury safely in the past where I’ve been living,” Scott sings. “Alive but unforgiving / Let me go, let me go, let me go, let me go.” This prayer, however, could be to a higher power, or a loved-one—whoever has the “spark that has a chance to light a candle / Love that I can handle.” <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;YmCnz2S8J7c&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="4-i-and-love-and-you-i-and-love-and-you">4. “I And Love And You” (<i>I And Love And You</i>) </a>
    </h2>
    <p />
    <p>The title track from their 2009 album, “I And Love And You” is one of The Avett Brothers’ most popular songs and seems, at first pass, to be about heading to the big city in search of a more authentic life, “Wide Open Spaces”-style. But when you consider that the “Brooklyn” in the song could be referring to either the city or a person—or perhaps both—it takes on a grander meaning. It’s one of the best songs The Avett Brothers ever made with Rick Rubin, and it’s an incredibly moving ballad about starting over. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;T0eSpAgqrWo&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="3-no-hard-feelings-true-sadness">3. “No Hard Feelings” (<i>True Sadness</i>)</a>
    </h2>
    <p />
    <p>This song, one of the more explicitly serious in The Avett Brothers’ sweeping catalogue, is not about the apocalypse. But listen to it enough times, and Judgement Day imagery will begin to unfold. “No Hard Feelings” is about dying with no regrets, about the day when one’s soul leaves their body and all that’s left to focus on is the joy that defines a life. Or, as Seth puts it, “Holding the love I’ve known in my life.” This is an end-of-the-world song for the faithful folks who just believe everything works out the way it should. It’s about making peace with your “enemies” and learning to appreciate life while it’s happening, in both its “loveliness” and “ugliness.” Do that, and then when the end really does come, all that’s left is “just Hallelujah.” <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;tFGs7HP15d4&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="2-laundry-room-i-and-love-and-you">2. “Laundry Room” (<i>I And Love And You</i>)</a>
    </h2>
    <p />
    <p>It’s difficult to articulate with words why “Laundry Room” is so special—you’re better off just closing your eyes and listening with intent—but the yearning expressed in the lyrics doesn’t need any added explanation: “Close the laundry door / Tiptoe across the floor,” Scott sings. “Keep your clothes on / I’ve got all that I can take.” That line sounds like purely physical desire, but the next sentence proves this is something much more sacred: “Teach me how to use the love that people say you made,” he sings, even more earnestly. “Laundry Room” is a staple at nearly every Avett show, and it’s a helluva live number thanks to the two distinct phases of the song: the soft beginning, and the rowdy, bluegrass breakdown that comes after. <!--work-around to avoid self-close--></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;_0pKWPtDkRQ&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
    <h2>
      <a class="big jumplink" id="1-paranoia-in-b-flat-major-emotionalism">1. “Paranoia In B-Flat Major” (<i>Emotionalism</i>)</a>
    </h2>
    <p />
    <p>A friend described this as “the quintessential Avett Brothers song.” Let’s break it down, shall we? Moral struggles? Check. A woman referred to as “girl” and/or “mama”? Check. Rowdy guitars, punk-inspired shouts and a banjo solo? Check, check and double check. “Paranoia In B-Flat Major” is The Avett Brothers at the top of their game, the three core members (Seth, Scott and Bob) each doing the thing they do best. The main character’s existential breakdown, which occurs in time with gentle guitar plucking and even a musical triangle, just adds more depth to the sonic perfection of this song. I can’t explain this, but “Paranoia In B-Flat Major” is to The Avett Brothers as “All Star” is to Smash Mouth. It’s an anxious, all-encompassing manifestation of everyone’s greatest fear: that we don’t belong, and that we don’t actually have anything figured out at all. But, thankfully, you don’t have to <a href="https://www.independent.co.uk/arts-entertainment/music/news/smash-mouth-concert-sturgis-motorcycle-rally-coronavirus-south-dakota-a9692731.html" class="ovr" target="_blank">risk your life</a> to hear this song live.</p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;-4pjrmH967c&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp empty-unit" data-chars="">
      <!--placeholder-->
    </div>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><ul class="large-11 medium-11 small-11 cell"><li><a class="non" href="/tag/the+avett+brothers">the avett brothers</a></li></ul></div></article>
        <div class="grid-x articles-standard">
  <div class="large-12 cell articles-header">
    <a class="float-left hed" href="/tag/The+Avett+Brothers">Also from The Avett Brothers</a>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/the-avett-brothers/the-third-gleam-album-review/" aria-label="The Avett Brothers Take a Breather on The Third Gleam" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/197/avettbrothers_thegleamiii_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/197/avettbrothers_thegleamiii_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/197/avettbrothers_thegleamiii_lead-151x151.jpg&quot;]">
          <img alt="The Avett Brothers Take a Breather on The Third Gleam" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-avett-brothers/the-third-gleam-album-review/">
        <b class="title">The Avett Brothers Take a Breather on <i>The Third Gleam</i></b>
        <b class="byline">By Ellen Johnson</b>
        <b class="time" data-iso-date="2020-08-26T14:05:00-06:00">August 26, 2020  |  2:05pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/the-avett-brothers/the-avett-brothers-share-new-single-back-into-the/" aria-label="The Avett Brothers Share New Single &quot;Back Into The Light&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/193/avettbrothers_igotomyheart_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/193/avettbrothers_igotomyheart_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/193/avettbrothers_igotomyheart_lead-151x151.jpg&quot;]">
          <img alt="The Avett Brothers Share New Single &quot;Back Into The Light&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-avett-brothers/the-avett-brothers-share-new-single-back-into-the/">
        <b class="title">The Avett Brothers Share New Single "Back Into The Light"</b>
        <b class="byline">By Paris Rosenthal</b>
        <b class="time" data-iso-date="2020-08-25T12:24:34-06:00">August 25, 2020  |  12:24pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/the-avett-brothers/new-song-i-go-to-my-heart/" aria-label="The Avett Brothers Share New Single &quot;I Go To My Heart&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/944/avettbrothers_igotomyheart_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/944/avettbrothers_igotomyheart_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/944/avettbrothers_igotomyheart_lead-151x151.jpg&quot;]">
          <img alt="The Avett Brothers Share New Single &quot;I Go To My Heart&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-avett-brothers/new-song-i-go-to-my-heart/">
        <b class="title">The Avett Brothers Share New Single "I Go To My Heart"</b>
        <b class="byline">By Ellen Johnson</b>
        <b class="time" data-iso-date="2020-08-07T13:00:00-06:00">August 7, 2020  |  1:00pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/new-albums/august-2020-bright-eyes-the-avett-brothers/" aria-label="The 10 Albums We're Most Excited About in August" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/840/bestaugustalbums_brighteyes_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/840/bestaugustalbums_brighteyes_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/840/bestaugustalbums_brighteyes_lead-151x151.jpg&quot;]">
          <img alt="The 10 Albums We're Most Excited About in August" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/new-albums/august-2020-bright-eyes-the-avett-brothers/">
        <b class="title">The 10 Albums We're Most Excited About in August</b>
        <b class="byline">By Paste Music Staff</b>
        <b class="time" data-iso-date="2020-08-03T11:26:02-06:00">August 3, 2020  |  11:26am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-songs/july-best-songs-sufjan-stevens-angel-olsen/" aria-label="The 15 Best Songs of July 2020" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/793/AngelOlsen_KylieCoutts_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/793/AngelOlsen_KylieCoutts_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/793/AngelOlsen_KylieCoutts_lead-151x151.jpg&quot;]">
          <img alt="The 15 Best Songs of July 2020" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/best-songs/july-best-songs-sufjan-stevens-angel-olsen/">
        <b class="title">The 15 Best Songs of July 2020</b>
        <b class="byline">By Paste Staff</b>
        <b class="time" data-iso-date="2020-07-30T11:00:00-06:00">July 30, 2020  |  11:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-songs/best-songs-of-the-week/" aria-label="The 7 Best Songs of The Week" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/532/Anjimile_KannethaBrown_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/532/Anjimile_KannethaBrown_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/532/Anjimile_KannethaBrown_lead-151x151.jpg&quot;]">
          <img alt="The 7 Best Songs of The Week" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/best-songs/best-songs-of-the-week/">
        <b class="title">The 7 Best Songs of The Week</b>
        <b class="byline">By Lizzie Manno &amp; Paste Staff</b>
        <b class="time" data-iso-date="2020-07-10T11:00:00-06:00">July 10, 2020  |  11:00am</b>
      </a>
    </li>
    <li class="more">
      <a href="/tag/The+Avett+Brothers">More from The Avett Brothers</a>
    </li>
  </ul>
</div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header">
    <b class="float-left hed">Also in Music</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/the-avett-brothers/best-avett-brothers-songs-ranked/" aria-label="All 154 Avett Brothers Songs, Ranked" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/206/avettbrothers_victory_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/206/avettbrothers_victory_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/206/avettbrothers_victory_lead-151x151.jpg&quot;]">
          <img alt="All 154 Avett Brothers Songs, Ranked" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-avett-brothers/best-avett-brothers-songs-ranked/">
        <b class="title">All 154 Avett Brothers Songs, Ranked</b>
        <b class="byline">By Ellen Johnson</b>
        <b class="time" data-iso-date="2020-08-28T11:17:35-06:00">August 28, 2020  |  11:17am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/new-albums/albums-to-stream-angel-olsen-samia/" aria-label="10 New Albums to Stream Today" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/246/Samia-JessicaDiMento-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/246/Samia-JessicaDiMento-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/246/Samia-JessicaDiMento-lead-151x151.jpg&quot;]">
          <img alt="10 New Albums to Stream Today" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/new-albums/albums-to-stream-angel-olsen-samia/">
        <b class="title">10 New Albums to Stream Today</b>
        <b class="byline">By Lizzie Manno &amp; Paste Staff</b>
        <b class="time" data-iso-date="2020-08-28T11:00:00-06:00">August 28, 2020  |  11:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/the-velvet-underground/velvet-underground-albums-ranked/" aria-label="The Velvet Underground Albums, Ranked" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/210/velvetunderground-albums-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/210/velvetunderground-albums-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/210/velvetunderground-albums-lead-151x151.jpg&quot;]">
          <img alt="The Velvet Underground Albums, Ranked" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-velvet-underground/velvet-underground-albums-ranked/">
        <b class="title">The Velvet Underground Albums, Ranked</b>
        <b class="byline">By Lizzie Manno &amp; Garrett Martin</b>
        <b class="time" data-iso-date="2020-08-27T11:25:00-06:00">August 27, 2020  |  11:25am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-songs/essential-art-rock-tracks-2020/" aria-label="12 Essential Art Rock Songs From 2020 (So Far)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/185/Moses-sumney-EricGyamfi-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/185/Moses-sumney-EricGyamfi-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/185/Moses-sumney-EricGyamfi-lead-151x151.jpg&quot;]">
          <img alt="12 Essential Art Rock Songs From 2020 (So Far)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/best-songs/essential-art-rock-tracks-2020/">
        <b class="title">12 Essential Art Rock Songs From 2020 (So Far)</b>
        <b class="byline">By Lizzie Manno &amp; Paste Staff</b>
        <b class="time" data-iso-date="2020-08-26T11:00:00-06:00">August 26, 2020  |  11:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/the-killers/the-15-best-songs-by-the-killers-august-2020/" aria-label="The 20 Best Killers Songs" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/188/TheKillers-OliviaBee-leadimage-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/188/TheKillers-OliviaBee-leadimage-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/188/TheKillers-OliviaBee-leadimage-151x151.jpg&quot;]">
          <img alt="The 20 Best Killers Songs" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-killers/the-15-best-songs-by-the-killers-august-2020/">
        <b class="title">The 20 Best Killers Songs</b>
        <b class="byline">By Lexi Lane &amp; Juan Gutierrez</b>
        <b class="time" data-iso-date="2020-08-25T18:03:00-06:00">August 25, 2020  |  6:03pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best/dream-pop-albums-of-all-time-cocteau-twins/" aria-label="The 25 Best Dream Pop Albums of All Time" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/149/bestdreampopalbums_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/149/bestdreampopalbums_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/149/bestdreampopalbums_lead-151x151.jpg&quot;]">
          <img alt="The 25 Best Dream Pop Albums of All Time" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/best/dream-pop-albums-of-all-time-cocteau-twins/">
        <b class="title">The 25 Best Dream Pop Albums of All Time</b>
        <b class="byline">By Paste Music Staff</b>
        <b class="time" data-iso-date="2020-08-24T10:11:58-06:00">August 24, 2020  |  10:11am</b>
      </a>
    </li>
  </ul>
</div><!--Detail Page Bottom Rendered: 8/28/2020 8:52:20 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/best/dream-pop-albums-of-all-time-cocteau-twins/" aria-label="The 25 Best Dream Pop Albums of All Time" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/149/bestdreampopalbums_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/149/bestdreampopalbums_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/149/bestdreampopalbums_lead-151x151.jpg&quot;]">
          <img alt="The 25 Best Dream Pop Albums of All Time" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/best/dream-pop-albums-of-all-time-cocteau-twins/">
        <b class="title">The 25 Best Dream Pop Albums of All Time</b>
        <b class="byline hide-for-large">By Paste Music Staff</b>
        <b class="time hide-for-medium" data-iso-date="2020-08-24T10:11:58-06:00">August 24, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/justin-townes-earle/justin-townes-earle-obit-burden-of-names/" aria-label="Justin Townes Earle and the Burden of Names" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/200/jte1-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/200/jte1-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/200/jte1-sq-151x151.jpg&quot;]">
          <img alt="Justin Townes Earle and the Burden of Names" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/justin-townes-earle/justin-townes-earle-obit-burden-of-names/">
        <b class="title">Justin Townes Earle and the Burden of Names</b>
        <b class="byline hide-for-large">By Geoffrey Himes</b>
        <b class="time hide-for-medium" data-iso-date="2020-08-25T13:50:00-06:00">August 25, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/the-velvet-underground/velvet-underground-albums-ranked/" aria-label="The Velvet Underground Albums, Ranked" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/210/velvetunderground-albums-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/210/velvetunderground-albums-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/210/velvetunderground-albums-lead-151x151.jpg&quot;]">
          <img alt="The Velvet Underground Albums, Ranked" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-velvet-underground/velvet-underground-albums-ranked/">
        <b class="title">The Velvet Underground Albums, Ranked</b>
        <b class="byline hide-for-large">By Lizzie Manno &amp; Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2020-08-27T11:25:00-06:00">August 27, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/the-avett-brothers/the-third-gleam-album-review/" aria-label="The Avett Brothers Take a Breather on The Third Gleam" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/197/avettbrothers_thegleamiii_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/197/avettbrothers_thegleamiii_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/197/avettbrothers_thegleamiii_lead-151x151.jpg&quot;]">
          <img alt="The Avett Brothers Take a Breather on The Third Gleam" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-avett-brothers/the-third-gleam-album-review/">
        <b class="title">The Avett Brothers Take a Breather on <i>The Third Gleam</i></b>
        <b class="byline hide-for-large">By Ellen Johnson</b>
        <b class="time hide-for-medium" data-iso-date="2020-08-26T14:05:00-06:00">August 26, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/the-killers/the-15-best-songs-by-the-killers-august-2020/" aria-label="The 20 Best Killers Songs" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/188/TheKillers-OliviaBee-leadimage-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/188/TheKillers-OliviaBee-leadimage-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/188/TheKillers-OliviaBee-leadimage-151x151.jpg&quot;]">
          <img alt="The 20 Best Killers Songs" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-killers/the-15-best-songs-by-the-killers-august-2020/">
        <b class="title">The 20 Best Killers Songs</b>
        <b class="byline hide-for-large">By Lexi Lane &amp; Juan Gutierrez</b>
        <b class="time hide-for-medium" data-iso-date="2020-08-25T18:03:00-06:00">August 25, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/justin-townes-earle/dead-at-38/" aria-label="Justin Townes Earle Dead at 38" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/168/justintownesearle_obitnews_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/168/justintownesearle_obitnews_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/168/justintownesearle_obitnews_lead-151x151.jpg&quot;]">
          <img alt="Justin Townes Earle Dead at 38" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/justin-townes-earle/dead-at-38/">
        <b class="title">Justin Townes Earle Dead at 38</b>
        <b class="byline hide-for-large">By Ellen Johnson</b>
        <b class="time hide-for-medium" data-iso-date="2020-08-23T21:32:00-06:00">August 23, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-songs/essential-art-rock-tracks-2020/" aria-label="12 Essential Art Rock Songs From 2020 (So Far)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/185/Moses-sumney-EricGyamfi-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/185/Moses-sumney-EricGyamfi-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/185/Moses-sumney-EricGyamfi-lead-151x151.jpg&quot;]">
          <img alt="12 Essential Art Rock Songs From 2020 (So Far)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/best-songs/essential-art-rock-tracks-2020/">
        <b class="title">12 Essential Art Rock Songs From 2020 (So Far)</b>
        <b class="byline hide-for-large">By Lizzie Manno &amp; Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2020-08-26T11:00:00-06:00">August 26, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/jerry-joseph/jerry-joseph-randy-newman-kendrick-lamar-and-the-g/" aria-label="Jerry Joseph, Randy Newman, Kendrick Lamar and the Guilty Narrator" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/225/jerry-joseph-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/225/jerry-joseph-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/225/jerry-joseph-sq-151x151.jpg&quot;]">
          <img alt="Jerry Joseph, Randy Newman, Kendrick Lamar and the Guilty Narrator" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/jerry-joseph/jerry-joseph-randy-newman-kendrick-lamar-and-the-g/">
        <b class="title">Jerry Joseph, Randy Newman, Kendrick Lamar and the Guilty Narrator</b>
        <b class="byline hide-for-large">By Geoffrey Himes</b>
        <b class="time hide-for-medium" data-iso-date="2020-08-26T15:10:00-06:00">August 26, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/most-read/">More Music Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/blackpink/blackpink-selena-gomez-ice-cream/" aria-label="BLACKPINK &amp; Selena Gomez Share Sweet New Single &quot;Ice Cream&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/252/blackpink-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/252/blackpink-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/252/blackpink-lead-151x151.jpg&quot;]">
          <img alt="BLACKPINK &amp; Selena Gomez Share Sweet New Single &quot;Ice Cream&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/blackpink/blackpink-selena-gomez-ice-cream/">
        <b class="title">BLACKPINK & Selena Gomez Share Sweet New Single "Ice Cream"</b>
        <b class="byline hide-for-large">By Lexi Lane</b>
        <b class="time hide-for-medium" data-iso-date="2020-08-28T11:47:23-06:00">August 28, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/the-reverbs/captured-tracks-announce-new-compilation-strum-thr/" aria-label="Captured Tracks Announce New Curated Compilation Album, Share First Single" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/243/CapturedTracks_StrumThrum_Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/243/CapturedTracks_StrumThrum_Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/243/CapturedTracks_StrumThrum_Lead-151x151.jpg&quot;]">
          <img alt="Captured Tracks Announce New Curated Compilation Album, Share First Single" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-reverbs/captured-tracks-announce-new-compilation-strum-thr/">
        <b class="title">Captured Tracks Announce New Curated Compilation Album, Share First Single</b>
        <b class="byline hide-for-large">By Paris Rosenthal </b>
        <b class="time hide-for-medium" data-iso-date="2020-08-27T16:58:38-06:00">August 27, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/pearl-jam-/pearl-jam-voter-sweepstakes/" aria-label="Pearl Jam Announce Meet-and-Greet Sweepstakes to Support Voting Rights" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/240/pearljam-dannyclinch-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/240/pearljam-dannyclinch-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/240/pearljam-dannyclinch-lead-151x151.jpg&quot;]">
          <img alt="Pearl Jam Announce Meet-and-Greet Sweepstakes to Support Voting Rights" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/pearl-jam-/pearl-jam-voter-sweepstakes/">
        <b class="title">Pearl Jam Announce Meet-and-Greet Sweepstakes to Support Voting Rights</b>
        <b class="byline hide-for-large">By Lexi Lane</b>
        <b class="time hide-for-medium" data-iso-date="2020-08-27T15:18:00-06:00">August 27, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/nap-eyes/watch-nap-eyes-share-new-b-sides-snake-oil-and-chi/" aria-label="Nap Eyes Share New B-Sides &quot;Snake Oil&quot; and &quot;Child's Romance&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/238/NapEyes_B-Sides_Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/238/NapEyes_B-Sides_Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/238/NapEyes_B-Sides_Lead-151x151.jpg&quot;]">
          <img alt="Nap Eyes Share New B-Sides &quot;Snake Oil&quot; and &quot;Child's Romance&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/nap-eyes/watch-nap-eyes-share-new-b-sides-snake-oil-and-chi/">
        <b class="title">Nap Eyes Share New B-Sides "Snake Oil" and "Child's Romance"</b>
        <b class="byline hide-for-large">By Paris Rosenthal </b>
        <b class="time hide-for-medium" data-iso-date="2020-08-27T14:21:51-06:00">August 27, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/doves/doves-new-song-cathedrals-of-the-mind/" aria-label="Listen to Doves' New Single &quot;Cathedrals Of The Mind&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/237/doves-lead2-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/237/doves-lead2-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/237/doves-lead2-151x151.jpg&quot;]">
          <img alt="Listen to Doves' New Single &quot;Cathedrals Of The Mind&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/doves/doves-new-song-cathedrals-of-the-mind/">
        <b class="title">Listen to Doves' New Single "Cathedrals Of The Mind"</b>
        <b class="byline hide-for-large">By Lexi Lane</b>
        <b class="time hide-for-medium" data-iso-date="2020-08-27T14:06:00-06:00">August 27, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/news/">More Music News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 8/28/2020 8:52:20 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2020 Paste Media Group. All Rights Reserved</p>
</footer>
<script async src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13403293" id="sBeacon"></script>
<script>var captify_kw_query_12314 = "";(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12314/px.js');</script>
      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div><a href="#" class="non icon-cancel"><!--hide button--></a></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=39.2020.10811.11235.2"></script>
<script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/p/a/pastemagazine.com/config.js"></script>
<script src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
<!--Rendered: 8/28/2020 8:52:20 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
