<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>The Best Comics of 2022 - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2022.11214.11300.2",
   page: {"type":"Article","mediaType":"Books","articleType":"Lists","articleId":364025,"author":"Dana Forsythe","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/in-theaters/the-10-best-movies-in-theaters-right-now/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/books/lists/best-comics-of-2022/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="The Best Comics of 2022 - Paste Magazine" />
<meta name="description" content="These are the best comics of 2022." />
<meta name="keywords" content="best comics, best of, best of 2022, comics, dc, image comics, marvel, The Best Comics of 2022, Lists, Lists, Articles, Paste" />
<meta name="news_keywords" content="best comics, best of, best of 2022, comics, dc, image comics, marvel" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2022/12/22/BOTY-best-comics-of-2022-main.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/books/lists/best-comics-of-2022/" />
<meta property="og:title" content="The Best Comics of 2022" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="These are the best comics of 2022." />
<meta property="article:tag" content="best comics" />
<meta property="article:tag" content="best of" />
<meta property="article:tag" content="best of 2022" />
<meta property="article:tag" content="comics" />
<meta property="article:tag" content="dc" />
<meta property="article:tag" content="image comics" />
<meta property="article:tag" content="marvel" />
<meta property="article:section" content="Books" />
<meta property="article:published_time" content="2022-12-22T17:48:37-08:00" />
<meta property="article:modified_time" content="2022-12-24T10:00:17-08:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="The Best Comics of 2022" />
<meta name="twitter:description" content="These are the best comics of 2022." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2022/12/22/BOTY-best-comics-of-2022-main.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.11214.11300.css"/>
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.11214.11300.css"/>
<script defer src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.1/jquery.min.js"></script>
<link defer rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.13.2/themes/smoothness/jquery-ui.css">
<script defer src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.13.2/jquery-ui.min.js"></script>
<link rel="preload" fetchpriority="high" as="image" type="image/jpeg" href="https://cdn.pastemagazine.com/www/articles/2022/12/22/BOTY-best-comics-of-2022-main.jpg"/>

<link rel="preload" as="script"  href="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.11214.11300.2"></script>
<link rel="stylesheet" type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.11214.11300.css"/>
<link rel="stylesheet"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.11214.11300.css"/>
<script defer src="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.11214.11300.2"></script>
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/books/lists/best-comics-of-2022/","inLanguage":"en-US"},"datePublished":"2022-12-22T17:48:37-08:00","dateModified":"2022-12-24T10:00:17-08:00","articleSection":"Books","author":{"@type":"Person","name":"Dana Forsythe"},"headline":"The Best Comics of 2022","url":"https://www.pastemagazine.com/books/lists/best-comics-of-2022/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2022/12/22/BOTY-best-comics-of-2022-main.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2022/12/22/BOTY-best-comics-of-2022-main.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["best comics","best of","best of 2022","comics","dc","image comics","marvel"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/books/lists/best-comics-of-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/books","url":"https://pastemagazine.com/books","name":"Paste Books"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/books/lists/","url":"https://pastemagazine.com/articles/books/lists/","name":"Most Recent Book Lists"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Comics","url":"https://pastemagazine.com/search?t=Comics","name":"Comics"}}]}]</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/books/lists/best-comics-of-2022/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="ek7FeG4gy4HtJdFhJaeTKRvQ9YEOZ13/9vrwVsrOrkySfp+RP8GPeyosCDj4z7yPasfae3Fs0cG8kXAqnKmvrmE7ZLrDoqFcYK2ldMqYszk=" />
</div>

      <div id="top_leaderboard">
  <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar">
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="large-1 cell">Music</a>
            </li>
            <li>
              <a href="/movies" class="large-1 cell">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="active">Books</a>
            </li>
            <li>
              <a href="/food" class="large-1 cell">Food</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/travel" class="large-1 cell">Travel</a>
            </li>
            <li>
              <a href="/tech" class="large-1 cell">Tech</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li class="hide-not-large">
              <a href="/newsletter">Newsletter</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-on-netflix/">Netflix</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-amazon-prime/">Amazon</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <div class="large-1 medium-1 small-5 cell logo">
            <a href="/">
              <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
                <defs>
                  <style>path{fill:#363636;}</style>
                </defs>
                <title>Paste Magazine</title>
                <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
                <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
                <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
                <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
                <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
              </svg>
            </a>
          </div><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/books/lists/best-comics-of-2022/" data-title="The Best Comics of 2022" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/books/lists/best-comics-of-2022/" data-title="The Best Comics of 2022" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/books/lists/best-comics-of-2022/" data-title="The Best Comics of 2022" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/books/lists/best-comics-of-2022/" data-title="The Best Comics of 2022" data-image="https://cdn.pastemagazine.com/www/articles/2022/12/22/BOTY-best-comics-of-2022-main.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/newsletter" class="icon-newspaper large-auto">Newsletter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-on-netflix/" class="icon-newspaper large-auto">Netflix</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-amazon-prime/" class="icon-newspaper large-auto">Amazon</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hbo-max/best-movies-on-hbo-max/" class="icon-newspaper large-auto">HBO Max</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hulu/best-movies-hulu/" class="icon-newspaper large-auto">Hulu</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/disney-/best-movies-on-disney/" class="icon-newspaper large-auto">Disney+</a>
          </div>
          <a href="/music">Music</a>
          <a href="/movies">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books" class="active">Books</a>
          <a href="/food">Food</a>
          <a href="/drink">Drink</a>
          <a href="/travel">Travel</a>
          <a href="/tech">Tech</a>
          <a class="large-auto medium-auto cell search closed icon-search" href="/search" aria-label="Search">
            <!--search-->
          </a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/newsletter">Newsletter</a>
              </li>
              <li>
                <a href="/movies/best-movies-on-netflix/">Netflix</a>
              </li>
              <li>
                <a href="/movies/best-movies-amazon-prime/">Amazon</a>
              </li>
              <li>
                <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
              </li>
              <li>
                <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
              </li>
              <li>
                <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
              </li>
            </ul>
          </div>
        </nav>
      </div></header>
    <div class="header-top-ad cell center dfp">
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
   
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="364025">
    <h1 class="title">The Best Comics of 2022</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=dana+forsythe">Dana Forsythe</a>  |  December 24, 2022  |  10:00am</div>
    <b class="type">
      <a class="non" href="/books">Books</a> <a class="non" href="/articles/books/lists/">Lists</a> <a class="non" href="/search?t=Comics">Comics</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/books/lists/best-comics-of-2022/" data-title="The Best Comics of 2022" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/books/lists/best-comics-of-2022/" data-title="The Best Comics of 2022" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/books/lists/best-comics-of-2022/" data-title="The Best Comics of 2022" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/books/lists/best-comics-of-2022/" data-title="The Best Comics of 2022" data-image="https://cdn.pastemagazine.com/www/articles/2022/12/22/BOTY-best-comics-of-2022-main.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2022/12/22/BOTY-best-comics-of-2022-main.jpg" alt="The Best Comics of 2022" />
  </div>
  <div class="copy entry manual-ads">
    <p>With the right combination of story, colors, and art, comic books can transport readers into a fragmented reality, alternate history, or even into the afterlife in a matter of moments. Just by turning a page, you can join the X-Men as they hunt down vampires, or step into a world where everyone is given a wish, or even peek into a future ruled by robots. With so many new comic books being released every week, especially from indie labels, it was difficult to whittle down a list of my favorites from 2022. <!--work-around to avoid self-close--></p>
    <p>Although I chose 10 to highlight (see below), I read and loved many more comics and graphic novels this year including the ongoing <i><a href="https://imagecomics.com/comics/series/the-department-of-truth" class="ovr" target="_blank">Department of Truth</a></i> (Image), <i><a href="https://www.alexrossart.com/pages/ff22" class="ovr" target="_blank">Fantastic Four: Full Circle</a></i> (Marvel), <i><a href="https://www.dc.com/blog/2022/03/14/a-new-black-adam-series-from-christopher-priest-and-rafa-sandoval" class="ovr" target="_blank">Black Adam</a></i> (DC), <i><a href="https://www.marvel.com/articles/comics/ram-v-francesco-manna-new-carnage-series-announcement" class="ovr" target="_blank">Carnage</a></i> (Marvel), <i><a href="https://drawnandquarterly.com/books/ducks/" class="ovr" target="_blank">Ducks</a></i> (Drawn and Quarterly), <i><a href="https://www.dc.com/comics/the-nice-house-on-the-lake-2021/the-nice-house-on-the-lake-1" class="ovr" target="_blank">Nice House on the Lake</a></i> (DC Black Label), <i><a href="https://www.dc.com/comics/aquaman-andromeda-2022/aquaman-andromeda-1" class="ovr" target="_blank">Aquaman: Andromeda</a></i> (DC) both <i><a href="https://www.marvel.com/comics/issue/91389/x-men_2021_1" class="ovr" target="_blank">X-Men</a></i> and <i><a href="https://www.marvel.com/comics/issue/96265/x-men_red_2022_1" class="ovr" target="_blank">X-Men Red</a></i> (Marvel), <i><a href="https://imagecomics.com/comics/releases/new-masters-1-of-6" class="ovr" target="_blank">New Masters</a></i> (Image), <i><a href="https://www.dc.com/comics/supergirl-woman-of-tomorrow-2021/supergirl-woman-of-tomorrow-1" class="ovr" target="_blank">Supergirl: Woman of Tomorrow</a></i> (DC), <i><a href="https://imagecomics.com/comics/series/blood-stained-teeth" class="ovr" target="_blank">Blood Stained Teeth</a></i> (Image), <i><a href="https://imagecomics.com/comics/series/monkey-meat" class="ovr" target="_blank">Monkey Meat</a></i> (Image) and <i><a href="https://imagecomics.com/comics/series/the-silver-coin" class="ovr" target="_blank">The Silver Coin</a></i> (Image), to name a few. <!--work-around to avoid self-close--></p>
    <p>That said, the following list includes some of the best writers and artists currently working in comic books right now, producing stories that transport you with ease into a new world (save one). Here are our picks for the Best Comics of 2022.<!--work-around to avoid self-close--></p>
    <p>
      <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/blogs/lists/1linebreakdiamond.png&quot;]" data-sizes="[]" alt="1linebreakdiamond.png" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <h2>
      <span class="big jumplinkx" id="fantastic-four">
        <i>Fantastic Four</i>
      </span>
    </h2>
    <p>
      <div class="image-height-fixed">
        <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/12/22/Fantastic%20Four%202022%20Cover.jpg&quot;]" data-sizes="[]" alt="Fantastic Four 2022 Cover.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      </div>
      <br />
      <b> Publisher</b>: Marvel Comics<br /><b> Creators</b>: Ryan North, writer;  Iban Coello, art;  Jesus Aburtov, colors</p>
    <p>Created more than 60 years ago by Jack Kirby and Stan Lee, superheroes Reed Richards, Ben Grimm, and Sue and Johnny Storm have gone on hundreds of adventures since they were introduced in the pages of <i><a href="https://www.marvel.com/comics/issue/12894/fantastic_four_1961_1" class="ovr" target="_blank">Fantastic Four #1</a></i>. More than just the First Family of Marvel Comics, the Fantastic Four set the tone for comic books in the Silver Age, introducing extended stories and continuity for its heroes. So, when Ryan North was thinking about how he wanted to approach the newest volume of the series and honor the past at the same time, he decided to reintroduce Mr. Fantastic, The Invisible Woman, The Thing, and the Human Torch separately.<!--work-around to avoid self-close--></p>
    <p>“I think if I just started writing, the voices of the characters might not have been where they should be,” North told Paste Books. ”[By giving each member their own issue], we’re able to catch up with each of the characters, but the secret reason is that I’m able to spend a whole month thinking about them each. I think that way I’m putting my best foot forward for the readers and myself.” <!--work-around to avoid self-close--></p>
    <p>The first issue of the new <i><a href="https://www.marvel.com/comics/issue/98724/fantastic_four_2022_1" class="ovr" target="_blank">Fantastic Four</a></i> series, released in November, focuses on Ben and his new wife Alicia as they try to navigate a temporal loop in a small town. In issue #2, Reed and Sue find themselves wrapped up in a mystery seeded decades prior by Dr. Doom himself. Fractured, the team must also grapple with an enormous smoking crater where the Baxter Building once stood in New York City – a new disaster caused by Reed himself.  <!--work-around to avoid self-close--></p>
    <p>
      <br />
      <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/blogs/lists/1linebreakdiamond.png&quot;]" data-sizes="[]" alt="1linebreakdiamond.png" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <h2>
      <span class="big jumplinkx" id="x-terminators">
        <i>X-Terminators</i>
      </span>
    </h2>
    <p>
      <div class="image-height-fixed">
        <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/12/22/Xterminators%20Cover.jpg&quot;]" data-sizes="[]" alt="Xterminators Cover.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      </div>
      <br />
      <b> Publisher</b>: Marvel Comics<br /><b> Creators</b>: Leah Williams, writer;  Carlos Gomez, artist; Brian Valenza, colors</p>
    <p>One of the most fun Big Two comic books to come out in a long time, <i>X-terminators</i> started as a pitch by writer Leah Williams, <a href="https://twitter.com/mymonsterischic/status/1514315005688266755?s=20&amp;t=yLcU9bdFyI0S7d3JqxB4KA" class="ovr" target="_blank">who posed the important question</a>: ‘What if we gave Dazzler an absolute dump truck ass.” After getting the green light from Marvel and head <i>X-Men</i> writer Jonathan Hickman, the grindhouse-inspired series made its debut in August. </p>
    <p>Starring Dazzler, Boom Boom, Jubilee, and X-23, <i>X-Terminators</i> has a mature rating and is full of double entendres, blood, boob-punches and sexy ladies. With Williams at the helm and Carlos Gomez providing the linework, this book is not only funny, exciting and violent, it’s also gorgeous-looking. In an interview with <a href="https://aiptcomics.com/2022/04/28/new-leah-williams-x-terminators/" class="ovr" target="_blank">AIPT</a>, Williams said she wanted to shine a spotlight on Alison Blaire, a.k.a. Dazzler, and said the X-ladies will reveal more and more skin as the things get more violent, taking cues from classic grindhouse films. In the first few pages alone, readers get a glimpse of the future as Dazzler skates through pools of blood and vampire bits. Bubblegum popping in her mouth, we get a close up of Dazzler’s 70s roller disco outfit, PRAXIS written clearly across her behind. </p>
    <p>
      <br />
      <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/blogs/lists/1linebreakdiamond.png&quot;]" data-sizes="[]" alt="1linebreakdiamond.png" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <h2>
      <span class="big jumplinkx" id="not-all-robots">
        <i>Not All Robots</i>
      </span>
    </h2>
    <p>
      <div class="image-height-fixed">
        <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/12/22/notallrobots.jpg&quot;]" data-sizes="[]" alt="notallrobots.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      </div>
      <br />
      <b> Publisher</b>: AWA Upshot<br /><b> Creators</b>: Mark Russell, writer;  Mike Deodato, artist</p>
    <p>In the not-so-far future, robots have taken on most of the jobs once held by humans. The world still holds on to remnants of society, now housed in bubble-encased cities, though much of America has been destroyed by pollution and war. In the year 2056, an uneasy coexistence has emerged between the newly intelligent robots and the ten billion humans living on Earth and in <i><a href="https://awastudios.net/series/not-all-robots/" class="ovr" target="_blank">Not All Robots</a></i>, writer Mark Russell aims the spotlight on the patriarchal, bread-winning robot Razorball and the Walters, a human family who he’s charged with “caring for.” <!--work-around to avoid self-close--></p>
    <p>As Razorball ominously spends his free time in the garage working on secret machines, the Walters family mirrors much of the techno-centric world around them. Brilliantly illustrated by veteran artist Mike Deodato, Not All Robots is meant as a satire and is loaded with many of the existential questions humans face today, like “who and what am I working for.” As the fragile peace between humans and robots starts to break down, <i>Not All Robots</i> sheds a light on a dark future that doesn’t seem that impossible in modern times. </p>
    <p>
      <br />
      <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/blogs/lists/1linebreakdiamond.png&quot;]" data-sizes="[]" alt="1linebreakdiamond.png" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <h2>
      <span class="big jumplinkx" id="eight-billion-genies">
        <i>Eight Billion Genies</i>
      </span>
    </h2>
    <p>
      <div class="image-height-fixed">
        <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/12/22/Eight%20Billion%20Genies%20Cover.jpg&quot;]" data-sizes="[]" alt="Eight Billion Genies Cover.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      </div>
      <br />
      <b> Publisher</b>: Image Comics<br /><b> Creators</b>: Charles Soule, writer;  Ryan Browne, artist</p>
    <p>If you got one wish, what would it be? A billion dollars? A pet dinosaur? Nuclear annihilation? That’s the premise behind Charles Soule and Ryan Browne’s hit comic book from Image, <i><a href="https://imagecomics.com/comics/series/eight-billion-genies" class="ovr" target="_blank">Eight Billion Genies</a></i>. The eight-issue series began in May and is kicked off when, at exactly the same moment, everyone on earth gets a genie and one wish. In July, Amazon Studios <a href="https://www.hollywoodreporter.com/movies/movie-news/amazon-eight-billion-genies-comic-1235173415/" class="ovr" target="_blank">picked up the rights</a> to <i>Eight Billion Genies</i>.</p>
    <p>The book centers on a group of people at the Lampwick Bar and Grill, a dive bar in St. Clair Shores, Michigan. When the genies suddenly arrive, the bartender quickly wishes for the bar and its inhabitants to remain safe from the now-chaotic world outside. In an instant, millions are killed, and millions more are given superpowers and riches beyond their dreams. Outside the Lampwick, the world must now contend with fantasies turned to realities as pet dinosaurs, enormous Kaiju, flying cars, unicorns, dragons and castles now crowd the sky. <!--work-around to avoid self-close--></p>
    <p>
      <br />
      <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/blogs/lists/1linebreakdiamond.png&quot;]" data-sizes="[]" alt="1linebreakdiamond.png" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
    <h2>
      <span class="big jumplinkx" id="step-by-bloody-step">
        <i>Step by Bloody Step</i>
      </span>
    </h2>
    <p>
      <div class="image-height-fixed">
        <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/12/22/Step%20by%20Bloody%20Step.jpg&quot;]" data-sizes="[]" alt="Step by Bloody Step.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      </div>
      <br />
      <b> Publisher</b>: Image Studios<br /><b> Creators</b>: Si Spurrier, writer; Matheus Lopes, colors; Matias Bergara, artist</p>
    <p>A four-issue miniseries, written by noted author Si Spurrier and brilliantly drawn by artists Matheus Lopes and Matias Bergara, <i><a href="https://imagecomics.com/comics/series/step-by-bloody-step" class="ovr" target="_blank">Step by Bloody Step</a></i> silently follows the adventures of a massive iron behemoth and the small child it protects as the two venture through a strange, alien-like world. The young girl has no memories of what’s come before and no language, only a hulking giant who acts as shelter and a knight in servitude. <!--work-around to avoid self-close--></p>
    <p>Bergara’s art along with Lopes’ colors illuminate an exciting sci-fi world, inhabited by vicious monsters and lit by hauntingly gorgeous landscapes. Spurrier’s story slowly shows off the strange world as clues of what’s come before slowly trickle out. Even without words, the storytelling and world-building is excellent, a credit to the writer and artists. As the girl and her massive protector cross the wilds, they discover struggling civilizations and battle strange monsters in this mysterious adventure. <!--work-around to avoid self-close--></p>
    <p>
      <br />
      <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/blogs/lists/1linebreakdiamond.png&quot;]" data-sizes="[]" alt="1linebreakdiamond.png" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_5">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script>
      </div>
    </div>
    <h2>
      <span class="big jumplinkx" id="grim">
        <i>Grim</i>
      </span>
    </h2>
    <p>
      <div class="image-height-fixed">
        <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/12/22/Grim%20Cover.jpg&quot;]" data-sizes="[]" alt="Grim Cover.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      </div>
      <br />
      <b> Publisher</b>: Boom Studios<br /><b> Creators</b>: Stephanie Phillips, writer; Flaviano, artist: Rico Renzi, colors</p>
    <p>Stepping over from her previous work at DC Comics on books like <i>Harley Quinn</i> and <i>Wonder Woman</i>, writer Stephanie Phillips delivered a memorable start to the afterlife-centric <i><a href="https://www.boom-studios.com/archives/grim-1-first-look/" class="ovr" target="_blank">Grim</a></i>. Instead of the traditional idea of a singular grim reaper, Grim reveals that there are actually multitudes of reapers harvesting human souls around the world. Jessica Harrow is just one of those reapers navigating an afterlife that seems much more bureaucratic than mystic. </p>
    <p>Things start to go awry when the despondent agent of death “loses” her magical scythe and crosses over to the land of the living. In the world of <i>Grim</i>, reapers simply serve, they don’t ask questions and, as a rule, no one meets Death. When Harrow makes the jump into the living world, Death has no choice but to take matters into his own hands to “balance the ledger.” Illustrating Grim is artist Flaviano, who spent a lot of time working on the <i>New Mutants</i> at Marvel last year. </p>
    <p>
      <br />
      <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/blogs/lists/1linebreakdiamond.png&quot;]" data-sizes="[]" alt="1linebreakdiamond.png" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_6">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script>
      </div>
    </div>
    <h2>
      <span class="big jumplinkx" id="wonder-woman-historia-the-amazons">
        <i>Wonder Woman Historia: The Amazons</i>
      </span>
    </h2>
    <p>
      <div class="image-height-fixed">
        <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/12/22/Wonder%20Woman%20Historia%20Covers.jpg&quot;]" data-sizes="[]" alt="Wonder Woman Historia Covers.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      </div>
      <br />
      <b> Publisher:</b> DC Comics<br /><b> Creators</b>: Kelly Sue DeConnick, writer; Phil Jimenez, Gene Ha, Nicola Scott, artists; <br />
Hi-Fi, colors </p>
    <p>In development for years by artist Phil Jimenez and writer Kelly Sue DeConnick, <i>Wonder Woman Historia: The Amazons</i> was finally released late last year with its second installment published in April of this year. The three-issue series, which concludes in a couple of weeks, marks a complete retelling and history of the Amazons starting with Queen Hera and the goddesses of Olympia. Simply put, this book is stunning and the combination of Jimenez’s line work alongside colors from Hi-Fi (Brian Miller and his wife Kristy) put it over the top in terms of quality. </p>
    <p>DeConnick’s myth creation and deep dives into the DC Comics history of Wonder Woman provides for an enthralling read. In <i><a href="https://www.dc.com/comics/wonder-woman-historia-the-amazons-2021/wonder-woman-historia-the-amazons-2" class="ovr" target="_blank">Wonder Woman Historia #2</a></i>, artist Gene Ha has taken over the illustration duties as Hippolyta searches for the astonishing women who saved her life and gathers a tribe of her own. The final chapter, with artwork by Nicola Scott, is due on Dec. 27. According to Previews, the <a href="https://www.dc.com/comics/wonder-woman-historia-the-amazons-2021/wonder-woman-historia-the-amazons-3" class="ovr" target="_blank">series culminates</a> with an all-out war against the gods and the birth of “one of the greatest protectors the world has ever known.” </p>
    <p>
      <br />
      <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/blogs/lists/1linebreakdiamond.png&quot;]" data-sizes="[]" alt="1linebreakdiamond.png" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_7">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_7")});</script>
      </div>
    </div>
    <h2>
      <span class="big jumplinkx" id="poison-ivy">
        <i>Poison Ivy</i>
      </span>
    </h2>
    <p>
      <div class="image-height-fixed">
        <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/12/22/poisonivy%20cover.jpg&quot;]" data-sizes="[]" alt="poisonivy cover.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      </div>
      <br />
      <b> Publisher</b>: DC Comics<br /><b> Creators</b>: G. Willow Wilson, writer;  Marcio Takara, art;  Arif Prianto, colors </p>
    <p>Dr. Pamela Lillian Isley a.k.a. Poison Ivy has gone through many iterations since being introduced into DC Comics in 1966. Created by Robert Kangigher and Carmine Infantino, she started as just another foil in Batman’s rogues’ gallery. Over the past decades, Poison Ivy has become more complex, often walking the line between heroic and villainous. Most recently, appearing in Harley Quinn’s comic and TV show, she’s taken on the role of best friend and lover to Harleen Quinzel. <!--work-around to avoid self-close--></p>
    <p>This year, acclaimed writer G. Willow Wilson and artist Marcio Takara took on the first <i><a href="https://www.dc.com/blog/2022/06/08/growing-stronger-five-things-to-know-for-poison-ivys-new-seriesy" class="ovr" target="_blank">Poison Iv</a></i> self-titled book, which explores Ivy’s connection to the Green (see Swamp Thing) and her role as the protector of plant life. This book is absolutely incredible looking thanks to Takara’s line art, Arif Prianto’s colors, and the cover art of Jessica Wong. Then there’s the story. Willow is a veteran storyteller and has produced visionary work from Marvel, Image and DC. Her work on <i>Poison Ivy</i> sheds a new light on the character’s viciousness but also her intimate relationship with the Green around her. </p>
    <p>
      <br />
      <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/blogs/lists/1linebreakdiamond.png&quot;]" data-sizes="[]" alt="1linebreakdiamond.png" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_8">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_8")});</script>
      </div>
    </div>
    <h2>
      <span class="big jumplinkx" id="immortal-x-men">
        <i>Immortal X-Men</i>
      </span>
    </h2>
    <p>
      <div class="image-height-fixed">
        <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/12/22/Immortal%20XMen%20Cover.jpg&quot;]" data-sizes="[]" alt="Immortal XMen Cover.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      </div>
      <br />
      <b> Publisher</b>: Marvel Comics<br /><b> Creators</b>: Kieron Gillen, writer; Lucas Warneck, art; David Curiel, colors</p>
    <p>Ever since Jonathan Hickman rebooted the X-Men with the <i>House of X/Powers of X</i> series a few years ago, Marvel’s mutants have flourished. They established a colony on Mars, achieved immortality, and expanded their Krakoan drug conglomerate around the world. As the heir successor to Hickman, writer Kieron Gillen has taken on duties penning the <i><a href="https://www.marvel.com/comics/issue/91732/immortal_x-men_2022_1" class="ovr" target="_blank">Immortal X-Men</a></i>, which follows the exploits of the mutant ruling body, the Quiet Council and the exploits of the villainous Nathan Essex aka Mr. Sinister. Gillen also recently completed the massive crossover <i><a href="https://www.marvel.com/comics/issue/100366/axe_judgment_day_2022_1" class="ovr" target="_blank">A.X.E. Judgment Day</a></i>, which saw the Avengers, X-Men and Eternals battle to decide the fate of mutants across the world. </p>
    <p>While many of the X-books, including the main title featuring Gerry Duggan and Pepe Larraz, have been excellent, <i>Immortal X-Men</i> offers a look behind the curtain of the mutant nation of Krakoa. Unfortunately, things are starting to unravel and mutant leaders are increasingly starting to work towards personal goals. With the upcoming crossover event <i>Sins of Sinister</i> coming in January, now is a great time to learn about what the clone enthusiast and former leader of the Marauders has been scheming on from the start.  </p>
    <p>
      <br />
      <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/blogs/lists/1linebreakdiamond.png&quot;]" data-sizes="[]" alt="1linebreakdiamond.png" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_9">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_9")});</script>
      </div>
    </div>
    <h2>
      <span class="big jumplinkx" id="putin-s-russia">
        <i>Putin’s Russia</i>
      </span>
    </h2>
    <p>
      <div class="image-height-fixed">
        <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/12/22/putinsrussia.jpg&quot;]" data-sizes="[]" alt="putinsrussia.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      </div>
      <br />
      <b> Publisher</b>: Drawn and Quarterly<br /><b> Creators</b>: Darryl Cunningham, artist and writer</p>
    <p>History can be tough to piece together, especially when you’re trying to live through it. That’s why I appreciated Darryl Cunningham’s graphic novel and biography of Russian President Vladimir Putin. Incredibly well researched, <i><a href="https://drawnandquarterly.com/books/putins-russia-rise-dictator/" class="ovr" target="_blank">Putin’s Russia</a></i> provides an easy-to-follow timeline—not easy to recreate considering the knowledge of the Russian leader’s early history is sparse—and follows Putin from his early years, joining the KGB and his rise through the ranks of a rapidly shifting Soviet Union government. <!--work-around to avoid self-close--></p>
    <p>The graphic novel focuses on Putin’s actions in stark terms throughout his burgeoning political career, from possibly siphoning off billions in food aid as an official in St. Petersburg to using terrorist attacks to consolidate power after he became president of Russia in 2000. <br />
Cunningham’s insightful timeline connects world headlines throughout the years – from Russian jets tearing through battle-torn Syria to the infamous terrorist attack at the Beslan theatre and finally the annexation of Crimea – to the man now responsible for invading Ukraine. Released in late 2021 (just months before the invasion of Ukraine) Putin’s Russia seems eerily prescient upon reading now. <!--work-around to avoid self-close--></p>
    <p>
      <br />
      <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/blogs/lists/1linebreakdiamond.png&quot;]" data-sizes="[]" alt="1linebreakdiamond.png" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_10">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_10")});</script>
      </div>
    </div>
    <h2>
      <span class="big jumplinkx" id="catwoman-lonely-city">
        <i>Catwoman: Lonely City</i>
      </span>
    </h2>
    <p>
      <div class="image-height-fixed">
        <img b="b" data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/12/22/Catwoman%20Lonely%20City.jpg&quot;]" data-sizes="[]" alt="Catwoman Lonely City.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      </div>
      <br />
      <b> Creator</b>: DC Black Label<br /><b> Creators</b>: Cliff Chiang, artist, writer and letterer</p>
    <p>Although it technically began in late 2021, much of <i>Catwoman: Lonely City</i> was released this year to critical acclaim. In <i>Lonely City</i>, Catwoman has just been released from prison after 10 years following the deaths of Batman, The Joker, Nightwing, and Commissioner Jim Gordon. The story follows an older Selina Kyle as she tries to find out who the mysterious “Orpheus” is while navigating a Gotham City that has moved past the classic Batman players . </p>
    <p>This Gotham City has morphed into a city in lockdown, patrolled by a militaristic, Batman-inspired police force. In an interview with DC Comics, Chiang spoke about how the series is a character study on some of the side players in Gotham and how they adapt to getting older and a changing city. Chiang also wanted to approach Gotham from a realistic viewpoint in the way its citizens (and villains) are subject to these changes. <!--work-around to avoid self-close--></p>
    <hr />
    <p>
      <br />
      <i> Dana Forsythe is based in Boston and is a longtime reporter covering art, comic books and culture. </i>
    </p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><div class="large-11 medium-11 small-11 cell"><h2><a class="non" href="/tag/best+comics">best comics</a></h2><h2><a class="non" href="/tag/best+of">best of</a></h2><h2><a class="non" href="/tag/best+of+2022">best of 2022</a></h2><h2><a class="non" href="/tag/comics">comics</a></h2><h2><a class="non" href="/tag/dc">dc</a></h2><h2><a class="non" href="/tag/image+comics">image comics</a></h2><h2><a class="non" href="/tag/marvel">marvel</a></h2></div></div><div class="newsletter-container"><div class="newsletter-copy-container"><p class="copy-a">GET PASTE RIGHT IN YOUR INBOX</p><p class="copy-b">The best music, movies, TV, books, comedy and more.</p><p id="newsletter-signup-result" class="copy-a" /><div id="newsletter-signup" class="copy newsletter-signup"><p class="grid-x grid-margin-x"><input id="newsletter-signup-email" class="medium-8 small-8 cell" type="email" placeholder="email address" name="newsletter-signup-email" style="overflow: hidden" disabled="disabled" /><button type="button" id="newsletter-signup-submit" class="medium-2 small-4 button" text="Sign Up" style="overflow: hidden" disabled="disabled">Sign Up</button><span class="row" style="display:none"><input type="checkbox" id="newsletter-signup-optin" name="newsletter-signup-optin" checked="checked" required="" style="overflow: hidden" disabled="disabled" /><label for="nl-opt-in">Yes, I would like to receive Paste's newsletter</label></span></p></div></div></div></article>
        <div class="grid-x articles-standard">
  <div class="large-12 cell articles-header" style="height: auto;">
    <a class="float-left hed" href="&#xA;          /tag/Comics">More from <span style="text-transform: capitalize;">Comics</span></a> 
			 <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column"><li class="grid-x grid-padding-x"><a href="/books/marvel/namor-black-panther-wakanda-forever-comics-guide/" class="auto cell copy-container noimage"><b class="title">A Comics Guide to the Best of <i>Black Panther: Wakanda Forever&#8217;s</i> Namor</b><b class="byline">By Dana Forsythe</b><b class="time" data-iso-date="2022-11-17T18:25:22-07:00">November 17, 2022  |  6:25pm</b></a></li><li class="grid-x grid-padding-x"><a href="/books/comics/she-hulk-disney-plus-marvel-comics-guide/" class="auto cell copy-container noimage"><b class="title"><I>She-Hulk</i>: A Comics Guide to Jennifer Walters</b><b class="byline">By Dana Forsythe</b><b class="time" data-iso-date="2022-08-18T13:16:31-07:00">August 18, 2022  |  1:16pm</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/x-men/x-men-movies-in-order/" class="auto cell copy-container noimage"><b class="title">How to Watch the X-Men Movies in Order</b><b class="byline">By Paste Staff</b><b class="time" data-iso-date="2022-08-09T17:51:40-07:00">August 9, 2022  |  5:51pm</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/comics/best-mighty-thor-comics-jane-foster-love-and-thunder/" class="auto cell copy-container noimage"><b class="title">The Mighty Thor: A Comics Guide to Jane Foster</b><b class="byline">By Dana Forsythe</b><b class="time" data-iso-date="2022-07-11T13:30:38-07:00">July 11, 2022  |  1:30pm</b></a></li><li class="grid-x grid-padding-x"><a href="/books/comics/best-comics-kamala-khan-ms-marvel-legacy/" class="auto cell copy-container noimage"><b class="title"><i>Ms. Marvel</i>: A Comics Guide to Kamala Khan</b><b class="byline">By Dana Forsythe</b><b class="time" data-iso-date="2022-06-22T11:41:01-07:00">June 22, 2022  |  11:41am</b></a></li><li class="grid-x grid-padding-x"><a href="/comedy/heres-an-exclusive-preview-of-weird-al-yankovics-u/" class="auto cell copy-container noimage"><b class="title">Here's An Exclusive Preview of "Weird Al" Yankovic's Upcoming Graphic Novel</b><b class="byline">By Garrett Martin</b><b class="time" data-iso-date="2022-05-25T12:00:00-07:00">May 25, 2022  |  12:00pm</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/comics/best-comics-america-chavez-doctor-strange-in-the-multiverse-of-madness-legacy/" class="auto cell copy-container noimage"><b class="title">A Comics Guide to America Chavez: The MCU&#8217;s Hard-Punching New Superhero</b><b class="byline">By Dana Forsythe</b><b class="time" data-iso-date="2022-05-10T15:00:35-07:00">May 10, 2022  |  3:00pm</b></a></li><li class="grid-x grid-padding-x"><a href="/books/comics/best-comic-book-series-2022/" class="auto cell copy-container noimage"><b class="title">10 Must Read Comic Series of 2022</b><b class="byline">By Dana Forsythe</b><b class="time" data-iso-date="2022-04-23T10:00:35-07:00">April 23, 2022  |  10:00am</b></a></li><li class="grid-x grid-padding-x"><a href="/books/alex-segura/secret-identity-review-alex-segura/" class="auto cell copy-container noimage"><b class="title"><i>Secret Identity</i>: A Noir Mystery About the Uncredited Heroes of Comics History</b><b class="byline">By Natalie Zutter</b><b class="time" data-iso-date="2022-03-15T13:01:01-07:00">March 15, 2022  |  1:01pm</b></a></li><li class="grid-x grid-padding-x"><a href="/tv/fx/matthew-rhys-wyrd-fx/" class="auto cell copy-container noimage"><b class="title">Matthew Rhys to Executive Produce and Likely Star in <i>Wyrd</i> at FX</b><b class="byline">By Katherine Smith</b><b class="time" data-iso-date="2020-12-17T11:10:16-07:00">December 17, 2020  |  11:10am</b></a></li><li class="grid-x grid-padding-x"><a href="/music/mitski/mitski-announces-new-graphic-novel-soundtrack/" class="auto cell copy-container noimage"><b class="title">Mitski Is Scoring a New Graphic Novel Soundtrack</b><b class="byline">By Lexi Lane</b><b class="time" data-iso-date="2020-10-29T15:13:00-07:00">October 29, 2020  |  3:13pm</b></a></li><li class="grid-x grid-padding-x"><a href="/books/tartarus/tartarus-johnnie-christmas-jack-t-cole-image-comic/" class="auto cell copy-container noimage"><b class="title">An Explosion Rocks a City in These Exclusive <i>Tartarus</i> #1 Pages</b><b class="byline">By Frannie Jackson</b><b class="time" data-iso-date="2020-01-17T17:27:00-07:00">January 17, 2020  |  5:27pm</b></a></li><li class="grid-x grid-padding-x"><a href="/books/comics/holiday-gift-guide-comic-book-readers-2019/" class="auto cell copy-container noimage"><b class="title">10 Gifts That Comic Book Readers Will Love in 2019</b><b class="byline">By Steve Foxe</b><b class="time" data-iso-date="2019-12-05T12:29:00-07:00">December 5, 2019  |  12:29pm</b></a></li></ul></div>
</div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header" style="height: auto;">
    <b class="float-left hed">Also in Books</b>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a href="/books/lists/best-sci-fi-fantasy-murder-mysteries/" class="auto cell copy-container noimage">
          <b class="title">8 Compelling Sci-Fi and Fantasy Murder Mysteries to Curl Up With</b>
          <b class="byline">By Natalie Zutter</b>
          <b class="time" data-iso-date="2022-12-22T15:55:59-07:00">December 22, 2022  |  3:55pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/books/lists/best-books-about-dragons-fantasy-/" class="auto cell copy-container noimage">
          <b class="title">A Flight of Dragon Books: Six Stories to Set Your Library on Fire</b>
          <b class="byline">By Alana Joli Abbott</b>
          <b class="time" data-iso-date="2022-12-20T13:30:09-07:00">December 20, 2022  |  1:30pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/books/lists/best-ya-books-of-2022-young-adult/" class="auto cell copy-container noimage">
          <b class="title">The Best YA Books of 2022</b>
          <b class="byline">By Lacy Baugher Milas and the Paste Books Writers</b>
          <b class="time" data-iso-date="2022-12-17T10:00:00-07:00">December 17, 2022  |  10:00am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/books/lists/best-holiday-rom-com-books-romance/" class="auto cell copy-container noimage">
          <b class="title">The 10 Best Holiday Rom-Com Books</b>
          <b class="byline">By Liz Lawson</b>
          <b class="time" data-iso-date="2022-12-15T14:02:23-07:00">December 15, 2022  |  2:02pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/books/lists/best-fantasy-books-december-2022/" class="auto cell copy-container noimage">
          <b class="title">The Best New Fantasy Books of December 2022</b>
          <b class="byline">By Lacy Baugher Milas</b>
          <b class="time" data-iso-date="2022-12-14T13:14:24-07:00">December 14, 2022  |  1:14pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/books/lists/best-fiction-books-2022/" class="auto cell copy-container noimage">
          <b class="title">The Best Novels of 2022</b>
          <b class="byline">By Lacy Baugher Milas and the Paste Books Writers</b>
          <b class="time" data-iso-date="2022-12-12T13:00:49-07:00">December 12, 2022  |  1:00pm</b>
        </a>
      </li>
    </ul>
  </div>
</div><!--Detail Page Bottom Rendered: 12/24/2022 7:35:10 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/books/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/books/fiction/cormac-mccarthy-the-passenger-stella-maris-themes-prose/" class="auto cell copy-container noimage">
        <b class="title">Cormac McCarthy: America's Greatest Novelist Stumbles Back Into the Arena</b>
        <b class="byline hide-for-large">By Geoffrey Himes</b>
        <b class="time hide-for-medium" data-iso-date="2022-12-21T13:31:00-07:00">December 21, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/lists/best-fantasy-books-of-2022/" class="auto cell copy-container noimage">
        <b class="title">The Best Fantasy Books of 2022</b>
        <b class="byline hide-for-large">By Lacy Baugher Milas and the Paste Books Writers</b>
        <b class="time hide-for-medium" data-iso-date="2022-12-02T09:00:00-07:00">December 2, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/lists/best-sci-fi-fantasy-murder-mysteries/" class="auto cell copy-container noimage">
        <b class="title">8 Compelling Sci-Fi and Fantasy Murder Mysteries to Curl Up With</b>
        <b class="byline hide-for-large">By Natalie Zutter</b>
        <b class="time hide-for-medium" data-iso-date="2022-12-22T15:55:59-07:00">December 22, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/lists/best-fiction-books-2022/" class="auto cell copy-container noimage">
        <b class="title">The Best Novels of 2022</b>
        <b class="byline hide-for-large">By Lacy Baugher Milas and the Paste Books Writers</b>
        <b class="time hide-for-medium" data-iso-date="2022-12-12T13:00:49-07:00">December 12, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/ya-books/exclusive-excerpt-the-fight-for-midnight-dan-solomon/" class="auto cell copy-container noimage">
        <b class="title">Exclusive Cover Reveal + Q&A: <I>The Fight for Midnight</i> Encourages Young Men to Join the Battle for Abortion Rights</b>
        <b class="byline hide-for-large">By Lacy Baugher Milas</b>
        <b class="time hide-for-medium" data-iso-date="2022-12-23T13:01:17-07:00">December 23, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/lists/best-books-about-dragons-fantasy-/" class="auto cell copy-container noimage">
        <b class="title">A Flight of Dragon Books: Six Stories to Set Your Library on Fire</b>
        <b class="byline hide-for-large">By Alana Joli Abbott</b>
        <b class="time hide-for-medium" data-iso-date="2022-12-20T13:30:09-07:00">December 20, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/publishing/adam-driver-romance-books-character-inspiration-trend/" class="auto cell copy-container noimage">
        <b class="title">Why is Adam Driver the Hero of Every Romance Novel Now?</b>
        <b class="byline hide-for-large">By Kayleigh Donaldson</b>
        <b class="time hide-for-medium" data-iso-date="2022-12-05T11:14:00-07:00">December 5, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/lists/best-ya-books-of-2022-young-adult/" class="auto cell copy-container noimage">
        <b class="title">The Best YA Books of 2022</b>
        <b class="byline hide-for-large">By Lacy Baugher Milas and the Paste Books Writers</b>
        <b class="time hide-for-medium" data-iso-date="2022-12-17T10:00:00-07:00">December 17, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/books/most-read/">More Book Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/books/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/games/laura-bailey-godkiller/" class="auto cell copy-container noimage">
        <b class="title">Laura Bailey Joins the Cast of Black Mask's <i>Godkiller</i> Videogame</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2022-08-18T15:30:02-07:00">August 18, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/bram-stoker/dracula-daily-substack/" class="auto cell copy-container noimage">
        <b class="title">Dracula Daily Newsletter Delivers Bite-Size Pieces of the Classic Novel</b>
        <b class="byline hide-for-large">By Emily Price</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-23T15:49:04-07:00">May 23, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/bob-dylan/new-book-the-philosophy-of-modern-song/" class="auto cell copy-container noimage">
        <b class="title">Bob Dylan Announces <i>The Philosophy of Modern Song</i>, His First New Book in 18 Years</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-08T16:28:41-07:00">March 8, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/fantasy/brandon-sanderson-kickstarter-novels-crowdfunding-record-millions/" class="auto cell copy-container noimage">
        <b class="title">Fantasy King Brandon Sanderson Just Raised $15 Million on Kickstarter in a Single Day</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-02T09:52:00-07:00">March 2, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/alice-sebold-lucky-netflix-adaptation-canceled-rape-conviction-overturned/" class="auto cell copy-container noimage">
        <b class="title">Film Adaptation of Alice Sebold's <i>Lucky</i> Canceled After Central Rape Conviction is Overturned</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-11-30T11:02:00-07:00">November 30, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/books/news/">More Games News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-containerx><div class="sticky" data-stickyx data-sticky-onx="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 12/24/2022 7:35:10 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
   
  
  <ul style="margin-bottom:0;">
   <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
	<li><a href="/daytrotter">Daytrotter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
  <!--  <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li> -->
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
	</ul>
    
	
	 
  
  <p>&copy; 2022 Paste Media Group. All Rights Reserved</p>
</footer>


      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <!--Rendered: 12/24/2022 7:35:10 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
