<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>Fever Ray Announces Radical Romantics, First New Album in 5 Years - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2022.10209.11821.2",
   page: {"type":"Article","mediaType":"Music","articleType":"News","articleId":363524,"author":"Scott Russell","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/netflix/best-thrillers-netflix/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Fever Ray Announces Radical Romantics, First New Album in 5 Years - Paste Magazine" />
<meta name="description" content="The album finds Karin Dreijer working alongside brother and fellow The Knife member Olof Dreijer&#8212;the first time the siblings had produced and written music together in eight years." />
<meta name="keywords" content="fever ray, radical romantics, Fever Ray Announces Radical Romantics, First New Album in 5 Years, News, News, Articles, Paste" />
<meta name="news_keywords" content="fever ray, radical romantics" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2022/11/10/FeverRay-NinaAndersson-hd.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/" />
<meta property="og:title" content="Fever Ray Announces Radical Romantics, First New Album in 5 Years" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="The album finds Karin Dreijer working alongside brother and fellow The Knife member Olof Dreijer&#8212;the first time the siblings had produced and written music together in eight years." />
<meta property="article:tag" content="fever ray" />
<meta property="article:tag" content="radical romantics" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2022-11-10T10:49:06-08:00" />
<meta property="article:modified_time" content="2022-11-10T11:34:18-08:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="Fever Ray Announces Radical Romantics, First New Album in 5 Years" />
<meta name="twitter:description" content="The album finds Karin Dreijer working alongside brother and fellow The Knife member Olof Dreijer&#8212;the first time the siblings had produced and written music together in eight years." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2022/11/10/FeverRay-NinaAndersson-hd.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10209.11821.css"/>
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10209.11821.css"/>
<link rel="preload" as="image" type="image/jpeg" href="https://cdn.pastemagazine.com/www/articles/2022/11/10/FeverRay-NinaAndersson-hd.jpg"/>

<link rel="preload" as="script"  href="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10209.11821.2"></script>
<link rel="preload" as="image" type="image/png" href="https://cdn.pastemagazine.com/images/landing-header-bg.png"/>
<link rel="stylesheet" type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10209.11821.css"/>
<link rel="stylesheet"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10209.11821.css"/>
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/","inLanguage":"en-US"},"datePublished":"2022-11-10T10:49:06-08:00","dateModified":"2022-11-10T11:34:18-08:00","articleSection":"Music","author":{"@type":"Person","name":"Scott Russell"},"headline":"Fever Ray Announces Radical Romantics, First New Album in 5 Years","url":"https://www.pastemagazine.com/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2022/11/10/FeverRay-NinaAndersson-hd.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2022/11/10/FeverRay-NinaAndersson-hd.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["fever ray","radical romantics"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/music","url":"https://pastemagazine.com/music","name":"Paste Music"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/music/news/","url":"https://pastemagazine.com/articles/music/news/","name":"Most Recent Music News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Fever+Ray","url":"https://pastemagazine.com/search?t=Fever+Ray","name":"Fever Ray"}}]}]</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="rhB2Q+goqA0L2DjoCCo8QFesnkJu+V5RGoXUW4Yvfk3fGr0yzI92OMc1liiXfrBa80kUHUxRtXBw8z8pyEAxIxiaK7LvU4KeXr9kPX89DmY=" />
</div>

      <div id="top_leaderboard">
  <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar">
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="active">Music</a>
            </li>
            <li>
              <a href="/movies" class="large-1 cell">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/food" class="large-1 cell">Food</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/travel" class="large-1 cell">Travel</a>
            </li>
            <li>
              <a href="/tech" class="large-1 cell">Tech</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li class="hide-not-large">
              <a href="/newsletter">Newletter</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-on-netflix/">Netflix</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-amazon-prime/">Amazon</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <div class="large-1 medium-1 small-5 cell logo">
            <a href="/">
              <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
                <defs>
                  <style>path{fill:#363636;}</style>
                </defs>
                <title>Paste Magazine</title>
                <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
                <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
                <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
                <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
                <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
              </svg>
            </a>
          </div><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/" data-title="Fever Ray Announces Radical Romantics, First New Album in 5 Years" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/" data-title="Fever Ray Announces Radical Romantics, First New Album in 5 Years" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/" data-title="Fever Ray Announces Radical Romantics, First New Album in 5 Years" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/" data-title="Fever Ray Announces Radical Romantics, First New Album in 5 Years" data-image="https://cdn.pastemagazine.com/www/articles/2022/11/10/FeverRay-NinaAndersson-hd.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/newsletter" class="icon-newspaper large-auto">Newsletter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-on-netflix/" class="icon-newspaper large-auto">Netflix</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-amazon-prime/" class="icon-newspaper large-auto">Amazon</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hbo-max/best-movies-on-hbo-max/" class="icon-newspaper large-auto">HBO Max</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hulu/best-movies-hulu/" class="icon-newspaper large-auto">Hulu</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/disney-/best-movies-on-disney/" class="icon-newspaper large-auto">Disney+</a>
          </div>
          <a href="/music" class="active">Music</a>
          <a href="/movies">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books">Books</a>
          <a href="/food">Food</a>
          <a href="/drink">Drink</a>
          <a href="/travel">Travel</a>
          <a href="/tech">Tech</a>
          <a class="large-auto medium-auto cell search closed icon-search" href="/search" aria-label="Search">
            <!--search-->
          </a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/newsletter">Newsletter</a>
              </li>
              <li>
                <a href="/movies/best-movies-on-netflix/">Netflix</a>
              </li>
              <li>
                <a href="/movies/best-movies-amazon-prime/">Amazon</a>
              </li>
              <li>
                <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
              </li>
              <li>
                <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
              </li>
              <li>
                <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
              </li>
            </ul>
          </div>
        </nav>
      </div></header>
    <div class="header-top-ad cell center dfp">
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
   
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="363524">
    <h1 class="title">Fever Ray Announces <i>Radical Romantics</i>, First New Album in 5 Years</h1>
    <h2 class="subtitle">Listen to lead single "Carbon Dioxide"</h2>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=scott+russell">Scott Russell</a>  |  November 10, 2022  |  11:34am</div>
    <i class="extra-byline">Photo by Nina Andersson</i>
    <b class="type">
      <a class="non" href="/music">Music</a> <a class="non" href="/articles/music/news/">News</a> <a class="non" href="/search?t=Fever+Ray">Fever Ray</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/" data-title="Fever Ray Announces Radical Romantics, First New Album in 5 Years" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/" data-title="Fever Ray Announces Radical Romantics, First New Album in 5 Years" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/" data-title="Fever Ray Announces Radical Romantics, First New Album in 5 Years" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/" data-title="Fever Ray Announces Radical Romantics, First New Album in 5 Years" data-image="https://cdn.pastemagazine.com/www/articles/2022/11/10/FeverRay-NinaAndersson-hd.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2022/11/10/FeverRay-NinaAndersson-hd.jpg" alt="Fever Ray Announces &lt;i&gt;Radical Romantics&lt;/i&gt;, First New Album in 5 Years" />
  </div>
  <div class="copy entry manual-ads">
    <p>Karin Dreijer reckons with “the myth of love” on <i>Radical Romantics</i>, their first new album as Fever Ray since 2017’s <i>Plunge</i>. Ahead of the album’s March 10, 2023, release via Mute, the artist has shared a visualizer for “Carbon Dioxide,” the bold lead single co-produced by experimental artist and producer Vessel.</p>
    <p>Dreijer completed <a href="https://www.pastemagazine.com/music/fever-ray-/fever-ray-goes-on-tour-for-the-first-time-since-20/" class="ovr">their most recent Fever Ray tour</a> in 2018 and started on their new album in fall 2019, working in the Stockholm studio they built alongside brother and fellow <a href="https://www.pastemagazine.com/music/the-knife-shaking-the-habitual/" class="ovr">The Knife</a> member Olof Dreijer. Olof lent a hand on <i>Radical Romantics</i> starting in mid-2020, co-producing and co-writing album opener “What They Call Us,” released last month, as well as three other tracks—the first time the siblings had produced and written music together in eight years. As if that weren’t exciting enough, other co-producers and contributors to the album include Trent Reznor and Atticus Ross (Nine Inch Nails), Portuguese DJ and producer Nídia, Johannes Berglund, Peder Mannerfelt and Pär Grindvik’s dance project Aasthma, and the aforementioned Vessel.</p>
    <div class="dfp" data-chars="1060">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <p>On <i>Radical Romantics</i> as a whole, Fever Ray “presents their struggle with love, or to be precise, the myth of love,” per a press release. “Carbon Dioxide” foregrounds its allure: A bouncy, abundant electro-pop jam flecked with harpsichord, keys and strings, the track’s beat bumps and its synths dazzle, while Fever Ray and Vessel explicitly connect all that musical ebullience to the exhilaration of infatuation. “Can’t say it out loud, I’m afraid to lose it / The melody is pure music,” Dreijer’s layered voices croon over bass pulse, adding with both fear and joy in the choruses, “Holding my heart.” </p>
    <p>“I just think that the direction could be nice, happy, full of everything, extra everything,” Dreijer told Vessel while creating the track. “‘Carbon Dioxide,’ a compound which, being defined by its bond with oxygen, seems to me like a neat chemical expression of the essential compassion that the conditions for life on our planet depend,” says Vessel. “Compassion and joy; happiness guarded from sentimentality by the absurd and the grotesque; the extra-everything of unconstrained Nature.”<!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="1094">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <p>Watch the “Carbon Dioxide” visualizer (and revisit “What They Call Us”) below, and find the details of <i><a href="https://rabid.lnk.to/radical-romanticsEm" class="ovr" target="_blank">Radical Romantics</a></i> further down.<!--work-around to avoid self-close--></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/CacWHzB-Dt4?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/VudTAeQeA9o?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <div class="dfp" data-chars="1734">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <p>
      <b>
        <i>Radical Romantics</i> Tracklist:</b>
      <br />
01. What They Call Us<br />
02. Shiver<br />
03 New Utensils<br />
04. Kandy<br />
05. Even It Out<br />
06. Looking for a Ghost<br />
07. Carbon Dioxide<br />
08. North<br />
09. Tapping Fingers<br />
10. Bottom of the Ocean</p>
    <p>
      <b>
        <i>Radical Romantics</i> Art:</b>
    </p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/11/10/FeverRay-RadicalRomantics-Art.jpg&quot;]" data-sizes="[]" alt="FeverRay-RadicalRomantics-Art.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <div class="dfp" data-chars="1032">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><div class="large-11 medium-11 small-11 cell"><h2><a class="non" href="/tag/fever+ray">fever ray</a></h2><h2><a class="non" href="/tag/radical+romantics">radical romantics</a></h2></div></div><div class="newsletter-container"><div class="newsletter-copy-container"><p class="copy-a">GET PASTE RIGHT IN YOUR INBOX</p><p class="copy-b">The best music, movies, TV, books, comedy and more.</p><p id="newsletter-signup-result" class="copy-a" /><div id="newsletter-signup" class="copy newsletter-signup"><p class="grid-x grid-margin-x"><input id="newsletter-signup-email" class="medium-8 small-8 cell" type="email" placeholder="email address" name="newsletter-signup-email" /><button type="button" id="newsletter-signup-submit" class="medium-2 small-4 button" text="Sign Up">Sign Up</button><span class="row" style="display:none"><input type="checkbox" id="newsletter-signup-optin" name="newsletter-signup-optin" checked="checked" required="" /><label for="nl-opt-in">Yes, I would like to receive Paste's newsletter</label></span></p></div></div></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_5"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script></div></div><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header" style="height: auto;">
    <a class="float-left hed" href="&#xA;          /tag/Fever+Ray">More from <span style="text-transform: capitalize;">Fever Ray</span></a> 
			 <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column"><li class="grid-x grid-padding-x"><a href="/music/fever-ray-/fever-ray-goes-on-tour-for-the-first-time-since-20/" class="auto cell copy-container noimage"><b class="title">Fever Ray Is Going on Tour for the First Time Since 2010</b><b class="byline">By Hannah Fleming</b><b class="time" data-iso-date="2017-11-13T11:43:18-07:00">November 13, 2017  |  11:43am</b></a></li><li class="grid-x grid-padding-x"><a href="/music/fever-ray-/fever-ray-releases-new-album-plunge-on-friday/" class="auto cell copy-container noimage"><b class="title">Watch Fever Ray's "To The Moon and Back" in Preparation for Imminent New Album <i>Plunge</i></b><b class="byline">By Hannah Fleming</b><b class="time" data-iso-date="2017-10-26T12:52:04-07:00">October 26, 2017  |  12:52pm</b></a></li></ul></div>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_6"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header" style="height: auto;">
    <b class="float-left hed">Also in Music</b>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a href="/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/" class="auto cell copy-container noimage">
          <b class="title">Fever Ray Announces <i>Radical Romantics</i>, First New Album in 5 Years</b>
          <b class="byline">By Scott Russell</b>
          <b class="time" data-iso-date="2022-11-10T11:34:18-07:00">November 10, 2022  |  11:34am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/snail-mail/snail-mail-valentine-fest/" class="auto cell copy-container noimage">
          <b class="title">Snail Mail Announces Valentine Fest, Complete with Secret Indie Star Lineup</b>
          <b class="byline">By Rosa Sofia Kaminski</b>
          <b class="time" data-iso-date="2022-11-09T16:22:49-07:00">November 9, 2022  |  4:22pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/robert-plant/robert-plant-covers-low/" class="auto cell copy-container noimage">
          <b class="title">Watch Robert Plant Cover Low in Honor of Mimi Parker</b>
          <b class="byline">By Rosa Sofia Kaminski</b>
          <b class="time" data-iso-date="2022-11-09T12:05:42-07:00">November 9, 2022  |  12:05pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/low/mimi-parker-dead-after-ovarian-cancer-battle/" class="auto cell copy-container noimage">
          <b class="title">Low's Mimi Parker Dead at 55 After Ovarian Cancer Battle</b>
          <b class="byline">By Scott Russell</b>
          <b class="time" data-iso-date="2022-11-06T13:15:00-07:00">November 6, 2022  |  1:15pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/taylor-swift/taylor-swift-eras-tour/" class="auto cell copy-container noimage">
          <b class="title">Taylor Swift Moves Through Her Different "Eras" on New Tour</b>
          <b class="byline">By Rosa Sofia Kaminski</b>
          <b class="time" data-iso-date="2022-11-01T13:43:29-07:00">November 1, 2022  |  1:43pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/migos/takeoff-dead-at-28-houston-shooting-1/" class="auto cell copy-container noimage">
          <b class="title">Takeoff of Migos Dead at 28 After Shooting in Houston</b>
          <b class="byline">By Scott Russell</b>
          <b class="time" data-iso-date="2022-11-01T10:56:25-07:00">November 1, 2022  |  10:56am</b>
        </a>
      </li>
    </ul>
  </div>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_7"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_7")});</script></div></div><!--Detail Page Bottom Rendered: 11/10/2022 10:13:10 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/new-music/" class="auto cell copy-container noimage">
        <b class="title">10 New Albums to Listen to Today</b>
        <b class="byline hide-for-large">By Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-11-04T09:45:00-07:00">November 4, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/low/mimi-parker-remembrance/" class="auto cell copy-container noimage">
        <b class="title">&#8216;I Need Your Grace&#8217;: Remembering Mimi Parker of Low</b>
        <b class="byline hide-for-large">By Pat King</b>
        <b class="time hide-for-medium" data-iso-date="2022-11-09T14:00:00-07:00">November 9, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/low/mimi-parker-dead-after-ovarian-cancer-battle/" class="auto cell copy-container noimage">
        <b class="title">Low's Mimi Parker Dead at 55 After Ovarian Cancer Battle</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2022-11-06T13:15:00-07:00">November 6, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/first-aid-kit/interview-new-album-palomino/" class="auto cell copy-container noimage">
        <b class="title">First Aid Kit on Finding "Strength and Freedom" in <i>Palomino</i></b>
        <b class="byline hide-for-large">By Tom Lanham</b>
        <b class="time hide-for-medium" data-iso-date="2022-11-09T12:45:00-07:00">November 9, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/most-anticipated-albums-november-2022/" class="auto cell copy-container noimage">
        <b class="title">The 10 Albums We're Most Excited About in November</b>
        <b class="byline hide-for-large">By Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-11-03T11:30:00-07:00">November 3, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-songs-october-2022/" class="auto cell copy-container noimage">
        <b class="title">The 15 Best Songs of October 2022</b>
        <b class="byline hide-for-large">By Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-11-02T12:15:00-07:00">November 2, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-albums-october-2022/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best Albums of October 2022</b>
        <b class="byline hide-for-large">By Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-11-01T13:00:00-07:00">November 1, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/break-up-ticketmaster-campaign/" class="auto cell copy-container noimage">
        <b class="title">"Break Up Ticketmaster": Activists Call on DOJ to "Investigate and Unwind" the Live Nation-Ticketmaster Merger</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2022-10-20T15:55:35-07:00">October 20, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/most-read/">More Music Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/fever-ray/new-album-radical-romantics-lead-single-carbon-dio/" class="auto cell copy-container noimage">
        <b class="title">Fever Ray Announces <i>Radical Romantics</i>, First New Album in 5 Years</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2022-11-10T11:34:18-07:00">November 10, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/snail-mail/snail-mail-valentine-fest/" class="auto cell copy-container noimage">
        <b class="title">Snail Mail Announces Valentine Fest, Complete with Secret Indie Star Lineup</b>
        <b class="byline hide-for-large">By Rosa Sofia Kaminski</b>
        <b class="time hide-for-medium" data-iso-date="2022-11-09T16:22:49-07:00">November 9, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/robert-plant/robert-plant-covers-low/" class="auto cell copy-container noimage">
        <b class="title">Watch Robert Plant Cover Low in Honor of Mimi Parker</b>
        <b class="byline hide-for-large">By Rosa Sofia Kaminski</b>
        <b class="time hide-for-medium" data-iso-date="2022-11-09T12:05:42-07:00">November 9, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/low/mimi-parker-dead-after-ovarian-cancer-battle/" class="auto cell copy-container noimage">
        <b class="title">Low's Mimi Parker Dead at 55 After Ovarian Cancer Battle</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2022-11-06T13:15:00-07:00">November 6, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/taylor-swift/taylor-swift-eras-tour/" class="auto cell copy-container noimage">
        <b class="title">Taylor Swift Moves Through Her Different "Eras" on New Tour</b>
        <b class="byline hide-for-large">By Rosa Sofia Kaminski</b>
        <b class="time hide-for-medium" data-iso-date="2022-11-01T13:43:29-07:00">November 1, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/news/">More Music News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-containerx><div class="sticky" data-stickyx data-sticky-onx="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 11/10/2022 10:13:10 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
   
  
  <ul style="margin-bottom:0;">
   <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
	<li><a href="/daytrotter">Daytrotter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
  <!--  <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li> -->
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
	</ul>
    
	
	 
  
  <p>&copy; 2022 Paste Media Group. All Rights Reserved</p>
</footer>


      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10209.11821.2"></script>
<!--Rendered: 11/10/2022 10:13:10 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
