<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>Told Slant Announces New Album &#39;Point the Flashlight and Walk,&#39; Shares Two Singles - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2020.10914.12103.2",
   page: {"type":"Article","mediaType":"Music","articleType":"News","articleId":346529,"author":"Lizzie Manno","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":"true","adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Told Slant Announces New Album 'Point the Flashlight and Walk,' Shares Two Singles - Paste Magazine" />
<meta name="description" content="Listen to &quot;Family Still&quot; and &quot;No Backpack&quot;" />
<meta name="keywords" content="family still, no backpack, point the flashlight and walk, told slant, Told Slant Announces New Album 'Point the Flashlight and Walk,' Shares Two Singles, News, News, Articles, Paste" />
<meta name="news_keywords" content="family still, no backpack, point the flashlight and walk, told slant" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2020/09/15/told-slant-main.png" />
<meta property="og:image:width" content="854" />
<meta property="og:image:height" content="480" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/" />
<meta property="og:title" content="Told Slant Announces New Album Point the Flashlight and Walk, Shares Two Singles" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="Listen to &quot;Family Still&quot; and &quot;No Backpack&quot;" />
<meta property="article:tag" content="family still" />
<meta property="article:tag" content="no backpack" />
<meta property="article:tag" content="point the flashlight and walk" />
<meta property="article:tag" content="told slant" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2020-09-15T14:49:10-07:00" />
<meta property="article:modified_time" content="2020-09-15T15:51:00-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="Told Slant Announces New Album Point the Flashlight and Walk, Shares Two Singles" />
<meta name="twitter:description" content="Listen to &quot;Family Still&quot; and &quot;No Backpack&quot;" />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2020/09/15/told-slant-main.png" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="prefetch" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
<link rel="prefetch" href="//c.amazon-adsystem.com/aax2/apstag.js" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="dns-prefetch" href="https://cdn.ampproject.org" />
<link rel="dns-prefetch" href="https://aax-eu.amazon-adsystem.com" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-regular-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-bold-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_0_0.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_1_0.woff" crossorigin />
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/","inLanguage":"en-US"},"datePublished":"2020-09-15T14:49:10-07:00","dateModified":"2020-09-15T15:51:00-07:00","articleSection":"Music","author":{"@type":"Person","name":"Lizzie Manno"},"headline":"Told Slant Announces New Album \u0027Point the Flashlight and Walk,\u0027 Shares Two Singles","url":"https://www.pastemagazine.com/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2020/09/15/told-slant-main.png","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2020/09/15/told-slant-main.png","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["family still","no backpack","point the flashlight and walk","told slant"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/music","url":"https://pastemagazine.com/music","name":"Paste Music"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/music/news/","url":"https://pastemagazine.com/articles/music/news/","name":"Most Recent Music News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Told+Slant","url":"https://pastemagazine.com/search?t=Told+Slant","name":"Told Slant"}}]}]</script>
<style>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</style>
<link rel="stylesheet" type="text/css" href="https://www.pastemagazine.com/pastemagazine.css/stylesheet.css?cb=39.2020.10914.12103.2"/>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// GDPR patch for Conversant for RhythmOne
!function(){var c=window,t=document,n=function(){if(!c.frames.__cmpLocator)if(t.body){var a=t.body,e=t.createElement("iframe");e.style="display:none",e.name="__cmpLocator",a.appendChild(e)}else setTimeout(n,5)};n();var a=function(t){var n="string"==typeof t.data;try{var a=n?JSON.parse(t.data):t.data;if(a.__cmpCall){var p=a.__cmpCall;c.__cmp(p.command,p.parameter,function(a,e){var c={__cmpReturn:{returnValue:a,success:e,callId:p.callId}};t.source.postMessage(n?JSON.stringify(c):c,"*")})}}catch(a){}};"function"!=typeof __cmp&&(c.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,c.addEventListener("message",a,!1))}();
</script>
<script src="https://tagan.adlightning.com/pastemagazine/op.js"></script>
<script async="async" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>
<script id="ad_controller_library" async="async" src="/pastemagazine.js/ads.js?ver=a&cb=39.2020.10914.12103.2" onerror="gtmEventSend()"></script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="YqvlGqSLNgfkSu64DcQ+ywmdna2ca5HO52ygt54p5hpBdc/VlPvC/K6LoWeE70WjVZDs66T4GG3tEl3J40pTdkkYXCxTzTu+BGovXtLPYjA=" />
</div>

      <div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar sticky" data-sticky="" data-options="anchor: page; marginTop: 0; stickyOn: small;">
      <div class="header-top-ad cell center dfp">
        <div id="top_leaderboard">
          <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
        </div>
      </div>
      <div class="title-bar grid-x cell align-bottom">
        <a href="/" class="large-1 medium-1 small-5 cell logo">
          <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
            <defs>
              <style>path{fill:#363636;}</style>
            </defs>
            <title>Paste Magazine</title>
            <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
            <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
            <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
            <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
            <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
          </svg>
        </a><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/" data-title="Told Slant Announces New Album Point the Flashlight and Walk, Shares Two Singles" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/" data-title="Told Slant Announces New Album Point the Flashlight and Walk, Shares Two Singles" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/" data-title="Told Slant Announces New Album Point the Flashlight and Walk, Shares Two Singles" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/" data-title="Told Slant Announces New Album Point the Flashlight and Walk, Shares Two Singles" data-image="https://cdn.pastemagazine.com/www/articles/2020/09/15/told-slant-main.png" class="small-3 icon-pinterest">Pin</a>
</div><div class="large-auto medium-auto small-7 cell search"><input type="search" id="master-search" placeholder="Search" value="" aria-label="Search" /><a href="#" class="non icon-search" id="master-search-button" aria-label="Search"><!--search--></a></div><div class="show-for-medium cell horizontal"><a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a><a href="/studio" class="icon-video large-auto">Video</a><a href="/articles/article-type/news/" class="icon-newspaper large-auto">News</a><a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a></div><div class="top-bar-right show-for-small-only small-1 cell"><a href="#" class="icon-menu" aria-label="Section Menu" data-toggle="small-navigation-menu"><!--phone menu--></a><ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false"><li><a href="/music" class="active">Music</a></li><li><a href="/movies" class="large-1 cell">Movies</a></li><li><a href="/tv" class="large-1 cell">TV</a></li><li><a href="/comedy" class="large-1 cell">Comedy</a></li><li><a href="/games" class="large-1 cell">Games</a></li><li><a href="/books" class="large-1 cell">Books</a></li><li><a href="/drink" class="large-1 cell">Drink</a></li><li><a href="/politics" class="large-1 cell">Politics</a></li><li class="empty"><!--to force order--></li><li class="hide-not-small"><a href="/articles/article-type/news/">News</a></li><li class="hide-not-small"><a href="/noisetrade/music/">NoiseTrade</a></li><li class="hide-not-small"><a href="/studio">Video</a></li><li><a href="/podcasts">Podcasts</a></li><li class="hide-not-small"><a href="/daytrotter">Daytrotter</a></li><li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li><li><a href="/advertise">Advertise</a></li><li><a href="/netflix/">Netflix</a></li><li><a href="/amazon/">Amazon</a></li></ul></div></div>
      <nav class="show-for-medium">
        <a href="/music" class="active">Music</a>
        <a href="/movies">Movies</a>
        <a href="/tv">TV</a>
        <a href="/comedy">Comedy</a>
        <a href="/games">Games</a>
        <a href="/books">Books</a>
        <a href="/drink">Drink</a>
        <a href="/politics">Politics</a>
        <a href="/netflix/">Netflix</a>
        <a href="/amazon/">Amazon</a>
      </nav></header>
  </div>
</div>
<div class="expanded header-bottom-ad">
  <div class="grid-x large-12 cell center dfp">
    <div id="top_pushdown">
      <script>adCommands.push(function(ads){ads.prime("top_pushdown")});</script>
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
<div class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="346529">
    <h1 class="title">Told Slant Announces New Album <i>Point the Flashlight and Walk</i>, Shares Two Singles</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=lizzie+manno">Lizzie Manno</a>  |  September 15, 2020  |  3:51pm</div>
    <i class="extra-byline">Photo by Amalia Soto</i>
    <b class="type">
      <a class="non" href="/music">Music</a> <a class="non" href="/articles/music/news/">News</a> <a class="non" href="/search?t=Told+Slant">Told Slant</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/" data-title="Told Slant Announces New Album 'Point the Flashlight and Walk,' Shares Two Singles" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/" data-title="Told Slant Announces New Album 'Point the Flashlight and Walk,' Shares Two Singles" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/" data-title="Told Slant Announces New Album 'Point the Flashlight and Walk,' Shares Two Singles" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/" data-title="Told Slant Announces New Album 'Point the Flashlight and Walk,' Shares Two Singles" data-image="https://cdn.pastemagazine.com/www/articles/2020/09/15/told-slant-main.png" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2020/09/15/told-slant-main.png" alt="Told Slant Announces New Album &lt;i&gt;Point the Flashlight and Walk&lt;/i&gt;, Shares Two Singles" />
  </div>
  <div class="copy entry manual-ads">
    <p>Told Slant, the solo project of Brooklyn songwriter Felix Walworth, has announced a new album <i>Point the Flashlight and Walk</i>, out on Nov. 13 via Double Double Whammy. It’s the follow-up to 2016’s <a href="https://www.pastemagazine.com/music/told-slant/told-slant-going-by-review/" class="ovr"><i>Going By</i></a>. Told Slant also unveiled two singles from the new album— “Family Still” and “No Backpack”—which come with lyric videos shot by Emily Sprague (Florist).</p>
    <p>“Family Still” is a poetic exploration of interpersonal dynamics. “Power isn’t taking / It’s making you give in freely / And I hope you don’t come home / and think it’s enough to be near me,” Walworth sings in a gentle tone. This layered acoustic track excels in its dissection of the complicated shades of intimacy: “What can be said of desire / when every longing instilled in my heart was instilled in such a violent world?” <!--work-around to avoid self-close--></p>
    <p>“No Backpack” also delves into closeness, mixing in both cynicism and romanticism. There’s cherished imagery of angled zippers on a leather jacket and a life packed inside a Honda, which plays into the song’s core conflict—its competing views of love: cautious and self-protective or idealized and reckless. “I don’t want to run with you / when there’s someone you’re devoted to / You’re always living with a trapdoor under you,” Walworth sings.<!--work-around to avoid self-close--></p>
    <p>Walworth said of the new singles: <!--work-around to avoid self-close--></p>
    <p class="blockquote">“Family Still” and “No Backpack” are meant to be listened to in succession. They explore the concepts of devotion and togetherness as both liberatory and self-negating, and mount these explorations from a place of sober reflection and indulgent fantasy.</p>
    <p>Listen to “Family Still” and “No Backpack” below, and preorder the album <a href="http://www.dbldblwhmmy.com/products/678293-told-slant-point-the-flashlight-and-walk" class="ovr" target="_blank">here</a>. Scroll down for the album artwork and tracklist.</p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;FSXFqNTOWfs&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;QM2gcy2Q6IA&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="album-artwork-point-the-flashlight-and-walk">
        <i>Point the Flashlight and Walk</i> Album Artwork:</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/09/15/unnamed%20%2816%29.png&quot;]" data-sizes="[]" alt="unnamed (16).png" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <h2>
      <a class="big jumplink" id="tracklist-point-the-flashlight-and-walk">
        <i>Point the Flashlight and Walk</i> Tracklist:</a>
    </h2>
    <p />
    <p>01. Meet You in the City<br />
02. Bullfrog Choirs<br />
03. Flashlight On<br />
04. Run Around the School<br />
05. Whirlpool<br />
06. Family Still<br />
07. No Backpack<br />
08. Moon and Sea<br />
09. Fog on the Glass<br />
10. Anchor<br />
11. From the Roofbeams<br />
12. Walking With the Moon<!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><ul class="large-11 medium-11 small-11 cell"><li><a class="non" href="/tag/family+still">family still</a></li><li><a class="non" href="/tag/no+backpack">no backpack</a></li><li><a class="non" href="/tag/point+the+flashlight+and+walk">point the flashlight and walk</a></li><li><a class="non" href="/tag/told+slant">told slant</a></li></ul></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_2"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script></div></div><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header">
    <a class="float-left hed" href="/tag/Told+Slant">Also from Told Slant</a>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/told-slant/told-slant-going-by-review/" aria-label="Told Slant: Going By Review" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/771/toldslant-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/771/toldslant-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/771/toldslant-151x151.jpg&quot;]">
          <img alt="Told Slant: Going By Review" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/told-slant/told-slant-going-by-review/">
        <b class="title">Told Slant: <i>Going By</i></b>
        <b class="byline">By Ben Rosner</b>
        <b class="time" data-iso-date="2016-06-21T13:10:00-06:00">June 21, 2016  |  1:10pm</b>
      </a>
    </li>
    <li class="more">
      <a href="/tag/Told+Slant">More from Told Slant</a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_3"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header">
    <b class="float-left hed">Also in Music</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/kipp-stone/kipp-stone-unveils-homme-mixtape-and-first-single/" aria-label="Kipp Stone Announces HOMMÈ Mixtape, Shares First Single" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/531/kipp%20stone-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/531/kipp%20stone-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/531/kipp%20stone-lead-151x151.jpg&quot;]">
          <img alt="Kipp Stone Announces HOMMÈ Mixtape, Shares First Single" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/kipp-stone/kipp-stone-unveils-homme-mixtape-and-first-single/">
        <b class="title">Kipp Stone Announces <i>HOMMÈ</i> Mixtape, Shares First Single</b>
        <b class="byline">By Lexi Lane</b>
        <b class="time" data-iso-date="2020-09-15T16:09:00-06:00">September 15, 2020  |  4:09pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/" aria-label="Told Slant Announces New Album Point the Flashlight and Walk, Shares Two Singles" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/529/told-slant-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/529/told-slant-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/529/told-slant-lead-151x151.jpg&quot;]">
          <img alt="Told Slant Announces New Album Point the Flashlight and Walk, Shares Two Singles" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/">
        <b class="title">Told Slant Announces New Album <i>Point the Flashlight and Walk</i>, Shares Two Singles</b>
        <b class="byline">By Lizzie Manno</b>
        <b class="time" data-iso-date="2020-09-15T15:51:00-06:00">September 15, 2020  |  3:51pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/melkbelly/watch-melkbellys-new-video-for-kissing-under-some/" aria-label="Watch Melkbelly's New Video for &quot;Kissing Under Some Bats&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/527/Melkbelly_KissingUnderSomeBats_Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/527/Melkbelly_KissingUnderSomeBats_Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/527/Melkbelly_KissingUnderSomeBats_Lead-151x151.jpg&quot;]">
          <img alt="Watch Melkbelly's New Video for &quot;Kissing Under Some Bats&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/melkbelly/watch-melkbellys-new-video-for-kissing-under-some/">
        <b class="title">Watch Melkbelly's New Video for "Kissing Under Some Bats"</b>
        <b class="byline">By Paris Rosenthal</b>
        <b class="time" data-iso-date="2020-09-15T14:35:00-06:00">September 15, 2020  |  2:35pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/fontaines-d-c-/watch-fontaines-dc-new-music-video-lucid-dream/" aria-label="Watch Fontaines D.C.'s New Video for &quot;A Lucid Dream&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/518/fontaines%20dc-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/518/fontaines%20dc-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/518/fontaines%20dc-lead-151x151.jpg&quot;]">
          <img alt="Watch Fontaines D.C.'s New Video for &quot;A Lucid Dream&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/fontaines-d-c-/watch-fontaines-dc-new-music-video-lucid-dream/">
        <b class="title">Watch Fontaines D.C.'s New Video for "A Lucid Dream"</b>
        <b class="byline">By Lexi Lane</b>
        <b class="time" data-iso-date="2020-09-15T14:18:00-06:00">September 15, 2020  |  2:18pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/jordana/jordana-to-you-ep/" aria-label="Jordana Announces ...To You EP, Shares New Single" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/522/jordana3-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/522/jordana3-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/522/jordana3-lead-151x151.jpg&quot;]">
          <img alt="Jordana Announces ...To You EP, Shares New Single" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/jordana/jordana-to-you-ep/">
        <b class="title">Jordana Announces <i>...To You</i> EP, Shares New Single</b>
        <b class="byline">By Lizzie Manno</b>
        <b class="time" data-iso-date="2020-09-15T14:05:00-06:00">September 15, 2020  |  2:05pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/stephen-malkmus/listen-stephen-malkmus-shares-juliefuckingette-res/" aria-label="Stephen Malkmus Shares New Song, Reschedules Tour Dates" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/517/StephenMalkmus_Juliefuckingette_Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/517/StephenMalkmus_Juliefuckingette_Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/517/StephenMalkmus_Juliefuckingette_Lead-151x151.jpg&quot;]">
          <img alt="Stephen Malkmus Shares New Song, Reschedules Tour Dates" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/stephen-malkmus/listen-stephen-malkmus-shares-juliefuckingette-res/">
        <b class="title">Stephen Malkmus Shares New Song, Reschedules Tour Dates</b>
        <b class="byline">By Paris Rosenthal</b>
        <b class="time" data-iso-date="2020-09-15T12:14:24-06:00">September 15, 2020  |  12:14pm</b>
      </a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_4"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script></div></div><!--Detail Page Bottom Rendered: 9/15/2020 2:15:23 PM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/almost-famous/streaming-soundtrack-anniversary/" aria-label="The Sentimental Spirit of Almost Famous, 20 Years Later" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/470/almostfamous_anniversary_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/470/almostfamous_anniversary_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/470/almostfamous_anniversary_lead-151x151.jpg&quot;]">
          <img alt="The Sentimental Spirit of Almost Famous, 20 Years Later" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/almost-famous/streaming-soundtrack-anniversary/">
        <b class="title">The Sentimental Spirit of <i>Almost Famous</i>, 20 Years Later</b>
        <b class="byline hide-for-large">By Ellen Johnson</b>
        <b class="time hide-for-medium" data-iso-date="2020-09-13T10:02:36-06:00">September 13, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/new-albums/albums-to-stream-doves-flaming-lips/" aria-label="10 New Albums to Stream Today" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/454/doves-lead2-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/454/doves-lead2-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/454/doves-lead2-151x151.jpg&quot;]">
          <img alt="10 New Albums to Stream Today" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/new-albums/albums-to-stream-doves-flaming-lips/">
        <b class="title">10 New Albums to Stream Today</b>
        <b class="byline hide-for-large">By Lizzie Manno &amp; Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2020-09-11T11:00:00-06:00">September 11, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/phoebe-bridgers/small-and-quiet-singers-phoebe-bridgers-taylor-swift/" aria-label="The Power of Small-and-Quiet Singers" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/455/curmudgeon-quiet-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/455/curmudgeon-quiet-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/455/curmudgeon-quiet-sq-151x151.jpg&quot;]">
          <img alt="The Power of Small-and-Quiet Singers" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/phoebe-bridgers/small-and-quiet-singers-phoebe-bridgers-taylor-swift/">
        <b class="title">The Power of Small-and-Quiet Singers</b>
        <b class="byline hide-for-large">By Geoffrey Himes</b>
        <b class="time hide-for-medium" data-iso-date="2020-09-14T09:30:00-06:00">September 14, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-songs/of-the-week-september-11-mia-shame-matt-berninger/" aria-label="The 7 Best Songs of The Week" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/445/this%20is%20the%20kit-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/445/this%20is%20the%20kit-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/445/this%20is%20the%20kit-lead-151x151.jpg&quot;]">
          <img alt="The 7 Best Songs of The Week" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/best-songs/of-the-week-september-11-mia-shame-matt-berninger/">
        <b class="title">The 7 Best Songs of The Week</b>
        <b class="byline hide-for-large">By Ellen Johnson &amp; Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2020-09-11T10:21:20-06:00">September 11, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/toots-and-the-maytals/toots-hibbert-dead-at-77/" aria-label="Reggae Legend Toots Hibbert Dead at 77" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/478/toots_stafflistening_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/478/toots_stafflistening_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/478/toots_stafflistening_lead-151x151.jpg&quot;]">
          <img alt="Reggae Legend Toots Hibbert Dead at 77" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/toots-and-the-maytals/toots-hibbert-dead-at-77/">
        <b class="title">Reggae Legend Toots Hibbert Dead at 77</b>
        <b class="byline hide-for-large">By Lizzie Manno</b>
        <b class="time hide-for-medium" data-iso-date="2020-09-12T11:07:00-06:00">September 12, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/most-anticipated/new-albums-fall-2020-preview-sufjan-stevens/" aria-label="The Paste Fall Music Preview: Our 20 Most Anticipated Albums" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/375/AdrianneLenker_anything_Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/375/AdrianneLenker_anything_Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/375/AdrianneLenker_anything_Lead-151x151.jpg&quot;]">
          <img alt="The Paste Fall Music Preview: Our 20 Most Anticipated Albums" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/most-anticipated/new-albums-fall-2020-preview-sufjan-stevens/">
        <b class="title">The <i>Paste</i> Fall Music Preview: Our 20 Most Anticipated Albums</b>
        <b class="byline hide-for-large">By Paste Music Staff</b>
        <b class="time hide-for-medium" data-iso-date="2020-09-08T12:15:42-06:00">September 8, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/old-97-s/rhett-miller-interview/" aria-label="Old 97's: A Dozen Records Strong" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/477/old-97s-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/477/old-97s-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/477/old-97s-sq-151x151.jpg&quot;]">
          <img alt="Old 97's: A Dozen Records Strong" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/old-97-s/rhett-miller-interview/">
        <b class="title">Old 97's: A Dozen Records Strong</b>
        <b class="byline hide-for-large">By Tom Lanham</b>
        <b class="time hide-for-medium" data-iso-date="2020-09-12T17:10:00-06:00">September 12, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-rock-albums/august-2020-bright-eyes-girl-friday/" aria-label="The 7 Best Rock Albums From August 2020" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/386/AngelOlsenleadImage_edit-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/386/AngelOlsenleadImage_edit-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/386/AngelOlsenleadImage_edit-151x151.jpg&quot;]">
          <img alt="The 7 Best Rock Albums From August 2020" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/best-rock-albums/august-2020-bright-eyes-girl-friday/">
        <b class="title">The 7 Best Rock Albums From August 2020</b>
        <b class="byline hide-for-large">By Paste Music Staff</b>
        <b class="time hide-for-medium" data-iso-date="2020-09-09T09:38:07-06:00">September 9, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/most-read/">More Music Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/kipp-stone/kipp-stone-unveils-homme-mixtape-and-first-single/" aria-label="Kipp Stone Announces HOMMÈ Mixtape, Shares First Single" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/531/kipp%20stone-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/531/kipp%20stone-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/531/kipp%20stone-lead-151x151.jpg&quot;]">
          <img alt="Kipp Stone Announces HOMMÈ Mixtape, Shares First Single" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/kipp-stone/kipp-stone-unveils-homme-mixtape-and-first-single/">
        <b class="title">Kipp Stone Announces <i>HOMMÈ</i> Mixtape, Shares First Single</b>
        <b class="byline hide-for-large">By Lexi Lane</b>
        <b class="time hide-for-medium" data-iso-date="2020-09-15T16:09:00-06:00">September 15, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/" aria-label="Told Slant Announces New Album Point the Flashlight and Walk, Shares Two Singles" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/529/told-slant-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/529/told-slant-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/529/told-slant-lead-151x151.jpg&quot;]">
          <img alt="Told Slant Announces New Album Point the Flashlight and Walk, Shares Two Singles" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/told-slant/told-slant-new-album-point-the-flashlight-and-walk/">
        <b class="title">Told Slant Announces New Album <i>Point the Flashlight and Walk</i>, Shares Two Singles</b>
        <b class="byline hide-for-large">By Lizzie Manno</b>
        <b class="time hide-for-medium" data-iso-date="2020-09-15T15:51:00-06:00">September 15, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/melkbelly/watch-melkbellys-new-video-for-kissing-under-some/" aria-label="Watch Melkbelly's New Video for &quot;Kissing Under Some Bats&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/527/Melkbelly_KissingUnderSomeBats_Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/527/Melkbelly_KissingUnderSomeBats_Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/527/Melkbelly_KissingUnderSomeBats_Lead-151x151.jpg&quot;]">
          <img alt="Watch Melkbelly's New Video for &quot;Kissing Under Some Bats&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/melkbelly/watch-melkbellys-new-video-for-kissing-under-some/">
        <b class="title">Watch Melkbelly's New Video for "Kissing Under Some Bats"</b>
        <b class="byline hide-for-large">By Paris Rosenthal</b>
        <b class="time hide-for-medium" data-iso-date="2020-09-15T14:35:00-06:00">September 15, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/fontaines-d-c-/watch-fontaines-dc-new-music-video-lucid-dream/" aria-label="Watch Fontaines D.C.'s New Video for &quot;A Lucid Dream&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/518/fontaines%20dc-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/518/fontaines%20dc-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/518/fontaines%20dc-lead-151x151.jpg&quot;]">
          <img alt="Watch Fontaines D.C.'s New Video for &quot;A Lucid Dream&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/fontaines-d-c-/watch-fontaines-dc-new-music-video-lucid-dream/">
        <b class="title">Watch Fontaines D.C.'s New Video for "A Lucid Dream"</b>
        <b class="byline hide-for-large">By Lexi Lane</b>
        <b class="time hide-for-medium" data-iso-date="2020-09-15T14:18:00-06:00">September 15, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/jordana/jordana-to-you-ep/" aria-label="Jordana Announces ...To You EP, Shares New Single" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/522/jordana3-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/522/jordana3-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/522/jordana3-lead-151x151.jpg&quot;]">
          <img alt="Jordana Announces ...To You EP, Shares New Single" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/jordana/jordana-to-you-ep/">
        <b class="title">Jordana Announces <i>...To You</i> EP, Shares New Single</b>
        <b class="byline hide-for-large">By Lizzie Manno</b>
        <b class="time hide-for-medium" data-iso-date="2020-09-15T14:05:00-06:00">September 15, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/news/">More Music News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 9/15/2020 2:15:23 PM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2020 Paste Media Group. All Rights Reserved</p>
</footer>
<script async src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13403293" id="sBeacon"></script>
<script>var captify_kw_query_12314 = "";(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12314/px.js');</script>
      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div><a href="#" class="non icon-cancel"><!--hide button--></a></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=39.2020.10914.12103.2"></script>
<script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/p/a/pastemagazine.com/config.js"></script>
<script src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
<!--Rendered: 9/15/2020 2:15:23 PM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
