<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>Too Big to Fail: How Fargo Tracks the History of America’s Great Economic Scam - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2022.10209.11821.2",
   page: {"type":"Article","mediaType":"TV","articleType":"Features","articleId":358971,"author":"Tommy Ordway","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/in-theaters/the-10-best-movies-in-theaters-right-now/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/tv/fx/fargo-economics-american-dream-noah-hawley/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Too Big to Fail: How Fargo Tracks the History of America’s Great Economic Scam - Paste Magazine" />
<meta name="description" content="FX's Fargo imbues a story about scammers and schemers into one about our resilient capacity for being duped." />
<meta name="keywords" content="fargo, fx, noah hawley, Too Big to Fail: How Fargo Tracks the History of America’s Great Economic Scam, Features, Features, Articles, Paste" />
<meta name="news_keywords" content="fargo, fx, noah hawley" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2022/02/17/fargo-economics-main2.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/tv/fx/fargo-economics-american-dream-noah-hawley/" />
<meta property="og:title" content="Too Big to Fail: How Fargo Tracks the History of America’s Great Economic Scam" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="FX's Fargo imbues a story about scammers and schemers into one about our resilient capacity for being duped." />
<meta property="article:tag" content="fargo" />
<meta property="article:tag" content="fx" />
<meta property="article:tag" content="noah hawley" />
<meta property="article:section" content="TV" />
<meta property="article:published_time" content="2022-02-17T17:06:21-08:00" />
<meta property="article:modified_time" content="2022-02-21T11:47:21-08:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="Too Big to Fail: How Fargo Tracks the History of America’s Great Economic Scam" />
<meta name="twitter:description" content="FX's Fargo imbues a story about scammers and schemers into one about our resilient capacity for being duped." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2022/02/17/fargo-economics-main2.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10209.11821.css"/>
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10209.11821.css"/>
<link rel="preload" as="image" type="image/jpeg" href="https://cdn.pastemagazine.com/www/articles/2022/02/17/fargo-economics-main2.jpg"/>

<link rel="preload" as="script"  href="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10209.11821.2"></script>
<link rel="preload" as="image" type="image/png" href="https://cdn.pastemagazine.com/images/landing-header-bg.png"/>
<link rel="stylesheet" type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10209.11821.css"/>
<link rel="stylesheet"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10209.11821.css"/>
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/tv/fx/fargo-economics-american-dream-noah-hawley/","inLanguage":"en-US"},"datePublished":"2022-02-17T17:06:21-08:00","dateModified":"2022-02-21T11:47:21-08:00","articleSection":"TV","author":{"@type":"Person","name":"Tommy Ordway"},"headline":"Too Big to Fail: How Fargo Tracks the History of America’s Great Economic Scam","url":"https://www.pastemagazine.com/tv/fx/fargo-economics-american-dream-noah-hawley/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2022/02/17/fargo-economics-main2.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2022/02/17/fargo-economics-main2.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["fargo","fx","noah hawley"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/tv/fx/fargo-economics-american-dream-noah-hawley/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/tv","url":"https://pastemagazine.com/tv","name":"Paste TV"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/tv/features/","url":"https://pastemagazine.com/articles/tv/features/","name":"Most Recent TV Features"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Fargo","url":"https://pastemagazine.com/search?t=Fargo","name":"Fargo"}}]}]</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/tv/fx/fargo-economics-american-dream-noah-hawley/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="sRED4AIGRBZ9/XFej5B9jSxkQCr+0b5xnNhdhtkBZu6TGSA6WWbzEQqzLALdqsZqqG4k7+cBlH1sKG/xQ8/D1s6gRxmjA5VFPAolOLGYJtE=" />
</div>

      <div id="top_leaderboard">
  <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar">
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="large-1 cell">Music</a>
            </li>
            <li>
              <a href="/movies" class="large-1 cell">Movies</a>
            </li>
            <li>
              <a href="/tv" class="active">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/food" class="large-1 cell">Food</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/travel" class="large-1 cell">Travel</a>
            </li>
            <li>
              <a href="/tech" class="large-1 cell">Tech</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li class="hide-not-large">
              <a href="/newsletter">Newletter</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-on-netflix/">Netflix</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-amazon-prime/">Amazon</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <div class="large-1 medium-1 small-5 cell logo">
            <a href="/">
              <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
                <defs>
                  <style>path{fill:#363636;}</style>
                </defs>
                <title>Paste Magazine</title>
                <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
                <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
                <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
                <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
                <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
              </svg>
            </a>
          </div><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/tv/fx/fargo-economics-american-dream-noah-hawley/" data-title="Too Big to Fail: How Fargo Tracks the History of America’s Great Economic Scam" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/tv/fx/fargo-economics-american-dream-noah-hawley/" data-title="Too Big to Fail: How Fargo Tracks the History of America’s Great Economic Scam" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/tv/fx/fargo-economics-american-dream-noah-hawley/" data-title="Too Big to Fail: How Fargo Tracks the History of America’s Great Economic Scam" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/tv/fx/fargo-economics-american-dream-noah-hawley/" data-title="Too Big to Fail: How Fargo Tracks the History of America’s Great Economic Scam" data-image="https://cdn.pastemagazine.com/www/articles/2022/02/17/fargo-economics-main2.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/newsletter" class="icon-newspaper large-auto">Newsletter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-on-netflix/" class="icon-newspaper large-auto">Netflix</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-amazon-prime/" class="icon-newspaper large-auto">Amazon</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hbo-max/best-movies-on-hbo-max/" class="icon-newspaper large-auto">HBO Max</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hulu/best-movies-hulu/" class="icon-newspaper large-auto">Hulu</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/disney-/best-movies-on-disney/" class="icon-newspaper large-auto">Disney+</a>
          </div>
          <a href="/music">Music</a>
          <a href="/movies">Movies</a>
          <a href="/tv" class="active">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books">Books</a>
          <a href="/food">Food</a>
          <a href="/drink">Drink</a>
          <a href="/travel">Travel</a>
          <a href="/tech">Tech</a>
          <a class="large-auto medium-auto cell search closed icon-search" href="/search" aria-label="Search">
            <!--search-->
          </a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/newsletter">Newsletter</a>
              </li>
              <li>
                <a href="/movies/best-movies-on-netflix/">Netflix</a>
              </li>
              <li>
                <a href="/movies/best-movies-amazon-prime/">Amazon</a>
              </li>
              <li>
                <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
              </li>
              <li>
                <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
              </li>
              <li>
                <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
              </li>
            </ul>
          </div>
        </nav>
      </div></header>
    <div class="header-top-ad cell center dfp">
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
   
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="358971">
    <h1 class="title">Too Big to Fail: How <i>Fargo</i> Tracks the History of America&#8217;s Great Economic Scam</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=tommy+ordway">Tommy Ordway</a>  |  February 21, 2022  |  11:47am</div>
    <i class="extra-byline">Photo Courtesy of FX</i>
    <b class="type">
      <a class="non" href="/tv">TV</a> <a class="non" href="/articles/tv/features/">Features</a> <a class="non" href="/search?t=Fargo">Fargo</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/tv/fx/fargo-economics-american-dream-noah-hawley/" data-title="Too Big to Fail: How Fargo Tracks the History of America’s Great Economic Scam" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/tv/fx/fargo-economics-american-dream-noah-hawley/" data-title="Too Big to Fail: How Fargo Tracks the History of America’s Great Economic Scam" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/tv/fx/fargo-economics-american-dream-noah-hawley/" data-title="Too Big to Fail: How Fargo Tracks the History of America’s Great Economic Scam" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/tv/fx/fargo-economics-american-dream-noah-hawley/" data-title="Too Big to Fail: How Fargo Tracks the History of America’s Great Economic Scam" data-image="https://cdn.pastemagazine.com/www/articles/2022/02/17/fargo-economics-main2.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2022/02/17/fargo-economics-main2.jpg" alt="Too Big to Fail: How &lt;i&gt;Fargo&lt;/i&gt; Tracks the History of America&amp;#8217;s Great Economic Scam" />
  </div>
  <div class="copy entry manual-ads">
    <p>FX’s <i>Fargo</i> never had the luxury of being the kind of show that finds its footing in its second year. As such, it spends its first season doggedly proving itself in the broader tonal and narrative strokes of its source material, Joel and Ethan Coen’s 1996 black comedy about a gambler who arranges the kidnapping of his own wife to extort a ransom from his wealthy father-in-law. But with that footing firmly found, <i>Fargo</i>’s Season 2 premiere “Waiting for Dutch” breaks into a giddy sprint, almost the zoomies, with a montage that pairs a flashy new set of editing tricks (which would become instant stylistic identifiers for the show) and a soundtrack of Peter Green-era Fleetwood Mac as a 1979 Jimmy Carter speech warning of a coming recession. With an entirely new cast and a story set 27 years before the first, these first moments of Season 2 are a colorful and confident fresh start, allowing creator and showrunner Noah Hawley to loudly clarify his unique goals for the project in an outside voice. It also lets slip one of the show’s strangest apparent preoccupations: the history of American economics. </p>
    <div class="dfp" data-chars="1110">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/05/28/spoiler-warning-new.jpg&quot;]" data-sizes="[]" alt="spoiler-warning-new.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Set in the Carter administration’s final year, the season contrasts cold premonitions of a new corporate America with the contemporary atmosphere of tense hopes for Ronald (“Dutch”) Reagan in the face of recession. Reagan makes great fodder for the show, partly because the conceit of his “trickle-down” economic policy was core <i>Fargo</i>: the foolish idea that someone with a million dollars would ever let you see a cent of it. In practice, it would decimate small businesses while overpowering and deregulating only the few largest ones, a consequence the show mimics in its overarching conflict of the losing turf battle between the local crime operation run by the Gerhardt family and the corporately-structured Kansas City crime syndicate that hopes to absorb their business. The Gerhardts are laid to waste in an expansion plan designed by a research department and proposed via slide projector, and in the end Kansas City’s brutal enforcer Mike Milligan (Bokeem Woodbine) gets a promotion to a desk job in a skyscraper. </p>
    <div class="dfp" data-chars="1824">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <p>Season 4’s later reveal that Mike comes from his own family crime business makes his bleak arc, the new vision of economic mobility, even lonelier. For his violent success in destroying the very system he came from, he’s rewarded with a desk job isolated from the groundwork he excelled at and relished as a footsoldier. The American Dream, from here on out, would no longer be one of achievement but instead of climbing a monolithic power structure further and further removed from the work being done. “Every generation has their time,” Reagan muses to Lou Solverson (Patrick Wilson) upon learning he’s a Vietnam veteran. “I remember back in ’42, America just joined the war, I was working on…” He pauses to remember. “<i>Operation: Eagle’s Nest</i> for Paramount.” A few months later, Americans would elect him their leader in a landslide and he would address their economic concerns by ceding their scant economic power to corporations equally far removed from them. </p>
    <p>That new dream is also at the heart of the first season, set in 2006, which follows meek insurance salesman Lester Nygaard (Martin Freeman) dodging the consequences of murdering his wife after one too many belittling comparisons to his successful younger brother. The idealization of Chazz Nygaard (Joshua Close), a newly-promoted VP of Sales living with an idyllic family in a modestly oversized house, closely echoes the economic attitudes of the Bush era. At the time, banks’ recklessly expanded lending emphasized an American Dream via oversized homeownership, as a means of projecting economic strength post-9/11. Where the original movie used the image of a modest family home as a symbol of the goodness and justice still left in the world, Lester’s becomes a symbol of the static acceptance of mediocrity that makes him an outcast in an economy propped up by the pursuit of more. <!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="1852">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <p>2006 saw the first signs of that pursuit failing to catch up to its spending, with average household debt reaching an all time high of 130%, and a sharp uptick in mortgage delinquencies and foreclosures culminating in a historic market crash in 2008. Americans were left to pick up the pieces while government bailouts would protect corporations and institutions deemed “too big to fail,” a Reagan-era concept arguing the need for safety nets for companies that now held the fate of the economy in their hands. Before that, the country turned a blind eye to these risky practices in an attempt to cling to the illusion of strength and stability, until it all snowballed into a complete economic meltdown.<!--work-around to avoid self-close--></p>
    <p>Hawley seems to find quiet common ground between a culture of denial and the movie’s depiction of a small town reluctant to acknowledge a gruesome crime spiraling out of control in its midst. Here, Lester briefly gets away with murder because the chief of police, his old classmate, can’t stomach any explanation for the crime that threatens his notion of stability and normalcy in their community. Left unchecked, Lester’s misdeeds pose an even greater threat to that notion, as they spread wildly alongside his rise in status. Unlike his film counterpart’s actual bid for money, Lester’s crime incidentally <i>does</i> lead him to wealth when his ruthless, manipulative side turns out to be a major asset in convincing people to buy insurance. Scamming the rich has always been a losing proposition in <i>Fargo</i>, but Lester’s path to Insurance Salesman of the Year outlines a new system where the quickest way to the top is by scamming the economically anxious. It turns out, you can get away with a whole lot if you do it in the name of financial security. </p>
    <div class="dfp" data-chars="1753">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
    <p>That system is personified by Season 3’s Big Bad V.M. Varga (David Thewlis), who offers a shady loan to help parking lot mogul Emmit Stussy (Ewan McGregor) ride out the 2008 recession when banks can’t help, returning two years later to recontextualize it as a partnership agreement where he can gut the company. Emmit, a self-made family man who prides himself on running an honest business, is the last gasp of the old American Dream. Failed by the systems repeatedly entrusted to safeguard his achievements, he’s left with no choice but to invite this nightmarish new chimera of bank and corporation into his own home. Once there, Varga allows <i>Fargo</i> to subvert its basic “family robbing family” premise when Emmit’s brother Ray (who is, admittedly, robbing him) ends up dead as a result of the mess, and his girlfriend Nikki (Mary Elizabeth Winstead) realizes they’re up against something bigger than Emmit.</p>
    <p>Against a backdrop of pre-“Occupy Wall Street’’ tension, the season pivots startlingly into an all-out war on Varga that puts the ambitious ex-con Nikki a few steps ahead of requisite good-cop Gloria Burgle (Carrie Coon) on Varga’s trail (and who, in any other season ,might have been Gloria’s target). These four episodes are <i>Fargo</i> at its thrilling best, seizing on series-long tensions to get the characters to look straight in the eye of their real enemy instead of fighting amongst themselves. “You tell people you work for a company… because people look past middle management,” Nikki later condescends to Varga. “But I know a boss when I see one.” A belated fourth season offers a compelling afterthought about organized crime as a means for disenfranchised groups to create their own economies, but its conflicts feel trailed-off by comparison.</p>
    <div class="dfp" data-chars="1760">
      <div id="mid_leaderboard_rectangle_5">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script>
      </div>
    </div>
    <p>Still, the breadth of the show, particularly in its first three seasons, stands as a remarkable exercise in anthology structure and adaptation. <i>Fargo</i> is a rare Coen brothers Oscar-winner in a sprawling canon of sleeper hits, and the show that takes its name thoughtfully rearranges its pieces under the harsh light of real-world history to cut to the core of what made it so immediately resonant, evoking larger questions about not only why we scam each other but also why we’re bound to fail. Quietly, it also uses its structural tropes—attempted grift that spirals into far-reaching consequences—to show the bigger scam quietly being pulled on its would-be grifters by the very system they tried to game. Viewed in concert, <i>Fargo</i> hangs on a 60-year history of Americans repeatedly being convinced, in the name of economic stability, to cede their power to organizations that were growing increasingly removed from the concerns and experiences of America’s heartland. In the process, it imbues a story about scammers and schemers into one about our resilient capacity for being duped. </p>
    <div class="dfp" data-chars="1086">
      <div id="mid_leaderboard_rectangle_6">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script>
      </div>
    </div>
    <hr />
    <p>
      <br />
      <i> Tommy Ordway is a writer based in Brooklyn, NY with bylines in <i>Paste</i> and <i>Hullabaloo</i>. He disdains sweet potatoes and loathes the dreaded parsnip. You can find him on Twitter <a href="http://twitter.com/tommyttommmy" class="ovr" target="_blank">@tommyttommmy</a>. </i>
    </p>
    <p>
      <i>For all the latest TV news, reviews, lists and features, follow <a href="https://twitter.com/paste_tv" class="ovr" target="_blank">@Paste_TV</a>.</i>
    </p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><div class="large-11 medium-11 small-11 cell"><h2><a class="non" href="/tag/fargo">fargo</a></h2><h2><a class="non" href="/tag/fx">fx</a></h2><h2><a class="non" href="/tag/noah+hawley">noah hawley</a></h2></div></div><div class="newsletter-container"><div class="newsletter-copy-container"><p class="copy-a">GET PASTE RIGHT IN YOUR INBOX</p><p class="copy-b">The best music, movies, TV, books, comedy and more.</p><p id="newsletter-signup-result" class="copy-a" /><div id="newsletter-signup" class="copy newsletter-signup"><p class="grid-x grid-margin-x"><input id="newsletter-signup-email" class="medium-8 small-8 cell" type="email" placeholder="email address" name="newsletter-signup-email" /><button type="button" id="newsletter-signup-submit" class="medium-2 small-4 button" text="Sign Up">Sign Up</button><span class="row" style="display:none"><input type="checkbox" id="newsletter-signup-optin" name="newsletter-signup-optin" checked="checked" required="" /><label for="nl-opt-in">Yes, I would like to receive Paste's newsletter</label></span></p></div></div></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_7"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_7")});</script></div></div><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header" style="height: auto;">
    <a class="float-left hed" href="&#xA;          /tag/Fargo">More from <span style="text-transform: capitalize;">Fargo</span></a> 
			 <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column"><li class="grid-x grid-padding-x"><a href="/tv/watch/best-fx-series-streaming/" class="auto cell copy-container noimage"><b class="title">The 25 Best FX Series of All Time (and Where to Watch Them)</b><b class="byline">By Paste Staff &amp; TV Writers</b><b class="time" data-iso-date="2021-12-17T17:20:42-07:00">December 17, 2021  |  5:20pm</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/actor-appreciation-day-frances-mcdormand/" class="auto cell copy-container noimage"><b class="title">Actor Appreciation Day: Frances McDormand</b><b class="byline">By Craig D. Lindsey</b><b class="time" data-iso-date="2021-02-26T10:42:09-07:00">February 26, 2021  |  10:42am</b></a></li><li class="grid-x grid-padding-x"><a href="/tv/best-tv-shows-on-right-now-092920/" class="auto cell copy-container noimage"><b class="title"><i>Paste</i> Power Rankings: The 5 Best TV Shows on Right Now, from <i>Great British Baking</i> to <i>Fargo</i></b><b class="byline">By Paste Staff &amp; TV Writers</b><b class="time" data-iso-date="2020-09-29T09:59:01-07:00">September 29, 2020  |  9:59am</b></a></li><li class="grid-x grid-padding-x"><a href="/tv/fx/fargo-season-4-review/" class="auto cell copy-container noimage"><b class="title"><i>Fargo</i> Season 4 Is a Waste of a Good Cast</b><b class="byline">By Shane Ryan</b><b class="time" data-iso-date="2020-09-25T10:02:02-07:00">September 25, 2020  |  10:02am</b></a></li><li class="grid-x grid-padding-x"><a href="/tv/fargo/timothy-olyphant-joins-fargo-season-4/" class="auto cell copy-container noimage"><b class="title">Timothy Olyphant Joins <i>Fargo</i> Season Four</b><b class="byline">By Rachita Vasandani</b><b class="time" data-iso-date="2019-09-17T13:39:45-07:00">September 17, 2019  |  1:39pm</b></a></li><li class="grid-x grid-padding-x"><a href="/tv/fargo/uzo-aduba-cast-in-season-4-of-fargo-on-fx/" class="auto cell copy-container noimage"><b class="title">Uzo Aduba Cast in Season Four of <i>Fargo</i> on FX</b><b class="byline">By Rachel Singh</b><b class="time" data-iso-date="2019-09-12T11:06:10-07:00">September 12, 2019  |  11:06am</b></a></li><li class="grid-x grid-padding-x"><a href="/music/fargo/andrew-bird-fargo-season-four-fx/" class="auto cell copy-container noimage"><b class="title">Andrew Bird Joins Season Four Cast of FX&#8217;s <i>Fargo</i>, Releases Two New Songs</b><b class="byline">By Molly Schramm</b><b class="time" data-iso-date="2019-07-18T13:32:10-07:00">July 18, 2019  |  1:32pm</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/starz/new-on-starz-all-the-movies-and-tv-coming-in-may-1/" class="auto cell copy-container noimage"><b class="title">New on Starz: All the Movies and TV Coming in May</b><b class="byline">By Scott Russell</b><b class="time" data-iso-date="2019-05-03T13:00:00-07:00">May 3, 2019  |  1:00pm</b></a></li><li class="grid-x grid-padding-x"><a href="/tv/fx/fx-legion-atlanta/" class="auto cell copy-container noimage"><b class="title">FX Announces End of <i>Legion</i>, Delayed Third Season of <i>Atlanta</i>, More</b><b class="byline">By Adam Weddle</b><b class="time" data-iso-date="2019-02-04T17:47:42-07:00">February 4, 2019  |  5:47pm</b></a></li><li class="grid-x grid-padding-x"><a href="/tv/fargo/fx-renews-fargo-for-season-four/" class="auto cell copy-container noimage"><b class="title">Chris Rock to Star in <i>Fargo</i> Season Four</b><b class="byline">By Ellen Johnson </b><b class="time" data-iso-date="2018-08-03T16:21:05-07:00">August 3, 2018  |  4:21pm</b></a></li><li class="grid-x grid-padding-x"><a href="/tv/fargo/fargo-on-pace-to-return-in-2020/" class="auto cell copy-container noimage"><b class="title"><i>Fargo</i> on Pace to Return in 2020</b><b class="byline">By Scott Russell</b><b class="time" data-iso-date="2018-05-08T18:02:54-07:00">May 8, 2018  |  6:02pm</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/infinity-war/carrie-coon-cast-as-villain-in-avengers-infinity-w/" class="auto cell copy-container noimage"><b class="title">Carrie Coon Unveiled as a Major Villain in <i>Avengers: Infinity War</i></b><b class="byline">By Mike Mudano</b><b class="time" data-iso-date="2018-04-16T15:24:17-07:00">April 16, 2018  |  3:24pm</b></a></li><li class="grid-x grid-padding-x"><a href="/tv/twins/10-times-television-got-the-playing-their-own-twin/" class="auto cell copy-container noimage"><b class="title">10 Times TV Got the "Playing Their Own Twin" Trope Right</b><b class="byline">By Alexis Gunderson</b><b class="time" data-iso-date="2018-04-09T10:00:00-07:00">April 9, 2018  |  10:00am</b></a></li></ul></div>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_8"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_8")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header" style="height: auto;">
    <b class="float-left hed">Also in TV</b>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a href="/tv/fx/fargo-economics-american-dream-noah-hawley/" class="auto cell copy-container noimage">
          <b class="title">Too Big to Fail: How <i>Fargo</i> Tracks the History of America&#8217;s Great Economic Scam</b>
          <b class="byline">By Tommy Ordway</b>
          <b class="time" data-iso-date="2022-02-21T11:47:21-07:00">February 21, 2022  |  11:47am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/tv/hbo/is-euphoria-good/" class="auto cell copy-container noimage">
          <b class="title">Is <i>Euphoria</i> Even Good?</b>
          <b class="byline">By Leila Jordan</b>
          <b class="time" data-iso-date="2022-02-21T10:16:01-07:00">February 21, 2022  |  10:16am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/tv/a-discovery-of-witches-finale-explained-teresa-palmer-interview/" class="auto cell copy-container noimage">
          <b class="title"><i>A Discovery of Witches</i>: Teresa Palmer on the Series Finale, Pranking Matthew Goode, and If Diana's Story Could Continue</b>
          <b class="byline">By Tara Bennett</b>
          <b class="time" data-iso-date="2022-02-19T12:00:01-07:00">February 19, 2022  |  12:00pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/tv/amazon-prime-video/mozart-in-the-jungle-review/" class="auto cell copy-container noimage">
          <b class="title">TV Rewind: The Subtle Beauty and Brilliance of <i>Mozart in the Jungle</i></b>
          <b class="byline">By Jihane Bousfiha</b>
          <b class="time" data-iso-date="2022-02-18T11:37:06-07:00">February 18, 2022  |  11:37am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/comedy/stand-up-comedy-reality-tv/" class="auto cell copy-container noimage">
          <b class="title">The Joy Of Cringe: When Bad Comedy Makes Good Reality Television</b>
          <b class="byline">By Norman Quarrinton</b>
          <b class="time" data-iso-date="2022-02-17T22:55:41-07:00">February 17, 2022  |  10:55pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/tv/netflix/inventing-anna-pregnancy-trope-vivian/" class="auto cell copy-container noimage">
          <b class="title"><i>Inventing Anna</i> and TV's Tiresome Pregnancy Tropes</b>
          <b class="byline">By Amy Amatangelo</b>
          <b class="time" data-iso-date="2022-02-17T12:12:04-07:00">February 17, 2022  |  12:12pm</b>
        </a>
      </li>
    </ul>
  </div>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_9"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_9")});</script></div></div><!--Detail Page Bottom Rendered: 2/21/2022 10:14:05 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/tv/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/tv/list/binge-worthy-shows-on-netflix/" class="auto cell copy-container noimage">
        <b class="title">The 11 Best Netflix Shows You Can Binge in a Weekend</b>
        <b class="byline hide-for-large">By Kaitlin Thomas</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-18T15:03:14-07:00">February 18, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/list/best-anime-of-all-time/" class="auto cell copy-container noimage">
        <b class="title">The 30 Best Anime Series of All Time</b>
        <b class="byline hide-for-large">By Austin Jones and Paste TV Writers</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-07T13:30:04-07:00">February 7, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/netflix/popular-on-netflix-daily-top-10/" class="auto cell copy-container noimage">
        <b class="title">Most Popular on Netflix: A Look at Today's Top 10</b>
        <b class="byline hide-for-large">By Josh Jackson</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-14T14:36:00-07:00">February 14, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/best-on-netflix/best-tv-on-netflix/" class="auto cell copy-container noimage">
        <b class="title">The 50 Best TV Shows on Netflix, Ranked (February 2022)</b>
        <b class="byline hide-for-large">By Paste Staff &amp; TV Writers</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-18T18:30:00-07:00">February 18, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/a-discovery-of-witches-finale-explained-teresa-palmer-interview/" class="auto cell copy-container noimage">
        <b class="title"><i>A Discovery of Witches</i>: Teresa Palmer on the Series Finale, Pranking Matthew Goode, and If Diana's Story Could Continue</b>
        <b class="byline hide-for-large">By Tara Bennett</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-19T12:00:01-07:00">February 19, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/apple-tv-/best-apple-shows-ranked/" class="auto cell copy-container noimage">
        <b class="title">The 22 Best Apple TV+ Series, Ranked</b>
        <b class="byline hide-for-large">By Paste Staff and TV Writers</b>
        <b class="time hide-for-medium" data-iso-date="2022-01-31T13:12:04-07:00">January 31, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/amazon/best-amazon-prime-series/" class="auto cell copy-container noimage">
        <b class="title">The 25 Best Amazon Original Series, Ranked</b>
        <b class="byline hide-for-large">By Paste TV Editors and Writers</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-11T16:10:04-07:00">February 11, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/hbo/best-hbo-series/" class="auto cell copy-container noimage">
        <b class="title">The 50 Best HBO Series, Ranked</b>
        <b class="byline hide-for-large">By Paste Staff and TV Writers</b>
        <b class="time hide-for-medium" data-iso-date="2022-01-24T13:45:00-07:00">January 24, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/tv/most-read/">More TV Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/tv/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/tv/amazon-prime-video/rings-of-power-trailer-teaser-lord-of-the-rings-tv-show-/" class="auto cell copy-container noimage">
        <b class="title"><i>The Lord of the Rings: The Rings of Power</i> Teaser Trailer Reveals First Footage of Amazon's Series</b>
        <b class="byline hide-for-large">By Allison Keene</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-14T11:35:15-07:00">February 14, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/mcu/netflix-marvel-defenders-shows-leaving-disney-daredevil-jessica-jones-luke-cage-hulu/" class="auto cell copy-container noimage">
        <b class="title">Marvel's <i>Defenders</i> Series Will All Leave Netflix for Good in March</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-11T14:08:00-07:00">February 11, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/starz/shining-vale-trailer-courteney-cox/" class="auto cell copy-container noimage">
        <b class="title">Starz's <i>Shining Vale</i> Trailer Gives Courteney Cox a Personalized Haunting</b>
        <b class="byline hide-for-large">By Kathryn Porter</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-09T14:51:26-07:00">February 9, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/freeform-hulu/single-drunk-female-episode-5-trailer-promo/" class="auto cell copy-container noimage">
        <b class="title">Watch: This Week's <i>Single Drunk Female</i> Sees Sam Explore Her Hazy Tinder Past</b>
        <b class="byline hide-for-large">By Allison Keene</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-09T11:00:04-07:00">February 9, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/hulu/the-dropout-trailer-elizabeth-holmes-theranos/" class="auto cell copy-container noimage">
        <b class="title">Hulu's Trailer for <i>The Dropout</i> Gives Us a Glimpse Inside the Life of Elizabeth Holmes</b>
        <b class="byline hide-for-large">By Kathryn Porter</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-08T15:38:05-07:00">February 8, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/tv/news/">More TV News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-containerx><div class="sticky" data-stickyx data-sticky-onx="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 2/21/2022 10:14:05 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
   
  
  <ul style="margin-bottom:0;">
   <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
	<li><a href="/daytrotter">Daytrotter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
  <!--  <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li> -->
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
	</ul>
    
	
	 
  
  <p>&copy; 2022 Paste Media Group. All Rights Reserved</p>
</footer>


      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10209.11821.2"></script>
<!--Rendered: 2/21/2022 10:14:05 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
