<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>The Worst Person in the World Trailer: Relive All of Your Relationship Angst - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2021.10914.11337.2",
   page: {"type":"Article","mediaType":"Movies","articleType":"News","articleId":356386,"author":"Aurora Amidon","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/in-theaters/the-10-best-movies-in-theaters-right-now/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/movies/the-worst-person-in-the-world-trailer/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="The Worst Person in the World Trailer: Relive All of Your Relationship Angst - Paste Magazine" />
<meta name="description" content="The Worst Person in the World, Joachim Trier's film fest hit, has released its first trailer." />
<meta name="keywords" content="joachim trier, the worst person in the world, trailers, The Worst Person in the World Trailer: Relive All of Your Relationship Angst, News, News, Articles, Paste" />
<meta name="news_keywords" content="joachim trier, the worst person in the world, trailers" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2021/09/20/the-worst-person-in-the-world-header.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/movies/the-worst-person-in-the-world-trailer/" />
<meta property="og:title" content="Relive All of Your Relationship Angst with The Worst Person in the World Trailer" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="The Worst Person in the World, Joachim Trier's film fest hit, has released its first trailer." />
<meta property="article:tag" content="joachim trier" />
<meta property="article:tag" content="the worst person in the world" />
<meta property="article:tag" content="trailers" />
<meta property="article:section" content="Movies" />
<meta property="article:published_time" content="2021-09-20T14:16:55-07:00" />
<meta property="article:modified_time" content="2021-09-20T14:45:50-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="Relive All of Your Relationship Angst with The Worst Person in the World Trailer" />
<meta name="twitter:description" content="The Worst Person in the World, Joachim Trier's film fest hit, has released its first trailer." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2021/09/20/the-worst-person-in-the-world-header.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2021.10914.11337.css"/>
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2021.10914.11337.css"/>
<link rel="preload" as="image" type="image/jpeg" href="https://cdn.pastemagazine.com/www/articles/2021/09/20/the-worst-person-in-the-world-header.jpg"/>

<link rel="preload" as="script"  href="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2021.10914.11337.2"></script>
<link rel="preload" as="image" type="image/png" href="https://cdn.pastemagazine.com/images/landing-header-bg.png"/>
<link rel="stylesheet" type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2021.10914.11337.css"/>
<link rel="stylesheet"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2021.10914.11337.css"/>
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/movies/the-worst-person-in-the-world-trailer/","inLanguage":"en-US"},"datePublished":"2021-09-20T14:16:55-07:00","dateModified":"2021-09-20T14:45:50-07:00","articleSection":"Movies","author":{"@type":"Person","name":"Aurora Amidon"},"headline":"The Worst Person in the World Trailer: Relive All of Your Relationship Angst","url":"https://www.pastemagazine.com/movies/the-worst-person-in-the-world-trailer/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2021/09/20/the-worst-person-in-the-world-header.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2021/09/20/the-worst-person-in-the-world-header.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["joachim trier","the worst person in the world","trailers"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/movies/the-worst-person-in-the-world-trailer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/movies","url":"https://pastemagazine.com/movies","name":"Paste Movies"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/movies/news/","url":"https://pastemagazine.com/articles/movies/news/","name":"Most Recent Movie News"}}]}]</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/movies/the-worst-person-in-the-world-trailer/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="QTkZvNV05hTG96goMfK0lfyEZ6TxK3v6u2r32UXoEmDNx3inehBRLstgAc1IEJYJciItTsQg4WarU5RUWEyX45JiudDY+VEof3PimW2DsBo=" />
</div>

      <div id="top_leaderboard">
  <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar">
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="large-1 cell">Music</a>
            </li>
            <li>
              <a href="/movies" class="active">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/politics" class="large-1 cell">Politics</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/articles/article-type/news/">News</a>
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li>
              <a href="/podcasts">Podcasts</a>
            </li>
            <li class="hide-not-large">
              <a href="/daytrotter">Daytrotter</a>
            </li>
            <li class="hide-not-large">
              <a href="/crawdaddy">Crawdaddy</a>
            </li>
            <li class="hide-not-large">
              <a target="_kb" href="https://www.kingbiscuit.com/">KB Radio</a>
            </li>
            <li>
              <a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a>
            </li>
            <li>
              <a href="/advertise">Advertise</a>
            </li>
            <li>
              <a href="/movies/best-movies-on-netflix/">Netflix</a>
            </li>
            <li>
              <a href="/movies/best-movies-amazon-prime/">Amazon</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <div class="large-1 medium-1 small-5 cell logo">
            <a href="/">
              <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
                <defs>
                  <style>path{fill:#363636;}</style>
                </defs>
                <title>Paste Magazine</title>
                <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
                <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
                <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
                <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
                <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
              </svg>
            </a>
          </div><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/movies/the-worst-person-in-the-world-trailer/" data-title="Relive All of Your Relationship Angst with The Worst Person in the World Trailer" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/movies/the-worst-person-in-the-world-trailer/" data-title="Relive All of Your Relationship Angst with The Worst Person in the World Trailer" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/movies/the-worst-person-in-the-world-trailer/" data-title="Relive All of Your Relationship Angst with The Worst Person in the World Trailer" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/movies/the-worst-person-in-the-world-trailer/" data-title="Relive All of Your Relationship Angst with The Worst Person in the World Trailer" data-image="https://cdn.pastemagazine.com/www/articles/2021/09/20/the-worst-person-in-the-world-header.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/articles/article-type/news/" class="icon-newspaper large-auto">News</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/crawdaddy" class="icon-crawdaddy large-auto">Crawdaddy</a>
            <b class="div">
              <!--divider-->
            </b>
            <a target="_kb" href="https://www.kingbiscuit.com/" class="icon-kb large-auto">KB Radio</a>
          </div>
          <a href="/music">Music</a>
          <a href="/movies" class="active">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books">Books</a>
          <a href="/drink">Drink</a>
          <a href="/politics">Politics</a>
          <a href="/movies/best-movies-on-netflix/">Netflix</a>
          <a href="/movies/best-movies-amazon-prime/">Amazon</a>
          <a class="large-auto medium-auto cell search closed icon-search" href="/search" aria-label="Search">
            <!--search-->
          </a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/articles/article-type/news/">News</a>
              </li>
              <li>
                <a href="/daytrotter">Daytrotter</a>
              </li>
              <li>
                <a href="/crawdaddy">Crawdaddy</a>
              </li>
              <li>
                <a target="_kb" href="https://www.kingbiscuit.com/">KB Radio</a>
              </li>
            </ul>
          </div>
        </nav>
      </div></header>
    <div class="header-top-ad cell center dfp">
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
   
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="356386">
    <h1 class="title">Relive All of Your Relationship Angst with <i>The Worst Person in the World</i> Trailer</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=aurora+amidon">Aurora Amidon</a>  |  September 20, 2021  |  2:45pm</div>
    <b class="type">
      <a class="non" href="/movies">Movies</a> <a class="non" href="/articles/movies/news/">News</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/movies/the-worst-person-in-the-world-trailer/" data-title="The Worst Person in the World Trailer: Relive All of Your Relationship Angst" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/movies/the-worst-person-in-the-world-trailer/" data-title="The Worst Person in the World Trailer: Relive All of Your Relationship Angst" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/movies/the-worst-person-in-the-world-trailer/" data-title="The Worst Person in the World Trailer: Relive All of Your Relationship Angst" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/movies/the-worst-person-in-the-world-trailer/" data-title="The Worst Person in the World Trailer: Relive All of Your Relationship Angst" data-image="https://cdn.pastemagazine.com/www/articles/2021/09/20/the-worst-person-in-the-world-header.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2021/09/20/the-worst-person-in-the-world-header.jpg" alt="Relive All of Your Relationship Angst with &lt;i&gt;The Worst Person in the World&lt;/i&gt; Trailer" />
  </div>
  <div class="copy entry manual-ads">
    <p>When <i>The Worst Person in the World</i> premiered at Cannes earlier this year, it was a hot ticket by all definitions. Audiences and critics loved it, and Neon quickly scooped up rights to the title. It is the fifth feature film from Norwegian director Joachim Trier (<i>Louder Than Bombs</i>), who has a knack for nailing narratives of self-discovery sprinkled with epic relationship deterioration. The film stars Renate Reinsve (who won the Best Actress award at Cannes for her performance) as Julie, a young woman who is struggling with her love life…to put it lightly.</p>
    <p>The first trailer starts with Julie walking with Herbert Nordrum’s character before returning back to what we imagine is her significant other—Aksel (Anders Danielsen Lie), a graphic novelist. As they say goodbye, Nordrum’s character says to her “We didn’t cheat.” Clearly, this isn’t your typical romance movie. After that, we get flashes of Julie’s <i>very</i> complicated life. </p>
    <p>Perhaps this confusion is exemplified when she tells a Aksel “I love you. But I also don’t.” Or, later, when she admits that she knows she’s destroying a part of her life. Although the trailer doesn’t reveal too much about the film, it does suggest a soft, upbeat, funny tone reminiscent of something from Greta Gerwig, with the undeniable melancholy of a Joanna Hogg film. <!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="1308">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <p>Check out the teaser trailer here: <!--work-around to avoid self-close--></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/55M5ZgAqbWo?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <p>
      <i>The Worst Person in the World</i> does not yet have a release date.</p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><div class="large-11 medium-11 small-11 cell"><h2><a class="non" href="/tag/joachim+trier">joachim trier</a></h2><h2><a class="non" href="/tag/the+worst+person+in+the+world">the worst person in the world</a></h2><h2><a class="non" href="/tag/trailers">trailers</a></h2></div></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_2"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header" style="height: auto;">
    <b class="float-left hed">Also in Movies</b>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a href="/movies/science-fiction/finch-trailer-apple-tv-tom-hanks-robot-dog-caleb-landry-jones/" class="auto cell copy-container noimage">
          <b class="title">Tom Hanks, His Robot and His Dog Hit the Road in First Trailer for Apple's <i>Finch</i></b>
          <b class="byline">By Jim Vorel</b>
          <b class="time" data-iso-date="2021-09-20T10:19:00-06:00">September 20, 2021  |  10:19am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/horror-movies/vhs-94-trailer-shudder-found-footage-directors-release-date/" class="auto cell copy-container noimage">
          <b class="title">Handheld Horror Returns in First Trailer for Shudder's <i>V/H/S/94</i></b>
          <b class="byline">By Jim Vorel</b>
          <b class="time" data-iso-date="2021-09-17T12:23:00-06:00">September 17, 2021  |  12:23pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/nightmare-alley-trailer/" class="auto cell copy-container noimage">
          <b class="title">Take a Trip to <i>Nightmare Alley</i> with the New Guillermo del Toro Trailer</b>
          <b class="byline">By Aurora Amidon</b>
          <b class="time" data-iso-date="2021-09-17T12:09:20-06:00">September 17, 2021  |  12:09pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/the-humans-a24-trailer-2021-steven-yeun-richard-jenkins-amy-schumer/" class="auto cell copy-container noimage">
          <b class="title">A24's <i>The Humans</i> Crams a Stacked Cast Into a Run-Down NYC Apartment</b>
          <b class="byline">By Jim Vorel</b>
          <b class="time" data-iso-date="2021-09-17T10:34:00-06:00">September 17, 2021  |  10:34am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/wildwood-laika-first-look/" class="auto cell copy-container noimage">
          <b class="title">Stop-Motion Studio Laika Adapts Colin Meloy's Fantasy Novel <i>Wildwood</i></b>
          <b class="byline">By Aurora Amidon</b>
          <b class="time" data-iso-date="2021-09-15T15:20:20-06:00">September 15, 2021  |  3:20pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/west-side-story-trailer-2021-spielberg-rachel-zegler-ansel-elgort/" class="auto cell copy-container noimage">
          <b class="title">Spielberg's <i>West Side Story</i> Continues to Dazzle in Second Trailer</b>
          <b class="byline">By Jim Vorel</b>
          <b class="time" data-iso-date="2021-09-15T10:10:00-06:00">September 15, 2021  |  10:10am</b>
        </a>
      </li>
    </ul>
  </div>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_3"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script></div></div><!--Detail Page Bottom Rendered: 9/20/2021 12:32:06 PM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/movies/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/in-theaters/the-10-best-movies-in-theaters-right-now/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best Movies in Theaters Right Now</b>
        <b class="byline hide-for-large">By Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-09-17T11:12:35-06:00">September 17, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/on-demand/the-best-movies-on-demand-2017/" class="auto cell copy-container noimage">
        <b class="title">The 25 Best Movies On Demand Right Now (September 2021)</b>
        <b class="byline hide-for-large">By Josh Jackson &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-09-01T12:22:35-06:00">September 1, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/best-movies-on-netflix/" class="auto cell copy-container noimage">
        <b class="title">The 100 Best Movies on Netflix (September 2021)</b>
        <b class="byline hide-for-large">By Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-09-17T10:40:35-06:00">September 17, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/best-horror-movies-on-netflix-streaming/" class="auto cell copy-container noimage">
        <b class="title">The 35 Best Horror Movies on Netflix Right Now</b>
        <b class="byline hide-for-large">By Jim Vorel &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-09-20T11:21:00-06:00">September 20, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/netflix/best-sci-fi-movies-on-netflix-streaming/" class="auto cell copy-container noimage">
        <b class="title">The 20 Best Sci-Fi Movies on Netflix (August 2021)</b>
        <b class="byline hide-for-large">By Jim Vorel &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-09-02T11:01:00-06:00">September 2, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/" class="auto cell copy-container noimage">
        <b class="title">The 50 Best Movies on YouTube (Free and Paid) Right Now</b>
        <b class="byline hide-for-large">By Josh Jackson &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-09-01T13:28:25-06:00">September 1, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/comedy/netflix/the-best-comedies-on-netflix-right-now/" class="auto cell copy-container noimage">
        <b class="title">The Best Comedies on Netflix Right Now (September 2021)</b>
        <b class="byline hide-for-large">By Garrett Martin and Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-09-14T09:00:00-06:00">September 14, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/redbox/the-best-movies-on-redbox/" class="auto cell copy-container noimage">
        <b class="title">The 30 Best Movies on Redbox Right Now</b>
        <b class="byline hide-for-large">By Josh Jackson and the Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-09-01T11:57:45-06:00">September 1, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/movies/most-read/">More Movie Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/movies/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/the-worst-person-in-the-world-trailer/" class="auto cell copy-container noimage">
        <b class="title">Relive All of Your Relationship Angst with <i>The Worst Person in the World</i> Trailer</b>
        <b class="byline hide-for-large">By Aurora Amidon</b>
        <b class="time hide-for-medium" data-iso-date="2021-09-20T14:45:50-06:00">September 20, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/science-fiction/finch-trailer-apple-tv-tom-hanks-robot-dog-caleb-landry-jones/" class="auto cell copy-container noimage">
        <b class="title">Tom Hanks, His Robot and His Dog Hit the Road in First Trailer for Apple's <i>Finch</i></b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-09-20T10:19:00-06:00">September 20, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/horror-movies/vhs-94-trailer-shudder-found-footage-directors-release-date/" class="auto cell copy-container noimage">
        <b class="title">Handheld Horror Returns in First Trailer for Shudder's <i>V/H/S/94</i></b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-09-17T12:23:00-06:00">September 17, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/nightmare-alley-trailer/" class="auto cell copy-container noimage">
        <b class="title">Take a Trip to <i>Nightmare Alley</i> with the New Guillermo del Toro Trailer</b>
        <b class="byline hide-for-large">By Aurora Amidon</b>
        <b class="time hide-for-medium" data-iso-date="2021-09-17T12:09:20-06:00">September 17, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/the-humans-a24-trailer-2021-steven-yeun-richard-jenkins-amy-schumer/" class="auto cell copy-container noimage">
        <b class="title">A24's <i>The Humans</i> Crams a Stacked Cast Into a Run-Down NYC Apartment</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-09-17T10:34:00-06:00">September 17, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/movies/news/">More Movies News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 9/20/2021 12:32:06 PM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2021 Paste Media Group. All Rights Reserved</p>
</footer>


      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2021.10914.11337.2"></script>
<!--Rendered: 9/20/2021 12:32:06 PM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
