<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2020.11106.11616.2",
   page: {"type":"Article","mediaType":"Music","articleType":"Features","articleId":347515,"author":"Tom Lanham","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":"true","adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/boxing-movies/the-50-best-boxing-films-of-all-time/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/music/imelda-may/imelda-may-interview/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP - Paste Magazine" />
<meta name="description" content="The Irish singer/songwriter talks about nursing local birds back to health and her brand new spoken-word EP." />
<meta name="keywords" content="imelda may, Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP, Features, Features, Articles, Paste" />
<meta name="news_keywords" content="imelda may" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2020/11/23/imelda-may.jpg" />
<meta property="og:image:width" content="854" />
<meta property="og:image:height" content="480" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/music/imelda-may/imelda-may-interview/" />
<meta property="og:title" content="Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="The Irish singer/songwriter talks about nursing local birds back to health and her brand new spoken-word EP." />
<meta property="article:tag" content="imelda may" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2020-11-23T12:11:08-08:00" />
<meta property="article:modified_time" content="2020-11-23T13:30:00-08:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP" />
<meta name="twitter:description" content="The Irish singer/songwriter talks about nursing local birds back to health and her brand new spoken-word EP." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2020/11/23/imelda-may.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="prefetch" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
<link rel="prefetch" href="//c.amazon-adsystem.com/aax2/apstag.js" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="dns-prefetch" href="https://cdn.ampproject.org" />
<link rel="dns-prefetch" href="https://aax-eu.amazon-adsystem.com" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-regular-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-bold-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_0_0.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_1_0.woff" crossorigin />
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/music/imelda-may/imelda-may-interview/","inLanguage":"en-US"},"datePublished":"2020-11-23T12:11:08-08:00","dateModified":"2020-11-23T13:30:00-08:00","articleSection":"Music","author":{"@type":"Person","name":"Tom Lanham"},"headline":"Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP","url":"https://www.pastemagazine.com/music/imelda-may/imelda-may-interview/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2020/11/23/imelda-may.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2020/11/23/imelda-may.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["imelda may"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/music/imelda-may/imelda-may-interview/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/music","url":"https://pastemagazine.com/music","name":"Paste Music"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/music/features/","url":"https://pastemagazine.com/articles/music/features/","name":"Most Recent Music Features"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Imelda+May","url":"https://pastemagazine.com/search?t=Imelda+May","name":"Imelda May"}}]}]</script>
<style>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</style>
<link rel="stylesheet" type="text/css" href="https://www.pastemagazine.com/pastemagazine.css/stylesheet.css?cb=39.2020.11106.11616.2"/>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/gdpr-cmp-stub.js"></script>
<script>window.pubcid_options = {type: 'cookie'};</script>
<script src="/pastemagazine.js/pubcid.min.js"></script>
<script> var cnvr_launcher_options={lid:280} </script>
<script src="https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js"></script>
<script src="https://tagan.adlightning.com/pastemagazine/op.js"></script>
<script async="async" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>
<script id="ad_controller_library" async="async" src="/pastemagazine.js/ads.js?ver=a&cb=39.2020.11106.11616.2" onerror="gtmEventSend()"></script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/music/imelda-may/imelda-may-interview/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Uul6781233H22jLhvV2xF0rXAG9l8lyLBHZrUsIeDIgAVntzXWYrHGgTN9kr3S7BQGXM7Gd/WyR3OwKIosdaPntkK+IMM6Z59g6nr9/sjaQ=" />
</div>

      <div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar sticky" data-sticky="" data-options="anchor: page; marginTop: 0; stickyOn: small;">
      <div class="header-top-ad cell center dfp">
        <div id="top_leaderboard">
          <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
        </div>
      </div>
      <div class="title-bar grid-x cell align-bottom">
        <a href="/" class="large-1 medium-1 small-5 cell logo">
          <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
            <defs>
              <style>path{fill:#363636;}</style>
            </defs>
            <title>Paste Magazine</title>
            <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
            <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
            <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
            <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
            <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
          </svg>
        </a><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/music/imelda-may/imelda-may-interview/" data-title="Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/music/imelda-may/imelda-may-interview/" data-title="Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/music/imelda-may/imelda-may-interview/" data-title="Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/music/imelda-may/imelda-may-interview/" data-title="Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP" data-image="https://cdn.pastemagazine.com/www/articles/2020/11/23/imelda-may.jpg" class="small-3 icon-pinterest">Pin</a>
</div><div class="large-auto medium-auto small-7 cell search"><input type="search" id="master-search" placeholder="Search" value="" aria-label="Search" /><a href="#" class="non icon-search" id="master-search-button" aria-label="Search"><!--search--></a></div><div class="show-for-medium cell horizontal"><a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a><a href="/studio" class="icon-video large-auto">Video</a><a href="/articles/article-type/news/" class="icon-newspaper large-auto">News</a><a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a></div><div class="top-bar-right show-for-small-only small-1 cell"><a href="#" class="icon-menu" aria-label="Section Menu" data-toggle="small-navigation-menu"><!--phone menu--></a><ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false"><li><a href="/music" class="active">Music</a></li><li><a href="/movies" class="large-1 cell">Movies</a></li><li><a href="/tv" class="large-1 cell">TV</a></li><li><a href="/comedy" class="large-1 cell">Comedy</a></li><li><a href="/games" class="large-1 cell">Games</a></li><li><a href="/books" class="large-1 cell">Books</a></li><li><a href="/drink" class="large-1 cell">Drink</a></li><li><a href="/politics" class="large-1 cell">Politics</a></li><li class="empty"><!--to force order--></li><li class="hide-not-small"><a href="/articles/article-type/news/">News</a></li><li class="hide-not-small"><a href="/noisetrade/music/">NoiseTrade</a></li><li class="hide-not-small"><a href="/studio">Video</a></li><li><a href="/podcasts">Podcasts</a></li><li class="hide-not-small"><a href="/daytrotter">Daytrotter</a></li><li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li><li><a href="/advertise">Advertise</a></li><li><a href="/netflix/">Netflix</a></li><li><a href="/amazon/">Amazon</a></li></ul></div></div>
      <nav class="show-for-medium">
        <a href="/music" class="active">Music</a>
        <a href="/movies">Movies</a>
        <a href="/tv">TV</a>
        <a href="/comedy">Comedy</a>
        <a href="/games">Games</a>
        <a href="/books">Books</a>
        <a href="/drink">Drink</a>
        <a href="/politics">Politics</a>
        <a href="/netflix/">Netflix</a>
        <a href="/amazon/">Amazon</a>
      </nav></header>
  </div>
</div>
<div class="expanded header-bottom-ad">
  <div class="grid-x large-12 cell center dfp">
    <div id="top_pushdown">
      <script>adCommands.push(function(ads){ads.prime("top_pushdown")});</script>
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
<div class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="347515">
    <h1 class="title">Imelda May Finds Poetry in Nature&#8212;and Nature in Everything&#8212;on Her New EP</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=tom+lanham">Tom Lanham</a>  |  November 23, 2020  |  1:30pm</div>
    <i class="extra-byline">Photo by Max Dodson</i>
    <b class="type">
      <a class="non" href="/music">Music</a> <a class="non" href="/articles/music/features/">Features</a> <a class="non" href="/search?t=Imelda+May">Imelda May</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/music/imelda-may/imelda-may-interview/" data-title="Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/music/imelda-may/imelda-may-interview/" data-title="Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/music/imelda-may/imelda-may-interview/" data-title="Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/music/imelda-may/imelda-may-interview/" data-title="Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP" data-image="https://cdn.pastemagazine.com/www/articles/2020/11/23/imelda-may.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2020/11/23/imelda-may.jpg" alt="Imelda May Finds Poetry in Nature&amp;#8212;and Nature in Everything&amp;#8212;on Her New EP" />
  </div>
  <div class="copy entry manual-ads">
    <p>It’s no secret in the local avian community. In the pastoral English countryside where Irish rockabilly musician Imelda May is currently quartered, chirped word seems to have been passed from friend to fine-feathered friend that a true bird-lover is now living in their midst during the pandemic lockdown, an event that animals can’t really fathom or worry about. And she has no, ahem, fowl intentions. Perhaps lore has drifted down through corvine connections, ever since the singer rescued Dave the crow several years ago, a jackdaw that became a beloved companion that accompanied her backstage at concerts until her bustling tour schedule precluded it—he went to live on her chum Jeff Beck’s sprawling estate instead, where she just saw him and his mate two weeks ago. He’s doing fine, she says, thanks for asking. So, even while the singer has stayed busy tracking her upcoming album—the first catacomb-spooky single from which was just released, the Orbison-meets-Dusty-Springfield <i>11 Past the Hour</i>—she’s regularly paused to lend a helping hand to nature, as well.</p>
    <p>“I still have birds come to me for help,” notes the 46-year old May, with Audubon Society pride. “I rescued two more crows, but I didn’t keep them—I nursed them back to health, and then they went to the local wildlife center. But a pheasant literally tapped on my window with a trap around its leg, and luckily the leg wasn’t broken—it was a trap for a bigger animal, and his foot managed to get twisted in between the teeth.”<!--work-around to avoid self-close--></p>
    <p>And as the bird requested, she carefully unlatched the steel jaws and set him free. Her current charity project? A female kestrel that fell to the ground on her property, stunned, after smacking into her cottage window in pursuit of prey. “And she’s truly amazing, her feathers are just incredibly beautiful, and she’s doing really well right now—I’m going to release her back into the wild next week,” she adds. Two majestic ravens are nesting nearby, too, but so far they’ve been clever enough to not require any human assistance, unlike their more hapless crow cousins.<!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="2068">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <p>But that’s par for the course in May’s childlike-wonder world, even during COVID-19. And you can always expect the unexpected from her, as in 2017’s sudden stylistic departure <i>Life Love Flesh Blood</i>, a T Bone Burnett-produced forlorn-folk foray that was penned after the breakup of her 13-year marriage to her retro-rocking band guitarist Darrel Higham. Or in this year’s surprise spoken-word EP <i>Slip of the Tongue</i>, which combines her densely worded poetry with beatnik-groovy rhythms and/or jazz-ornate orchestration to remarkably effective success. So fans had better steel themselves for her upcoming musical release, she chuckles mischievously. “You’ll hear it soon, and there are plenty of twists and turns in it, for sure,” she promises. “Because I never look back. Never.” </p>
    <p>
      <b>Paste:</b> First, how is your border collie—and regular video guest—Alfie Elvis? Is he still with us?</p>
    <p>
      <b>Imelda May:</b> No. He died in my arms. He got really ill and I had to have him put to sleep. Something had happened to him—maybe a stroke, I don’t know what it was. But I just fell apart. I loved him so much. He was a real “soul” dog. </p>
    <p>
      <b>Paste:</b> Did you get any descendants from him, perhaps? If he had any?</p>
    <p>
      <b>May:</b> There were some wonderful descendants from him. He had a wonderful weekend with a bitch called Rhodie, and we did have one of the pups for a while. But I realized that having a young dog and a young baby (her daughter Violet, now eight) at the same time is not a good match—you’ll never get any sleep. So Jeff Beck and his wife Sandra have Alfie’s son, Paddy Buster, and we call him Padster for short. He and Dave the crow are both doing well. But I have a new dog now named Gary—he’s a rescue from Belfast, he’s a year and a half old, and he’s very badly behaved. He’s a collie cross again—he’s mixed with something, but he’s wild. And unfortunately, he tries to herd cows. So I’m still working on that one. </p>
    <p>
      <b>Paste:</b> How is Violet?</p>
    <p>
      <b>May:</b> She’s great. She’s done really well, and she’s actually thriving, thank God. So we’ve had a lovely lockdown. And we’ve really been counting our blessings. </p>
    <div class="dfp" data-chars="4139">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <p>
      <b>Paste:</b> The last time we spoke, three years ago, you were planning on tracking down Poison Ivy from The Cramps to possibly write and record with her. Any luck?</p>
    <p>
      <b>May:</b> No, I never was able to. And I remember that as being a fabulous idea, so I sent her an email, but I never heard anything back. But I will hopefully track her down—that’s on my list of things to do. </p>
    <p>
      <b>Paste:</b> How did you get into spoken word?</p>
    <p>
      <b>May:</b> Well, I’ve been writing poetry for a long time, for many years. And I was brought up with my dad reading me poetry instead of bedtime stories—he’d read me Spike Milligan alongside The brothers Grimm. My dad was brilliant. So it was natural for me—I was just always writing poetry. So it got to the point where my friends and family would ask me for poems on various occasions, like, “Recite this one for us! Please?” So I’d take requests from people. But then they started saying, “You’ve got to do something with this! You’ve got to share this with other people, as well!” And eventually I was like, “Yeah. You’re right. I’ll do something with this!” So I was in the studio, recording this next album, and I had so many poems. So I asked the producer, “Instead of recording today, do you fancy coming up with some backing tracks, some music for these poems that I’ve written?” So we put our heads together and started working on all these lovely arrangements, and then we just recorded them while I was there. But I had to fight for them with the record company—they were waiting for something, but they didn’t know what it was. They kept asking, “What in the hell is she doing?” But when they heard what I’d done, they were totally supportive, which was great. </p>
    <p>
      <b>Paste:</b> Your “G.B.H.” poem has an almost hip-hop cadence.</p>
    <p>
      <b>May:</b> Yeah! And why not? Because “G.B.H.” is the one that my girlfriends always request, every time I’ve got a margarita in hand. You’ll find me standing up on a table, reciting “G.B.H.” I have a real knack for doing it now. </p>
    <div class="dfp" data-chars="6089">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <p>
      <b>Paste:</b> But the new “11” single has a very Roy Orbison feel.</p>
    <p>
      <b>May:</b> I am really excited about the new album, very excited about how it feels and sounds. And it’s yet another progression for me, and I like to feel like everything I do is my next best work, you know? No the best thing I’ll ever do, because you’ll never write that. But you always aim further ahead. There’s all different kinds of vibes on it, because when I recorded it, I followed how I felt on any particular day. And I’m primarily a a lyricist and a melody maker, so I’d just sit in a corner while the producers played me pieces of music they were working on, and I’d write, and that was a song. It was a great process, and I enjoyed every minute. </p>
    <p>
      <b>Paste:</b> Was the album penned pre-, or post-pandemic?</p>
    <p>
      <b>May:</b> A bit of both. Some of it was written before, and some of it during. So I had to record some of it socially distanced, and then I had to mix the whole thing from home, and that took way longer. It would have been so much quicker if we could just get into the studio to work. Instead we had to send files back and forth, which was quite frustrating. But we got it done, and it was a real pleasure to finally listen to, which was great. </p>
    <p>
      <b>Paste:</b>  “11” is an interesting title. Have you been glancing at digital clocks lately, like some of us, and noticing the time is 11:11, or 12:34?</p>
    <p>
      <b>May:</b> Yes. Yes, definitely. And 11:11 is one of the most intuitive numbers, if you’re into numerology. They say that every time you see 11:11 it means a lot, and I did for a while there, which was what made me look into it. I was like, “Why do I keep seeing 11:11?” But it apparently the universe or the spiritual world—whatever you believe in—calling you. Calling you to wake up. So when I wrote that song, I was feeling very in touch with the world and nature, so it’s all bout wanting to be scooped up and protected, whether it’s by a lover or Mother Nature. So it’s just Nature saying, “Dance with me, and I’ll protect you. Dance with me just for a moment, I’ll hold you in my arms, we’ll twirl around, and everything’s going to be okay.” I’ve been studying all kinds of different things over the past few years, reading all kinds of stuff, and in a lot of cultures 1111 is a very important number, even in paganism. A lot of different cultures look at 1111 as a really strong, spiritual number, and it’s supposed to be the universe calling you to be awake. </p>
    <div class="dfp" data-chars="8499">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
    <p>
      <b>Paste:</b> What set you off on this spiritual path?</p>
    <p>
      <b>May:</b> I think I had a tough time—as we all do—with some big ups and downs, and I really wanted to take stock of things. So I decided to take some time off. I’d been either on the road or writing or recording, so I finally just took some time off. And I think that happens with all of us. You can be really busy, really busy, until you just stop everything. And then the shit hits the fan, and that’s when you get ill—it’s like your body has been holding off everything because you’ve been really busy. It’s momentum. So when I stopped, I hit a new low, and I thought, “ I need to take time for myself and take some serious self-care.” And I did. But it also gave me time to really reflect and take stock of things, and it was really good for me, very beneficial. I took up yoga. I took up running. And I even went to counseling, which I found fabulous. And that’s not easy for an Irish woman, that’s for sure. Culturally, you just have to shut yourself off and you just get on with things. I think it’s much more accepted in the States to have therapy, whereas in Ireland? Not so much. But I wanted to learn a bit more about how I work, you know? And I found it all really interesting, and it just made me delve into many other things, so I’ve been reading like crazy. And I’ve been looking into old Irish culture, and the Celts and the Gaels and and paganism and rituals all over the world, so I’ve been digging deep into  how we’re all connected, basically, and how we’ve been practicing the same kinds of things for thousands of years, between countries and cultures, and how music and stories have moved around the world, uniting us until we are one.</p>
    <div class="dfp" data-chars="10199">
      <div id="mid_leaderboard_rectangle_5">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script>
      </div>
    </div>
    <p>
      <b>Paste:</b> The last I hung out with Bono, who you’ve become friends with, was one rainy night in San Francisco, the night before his Amnesty International tour date. We sat in a virtually deserted club together watching <i>Blade Runner</i> on the club’s video system, while he discussed how the film reminded him that Celtic goddesses were still demanding firstborn-child sacrifices via The Troubles.</p>
    <p>
      <b>May:</b> Yes. It’s amazing all these connections that we have, even with a phone call or something. It’s amazing how you’ll be thinking or talking about someone, and then the phone rings and it’s <i>them</i>. We <i>are</i> all connected, and I think now more than ever. Even with what’s going on in the States now, where everybody seems to be divided over things. Because at some point, we need to realize all of the things that we have in common that can join us, and that we really need to join together more than ever. We need to recognize the humanity of each other instead of focusing on our differences all the time. I just don’t understand all the anxiety, hurt and fear that’s happening at the moment. We have to respect the goddess Mother Nature and—as in the Gaia Theory—treat her as a living entity, and with love. And I think she’s pretty cross at the moment. And that’s part of our universal unrest, because we feel that in some vibrations, from the core of the Earth up through our feet and into our hearts—we can just feel the angst and anguish. We can feel it from the center of our being that things aren’t right. And our matriarch—Gaia, Mother Earth—is cross and she’s telling us off, and that’s what we are universally feeling. So I think that we need to breathe, listen and be quiet and be still for a minute. So maybe that’s why I’ve been reading more and more about my Irish roots because there’s a lot of beauty in the old Pagan traditions. They’re all based on nature, not based on power or money. And it’s so tragic that it’s almost funny—we think we’re so wonderful, but we’re the most moronic species. Because when people think about nature, they’re like, “Oh, I want to go and see nature! I want to be a part of it!” Like it’s a separate thing. But we <i>are</i> nature. We <i>are</i> a part of it. It’s not this quaint thing that we just get to visit on the weekends, you know? We are animals. We are nature. We are rooted in it.</p>
    <div class="dfp" data-chars="12514">
      <div id="mid_leaderboard_rectangle_6">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script>
      </div>
    </div>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><ul class="large-11 medium-11 small-11 cell"><li><a class="non" href="/tag/imelda+may">imelda may</a></li></ul></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_7"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_7")});</script></div></div><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header">
    <a class="float-left hed" href="/tag/Imelda+May">Also from Imelda May</a>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/imelda-may/happy-birthday-imelda-may-listen-to-a-sultry-studi/" aria-label="Happy Birthday, Imelda May: Listen to a Sultry Studio Session from 2010" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/615/Imelda%20May_Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/615/Imelda%20May_Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/615/Imelda%20May_Lead-151x151.jpg&quot;]">
          <img alt="Happy Birthday, Imelda May: Listen to a Sultry Studio Session from 2010" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/imelda-may/happy-birthday-imelda-may-listen-to-a-sultry-studi/">
        <b class="title">Happy Birthday, Imelda May: Listen to a Sultry Studio Session from 2010</b>
        <b class="byline">By Jenzia Burgos</b>
        <b class="time" data-iso-date="2018-07-10T14:51:00-07:00">July 10, 2018  |  2:51pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/imelda-may/imelda-may-life-love-flesh-blood-review/" aria-label="Imelda May: Life Love Flesh Blood Review" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/729/Life-Love-Flesh-Blood-Album-Cover-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/729/Life-Love-Flesh-Blood-Album-Cover-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/729/Life-Love-Flesh-Blood-Album-Cover-151x151.jpg&quot;]">
          <img alt="Imelda May: Life Love Flesh Blood Review" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/imelda-may/imelda-may-life-love-flesh-blood-review/">
        <b class="title">Imelda May: <i>Life Love Flesh Blood</i></b>
        <b class="byline">By Lee Zimmerman</b>
        <b class="time" data-iso-date="2017-04-04T11:32:18-07:00">April 4, 2017  |  11:32am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/imelda-may/live-photos-behind-the-scenes-with-imelda-may/" aria-label="Live Photos: Behind the Scenes with Imelda May" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/185/ImeldaMay_Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/185/ImeldaMay_Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/185/ImeldaMay_Lead-151x151.jpg&quot;]">
          <img alt="Live Photos: Behind the Scenes with Imelda May" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/imelda-may/live-photos-behind-the-scenes-with-imelda-may/">
        <b class="title">Live Photos: Behind the Scenes with Imelda May</b>
        <b class="byline">By Jeanette D. Moses</b>
        <b class="time" data-iso-date="2017-03-15T16:30:00-07:00">March 15, 2017  |  4:30pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x daytrotter">
      <a class="large-3 medium-3 cell image" href="/imelda-may/daytrotter-studio-june-14-2010.html?tid=4887852">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://images.wolfgangsvault.com/concerts/320/20031257-37382210.jpg&quot;]">
          <img alt="Imelda May - Big Bad Handsome Man" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/imelda-may/daytrotter-studio-june-14-2010.html?tid=4887852">
        <b class="title">Imelda May - Big Bad Handsome Man</b>
        <b class="byline">By Daytrotter</b>
        <b class="time" data-iso-date="2010-06-14T00:00:00-07:00">June 14, 2010  |  12:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x daytrotter">
      <a class="large-3 medium-3 cell image" href="/imelda-may/daytrotter-studio-june-14-2010.html?tid=4887853">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://images.wolfgangsvault.com/concerts/320/20031257-37382210.jpg&quot;]">
          <img alt="Imelda May - Knock 123" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/imelda-may/daytrotter-studio-june-14-2010.html?tid=4887853">
        <b class="title">Imelda May - Knock 123</b>
        <b class="byline">By Daytrotter</b>
        <b class="time" data-iso-date="2010-06-14T00:00:00-07:00">June 14, 2010  |  12:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x daytrotter">
      <a class="large-3 medium-3 cell image" href="/imelda-may/daytrotter-studio-june-14-2010.html?tid=4887854">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://images.wolfgangsvault.com/concerts/320/20031257-37382210.jpg&quot;]">
          <img alt="Imelda May - My Baby Left Me" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/imelda-may/daytrotter-studio-june-14-2010.html?tid=4887854">
        <b class="title">Imelda May - My Baby Left Me</b>
        <b class="byline">By Daytrotter</b>
        <b class="time" data-iso-date="2010-06-14T00:00:00-07:00">June 14, 2010  |  12:00am</b>
      </a>
    </li>
    <li class="more">
      <a href="/tag/Imelda+May">More from Imelda May</a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_8"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_8")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header">
    <b class="float-left hed">Also in Music</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/imelda-may/imelda-may-interview/" aria-label="Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/515/imelda-may-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/515/imelda-may-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/515/imelda-may-sq-151x151.jpg&quot;]">
          <img alt="Imelda May Finds Poetry in Nature—and Nature in Everything—on Her New EP" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/imelda-may/imelda-may-interview/">
        <b class="title">Imelda May Finds Poetry in Nature&#8212;and Nature in Everything&#8212;on Her New EP</b>
        <b class="byline">By Tom Lanham</b>
        <b class="time" data-iso-date="2020-11-23T13:30:00-07:00">November 23, 2020  |  1:30pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/pylon/pylon-vanessa-briscoe-hay-interview/" aria-label="Pylon's Vanessa Briscoe Hay Can Enjoy Her Legacy" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/491/pylon-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/491/pylon-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/491/pylon-sq-151x151.jpg&quot;]">
          <img alt="Pylon's Vanessa Briscoe Hay Can Enjoy Her Legacy" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/pylon/pylon-vanessa-briscoe-hay-interview/">
        <b class="title">Pylon's Vanessa Briscoe Hay Can Enjoy Her Legacy</b>
        <b class="byline">By Josh Jackson</b>
        <b class="time" data-iso-date="2020-11-20T11:00:00-07:00">November 20, 2020  |  11:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/paste-studio/paste-studio-on-the-road-nashville/" aria-label="Announcing Paste Studio on the Road: Nashville" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/439/paste-studio-molly-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/439/paste-studio-molly-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/439/paste-studio-molly-151x151.jpg&quot;]">
          <img alt="Announcing Paste Studio on the Road: Nashville" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/paste-studio/paste-studio-on-the-road-nashville/">
        <b class="title">Announcing Paste Studio on the Road: Nashville</b>
        <b class="byline">By Josh Jackson</b>
        <b class="time" data-iso-date="2020-11-17T14:45:00-07:00">November 17, 2020  |  2:45pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/prince/the-prince-is-dead-long-live-the-prince/" aria-label="The Prince Is Dead. Long Live the Prince." class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/416/prince-purple-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/416/prince-purple-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/416/prince-purple-sq-151x151.jpg&quot;]">
          <img alt="The Prince Is Dead. Long Live the Prince." />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/prince/the-prince-is-dead-long-live-the-prince/">
        <b class="title">The Prince Is Dead. Long Live the Prince.</b>
        <b class="byline">By Geoffrey Himes</b>
        <b class="time" data-iso-date="2020-11-16T14:45:00-07:00">November 16, 2020  |  2:45pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/eels/eels-mark-oliver-everett-interview/" aria-label="Eels' Mark Oliver Everett on Fatherhood, the Multiverse and New Album Earth to Dora" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/400/eels-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/400/eels-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/400/eels-sq-151x151.jpg&quot;]">
          <img alt="Eels' Mark Oliver Everett on Fatherhood, the Multiverse and New Album Earth to Dora" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/eels/eels-mark-oliver-everett-interview/">
        <b class="title">Eels' Mark Oliver Everett on Fatherhood, the Multiverse and New Album <i>Earth to Dora</i></b>
        <b class="byline">By Tom Lanham</b>
        <b class="time" data-iso-date="2020-11-14T10:00:00-07:00">November 14, 2020  |  10:00am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/goodie-mob/goodie-mob-survival-kit-interview/" aria-label="Goodie Mob Returns to Offer a Survival Kit for the Times" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/395/goodie-mob1-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/395/goodie-mob1-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/395/goodie-mob1-lead-151x151.jpg&quot;]">
          <img alt="Goodie Mob Returns to Offer a Survival Kit for the Times" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/goodie-mob/goodie-mob-survival-kit-interview/">
        <b class="title">Goodie Mob Returns to Offer a <i>Survival Kit</i> for the Times</b>
        <b class="byline">By Jacinta Howard</b>
        <b class="time" data-iso-date="2020-11-13T15:33:00-07:00">November 13, 2020  |  3:33pm</b>
      </a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_9"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_9")});</script></div></div><!--Detail Page Bottom Rendered: 11/23/2020 11:26:40 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/new-albums/new-albums-to-stream-war-on-drugs-megan-thee-stall/" aria-label="10 New Albums to Stream Today" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/485/TheWarOnDrugs_ShawnBrackbill2-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/485/TheWarOnDrugs_ShawnBrackbill2-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/485/TheWarOnDrugs_ShawnBrackbill2-151x151.jpg&quot;]">
          <img alt="10 New Albums to Stream Today" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/new-albums/new-albums-to-stream-war-on-drugs-megan-thee-stall/">
        <b class="title">10 New Albums to Stream Today</b>
        <b class="byline hide-for-large">By Lizzie Manno &amp; Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2020-11-20T11:00:00-07:00">November 20, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/matthew-sweet/exclusive-matthew-sweet-shares-new-single-give-a-l/" aria-label="Exclusive: Matthew Sweet Shares New Single &quot;Give a Little&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/479/matthewsweet-givealittle-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/479/matthewsweet-givealittle-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/479/matthewsweet-givealittle-lead-151x151.jpg&quot;]">
          <img alt="Exclusive: Matthew Sweet Shares New Single &quot;Give a Little&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/matthew-sweet/exclusive-matthew-sweet-shares-new-single-give-a-l/">
        <b class="title">Exclusive: Matthew Sweet Shares New Single "Give a Little"</b>
        <b class="byline hide-for-large">By Paris Rosenthal</b>
        <b class="time hide-for-medium" data-iso-date="2020-11-20T10:00:00-07:00">November 20, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/prince/the-prince-is-dead-long-live-the-prince/" aria-label="The Prince Is Dead. Long Live the Prince." class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/416/prince-purple-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/416/prince-purple-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/416/prince-purple-sq-151x151.jpg&quot;]">
          <img alt="The Prince Is Dead. Long Live the Prince." />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/prince/the-prince-is-dead-long-live-the-prince/">
        <b class="title">The Prince Is Dead. Long Live the Prince.</b>
        <b class="byline hide-for-large">By Geoffrey Himes</b>
        <b class="time hide-for-medium" data-iso-date="2020-11-16T14:45:00-07:00">November 16, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/pylon/pylon-vanessa-briscoe-hay-interview/" aria-label="Pylon's Vanessa Briscoe Hay Can Enjoy Her Legacy" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/491/pylon-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/491/pylon-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/491/pylon-sq-151x151.jpg&quot;]">
          <img alt="Pylon's Vanessa Briscoe Hay Can Enjoy Her Legacy" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/pylon/pylon-vanessa-briscoe-hay-interview/">
        <b class="title">Pylon's Vanessa Briscoe Hay Can Enjoy Her Legacy</b>
        <b class="byline hide-for-large">By Josh Jackson</b>
        <b class="time hide-for-medium" data-iso-date="2020-11-20T11:00:00-07:00">November 20, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-songs/best-songs-of-the-week-cloud-nothings-tierra-whack/" aria-label="The 8 Best Songs of The Week" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/488/BestSongs1120-Square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/488/BestSongs1120-Square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/488/BestSongs1120-Square-151x151.jpg&quot;]">
          <img alt="The 8 Best Songs of The Week" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/best-songs/best-songs-of-the-week-cloud-nothings-tierra-whack/">
        <b class="title">The 8 Best Songs of The Week</b>
        <b class="byline hide-for-large">By Scott Russell &amp; Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2020-11-20T11:55:00-07:00">November 20, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/netflix/shawn-mendes-in-wonder-review/" aria-label="Netflix’s In Wonder Dares to Ask, “Is Shawn Mendes Superman?”" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/413/ShawnMendesInWonder-Square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/413/ShawnMendesInWonder-Square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/413/ShawnMendesInWonder-Square-151x151.jpg&quot;]">
          <img alt="Netflix’s In Wonder Dares to Ask, “Is Shawn Mendes Superman?”" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/netflix/shawn-mendes-in-wonder-review/">
        <b class="title">Netflix&#8217;s <i>In Wonder</i> Dares to Ask, &#8220;Is Shawn Mendes Superman?&#8221;</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2020-11-20T09:00:00-07:00">November 20, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/brandi-carlile/brandi-carlile-announces-new-memoir-broken-horses/" aria-label="Brandi Carlile Announces New Memoir Broken Horses" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/498/brandi_livestreams_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/498/brandi_livestreams_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/498/brandi_livestreams_lead-151x151.jpg&quot;]">
          <img alt="Brandi Carlile Announces New Memoir Broken Horses" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/brandi-carlile/brandi-carlile-announces-new-memoir-broken-horses/">
        <b class="title">Brandi Carlile Announces New Memoir <i>Broken Horses</i></b>
        <b class="byline hide-for-large">By Lexi Lane</b>
        <b class="time hide-for-medium" data-iso-date="2020-11-20T14:06:00-07:00">November 20, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/eddie-vedder/eddie-vedder-shares-two-new-singles-matter-of-time/" aria-label="Eddie Vedder Shares Two New Singles &quot;Matter of Time&quot; and &quot;Say Hi&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/477/EddieVedder-SayHi_Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/477/EddieVedder-SayHi_Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/477/EddieVedder-SayHi_Lead-151x151.jpg&quot;]">
          <img alt="Eddie Vedder Shares Two New Singles &quot;Matter of Time&quot; and &quot;Say Hi&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/eddie-vedder/eddie-vedder-shares-two-new-singles-matter-of-time/">
        <b class="title">Eddie Vedder Shares Two New Singles "Matter of Time" and "Say Hi"</b>
        <b class="byline hide-for-large">By Paris Rosenthal</b>
        <b class="time hide-for-medium" data-iso-date="2020-11-19T11:46:00-07:00">November 19, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/most-read/">More Music Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/bonnie-prince-billy/bonnie-prince-billy-and-matt-sweeney-share-new-sin/" aria-label="Bonnie &quot;Prince&quot; Billy and Matt Sweeney Share New Single &quot;Make Worry for Me&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/519/BonniePrinceBilly-MattSweeney_Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/519/BonniePrinceBilly-MattSweeney_Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/519/BonniePrinceBilly-MattSweeney_Lead-151x151.jpg&quot;]">
          <img alt="Bonnie &quot;Prince&quot; Billy and Matt Sweeney Share New Single &quot;Make Worry for Me&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/bonnie-prince-billy/bonnie-prince-billy-and-matt-sweeney-share-new-sin/">
        <b class="title">Bonnie "Prince" Billy and Matt Sweeney Share New Single "Make Worry for Me"</b>
        <b class="byline hide-for-large">By Paris Rosenthal </b>
        <b class="time hide-for-medium" data-iso-date="2020-11-23T14:01:00-07:00">November 23, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/perfume-genius/watch-perfume-genius-new-music-video-some-dreams/" aria-label="Watch Perfume Genius' &quot;Some Dream&quot; Video" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/516/PerfumeGenius-CamilleVivier-Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/516/PerfumeGenius-CamilleVivier-Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/516/PerfumeGenius-CamilleVivier-Lead-151x151.jpg&quot;]">
          <img alt="Watch Perfume Genius' &quot;Some Dream&quot; Video" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/perfume-genius/watch-perfume-genius-new-music-video-some-dreams/">
        <b class="title">Watch Perfume Genius' "Some Dream" Video</b>
        <b class="byline hide-for-large">By Lexi Lane</b>
        <b class="time hide-for-medium" data-iso-date="2020-11-23T13:04:57-07:00">November 23, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/dolly-parton/dolly-parton-imagination-library-documentary-movie-trailer/" aria-label="Documentary The Library That Dolly Built Recognizes the Saintly Work of Dolly Parton in Promoting Child Literacy" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/518/dollyheartstrings_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/518/dollyheartstrings_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/518/dollyheartstrings_lead-151x151.jpg&quot;]">
          <img alt="Documentary The Library That Dolly Built Recognizes the Saintly Work of Dolly Parton in Promoting Child Literacy" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/dolly-parton/dolly-parton-imagination-library-documentary-movie-trailer/">
        <b class="title">Documentary <i>The Library That Dolly Built</i> Recognizes the Saintly Work of Dolly Parton in Promoting Child Literacy</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2020-11-23T12:39:00-07:00">November 23, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/harmony-byrne/harmony-byrne-the-good-days-the-bad-days/" aria-label="Harmony Byrne Announces New EP The Songs I Sing When No One Is Listening, Shares New Single" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/502/harmony-byrne-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/502/harmony-byrne-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/502/harmony-byrne-lead-151x151.jpg&quot;]">
          <img alt="Harmony Byrne Announces New EP The Songs I Sing When No One Is Listening, Shares New Single" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/harmony-byrne/harmony-byrne-the-good-days-the-bad-days/">
        <b class="title">Harmony Byrne Announces New EP <i>The Songs I Sing When No One Is Listening</i>, Shares New Single</b>
        <b class="byline hide-for-large">By Lizzie Manno</b>
        <b class="time hide-for-medium" data-iso-date="2020-11-20T14:54:00-07:00">November 20, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/brandi-carlile/brandi-carlile-announces-new-memoir-broken-horses/" aria-label="Brandi Carlile Announces New Memoir Broken Horses" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/498/brandi_livestreams_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/498/brandi_livestreams_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/498/brandi_livestreams_lead-151x151.jpg&quot;]">
          <img alt="Brandi Carlile Announces New Memoir Broken Horses" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/brandi-carlile/brandi-carlile-announces-new-memoir-broken-horses/">
        <b class="title">Brandi Carlile Announces New Memoir <i>Broken Horses</i></b>
        <b class="byline hide-for-large">By Lexi Lane</b>
        <b class="time hide-for-medium" data-iso-date="2020-11-20T14:06:00-07:00">November 20, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/news/">More Music News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 11/23/2020 11:26:40 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2020 Paste Media Group. All Rights Reserved</p>
</footer>
<script async src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13403293" id="sBeacon"></script>
<script>var captify_kw_query_12314 = "";(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12314/px.js');</script>
      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div><a href="#" class="non icon-cancel"><!--hide button--></a></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=39.2020.11106.11616.2"></script>
<!--Rendered: 11/23/2020 11:26:40 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
