<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>Five Essential Apps for Birding - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2020.10618.12130.2",
   page: {"type":"Article","mediaType":"Tech","articleType":"Lists","articleId":345217,"author":"Josh Jackson","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":"true","adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/tech/birding/five-essential-apps-for-birding/" />
<link rel="amphtml" href="https://www.pastemagazine.com/tech/birding/five-essential-apps-for-birding/?amp">
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Five Essential Apps for Birding - Paste Magazine" />
<meta name="description" content="If you want to try birding, a pair of binoculars and these five apps are all you need." />
<meta name="keywords" content="apps, birding, Five Essential Apps for Birding, Lists, Lists, Articles, Paste" />
<meta name="news_keywords" content="apps, birding" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2020/06/18/bird-apps.jpg" />
<meta property="og:image:width" content="854" />
<meta property="og:image:height" content="480" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/tech/birding/five-essential-apps-for-birding/" />
<meta property="og:title" content="Five Essential Apps for Birding" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="If you want to try birding, a pair of binoculars and these five apps are all you need." />
<meta property="article:tag" content="apps" />
<meta property="article:tag" content="birding" />
<meta property="article:section" content="Tech" />
<meta property="article:published_time" content="2020-06-18T13:12:13-07:00" />
<meta property="article:modified_time" content="2020-06-19T10:15:00-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="Five Essential Apps for Birding" />
<meta name="twitter:description" content="If you want to try birding, a pair of binoculars and these five apps are all you need." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2020/06/18/bird-apps.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="prefetch" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
<link rel="prefetch" href="//c.amazon-adsystem.com/aax2/apstag.js" />
<link rel="dns-prefetch" href="https://analytics.wolfgangs.com" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="dns-prefetch" href="https://cdn.ampproject.org" />
<link rel="dns-prefetch" href="https://aax-eu.amazon-adsystem.com" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-regular-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-bold-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_0_0.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_1_0.woff" crossorigin />
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/tech/birding/five-essential-apps-for-birding/","inLanguage":"en-US"},"datePublished":"2020-06-18T13:12:13-07:00","dateModified":"2020-06-19T10:15:00-07:00","articleSection":"Tech","author":{"@type":"Person","name":"Josh Jackson"},"headline":"Five Essential Apps for Birding","url":"https://www.pastemagazine.com/tech/birding/five-essential-apps-for-birding/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2020/06/18/bird-apps.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2020/06/18/bird-apps.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["apps","birding"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/tech/birding/five-essential-apps-for-birding/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/tech","url":"https://pastemagazine.com/tech","name":"Paste Tech"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/tech/lists/","url":"https://pastemagazine.com/articles/tech/lists/","name":"Most Recent Tech Lists"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Birding","url":"https://pastemagazine.com/search?t=Birding","name":"Birding"}}]}]</script>
<style>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</style>
<link rel="stylesheet" type="text/css" href="https://www.pastemagazine.com/pastemagazine.css/stylesheet.css?cb=39.2020.10618.12130.2"/>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// GDPR patch for Conversant for RhythmOne
!function(){var c=window,t=document,n=function(){if(!c.frames.__cmpLocator)if(t.body){var a=t.body,e=t.createElement("iframe");e.style="display:none",e.name="__cmpLocator",a.appendChild(e)}else setTimeout(n,5)};n();var a=function(t){var n="string"==typeof t.data;try{var a=n?JSON.parse(t.data):t.data;if(a.__cmpCall){var p=a.__cmpCall;c.__cmp(p.command,p.parameter,function(a,e){var c={__cmpReturn:{returnValue:a,success:e,callId:p.callId}};t.source.postMessage(n?JSON.stringify(c):c,"*")})}}catch(a){}};"function"!=typeof __cmp&&(c.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,c.addEventListener("message",a,!1))}();
</script>
<script src="https://tagan.adlightning.com/pastemagazine/op.js"></script>
<script async="async" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>
<script id="ad_controller_library" async="async" src="/pastemagazine.js/ads.js?cb=39.2020.10618.12130.2&viewable=true" onerror="gtmEventSend()"></script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/tech/birding/five-essential-apps-for-birding/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="mMC6PB9SW7FNWME21LqS/FOundOfFh8HV4F6erTsjE+15hO6KDhjRA2k1oLWWZpZI/zdUcL90Z4TlJPeTASXBpd/JAV2jZRl7rBVmFK7MP4=" />
</div>

      <div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar sticky" data-sticky="" data-options="anchor: page; marginTop: 0; stickyOn: small;">
      <div class="header-top-ad cell center dfp">
        <div id="top_leaderboard">
          <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
        </div>
      </div>
      <div class="title-bar grid-x cell align-bottom">
        <a href="/" class="large-1 medium-1 small-5 cell logo">
          <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
            <defs>
              <style>path{fill:#363636;}</style>
            </defs>
            <title>Paste Magazine</title>
            <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
            <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
            <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
            <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
            <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
          </svg>
        </a><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/tech/birding/five-essential-apps-for-birding/" data-title="Five Essential Apps for Birding" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/tech/birding/five-essential-apps-for-birding/" data-title="Five Essential Apps for Birding" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/tech/birding/five-essential-apps-for-birding/" data-title="Five Essential Apps for Birding" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/tech/birding/five-essential-apps-for-birding/" data-title="Five Essential Apps for Birding" data-image="https://cdn.pastemagazine.com/www/articles/2020/06/18/bird-apps.jpg" class="small-3 icon-pinterest">Pin</a>
</div><div class="large-auto medium-auto small-7 cell search"><input type="search" id="master-search" placeholder="Search" value="" aria-label="Search" /><a href="#" class="non icon-search" id="master-search-button" aria-label="Search"><!--search--></a></div><div class="show-for-medium cell horizontal"><a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a><a href="/studio" class="icon-video large-auto">Video</a><a href="/podcasts" class="icon-podcasts large-auto">Podcasts</a><a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a></div><div class="top-bar-right show-for-small-only small-1 cell"><a href="#" class="icon-menu" aria-label="Section Menu" data-toggle="small-navigation-menu"><!--phone menu--></a><ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false"><li><a href="/music" class="large-1 cell">Music</a></li><li><a href="/movies" class="large-1 cell">Movies</a></li><li><a href="/tv" class="large-1 cell">TV</a></li><li><a href="/comedy" class="large-1 cell">Comedy</a></li><li><a href="/games" class="large-1 cell">Games</a></li><li><a href="/books" class="large-1 cell">Books</a></li><li><a href="/drink" class="large-1 cell">Drink</a></li><li><a href="/politics" class="large-1 cell">Politics</a></li><li class="empty"><!--to force order--></li><li class="hide-not-small"><a href="/noisetrade/music/">NoiseTrade</a></li><li class="hide-not-small"><a href="/studio">Video</a></li><li class="hide-not-small"><a href="/podcasts">Podcasts</a></li><li class="hide-not-small"><a href="/daytrotter">Daytrotter</a></li><li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li><li><a href="/advertise">Advertise</a></li><li><a href="/netflix/">Netflix</a></li><li><a href="/amazon/">Amazon</a></li></ul></div></div>
      <nav class="show-for-medium">
        <a href="/music">Music</a>
        <a href="/movies">Movies</a>
        <a href="/tv">TV</a>
        <a href="/comedy">Comedy</a>
        <a href="/games">Games</a>
        <a href="/books">Books</a>
        <a href="/drink">Drink</a>
        <a href="/politics">Politics</a>
        <a href="/netflix/">Netflix</a>
        <a href="/amazon/">Amazon</a>
      </nav></header>
  </div>
</div>
<div class="expanded header-bottom-ad">
  <div class="grid-x large-12 cell center dfp">
    <div id="top_pushdown">
      <script>adCommands.push(function(ads){ads.prime("top_pushdown")});</script>
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
<div class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="345217">
    <h1 class="title">Five Essential Apps for Birding</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=josh+jackson">Josh Jackson</a>  |  June 19, 2020  |  10:15am</div>
    <b class="type">
      <a class="non" href="/tech">Tech</a> <a class="non" href="/articles/tech/lists/">Lists</a> <a class="non" href="/search?t=Birding">Birding</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/tech/birding/five-essential-apps-for-birding/" data-title="Five Essential Apps for Birding" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/tech/birding/five-essential-apps-for-birding/" data-title="Five Essential Apps for Birding" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/tech/birding/five-essential-apps-for-birding/" data-title="Five Essential Apps for Birding" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/tech/birding/five-essential-apps-for-birding/" data-title="Five Essential Apps for Birding" data-image="https://cdn.pastemagazine.com/www/articles/2020/06/18/bird-apps.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2020/06/18/bird-apps.jpg" alt="Five Essential Apps for Birding" />
  </div>
  <div class="copy entry manual-ads">
    <p>The Covid-19 pandemic has wreaked havoc on most of our hobbies and pastimes. Live music is out. So, much to my constant sorrow, is playing soccer. Bowling, somehow, is okay here in Georgia, but I certainly won’t be sticking my fingers in a bowling bowl in 2020. What I will continue to do, though, is <a href="https://www.pastemagazine.com/travel/birding/birding-in-atlanta-during-covid/" class="ovr">finding secluded spots around my city and watching birds</a>. As we’ve all gone a little stir crazy, birding has never been more popular, and whether you just want to be able to identify what that reddish-purple headed bird is that’s coming to your feeder or you want to know where and how to find birds you’ve never seen before right in your hometown, a pair of binoculars and these five apps are all you need (though a copy of <i>The Sibley Guide to Birds, Second Edition</i> also wouldn’t hurt). </p>
    <h2>
      <a class="big jumplink" id="1-merlin-bird-id">1. Merlin Bird ID</a>
    </h2>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/06/19/merlin.jpg&quot;]" data-sizes="[]" alt="merlin.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      <b>Cornell University</b>
      <br />
      <b> Free</b>
      <br />
The Cornell Lab of Ornithology has developed the two best apps for birding, and the first step to knowing what it is you’re looking at is downloading Merlin Bird ID. Just pick your location, and Merlin will show you a list of possible birds in your area based on the time of year. Click on any bird for a description, multiple photos and audio recordings that you can match to any bird you see. Narrow your search by entering color, size and behavior for a short list of suggestions. You can even see maps for each bird where they can be found. And you can connect it to your eBird Life List to see which birds are new to you. (Alternate options: Audubon Bird Guide – Free, Sibley Birds 2nd Edition – $19.99)</p>
    <h2>
      <a class="big jumplink" id="2-ebird">2. eBird</a>
    </h2>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/06/19/ebird.jpg&quot;]" data-sizes="[]" alt="ebird.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      <b>Cornell University</b>
      <br />
      <b> Free</b>
      <br />
Once you’ve identified a bird, you can start your first eBird checklist to track which birds you’ve seen. The Cornell Lab has compiled millions of records from “citizen scientists” like you to track the migration patterns and behaviors of birds around the world. It’s both the gamification of the birding hobby and a real contribution to the research and conservation efforts of countless ornithological and ecological groups. The eBird app is an easy-to-use tool for logging your birding activities, and <a href="https://ebird.org/" class="ovr" target="_blank">the eBird website</a> is even more handy. You can keep a separate list for your yard, find birding hotspots near you, check out what birds others are finding in your county, as well as delivering more information than you could have ever hoped for on each species of bird. It also allows you to upload photos and audio to go along with the birds you’ve submitted, see when and where to find birds you’re looking for and track your history by time or location. You can download your own data at anytime and see how you stack up against other birders in your area. If you’re competitive or just like games, each hotspot has its own birding leaderboard you can try to climb.</p>
    <div class="dfp" data-chars="2744">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="3-song-sleuth-auto-bird-song-id">3. Song Sleuth: Auto Bird Song ID</a>
    </h2>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/06/19/song-sleuth.jpg&quot;]" data-sizes="[]" alt="song-sleuth.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      <b>Wildlife Acoustics</b>
      <br />
      <b> $9.99</b>
      <br />
Learning to identify birds by shape and color is step one, but if you want to really enjoy your experience out looking for birds, you need to learn how to pick out the songs and calls that will surround you. There are a handful of apps that purport to pick out the songs for you and match them to likely birds, but I’ve found most to be pretty useless. We’re a long from an actual Shazam for Birds, but <i>Song Sleuth</i> is probably the best of them. It allows you to isolate wavelenghts and delivers three choices of the likeliest birds that you can then listen to for a match. Plus, it features illustrations by David Sibley along with information about the birds. Not perfect but better than the alternatives I’ve tried. </p>
    <h2>
      <a class="big jumplink" id="4-larkwire-learn-bird-songs-1">4. Larkwire Learn Bird Songs 1</a>
    </h2>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/06/19/larkwire.jpg&quot;]" data-sizes="[]" alt="larkwire.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      <b>Cornell University</b>
      <br />
      <b> $14.99</b>
      <br />
A better option than relying on faulty AI to identify bird songs is to train your own ear, and Larkwire turns that learning into a customizable game. Start by loading up the birds in your backyard, and Larkwire will test your skills until you can pick out an American Robin, Northern Cardinal and Song Sparrow in your sleep. Then add more birds into the mix until you can start picking out rarer bird calls and know when to stop and look for that Indigo Bunting or Red-Eyed Vireo in the trees. The app comes with songs from 343 different species of North American birds, and there’s a second app specifically for 135 different water birds.</p>
    <div class="dfp" data-chars="4217">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="5-alltrails-hike-bike-run">5. AllTrails: Hike, Bike &amp; Run</a>
    </h2>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/06/19/alltrails.jpg&quot;]" data-sizes="[]" alt="alltrails.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      <b>AllTrails, Inc.</b>
      <br />
      <b> Free</b>
      <br />
Once you’ve discovered the best places for birding near you, you’ll want to download AllTrails so you never get lost. I tend to explore off-trail sometimes, and this app has helped me find my way back, as well as discover side trails and water features on multiple occasions. It also can answer questions like whether a trail is wheelchair friendly or if dogs aren’t allowed, along with reviews from fellow hikers, bikers and runners. It’s not designed specifically for birders, but it’s certainly a birder’s friend.</p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><ul class="large-11 medium-11 small-11 cell"><li><a class="non" href="/tag/apps">apps</a></li><li><a class="non" href="/tag/birding">birding</a></li></ul></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_3"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script></div></div><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header">
    <a class="float-left hed" href="/tag/Birding">Also from Birding</a>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/travel/birding/birding-in-atlanta-during-covid/" aria-label="Discovering Atlanta's Abundant Nature Preserves Through Birding" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/173/elijah-hail-killdeer-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/173/elijah-hail-killdeer-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/173/elijah-hail-killdeer-sq-151x151.jpg&quot;]">
          <img alt="Discovering Atlanta's Abundant Nature Preserves Through Birding" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/travel/birding/birding-in-atlanta-during-covid/">
        <b class="title">Discovering Atlanta's Abundant Nature Preserves Through Birding</b>
        <b class="byline">By Josh Jackson</b>
        <b class="time" data-iso-date="2020-06-16T16:55:00-06:00">June 16, 2020  |  4:55pm</b>
      </a>
    </li>
    <li class="more">
      <a href="/tag/Birding">More from Birding</a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_4"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header">
    <b class="float-left hed">Also in Tech</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/tech/birding/five-essential-apps-for-birding/" aria-label="Five Essential Apps for Birding" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/217/bird-apps-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/217/bird-apps-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/217/bird-apps-sq-151x151.jpg&quot;]">
          <img alt="Five Essential Apps for Birding" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tech/birding/five-essential-apps-for-birding/">
        <b class="title">Five Essential Apps for Birding</b>
        <b class="byline">By Josh Jackson</b>
        <b class="time" data-iso-date="2020-06-19T10:15:00-06:00">June 19, 2020  |  10:15am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/10-iconic-movie-backgrounds-for-your-next-zoom-mee/" aria-label="10 Iconic Movie Backgrounds for Your Next Zoom Meeting" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/923/Zoom-movies-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/923/Zoom-movies-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/923/Zoom-movies-squared-151x151.jpg&quot;]">
          <img alt="10 Iconic Movie Backgrounds for Your Next Zoom Meeting" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/10-iconic-movie-backgrounds-for-your-next-zoom-mee/">
        <b class="title">10 Iconic Movie Backgrounds for Your Next Zoom Meeting</b>
        <b class="byline">By Scott Russell</b>
        <b class="time" data-iso-date="2020-05-29T19:13:14-06:00">May 29, 2020  |  7:13pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/health/fitness/the-10-best-fitness-youtube-channels/" aria-label="The 10 Best YouTube Channels for Full At-Home Workouts" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/260/workout_sites_pixabay_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/260/workout_sites_pixabay_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/260/workout_sites_pixabay_square-151x151.jpg&quot;]">
          <img alt="The 10 Best YouTube Channels for Full At-Home Workouts" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/health/fitness/the-10-best-fitness-youtube-channels/">
        <b class="title">The 10 Best YouTube Channels for Full At-Home Workouts</b>
        <b class="byline">By Emma Korstanje</b>
        <b class="time" data-iso-date="2020-03-23T12:45:27-06:00">March 23, 2020  |  12:45pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tech/apps/apps-for-working-from-home/" aria-label="The Best Apps for Working From Home" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/847/wfh_apps_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/847/wfh_apps_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/847/wfh_apps_square-151x151.jpg&quot;]">
          <img alt="The Best Apps for Working From Home" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tech/apps/apps-for-working-from-home/">
        <b class="title">The Best Apps for Working From Home</b>
        <b class="byline">By Brian Bell</b>
        <b class="time" data-iso-date="2020-03-20T16:30:09-06:00">March 20, 2020  |  4:30pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/streaming/best-sports-streaming-sites/" aria-label="The Best Sports Streaming Sites" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/699/sports_streaming_sites_square_getty-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/699/sports_streaming_sites_square_getty-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/699/sports_streaming_sites_square_getty-151x151.jpg&quot;]">
          <img alt="The Best Sports Streaming Sites" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/streaming/best-sports-streaming-sites/">
        <b class="title">The Best Sports Streaming Sites</b>
        <b class="byline">By Brian Bell</b>
        <b class="time" data-iso-date="2020-03-13T14:15:29-06:00">March 13, 2020  |  2:15pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tech/travel-apps/best-travel-apps/" aria-label="The 10 Best Travel Apps" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/199/delta_jet_square_getty-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/199/delta_jet_square_getty-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/199/delta_jet_square_getty-151x151.jpg&quot;]">
          <img alt="The 10 Best Travel Apps" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tech/travel-apps/best-travel-apps/">
        <b class="title">The 10 Best Travel Apps</b>
        <b class="byline">By Brian Bell</b>
        <b class="time" data-iso-date="2020-02-25T15:35:05-06:00">February 25, 2020  |  3:35pm</b>
      </a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_5"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script></div></div><!--Detail Page Bottom Rendered: 6/19/2020 8:13:50 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/tech/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/games/endeavorrx/fda-approves-first-videogame-endeavorrx/" aria-label="The FDA Approves a Videogame for the First Time, Meant to Treat Kids with ADHD" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/170/EndeavorRx_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/170/EndeavorRx_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/170/EndeavorRx_square-151x151.jpg&quot;]">
          <img alt="The FDA Approves a Videogame for the First Time, Meant to Treat Kids with ADHD" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/endeavorrx/fda-approves-first-videogame-endeavorrx/">
        <b class="title">The FDA Approves a Videogame for the First Time, Meant to Treat Kids with ADHD</b>
        <b class="byline hide-for-large">By Joseph Stanichar</b>
        <b class="time hide-for-medium" data-iso-date="2020-06-16T15:15:26-06:00">June 16, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/4k/columbia-classics-4k-ultra-hd-collection-box-set-r/" aria-label="The Columbia Classics 4K Ultra HD Collection Is a Big, Beautiful Box Full of Great Movies" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/200/COLUMBIA_CLASSICS_PACKSHOT_AND_BEAUTYSHOT_SPINE_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/200/COLUMBIA_CLASSICS_PACKSHOT_AND_BEAUTYSHOT_SPINE_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/200/COLUMBIA_CLASSICS_PACKSHOT_AND_BEAUTYSHOT_SPINE_square-151x151.jpg&quot;]">
          <img alt="The Columbia Classics 4K Ultra HD Collection Is a Big, Beautiful Box Full of Great Movies" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/4k/columbia-classics-4k-ultra-hd-collection-box-set-r/">
        <b class="title">The Columbia Classics 4K Ultra HD Collection Is a Big, Beautiful Box Full of Great Movies</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2020-06-17T17:00:07-06:00">June 17, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/10-iconic-movie-backgrounds-for-your-next-zoom-mee/" aria-label="10 Iconic Movie Backgrounds for Your Next Zoom Meeting" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/923/Zoom-movies-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/923/Zoom-movies-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/923/Zoom-movies-squared-151x151.jpg&quot;]">
          <img alt="10 Iconic Movie Backgrounds for Your Next Zoom Meeting" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/10-iconic-movie-backgrounds-for-your-next-zoom-mee/">
        <b class="title">10 Iconic Movie Backgrounds for Your Next Zoom Meeting</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2020-05-29T19:13:14-06:00">May 29, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/playstation-5/playstation-5-conference-rumor/" aria-label="The PlayStation 5’s Games Could Be Revealed as Early as Next Week, Bloomberg Reports" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/858/dualsenselead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/858/dualsenselead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/858/dualsenselead-151x151.jpg&quot;]">
          <img alt="The PlayStation 5’s Games Could Be Revealed as Early as Next Week, Bloomberg Reports" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/playstation-5/playstation-5-conference-rumor/">
        <b class="title">The PlayStation 5&#8217;s Games Could Be Revealed as Early as Next Week, Bloomberg Reports</b>
        <b class="byline hide-for-large">By Joseph Stanichar</b>
        <b class="time hide-for-medium" data-iso-date="2020-05-27T14:00:00-06:00">May 27, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tech/birding/five-essential-apps-for-birding/" aria-label="Five Essential Apps for Birding" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/217/bird-apps-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/217/bird-apps-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/217/bird-apps-sq-151x151.jpg&quot;]">
          <img alt="Five Essential Apps for Birding" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tech/birding/five-essential-apps-for-birding/">
        <b class="title">Five Essential Apps for Birding</b>
        <b class="byline hide-for-large">By Josh Jackson</b>
        <b class="time hide-for-medium" data-iso-date="2020-06-19T10:15:00-06:00">June 19, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/tech/most-read/">More Tech Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/tech/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/games/endeavorrx/fda-approves-first-videogame-endeavorrx/" aria-label="The FDA Approves a Videogame for the First Time, Meant to Treat Kids with ADHD" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/170/EndeavorRx_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/170/EndeavorRx_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/170/EndeavorRx_square-151x151.jpg&quot;]">
          <img alt="The FDA Approves a Videogame for the First Time, Meant to Treat Kids with ADHD" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/endeavorrx/fda-approves-first-videogame-endeavorrx/">
        <b class="title">The FDA Approves a Videogame for the First Time, Meant to Treat Kids with ADHD</b>
        <b class="byline hide-for-large">By Joseph Stanichar</b>
        <b class="time hide-for-medium" data-iso-date="2020-06-16T15:15:26-06:00">June 16, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/games/playstation-5/playstation-5-conference-rumor/" aria-label="The PlayStation 5’s Games Could Be Revealed as Early as Next Week, Bloomberg Reports" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/858/dualsenselead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/858/dualsenselead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/858/dualsenselead-151x151.jpg&quot;]">
          <img alt="The PlayStation 5’s Games Could Be Revealed as Early as Next Week, Bloomberg Reports" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/games/playstation-5/playstation-5-conference-rumor/">
        <b class="title">The PlayStation 5&#8217;s Games Could Be Revealed as Early as Next Week, Bloomberg Reports</b>
        <b class="byline hide-for-large">By Joseph Stanichar</b>
        <b class="time hide-for-medium" data-iso-date="2020-05-27T14:00:00-06:00">May 27, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/comedy/joe-rogan/spotify-joe-rogan-show/" aria-label="Spotify Lands the Exclusive Rights to Joe Rogan's Podcast" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/746/joe_rogan_getty_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/746/joe_rogan_getty_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/746/joe_rogan_getty_square-151x151.jpg&quot;]">
          <img alt="Spotify Lands the Exclusive Rights to Joe Rogan's Podcast" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/comedy/joe-rogan/spotify-joe-rogan-show/">
        <b class="title">Spotify Lands the Exclusive Rights to Joe Rogan's Podcast</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2020-05-19T18:15:02-06:00">May 19, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/comedy/adult-swim/adult-swim-virtual-screening-second-life/" aria-label="Adult Swim and Second Life Are Holding a Virtual Premiere for The Shivering Truth's Second Season" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/534/shivering_truth_second_life_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/534/shivering_truth_second_life_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/534/shivering_truth_second_life_square-151x151.jpg&quot;]">
          <img alt="Adult Swim and Second Life Are Holding a Virtual Premiere for The Shivering Truth's Second Season" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/comedy/adult-swim/adult-swim-virtual-screening-second-life/">
        <b class="title">Adult Swim and <i>Second Life</i> Are Holding a Virtual Premiere for <i>The Shivering Truth</i>'s Second Season</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2020-05-05T12:00:00-06:00">May 5, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/comedy/memes/ai-meme-generator/" aria-label="The AI Meme Generator Creates the Beautiful Nonsense This World Deserves" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/470/aimeme_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/470/aimeme_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/470/aimeme_square-151x151.jpg&quot;]">
          <img alt="The AI Meme Generator Creates the Beautiful Nonsense This World Deserves" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/comedy/memes/ai-meme-generator/">
        <b class="title">The AI Meme Generator Creates the Beautiful Nonsense This World Deserves</b>
        <b class="byline hide-for-large">By Garrett Martin</b>
        <b class="time hide-for-medium" data-iso-date="2020-04-30T14:00:00-06:00">April 30, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/tech/news/">More Games News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 6/19/2020 8:13:50 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2020 Paste Media Group. All Rights Reserved</p>
</footer>
<script async src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13403293" id="sBeacon"></script>
<script>var captify_kw_query_12314 = "";(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12314/px.js');</script>
      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard" class="show"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div><a href="#" class="non icon-cancel"><!--hide button--></a></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=39.2020.10618.12130.2"></script>
<script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/p/a/pastemagazine.com/config.js"></script>
<script src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
<!--Rendered: 6/19/2020 8:13:50 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
