<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>Returning to the Enduring Comfort of The Golden Girls - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2020.10722.11554.2",
   page: {"type":"Article","mediaType":"TV","articleType":"Features","articleId":345774,"author":"Keri Lumm","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":"true","adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/tv/hulu/the-golden-girls-streaming/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Returning to the Enduring Comfort of The Golden Girls - Paste Magazine" />
<meta name="description" content="Does old equal boring? That might be the stereotype, but The Golden Girls pushes back on that expectation." />
<meta name="keywords" content="hulu, the golden girls, tv rewind, what to watch, Returning to the Enduring Comfort of The Golden Girls, Features, Features, Articles, Paste" />
<meta name="news_keywords" content="hulu, the golden girls, tv rewind, what to watch" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2020/07/28/the-golden-girls-main.png" />
<meta property="og:image:width" content="854" />
<meta property="og:image:height" content="480" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/tv/hulu/the-golden-girls-streaming/" />
<meta property="og:title" content="TV Rewind: Returning to the Enduring Comfort of The Golden Girls" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="Does old equal boring? That might be the stereotype, but The Golden Girls pushes back on that expectation." />
<meta property="article:tag" content="hulu" />
<meta property="article:tag" content="the golden girls" />
<meta property="article:tag" content="tv rewind" />
<meta property="article:tag" content="what to watch" />
<meta property="article:section" content="TV" />
<meta property="article:published_time" content="2020-07-28T10:58:21-07:00" />
<meta property="article:modified_time" content="2020-07-31T10:14:00-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="TV Rewind: Returning to the Enduring Comfort of The Golden Girls" />
<meta name="twitter:description" content="Does old equal boring? That might be the stereotype, but The Golden Girls pushes back on that expectation." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2020/07/28/the-golden-girls-main.png" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="prefetch" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
<link rel="prefetch" href="//c.amazon-adsystem.com/aax2/apstag.js" />
<link rel="dns-prefetch" href="https://analytics.wolfgangs.com" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="dns-prefetch" href="https://cdn.ampproject.org" />
<link rel="dns-prefetch" href="https://aax-eu.amazon-adsystem.com" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-regular-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-bold-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_0_0.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_1_0.woff" crossorigin />
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/tv/hulu/the-golden-girls-streaming/","inLanguage":"en-US"},"datePublished":"2020-07-28T10:58:21-07:00","dateModified":"2020-07-31T10:14:00-07:00","articleSection":"TV","author":{"@type":"Person","name":"Keri Lumm"},"headline":"Returning to the Enduring Comfort of The Golden Girls","url":"https://www.pastemagazine.com/tv/hulu/the-golden-girls-streaming/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2020/07/28/the-golden-girls-main.png","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2020/07/28/the-golden-girls-main.png","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["hulu","the golden girls","tv rewind","what to watch"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/tv/hulu/the-golden-girls-streaming/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/tv","url":"https://pastemagazine.com/tv","name":"Paste TV"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/tv/features/","url":"https://pastemagazine.com/articles/tv/features/","name":"Most Recent TV Features"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=The+Golden+Girls","url":"https://pastemagazine.com/search?t=The+Golden+Girls","name":"The Golden Girls"}}]}]</script>
<style>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</style>
<link rel="stylesheet" type="text/css" href="https://www.pastemagazine.com/pastemagazine.css/stylesheet.css?cb=39.2020.10722.11554.2"/>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// GDPR patch for Conversant for RhythmOne
!function(){var c=window,t=document,n=function(){if(!c.frames.__cmpLocator)if(t.body){var a=t.body,e=t.createElement("iframe");e.style="display:none",e.name="__cmpLocator",a.appendChild(e)}else setTimeout(n,5)};n();var a=function(t){var n="string"==typeof t.data;try{var a=n?JSON.parse(t.data):t.data;if(a.__cmpCall){var p=a.__cmpCall;c.__cmp(p.command,p.parameter,function(a,e){var c={__cmpReturn:{returnValue:a,success:e,callId:p.callId}};t.source.postMessage(n?JSON.stringify(c):c,"*")})}}catch(a){}};"function"!=typeof __cmp&&(c.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,c.addEventListener("message",a,!1))}();
</script>
<script src="https://tagan.adlightning.com/pastemagazine/op.js"></script>
<script async="async" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>
<script id="ad_controller_library" async="async" src="/pastemagazine.js/ads.js?ver=b&cb=39.2020.10722.11554.2&viewable=true" onerror="gtmEventSend()"></script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/tv/hulu/the-golden-girls-streaming/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="DgRs+VUMFbx3tORI4F2eHTSDLlEoXa9Bjxhs5HgF0BIKdu8hESDWT/EaVd0o9up7p6U0KuEU2KzdBr1M4zxlxIoXfEGCHUPtNq5v46EQMZs=" />
</div>

      <div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar sticky" data-sticky="" data-options="anchor: page; marginTop: 0; stickyOn: small;">
      <div class="header-top-ad cell center dfp">
        <div id="top_leaderboard">
          <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
        </div>
      </div>
      <div class="title-bar grid-x cell align-bottom">
        <a href="/" class="large-1 medium-1 small-5 cell logo">
          <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
            <defs>
              <style>path{fill:#363636;}</style>
            </defs>
            <title>Paste Magazine</title>
            <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
            <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
            <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
            <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
            <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
          </svg>
        </a><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/tv/hulu/the-golden-girls-streaming/" data-title="TV Rewind: Returning to the Enduring Comfort of The Golden Girls" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/tv/hulu/the-golden-girls-streaming/" data-title="TV Rewind: Returning to the Enduring Comfort of The Golden Girls" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/tv/hulu/the-golden-girls-streaming/" data-title="TV Rewind: Returning to the Enduring Comfort of The Golden Girls" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/tv/hulu/the-golden-girls-streaming/" data-title="TV Rewind: Returning to the Enduring Comfort of The Golden Girls" data-image="https://cdn.pastemagazine.com/www/articles/2020/07/28/the-golden-girls-main.png" class="small-3 icon-pinterest">Pin</a>
</div><div class="large-auto medium-auto small-7 cell search"><input type="search" id="master-search" placeholder="Search" value="" aria-label="Search" /><a href="#" class="non icon-search" id="master-search-button" aria-label="Search"><!--search--></a></div><div class="show-for-medium cell horizontal"><a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a><a href="/studio" class="icon-video large-auto">Video</a><a href="/articles/article-type/news/" class="icon-newspaper large-auto">News</a><a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a></div><div class="top-bar-right show-for-small-only small-1 cell"><a href="#" class="icon-menu" aria-label="Section Menu" data-toggle="small-navigation-menu"><!--phone menu--></a><ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false"><li><a href="/music" class="large-1 cell">Music</a></li><li><a href="/movies" class="large-1 cell">Movies</a></li><li><a href="/tv" class="active">TV</a></li><li><a href="/comedy" class="large-1 cell">Comedy</a></li><li><a href="/games" class="large-1 cell">Games</a></li><li><a href="/books" class="large-1 cell">Books</a></li><li><a href="/drink" class="large-1 cell">Drink</a></li><li><a href="/politics" class="large-1 cell">Politics</a></li><li class="empty"><!--to force order--></li><li class="hide-not-small"><a href="/articles/article-type/news/">News</a></li><li class="hide-not-small"><a href="/noisetrade/music/">NoiseTrade</a></li><li class="hide-not-small"><a href="/studio">Video</a></li><li><a href="/podcasts">Podcasts</a></li><li class="hide-not-small"><a href="/daytrotter">Daytrotter</a></li><li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li><li><a href="/advertise">Advertise</a></li><li><a href="/netflix/">Netflix</a></li><li><a href="/amazon/">Amazon</a></li></ul></div></div>
      <nav class="show-for-medium">
        <a href="/music">Music</a>
        <a href="/movies">Movies</a>
        <a href="/tv" class="active">TV</a>
        <a href="/comedy">Comedy</a>
        <a href="/games">Games</a>
        <a href="/books">Books</a>
        <a href="/drink">Drink</a>
        <a href="/politics">Politics</a>
        <a href="/netflix/">Netflix</a>
        <a href="/amazon/">Amazon</a>
      </nav></header>
  </div>
</div>
<div class="expanded header-bottom-ad">
  <div class="grid-x large-12 cell center dfp">
    <div id="top_pushdown">
      <script>adCommands.push(function(ads){ads.prime("top_pushdown")});</script>
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
<div class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="345774">
    <h1 class="title">TV Rewind: Returning to the Enduring Comfort of <i>The Golden Girls</i></h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=keri+lumm">Keri Lumm</a>  |  July 31, 2020  |  10:14am</div>
    <i class="extra-byline">Photo Courtesy of ABC</i>
    <b class="type">
      <a class="non" href="/tv">TV</a> <a class="non" href="/articles/tv/features/">Features</a> <a class="non" href="/search?t=The+Golden+Girls">The Golden Girls</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/tv/hulu/the-golden-girls-streaming/" data-title="Returning to the Enduring Comfort of The Golden Girls" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/tv/hulu/the-golden-girls-streaming/" data-title="Returning to the Enduring Comfort of The Golden Girls" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/tv/hulu/the-golden-girls-streaming/" data-title="Returning to the Enduring Comfort of The Golden Girls" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/tv/hulu/the-golden-girls-streaming/" data-title="Returning to the Enduring Comfort of The Golden Girls" data-image="https://cdn.pastemagazine.com/www/articles/2020/07/28/the-golden-girls-main.png" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2020/07/28/the-golden-girls-main.png" alt="TV Rewind: Returning to the Enduring Comfort of &lt;i&gt;The Golden Girls&lt;/i&gt;" />
  </div>
  <div class="copy entry manual-ads">
    <p>
      <i>
        <b>Editor’s Note:</b> Welcome to our new column, <a href="https://www.pastemagazine.com/search?t=tv%20rewind" class="ovr">TV Rewind</a>. As the pandemic continues to halt television production for new and returning shows, the Paste writers are diving into the streaming catalogue to discuss some of our favorite classic series as well as great shows we’re watching for the first time. Come relive your TV past with us, or discover what should be your next binge watch below: </i>
    </p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/blogs/lists/1linebreakdiamond.png&quot;]" data-sizes="[]" alt="1linebreakdiamond.png" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Does old equal boring? That might be the stereotype, but <i>The Golden Girls</i> pushes back on that expectation.</p>
    <p>I was once told that the average time a woman would spend as a widow is 17 years. It was certainly true for both of my own Grandmas, and it is something I think about sometimes: What will I do when I’m in my 60s, 70s, and 80s if I’m single?<!--work-around to avoid self-close--></p>
    <p>While it is easy to mentally picture an old lady sitting at home yelling “get off my lawn,” <i>The Golden Girls</i> gave a fictional view into what could be, and their view was infinitely better. (Even if Sophia would <i>definitely</i> yell at someone to get off of her lawn.) These four women are in their golden years yet living a vibrant life that isn’t shut down by age. The show is honest about the trials of aging, but they are still living full lives.</p>
    <p>These women have moved past the phase of life where they were devoting all their time to their careers and families. They’ve moved on to a new phase; instead of worrying all the time about what is gone, they move forward into the possible, and where else? In Florida!<!--work-around to avoid self-close--></p>
    <p>Still, they are very much involved with their family. Dorothy (Beatrice Arthur) and her Ma, Sophia (Estelle Getty), are dealing with their changed relationship where Sophia is still very much the mother, but Dorothy has taken on the responsibility of caring for her. And while she can’t do anything about her mom’s behavior, she does threaten her with a permanent time out at the Shady Pines retirement home.<!--work-around to avoid self-close--></p>
    <p>Imagine that change of roles: Telling your mom you are going to ship her off. Hard to imagine, but this show goes there.<!--work-around to avoid self-close--></p>
    <p>Yet, while Sophia endures the perpetual threat of Shady Pines, she grounds the show, with her straight talk to the younger women. Older is wiser, and while she seems hardcore, she is deeply loving.<!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="2173">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <p>Blanche (Rue McClanahan) has the hardest time with the transition into her golden years and still wants to live in the past. She has the hardest time with aging, and as I get older I totally understand that feeling. Getting older is hard, but she is gorgeous and is enjoying her freedom of flaunting her sexuality to men. You just feel the truth of her struggle. But if I have a favorite character it’s Rose (Betty White). She is sweet, and silly, and yet, so wise. When I rewatched the first season, I found her comforting, although that is maybe not what her roommates initially feel for her. Dorothy especially finds it irritating, but she loves her, and who can resist her stories of St. Olaf?<!--work-around to avoid self-close--></p>
    <p>The first episode follows Blanche as she falls in love with a new man, and he asks her to marry her the very next week! I know as you get older you can feel a tight time deadline, but one week is pretty quick. The friends try to be supportive, even though Blanche owns the house where all the women live together. The day of the wedding, Rose has one of her hunches, and wants to tell Blanche the truth, that she doesn’t think Blanche should get married. Dorothy doesn’t want to interfere with the wedding, even though Rose is really wanting to tell her the truth about her feelings because she is a real friend. Dorothy literally strong arms her into silence.<!--work-around to avoid self-close--></p>
    <p>Ultimately, though, the wedding at her house is a half hour late. But instead of a tardy groom, a cop shows up at the front door with a note explaining that the man she was to marry was a hustler who has 6 wives already.<!--work-around to avoid self-close--></p>
    <p>So, Rose’s hunch was correct.<!--work-around to avoid self-close--></p>
    <p>It is a fantastic pilot that solidly locks in the characters personalities right from the start. With so many shows, a pilot can feel a bit like a throwaway, but this one is as solid as the rest of the series.<!--work-around to avoid self-close--></p>
    <p>In the first season, we also see Dorothy deal not only with her aging mother, but (unlike her roommates) she has a very much alive, ex-husband: Stan. She has to deal with that relationship even though she is older and they have moved on—to a point. She still has kids with him, but she and her mother still hate him.<!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="4304">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <p>The other thing that is interesting about re-watching the show is that you can remember what life was like before the internet. Some things are better, but it’s also hard to imagine a time where a mother would meet her adult child’s significant other without having done a full social media check-up on the guy in question. It’s amazing to watch that play out. It makes me miss the mystery of keeping part of my life a secret from my parents, but as a mom, I must admit, I like knowing what is going on.<!--work-around to avoid self-close--></p>
    <p>What I loved about <i>The Golden Girls</i> as a girl and what I love about it now as a grown woman has not really changed. The corny humor, the love stories, the sweet moments with a no-nonsense grandma, and the friendships. As women age, the relationships they have with girlfriends should remain just as important. </p>
    <p>What has changed for me is that as I’ve gotten older is that I see the relationships differently. I know what it is to be a mother and how that relationship for the mom doesn’t really change—it evolves over time, but it’s still one of the strongest bonds there is.  The child grows and (hopefully) moves on to live a productive life, but the mom always sees that child as, a child. Sophia never stops loving Dorothy the same way she did when she was little, and while Dorothy is an adult with kids of her own, when there is a real problem, her mom steps into that role naturally and immediately.<!--work-around to avoid self-close--></p>
    <p>All I can say is that when I watched this show again, it made me thankful for my girlfriends, and I hope even when I’m older, I’m still having as much fun as <i>The Golden Girls</i>.</p>
    <p>
      <a href="https://www.hulu.com/series/the-golden-girls-a6e5db1c-ab70-451d-8b8c-2fba9ea29248" class="non simple-action-button hulu" target="_blank">Watch on Hulu</a>
    </p>
    <hr />
    <p>
      <i>Keri is a professional chatterbox who loves watching TV &amp; movies, reading about pop culture, and gawking at any craziness on the internet. You can follow Keri on <a href="https://twitter.com/TheKeriLumm" class="ovr" target="_blank">Twitter</a>.</i>
    </p>
    <div class="dfp" data-chars="6070">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <p>
      <i>For all the latest TV news, reviews, lists and features, follow <a href="https://twitter.com/paste_tv" class="ovr" target="_blank">@Paste_TV</a>.</i>
    </p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><ul class="large-11 medium-11 small-11 cell"><li><a class="non" href="/tag/hulu">hulu</a></li><li><a class="non" href="/tag/the+golden+girls">the golden girls</a></li><li><a class="non" href="/tag/tv+rewind">tv rewind</a></li><li><a class="non" href="/tag/what+to+watch">what to watch</a></li></ul></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_4"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script></div></div><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header">
    <a class="float-left hed" href="/tag/The+Golden+Girls">Also from The Golden Girls</a>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/baywatch/10-comedy-to-drama-adaptations-we-want-to-see/" aria-label="10 Comedy-to-Drama Film Adaptations We Want to See" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/343/COMEDY-TO-DRAMA-square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/343/COMEDY-TO-DRAMA-square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/343/COMEDY-TO-DRAMA-square-151x151.jpg&quot;]">
          <img alt="10 Comedy-to-Drama Film Adaptations We Want to See" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/baywatch/10-comedy-to-drama-adaptations-we-want-to-see/">
        <b class="title">10 Comedy-to-Drama Film Adaptations We Want to See</b>
        <b class="byline">By Oktay Ege Kozak</b>
        <b class="time" data-iso-date="2017-06-24T20:00:58-06:00">June 24, 2017  |  8:00pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/comedy/girls/watch-jimmy-kimmels-the-golden-girls/" aria-label="Say Goodbye to Girls and Say Hello to Jimmy Kimmel's The Golden GIRLS" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/959/golden%20girls%20lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/959/golden%20girls%20lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/959/golden%20girls%20lead-151x151.jpg&quot;]">
          <img alt="Say Goodbye to Girls and Say Hello to Jimmy Kimmel's The Golden GIRLS" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/comedy/girls/watch-jimmy-kimmels-the-golden-girls/">
        <b class="title">Say Goodbye to <i>Girls</i> and Say Hello to Jimmy Kimmel's <i>The Golden GIRLS</i></b>
        <b class="byline">By Pete Mercer</b>
        <b class="time" data-iso-date="2017-04-06T16:36:45-06:00">April 6, 2017  |  4:36pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/hulu/celebrate-galentines-day-with-golden-girls-pizza-a/" aria-label="Exclusive: Hulu Found the Best Way to Celebrate Galentine's Day: Golden Girls, Pizza and Wine" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/021/galentines_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/021/galentines_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/021/galentines_lead-151x151.jpg&quot;]">
          <img alt="Exclusive: Hulu Found the Best Way to Celebrate Galentine's Day: Golden Girls, Pizza and Wine" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/hulu/celebrate-galentines-day-with-golden-girls-pizza-a/">
        <b class="title">Exclusive: Hulu Found the Best Way to Celebrate Galentine's Day: <i>Golden Girls</i>, Pizza and Wine</b>
        <b class="byline">By E.C. Flamming </b>
        <b class="time" data-iso-date="2017-02-13T12:30:38-06:00">February 13, 2017  |  12:30pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/gift-guide/2016-tv-gift-guide-the-top-10-gifts-for-the-tv-lov/" aria-label="2016 TV Gift Guide: The Top 10 Gifts for the TV Lover in Your Life" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/311/MadMen_Taschen_Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/311/MadMen_Taschen_Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/311/MadMen_Taschen_Lead-151x151.jpg&quot;]">
          <img alt="2016 TV Gift Guide: The Top 10 Gifts for the TV Lover in Your Life" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/gift-guide/2016-tv-gift-guide-the-top-10-gifts-for-the-tv-lov/">
        <b class="title">2016 TV Gift Guide: The Top 10 Gifts for the TV Lover in Your Life</b>
        <b class="byline">By Paste TV</b>
        <b class="time" data-iso-date="2016-12-06T15:00:00-06:00">December 6, 2016  |  3:00pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/mark-bennett/from-screen-to-page-artist-mark-bennett-creates-bl/" aria-label="From Screen to Page: Artist Mark Bennett Creates Fantasy Blueprints of Beloved TV Homes" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/343/MARK-BENNETT-TV-HOMES-BLUEPRINTS-gallery-square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/343/MARK-BENNETT-TV-HOMES-BLUEPRINTS-gallery-square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/343/MARK-BENNETT-TV-HOMES-BLUEPRINTS-gallery-square-151x151.jpg&quot;]">
          <img alt="From Screen to Page: Artist Mark Bennett Creates Fantasy Blueprints of Beloved TV Homes" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/mark-bennett/from-screen-to-page-artist-mark-bennett-creates-bl/">
        <b class="title">From Screen to Page: Artist Mark Bennett Creates Fantasy Blueprints of Beloved TV Homes</b>
        <b class="byline">By Christine N. Ziemba</b>
        <b class="time" data-iso-date="2016-09-04T11:27:07-06:00">September 4, 2016  |  11:27am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/travel/restaurant/manhattans-getting-a-golden-girls-restaurant/" class="auto cell copy-container noimage">
        <b class="title">Manhattan's Getting a <i>Golden Girls</i> Restaurant</b>
        <b class="byline">By Lauren Spiler</b>
        <b class="time" data-iso-date="2016-06-23T12:05:10-06:00">June 23, 2016  |  12:05pm</b>
      </a>
    </li>
    <li class="more">
      <a href="/tag/The+Golden+Girls">More from The Golden Girls</a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_5"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header">
    <b class="float-left hed">Also in TV</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/tv/muppets/elmo-muppets-now-jim-henson/" aria-label="How Muppets Now and The Not-Too-Late Show with Elmo Return to Jim Henson's Strengths" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/801/the-not-too-late-show-with-elmo-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/801/the-not-too-late-show-with-elmo-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/801/the-not-too-late-show-with-elmo-lead-151x151.jpg&quot;]">
          <img alt="How Muppets Now and The Not-Too-Late Show with Elmo Return to Jim Henson's Strengths" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/muppets/elmo-muppets-now-jim-henson/">
        <b class="title">How <i>Muppets Now</i> and <i>The Not-Too-Late Show with Elmo</i> Return to Jim Henson's Strengths</b>
        <b class="byline">By Jacob Oller</b>
        <b class="time" data-iso-date="2020-07-31T11:16:03-06:00">July 31, 2020  |  11:16am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/comedy/corporate/corporate-jake-weisman/" aria-label="Corporate's Jake Weisman on Using Humor to Cope with Depression and Suicidal Thoughts" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/818/corporate_cc_blackdog_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/818/corporate_cc_blackdog_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/818/corporate_cc_blackdog_square-151x151.jpg&quot;]">
          <img alt="Corporate's Jake Weisman on Using Humor to Cope with Depression and Suicidal Thoughts" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/comedy/corporate/corporate-jake-weisman/">
        <b class="title"><i>Corporate</i>'s Jake Weisman on Using Humor to Cope with Depression and Suicidal Thoughts</b>
        <b class="byline">By Whitney Friedlander</b>
        <b class="time" data-iso-date="2020-07-30T12:50:14-06:00">July 30, 2020  |  12:50pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/emmys/emmy-nominations-2020-snubs-and-surprises/" aria-label="Emmy Nominations 2020: 5 Major Takeaways" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/770/schitts-creek-david-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/770/schitts-creek-david-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/770/schitts-creek-david-lead-151x151.jpg&quot;]">
          <img alt="Emmy Nominations 2020: 5 Major Takeaways" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/emmys/emmy-nominations-2020-snubs-and-surprises/">
        <b class="title">Emmy Nominations 2020: 5 Major Takeaways</b>
        <b class="byline">By Allison Keene</b>
        <b class="time" data-iso-date="2020-07-28T13:54:00-06:00">July 28, 2020  |  1:54pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/wishbone/wishbone-tv-show-history/" aria-label="Release the Hound: Wishbone Creators on the Show's History—and Its Uncertain Future" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/678/wishbone-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/678/wishbone-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/678/wishbone-lead-151x151.jpg&quot;]">
          <img alt="Release the Hound: Wishbone Creators on the Show's History—and Its Uncertain Future" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/wishbone/wishbone-tv-show-history/">
        <b class="title">Release the Hound: <i>Wishbone</i> Creators on the Show's History&#8212;and Its Uncertain Future</b>
        <b class="byline">By Rob Owen</b>
        <b class="time" data-iso-date="2020-07-27T09:39:00-06:00">July 27, 2020  |  9:39am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/amazon-prime/dead-like-me-streaming/" aria-label="TV Rewind: Why Dead Like Me Deserves to Live On, Nearly 20 Years After Its Death" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/570/dead-like-me-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/570/dead-like-me-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/570/dead-like-me-lead-151x151.jpg&quot;]">
          <img alt="TV Rewind: Why Dead Like Me Deserves to Live On, Nearly 20 Years After Its Death" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/amazon-prime/dead-like-me-streaming/">
        <b class="title">TV Rewind: Why <i>Dead Like Me</i> Deserves to Live On, Nearly 20 Years After Its Death</b>
        <b class="byline">By Lacy Baugher</b>
        <b class="time" data-iso-date="2020-07-24T10:11:00-06:00">July 24, 2020  |  10:11am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/streaming/peak-tv-era/" aria-label="The Burst of the Peak TV Bubble: What Lies Ahead?" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/703/streaming-tv-remote-glenn-carstens-peters-unsplash-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/703/streaming-tv-remote-glenn-carstens-peters-unsplash-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/703/streaming-tv-remote-glenn-carstens-peters-unsplash-lead-151x151.jpg&quot;]">
          <img alt="The Burst of the Peak TV Bubble: What Lies Ahead?" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/streaming/peak-tv-era/">
        <b class="title">The Burst of the Peak TV Bubble: What Lies Ahead?</b>
        <b class="byline">By Amy Amatangelo</b>
        <b class="time" data-iso-date="2020-07-23T11:02:00-06:00">July 23, 2020  |  11:02am</b>
      </a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_6"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script></div></div><!--Detail Page Bottom Rendered: 7/31/2020 8:44:09 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/tv/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/comedy/sitcoms/sitcom-binge-guide-what-seasons-to-skip-when-binge/" aria-label="Sitcom Binge Guide: What Seasons to Skip When Binge-Watching Classic Sitcoms" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/783/sitcom_binge_guide_square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/783/sitcom_binge_guide_square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/783/sitcom_binge_guide_square-151x151.jpg&quot;]">
          <img alt="Sitcom Binge Guide: What Seasons to Skip When Binge-Watching Classic Sitcoms" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/comedy/sitcoms/sitcom-binge-guide-what-seasons-to-skip-when-binge/">
        <b class="title">Sitcom Binge Guide: What Seasons to Skip When Binge-Watching Classic Sitcoms</b>
        <b class="byline hide-for-large">By Olivia Cathcart</b>
        <b class="time hide-for-medium" data-iso-date="2020-07-28T16:15:00-06:00">July 28, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/emmys/emmy-nominations-2020-snubs-and-surprises/" aria-label="Emmy Nominations 2020: 5 Major Takeaways" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/770/schitts-creek-david-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/770/schitts-creek-david-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/770/schitts-creek-david-lead-151x151.jpg&quot;]">
          <img alt="Emmy Nominations 2020: 5 Major Takeaways" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/emmys/emmy-nominations-2020-snubs-and-surprises/">
        <b class="title">Emmy Nominations 2020: 5 Major Takeaways</b>
        <b class="byline hide-for-large">By Allison Keene</b>
        <b class="time hide-for-medium" data-iso-date="2020-07-28T13:54:00-06:00">July 28, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/game-shows/supermarket-sweep-netflix-revival-1990s/" aria-label="Supermarket Sweep Was the Most Hilariously American Game Show of All Time" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/677/supermarket-sweep-netflix-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/677/supermarket-sweep-netflix-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/677/supermarket-sweep-netflix-lead-151x151.jpg&quot;]">
          <img alt="Supermarket Sweep Was the Most Hilariously American Game Show of All Time" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/game-shows/supermarket-sweep-netflix-revival-1990s/">
        <b class="title"><i>Supermarket Sweep</i> Was the Most Hilariously American Game Show of All Time</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2020-07-21T14:38:00-06:00">July 21, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/netflix/the-25-best-netflix-original-series-3/" aria-label="The 25 Best Netflix Original Series" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/753/Glow%20S2%20Review%20Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/753/Glow%20S2%20Review%20Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/753/Glow%20S2%20Review%20Lead-151x151.jpg&quot;]">
          <img alt="The 25 Best Netflix Original Series" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/netflix/the-25-best-netflix-original-series-3/">
        <b class="title">The 25 Best Netflix Original Series</b>
        <b class="byline hide-for-large">By Paste Staff &amp; TV Writers</b>
        <b class="time hide-for-medium" data-iso-date="2020-07-29T14:30:00-06:00">July 29, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/netflix/best-british-tv-shows-on-netflix/" aria-label="The 25 Best British Shows on Netflix" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/777/british-tv-netflix-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/777/british-tv-netflix-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/777/british-tv-netflix-sq-151x151.jpg&quot;]">
          <img alt="The 25 Best British Shows on Netflix" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/netflix/best-british-tv-shows-on-netflix/">
        <b class="title">The 25 Best British Shows on Netflix</b>
        <b class="byline hide-for-large">By Paste TV Staff</b>
        <b class="time hide-for-medium" data-iso-date="2020-07-28T16:38:44-06:00">July 28, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/comedy/netflix/the-50-best-sitcoms-on-netflix-right-now/" aria-label="The 40 Best Sitcoms on Netflix Right Now (July 2020)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/316/the_good_place_netflix_sitcoms_square_nbc-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/316/the_good_place_netflix_sitcoms_square_nbc-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/316/the_good_place_netflix_sitcoms_square_nbc-151x151.jpg&quot;]">
          <img alt="The 40 Best Sitcoms on Netflix Right Now (July 2020)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/comedy/netflix/the-50-best-sitcoms-on-netflix-right-now/">
        <b class="title">The 40 Best Sitcoms on Netflix Right Now (July 2020)</b>
        <b class="byline hide-for-large">By Garrett Martin and Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2020-07-20T16:00:00-06:00">July 20, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/power-ranking/best-tv-shows-on-right-now-072820/" aria-label="Paste Power Rankings: The 5 Best TV Shows Right Now, from Agents to AEW Dynamite" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/761/Agents%20of%20Shield%20501%20Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/761/Agents%20of%20Shield%20501%20Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/761/Agents%20of%20Shield%20501%20Lead-151x151.jpg&quot;]">
          <img alt="Paste Power Rankings: The 5 Best TV Shows Right Now, from Agents to AEW Dynamite" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/power-ranking/best-tv-shows-on-right-now-072820/">
        <b class="title"><i>Paste</i> Power Rankings: The 5 Best TV Shows Right Now, from <i>Agents</i> to <i>AEW Dynamite</i></b>
        <b class="byline hide-for-large">By Paste Staff and TV Writers</b>
        <b class="time hide-for-medium" data-iso-date="2020-07-28T15:05:27-06:00">July 28, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/netflix/popular-on-netflix-daily-top-10/" aria-label="Most Popular on Netflix: A Look at Today's Top 10" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/656/shameless-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/656/shameless-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/656/shameless-sq-151x151.jpg&quot;]">
          <img alt="Most Popular on Netflix: A Look at Today's Top 10" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/netflix/popular-on-netflix-daily-top-10/">
        <b class="title">Most Popular on Netflix: A Look at Today's Top 10</b>
        <b class="byline hide-for-large">By Josh Jackson</b>
        <b class="time hide-for-medium" data-iso-date="2020-07-31T09:49:00-06:00">July 31, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/tv/most-read/">More TV Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/tv/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/succession-/cousin-greg-nicholas-braun-song-antibodies/" aria-label="Succession's Nicholas Braun Shares Pop-Punk-Inspired Quarantine Song &quot;Antibodies&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/803/cousingreg_coronavirus_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/803/cousingreg_coronavirus_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/803/cousingreg_coronavirus_lead-151x151.jpg&quot;]">
          <img alt="Succession's Nicholas Braun Shares Pop-Punk-Inspired Quarantine Song &quot;Antibodies&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/succession-/cousin-greg-nicholas-braun-song-antibodies/">
        <b class="title"><i>Succession</i>'s Nicholas Braun Shares Pop-Punk-Inspired Quarantine Song "Antibodies"</b>
        <b class="byline hide-for-large">By Ellen Johnson</b>
        <b class="time hide-for-medium" data-iso-date="2020-07-29T16:34:12-06:00">July 29, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/emmys/emmy-nominations-2020/" aria-label="2020 Emmy Nominations Revealed: Apple TV+ and Disney+ Make Their Debuts" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/768/TheMandalorianLead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/768/TheMandalorianLead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/768/TheMandalorianLead-151x151.jpg&quot;]">
          <img alt="2020 Emmy Nominations Revealed: Apple TV+ and Disney+ Make Their Debuts" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/emmys/emmy-nominations-2020/">
        <b class="title">2020 Emmy Nominations Revealed: Apple TV+ and Disney+ Make Their Debuts</b>
        <b class="byline hide-for-large">By Allison Keene</b>
        <b class="time hide-for-medium" data-iso-date="2020-07-28T11:54:51-06:00">July 28, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/the-witcher/the-witcher-netflix-prequel-blood-origin-anime/" aria-label="Netflix Announces Witcher Prequel Series, Blood Origin" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/744/the-witcher-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/744/the-witcher-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/744/the-witcher-lead-151x151.jpg&quot;]">
          <img alt="Netflix Announces Witcher Prequel Series, Blood Origin" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/the-witcher/the-witcher-netflix-prequel-blood-origin-anime/">
        <b class="title">Netflix Announces <i>Witcher</i> Prequel Series, <i>Blood Origin</i></b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2020-07-27T10:11:00-06:00">July 27, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/his-dark-materials/andrew-scott-and-phoebe-waller-bridge-reunite/" aria-label="Andrew Scott and Phoebe Waller-Bridge to Reunite for HBO's His Dark Materials" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/728/His-Dark-Materials-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/728/His-Dark-Materials-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/728/His-Dark-Materials-sq-151x151.jpg&quot;]">
          <img alt="Andrew Scott and Phoebe Waller-Bridge to Reunite for HBO's His Dark Materials" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/his-dark-materials/andrew-scott-and-phoebe-waller-bridge-reunite/">
        <b class="title">Andrew Scott and Phoebe Waller-Bridge to Reunite for HBO's <i>His Dark Materials</i></b>
        <b class="byline hide-for-large">By Josh Jackson</b>
        <b class="time hide-for-medium" data-iso-date="2020-07-23T17:49:00-06:00">July 23, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/netflix/new-on-netflix-august-2020/" aria-label="New on Netflix: All the Movies and TV Coming in August" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/693/eternal-sunshine-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/693/eternal-sunshine-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/693/eternal-sunshine-sq-151x151.jpg&quot;]">
          <img alt="New on Netflix: All the Movies and TV Coming in August" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/netflix/new-on-netflix-august-2020/">
        <b class="title">New on Netflix: All the Movies and TV Coming in August</b>
        <b class="byline hide-for-large">By Josh Jackson</b>
        <b class="time hide-for-medium" data-iso-date="2020-07-22T12:15:00-06:00">July 22, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/tv/news/">More Music News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 7/31/2020 8:44:08 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2020 Paste Media Group. All Rights Reserved</p>
</footer>
<script async src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13403293" id="sBeacon"></script>
<script>var captify_kw_query_12314 = "";(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12314/px.js');</script>
      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div><a href="#" class="non icon-cancel"><!--hide button--></a></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=39.2020.10722.11554.2"></script>
<script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/p/a/pastemagazine.com/config.js"></script>
<script src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
<!--Rendered: 7/31/2020 8:44:09 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
