<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>The 5 New TV Shows You Can’t Miss in April 2022 - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2022.10209.11821.2",
   page: {"type":"Article","mediaType":"TV","articleType":"Lists","articleId":359559,"author":"Amy Amatangelo","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/in-theaters/the-10-best-movies-in-theaters-right-now/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/tv/list/best-new-tv-shows-april-2022/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="The 5 New TV Shows You Can’t Miss in April 2022 - Paste Magazine" />
<meta name="description" content="Check out our under-the-radar TV picks for the coming month, including a Showtime drama about three powerful first ladies and a new Craig Robinson comedy." />
<meta name="keywords" content="what to watch, The 5 New TV Shows You Can’t Miss in April 2022, Lists, Lists, Articles, Paste" />
<meta name="news_keywords" content="what to watch" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2022/03/30/the-first-lady-main2.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/tv/list/best-new-tv-shows-april-2022/" />
<meta property="og:title" content="The 5 New TV Shows You Can't Miss in April" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="Check out our under-the-radar TV picks for the coming month, including a Showtime drama about three powerful first ladies and a new Craig Robinson comedy." />
<meta property="article:tag" content="what to watch" />
<meta property="article:section" content="TV" />
<meta property="article:published_time" content="2022-03-30T19:25:47-07:00" />
<meta property="article:modified_time" content="2022-04-01T10:16:05-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="The 5 New TV Shows You Can't Miss in April" />
<meta name="twitter:description" content="Check out our under-the-radar TV picks for the coming month, including a Showtime drama about three powerful first ladies and a new Craig Robinson comedy." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2022/03/30/the-first-lady-main2.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10209.11821.css"/>
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10209.11821.css"/>
<link rel="preload" as="image" type="image/jpeg" href="https://cdn.pastemagazine.com/www/articles/2022/03/30/the-first-lady-main2.jpg"/>

<link rel="preload" as="script"  href="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10209.11821.2"></script>
<link rel="preload" as="image" type="image/png" href="https://cdn.pastemagazine.com/images/landing-header-bg.png"/>
<link rel="stylesheet" type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10209.11821.css"/>
<link rel="stylesheet"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10209.11821.css"/>
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/tv/list/best-new-tv-shows-april-2022/","inLanguage":"en-US"},"datePublished":"2022-03-30T19:25:47-07:00","dateModified":"2022-04-01T10:16:05-07:00","articleSection":"TV","author":{"@type":"Person","name":"Amy Amatangelo"},"headline":"The 5 New TV Shows You Can’t Miss in April 2022","url":"https://www.pastemagazine.com/tv/list/best-new-tv-shows-april-2022/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2022/03/30/the-first-lady-main2.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2022/03/30/the-first-lady-main2.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["what to watch"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/tv/list/best-new-tv-shows-april-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/tv","url":"https://pastemagazine.com/tv","name":"Paste TV"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/tv/lists/","url":"https://pastemagazine.com/articles/tv/lists/","name":"Most Recent TV Lists"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=List","url":"https://pastemagazine.com/search?t=List","name":"List"}}]}]</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/tv/list/best-new-tv-shows-april-2022/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="eQzJI/0nJt66KGU8OOft9so6JeWH3Y172tfxk2YJ4YT61FeyX2SXJSJ5qX2hN3bnnXZ02EwVMw3QLIMp5BnM7mJFj1YrDE8WhQHY+/TTmtM=" />
</div>

      <div id="top_leaderboard">
  <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar">
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="large-1 cell">Music</a>
            </li>
            <li>
              <a href="/movies" class="large-1 cell">Movies</a>
            </li>
            <li>
              <a href="/tv" class="active">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/food" class="large-1 cell">Food</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/travel" class="large-1 cell">Travel</a>
            </li>
            <li>
              <a href="/tech" class="large-1 cell">Tech</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li class="hide-not-large">
              <a href="/newsletter">Newletter</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-on-netflix/">Netflix</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-amazon-prime/">Amazon</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <div class="large-1 medium-1 small-5 cell logo">
            <a href="/">
              <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
                <defs>
                  <style>path{fill:#363636;}</style>
                </defs>
                <title>Paste Magazine</title>
                <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
                <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
                <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
                <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
                <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
              </svg>
            </a>
          </div><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/tv/list/best-new-tv-shows-april-2022/" data-title="The 5 New TV Shows You Can't Miss in April" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/tv/list/best-new-tv-shows-april-2022/" data-title="The 5 New TV Shows You Can't Miss in April" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/tv/list/best-new-tv-shows-april-2022/" data-title="The 5 New TV Shows You Can't Miss in April" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/tv/list/best-new-tv-shows-april-2022/" data-title="The 5 New TV Shows You Can't Miss in April" data-image="https://cdn.pastemagazine.com/www/articles/2022/03/30/the-first-lady-main2.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/newsletter" class="icon-newspaper large-auto">Newsletter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-on-netflix/" class="icon-newspaper large-auto">Netflix</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-amazon-prime/" class="icon-newspaper large-auto">Amazon</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hbo-max/best-movies-on-hbo-max/" class="icon-newspaper large-auto">HBO Max</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hulu/best-movies-hulu/" class="icon-newspaper large-auto">Hulu</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/disney-/best-movies-on-disney/" class="icon-newspaper large-auto">Disney+</a>
          </div>
          <a href="/music">Music</a>
          <a href="/movies">Movies</a>
          <a href="/tv" class="active">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books">Books</a>
          <a href="/food">Food</a>
          <a href="/drink">Drink</a>
          <a href="/travel">Travel</a>
          <a href="/tech">Tech</a>
          <a class="large-auto medium-auto cell search closed icon-search" href="/search" aria-label="Search">
            <!--search-->
          </a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/newsletter">Newsletter</a>
              </li>
              <li>
                <a href="/movies/best-movies-on-netflix/">Netflix</a>
              </li>
              <li>
                <a href="/movies/best-movies-amazon-prime/">Amazon</a>
              </li>
              <li>
                <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
              </li>
              <li>
                <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
              </li>
              <li>
                <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
              </li>
            </ul>
          </div>
        </nav>
      </div></header>
    <div class="header-top-ad cell center dfp">
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
   
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="359559">
    <h1 class="title">The 5 New TV Shows You Can't Miss in April</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=amy+amatangelo">Amy Amatangelo</a>  |  April 1, 2022  |  10:16am</div>
    <i class="extra-byline">Photo Courtesy of Showtime</i>
    <b class="type">
      <a class="non" href="/tv">TV</a> <a class="non" href="/articles/tv/lists/">Lists</a> <a class="non" href="/search?t=List">List</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/tv/list/best-new-tv-shows-april-2022/" data-title="The 5 New TV Shows You Can’t Miss in April 2022" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/tv/list/best-new-tv-shows-april-2022/" data-title="The 5 New TV Shows You Can’t Miss in April 2022" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/tv/list/best-new-tv-shows-april-2022/" data-title="The 5 New TV Shows You Can’t Miss in April 2022" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/tv/list/best-new-tv-shows-april-2022/" data-title="The 5 New TV Shows You Can’t Miss in April 2022" data-image="https://cdn.pastemagazine.com/www/articles/2022/03/30/the-first-lady-main2.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2022/03/30/the-first-lady-main2.jpg" alt="The 5 New TV Shows You Can't Miss in April" />
  </div>
  <div class="copy entry manual-ads">
    <p>The calendar has changed to April, so it’s appropriate that it’s absolutely raining TV shows. (There are so many good series airing/streaming right now that <i>Paste TV</i>’s <a href="https://www.pastemagazine.com/tv/list/best-tv-shows/" class="ovr">weekly power ranking</a> features 10 shows for the first time since March 2020.) </p>
    <p>This month, we’ll see the long-awaited returns of several shows: <i>Better Call Saul</i>’s final season premieres April 18 on AMC, Netflix’s <i>Russian Doll</i> is back for Season 2 on April 20, HBO Max’s comedy <i>The Flight Attendant</i> debuts its own sophomore outing April 21, and HBO’s <i>Barry</i> returns April 24 for Season 3. There are also many new shows as well: Apple TV+’s <i>Roar</i> launches April 15, HBO’s <i>We Own This City</i> debuts April 25, and Hulu’s <i>Under the Banner of Heaven</i> streams April 28. As Oprah would say, you get a show! You get a show! You get a show!</p>
    <p>We never want to say there’s too much TV, but given the tsunami of programming heading your way this month, preparing a viewing strategy might be a good idea. That’s where we come in. Here are the five under-the-radar new shows you can’t miss this April. <!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="1-the-invisible-pilot-">1. <i>The Invisible Pilot </i></a>
    </h2>
    <p />
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/WyiOlwMvjqs?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <p>
      <b>Executive Producers:</b> Phil Lott, Ari Mark, Adam McKay<br /><b> Premiere Date:</b> April 4 at 9 p.m. on HBO</p>
    <p>In 1977, Gary Betzner pulled his car over on the side of a bridge and then died by suicide. No one could understand why the father of three, who had a successful career as a pilot and seemed happy, was driven to take his own life. This three-part documentary series delves deep to unpack the mystery, revealing a man who led a secretive, double life. Interviews with Betzner’s wife, children, friends, and colleagues bring his story to life. I’ll say no more than that; it’s best to experience the rest of this fascinating but tragic tale for yourself. <!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="2-our-great-national-parks">2. <i> Our Great National Parks</i></a>
    </h2>
    <p />
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/KcI_xfryMD0?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <p>
      <b>Executive Producers:</b> Barack Obama, James Honeyborne, Tonia Davis<br /><b> Stars:</b> Barack Obama<br /><b> Premiere Date:</b>  All five episodes premiere April 13 on Netflix</p>
    <p>Did you know that a bright green sloth could save us all? You will after watching this five-part series. There’s something restorative about Barack Obama soothingly taking viewers on a journey through the world’s national parks. The five-episode series, which begins in Obama’s native Hawaii, spans five continents as the former president informs viewers of the importance of the rainforests in Indonesia’s Gunung Leuser National Park and the bright red soil of Kenya’s Tsavo National Park. You will be amazed by everything the cameras were able to capture in these remote locations and how close they could get to the animals in their natural habitats.<!--work-around to avoid self-close--></p>
    <hr />
    <h2>
      <a class="big jumplink" id="3-killing-it">3. <i>Killing It</i></a>
    </h2>
    <p />
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/XmOvgKSKokY?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <p>
      <b>Executive Producers:</b> Dan Goor, Luke Del Tredici<br /><b> Stars:</b> Craig Robinson, Claudia O’Doherty, Rell Battle, Scott MacArthur, Stephanie Nogueras, Wyatt Walter, Jet Miller<br /><b> Premiere Date:</b>  All 10 episodes premiere April 14 on Peacock</p>
    <p>Craig Robinson stars in this offbeat comedy about a Florida man (aptly named Craig) trying to achieve the American dream. He’s got an exasperated ex-wife (Stephanie Nogueras’ Camille), an irresponsible younger brother (Rell Battle’s Isaiah), and a patient pre-teen daughter (Jet Miller’s Vanessa) pulling him in different directions. He needs $20,000 to get his business going, and he isn’t finding any takers in the banking community. But a chance meeting with an Uber driver named Jillian (Claudia O’Doherty) leads him to the wild world of snake hunting, which could finally be the answer to Craig’s financial problems. That’s not your typical premise, but co-showrunner Dan Goor, who also brought us <i>Brooklyn Nine-Nine</i>, is skilled at making something quirky really funny too. And Robinson’s innate charm, showcased in shows like <i>The Office</i> and <i>Brooklyn Nine-Nine</i> (in which he played Doug Judy), could make this one a keeper.</p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="4-swimming-with-sharks-">4. <i>Swimming with Sharks </i></a>
    </h2>
    <p />
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/PLYrgIGLYro?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <p>
      <b>Executive Producers:</b> Kathleen Robertson, Chris Cowles, Liz Destro, Stephen Israel, Jay Cohen, Dana Brunetti<br /><b> Stars:</b> Diane Kruger, Kiernan Shipka, Donald Sutherland, Thomas Dekker, Finn Jones, Erika Alexander, Ross Butler, Gerardo Celasco<br /><b> Premiere Date:</b>  All six episodes premiere April 15 on Roku</p>
    <p>Hollywood is a strange, strange place. Kiernan Shipka stars in this series as Lou Simms, a new intern at Fountain Pictures who wants to do a good job and impress her boss, Fountain’s CEO Joyce Holt (Diane Kruger). Of course, things aren’t always what they seem in this six-episode series based on the 1994 movie of the same name that starred Kevin Spacey as the studio boss and Frank Whaley as his assistant. Fun trivia fact No. 1: Kathleen Robertson, perhaps best known for playing Claire Arnold on <i>Beverly Hills, 90210</i>, conceived of and wrote the series. Fun trivia fact No. 2: The show was announced in February 2020 and was part of Quibi’s (RIP) lineup. With so much TV to consume this month, six 30-minute episodes is a good investment. </p>
    <hr />
    <h2>
      <a class="big jumplink" id="5-the-first-lady"> 5.<i> The First Lady</i></a>
    </h2>
    <p />
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/j36nGWGC5FI?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <p>
      <b>Executive Producers:</b> Cathy Schulman, Susanne Bier, Viola Davis<br /><b> Stars:</b> Viola Davis, Michelle Pfeiffer, Gillian Anderson, Kiefer Sutherland, Aaron Eckhart, Dakota Fanning, Regina Taylor, Lily Rabe, Jayme Lawson, Ellen Burstyn, O-T Fagbenle<br /><b> Premiere Date:</b> Season 1 premieres Sunday, April 17 at 9 p.m. on Showtime</p>
    <p>This new Showtime drama weaves together the stories of three first ladies—Michelle Obama (Viola Davis), Betty Ford (Michelle Pfeiffer), and Eleanor Roosevelt (Gillian Anderson)—during pivotal points in American history. Even though they were separated by decades, the three women had much in common as they stepped into the public eye and upended societal (and often their spouse’s) expectations. Led by three formidable performances and with a supporting cast that is an embarrassment of riches, the 10-episode series seems destined for the awards show circuit.<!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
    <hr />
    <p>
      <br />
      <i> Amy Amatangelo, the TV Gal®, is a Boston-based freelance writer and a member of the Television Critics Association. She wasn’t allowed to watch much TV as a child and now her parents have to live with this as her career. You can follow her on <a href="https://twitter.com/AmyTVGal" class="ovr" target="_blank">Twitter</a> (@AmyTVGal).</i>
    </p>
    <p>
      <i>For all the latest TV news, reviews, lists and features, follow <a href="https://twitter.com/paste_tv" class="ovr" target="_blank">@Paste_TV</a>.</i>
    </p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><div class="large-11 medium-11 small-11 cell"><h2><a class="non" href="/tag/what+to+watch">what to watch</a></h2></div></div><div class="newsletter-container"><div class="newsletter-copy-container"><p class="copy-a">GET PASTE RIGHT IN YOUR INBOX</p><p class="copy-b">The best music, movies, TV, books, comedy and more.</p><p id="newsletter-signup-result" class="copy-a" /><div id="newsletter-signup" class="copy newsletter-signup"><p class="grid-x grid-margin-x"><input id="newsletter-signup-email" class="medium-8 small-8 cell" type="email" placeholder="email address" name="newsletter-signup-email" /><button type="button" id="newsletter-signup-submit" class="medium-2 small-4 button" text="Sign Up">Sign Up</button><span class="row" style="display:none"><input type="checkbox" id="newsletter-signup-optin" name="newsletter-signup-optin" checked="checked" required="" /><label for="nl-opt-in">Yes, I would like to receive Paste's newsletter</label></span></p></div></div></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_5"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header" style="height: auto;">
    <b class="float-left hed">Also in TV</b>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a href="/tv/list/best-new-tv-shows-april-2022/" class="auto cell copy-container noimage">
          <b class="title">The 5 New TV Shows You Can't Miss in April</b>
          <b class="byline">By Amy Amatangelo</b>
          <b class="time" data-iso-date="2022-04-01T10:16:05-06:00">April 1, 2022  |  10:16am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/comedy/sitcom-b-plots-better-than-a-plots/" class="auto cell copy-container noimage">
          <b class="title">9 Times Sitcom B-Plots Were Better Than the Main Storylines</b>
          <b class="byline">By Olivia Cathcart</b>
          <b class="time" data-iso-date="2022-03-31T09:41:43-06:00">March 31, 2022  |  9:41am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/tv/list/best-hulu-shows/" class="auto cell copy-container noimage">
          <b class="title">The 30 Best Hulu Original Series</b>
          <b class="byline">By Paste Staff and TV Writers</b>
          <b class="time" data-iso-date="2022-03-29T13:07:00-06:00">March 29, 2022  |  1:07pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/tv/list/best-tv-shows/" class="auto cell copy-container noimage">
          <b class="title"><i>Paste</i> Power Rankings: The 10 Best TV Shows on Right Now</b>
          <b class="byline">By Allison Keene and the Paste TV Writers</b>
          <b class="time" data-iso-date="2022-03-29T10:57:05-06:00">March 29, 2022  |  10:57am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/netflix/popular-on-netflix-daily-top-10/" class="auto cell copy-container noimage">
          <b class="title">Most Popular on Netflix: A Look at Today's Top 10</b>
          <b class="byline">By Josh Jackson</b>
          <b class="time" data-iso-date="2022-03-28T13:48:00-06:00">March 28, 2022  |  1:48pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/books/pachinko/10-other-books-becoming-tv-series-spring-2022-like-pachinko/" class="auto cell copy-container noimage">
          <b class="title">Like Apple TV+&#8217;s <I>Pachinko</i>? 10 Other Books Becoming TV Series This Spring</b>
          <b class="byline">By Whitney Friedlander</b>
          <b class="time" data-iso-date="2022-03-28T11:29:12-06:00">March 28, 2022  |  11:29am</b>
        </a>
      </li>
    </ul>
  </div>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_6"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script></div></div><!--Detail Page Bottom Rendered: 4/1/2022 7:59:59 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/tv/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/netflix/popular-on-netflix-daily-top-10/" class="auto cell copy-container noimage">
        <b class="title">Most Popular on Netflix: A Look at Today's Top 10</b>
        <b class="byline hide-for-large">By Josh Jackson</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-28T13:48:00-06:00">March 28, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/list/best-tv-shows/" class="auto cell copy-container noimage">
        <b class="title"><i>Paste</i> Power Rankings: The 10 Best TV Shows on Right Now</b>
        <b class="byline hide-for-large">By Allison Keene and the Paste TV Writers</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-29T10:57:05-06:00">March 29, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/hbo/watchmen-tv-show-problems/" class="auto cell copy-container noimage">
        <b class="title">It Still Stings: HBO's Prestige Show <i>Watchmen</i> Was Too Much at Once</b>
        <b class="byline hide-for-large">By Kevin Fox, Jr.</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-30T11:08:04-06:00">March 30, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/the-office/the-office-best-quotes/" class="auto cell copy-container noimage">
        <b class="title">The 15 Best Quotes from <i>The Office</i> (U.S.)</b>
        <b class="byline hide-for-large">By Molly Schramm</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-18T16:13:54-06:00">March 18, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/netflix/best-anime-on-netflix/" class="auto cell copy-container noimage">
        <b class="title">The 25 Best Anime Series on Netflix</b>
        <b class="byline hide-for-large">By Paste Staff and TV Writers</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-16T10:00:00-06:00">March 16, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/the-50-best-cartoon-characters-of-all-time/" class="auto cell copy-container noimage">
        <b class="title">The 50 Best Cartoon Characters of All Time</b>
        <b class="byline hide-for-large">By Joseph Stanichar, Josh Jackson, and the Paste Writers</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-14T13:45:03-06:00">March 14, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/disney-plus/moon-knight-review/" class="auto cell copy-container noimage">
        <b class="title">Disney+'s Unique, Eccentric <i>Moon Knight</i> Is Worthy of Obsession</b>
        <b class="byline hide-for-large">By Terry Terrones</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-29T09:00:00-06:00">March 29, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/netflix/queer-eye-germany-review/" class="auto cell copy-container noimage">
        <b class="title">How a Heartwarming, Authentic <i>Queer Eye: Germany</i> Outdoes Its American Predecessor</b>
        <b class="byline hide-for-large">By Leila Jordan</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-30T12:03:08-06:00">March 30, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/tv/most-read/">More TV Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/tv/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/tv/fx/under-the-banner-of-heaven-trailer-andrew-garfield/" class="auto cell copy-container noimage">
        <b class="title"><i>Under the Banner of Heaven</i> Trailer: Andrew Garfield Digs Into a Brutal Murder Case</b>
        <b class="byline hide-for-large">By Kathryn Porter</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-30T13:46:06-06:00">March 30, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/apple-tv-plus/shining-girls-trailer-elisabeth-moss/" class="auto cell copy-container noimage">
        <b class="title">The Trailer for <i>Shining Girls</i> Drops Elisabeth Moss in the Center of Apple TV+'s Latest Thriller</b>
        <b class="byline hide-for-large">By Kathryn Porter</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-29T14:55:05-06:00">March 29, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/apple-tv-plus/roar-trailer-nicole-kidman-issa-rae/" class="auto cell copy-container noimage">
        <b class="title"><i>Roar</i> Trailer: Apple TV+&#8217;s Intriguing Anthology from <i>GLOW</i> Creators Features a Star-Studded Cast</b>
        <b class="byline hide-for-large">By Kathryn Porter</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-24T10:40:02-06:00">March 24, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/and-just-like-that-renewed-season-2/" class="auto cell copy-container noimage">
        <b class="title">Hate-Watchers Rejoice: HBO Max Renews <i>And Just Like That</i> for a Second Season</b>
        <b class="byline hide-for-large">By Clare Martin</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-22T14:17:41-06:00">March 22, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/high-school/tegan-and-sara-high-school-casting-gilliland-twins-tiktok-railey-seazynn/" class="auto cell copy-container noimage">
        <b class="title">TikTok Twins Cast as <i>High School</i>'s Tegan and Sara</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-17T14:52:00-06:00">March 17, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/tv/news/">More TV News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-containerx><div class="sticky" data-stickyx data-sticky-onx="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 4/1/2022 7:59:59 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
   
  
  <ul style="margin-bottom:0;">
   <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
	<li><a href="/daytrotter">Daytrotter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
  <!--  <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li> -->
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
	</ul>
    
	
	 
  
  <p>&copy; 2022 Paste Media Group. All Rights Reserved</p>
</footer>


      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10209.11821.2"></script>
<!--Rendered: 4/1/2022 7:59:59 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
