<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>She-Hulk: A Comics Guide to Jennifer Walters - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2022.10209.11821.2",
   page: {"type":"Article","mediaType":"Books","articleType":"Features","articleId":362215,"author":"Dana Forsythe","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/in-theaters/the-10-best-movies-in-theaters-right-now/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/books/comics/she-hulk-disney-plus-marvel-comics-guide/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="She-Hulk: A Comics Guide to Jennifer Walters - Paste Magazine" />
<meta name="description" content="Need more Jennifer Walters in your life thanks to &quot;She-Hulk&quot; on Disney+? We got you." />
<meta name="keywords" content="comics, disney+, marvel, she hulk, She-Hulk: A Comics Guide to Jennifer Walters, Features, Features, Articles, Paste" />
<meta name="news_keywords" content="comics, disney+, marvel, she hulk" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2022/08/17/she-hulk-comics-main.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/books/comics/she-hulk-disney-plus-marvel-comics-guide/" />
<meta property="og:title" content="She-Hulk: A Comics Guide to Jennifer Walters" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="Need more Jennifer Walters in your life thanks to &quot;She-Hulk&quot; on Disney+? We got you." />
<meta property="article:tag" content="comics" />
<meta property="article:tag" content="disney+" />
<meta property="article:tag" content="marvel" />
<meta property="article:tag" content="she hulk" />
<meta property="article:section" content="Books" />
<meta property="article:published_time" content="2022-08-17T21:52:58-07:00" />
<meta property="article:modified_time" content="2022-08-18T13:16:31-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="She-Hulk: A Comics Guide to Jennifer Walters" />
<meta name="twitter:description" content="Need more Jennifer Walters in your life thanks to &quot;She-Hulk&quot; on Disney+? We got you." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2022/08/17/she-hulk-comics-main.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10209.11821.css"/>
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10209.11821.css"/>
<link rel="preload" as="image" type="image/jpeg" href="https://cdn.pastemagazine.com/www/articles/2022/08/17/she-hulk-comics-main.jpg"/>

<link rel="preload" as="script"  href="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10209.11821.2"></script>
<link rel="preload" as="image" type="image/png" href="https://cdn.pastemagazine.com/images/landing-header-bg.png"/>
<link rel="stylesheet" type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10209.11821.css"/>
<link rel="stylesheet"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10209.11821.css"/>
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/books/comics/she-hulk-disney-plus-marvel-comics-guide/","inLanguage":"en-US"},"datePublished":"2022-08-17T21:52:58-07:00","dateModified":"2022-08-18T13:16:31-07:00","articleSection":"Books","author":{"@type":"Person","name":"Dana Forsythe"},"headline":"She-Hulk: A Comics Guide to Jennifer Walters","url":"https://www.pastemagazine.com/books/comics/she-hulk-disney-plus-marvel-comics-guide/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2022/08/17/she-hulk-comics-main.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2022/08/17/she-hulk-comics-main.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["comics","disney+","marvel","she hulk"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/books/comics/she-hulk-disney-plus-marvel-comics-guide/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/books","url":"https://pastemagazine.com/books","name":"Paste Books"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/books/features/","url":"https://pastemagazine.com/articles/books/features/","name":"Most Recent Book Features"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Comics","url":"https://pastemagazine.com/search?t=Comics","name":"Comics"}}]}]</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/books/comics/she-hulk-disney-plus-marvel-comics-guide/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="2empMLcIN2TzHurvZQ8M3iWf5rf+tmO5aKMBvDkAZe5PZaEznKH1eF80l/d0xqPiTPBpM+PL0UiId5uIuVUrEDIXj8MYPsQhFIlHGlDycU8=" />
</div>

      <div id="top_leaderboard">
  <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar">
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="large-1 cell">Music</a>
            </li>
            <li>
              <a href="/movies" class="large-1 cell">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="active">Books</a>
            </li>
            <li>
              <a href="/food" class="large-1 cell">Food</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/travel" class="large-1 cell">Travel</a>
            </li>
            <li>
              <a href="/tech" class="large-1 cell">Tech</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li class="hide-not-large">
              <a href="/newsletter">Newletter</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-on-netflix/">Netflix</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-amazon-prime/">Amazon</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <div class="large-1 medium-1 small-5 cell logo">
            <a href="/">
              <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
                <defs>
                  <style>path{fill:#363636;}</style>
                </defs>
                <title>Paste Magazine</title>
                <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
                <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
                <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
                <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
                <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
              </svg>
            </a>
          </div><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/books/comics/she-hulk-disney-plus-marvel-comics-guide/" data-title="She-Hulk: A Comics Guide to Jennifer Walters" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/books/comics/she-hulk-disney-plus-marvel-comics-guide/" data-title="She-Hulk: A Comics Guide to Jennifer Walters" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/books/comics/she-hulk-disney-plus-marvel-comics-guide/" data-title="She-Hulk: A Comics Guide to Jennifer Walters" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/books/comics/she-hulk-disney-plus-marvel-comics-guide/" data-title="She-Hulk: A Comics Guide to Jennifer Walters" data-image="https://cdn.pastemagazine.com/www/articles/2022/08/17/she-hulk-comics-main.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/newsletter" class="icon-newspaper large-auto">Newsletter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-on-netflix/" class="icon-newspaper large-auto">Netflix</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-amazon-prime/" class="icon-newspaper large-auto">Amazon</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hbo-max/best-movies-on-hbo-max/" class="icon-newspaper large-auto">HBO Max</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hulu/best-movies-hulu/" class="icon-newspaper large-auto">Hulu</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/disney-/best-movies-on-disney/" class="icon-newspaper large-auto">Disney+</a>
          </div>
          <a href="/music">Music</a>
          <a href="/movies">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books" class="active">Books</a>
          <a href="/food">Food</a>
          <a href="/drink">Drink</a>
          <a href="/travel">Travel</a>
          <a href="/tech">Tech</a>
          <a class="large-auto medium-auto cell search closed icon-search" href="/search" aria-label="Search">
            <!--search-->
          </a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/newsletter">Newsletter</a>
              </li>
              <li>
                <a href="/movies/best-movies-on-netflix/">Netflix</a>
              </li>
              <li>
                <a href="/movies/best-movies-amazon-prime/">Amazon</a>
              </li>
              <li>
                <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
              </li>
              <li>
                <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
              </li>
              <li>
                <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
              </li>
            </ul>
          </div>
        </nav>
      </div></header>
    <div class="header-top-ad cell center dfp">
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
   
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="362215">
    <h1 class="title"><I>She-Hulk</i>: A Comics Guide to Jennifer Walters</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=dana+forsythe">Dana Forsythe</a>  |  August 18, 2022  |  1:16pm</div>
    <i class="extra-byline">Photo: Courtesy of Disney+</i>
    <b class="type">
      <a class="non" href="/books">Books</a> <a class="non" href="/articles/books/features/">Features</a> <a class="non" href="/search?t=Comics">Comics</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/books/comics/she-hulk-disney-plus-marvel-comics-guide/" data-title="She-Hulk: A Comics Guide to Jennifer Walters" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/books/comics/she-hulk-disney-plus-marvel-comics-guide/" data-title="She-Hulk: A Comics Guide to Jennifer Walters" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/books/comics/she-hulk-disney-plus-marvel-comics-guide/" data-title="She-Hulk: A Comics Guide to Jennifer Walters" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/books/comics/she-hulk-disney-plus-marvel-comics-guide/" data-title="She-Hulk: A Comics Guide to Jennifer Walters" data-image="https://cdn.pastemagazine.com/www/articles/2022/08/17/she-hulk-comics-main.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2022/08/17/she-hulk-comics-main.jpg" alt="&lt;I&gt;She-Hulk&lt;/i&gt;: A Comics Guide to Jennifer Walters" />
  </div>
  <div class="copy entry manual-ads">
    <p>In the late 1970s, Stan Lee took a break from writing at Marvel Comics to focus on bringing his creations to TV and movies. <i>The Incredible Hulk</i> TV show starring Bill Bixby was a certified hit on CBS and Lee was looking to leverage that success and make the jump into Hollywood. </p>
    <p>The success of another popular show at the time, <i>The Bionic Woman</i>, had CBS executives kicking around the idea of a female Hulk to add to the series. Wanting to beat CBS to the punch, Lee’s legendary artist John Buscema created the She-Hulk at Marvel, wanting to keep the rights in-house. </p>
    <p>In 1980, in the pages of <i>Savage She-Hulk #1</i>, the world is introduced to Jen Walters, a whip-smart, Ivy-League graduate lawyer who is living on the West Coast. During a visit from her cousin and occasional Hulk, Bruce Banner, Walters is targeted by gangsters and shot. After an emergency blood transfusion from Bruce, Jen gains his powers and is transformed into a 6’7” green goliath. But, unlike Bruce, Jen is able to control her transformations (most of the time) and retains her mental acuity when she’s Hulked out. </p>
    <p>In early stories, Jen struggled against D-list villains like the Grappler or Elephant Man and of course, Titania, but over the last several decades she’s become a mainstay in the Marvel universe, anchoring teams like the Avengers, the Fantastic Four, and A-Force while also serving as the go-to legal defender for many of the Marvel heroes including Hawkeye, Dr. Strange, and Steve Rogers. She’s also evolved personally over the years, from a sometimes timid and reluctant superhero to the confident, quippy, funny, fourth-wall-breaking She-Hulk we know and love today. <!--work-around to avoid self-close--></p>
    <p>To help sort through more than 40 years of <i>She-Hulk</i> stories, confusing legacy numbering, and science behind gamma-radiated blood, here’s a quick primer and reading guide to get you up to speed on all things Jennifer Walters.</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/blogs/lists/1linebreakdiamond.png&quot;]" data-sizes="[]" alt="1linebreakdiamond.png" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <h2>
      <a class="big jumplink" id="savage-she-hulk">
        <i>Savage She Hulk</i>
      </a>
    </h2>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/08/17/savage%20she%20hulk.jpg&quot;]" data-sizes="[]" alt="savage she hulk.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>After the first issue of <i>Savage She-Hulk</i>, writer David Anthony Kraft and artists Mike Vosburg and Chic Stone took over on the series guiding the character on a slow-burn journey of self-discovery as she battled robots, clowns and gangster Nicholas Trask. </p>
    <p>Beyond the first issue and the last few, this series is fairly skippable. You’ll certainly want to see how She-Hulk is created in the very first installment,  but it takes almost the full series of 25 issues for Jen to realize that she wants to continue being She-Hulk. You can check it out <a href="https://www.amazon.com/Savage-She-Hulk-Omnibus-David-Anthony/dp/1302934228" class="ovr" target="_blank">in omnibus form</a> for easier reading. </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="teammate-of-the-fantastic-four-and-the-avengers">Teammate of the Fantastic Four and the Avengers</a>
    </h2>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/08/17/she%20hulk%20avengers.jpeg&quot;]" data-sizes="[]" alt="she hulk avengers.jpeg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
    </p>
    <p>Soon after the end of <i>Savage She-Hulk</i> in 1982, Marvel writers like Jim Shooter, Bill Mantlo, Ann Nocenti, Steven Grant, Roger Stern, and John Byrne fully brought She-Hulk into the Marvel universe, with writer David Michelinie having her join the Avengers alongside Hawkeye in issue #221. Jen remained an Avengers cast member for a few years until the 1984 crossover <i>Secret Wars</i>. After defeating the cosmic Beyonder and escaping the otherworldly Battleworld, She-Hulk was among the heroes transported back to Earth. </p>
    <p>At the time, John Byrne was writing the Fantastic Four and even teased an updated look for She-Hulk in issue #254. In <i>Fantastic Four #265</i>, She-Hulk finally joined the group as the 5th member of the team, stepping in to temporarily replace The Thing who remained on Battleworld in the wake of <i>Secret Wars</i>. You can check those stories in <i><a href="https://www.amazon.com/Fantastic-Four-Visionaries-John-Byrne/dp/0785117105" class="ovr" target="_blank">Fantastic Four Vol. 4</a></i>, the <i><a href="https://www.amazon.com/Secret-Wars-Jim-Shooter/dp/0785158685" class="ovr" target="_blank">Secret Wars</a></i> trade paperback, and the <i><a href="https://www.amazon.com/Avengers-Trial-Yellowjacket-1963-1996-ebook/dp/B01EZ50R9E" class="ovr" target="_blank">Avengers: Trial of Yellowjacket</a></i> trade paperback. </p>
    <p>She-Hulk’s Avengers adventures continued on and off through Vol. 3 and 4 of the historical run, ending with Brian Michael Bendis’ <i><a href="https://www.amazon.com/Avengers-Disassembled-Brian-Michael-Bendis/dp/0785114823/" class="ovr" target="_blank">Avengers: Disassembled</a></i> arc starting with issue #500. As the Avengers are targeted by the Scarlet Witch in that series, She-Hulk loses control, ripping the Vision in half and going berserk on the remaining heroes. <!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="sensational-she-hulk">
        <i>Sensational She-Hulk</i>
      </a>
    </h2>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/08/17/sshehulk_1nvg.jpg&quot;]" data-sizes="[]" alt="sshehulk_1nvg.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>While he can be considered controversial, John Byrne is also responsible for giving She-Hulk a lot of the personality and fire fans have come to love about the character over the years. Not only did Byrne first break the fourth wall with the <i>Sensational She-Hulk</i> cover, threatening fans and directly telling them to ‘buy her book,’ he also made the ability part of her character moving forward, using it to highlight everything from the absurdity of the foes she would face off against, to the writers of the book, the fans, and even comics themselves. She-Hulk jumped between panels, complained to the editor and made fun of Byrne regularly. </p>
    <p>Byrne also gave She-Hulk a new sleek look as she returned to the law office of District Attorney Blake Tower. During the 60-issue run of <i>Sensational She-Hulk</i>, Byrne sent Jen Walters into space, on adventures with characters ranging from the Fantastic Four to Howard the Duck and into battle against seemingly countless robots until the series ended in 1994. You can check out the first 12 issues along with some extras in the Byrne-centric collection called <i><a href="https://www.amazon.com/She-Hulk-Epic-Collection-Breaking-Fourth/dp/1302945912" class="ovr" target="_blank">Breaking the Fourth Wall</a></i>. </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="she-hulk-vol-1">
        <i>She Hulk Vol. 1</i>
      </a>
    </h2>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/08/17/She%20Hulk%20Slott.jpg&quot;]" data-sizes="[]" alt="She Hulk Slott.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Writer Dan Slott and artist Juan Bobillo, Marcelo Sosa, and Chris Chuckry brought She-Hulk back in 1999 with a new solo series as the green giantess began work as a lawyer for the Superhuman Law division of the New York firm of Goodman, Lieber, Kurtzberg &amp; Holliway.  During Slott’s <a href="https://www.amazon.com/She-Hulk-Dan-Slott-Complete-Collection/dp/078515440X" class="ovr" target="_blank">initial 12-issue <i>She-Hulk</i> run</a>, Jen took on cases from across the Marvel Universe, represented the Living Tribunal across time and space, sued J. Jonah Jameson, accepted Hercules as a client and adopted Awesome Andy, a once-evil robot created by the Mad Thinker, as a clerk.</p>
    <p>In Volume 2, things just got weirder as the TVA stepped in to arrest Jen for using time travel to solve a case, Jen got married to J. Jonah Jameson and even was called in to defend the universe in a cosmic trial. During this 38-issue run, Jen also dealt with the fallout from the Superhuman Registration Act, the resulting superhero <i>Civil War</i> and the decision of the Illuminati to send her cousin, the Hulk, into space (an action resulting in <i>World War Hulk</i>). She even joined up with the Lady Liberators and Guardians of the Galaxy in the <i>Cosmic Collision</i> one-shot. Longtime <i>Incredible Hulk</i> writer Peter David moved over towards the end of the She-Hulk run to close out the series in early 2009. </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="a-force-and-beyond">A-Force and Beyond</a>
    </h2>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/08/17/aforce.jpg&quot;]" data-sizes="[]" alt="aforce.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
    </p>
    <p>Between 2009 and the next <i>She-Hulk</i> series in 2014 by <a href="https://www.amazon.com/She-Hulk-Dan-Slott-Complete-Collection/dp/078515440X" class="ovr" target="_blank">writer Charles Soule and artist Javier Pulido</a>, Jen stayed busy with a whole cadre of new Hulks, the Future Foundation and new versions of the Mighty Avengers and the Defenders. Soule’s <i>She-Hulk</i> focused again on Jen’s time in the courtroom as she departed the firm of Paine &amp; Luckberg and started her own law practice. The run, only 12 issues long, is fun and interesting as Soule’s time as a New York lawyer prior to becoming a writer comes in handy. </p>
    <p>Jen represented Captain America in a cold case, faced off against Daredevil in the courtroom, and even represented Kristoff Vernard, the son of Doctor Doom. But that was all cut short when the 2015 <i>Secret Wars</i> event upended the Marvel Universe. During her time on Battleworld, a patchwork of alternate realities, She-Hulk led an all-female Avengers team called <a href="https://www.amazon.com/Force-Vol-0-Warzones/dp/078519861X" class="ovr" target="_blank">A-Force</a>. Jen’s time as the leader of A-Force continued when the heroes returned to a new, rebuilt earth after <i>Secret Wars</i> crossover.</p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_5">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="gray-she-hulk-becomes-immortal">Gray She-Hulk becomes Immortal</a>
    </h2>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/08/17/grey%20she%20hulk.jpg&quot;]" data-sizes="[]" alt="grey she hulk.jpg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
    </p>
    <p>During the events of <i>Civil War II</i>, Jen was gravely injured by Thanos, actually ended up dying, and was ultimately left with her brutish gray persona taking over. In <a href="https://www.marvel.com/comics/collection/62160/she-hulk_vol_1_deconstructed_tpb_trade_paperback" class="ovr" target="_blank">2017’s <i>She-Hulk</i></a>, writer Mariko Tamaki looked at what the transformation means to the one Hulk that can usually hold it together. </p>
    <p>The story continued through 12 issues before it reverted back to legacy numbering for Tamaki’s final arc <a href="https://www.amazon.com/She-Hulk-Vol-Jen-Walters-Must/dp/1302905694" class="ovr" target="_blank">“Jen Walters Must Die,”</a> which includes issues #159-163. (Comic books! Whew!) The story still focused on Jen’s time bouncing between superhero-ing and work as a lawyer (now for the firm of Ryu, Barber, Zucker &amp; Scott), and had more of an introspective tone to it.</p>
    <p>In the summer of 2018, Al Ewing and Joe Bennett launched the best Hulk series ever created, the <i>Immortal Hulk</i>, in which Jen made an appearance midway through. But Ewing’s tale had a bigger effect on Jen’s life as she learned that she didn’t just suffer through an extended recovery at the hands of Thanos, she died. ,<a href="https://www.amazon.com/dp/1846532930" class="ovr" target="_blank"><i>The Immortal Hulk</i> Omnibus</a> Volume 3 brings together the one-shot <i>Immortal She-Hulk</i> and several of the connecting issues of Ewing’s run. </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_6">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="modern-she-hulk">Modern She-Hulk</a>
    </h2>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2022/08/17/she%20hulk%20rainbow%20rowell.jpeg&quot;]" data-sizes="[]" alt="she hulk rainbow rowell.jpeg" class="mt-image-left lazyload" style="float: left; margin: 0 20px 20px 0;" />
    </p>
    <p>When Jason Aaron took over writing duties on the <i><a href="https://www.amazon.com/Avengers-Jason-Aaron-Vol-Final/dp/1302911872" class="ovr" target="_blank">Avengers</a></i> in 2018, he pulled in She-Hulk as an integral part of the team. Notably bigger and angrier, Jen has embraced the Hulk inside as she gets an upgrade in <i>Avengers #8</i>. via the celestial Eson the Searcher. Towards the end of Aaron’s run, Jen is taken to Russia and experimented on by the Winter Soldier program, setting up the events of <i><a href="https://www.amazon.com/Avengers-Jason-Aaron-Vol-She-Hulk/dp/1302924885" class="ovr" target="_blank">World War She-Hulk</a></i> and a showdown with Jen’s new form, the Winter Hulk. </p>
    <p>At the start of this year, just after leaving the Avengers, Jen returned to work as a lawyer, joining longtime friend Mallory Book at her new law firm in <i><a href="https://www.amazon.com/She-Hulk-Rainbow-Rowell-Vol-She-hulk/dp/1302929070" class="ovr" target="_blank">She-Hulk Vol. 4</a></i> by Rainbow Rowell and artist Rogê Antônio. <!--work-around to avoid self-close--></p>
    <hr />
    <p>
      <br />
      <i> Dana Forsythe is based in Boston and is a longtime reporter covering art, comic books and culture. </i>
    </p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><div class="large-11 medium-11 small-11 cell"><h2><a class="non" href="/tag/comics">comics</a></h2><h2><a class="non" href="/tag/disney%2b">disney+</a></h2><h2><a class="non" href="/tag/marvel">marvel</a></h2><h2><a class="non" href="/tag/she+hulk">she hulk</a></h2></div></div><div class="newsletter-container"><div class="newsletter-copy-container"><p class="copy-a">GET PASTE RIGHT IN YOUR INBOX</p><p class="copy-b">The best music, movies, TV, books, comedy and more.</p><p id="newsletter-signup-result" class="copy-a" /><div id="newsletter-signup" class="copy newsletter-signup"><p class="grid-x grid-margin-x"><input id="newsletter-signup-email" class="medium-8 small-8 cell" type="email" placeholder="email address" name="newsletter-signup-email" /><button type="button" id="newsletter-signup-submit" class="medium-2 small-4 button" text="Sign Up">Sign Up</button><span class="row" style="display:none"><input type="checkbox" id="newsletter-signup-optin" name="newsletter-signup-optin" checked="checked" required="" /><label for="nl-opt-in">Yes, I would like to receive Paste's newsletter</label></span></p></div></div></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_7"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_7")});</script></div></div><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header" style="height: auto;">
    <a class="float-left hed" href="&#xA;          /tag/Comics">More from <span style="text-transform: capitalize;">Comics</span></a> 
			 <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column"><li class="grid-x grid-padding-x"><a href="/movies/x-men/x-men-movies-in-order/" class="auto cell copy-container noimage"><b class="title">How to Watch the X-Men Movies in Order</b><b class="byline">By Paste Staff</b><b class="time" data-iso-date="2022-08-09T17:51:40-06:00">August 9, 2022  |  5:51pm</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/comics/best-mighty-thor-comics-jane-foster-love-and-thunder/" class="auto cell copy-container noimage"><b class="title">The Mighty Thor: A Comics Guide to Jane Foster</b><b class="byline">By Dana Forsythe</b><b class="time" data-iso-date="2022-07-11T13:30:38-06:00">July 11, 2022  |  1:30pm</b></a></li><li class="grid-x grid-padding-x"><a href="/books/comics/best-comics-kamala-khan-ms-marvel-legacy/" class="auto cell copy-container noimage"><b class="title"><i>Ms. Marvel</i>: A Comics Guide to Kamala Khan</b><b class="byline">By Dana Forsythe</b><b class="time" data-iso-date="2022-06-22T11:41:01-06:00">June 22, 2022  |  11:41am</b></a></li><li class="grid-x grid-padding-x"><a href="/comedy/heres-an-exclusive-preview-of-weird-al-yankovics-u/" class="auto cell copy-container noimage"><b class="title">Here's An Exclusive Preview of "Weird Al" Yankovic's Upcoming Graphic Novel</b><b class="byline">By Garrett Martin</b><b class="time" data-iso-date="2022-05-25T12:00:00-06:00">May 25, 2022  |  12:00pm</b></a></li><li class="grid-x grid-padding-x"><a href="/movies/comics/best-comics-america-chavez-doctor-strange-in-the-multiverse-of-madness-legacy/" class="auto cell copy-container noimage"><b class="title">A Comics Guide to America Chavez: The MCU&#8217;s Hard-Punching New Superhero</b><b class="byline">By Dana Forsythe</b><b class="time" data-iso-date="2022-05-10T15:00:35-06:00">May 10, 2022  |  3:00pm</b></a></li><li class="grid-x grid-padding-x"><a href="/books/comics/best-comic-book-series-2022/" class="auto cell copy-container noimage"><b class="title">10 Must Read Comic Series of 2022</b><b class="byline">By Dana Forsythe</b><b class="time" data-iso-date="2022-04-23T10:00:35-06:00">April 23, 2022  |  10:00am</b></a></li><li class="grid-x grid-padding-x"><a href="/books/alex-segura/secret-identity-review-alex-segura/" class="auto cell copy-container noimage"><b class="title"><i>Secret Identity</i>: A Noir Mystery About the Uncredited Heroes of Comics History</b><b class="byline">By Natalie Zutter</b><b class="time" data-iso-date="2022-03-15T13:01:01-06:00">March 15, 2022  |  1:01pm</b></a></li><li class="grid-x grid-padding-x"><a href="/tv/fx/matthew-rhys-wyrd-fx/" class="auto cell copy-container noimage"><b class="title">Matthew Rhys to Executive Produce and Likely Star in <i>Wyrd</i> at FX</b><b class="byline">By Katherine Smith</b><b class="time" data-iso-date="2020-12-17T11:10:16-06:00">December 17, 2020  |  11:10am</b></a></li><li class="grid-x grid-padding-x"><a href="/music/mitski/mitski-announces-new-graphic-novel-soundtrack/" class="auto cell copy-container noimage"><b class="title">Mitski Is Scoring a New Graphic Novel Soundtrack</b><b class="byline">By Lexi Lane</b><b class="time" data-iso-date="2020-10-29T15:13:00-06:00">October 29, 2020  |  3:13pm</b></a></li><li class="grid-x grid-padding-x"><a href="/books/tartarus/tartarus-johnnie-christmas-jack-t-cole-image-comic/" class="auto cell copy-container noimage"><b class="title">An Explosion Rocks a City in These Exclusive <i>Tartarus</i> #1 Pages</b><b class="byline">By Frannie Jackson</b><b class="time" data-iso-date="2020-01-17T17:27:00-06:00">January 17, 2020  |  5:27pm</b></a></li><li class="grid-x grid-padding-x"><a href="/books/comics/holiday-gift-guide-comic-book-readers-2019/" class="auto cell copy-container noimage"><b class="title">10 Gifts That Comic Book Readers Will Love in 2019</b><b class="byline">By Steve Foxe</b><b class="time" data-iso-date="2019-12-05T12:29:00-06:00">December 5, 2019  |  12:29pm</b></a></li><li class="grid-x grid-padding-x"><a href="/books/olympia/olympia-curt-pires-image-comics-variant-covers/" class="auto cell copy-container noimage"><b class="title">A Kid Befriends a Superhero on These Exclusive <i>Olympia</i> #4 Variant Covers</b><b class="byline">By Frannie Jackson</b><b class="time" data-iso-date="2019-10-28T14:31:00-06:00">October 28, 2019  |  2:31pm</b></a></li><li class="grid-x grid-padding-x"><a href="/books/phillip-sevy/phillip-sevy-triage-dark-horse-comics-exclusive/" class="auto cell copy-container noimage"><b class="title">Heroes Bait a Hunter in This Exclusive Preview of Phillip Sevy's <i>Triage</i> #2</b><b class="byline">By Frannie Jackson</b><b class="time" data-iso-date="2019-10-07T16:36:00-06:00">October 7, 2019  |  4:36pm</b></a></li></ul></div>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_8"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_8")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header" style="height: auto;">
    <b class="float-left hed">Also in Books</b>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a href="/books/comics/she-hulk-disney-plus-marvel-comics-guide/" class="auto cell copy-container noimage">
          <b class="title"><I>She-Hulk</i>: A Comics Guide to Jennifer Walters</b>
          <b class="byline">By Dana Forsythe</b>
          <b class="time" data-iso-date="2022-08-18T13:16:31-06:00">August 18, 2022  |  1:16pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/books/elodie-harper/elodie-harper-interview-wolf-den-house-with-the-golden-door/" class="auto cell copy-container noimage">
          <b class="title">How Elodie Harper Brings the Forgotten World (and Women) of Ancient Pompeii to Life</b>
          <b class="byline">By Lacy Baugher Milas</b>
          <b class="time" data-iso-date="2022-08-03T11:15:51-06:00">August 3, 2022  |  11:15am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/books/rachel-linden/exclusive-excerpt-the-magic-of-lemon-drop-pie-rachel-linden/" class="auto cell copy-container noimage">
          <b class="title">A Piemaker Gets a Magical Second Chance in This Exclusive Excerpt from <i>The Magic of Lemon Drop Pie</i></b>
          <b class="byline">By Lacy Baugher Milas</b>
          <b class="time" data-iso-date="2022-07-29T10:45:19-06:00">July 29, 2022  |  10:45am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/books/exclusive-cover-reveal-harper-st-george-duchess-takes-a-husband-interview/" class="auto cell copy-container noimage">
          <b class="title">Exclusive Cover Reveal + Interview: <i>The Duchess Takes a Husband</i> Continues Harper St. George&#8217;s <i>Gilded Age Heiresses</i> Series</b>
          <b class="byline">By Carly Lane</b>
          <b class="time" data-iso-date="2022-07-27T14:10:34-06:00">July 27, 2022  |  2:10pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/books/cyla-panin/exclusive-excerpt-beguiled-cyla-panin/" class="auto cell copy-container noimage">
          <b class="title">Exclusive Excerpt: A Young Weaver Struggles to Make Ends Meet in <i>Beguiled</i></b>
          <b class="byline">By Lacy Baugher Milas</b>
          <b class="time" data-iso-date="2022-07-22T18:45:00-06:00">July 22, 2022  |  6:45pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/books/piper-j-blake/exclusive-cover-reveal-wings-cursed-and-bound-/" class="auto cell copy-container noimage">
          <b class="title">Exclusive Cover Reveal + Author&#8217;s Note: <i>Wings Cursed and Bound</i> Is an Urban Fantasy Inspired by Thai Mythology</b>
          <b class="byline">By Lacy Baugher Milas</b>
          <b class="time" data-iso-date="2022-07-14T12:32:38-06:00">July 14, 2022  |  12:32pm</b>
        </a>
      </li>
    </ul>
  </div>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_9"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_9")});</script></div></div><!--Detail Page Bottom Rendered: 8/18/2022 12:00:46 PM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/books/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/books/romance/best-science-fiction-romance-books/" class="auto cell copy-container noimage">
        <b class="title">The Best Science Fiction Romance Books</b>
        <b class="byline hide-for-large">By Ani Bundel</b>
        <b class="time hide-for-medium" data-iso-date="2022-08-17T13:02:02-06:00">August 17, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/fantasy-books/best-new-fantasy-books-august-2022/" class="auto cell copy-container noimage">
        <b class="title">The Best New Fantasy Books of August 2022</b>
        <b class="byline hide-for-large">By Lacy Baugher Milas</b>
        <b class="time hide-for-medium" data-iso-date="2022-08-02T14:30:24-06:00">August 2, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/fantasy-books/best-female-characters-in-fantasy-books/" class="auto cell copy-container noimage">
        <b class="title">The 14 Best Female Characters in Fantasy Fiction</b>
        <b class="byline hide-for-large">By Ani Bundel</b>
        <b class="time hide-for-medium" data-iso-date="2022-08-05T11:05:34-06:00">August 5, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/tasha-suri/the-oleander-sword-review-tasha-suri/" class="auto cell copy-container noimage">
        <b class="title"><i>The Oleander Sword</i> Is a Gut-Wrenching Sequel With a Killer Cliffhanger</b>
        <b class="byline hide-for-large">By Lacy Baugher Milas</b>
        <b class="time hide-for-medium" data-iso-date="2022-08-16T13:15:00-06:00">August 16, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/ya-books/best-new-ya-young-adult-books-august-2022/" class="auto cell copy-container noimage">
        <b class="title">The Best New YA Books of August 2022</b>
        <b class="byline hide-for-large">By Lacy Baugher Milas</b>
        <b class="time hide-for-medium" data-iso-date="2022-08-10T11:31:40-06:00">August 10, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/tess-gunty/the-rabbit-hutch-review-tess-gunty/" class="auto cell copy-container noimage">
        <b class="title"><i>The Rabbit Hutch</i> Is a Frenetic Debut About Alienation</b>
        <b class="byline hide-for-large">By Emily Price</b>
        <b class="time hide-for-medium" data-iso-date="2022-08-15T13:35:01-06:00">August 15, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/best-new-romance-books-july-2022/" class="auto cell copy-container noimage">
        <b class="title">The Best New Romance Books of July 2022</b>
        <b class="byline hide-for-large">By Carly Lane</b>
        <b class="time hide-for-medium" data-iso-date="2022-07-28T14:02:10-06:00">July 28, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/sarah-gailey/just-like-home-sarah-gailey-review/" class="auto cell copy-container noimage">
        <b class="title"><i>Just Like Home</i>: Sarah Gailey Exorcises Our Grisly Obsession with True Crime</b>
        <b class="byline hide-for-large">By Natalie Zutter</b>
        <b class="time hide-for-medium" data-iso-date="2022-07-19T12:30:20-06:00">July 19, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/books/most-read/">More Book Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/books/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/games/bram-stoker/dracula-daily-substack/" class="auto cell copy-container noimage">
        <b class="title">Dracula Daily Newsletter Delivers Bite-Size Pieces of the Classic Novel</b>
        <b class="byline hide-for-large">By Emily Price</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-23T15:49:04-06:00">May 23, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/bob-dylan/new-book-the-philosophy-of-modern-song/" class="auto cell copy-container noimage">
        <b class="title">Bob Dylan Announces <i>The Philosophy of Modern Song</i>, His First New Book in 18 Years</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-08T16:28:41-06:00">March 8, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/books/fantasy/brandon-sanderson-kickstarter-novels-crowdfunding-record-millions/" class="auto cell copy-container noimage">
        <b class="title">Fantasy King Brandon Sanderson Just Raised $15 Million on Kickstarter in a Single Day</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-02T09:52:00-06:00">March 2, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/alice-sebold-lucky-netflix-adaptation-canceled-rape-conviction-overturned/" class="auto cell copy-container noimage">
        <b class="title">Film Adaptation of Alice Sebold's <i>Lucky</i> Canceled After Central Rape Conviction is Overturned</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-11-30T11:02:00-06:00">November 30, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/songwriter/songwriter-season-3-george-saunders-amanda-shires/" class="auto cell copy-container noimage">
        <b class="title">Exclusive Preview: <i>SongWriter</i> Season 3 Continues with George Saunders and Amanda Shires</b>
        <b class="byline hide-for-large">By Ben Arthur</b>
        <b class="time hide-for-medium" data-iso-date="2021-08-04T11:44:57-06:00">August 4, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/books/news/">More Games News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-containerx><div class="sticky" data-stickyx data-sticky-onx="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 8/18/2022 12:00:46 PM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
   
  
  <ul style="margin-bottom:0;">
   <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
	<li><a href="/daytrotter">Daytrotter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
  <!--  <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li> -->
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
	</ul>
    
	
	 
  
  <p>&copy; 2022 Paste Media Group. All Rights Reserved</p>
</footer>


      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10209.11821.2"></script>
<!--Rendered: 8/18/2022 12:00:46 PM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
