<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>The Best Whiskeys (and More!) of 2021 - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2021.11203.11540.2",
   page: {"type":"Article","mediaType":"Drink","articleType":"Lists","articleId":357752,"author":"Jim Vorel","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/in-theaters/the-10-best-movies-in-theaters-right-now/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/drink/whiskey/best-whiskeys-of-2021-value-bourbon-rye-scotch-rum-tequila-prices/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="The Best Whiskeys (and More!) of 2021 - Paste Magazine" />
<meta name="description" content="All the best in bourbon, rye, scotch, rum and tequila that we sampled through 2021." />
<meta name="keywords" content="bourbon, cocktails, malt whisky, rum, rye whiskey, scotch, tequila, whiskey, The Best Whiskeys (and More!) of 2021, Lists, Lists, Articles, Paste" />
<meta name="news_keywords" content="bourbon, cocktails, malt whisky, rum, rye whiskey, scotch, tequila, whiskey" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2021/12/03/best-whiskeys-of-2021-main.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/drink/whiskey/best-whiskeys-of-2021-value-bourbon-rye-scotch-rum-tequila-prices/" />
<meta property="og:title" content="The Best Whiskeys (and More!) of 2021" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="All the best in bourbon, rye, scotch, rum and tequila that we sampled through 2021." />
<meta property="article:tag" content="bourbon" />
<meta property="article:tag" content="cocktails" />
<meta property="article:tag" content="malt whisky" />
<meta property="article:tag" content="rum" />
<meta property="article:tag" content="rye whiskey" />
<meta property="article:tag" content="scotch" />
<meta property="article:tag" content="tequila" />
<meta property="article:tag" content="whiskey" />
<meta property="article:section" content="Drink" />
<meta property="article:published_time" content="2021-12-03T10:01:37-08:00" />
<meta property="article:modified_time" content="2021-12-03T10:44:00-08:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="The Best Whiskeys (and More!) of 2021" />
<meta name="twitter:description" content="All the best in bourbon, rye, scotch, rum and tequila that we sampled through 2021." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2021/12/03/best-whiskeys-of-2021-main.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2021.11203.11540.css"/>
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2021.11203.11540.css"/>
<link rel="preload" as="image" type="image/jpeg" href="https://cdn.pastemagazine.com/www/articles/2021/12/03/best-whiskeys-of-2021-main.jpg"/>

<link rel="preload" as="script"  href="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2021.11203.11540.2"></script>
<link rel="preload" as="image" type="image/png" href="https://cdn.pastemagazine.com/images/landing-header-bg.png"/>
<link rel="stylesheet" type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2021.11203.11540.css"/>
<link rel="stylesheet"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2021.11203.11540.css"/>
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/drink/whiskey/best-whiskeys-of-2021-value-bourbon-rye-scotch-rum-tequila-prices/","inLanguage":"en-US"},"datePublished":"2021-12-03T10:01:37-08:00","dateModified":"2021-12-03T10:44:00-08:00","articleSection":"Drink","author":{"@type":"Person","name":"Jim Vorel"},"headline":"The Best Whiskeys (and More!) of 2021","url":"https://www.pastemagazine.com/drink/whiskey/best-whiskeys-of-2021-value-bourbon-rye-scotch-rum-tequila-prices/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2021/12/03/best-whiskeys-of-2021-main.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2021/12/03/best-whiskeys-of-2021-main.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["bourbon","cocktails","malt whisky","rum","rye whiskey","scotch","tequila","whiskey"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/drink/whiskey/best-whiskeys-of-2021-value-bourbon-rye-scotch-rum-tequila-prices/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/drink","url":"https://pastemagazine.com/drink","name":"Paste Drink"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/drink/lists/","url":"https://pastemagazine.com/articles/drink/lists/","name":"Most Recent Drink Lists"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=whiskey","url":"https://pastemagazine.com/search?t=whiskey","name":"Whiskey"}}]}]</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/drink/whiskey/best-whiskeys-of-2021-value-bourbon-rye-scotch-rum-tequila-prices/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="gHq8M8rgfBtApwokFhulUnJd8Jg9HNMg/Fo/xsrYrXnzq0Kd+FpTRKIZ5hgojN65s/fdvbL4VaGhkOGmTM/gFZG6uwEfgBqjxToOtipPoIg=" />
</div>

      <div id="top_leaderboard">
  <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar">
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="large-1 cell">Music</a>
            </li>
            <li>
              <a href="/movies" class="large-1 cell">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/drink" class="active">Drink</a>
            </li>
            <li>
              <a href="/politics" class="large-1 cell">Politics</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/articles/article-type/news/">News</a>
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li>
              <a href="/podcasts">Podcasts</a>
            </li>
            <li class="hide-not-large">
              <a href="/daytrotter">Daytrotter</a>
            </li>
            <li class="hide-not-large">
              <a href="/crawdaddy">Crawdaddy</a>
            </li>
            <li class="hide-not-large">
              <a target="_kb" href="https://www.kingbiscuit.com/">KB Radio</a>
            </li>
            <li class="hide-not-large">
              <a target="_wv" href="https://www.wolfgangs.com/paste-magazine-merch/">Merch</a>
            </li>
            <li>
              <a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a>
            </li>
            <li>
              <a href="/advertise">Advertise</a>
            </li>
            <li>
              <a href="/movies/best-movies-on-netflix/">Netflix</a>
            </li>
            <li>
              <a href="/movies/best-movies-amazon-prime/">Amazon</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <div class="large-1 medium-1 small-5 cell logo">
            <a href="/">
              <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
                <defs>
                  <style>path{fill:#363636;}</style>
                </defs>
                <title>Paste Magazine</title>
                <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
                <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
                <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
                <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
                <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
              </svg>
            </a>
          </div><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/drink/whiskey/best-whiskeys-of-2021-value-bourbon-rye-scotch-rum-tequila-prices/" data-title="The Best Whiskeys (and More!) of 2021" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/drink/whiskey/best-whiskeys-of-2021-value-bourbon-rye-scotch-rum-tequila-prices/" data-title="The Best Whiskeys (and More!) of 2021" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/drink/whiskey/best-whiskeys-of-2021-value-bourbon-rye-scotch-rum-tequila-prices/" data-title="The Best Whiskeys (and More!) of 2021" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/drink/whiskey/best-whiskeys-of-2021-value-bourbon-rye-scotch-rum-tequila-prices/" data-title="The Best Whiskeys (and More!) of 2021" data-image="https://cdn.pastemagazine.com/www/articles/2021/12/03/best-whiskeys-of-2021-main.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/articles/article-type/news/" class="icon-newspaper large-auto">News</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/crawdaddy" class="icon-crawdaddy large-auto">Crawdaddy</a>
            <b class="div">
              <!--divider-->
            </b>
            <a target="_kb" href="https://www.kingbiscuit.com/" class="icon-kb large-auto">KB Radio</a>
            <li class="hide-not-large">
              <a target="_wv" href="https://www.wolfgangs.com/paste-magazine-merch/">Merch</a>
            </li>
          </div>
          <a href="/music">Music</a>
          <a href="/movies">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books">Books</a>
          <a href="/drink" class="active">Drink</a>
          <a href="/politics">Politics</a>
          <a href="/movies/best-movies-on-netflix/">Netflix</a>
          <a href="/movies/best-movies-amazon-prime/">Amazon</a>
          <a class="large-auto medium-auto cell search closed icon-search" href="/search" aria-label="Search">
            <!--search-->
          </a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/articles/article-type/news/">News</a>
              </li>
              <li>
                <a href="/daytrotter">Daytrotter</a>
              </li>
              <li>
                <a href="/crawdaddy">Crawdaddy</a>
              </li>
              <li>
                <a target="_kb" href="https://www.kingbiscuit.com/">KB Radio</a>
              </li>
            </ul>
          </div>
        </nav>
      </div></header>
    <div class="header-top-ad cell center dfp">
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
   
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="357752">
    <h1 class="title">The Best Whiskeys (and More!) of 2021</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=jim+vorel">Jim Vorel</a>  |  December 3, 2021  |  10:44am</div>
    <b class="type">
      <a class="non" href="/drink">Drink</a> <a class="non" href="/articles/drink/lists/">Lists</a> <a class="non" href="/search?t=whiskey">whiskey</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/drink/whiskey/best-whiskeys-of-2021-value-bourbon-rye-scotch-rum-tequila-prices/" data-title="The Best Whiskeys (and More!) of 2021" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/drink/whiskey/best-whiskeys-of-2021-value-bourbon-rye-scotch-rum-tequila-prices/" data-title="The Best Whiskeys (and More!) of 2021" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/drink/whiskey/best-whiskeys-of-2021-value-bourbon-rye-scotch-rum-tequila-prices/" data-title="The Best Whiskeys (and More!) of 2021" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/drink/whiskey/best-whiskeys-of-2021-value-bourbon-rye-scotch-rum-tequila-prices/" data-title="The Best Whiskeys (and More!) of 2021" data-image="https://cdn.pastemagazine.com/www/articles/2021/12/03/best-whiskeys-of-2021-main.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2021/12/03/best-whiskeys-of-2021-main.jpg" alt="The Best Whiskeys (and More!) of 2021" />
  </div>
  <div class="copy entry manual-ads">
    <p>Back when I sat down to list and recognize some of <a href="https://www.pastemagazine.com/drink/whiskey/best-whiskeys-of-2019-rum-gin/" class="ovr">the best spirits of 2019,</a> I acknowledged at the time that it was likely the first year of my adult life where I consumed more alcohol in the form of spirits than in the form of craft beer. This was likely the result of both a disillusionment with modern craft beer styles and a slow and steady embrace of new styles of spirits for me, from malt whisky and aged rum to mezcal and amaro—and the infinite cocktail combinations that accompany them. Mixology has become my favored alcohol language, which is exactly why I created <a href="https://www.pastemagazine.com/search?t=cocktail%20queries&amp;m=Features" class="ovr">a <i>Paste</i> series called Cocktail Queries</a> that has been running all through 2020/2021, answering common questions related to cocktails and spirits. </p>
    <p>If my spirits focus was “likely” central by 2019, though, there was no doubt of that fact in the two years since. The pandemic in particular made for a setting in which it has been more difficult than ever to visit the breweries, beer bars and cocktail hubs that are my typical hangouts, and I compensated by diving even further into spirits and cocktails. I explored the boundaries of emerging styles of spirits, wrote a ridiculous number of whiskey features, lists and reviews, and generally expanded my expertise in the spirit world at an exponential rate. I dove deep on issues such as <a href="https://www.pastemagazine.com/drink/whiskey/bourbon-whiskey-pricing-rising-secondary-package-stores/" class="ovr">out-of-control bourbon price gouging at package stores</a> and <a href="https://www.pastemagazine.com/drink/whiskey/bourbon-price-gouging-rising-secondary-market-prices-bars/" class="ovr">at whiskey bars,</a> explored <a href="https://www.pastemagazine.com/drink/bourbon/whiskey-water-dilution-effect-science-entry-proofs/" class="ovr">useful whiskey science,</a> and wrote <a href="https://www.pastemagazine.com/search?t=alcohol+history" class="ovr">essays on macabre corners of alcohol history.</a></p>
    <p>And along the way, I naturally drank some damn good spirits—having reached the end of 2021, it’s time to recognize them. Like last year, I’ve broken this down into three sections: <b>best whiskeys</b>, <b>best additional spirits</b> and <b>bonus awards</b>. So without further ado, let’s get into it. </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2011/06/24/section_break.gif&quot;]" data-sizes="[]" alt="section_break.gif" class="mt-image-center lazyload" style="" />
      <!--work-around to avoid self-close-->
    </p>
    <h2>
      <a class="big jumplink" id="the-15-best-new-whiskeys-of-2021">The 15 Best New Whiskeys of 2021</a>
    </h2>
    <p />
    <p>To be considered in this section, whiskeys had to be either newly released in 2021, or hit the U.S. market in 2021. Sadly, you won’t see much in the way of representation from several of the most hyped distilleries in the world of American whiskey—unfortunately, we can only write about what we have a chance to sample, and it’s never been harder to find certain ultra-hyped limited releases. <!--work-around to avoid self-close--></p>
    <p>Likewise, these picks have a tendency to trend toward limited releases and whiskeys with higher price tags, but be aware that we’ve given a few special value awards at the end of this piece. And of course, you can always consult <a href="https://www.pastemagazine.com/drink/whiskey/13-of-the-best-bottom-shelf-cheap-bourbons-blind-t/" class="ovr">our blind tasting of bottom shelf bourbon brands,</a> if you’re looking for the best bang for your buck.</p>
    <p>Please note, these are not ranked—I’ve simply listed them in alphabetical order. They include everything from bourbon and rye to American single malts and new scotch whisky releases. <!--work-around to avoid self-close--></p>
    <p>
      <b>2021 Whiskey Honorable Mentions:</b> Laphroaig 10 Sherry Cask, Maker’s Mark FAE-01, Stellum Bourbon, Yellowstone Limited Edition 2021, Compass Box The Menagerie, Old Forester 117 Series High Angel’s Share, Blood Oath Pact No. 7, Pursuit Spirits Pursuit United Bourbon </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="balvenie-edge-of-burnhead-wood">Balvenie Edge of Burnhead Wood</a>
    </h2>
    <p>
      <b>MSRP:</b> $300</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/03/08/balvenie-edge-of-burnhead-wood-19-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Edge of Burnhead Wood is a pricey single malt from The Balvenie, an entry in their ongoing “Stories” series that has included bottles in a wide price range, from the affordability of The Sweet Toast of American Oak 12 Year at only $60, to A Day of Dark Barley at nearly $800. This one is quite mature, a 19-year-old expression bottled at 48.7% ABV (97.4 proof), aged entirely in ex-bourbon barrels. It’s the first expression of The Balvenie to be produced entirely from ingredients found and grown on the distillery’s Dufftown estate, and the results were pretty magical. As we wrote when tasting it for the first time: <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, my initial impressions are fruit forward, with nice elements of apricot and juicy plum, transitioning into dried herbs and more floral/herbal dimensions. There’s wildflower honey, along with fragrant heather and a subtle earthiness—more fruity than “smoky” for certain, but with a ribbon of a darker and more roasted element. Overall, the nose hints at fruit and a sort of complex herbaceousness. On the palate, The Edge of Burnhead Wood really starts to shine. There’s a lot of dark honey here, and split vanilla bean, but the signature tones become these wonderful trailing notes of fruit and dried herbs. There’s an evolution of plum and sultana flavors that doesn’t really gather full strength on the tongue until 20 or 30 seconds go by, and it’s a really lovely quality. There’s underlying oaky structure and hints of dried herbs de Provence, along with light bitterness holding things in check. Over time, the flavors expand in the glass, encompassing both dates and toasted marshmallow, along with something that suggests milk chocolate. Slowly, it seems to get richer, although never really anywhere near “decadent.” It’s wonderfully balanced.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="bardstown-bourbon-co-discovery-series-5">Bardstown Bourbon Co. Discovery Series #5</a>
    </h2>
    <p>
      <b>MSRP:</b> $130</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/08/06/bardstown-bourbon-discovery-5-inset.jpg&quot;]" data-sizes="[]" alt="bardstown-bourbon-discovery-5-inset.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>There’s a good number of reasons to admire the progress made by Bardstown Bourbon Co. in the last handful of years as they’ve matured their own product and demonstrated skill in blending it with older stock in their ongoing Fusion series. Lately they’ve dabbled more in secondary barrel finishes, such as wine or brandy barrel finishes, but it’s hard not to be swayed by the complexity of the more premiumized Discovery Series, which functions more or less like one’s own distillery infinity bottle, combining younger and older distillate from Kentucky, Indiana and Tennessee. Discovery Series #5, release during the summer of 2021, ultimately proved to be my favorite BBC expressions of the year, being made from four whiskeys of different mashbills and different distilleries—these are never noted, but the mashbills suggest the likes of Heaven Hill, Beam, Barton and Dickel. It’s a blend of 6 to 17-year-old whiskeys, bottled at a relatively low cask strength of 52.35% ABV (104.7 proof). Like the best entries in this series, it displays a complexity that you simply can’t get from one distillery alone. As we wrote previously: <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, I’m first getting lots of deep, seductive red fruit on this one—Luxardo maraschino cherries in that inky black syrup, into caramel, chocolate and maple. Returning to the glass a few minutes later, this had increasingly morphed into sweet, smoky roast and vibrant orange oil aromatics, which hinted at the way that Discovery #5 tended to change over time in the glass. On the palate, this strikes a wonderful balance between decadence and structure, with initial impressions of creamy caramel and vanilla bean, along with sweetened almond butter and flamed orange. There’s also significant earthiness, however, and more than a little drying oak tannin reining things in, along with a pronounced tobacco note on the back end. The entire presentation grips the palate with a firm but supple hand—very “iron fist in a velvet glove.”</p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="booker-s-bourbon-bardstown-batch">Booker’s Bourbon Bardstown Batch</a>
    </h2>
    <p>
      <b>MSRP:</b> $90</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/10/26/bookers-bardstown-batch-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Mention Booker’s to practically any bourbon geek, and they’ll likely hold the same two opinions—they’re frustrated by the price increases that have made the brand less of a value in the last few years, but they simultaneously can’t deny that the best batches of Booker’s are still some phenomenal bourbon. That’s the constant push-and-pull of the Booker’s conversation—it’s just not a value brand, in the way that Knob Creek Single Barrel is still such a great value in the bourbon market. That can make it harder to pull the trigger on any given batch of Booker’s unless it’s a batch that is getting a great critical reception, and the recent “Bardstown Batch” is thankfully one of those. As we wrote when tasting it:  <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, Bardstown Batch has a wonderfully rustic combination of cinnamon fried apples, darker fruit jelly and hints of the trademark Beam nuttiness. There’s less “peanut funk” in this bottle, however, than in many batches—instead I’m getting more graham cracker, caramel and brown sugar, with touches of cocoa, clove and a dash of stinging ethanol. This is 125 proof, after all. There are traces of youthfulness, and a combination of grainy/corny sweetness, but the more vinous dark fruit gives it an air of greater maturity. On the palate, there’s a rush of initial sweetness and spice, with cinnamon brown sugar and gingerbread giving way to hazelnut, dark fruit compote and traces of sweet espresso roast. It’s fairly sweet on the front end, but that sweetness is wiped away on the back end by some significant oak and tannic dryness. This again strikes me as not as nutty as many of these batches, with an enjoyably assertive front-end sweetness that is balanced out nicely by the oakier elements. Alcohol heat isn’t overwhelming, but it does flare from time to time, which is to be expected at this proof point. All in all, I quite like this profile. It’s absolutely not lacking in character, and it strikes me as a step or two outside of the very traditional Beam flavor profile, while still being recognizable.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="buzzard-s-roost-barrel-strength-straight-bourbon-whiskey">Buzzard’s Roost Barrel Strength Straight Bourbon Whiskey</a>
    </h2>
    <p>
      <b>MSRP:</b> $85</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/12/02/buzzards-roost-barrel-strength-bourbon-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Some whiskey geeks still turn up their nose at bourbon from non-producer distillers, but some of them in the market are actually on the forefront of experimentation even if they don’t distill a drop of their own. One of such NDPs is Buzzard’s Roost, which specializes entirely in transforming MGP rye (and now bourbon, this is their first bourbon release) into a new product via their proprietary finishing barrels, which combine a custom toast profile with an unusually low level of char, known as a level #1 char. In some commercially available “toasted barrel” products, I have found that this kind of secondary maturation in a lightly charred or merely toasted barrel fails to bring out the promised spice or sweetness, but Buzzard’s Roost seems to have unlocked a certain ability to turn those promises into reality. Their new bourbon is a blend of 4-6 year old MGP bourbons from two different high-rye mash bills, bottled at cask strength (114.4 proof) and then finished in their proprietary barrels. The results are lovely, uncovering new dimensions of MGP’s own bourbon profile. As we wrote when tasting it:<!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose of this bourbon, I’m presented with a novel combination of both youthful and more aged influences. Fresh baked cornbread intertwines with light caramel and delicate spices (cinnamon, anise), along with whiffs of sawdust, cocoa powder and bramble fruit. There’s also a slightly more savory, dried herbaceousness, and the lack of potent ethanol sting allows all these to be sussed out in a nose that isn’t extremely potent in terms of its overall intensity. It’s a complex, subtle nose. On the palate, the proof shows up in a bigger way, appropriate to the roughly 115 proof. This is really quite spicy, reflecting both the rye spice of the MGP bourbon recipes and a warm, spicy oak that very much suggests the baking spice box qualities one usually gets out of French oak in the wine world. There’s a lot of oak on the palate, but it takes on an unusually lighter, toastier dimension, though it does contribute moderate levels of tannin. This more drawing quality pairs nicely with notes of dark fruit, more than a little caramel and vanilla, tobacco and dried herbs—it reads as sweet up front, but then increasingly drying on the back end. Some might find this to be too spicy, or too tannic, but in my opinion this is a very successful experiment.</p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="cascade-moon-edition-no-2">Cascade Moon Edition No. 2</a>
    </h2>
    <p>
      <b>MSRP:</b> $250</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/01/27/cascade-moon-edition-2-dickel-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Cascade Hollow Distilling, better known to bourbon drinkers as just “George Dickel” after their flagship brand, is a distillery that lacked respect for all too long. Because they made an affordable, accessible product, whiskey geeks frequently looked past their offerings, but the last few years have significantly changed this. Sourced whiskeys hailing from Dickel such as Barrell blends, or Sweetens Cove, got drinkers talking, but it was Cascade Hollow Distilling’s own bottled-in-bond series that really started to make Dickel into a hot commodity once again. Those George Dickel Bottled in Bond batches are an impressive fusion of flavor and price point, and can still be had for less than $50 most of the time—and that’s AFTER they had their price bumped up. <!--work-around to avoid self-close--></p>
    <p>Cascade Moon Edition No. 2, on the other hand, is very luxe in comparison—you’re paying for the extra age this time around, as this is a blend of 16-year-old, very mature Dickel barrels bottled at a modest 45% ABV (90 proof), and then packaged in a very unique, sandblasted ceramic bottle. The price is a bitter pill, but you’re rewarded with some very special Dickel barrels indeed. As we wrote before: <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, Cascade Moon Edition No. 2 is very deep and rich, with very dark caramel notes, loads of char and faint smoke, into fudgy chocolate and something I’d compare to pecan praline. Old oak is of course present in spades, along with a very dark berry fruitiness. “Dark” is the word here in general, apparently. All in all, it’s a nicely expressive nose for the lower proof point. On the palate, Cascade Moon Edition No. 2 presents old, spicy oak notes first and foremost, into lots of baking spices, cocoa and something that reminds me of warming root beer spice. The caramel sauce, pecans and vanilla bean hinted at by the nose are there as well, along with blackberry jam. It’s actually not particularly sweet, though—”rich” is the more accurate term here thanks to delicate oak tannins that give this dram a drier, more elegant finish. And unlike some others I’ve tasted recently, the oakiness here never threatens to overpower any of the more subtle spice, fruit or caramelized sugar notes. Everything in this dram is functioning in wonderful harmony.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="diageo-special-releases-—-lagavulin-12-year-the-lion-s-fire">Diageo Special Releases — Lagavulin 12 Year The Lion’s Fire</a>
    </h2>
    <p>
      <b>MSRP:</b> $150</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/11/17/diageo-special-release-2021-lagavulin-12.JPG&quot;]" data-sizes="[]" alt="diageo-special-release-2021-lagavulin-12.JPG" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Diageo’s annual Special Releases program consists of a collection of unique casks from their portfolio of single malt producers—the likes of Lagavulin, Oban, Mortlach, Royal Lochnagar, Talisker and others—presented at barrel proof, the way whiskey fans like. This year’s full lineup <a href="https://www.pastemagazine.com/drink/whiskey/diageo-special-releases-2021-review-scotch-whisky-legends-untold/" class="ovr">was an impressive collection,</a> including everything from 14-year-old Cardhu aged in red wine casks, to a 26-year-old Oloroso offering from Lagavulin with an absurd MSRP of $2,400. My favorite, perhaps surprisingly, was a considerably more humble 12-year-old from Lagavulin, dubbed “The Lion’s Fire,” which the distillery described as coming from their “fiercest and smokiest” casks. Being often sensitive to smoke on my palate, I went into tasting this one fully expecting it to be unpleasantly unbalanced or sour in terms of the smoke/peat character, but it instead proved a wonderful surprise and superb balance. As I wrote at the time: </p>
    <p class="blockquote">This one is exceedingly aromatic, combining lovely wood smoke and exotic tea with distinctly autumnal notes of dried leaves and lightly confectionery qualities of marzipan and toffee. It has none of the sourness to the smoke/wood that can occasionally put me off on Islay drams, instead displaying a lovely, deep sweetness to round out whatever sharpness exists in the peat. Salty sweet on the palate, it delivers notes of nut toffee and spicy charred wood, again bereft of the sourness or bitterness I feared might be present. The balance between sweet, smoke, earth and spice is quite lovely, and it’s also extremely drinkable for the proof point at the same time.</p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_5">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="elijah-craig-barrel-proof-bourbon-c921-">Elijah Craig Barrel Proof Bourbon (C921)</a>
    </h2>
    <p>
      <b>MSRP:</b> $70</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/09/27/elijah-craig-barrel-proof-c921-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>In any given year, there’s a good chance that at least one batch of Elijah Craig Barrel Proof will end up making this list, and in 2021 Heaven Hill saved their best for last. I was actually a wee bit disappointed in this year’s second batch, B521, which I thought finally found a proof point that was perhaps too low for the ECBP series, but C921 came back in roaring, fine fashion, even though the proof of 120.2 is still quite low for the brand. In terms of flavor, though, this 12-year-old beauty brought out the big guns, being the kind of rich and decadent experience I enjoy in the best batches of ECBP. Call me unsophisticated, I don’t care; I like when Elijah Craig Barrel Proof gets “desserty.” As I wrote when tasting it:  <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, every indication is immediately that this is a batch of ECBP that is very much in my personal wheelhouse. It smells extremely decadent, with heady notes of gooey caramel candies and toasted piloncillo sugar, along with freshly scraped vanilla beans, gingerbread, cassia bark and a little clove. Fruit notes of apple pie and dark berry compote are supporting players, with traces of old oak rounding things out, but the nose here is really reveling in various kinds of caramelized sugars and confectionery notes, making this immediately feel like a very rich and desserty dram. On the palate, this is again wonderfully rich and luxurious in its flavors. It’s quite sweet off the bat, with lots of candied orange, vanilla frosting, and some darker black cherry pie filling. The oodles of caramel present on the nose likewise rush to the forefront, along with huge amounts of cinnamon, which is more of a “cinnamon churro” and less “cinnamon red hots” in presentation. The classic Heaven Hill nuttiness peaks in with pecan pralines, and the ethanol gives it a solid, chest-warming heat that is still fairly gentle on the palate compared to relative bruisers like A120. Oak is more subtle this time around, contributing only hints of tannic dryness to offset all the caramelized sugars and fruit-driven notes.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="four-roses-limited-edition-small-batch-2021-">Four Roses Limited Edition Small Batch (2021)</a>
    </h2>
    <p>
      <b>MSRP:</b> $150</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/12/03/four-roses-limited-edition-2021.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Another perennial contender for end-of-year honors, Four Roses Limited Edition Small Batch is arguably one of the bourbons I most look forward to tasting on a yearly basis. This year’s batch was notable in a few ways, having the highest strength in the series to date at 57.2% ABV (114.4 proof), as well as incorporating one recipe from the brand’s more floral “Q” yeast strain, which hadn’t been included in the last few years of Limited Edition Small Batch. In total, this year’s batch was made from 16-year-old OESV, 12-year-old OESK, 14-year-old OBSQ and 16-year-old OBSV. Together, they made for a drier and more unique presentation than in recent years. As we wrote previously: <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, my immediate first impressions are of warm caramel and dark chocolate, but there’s also a somewhat mustier and earthier note that feels like it was contributed primarily by the oak, and possibly by the “Q” yeast strain, with which I am not terribly familiar. There’s some caramel corn here, and it’s actually a little bit nutty, which is not a note I often associate with Four Roses. Charred cinnamon and nutmeg spice round things out on the nose, but what I keep returning to is the oak—it feels on first blush like the wood may have more character in this year’s batch than in some of the other recent LE releases. On the palate, initial notes lead off with plenty of honey, caramel and oak. The wood character here falls somewhere between savory and spicy—it gives some hints of herbal and floral complexity, while occasionally suggesting tobacco, earthiness and slight mint. One area that is less pronounced this time compared to the last few years is the rich fruitiness—I don’t get much of the berries or red fruit, but additional time in the glass does increasingly reveal orange and apricot/stone fruit. The residual sweetness is on the lower side, and it is a bit drier, but not too dry when all is said and done. One area that stands out in a wonderful way is texture—this has an extremely full and smooth mouthfeel that is silky and luxurious from start to finish. The finish likewise stretches out for ages, teasing out herbal and floral complexity.</p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_6">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="old-fitzgerald-spring-2021-8-year-">Old Fitzgerald Spring 2021 (8 Year)</a>
    </h2>
    <p>
      <b>MSRP:</b> $85</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/04/26/old-fitzgerald-spring-2021-main.JPG&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>I’m always fascinated by Heaven Hill’s approach to the Old Fitzgerald brand, in the sense that I can’t think of any other highly sought after, limited release bourbon that is released in batches with such wildly varying age statements and MSRPs. The distillery has put out everything from 8-year-old Old Fitz to 16-year-old Old Fitz, which obviously means that batches can be very different from one another. I’ve loved some of the older ones, such as the 14 and 15-year-old expressions, but I was pleasantly surprised to find that one of my favorite bourbons of 2021 was this younger Old Fitz from the spring. At just 8 years old, it ends up being wonderfully mature, and the lower MSRP (as Heaven Hill suggests pricing them on a sliding scale) is a nice bonus. As always, this was bottled at 50% ABV (100 proof). As we wrote previously: <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, this one is a true caramel bomb—absolutely awash in a combination of dulce de leche, toffee, caramel candies and nuts. The mild nuttiness evokes peanut brittle, in a way that is very “Heaven Hill” indeed, and it’s joined by little flourishes that deepen the nose—a bit of chocolate, maybe a hint of strawberry. But first and foremost, this one is just a lovely showcase for caramelized sugars, and the nose smacks of sweetness and richness. The only downside here is that it reads a bit hot to me, even for the 100 proof, on first inspection. As the bourbon sat in my glass, that hotter ethanol character eventually seemed to blow off, leaving nothing but caramelized decadence, but it was a little stinging on first inspection. On the palate, I have no complaint about the ethanol—it seems dialed in nicely to the 100 proof mark, not that this is the first thing one is really likely to notice. As on the nose, you’re more likely to appreciate the sheer decadence here, with lots of liquid toffee and vanilla, into the baking spices that often typify Heaven Hill’s particular wheated bourbon mashbill. This time around, I find myself thinking of gingerbread/cake confections, enhanced by a texture that is particularly silky smooth and slightly syrupy. Hints of fresh red berries and nutmeg close things out.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="old-forester-birthday-bourbon-2021">Old Forester Birthday Bourbon 2021</a>
    </h2>
    <p>
      <b>MSRP:</b> $130</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/07/16/old-forester-birthday-bourbon-2021-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>This was a busy year for the Old Forester brand, which launched its well-received 117 Series, as well as its first cask-strength rye whiskey, but in the middle of it all there’s still the dependable release of Birthday Bourbon. This one is a 12-year-old beauty, an uptick from the 10-year-old batch in 2020. It weighs in at 52% ABV (104 proof), which is just a touch under the highest of all the Birthday Bourbons, which was 105 proof back in 2019. It delivers some classic Brown-Forman bourbon flavors, but perhaps with a bit more sophistication and nuance, rather than brute force. As we wrote when first tasting it:<!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, my initial thought when approaching this bourbon was that it wasn’t quite as fruit-forward as I was expecting—certainly not as fruity as either the #1 or #2 releases of Old Forester’s 150th Anniversary Bourbon from last year. Instead, what jumped out at me was dark, caramelized sugar notes, and significant oaky roast/char. However, as this whiskey sat in my glass for a few minutes, my senses seemed to realign on the nose—the very dark caramel and vanillas were still there, giving it a definite crème brulee vibe on the nose, but they were joined by dark fruit syrup that became more and more pronounced. Lots of black cherry comes out over time, along with some brighter red berries. These are met by glazed pecans/butter pecan and roasted hazelnuts to complete an interesting, enticing nose. Everything about it reads as very “dark”—the dark fruits, the dark caramelized sugars, the charred oak.</p>
    <p class="blockquote">On the palate, this one is even more interesting and unexpected than it was on the nose. It’s quite easy to drink for its proof point, with flavors that first burst with plenty of spice—spicy oak, anise, licorice and something in the realm of Dr. Pepper spice. There’s vanilla as well, which contributes its own floral qualities, but the fruit again works its way in slowly—dark and seductive rather than bright or “jammy.” The most interesting thing about this palate is the relative dryness of it, though—it delivers many of the notes that Old Forester bourbons often do, but in a less decadent and desserty way than many releases, including many other generations of Birthday Bourbon. There’s really only flashes of sweetness, and a finish that is dry and moderately oaky, without ever being unpleasantly astringent. This is something I find really interesting—a less decadent spin on some classic Old Forester flavors.</p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_7">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_7")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="old-forester-rye-single-barrel-cask-strength-">Old Forester Rye Single Barrel (Cask Strength)</a>
    </h2>
    <p>
      <b>MSRP:</b> $80</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/06/07/old-forester-single-barrel-rye-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>It’s funny to think that only a few years ago, the Old Forester brand produced exclusively bourbon, in quite a limited array of brands. There has been a whole lot of lateral expansion here since I first started covering spirits for <i>Paste</i>, and the OF experiment with rye started with their high-value, 100 proof expression, which is one of the best bang-for-your-buck rye whiskeys on the market. This year, however, was the first time to see a cask-strength version of Old Forester rye whiskey. And that cask strength, high-octane (127 proof) rye ended up being a real flavor bomb bottle. As we wrote at the time:</p>
    <p class="blockquote">On the nose, my initial pass struck me as quite roasty, with plenty of charred oak, coffee and clove, and more savory whiffs of smoke or tobacco. This roastiness presented as intense at first, but then seemed to mellow out, revealing more fruity notes of juicy maraschino and citrus meringue, along with dried herbal nuances. There’s a bit of stinging heat, as one would likely expect on the nose at 127 proof, although this also seems to blow off quickly within a minute or two of the whiskey being in my glass. It’s a big nose, and one that is definitely not lacking in character. On the palate, this single barrel rye finds an attractive balance between spicy, fruity, herbal and sweet elements. There are flashes of intense richness, toffee candies and deeply caramelized sugars, but not all that much residual sweetness at the end of the day, as it still finishes fairly dry. There are some of the lovely red fruit notes I often get on cask-strength Old Forester bourbons, a very bright fruitiness that lifts the dram away from being too heavy or leaden. There are savory notes of tobacco, and espresso-like roastiness, and also fresher notes of spearmint. The thing that stands out to me the most is spiciness, however—lots of spicy rye, big black pepper and hints of red chiles, leading to a long-lasting smolder in the chest. This is a big, explosively flavorful rye, folks. It is pulling no punches in its presentation, and instead swinging for the fences.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="parker-s-heritage-15-—-heavy-char-wheat-whiskey">Parker’s Heritage #15 — Heavy Char Wheat Whiskey</a>
    </h2>
    <p>
      <b>MSRP:</b> $140</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/10/05/parkers-heritage-heavy-char-wheat-main.JPG&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Whereas some of the bottles in this list are experiments with toasted or low-char level whiskeys, Heaven Hill has been exploring the opposite route for the last two years of its limited release Parker’s Heritage series, first via “Heavy Char Bourbon” and now “Heavy Char Wheat Whiskey.” They’re so named because they spend time aging in #5 char barrels, which are a shade blacker and more burned than any other major distiller uses to mature their whiskey. This is especially notable for Heaven Hill, given that they’re not one of the Kentucky distillers that typically uses a #4 char (like say, Wild Turkey). Instead, all Heaven Hill bourbon is typically matured at a #3 char level. This Parker’s Heritage is also notable for the fact that it’s the company’s <i>wheat whiskey</i> recipe rather than its wheated bourbon, making this essentially the amped up (122 proof), extra-charred version of Bernheim Wheat Whiskey. The results are everything we might have hoped for, as we wrote when first tasting it: </p>
    <p class="blockquote">On the nose, immediate impressions on this one are pretty rich, which is likely what many drinkers would be expecting from a barrel proof wheat whiskey from Heaven Hill. It’s very heavy on caramelized sugars, with supporting dark fruit jamminess, cocoa, vanilla and cream of wheat. As it sits in the glass, Heavy Char Wheat Whiskey also seems to become noticeably toastier and sweeter, eventually evoking freshly baked brown sugar cookies still on the cooling rack. On the palate, this whiskey is again redolent in very deeply caramelized sugars, but it’s also quite jammy, with a pithy blackberry quality that is only mildly sweet. Toffee and brown sugar give way to lots of spice—hot cinnamon that becomes more mild over time, with hints of nutmeg and baking spices. Residual sweetness is mild to moderate, being kept in check pretty neatly by toasted oak and an accompanying tannic dryness that balances things out and never gets too assertive. As it sits in the glass, the dram again seems to become richer and more assertive in its fruit and caramelized sugar notes, segueing into maple cream. All in all, this is one of those whiskeys that sort of feels like it “grows in the telling,” as it were.</p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_8">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_8")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="remus-repeal-reserve-series-v">Remus Repeal Reserve Series V</a>
    </h2>
    <p>
      <b>MSRP:</b> $90</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/07/09/remus-repeal-reserve-2021-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>It seemed to take a few years, but the word has seemingly gotten out now on the quality of MGP’s Remus house brands, which only makes sense given how many different non-distiller producers bottle MGP bourbon and rye and sell it for big bucks. The Repeal Reserve series is the pinnacle of what MGP is doing with their in-house product these days, and the Series V bottling is significantly more complicated than the Series IV, which was a blend of two 12-year-old bourbons. This one, on the other hand, has five different components ranging in age from 13 to 16 years, while retaining the same 100 proof point. This increase in the average age statement only makes the $90 MSRP seem that much more reasonable, give how many NDP’s charge significantly more for comparably aged MGP whiskey. It’s just plain good, as we wrote when first tasting it:<!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, I’m getting some of the same notes I’ve loved in previous Repeal Reserve expressions: Orange citrus, chocolate and candied/glazed nuts, especially peanut and almond. There’s a slight “fudginess” to the chocolate that is quite enjoyable, and also a significant charge of rye spice, along with slight grassiness. Not to be lost in the shuffle is oaky char and caramel candies. Just when I think I’ve got this nose just about sorted out, I also find myself randomly coming across a bright red fruit note that had me thinking raspberry, but it was difficult to then find that note again. This might be one of those bourbons that hits you differently each time you raise the glass to your nose. On the palate, this one is notably spicy, delivering big on its high-rye mash bill with lots of rye spice and pepper, into creamy toffee and citrus. It initially leads off as slightly hot, but that quickly calms on repeated sips, allowing more notes of milk chocolate and rye grass to emerge. With time, it seems to get a bit sweeter and richer, with more confectionery notes of toasted marshmallow coming to the forefront. All in all, wonderfully flavorful, and with enough going on at once to keep it quite engaging.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="russell-s-reserve-13-year-old">Russell’s Reserve 13 Year Old</a>
    </h2>
    <p>
      <b>MSRP:</b> $70</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/06/18/russells-reserve-13-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>This bourbon seemed to come and go in a flash this year, but anyone who had a chance to taste it tended to walk away very impressed. In typical Wild Turkey fashion, there’s nothing really all that flashy about this one—it’s not part of a bigger limited release series, such as the yearly Master’s Keep whiskey, and it doesn’t have any kind of gimmickry to it. It’s simply a 13-year-old bottling of Russell’s Reserve, weighing in at WT’s typically lower barrel proof (this one is 114.8 proof), with an extremely reasonable MSRP of $70. Sadly, most of this stuff was snapped up very quickly at that price and made its way directly to the secondary market where it’s being sold for 400% markups or more, but that becomes more understandable when you taste it and see how great it is. As we wrote at the time: <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, the first thing that jumps out at me on Russell’s Reserve 13 Year is a melange of dark fruit notes—I’m getting black cherry and plum, bright and vivacious in tone, combined with vanilla and roastier elements. There’s touches of smoke, char and sweet oak, with a bit of funky wildness, but also quite a lot of nuttiness as well—pecan pie, roasted peanut, and a later transitioned into smoked maple syrup. The nose implies richness, fruitiness, and more savory/charred dimensions all at once. Ethanol is modest and perfectly integrated into the experience. It’s absolutely lovely. On the palate, this bourbon leads off with nice, bright notes of red fruit on the front of the palate, swinging from plum and cherry to tarter cranberry. From there, we segue into creamy caramel and sweet dulce de leche with vanilla and nutty cocoa nibs. Then comes the spice, with gingerbread, a solid charge of rye spice, into savory notes of tobacco and herbs. Smoke and charred oak provide a slight sharpness, but in a wonderful way that is never unpleasantly tannic or dry. There are flashes of great sweetness, but they’re always reined in by oak and trailing roastiness. The balance between these elements is impeccable. It’s complex, but also pretty broadly accessible. It’s decadent, but never difficult to drink. It’s a study in contrasts.</p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_9">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_9")});</script>
      </div>
    </div>
    <hr />
    <h2>
      <a class="big jumplink" id="sweetens-cove-tennessee-bourbon">Sweetens Cove Tennessee Bourbon</a>
    </h2>
    <p>
      <b>MSRP:</b> $200</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2020/12/10/sweetens-cove-bourbon-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>As in the previous entry on this list on Cascade Moon Edition No. 2, Sweetens Cove is a bourbon/Tennessee whiskey that illustrates two things: First, how delicious well-aged Dickel whiskey can be, and secondly, how big a disparity can exist in pricing between Dickel’s own product and NDP bottlings of it. Can I justify spending $200 on a bottle of 13-year-old bourbon source from Dickel, when the company’s own 13 and 11-year-old Bottled in Bond offerings have retailed for $50 or less? That’s a tough ask. But judged purely on its own merits, the liquid inside these bottles of Sweetens Cove is indeed exceptional. As we wrote when tasting it: <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, initial impressions are pleasantly rich. This is quite buttery, with waves of butterscotch, caramel corn and orange citrus. Nosing it further, I’m getting baking spice notes of cloves and anise, along with moderate oak, hints of roast/barrel char and even a bit of fresher, grainier characteristics that I wasn’t really expecting. There’s a good balance here between bold notes and delicacy, which reflects well on Marianne Eaves as the blender. On the palate, the richness carries through and its initially met by more fruit-forward impressions of orange, peach and vanilla bean, lending it something of a confectionary/bakery vibe—cobbler-esque, if you will. Sweetness is moderate to high, with deeply caramelized sugars, hints of nuttiness (candied pecans?) and no shortage of oak, but also a pleasant roastiness that trails off into a hint of sweet espresso and tobacco. Ethanol is fairly restrained throughout—you won’t find many other “barrel proof” releases that drink so easily, but that’s to be expected at less than 103 proof. All in all, this is a very tasty balancing act between fruit, caramelized sugar and oak, and it definitely works for me.</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2011/06/24/section_break.gif&quot;]" data-sizes="[]" alt="section_break.gif" class="mt-image-center lazyload" style="" />
      <!--work-around to avoid self-close-->
    </p>
    <h2>
      <a class="big jumplink" id="the-best-additional-spirits-rum-tequila-of-2021">The Best Additional Spirits (Rum, Tequila) of 2021</a>
    </h2>
    <p />
    <p>As always, this isn’t just a whiskey game. 2021 was another year for exploring the wider world of spirits, and this time around I found myself especially likely to be diving headfirst into tequila and aged rum. It’s probably safe to say that in particular, I consumed more Caribbean rum and rhum agricole in 2021 than ever before, which coincided with a continued fascination with tiki cocktails. To that end, here are the best new, non-whiskey spirits I sampled in 2021.<!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_10">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_10")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="ron-abuelo-two-oaks-xii-años-rum">Ron Abuelo Two Oaks XII Años Rum</a>
    </h2>
    <p>
      <b>MSRP:</b> $60</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/02/09/ron-abuelo-xii-two-oaks-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>As in the American whiskey or scotch whisky industries, there’s an undercurrent of experimentation and taboo-busting that has been happening in recent years in the rum world. What was once “simply not done” is now likely being explored, as practices such as the use of newly charred or “virgin” oak casks can help a brand stand out among the competition. Such it is with this “Two Oaks” version of Panamanian rum Ron Abuelo’s regular 12-year expression, as it first ages 11 years in the traditional re-used whiskey casks before then being transferred to virgin oak for a secondary maturation. This reinvigorates the spirit with a fresh charge of sweet and spicy aromatics, ultimately making for an aged column-still rum that punches well above its weight class. Rum fans no doubt would have liked to see this one at a higher proof (it’s merely 40% ABV), but it’s very tasty nonetheless. As we wrote when tasting it: <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, this is immediately a delight, hinting at sweetness and decadence as its primary themes. Pure molasses and brown sugar mingle with an array of baking spices to offer plenty of ginger molasses cookie-type notes, with hints of cloves, brown spice and sweet oak. It’s an alluringly sweet spice that is reminiscent of the aromatics I typically associate with French oak in particular. On the palate, this is again quite spicy and warm, although we’re talking about desserty baking spices in this context rather than alcohol heat, which is quite minimal throughout. It’s still quite easy to drink, and the texture is on the lighter side (owing to the column still and lower proof), at least in comparison with the Barbados, Jamaica or Guyana aged rums that some will be familiar with. But if it doesn’t exactly have “heft,” the texture is appealingly smooth, and it conveys easy to enjoy notes of sweet caramelized sugars and baking spices (ginger, clove, allspice). This isn’t a particularly fruity rum, although there is a nice black cherry characteristic that peeks in throughout, along with a roastiness and hint of sweet (never sour) smoke.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="appleton-estate-15-year-black-river-casks-rum">Appleton Estate 15 Year Black River Casks Rum</a>
    </h2>
    <p>
      <b>MSRP:</b> $65</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/06/09/appleton-15-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>The Appleton Estate core lineup of classic Jamaican aged rums was refreshed in 2020 and 2021, receiving a slightly altered bottle shape and new labels, to go along with the introduction of new brands such as the 8 Year and the 15 Year, now called Black River Casks. As is usually the case with a storied brand such as Appleton, it’s definitely not the first time the company has released a 15-year-old rum, but it’s notable in the sense that this one is intended for year-round availability. And at a $65 MSRP, this is probably the best deal out there today on any 15-year-old Jamaican rum. It’s bottled at a fairly typical 43% ABV (86 proof). In terms of profile, meanwhile, it unsurprisingly has a lot in common with the Appleton 12 Year Rare Casks, but pushes the funkier elements just a bit further, which we quite enjoyed when first tasting it earlier this year. As we wrote then: <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, my initial impressions on Appleton Estate 15 Year Old Black River Casks are a beguiling blend of fruit, oak, spice and Jamaican estery funk. I’m getting a decent amount of sweet banana, but they feel deeply caramelized or cooked, with lots of spice accents of allspice and candied ginger. Molasses cookie richness is tempered by moderate oakiness, but the funk is standing out on the nose to me for whatever reason—this seems a bit more estery than the way I perceive most other Appleton core blends, which may well make this a favorite of rum geeks. On the palate, there’s a good amount of complexity on display, stemming from that blending prowess. I’m getting sweet cinnamon sugar and cloves, allspice, blackened bananas, grilled pineapple, orange peel and hints of marzipan sweetness, tempered by the slight tannin of oak and barely perceptible bitterness of very dark caramel. The “Jamaican funk” is perhaps a bit more subdued here than on the nose, but it’s an excellent supporting player, standing alongside subtle ethanol heat and a relatively dry finish.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="chairman-s-reserve-legacy-rum">Chairman’s Reserve Legacy Rum</a>
    </h2>
    <p>
      <b>MSRP:</b> $43</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/06/24/chairmans-reserve-legacy-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>St. Lucia Distillers, known to rum geeks as simply “SLD,” is an interesting distillery, one that explores both the world of column and pot-distilled molasses rums, <i>and</i> sugar cane juice rum, all in the same company. Their Admiral Rodney line is entirely column-distilled, while the flagship Chairman’s Reserve line are blends of column and pot distillate. The midpoint of that line, Chairman’s Reserve Forgotten Casks, now has new competition in the form of Chairman’s Reserve Legacy, a similarly priced blend that seems to lean more on the pot distillate, along with incorporating a small amount of the distillery’s home-grown cane juice rum. This effectively makes Legacy something like a miniaturized version of the crown jewel Chairman’s Reserve 1931, and ultimately I think it’s a superior product to Forgotten Casks. All that, and a very attractive price point to boot. As I wrote when first tasting it: </p>
    <p class="blockquote">On the nose, Chairman’s Reserve Legacy presents as big, rich and slightly funky, redolent in molasses and allspice. There’s a slight mustiness, and a bit of earthy funk, met by syrupy pineapple and overripe. This is met by a more resinous quality, like pine needles. All in all, an excellent balance of different dimensions between caramelized sugars, spice, fruit and freshness/oak. On the palate, Legacy is again delivering flavors that are big and bold, but also nicely complex. There’s tons of spice again, with prevailing notes of nutmeg, clove and allspice, which combine with molasses richness to evoke ginger molasses cookies. It’s also slightly earthy and savory in nature, with notes of truffle and light tobacco. Residual sweetness is mild, but it really transitions away from overt sweetness or richness into pleasantly spicy oak, toasted baking spices, and a dry finish. Fruit flavors touch on overripe banana, and some of those more resinous and floral notes pop up again on the back end, perhaps as a result of the sugar cane juice rum in the blend.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="holmes-cay-south-africa-mhoba-2017-rum">Holmes Cay South Africa Mhoba 2017 Rum</a>
    </h2>
    <p>
      <b>MSRP:</b> $109</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/11/02/holmes-cay-south-africa-mhoba-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>There’s no shortage of selections I could include on this list from Holmes Cay, as they put out numerous bottlings in 2021 that were utterly delicious, including the Jamaica Wedderburn 2011, or the Single Origin Edition Fiji Rum. But my favorite, I think, was ultimately this unique, merely 4-year-old South Africa rum from Mhoba Distillery. This is 100% pot still rum, from Mhoba’s own sugar cane estate in South Africa, which was aged for 4 years in South African whisky casks. The sub-tropical climate presumably means those 4 years have a significantly greater effect on maturation than in cooler climes, similar to how Caribbean maturation works much faster than European maturation. Mhoba 2017 was bottled at casks strength, which worked out to 59% ABV (118 proof). Like so many other Holmes Cay bottlings, it simply brings bombastic and unique flavors to play—as we wrote when tasting it: <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, the Mhoba 2017 immediately strikes me as both familiar in a general sense, but undeniably exotic at the same time. It’s a little bit earthy and wild, with flourishes of candied pineapple and a surprising amount of dark chocolate, to go with brown butter biscuits. There are elements of fresh grassiness and earthy, forest floor notes—mushrooms come to mind—but also lots of sweet orange citrus. It does smell like it’s a bit on the sweeter side, all in all, but that might be the fruity elements projecting that tone. I do feel confident in saying that if you gave this to most rum geeks blind, they would probably identify it as an aged agricole. On the palate, I’m getting an immediately enticing combination of pineapple, chocolate and roasty, espresso-like sweetness. It enters the palate quite gently, with moderate sweetness but a lack of ethanol presence, which only really blooms in the chest a few moments after the swallow. The flavors project substantially more maturity than one would expect from a typical four-year age statement, with significant roastiness (without astringency) and a touch of smoke. These notes combine with tropical fruit, gingerbread and lighter, brighter notes of grass and orange citrus. Ultimately, it drinks quite easily for the proof and is a joy to sample neat.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="mount-gay-rum-master-blender-collection-andean-oak">Mount Gay Rum Master Blender Collection Andean Oak</a>
    </h2>
    <p>
      <b>MSRP:</b> $195</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/09/30/mount-gay-andean-oak-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>The vast majority of aged spirits consumed by American drinkers spend their time resting in American white oak, whether in the form of American whiskey, rum or scotch whisky. This tends to make the American consumer think of “oak” as a single variable, when in actuality there are many varieties. Consumers are somewhat familiar with French oak, used as it often is in wine, brandy and scotch production. But there are others as well, something that Barbados’ iconic Mount Gay tapped into as a part of this year’s Master Blender Collection rum, Andean Oak. Said to contribute a uniquely spicy character, this oak was applied to a 14-year-old, cask strength (96 proof) pot still Mount Gay rum, for 11 months of finishing in newly charred Andean oak barrels. The results are excellent, as we wrote at the time:   <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, my first thoughts are of fudge, cinnamon, toasted sugar and overripe banana. There’s a peppercorn spiciness here as well, along with a slightly resinous/spicy character and some lightly estery funkiness—a little musty, a little nutty. Darker fruit notes also seem to be teased out over time. On the palate, this one is at first notable for being extremely oily and viscous in texture. I’m getting almond nuttiness and considerable fruitiness, with notes of citrus and spiced pear most prominent. There’s also quite a panoply of spice notes, but the one that is really sticking out to me is a sweeter anise note that is distinctive and pleasant. The spices have a toasted quality to them, and lead to a slightly drying and leathery finish, with mild tannins. That finish actually doesn’t strike me as particularly long in a flavor sense, instead transitioning to a blooming of heat in the chest (rather than on the tongue). All in all, there’s a whole lot to like—it’s a mildly sweet and balanced dram that finishes fairly dry, while having an attractive spice profile.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="thrasher-s-green-spiced-rum">Thrasher’s Green Spiced Rum</a>
    </h2>
    <p>
      <b>MSRP:</b> $28</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/08/26/thrashers-rum-inset.jpg&quot;]" data-sizes="[]" alt="thrashers-rum-inset.jpg" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Washington, D.C.’s Thrasher’s Rum is an intriguing domestic rum distillery, especially for the fact that they refer to this “green spiced” rum as their flagship—impressive in my estimation, given that it’s not easy to get consumers to try new categories with which they aren’t familiar. And “botanical rum” is definitely a niche category, although one that is emerging, as I also tried several others in 2021. Effectively, this category aims to split the difference between rum and gin, infusing unaged rum with gin-like botanicals—not juniper specifically, but botanicals such as lemon verbena, lemongrass, lemon balm, mint, green cardamom and lime peels. <!--work-around to avoid self-close--></p>
    <p>These botanicals give the Green Spiced Rum a really intriguing nose that is resinous, spicy and subtle all at once. There are herbaceous notes, floral notes and spice notes that evoke pink peppercorn, giving the nose an almost amaro-like quality. On the palate, this one is initially grassy and resinous, but there’s a fresh burst of mint that carries through into a new level, with an almost menthol-like cooling effect. There’s also some spice, with peppery notes and the cinnamon-like warmth of cardamom. A mild sweetness balances the bittering elements in the more herbaceous flavors. All in all, it’s a really successful experiment, and definitely something one should obviously try with tonic. I’d be curious to see it applied toward other classic, gin-based tiki drinks such as the Saturn as well.<!--work-around to avoid self-close--></p>
    <hr />
    <h2>
      <a class="big jumplink" id="pasote-tequila-reposado">Pasote Tequila Reposado</a>
    </h2>
    <p>
      <b>MSRP:</b> $59</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/05/04/pasote-reposado.JPG&quot;]" data-sizes="[]" alt="pasote-reposado.JPG" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Pasote particularly differentiates itself in the tequila world via its ecological water sourcing, in which a large portion of the distillery’s water is in the form of captured rainwater from the roofs of the El Pandillo distillery, with the remaining water from natural springs. This use of rainwater in particular is considered a crucial element in the minerality present in Pasote tequilas, which are otherwise produced in a very traditional manner—cooked in traditional brick ovens, crushed via tahona, fermented in stainless steel and double-distilled in copper pot stills before the aged brands spend time in used American oak. No modern trickery here. The brand’s reposado tequila is quite traditional; very light in color after what was presumably a brief aging just to give it a kiss of the barrel. As I wrote when tasting it: <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, however, Pasote Tequila Reposado is revealed to have undergone some evolution in the barrel nevertheless. There’s more savoriness here now, with the agave notes having taken on a more roasty and succulent quality. It has become toastier, with a kettle corn-like sweetness, coupled with peppery warmth. On the palate, more fruit is now emerging, with bright grapefruit and roasted orange. Salty-sweet grass and sweet agave make this quite pleasant and a bit more rounded than the blanco, ably creating a delicate balance between elements of spice, sweetness and salinity. Like the blanco, this drinks very nicely neat, with a restrained ethanol presence that is appropriate for the low 40% ABV (80 proof), and as I often think when I’m drinking reposado, I’d like to see this one in a classic margarita.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="patsch-tequila-blanco">Patsch Tequila Blanco</a>
    </h2>
    <p>
      <b>MSRP:</b> $68</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/10/07/patsch-tequila-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>The first thing one is likely to notice about the Patsch Tequila brand, newly released on the U.S. market in 2021, are the frankly absurd bottles, which combine pointy synthetic tops with a neck that features a built-in, brass knuckle-looking handle. It’s obviously a gimmick, and not the kind of thing that I like to see in the spirits industry, which made me wonder if the ultra-premium price point on these tequilas was meant to be justified almost entirely by the bottle design. Thankfully, though, after <a href="https://www.pastemagazine.com/drink/tequila/patsch-tequila-review-blanco-reposado-anejo-price-msrp/" class="ovr">tasting my way through the Patsch lineup,</a> I found that the liquid inside the bottles had been handled with an appropriate seriousness. The Blanco, however, remains by far the best value—it’s an excellent unaged tequila, though I wouldn’t mind seeing it at a higher proof point than the standard 40% ABV. As I wrote when tasting it:  </p>
    <p class="blockquote">On the nose, Patsch Blanco is quite fresh and salty, with some nice green notes and hints of sweet herbaceousness. It’s actually a quite inviting nose, with a little lime zest and more herbal grapefruit, combined with some florals and very subdued ethanol. On the palate, this tequila is again pretty impressive. It’s quite peppery on first inspection, with lots of freshly cracked pepper, which presents both with spice and the fruitiness of particularly fresh peppercorn. Also in play are grapefruit, slightly cooked agave and some more musty/funky herbal notes. Hints of candied citrus give it a little bit of sweetness, but it’s fairly dry overall, and rather elegant. Ethanol is quite muted and well incorporated, making it extremely easy to drink. All around a tasty dram, which seems to display a nice sense of terroir. It would surely play well in all the classic uses for blanco tequila, and is quite pleasant to drink neat.</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2011/06/24/section_break.gif&quot;]" data-sizes="[]" alt="section_break.gif" class="mt-image-center lazyload" style="" />
      <!--work-around to avoid self-close-->
    </p>
    <h2>
      <a class="big jumplink" id="bonus-awards">Bonus Awards</a>
    </h2>
    <p />
    <p>And finally, here are a few extra pieces of recognition I’d like to hand out to various brands I tasted this year, regardless of whether they came out in 2021 or not—but most of them still did. In particular, this is a space to recognize some of the best values in the market this year.<!--work-around to avoid self-close--></p>
    <h2>
      <a class="big jumplink" id="best-pure-value-in-bourbon-evan-williams-1783-small-batch">Best Pure Value in Bourbon: Evan Williams 1783 Small Batch</a>
    </h2>
    <p>
      <b>MSRP:</b> $20</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/05/26/evan-williams-1783-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>In any given year, there’s a good chance the question of “who is providing the best value in bourbon?” will come down to the likes of George Dickel, Wild Turkey, Jim Beam, and finally Heaven Hill. These companies have the economies of scale to be able to offer big-time values, but perhaps no distillery has more different high-value brands than Heaven Hill. For a long time, in fact, that was the biggest stumbling block for a brand like Evan Williams 1783 Small Batch—it’s surrounded by so many other Heaven Hill brands that it’s hard for it to stand out. The distillery responded in 2021 by redesigning this one, the most affordable in its small batch collection, while also bumping its strength up to a slightly more robust 45% ABV (90 proof). That makes this a 6-8 year old, 90 proof, small batch bourbon widely available for $20. Which is to say, an extremely good value for a delicious, no-nonsense bourbon. As we wrote when revisiting it at the time: <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, this newly redesigned Evan Williams 1783 Small Batch smells sweetly inviting, combining some of the classic Heaven Hill bourbon nuttiness (peanut shells and hints of peanut butter) with brown sugar, cinnamon and slight gingerbread. Hints of cherry round out an uncomplicated but enticing nose. On the palate, this is predominantly sweet, but with just enough of a trailing, oaky finish to give it a bit of backbone and avoid seeming too youthful. Again, I’m getting brown sugar, light corny sweetness and hints of nuttiness—definitely less nuts than you’d get in even younger Heaven Hill bourbon, like Evan Williams Black Label—along with a pleasant array of spice, from semi-subtle rye spice to flashes of black pepper, cinnamon and candied ginger. Fruit notes here lean in more of a caramel apple direction, while the ethanol is very restrained, making this an effortless drinker.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="best-pure-value-in-rye-whiskey-stellum-rye-whiskey">Best Pure Value in Rye Whiskey: Stellum Rye Whiskey</a>
    </h2>
    <p>
      <b>MSRP:</b> $55</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/05/12/stellum-rye-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Stellum Rye and Stellum Bourbon debuted this year as new brands from the blending masters over at Barrell Craft Spirits, with an obvious aim of exploiting the more value-conscious sector of the market who doesn’t want to pay $90 on average for most Barrell releases. Like the typical Barrell batch, Stellum’s bourbon and rye are blends that incorporate whiskey from Kentucky, Tennessee and Indiana, although this rye is reportedly composed primarily of MGP’s classic 95/5 (95% rye, 5% malted barley) mash bill. The whiskeys incorporated into Stellum Rye fall between 4-10 years of age, and it sits at a cask strength of 58.12% (116.24 proof). That makes this a pretty damn good value even at $55, given the lack of affordable, cask-strength rye on the market outside of a few options from Heaven Hill and Wild Turkey. The blended aspect of this one, meanwhile, gives it a novelty that is hard to replicate at this price point. As we wrote when first sampling it: <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, Stellum Rye immediately leads off a bit on the hot side for me, with more of an ethanol presence than I experienced in Stellum Bourbon. That heat blows off with a bit more time, revealing notes of green apple, dried herbs, honey tea and rye spice. The herbal notes evoke dill, mint and anise—classic notes for MGP rye. There’s also some hints of red fruit, but they’re subtle. On the palate, Stellum Rye leads off with big notes of warm caramel/honey and red fruit (strawberry), but then quickly transitions into a drier dimension that combines malty, toasty notes, some chocolate (milk chocolate) and lots of herbal and spicy notes. It definitely reads as drier than the richness of Stellum Bourbon, with spice notes of licorice, clove and nutmeg giving way to herbaceousness that evokes thyme and dill. Overall, that makes Stellum Rye a whiskey that is favoring spice and herbal notes most strongly, which is also pretty typical for this kind of very high-rye mash bill.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="best-classic-malt-i-discovered-in-2021-bowmore">Best Classic Malt I Discovered in 2021: Bowmore</a>
    </h2>
    <p />
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/07/21/bowmore-scotch-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>The handful of scotch whisky distilleries that make up the Islay region are among some of the best known on Earth, from the likes of Lagavulin and Laphroaig to Ardbeg and Caol Ila. Their peaty, smoke-forward drams are what a lot of consumers picture when they hear the word “scotch,” for better or worse when it comes to pigeonholing the category. This particular style of scotch is often oversimplified, and I must confess I’ve occasionally been guilty of that myself in recent years. But a number of tastings in 2021 helped me to appreciate more of the subtleties and variety that exists within the world of Islay scotch whisky, especially when I had a chance to work my way <a href="https://www.pastemagazine.com/drink/whiskey/bowmore-scotch-reviews-12-15-18-25-year-whisky-sherry/" class="ovr">through the lineup of Bowmore.</a> The oldest distillery on the island, Bowmore has been making their modestly peated drams since 1779, and their lineup brings a welcome sense of balance, swinging back and forth between classic Islay single malts and softer, richer sherried expressions. As I wrote at the time: </p>
    <p class="blockquote">Their single malt style reflects a rounder and less aggressively peaty/smoky take on Islay scotch whisky. This can actually make Bowmore an ideal introduction to peated single malts for those who want to dip a toe into Islay, as their core lineup balances sweetness, fruit and smoke nicely. If all you’ve ever tasted of Islay is something like Laphroaig 10, this is a much different experience, and not nearly so bombastically smoky. In fact, some of the sherried Bowmore malts are instead on the desserty and decadent side. They offer a little something for every scotch drinker.</p>
    <hr />
    <h2>
      <a class="big jumplink" id="trend-i-d-like-to-see-more-of-lost-lantern-american-vatted-malt">Trend I’d Like to See More Of: Lost Lantern American Vatted Malt</a>
    </h2>
    <p>
      <b>MSRP:</b> $120</p>
    <p>
      <img data-sources="[&quot;https://cdn.pastemagazine.com/www/articles/2021/02/22/lost-lantern-vatted-malt-main.jpg&quot;]" data-sizes="[]" alt="" class="mt-image-center lazyload" style="text-align: center; display: block; margin: 0 auto 20px;" />
      <!--work-around to avoid self-close-->
    </p>
    <p>Blends of sourced whiskey are by no means uncommon in the American whiskey landscape, as several such blends of bourbon or rye appear on this very list. Lost Lantern, on the other hand, is a much more unique concept—a “vatted malt” that is in fact a blend of American single malt whiskeys from six different small and independent distillers of malt whisky, including the likes of Balcones, Westward and Virginia Distillery Co. What really caught my eye here, though, is the collaborative aspect, as all six distilleries were invited to take part in creating the final Lost Lantern blend, making this a true collaboration rather than simply reflecting the skill of a single blender. Representatives of all six distilleries assembled in Denver to blend 12 barrels that had all been distilled and aged in starkly different ways. They emerged with a 3,000 bottle batch of something totally unique. I think the American whiskey scene could use more of this type of collaboration, as it turned out a truly unique product. As I wrote when tasting it: <!--work-around to avoid self-close--></p>
    <p class="blockquote">On the nose, American Vatted Malt Edition No. 1 initially leads with a trifecta of grain, fruit and honeyed sweetness. There are definitely some more cereal grain notes here from some of the younger whiskeys in the blend, with some “doughy” and malty tones, which are supported by pleasant fruity notes of apricot, plum and sultana. Over time, and especially after going in for a first taste, more of the smoke note and earthiness starts to be teased out, although the mesquite smokiness doesn’t read as similar to the peat smoke of more aggressively smoky Islay scotch. Ethanol is quite mild for the proof. At first, I thought this nose was pleasant but a bit muted for the 105 proof in particular, but with time it blooms nicely, combining fruit and delicate smoke in particular.</p>
    <p class="blockquote">On the palate, this blend pushes in an interesting direction, introducing new notes that I wasn’t picking up strongly on the nose. The fruitiness is still present, but it strikes me as more like peach and citrus here, which is complemented by quite a bit of chocolate and roastiness. It’s almost a stout beer-like roastiness, combining bittersweet dark chocolate with light char and a hint of espresso. The wisp of smoke is also present, but this is very subtle in terms of smoke in comparison with just about anything from Islay, with a different character to the smoke as well—sweet and savory at once, rather than sour, medicinal or maritime. As on the nose, the ethanol is surprisingly well integrated for the overproof strength.</p>
    <hr />
    <p>
      <i>Jim Vorel is a Paste staff writer and resident liquor geek. You can <a href="https://twitter.com/JimVorel" class="ovr" target="_blank">follow him on Twitter</a> for more drink writing.</i>
    </p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><div class="large-11 medium-11 small-11 cell"><h2><a class="non" href="/tag/bourbon">bourbon</a></h2><h2><a class="non" href="/tag/cocktails">cocktails</a></h2><h2><a class="non" href="/tag/malt+whisky">malt whisky</a></h2><h2><a class="non" href="/tag/rum">rum</a></h2><h2><a class="non" href="/tag/rye+whiskey">rye whiskey</a></h2><h2><a class="non" href="/tag/scotch">scotch</a></h2><h2><a class="non" href="/tag/tequila">tequila</a></h2><h2><a class="non" href="/tag/whiskey">whiskey</a></h2></div></div></article>
        <div class="grid-x articles-standard">
  <div class="large-12 cell articles-header" style="height: auto;">
    <a class="float-left hed" href="&#xA;          /tag/whiskey">More from <span style="text-transform: capitalize;">whiskey</span></a> 
			 <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column"><li class="grid-x grid-padding-x"><a href="/drink/whiskey/buzzards-roost-bourbon-review-barrel-strength-char-level-1-source/" class="auto cell copy-container noimage"><b class="title">Buzzard's Roost Barrel Strength Straight Bourbon</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-12-02T13:47:00-07:00">December 2, 2021  |  1:47pm</b></a></li><li class="grid-x grid-padding-x"><a href="/drink/whiskey/bladnoch-distillery-vinaya-11-year-14-year-reviews-tasting-sherry/" class="auto cell copy-container noimage"><b class="title">Tasting: 3 Scotch Whiskies from Bladnoch's New U.S. Collection</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-11-24T13:55:00-07:00">November 24, 2021  |  1:55pm</b></a></li><li class="grid-x grid-padding-x"><a href="/drink/whiskey/bakers-exclusive-selection-review-bourbon-jim-beam-single-barrel/" class="auto cell copy-container noimage"><b class="title">Baker's Bourbon Exclusive Selection</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-11-18T12:23:00-07:00">November 18, 2021  |  12:23pm</b></a></li><li class="grid-x grid-padding-x"><a href="/drink/whiskey/diageo-special-releases-2021-review-scotch-whisky-legends-untold/" class="auto cell copy-container noimage"><b class="title">Tasting: All 8 "Legends Untold" Diageo 2021 Special Release Scotch Whiskies</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-11-17T15:25:00-07:00">November 17, 2021  |  3:25pm</b></a></li><li class="grid-x grid-padding-x"><a href="/drink/whiskey/new-riff-wheated-bourbon-red-turkey-review-mash-bill-price/" class="auto cell copy-container noimage"><b class="title">New Riff Red Turkey Wheat Bourbon</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-11-15T15:38:00-07:00">November 15, 2021  |  3:38pm</b></a></li><li class="grid-x grid-padding-x"><a href="/drink/whiskey/stagg-jr-name-change-buffalo-trace-george-t-stagg-price-secondary/" class="auto cell copy-container noimage"><b class="title">Buffalo Trace Is Dropping the "Jr." from Stagg Jr. Bottles</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-11-12T11:22:00-07:00">November 12, 2021  |  11:22am</b></a></li><li class="grid-x grid-padding-x"><a href="/drink/whiskey/virginia-distillery-co-courage-conviction-cuvee-single-cask-strength-review-malt-whisky/" class="auto cell copy-container noimage"><b class="title">Virginia Distillery Co. Courage & Conviction Cuvee Single Cask Whisky</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-11-09T11:46:00-07:00">November 9, 2021  |  11:46am</b></a></li><li class="grid-x grid-padding-x"><a href="/drink/whiskey/best-value-overproof-bourbon-barrel-proof-cask-strength-buffalo-trace/" class="auto cell copy-container noimage"><b class="title">Cocktail Queries: What Are the Best Values in Overproof Bourbon?</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-11-03T15:21:00-07:00">November 3, 2021  |  3:21pm</b></a></li><li class="grid-x grid-padding-x"><a href="/drink/whiskey/bookers-bourbon-review-bardstown-batch-2021-03-beam/" class="auto cell copy-container noimage"><b class="title">Booker's Bourbon "Bardstown Batch" (2021-03)</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-10-26T13:22:00-07:00">October 26, 2021  |  1:22pm</b></a></li><li class="grid-x grid-padding-x"><a href="/drink/whiskey/kentucky-owl-the-wiseman-review-bardstown-bourbon-company/" class="auto cell copy-container noimage"><b class="title">Kentucky Owl The Wiseman Bourbon</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-10-14T12:02:00-07:00">October 14, 2021  |  12:02pm</b></a></li><li class="grid-x grid-padding-x"><a href="/drink/whiskey/compass-box-orchard-house-review-blended-malt-scotch-whisky/" class="auto cell copy-container noimage"><b class="title">Compass Box Orchard House Blended Malt Scotch Whisky</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-09-29T11:20:00-07:00">September 29, 2021  |  11:20am</b></a></li><li class="grid-x grid-padding-x"><a href="/drink/whiskey/elijah-craig-barrel-proof-review-c921-ecbp-bourbon/" class="auto cell copy-container noimage"><b class="title">Elijah Craig Barrel Proof Bourbon (Batch C921)</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-09-27T13:31:00-07:00">September 27, 2021  |  1:31pm</b></a></li><li class="grid-x grid-padding-x"><a href="/drink/whiskey/waterford-irish-whisky-review-single-malt-farms-terroir/" class="auto cell copy-container noimage"><b class="title">Tasting: 3 Irish Single Malt Whiskies from Waterford Whisky</b><b class="byline">By Jim Vorel</b><b class="time" data-iso-date="2021-09-20T14:49:00-07:00">September 20, 2021  |  2:49pm</b></a></li></ul></div>
</div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header" style="height: auto;">
    <b class="float-left hed">Also in Drink</b>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a href="/drink/cocktails/11-holiday-cocktails-from-around-the-world/" class="auto cell copy-container noimage">
          <b class="title">11 Holiday Cocktails From Around The World</b>
          <b class="byline">By Sylvio Martins</b>
          <b class="time" data-iso-date="2021-12-03T10:00:00-07:00">December 3, 2021  |  10:00am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/drink/cocktails/10-great-holiday-bar-cart-ideas/" class="auto cell copy-container noimage">
          <b class="title">10 Great Holiday Bar Cart Ideas</b>
          <b class="byline">By Sylvio Martins</b>
          <b class="time" data-iso-date="2021-11-29T15:00:00-07:00">November 29, 2021  |  3:00pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/drink/tea/unique-tea-traditions-from-around-the-world/" class="auto cell copy-container noimage">
          <b class="title">Five Unique Tea Traditions from Around the World</b>
          <b class="byline">By Ellie Swain</b>
          <b class="time" data-iso-date="2021-11-08T09:30:00-07:00">November 8, 2021  |  9:30am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/drink/whiskey/tiki-drinks-with-whiskey-bourbon-rye-cocktails-recipes/" class="auto cell copy-container noimage">
          <b class="title">5 &#8220;Tiki&#8221; Drinks Made with Whiskey, Instead of Rum</b>
          <b class="byline">By Jim Vorel</b>
          <b class="time" data-iso-date="2021-08-11T11:21:00-07:00">August 11, 2021  |  11:21am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/drink/whiskey/eh-taylor-bourbon-review-knob-creek-12-glenrothes-18-sam-houston-14/" class="auto cell copy-container noimage">
          <b class="title">Whiskeys Revisited #1: E.H. Taylor, Glenrothes, Knob Creek and More</b>
          <b class="byline">By Jim Vorel</b>
          <b class="time" data-iso-date="2021-07-28T15:47:00-07:00">July 28, 2021  |  3:47pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/drink/whiskey-heists-stolen-robberies-pappy-scotch-maison/" class="auto cell copy-container noimage">
          <b class="title">Eight Modern, Real-Life Whiskey Heists and Robberies</b>
          <b class="byline">By Jim Vorel</b>
          <b class="time" data-iso-date="2021-01-29T14:49:00-07:00">January 29, 2021  |  2:49pm</b>
        </a>
      </li>
    </ul>
  </div>
</div><!--Detail Page Bottom Rendered: 12/3/2021 11:14:31 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/drink/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/drink/cocktails/10-great-holiday-bar-cart-ideas/" class="auto cell copy-container noimage">
        <b class="title">10 Great Holiday Bar Cart Ideas</b>
        <b class="byline hide-for-large">By Sylvio Martins</b>
        <b class="time hide-for-medium" data-iso-date="2021-11-29T15:00:00-07:00">November 29, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/drink/whiskey/stagg-jr-name-change-buffalo-trace-george-t-stagg-price-secondary/" class="auto cell copy-container noimage">
        <b class="title">Buffalo Trace Is Dropping the "Jr." from Stagg Jr. Bottles</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-11-12T11:22:00-07:00">November 12, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/drink/craft-beer/firestone-walker-anniversary-ale-2021-review-25-blend-beers/" class="auto cell copy-container noimage">
        <b class="title">Firestone Walker 25th Anniversary Ale</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-11-30T14:18:00-07:00">November 30, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/drink/whiskey/buzzards-roost-bourbon-review-barrel-strength-char-level-1-source/" class="auto cell copy-container noimage">
        <b class="title">Buzzard's Roost Barrel Strength Straight Bourbon</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-12-02T13:47:00-07:00">December 2, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/drink/craft-beer/st-bernardus-christmas-ale-review-best-christmas-beers-cans-bombers/" class="auto cell copy-container noimage">
        <b class="title">There's Something a Little Sad About St. Bernardus Christmas Ale in a 12 Oz Can</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-11-23T13:21:00-07:00">November 23, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/drink/cocktails/finnish-long-drink-vs-bevy-cocktail-seltzer-gin-juniper-boston-beer/" class="auto cell copy-container noimage">
        <b class="title">Long Drink is the Latest Cocktail That the Alcohol World Is Misrepresenting as Seltzer</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-11-04T15:24:00-07:00">November 4, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/drink/whiskey/bladnoch-distillery-vinaya-11-year-14-year-reviews-tasting-sherry/" class="auto cell copy-container noimage">
        <b class="title">Tasting: 3 Scotch Whiskies from Bladnoch's New U.S. Collection</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-11-24T13:55:00-07:00">November 24, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/drink/whiskey/diageo-special-releases-2021-review-scotch-whisky-legends-untold/" class="auto cell copy-container noimage">
        <b class="title">Tasting: All 8 "Legends Untold" Diageo 2021 Special Release Scotch Whiskies</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-11-17T15:25:00-07:00">November 17, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/drink/most-read/">More Drink Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/drink/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/drink/whiskey/stagg-jr-name-change-buffalo-trace-george-t-stagg-price-secondary/" class="auto cell copy-container noimage">
        <b class="title">Buffalo Trace Is Dropping the "Jr." from Stagg Jr. Bottles</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-11-12T11:22:00-07:00">November 12, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/drink/craft-beer/brooklyn-brewery-special-effects-variety-pack-styles-flavors-non-alcoholic/" class="auto cell copy-container noimage">
        <b class="title">Brooklyn Brewery Expands Non-Alcoholic Offerings With New Special Effects Variety Pack</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-11-11T11:15:00-07:00">November 11, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/drink/craft-beer/bells-brewery-sold-sellout-new-belgium-kirin-lion-larry-bell-recipes/" class="auto cell copy-container noimage">
        <b class="title">Bell's Brewery Acquired by Kirin-Owned Lion Little World Beverages</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-11-10T13:31:00-07:00">November 10, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/drink/craft-beer/goose-island-bourbon-county-2021-variants-blantons-whiskey-prices/" class="auto cell copy-container noimage">
        <b class="title">Goose Island Announces Eight Bourbon County Stout Variants for 2021</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-08-10T09:00:00-07:00">August 10, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/drink/tmobile-gin-5gin-5ginger-beer-cocktails-5g/" class="auto cell copy-container noimage">
        <b class="title">T-Mobile Is Selling Bottles of Its Own "5Gin," with "5Ginger Beer" Chasers</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-06-23T11:00:00-07:00">June 23, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/drink/news/">More Drink News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-containerx><div class="sticky" data-stickyx data-sticky-onx="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 12/3/2021 11:14:31 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2021 Paste Media Group. All Rights Reserved</p>
</footer>


      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2021.11203.11540.2"></script>
<!--Rendered: 12/3/2021 11:14:31 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
