<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>Leighton Meester Still Isn&#39;t a Movie Star. She’s More Interesting That Way - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2022.10209.11821.2",
   page: {"type":"Article","mediaType":"Movies","articleType":"Features","articleId":359148,"author":"Jesse Hassenger","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/movies/leighton-meester-the-weekend-away/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Leighton Meester Still Isn't a Movie Star. She’s More Interesting That Way - Paste Magazine" />
<meta name="description" content="Leighton Meester needs a star vehicle to take full advantage of her abilities. The Weekend Away isn't it." />
<meta name="keywords" content="leighton meester, the roommate, the weekend away, netflix, Leighton Meester Still Isn't a Movie Star. She’s More Interesting That Way, Features, Features, Articles, Paste" />
<meta name="news_keywords" content="leighton meester, the roommate, the weekend away, netflix" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2022/03/03/leighton-meester-header.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/movies/leighton-meester-the-weekend-away/" />
<meta property="og:title" content="Leighton Meester Still Isn’t a Movie Star. She’s More Interesting That Way" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="Leighton Meester needs a star vehicle to take full advantage of her abilities. The Weekend Away isn't it." />
<meta property="article:tag" content="leighton meester" />
<meta property="article:tag" content="the roommate" />
<meta property="article:tag" content="the weekend away" />
<meta property="article:tag" content="netflix" />
<meta property="article:section" content="Movies" />
<meta property="article:published_time" content="2022-03-03T11:28:50-08:00" />
<meta property="article:modified_time" content="2022-03-03T15:30:21-08:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="Leighton Meester Still Isn’t a Movie Star. She’s More Interesting That Way" />
<meta name="twitter:description" content="Leighton Meester needs a star vehicle to take full advantage of her abilities. The Weekend Away isn't it." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2022/03/03/leighton-meester-header.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10209.11821.css"/>
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10209.11821.css"/>
<link rel="preload" as="image" type="image/jpeg" href="https://cdn.pastemagazine.com/www/articles/2022/03/03/leighton-meester-header.jpg"/>

<link rel="preload" as="script"  href="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10209.11821.2"></script>
<link rel="preload" as="image" type="image/png" href="https://cdn.pastemagazine.com/images/landing-header-bg.png"/>
<link rel="stylesheet" type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10209.11821.css"/>
<link rel="stylesheet"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10209.11821.css"/>
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/movies/leighton-meester-the-weekend-away/","inLanguage":"en-US"},"datePublished":"2022-03-03T11:28:50-08:00","dateModified":"2022-03-03T15:30:21-08:00","articleSection":"Movies","author":{"@type":"Person","name":"Jesse Hassenger"},"headline":"Leighton Meester Still Isn\u0027t a Movie Star. She’s More Interesting That Way","url":"https://www.pastemagazine.com/movies/leighton-meester-the-weekend-away/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2022/03/03/leighton-meester-header.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2022/03/03/leighton-meester-header.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["leighton meester","the roommate","the weekend away","netflix"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/movies/leighton-meester-the-weekend-away/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/movies","url":"https://pastemagazine.com/movies","name":"Paste Movies"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/movies/features/","url":"https://pastemagazine.com/articles/movies/features/","name":"Most Recent Movie Features"}}]}]</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/movies/leighton-meester-the-weekend-away/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="BplyAse/5+w8gV1qMR9WqAKvC+kYPWvtw1rhuOdvjTJgxQcZ0suZMF5Cq7ylHxTBDdXQi1v1j8gbfxjTuuOfADnPaWQT1AC3aiejMYG0fIw=" />
</div>

      <div id="top_leaderboard">
  <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar">
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="large-1 cell">Music</a>
            </li>
            <li>
              <a href="/movies" class="active">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/food" class="large-1 cell">Food</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/travel" class="large-1 cell">Travel</a>
            </li>
            <li>
              <a href="/tech" class="large-1 cell">Tech</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li class="hide-not-large">
              <a href="/newsletter">Newletter</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-on-netflix/">Netflix</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-amazon-prime/">Amazon</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <div class="large-1 medium-1 small-5 cell logo">
            <a href="/">
              <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
                <defs>
                  <style>path{fill:#363636;}</style>
                </defs>
                <title>Paste Magazine</title>
                <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
                <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
                <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
                <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
                <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
              </svg>
            </a>
          </div><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/movies/leighton-meester-the-weekend-away/" data-title="Leighton Meester Still Isn’t a Movie Star. She’s More Interesting That Way" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/movies/leighton-meester-the-weekend-away/" data-title="Leighton Meester Still Isn’t a Movie Star. She’s More Interesting That Way" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/movies/leighton-meester-the-weekend-away/" data-title="Leighton Meester Still Isn’t a Movie Star. She’s More Interesting That Way" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/movies/leighton-meester-the-weekend-away/" data-title="Leighton Meester Still Isn’t a Movie Star. She’s More Interesting That Way" data-image="https://cdn.pastemagazine.com/www/articles/2022/03/03/leighton-meester-header.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/newsletter" class="icon-newspaper large-auto">Newsletter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-on-netflix/" class="icon-newspaper large-auto">Netflix</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-amazon-prime/" class="icon-newspaper large-auto">Amazon</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hbo-max/best-movies-on-hbo-max/" class="icon-newspaper large-auto">HBO Max</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hulu/best-movies-hulu/" class="icon-newspaper large-auto">Hulu</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/disney-/best-movies-on-disney/" class="icon-newspaper large-auto">Disney+</a>
          </div>
          <a href="/music">Music</a>
          <a href="/movies" class="active">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books">Books</a>
          <a href="/food">Food</a>
          <a href="/drink">Drink</a>
          <a href="/travel">Travel</a>
          <a href="/tech">Tech</a>
          <a class="large-auto medium-auto cell search closed icon-search" href="/search" aria-label="Search">
            <!--search-->
          </a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/newsletter">Newsletter</a>
              </li>
              <li>
                <a href="/movies/best-movies-on-netflix/">Netflix</a>
              </li>
              <li>
                <a href="/movies/best-movies-amazon-prime/">Amazon</a>
              </li>
              <li>
                <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
              </li>
              <li>
                <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
              </li>
              <li>
                <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
              </li>
            </ul>
          </div>
        </nav>
      </div></header>
    <div class="header-top-ad cell center dfp">
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
   
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="359148">
    <h1 class="title">Leighton Meester Still Isn&#8217;t a Movie Star. She&#8217;s More Interesting That Way</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=jesse+hassenger">Jesse Hassenger</a>  |  March 3, 2022  |  3:30pm</div>
    <b class="type">
      <a class="non" href="/movies">Movies</a> <a class="non" href="/articles/movies/features/">Features</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/movies/leighton-meester-the-weekend-away/" data-title="Leighton Meester Still Isn't a Movie Star. She’s More Interesting That Way" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/movies/leighton-meester-the-weekend-away/" data-title="Leighton Meester Still Isn't a Movie Star. She’s More Interesting That Way" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/movies/leighton-meester-the-weekend-away/" data-title="Leighton Meester Still Isn't a Movie Star. She’s More Interesting That Way" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/movies/leighton-meester-the-weekend-away/" data-title="Leighton Meester Still Isn't a Movie Star. She’s More Interesting That Way" data-image="https://cdn.pastemagazine.com/www/articles/2022/03/03/leighton-meester-header.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2022/03/03/leighton-meester-header.jpg" alt="Leighton Meester Still Isn&amp;#8217;t a Movie Star. She&amp;#8217;s More Interesting That Way" />
  </div>
  <div class="copy entry manual-ads">
    <p>Leighton Meester has been a child model, a teen actor, a singer-songwriter and, most famously, the dark-haired Veronica figure to Blake Lively’s blonder Betty type on <i>Gossip Girl</i>. Or at least, that’s my understanding; I’ve only seen a couple episodes of that CW phenom. But I’m fascinated by Meester anyway, because despite the trappings of a pretty typical starlet career, there’s something a little spiky and a little guarded about her movie characters. She hasn’t become a major film star, and in a way that seems to suit her—it gives her film acting a peculiar tension.</p>
    <p>The new Netflix release <i>The Weekend Away</i> is Meester’s first big movie role in years; her last couple cast her as The Girl in male-driven crime-drama obscurities like <i>Semper Fi</i> and <i>By the Gun</i>. Those came out three and eight years ago, respectively, and she’s been busy with her TV comedy <i>Single Parents</i> (as well as having a second child) since then. <i>The Weekend Away</i> is on the TV-movie end of the Netflix Original scale: Flat and washed out, underpopulated, occasionally very silly. It’s no <i>Girl on the Train</i>, nevermind <i>Gone Girl</i>; call it <i>Girl near a Beach</i>. Before its plotting goes full nonsense, Meester dedicates herself to the single interesting hook the movie has going for it. She plays Beth, a new parent reuniting with a college bestie for a getaway in Croatia, away from her husband and baby in London. Tentative and slightly awkward at the invitation to have some fun, Beth exudes practicality: Little makeup; utilitarian, pumping-friendly bra; mom jeans. She loves Kate (Christina Wolfe) but doesn’t much relate to her feckless carousing anymore. She isn’t quite sure what she’s doing there, apart from atoning for neglect of their friendship. When Kate disappears, the atonement grows, as Beth is forced to extend her vacation indefinitely to solve the mystery.</p>
    <div class="dfp" data-chars="1845">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <p>Tenuous, waning friendships are at the heart of Meester’s most notable films. Her best in a walk is <i>Life Partners</i>, a <a href="https://www.avclub.com/friendship-rom-coms-bridesmaids-girls-trip-like-a-bos-1848476116" class="ovr" target="_blank">friend-com</a> where she plays a listless twentysomething fearful of losing her best friend (Gillian Jacobs) to a promising career and relationship. It’s in the vein of <i>Bridesmaids</i> or <i>Frances Ha</i>, and if its rhythms are a little sitcommier, it’s still a funny and insightful portrait of intense friendship and passive-aggressive slights. Meester’s probable most-seen starring role is on the shlockier end of this uncomfortable, incompatible closeness: <i>The Roommate</i>, where she plays the psychotic stalker in a college-set <i>Single White Female</i> knockoff. <i>The Roommate</i> is amusing in part because Meester’s psycho character is, by most reasonable terms, a nicer and more interesting weirdo than the normie she’s obsessed with; <i>Life Partners</i> is funny in part because of her character’s free-floating disdain for everyone except her one close friend.</p>
    <p>Even outside of fractured female friendships, she often plays characters who stand apart—not because of an innate specialness, but a sense that they don’t know quite how to relate to people normally. This takes on disparate forms: In the little-seen indie drama <i>Like Sunday, Like Rain</i>, she babysits/mentors a child prodigy; in the Adam Sandler flop <i>That’s My Boy</i>, she fucks her brother. Even when she’s a (normal, non-incestuous) love interest, there’s something solitary about her. In <i>By the Gun</i>, she essentially falls in love with the would-be gangster hero out of boredom. Usually this indicates a character who exists only at the convenience or pleasure of the male lead (and that is certainly the case in <i>By the Gun</i>), yet Meester projects a solitary prickliness, even when she’s supposed to be in love. </p>
    <div class="dfp" data-chars="1762">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <p>Beth, her <i>Weekend Away</i> character, isn’t particularly good at being alone. She’s not a crack sleuth, she keeps bumming a ride from a friendly taxi driver and, as the plot thickens, she reacts with more whiny frustration than grit. That’s understandable, given how many flat-footed attempts the movie makes to pull the rug out from under her; there simply aren’t enough interesting characters to provide a formidable roster of suspects, which doesn’t stop the movie from neglecting Beth’s psychology, emphasizing her immediate reactions rather than what’s going on in her head. Dopey as <i>The Weekend Away</i> is, Meester’s bumbling does fit her character: Her marriage is in a rut and her close friendship has pulled apart. Sometimes Beth seems uncomfortable even in her own company, and not out of self-loathing. It’s like she isn’t sure what to say to herself.</p>
    <p>I have no idea what Meester’s personal or professional relationships are like, apart from the apparent cuteness of her having found a life partner in fellow teen-soap refugee Adam Brody, and the intriguing biographical detail that she was born while her parents were serving jail time. Even ignoring any implications of either a TV-heartthrob Hollywood bubble or a certain in-born pre-stardom grit, though, Meester has an uneasy mix of glamour and grit—she’s not unconvincing in <i>By the Gun</i>!—that can make her a compelling not-quite-star. While they haven’t worked together outside <i>Gossip Girl</i>, Meester still feels yoked together with her former co-star Lively, in part because they appear to share a taste for movies with grounded and/or grown-up concerns. Surely they both could have pursued a line in superhero love-interest work (and Lively did star alongside future husband Ryan Reynolds in <i>Green Lantern</i>). Instead, as tentpole movies have gotten bigger, they’ve both favored crime thrillers, romantic dramas and other more old-fashioned non-franchise stuff that used to be multiplex fodder (and now thrives, or at least exists, on Netflix). </p>
    <div class="dfp" data-chars="2001">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <p>Lively has been <a href="https://www.nylon.com/blake-lively-roles" class="ovr" target="_blank">more successful</a> in this regard; her comic thriller <i>A Simple Favor</i> is off-kilter and surprising mom noir in all the ways that <i>The Weekend Away</i> is not. Meester arrives vanity-free and ready to embody the weariness and confusion of new motherhood, and the movie gives her simple-minded plot mechanics that reshape her anguish into a kind of generic peril. So Meester’s movie career keeps hanging back, as she stays busy (a recurring role on <i>How I Met Your Father</i> looms) without relentlessly pursuing stardom. Even if that’s by design, a better movie than <i>The Weekend Away</i> could really take advantage of Meester’s seeming ambivalence. It would require a star vehicle with a similar level of discomfort over the attention afforded star vehicles—something more interested in how and why she bristles on screen, rather than what she’s bristling over. </p>
    <hr />
    <p>
      <i>Jesse Hassenger writes about movies and other pop-culture stuff for a bunch of outlets including The A.V. Club, Polygon, The Week, NME, and SportsAlcohol.com, where he also has a podcast. Following <a href="https://twitter.com/rockmarooned" class="ovr" target="_blank">@rockmarooned</a> on Twitter is a great way to find out about what he’s watching, listening to, or eating.</i>
    </p>
    <div class="dfp" data-chars="1160">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><div class="large-11 medium-11 small-11 cell"><h2><a class="non" href="/tag/leighton+meester">leighton meester</a></h2><h2><a class="non" href="/tag/the+roommate">the roommate</a></h2><h2><a class="non" href="/tag/the+weekend+away">the weekend away</a></h2><h2><a class="non" href="/tag/netflix">netflix</a></h2></div></div><div class="newsletter-container"><div class="newsletter-copy-container"><p class="copy-a">GET PASTE RIGHT IN YOUR INBOX</p><p class="copy-b">The best music, movies, TV, books, comedy and more.</p><p id="newsletter-signup-result" class="copy-a" /><div id="newsletter-signup" class="copy newsletter-signup"><p class="grid-x grid-margin-x"><input id="newsletter-signup-email" class="medium-8 small-8 cell" type="email" placeholder="email address" name="newsletter-signup-email" /><button type="button" id="newsletter-signup-submit" class="medium-2 small-4 button" text="Sign Up">Sign Up</button><span class="row" style="display:none"><input type="checkbox" id="newsletter-signup-optin" name="newsletter-signup-optin" checked="checked" required="" /><label for="nl-opt-in">Yes, I would like to receive Paste's newsletter</label></span></p></div></div></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_5"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header" style="height: auto;">
    <b class="float-left hed">Also in Movies</b>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a href="/movies/leighton-meester-the-weekend-away/" class="auto cell copy-container noimage">
          <b class="title">Leighton Meester Still Isn&#8217;t a Movie Star. She&#8217;s More Interesting That Way</b>
          <b class="byline">By Jesse Hassenger</b>
          <b class="time" data-iso-date="2022-03-03T15:30:21-07:00">March 3, 2022  |  3:30pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/lore-cate-shortland-authoritarian/" class="auto cell copy-container noimage">
          <b class="title"><i>Lore</i>&#8217;s Small Rebellion Unites the Personal and the Political</b>
          <b class="byline">By Katarina Docalovich</b>
          <b class="time" data-iso-date="2022-03-02T10:55:10-07:00">March 2, 2022  |  10:55am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/naomi-watts-career-what-happened/" class="auto cell copy-container noimage">
          <b class="title">Watts Going on with Naomi Watts?</b>
          <b class="byline">By Brianna Zigler</b>
          <b class="time" data-iso-date="2022-03-01T14:15:38-07:00">March 1, 2022  |  2:15pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/hellbender-continues-wonder-wheels-family-filmmaki/" class="auto cell copy-container noimage">
          <b class="title"><i>Hellbender</i> Continues Wonder Wheel&#8217;s Family Filmmaking Success Story</b>
          <b class="byline">By Kenneth Lowe</b>
          <b class="time" data-iso-date="2022-03-01T10:34:21-07:00">March 1, 2022  |  10:34am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/jurassic-world-dominion-cast-trailer-reboots/" class="auto cell copy-container noimage">
          <b class="title"><i>Jurassic World Dominion</i> and the Dominion of the Soft Reboot</b>
          <b class="byline">By Brianna Zigler</b>
          <b class="time" data-iso-date="2022-03-01T10:00:32-07:00">March 1, 2022  |  10:00am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/movies/moonlight-la-la-land-oscars-error-legacy/" class="auto cell copy-container noimage">
          <b class="title"><i>Moonlight</i>, <i>La La Land</i>, and The 2017 Best Picture Oscars Flub, Five Years Later</b>
          <b class="byline">By Leila Jordan</b>
          <b class="time" data-iso-date="2022-02-26T10:00:24-07:00">February 26, 2022  |  10:00am</b>
        </a>
      </li>
    </ul>
  </div>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_6"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script></div></div><!--Detail Page Bottom Rendered: 3/3/2022 1:26:37 PM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/movies/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/best-movies-on-netflix/" class="auto cell copy-container noimage">
        <b class="title">The 50 Best Movies on Netflix (March 2022)</b>
        <b class="byline hide-for-large">By Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-01T10:59:40-07:00">March 1, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/best-movies-amazon-prime/" class="auto cell copy-container noimage">
        <b class="title">The 50 Best Movies on Amazon Prime Right Now (March 2022)</b>
        <b class="byline hide-for-large">By Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-01T11:44:15-07:00">March 1, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/best-horror-movies-on-netflix-streaming/" class="auto cell copy-container noimage">
        <b class="title">The 40 Best Horror Movies on Netflix Right Now</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-01T14:26:00-07:00">March 1, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/netflix/popular-on-netflix-daily-top-10/" class="auto cell copy-container noimage">
        <b class="title">Most Popular on Netflix: A Look at Today's Top 10</b>
        <b class="byline hide-for-large">By Josh Jackson</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-22T13:58:00-07:00">February 22, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/hulu/best-movies-hulu/" class="auto cell copy-container noimage">
        <b class="title">The 50 Best Movies on Hulu Right Now (March 2022)</b>
        <b class="byline hide-for-large">By Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-03-01T13:09:38-07:00">March 1, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/disney/new-disney-movies-2022-release-dates-schedule-disney-plus/" class="auto cell copy-container noimage">
        <b class="title">Every New Disney Movie Coming in 2022</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-10T16:10:48-07:00">February 10, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/in-theaters/the-10-best-movies-in-theaters-right-now/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best Movies in Theaters Right Now</b>
        <b class="byline hide-for-large">By Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-25T13:59:55-07:00">February 25, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/the-batman-review/" class="auto cell copy-container noimage">
        <b class="title">Ambitious Dark Knight Detective Story <i>The Batman</i> Loses Its Way in the Shadows</b>
        <b class="byline hide-for-large">By Jacob Oller</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-28T12:19:30-07:00">February 28, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/movies/most-read/">More Movie Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/movies/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/tom-brady/tom-brady-to-act-in-and-produce-80-for-brady/" class="auto cell copy-container noimage">
        <b class="title">Hollywood Newcomer Tom Brady Joins Lily Tomlin, Jane Fonda, Rita Moreno, and Sally Field in Comedy <i>80 for Brady</i></b>
        <b class="byline hide-for-large">By Katarina Docalovich</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-23T17:07:43-07:00">February 23, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/netflix/hustle-netflix-trailer-adam-sandler-basketball-nba-movie-release-date/" class="auto cell copy-container noimage">
        <b class="title">Adam Sandler Returns to Drama with Trailer for Netflix Basketball Movie <i>Hustle</i></b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-18T12:06:00-07:00">February 18, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/bioshock/netflix-bioshock-development/" class="auto cell copy-container noimage">
        <b class="title">Netflix is Developing a <i>Bioshock</i> Movie</b>
        <b class="byline hide-for-large">By Katarina Docalovich</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-15T13:19:55-07:00">February 15, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/ivan-reitman-dead-rip/" class="auto cell copy-container noimage">
        <b class="title">Ivan Reitman, Momentous Comedy Filmmaker of <i>Ghostbusters</i> and More, Dies at 75</b>
        <b class="byline hide-for-large">By Katarina Docalovich</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-14T12:05:33-07:00">February 14, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/jurassic-world/jurassic-world-dominion-trailer/" class="auto cell copy-container noimage">
        <b class="title">Watch Characters Old and New Team Up to Save the Human Race in the Trailer for <i>Jurassic World Dominion</i></b>
        <b class="byline hide-for-large">By Katarina Docalovich</b>
        <b class="time hide-for-medium" data-iso-date="2022-02-10T12:40:17-07:00">February 10, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/movies/news/">More Movies News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-containerx><div class="sticky" data-stickyx data-sticky-onx="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 3/3/2022 1:26:37 PM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
   
  
  <ul style="margin-bottom:0;">
   <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
	<li><a href="/daytrotter">Daytrotter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
  <!--  <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li> -->
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
	</ul>
    
	
	 
  
  <p>&copy; 2022 Paste Media Group. All Rights Reserved</p>
</footer>


      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10209.11821.2"></script>
<!--Rendered: 3/3/2022 1:26:37 PM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
