<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>Hunted Review: Shudder&#39;s Little Red Riding Hood Riff Still Has Teeth - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2020.11130.12133.2",
   page: {"type":"Article","mediaType":"Movies","articleType":"Reviews","articleId":348162,"author":"Andy Crump","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":"true","adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/movies/shudder/hunted-review/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Hunted Review: Shudder's Little Red Riding Hood Riff Still Has Teeth - Paste Magazine" />
<meta name="description" content="Hunted doesn't exactly rewrite Little Red Riding Hood, but the Shudder thriller still has teeth thanks to filmmaker Vincent Paronnaud." />
<meta name="keywords" content="hunted, shudder, vincent paronnaud, horror movies, review, Hunted Review: Shudder's Little Red Riding Hood Riff Still Has Teeth, Reviews, Reviews, Articles, Paste" />
<meta name="news_keywords" content="hunted, shudder, vincent paronnaud, horror movies, review" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2021/01/13/hunted-header.jpg" />
<meta property="og:image:width" content="854" />
<meta property="og:image:height" content="480" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/movies/shudder/hunted-review/" />
<meta property="og:title" content="Hunted Prowls Familiar Ground with Real Ferocity" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="Hunted doesn't exactly rewrite Little Red Riding Hood, but the Shudder thriller still has teeth thanks to filmmaker Vincent Paronnaud." />
<meta property="article:tag" content="hunted" />
<meta property="article:tag" content="shudder" />
<meta property="article:tag" content="vincent paronnaud" />
<meta property="article:tag" content="horror movies" />
<meta property="article:tag" content="review" />
<meta property="article:section" content="Movies" />
<meta property="article:published_time" content="2021-01-13T09:27:44-08:00" />
<meta property="article:modified_time" content="2021-01-13T09:36:05-08:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="Hunted Prowls Familiar Ground with Real Ferocity" />
<meta name="twitter:description" content="Hunted doesn't exactly rewrite Little Red Riding Hood, but the Shudder thriller still has teeth thanks to filmmaker Vincent Paronnaud." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2021/01/13/hunted-header.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="prefetch" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
<link rel="prefetch" href="//c.amazon-adsystem.com/aax2/apstag.js" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="dns-prefetch" href="https://cdn.ampproject.org" />
<link rel="dns-prefetch" href="https://aax-eu.amazon-adsystem.com" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-regular-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-bold-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_0_0.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_1_0.woff" crossorigin />
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/movies/shudder/hunted-review/","inLanguage":"en-US"},"datePublished":"2021-01-13T09:27:44-08:00","dateModified":"2021-01-13T09:36:05-08:00","articleSection":"Movies","author":{"@type":"Person","name":"Andy Crump"},"headline":"Hunted Review: Shudder\u0027s Little Red Riding Hood Riff Still Has Teeth","url":"https://www.pastemagazine.com/movies/shudder/hunted-review/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2021/01/13/hunted-header.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2021/01/13/hunted-header.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["hunted","shudder","vincent paronnaud","horror movies","review"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/movies/shudder/hunted-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/movies","url":"https://pastemagazine.com/movies","name":"Paste Movies"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/movies/reviews/","url":"https://pastemagazine.com/articles/movies/reviews/","name":"Most Recent Movie Reviews"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Shudder","url":"https://pastemagazine.com/search?t=Shudder","name":"Shudder"}}]}]</script>
<style>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</style>
<link rel="stylesheet" type="text/css" href="https://www.pastemagazine.com/pastemagazine.css/stylesheet.css?cb=39.2020.11130.12133.2"/>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/gdpr-cmp-stub.js"></script>
<script>window.pubcid_options = {type: 'cookie'};</script>
<script src="/pastemagazine.js/pubcid.min.js"></script>
<script> var cnvr_launcher_options={lid:322} </script>
<script src="https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js"></script>
<script src="https://tagan.adlightning.com/pastemagazine/op.js"></script>
<script async="async" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>
<script id="ad_controller_library" async="async" src="/pastemagazine.js/ads.js?ver=a&cb=39.2020.11130.12133.2" onerror="gtmEventSend()"></script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/movies/shudder/hunted-review/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Djqn77XAV8Hxr0VuTIxCteM+cyB3e4vRIXFHg5KTtfUxJb0pScIIsdQKQUCyKuD77a3jJ2+OiZ90mVO2BhSqL+4E5b+SPVDH1/LBUmUBqoY=" />
</div>

      <div id="search-overlay">
  <div>
    <input type="search" id="master-search" placeholder="Search" value="" aria-label="Search" />
    <a href="#" class="non icon-search" id="master-search-button" aria-label="Search">
      <!--search-->
    </a>
  </div>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar sticky" data-sticky="" data-options="anchor: page; marginTop: 0; stickyOn: small;">
      <div class="header-top-ad cell center dfp">
        <div id="top_leaderboard">
          <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
        </div>
      </div>
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="large-1 cell">Music</a>
            </li>
            <li>
              <a href="/movies" class="active">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/politics" class="large-1 cell">Politics</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-small">
              <a href="/articles/article-type/news/">News</a>
            </li>
            <li class="hide-not-small">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-small">
              <a href="/studio">Video</a>
            </li>
            <li>
              <a href="/podcasts">Podcasts</a>
            </li>
            <li class="hide-not-small">
              <a href="/daytrotter">Daytrotter</a>
            </li>
            <li>
              <a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a>
            </li>
            <li>
              <a href="/advertise">Advertise</a>
            </li>
            <li>
              <a href="/netflix/">Netflix</a>
            </li>
            <li>
              <a href="/amazon/">Amazon</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <a href="/" class="large-1 medium-1 small-5 cell logo">
            <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
              <defs>
                <style>path{fill:#363636;}</style>
              </defs>
              <title>Paste Magazine</title>
              <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
              <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
              <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
              <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
              <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
            </svg>
          </a><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/movies/shudder/hunted-review/" data-title="Hunted Prowls Familiar Ground with Real Ferocity" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/movies/shudder/hunted-review/" data-title="Hunted Prowls Familiar Ground with Real Ferocity" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/movies/shudder/hunted-review/" data-title="Hunted Prowls Familiar Ground with Real Ferocity" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/movies/shudder/hunted-review/" data-title="Hunted Prowls Familiar Ground with Real Ferocity" data-image="https://cdn.pastemagazine.com/www/articles/2021/01/13/hunted-header.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/articles/article-type/news/" class="icon-newspaper large-auto">News</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a>
          </div>
          <a href="/music">Music</a>
          <a href="/movies" class="active">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books">Books</a>
          <a href="/drink">Drink</a>
          <a href="/politics">Politics</a>
          <a href="/netflix/">Netflix</a>
          <a href="/amazon/">Amazon</a>
          <div class="large-auto medium-auto cell search closed">
            <a href="#" class="non icon-search" aria-label="Search">
              <!--search-->
            </a>
          </div>
        </nav>
      </div><div class="expanded header-bottom-ad"><div class="grid-x large-12 cell center dfp"><div id="top_pushdown"><script>adCommands.push(function(ads){ads.prime("top_pushdown")});</script></div></div></div></header>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
<div class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="348162">
    <div class="rating">7.7</div>
    <h1 class="title"><i>Hunted</i> Prowls Familiar Ground with Real Ferocity</h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=andy+crump">Andy Crump</a>  |  January 13, 2021  |  9:36am</div>
    <b class="type">
      <a class="non" href="/movies">Movies</a> <a class="non" href="/articles/movies/reviews/">Reviews</a> <a class="non" href="/search?t=Shudder">Shudder</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/movies/shudder/hunted-review/" data-title="Hunted Review: Shudder's Little Red Riding Hood Riff Still Has Teeth" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/movies/shudder/hunted-review/" data-title="Hunted Review: Shudder's Little Red Riding Hood Riff Still Has Teeth" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/movies/shudder/hunted-review/" data-title="Hunted Review: Shudder's Little Red Riding Hood Riff Still Has Teeth" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/movies/shudder/hunted-review/" data-title="Hunted Review: Shudder's Little Red Riding Hood Riff Still Has Teeth" data-image="https://cdn.pastemagazine.com/www/articles/2021/01/13/hunted-header.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2021/01/13/hunted-header.jpg" alt="&lt;i&gt;Hunted&lt;/i&gt; Prowls Familiar Ground with Real Ferocity" />
  </div>
  <div class="copy entry manual-ads">
    <p>The “Little Red Riding Hood” fairy tale has been retold in popular culture more times than the number of innocent questions Red asks the wolf play-acting as her grandma. In most tellings, one detail remains consistent: Human civilization is safe, and nature isn’t. Vincent Paronnaud’s <i>Hunted</i> disagrees. Human civilization is arguably <i>less</i> safe than nature. At least in nature, everybody’s standing on even ground. In contemporary cities, danger lurks around corners and in nightclubs, and occasionally wears a guise of chivalry to ensnare victims, as happens to the film’s protagonist, Eve (Lucie Debay), as she pulls up to a bar to blow off steam from a wretched day.</p>
    <p>Eve, being lovely and alone and thus a target for male entitlement, immediately attracts an obnoxious suit-bro who aggressively tries buying her a drink. She declines. He buys anyways and gives her shit when she fails to act appropriately gracious. As the altercation threatens to escalate, another man—a suspiciously <i>handsome</i> man (Arieh Worthalter)—intervenes, sends the bro packing and wins Eve’s affections. They head off to his car. They fool around. A second man (Ciaran O’Brien) hefts himself into the driver’s seat, locks the doors and drives off as Eve protests in increasing fear. So begins a game of “chase” that leaves the trio stranded in foreboding woods over a period of several days, in which the men track Eve, Eve evades them, blood is spilled and some assorted weirdness transpires.</p>
    <p>And that’s the pitch. There’s precious little fat on <i>Hunted</i>, for better and worse. Unlike so many modern horror movies that can’t help spelling out their subtext to the detriment of the audience, <i>Hunted</i> lets the subtext speak for itself through action. Grant that “Little Red Riding Hood” is so familiar and has had its bones picked dry over the ages that “subtext” in this case becomes text through literary osmosis. If you’ve seen even the crappiest reinterpretations of the classic fable, like Catherine Hardwicke’s <i>Red Riding Hood</i> or <i>Hoodwinked</i>, then <i>Hunted</i> holds no secrets under the hood for you: It’s “Little Red Riding Hood” with direct thematic ties to rape culture. </p>
    <div class="dfp" data-chars="2144">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <p>What gives the film a singular identity within that long-rehashed canon is the ferocity of its filmmaking. Paronnaud, pivoting from writing and directing alongside Marjane Satrapi (a la <i>Persepolis</i> and <i>Chicken with Plums</i>), builds out <i>Hunted</i> with escalating tension—starting from the moment Eve goes through her terrible work day and moving on to her considerably worse night on the town. The dagger slides between the ribs when she and Worthalter’s nameless character meet: He’s funny, charming, handsome and surprisingly (perhaps suspiciously) good at chasing off Eve’s harasser with but a whisper in his ear. At a glance, his intercession merely looks badass, which is almost certainly the point. It works not only on the harasser and on Eve, but on the audience. This is all in keeping with his ruse. He’s a wolf. Playing the knight in shining armor is part of the thrill for him.</p>
    <p>The absence of a name takes on multiple readings. Worthalter could be playing any man with a history of misogyny and a violent streak, or maybe wolves just don’t have names at all. Either way, his anonymity adds to his effect as a human monster. Frankly, the moments where Worthalter performs his friendship with O’Brien’s (also unnamed) accomplice—or attempts to persuade Eve that he’s only kidding and they’re not actually going to violate and murder her in the middle of nowhere—are more terrifying than when he’s simply being himself. Honesty’s always the best policy, even for remorseless sadists. And besides, he just isn’t a good liar after that first lie. Eve doesn’t buy what he’s selling and, practiced as he is at hunting, she’s resourceful and determined to get out of the forest alive. Worthalter’s work here is calculated; Debay’s is unbridled. <!--work-around to avoid self-close--></p>
    <p>The push-pull between their dueling performances does a lot of <i>Hunted</i>’s heavy lifting, largely because they’re the two dominant characters in the film. Others appear here and there, and O’Brien has reasonable screen time (if little meaningful presence) for a chunk of the plot. But Paronnaud, along with Léa Pernollet and David H. Pickering, has written the screenplay around Debay’s interactions with Worthalter, because in a “Little Red Riding Hood” riff, who aside from Red and the Wolf <i>really</i> matters? <i>Hunted</i> doesn’t exactly rewrite the original tale, but it doesn’t have to. It just has to have teeth, and Paronnaud’s kept those canines sharp and savage.</p>
    <div class="dfp" data-chars="4544">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <p>
      <b>Director:</b> Vincent Paronnaud<br /><b> Writers:</b> Vincent Paronnaud, Léa Pernollet, David H. Pickering<br /><b> Starring:</b> Lucie Debay, Arieh Worthalter, Ciaran O’Brien<br /><b> Release Date:</b> January 14, 2021 (Shudder)</p>
    <hr />
    <p>
      <i>Bostonian culture journalist Andy Crump covers the movies, beer, music, and being a dad for way too many outlets, perhaps even yours. He has contributed to </i>Paste<i> since 2013. You can follow him on <a href="https://twitter.com/agracru" class="ovr" target="_blank">Twitter</a> and find his collected work at <a href="https://agcrump.wordpress.com" class="ovr" target="_blank">his personal blog</a>. He’s composed of roughly 65% craft beer.</i></p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><ul class="large-11 medium-11 small-11 cell"><li><a class="non" href="/tag/hunted">hunted</a></li><li><a class="non" href="/tag/shudder">shudder</a></li><li><a class="non" href="/tag/vincent+paronnaud">vincent paronnaud</a></li><li><a class="non" href="/tag/horror+movies">horror movies</a></li><li><a class="non" href="/tag/review">review</a></li></ul></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_3"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script></div></div><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header">
    <a class="float-left hed" href="/tag/Shudder">Also from Shudder</a>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/tv/discovery-of-witches/a-discovery-of-witches-season-2-review/" aria-label="A Discovery of Witches Season 2: A Visual Feast Hindered by Too Many Ingredients in the Narrative Cauldron" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/065/discovery-of-witches-season-2-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/065/discovery-of-witches-season-2-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/065/discovery-of-witches-season-2-lead-151x151.jpg&quot;]">
          <img alt="A Discovery of Witches Season 2: A Visual Feast Hindered by Too Many Ingredients in the Narrative Cauldron" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/discovery-of-witches/a-discovery-of-witches-season-2-review/">
        <b class="title"><i>A Discovery of Witches</i> Season 2: A Visual Feast Hindered by Too Many Ingredients in the Narrative Cauldron</b>
        <b class="byline">By Tara Bennett</b>
        <b class="time" data-iso-date="2021-01-04T11:45:05-07:00">January 4, 2021  |  11:45am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/horror-movies/psycho-goreman-trailer-rlje-shudder-release-date/" aria-label="Power Rangers Meets Ultraviolence in Crazy Trailer for Horror Comedy Psycho Goreman" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/780/psycho-goreman-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/780/psycho-goreman-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/780/psycho-goreman-lead-151x151.jpg&quot;]">
          <img alt="Power Rangers Meets Ultraviolence in Crazy Trailer for Horror Comedy Psycho Goreman" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/horror-movies/psycho-goreman-trailer-rlje-shudder-release-date/">
        <b class="title"><i>Power Rangers</i> Meets Ultraviolence in Crazy Trailer for Horror Comedy <i>Psycho Goreman</i></b>
        <b class="byline">By Jim Vorel</b>
        <b class="time" data-iso-date="2020-12-14T10:44:00-07:00">December 14, 2020  |  10:44am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/creepshow/creepshow-holiday-special-trailer-shudder-horror/" aria-label="Season's Ghoulings, it's the Creepshow Holiday Special Trailer" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/753/creepshow-christmas-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/753/creepshow-christmas-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/753/creepshow-christmas-lead-151x151.jpg&quot;]">
          <img alt="Season's Ghoulings, it's the Creepshow Holiday Special Trailer" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/creepshow/creepshow-holiday-special-trailer-shudder-horror/">
        <b class="title">Season's Ghoulings, it's the <i>Creepshow</i> Holiday Special Trailer</b>
        <b class="byline">By Jim Vorel</b>
        <b class="time" data-iso-date="2020-12-11T10:37:00-07:00">December 11, 2020  |  10:37am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/scare-me-review/" aria-label="Scare Me Opens the Halloween Season with Laughs and Gasps" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/798/Scare-me-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/798/Scare-me-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/798/Scare-me-squared-151x151.jpg&quot;]">
          <img alt="Scare Me Opens the Halloween Season with Laughs and Gasps" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/scare-me-review/">
        <b class="title"><i>Scare Me</i> Opens the Halloween Season with Laughs and Gasps</b>
        <b class="byline">By Andy Crump</b>
        <b class="time" data-iso-date="2020-10-02T09:33:27-07:00">October 2, 2020  |  9:33am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/tv/creepshow-shudder-animated-special-halloween-stephen-king/" aria-label="Shudder's Creepshow Is Getting an Animated Halloween Special From Stephen King, Joe Hill" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/677/creepshow-animated-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/677/creepshow-animated-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/677/creepshow-animated-lead-151x151.jpg&quot;]">
          <img alt="Shudder's Creepshow Is Getting an Animated Halloween Special From Stephen King, Joe Hill" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/tv/creepshow-shudder-animated-special-halloween-stephen-king/">
        <b class="title">Shudder's <i>Creepshow</i> Is Getting an Animated Halloween Special From Stephen King, Joe Hill</b>
        <b class="byline">By Jim Vorel</b>
        <b class="time" data-iso-date="2020-09-24T14:56:00-07:00">September 24, 2020  |  2:56pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/la-llorona/review-jayro-bustamante/" aria-label="Jayro Bustamante's La Llorona Utilizes Popular Folklore to Highlight Narratives of Indigenous Genocide" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/048/La-llorona-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/048/La-llorona-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/048/La-llorona-squared-151x151.jpg&quot;]">
          <img alt="Jayro Bustamante's La Llorona Utilizes Popular Folklore to Highlight Narratives of Indigenous Genocide" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/la-llorona/review-jayro-bustamante/">
        <b class="title">Jayro Bustamante's <i>La Llorona</i> Utilizes Popular Folklore to Highlight Narratives of Indigenous Genocide</b>
        <b class="byline">By Natalia Keogan</b>
        <b class="time" data-iso-date="2020-08-15T13:31:30-07:00">August 15, 2020  |  1:31pm</b>
      </a>
    </li>
    <li class="more">
      <a href="/tag/Shudder">More from Shudder</a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_4"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header">
    <b class="float-left hed">Also in Movies</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/shudder/hunted-review/" aria-label="Hunted Prowls Familiar Ground with Real Ferocity" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/162/hunted-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/162/hunted-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/162/hunted-squared-151x151.jpg&quot;]">
          <img alt="Hunted Prowls Familiar Ground with Real Ferocity" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/shudder/hunted-review/">
        <b class="title"><i>Hunted</i> Prowls Familiar Ground with Real Ferocity</b>
        <b class="byline">By Andy Crump</b>
        <b class="time" data-iso-date="2021-01-13T09:36:05-07:00">January 13, 2021  |  9:36am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/netflix/the-white-tiger-review/" aria-label="Netflix's The White Tiger Has Been Declawed" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/075/the-white-tiger-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/075/the-white-tiger-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/075/the-white-tiger-squared-151x151.jpg&quot;]">
          <img alt="Netflix's The White Tiger Has Been Declawed" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/netflix/the-white-tiger-review/">
        <b class="title">Netflix's <i>The White Tiger</i> Has Been Declawed</b>
        <b class="byline">By Jacob Oller</b>
        <b class="time" data-iso-date="2021-01-05T10:01:29-07:00">January 5, 2021  |  10:01am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/shadow-in-the-cloud-review/" aria-label="Chloë Grace Moretz Soars in Twisty, High-Flying Shadow in the Cloud" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/060/shadow-in-the-cloud-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/060/shadow-in-the-cloud-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/060/shadow-in-the-cloud-squared-151x151.jpg&quot;]">
          <img alt="Chloë Grace Moretz Soars in Twisty, High-Flying Shadow in the Cloud" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/shadow-in-the-cloud-review/">
        <b class="title">Chloë Grace Moretz Soars in Twisty, High-Flying <i>Shadow in the Cloud</i></b>
        <b class="byline">By Andy Crump</b>
        <b class="time" data-iso-date="2021-01-01T12:14:53-07:00">January 1, 2021  |  12:14pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/elizabeth-is-missing-review-pbs/" aria-label="Elizabeth Is Missing: A Haunting Portrait of a Woman Fighting Against Her Memory to Uncover the Truth" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/042/elizabeth-is-missing-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/042/elizabeth-is-missing-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/042/elizabeth-is-missing-lead-151x151.jpg&quot;]">
          <img alt="Elizabeth Is Missing: A Haunting Portrait of a Woman Fighting Against Her Memory to Uncover the Truth" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/elizabeth-is-missing-review-pbs/">
        <b class="title"><i>Elizabeth Is Missing</i>: A Haunting Portrait of a Woman Fighting Against Her Memory to Uncover the Truth</b>
        <b class="byline">By Allison Keene</b>
        <b class="time" data-iso-date="2020-12-30T13:14:38-07:00">December 30, 2020  |  1:14pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/night-of-the-kings-review/" aria-label="Gather around and Listen to Night of the Kings' Enthralling Stories" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/034/night-of-the-kings-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/034/night-of-the-kings-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/034/night-of-the-kings-squared-151x151.jpg&quot;]">
          <img alt="Gather around and Listen to Night of the Kings' Enthralling Stories" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/night-of-the-kings-review/">
        <b class="title">Gather around and Listen to <I>Night of the Kings</I>' Enthralling Stories</b>
        <b class="byline">By Andy Crump</b>
        <b class="time" data-iso-date="2020-12-29T10:02:10-07:00">December 29, 2020  |  10:02am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/wonder-woman-1984-review/" aria-label="Wonder Woman 1984 Lifts the DCEU a Little Higher Thanks to Gadot and a Golden Lasso" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/023/Wonder-woman-1984-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/023/Wonder-woman-1984-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/023/Wonder-woman-1984-squared-151x151.jpg&quot;]">
          <img alt="Wonder Woman 1984 Lifts the DCEU a Little Higher Thanks to Gadot and a Golden Lasso" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/wonder-woman-1984-review/">
        <b class="title"><i>Wonder Woman 1984</i> Lifts the DCEU a Little Higher Thanks to Gadot and a Golden Lasso</b>
        <b class="byline">By Michael Burgin</b>
        <b class="time" data-iso-date="2020-12-24T19:00:26-07:00">December 24, 2020  |  7:00pm</b>
      </a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_5"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script></div></div><!--Detail Page Bottom Rendered: 1/13/2021 7:40:05 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/netflix/">
        <b class="title">NETFLIX MOVIES</b>
        Paste's guide to the best movies, TV and comedy on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/amazon/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/amazon/">
        <b class="title">AMAZON PRIME</b>
        Paste's guide to the best movies and TV on Amazon Prime
      </a>
    </li>
  </ul>
</div><div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/movies/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/julie-strain/julie-strain-rip-dead-b-movie-actress-heavy-metal-andy-sidaris/" aria-label="RIP B-Movie Queen Julie Strain, 1962-2021" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/146/julie-strain-rip-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/146/julie-strain-rip-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/146/julie-strain-rip-lead-151x151.jpg&quot;]">
          <img alt="RIP B-Movie Queen Julie Strain, 1962-2021" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/julie-strain/julie-strain-rip-dead-b-movie-actress-heavy-metal-andy-sidaris/">
        <b class="title">RIP B-Movie Queen Julie Strain, 1962-2021</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-01-12T10:05:00-07:00">January 12, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/most-anticipated-movies-of-2021/" aria-label="The Most Anticipated New Movies of 2021" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/126/most-anticipated-movies-2021-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/126/most-anticipated-movies-2021-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/126/most-anticipated-movies-2021-squared-151x151.jpg&quot;]">
          <img alt="The Most Anticipated New Movies of 2021" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/most-anticipated-movies-of-2021/">
        <b class="title">The Most Anticipated New Movies of 2021</b>
        <b class="byline hide-for-large">By Jacob Oller</b>
        <b class="time hide-for-medium" data-iso-date="2021-01-11T09:52:10-07:00">January 11, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/on-demand/the-best-movies-on-demand-2017/" aria-label="The 25 Best Movies On Demand Right Now (January 2021)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/027/another-round-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/027/another-round-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/027/another-round-squared-151x151.jpg&quot;]">
          <img alt="The 25 Best Movies On Demand Right Now (January 2021)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/on-demand/the-best-movies-on-demand-2017/">
        <b class="title">The 25 Best Movies On Demand Right Now (January 2021)</b>
        <b class="byline hide-for-large">By Josh Jackson &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-01-03T19:51:01-07:00">January 3, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/best-animated-2020/" aria-label="The 10 Best Animated Movies of 2020" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/984/Best-animation-2020-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/984/Best-animation-2020-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/984/Best-animation-2020-squared-151x151.jpg&quot;]">
          <img alt="The 10 Best Animated Movies of 2020" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/best-animated-2020/">
        <b class="title">The 10 Best Animated Movies of 2020</b>
        <b class="byline hide-for-large">By Paste Movies</b>
        <b class="time hide-for-medium" data-iso-date="2020-12-20T15:31:15-07:00">December 20, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/redbox/the-best-movies-on-redbox/" aria-label="The 30 Best Movies on Redbox Right Now" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/923/tenet-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/923/tenet-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/923/tenet-squared-151x151.jpg&quot;]">
          <img alt="The 30 Best Movies on Redbox Right Now" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/redbox/the-best-movies-on-redbox/">
        <b class="title">The 30 Best Movies on Redbox Right Now</b>
        <b class="byline hide-for-large">By Josh Jackson and the Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-01-05T15:53:50-07:00">January 5, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/best-movies-on-netflix/" aria-label="The 100 Best Movies on Netflix (January 2021)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/282/ending-netflix-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/282/ending-netflix-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/282/ending-netflix-sq-151x151.jpg&quot;]">
          <img alt="The 100 Best Movies on Netflix (January 2021)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/best-movies-on-netflix/">
        <b class="title">The 100 Best Movies on Netflix (January 2021)</b>
        <b class="byline hide-for-large">By Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-01-04T19:16:55-07:00">January 4, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/best-movies-amazon-prime/" aria-label="The 75 Best Movies on Amazon Prime Right Now (January 2021)" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/110/Sound-of-metal-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/110/Sound-of-metal-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/110/Sound-of-metal-squared-151x151.jpg&quot;]">
          <img alt="The 75 Best Movies on Amazon Prime Right Now (January 2021)" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/best-movies-amazon-prime/">
        <b class="title">The 75 Best Movies on Amazon Prime Right Now (January 2021)</b>
        <b class="byline hide-for-large">By Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-01-05T14:38:40-07:00">January 5, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/" aria-label="The 50 Best Movies on YouTube (Free and Paid) Right Now" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/154/free-youtube-movies-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/154/free-youtube-movies-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/154/free-youtube-movies-sq-151x151.jpg&quot;]">
          <img alt="The 50 Best Movies on YouTube (Free and Paid) Right Now" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/">
        <b class="title">The 50 Best Movies on YouTube (Free and Paid) Right Now</b>
        <b class="byline hide-for-large">By Josh Jackson &amp; Paste Movies Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-01-03T19:00:30-07:00">January 3, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/movies/most-read/">More Movie Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/movies/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/movies/a24/the-whale-darren-aronofsky-brendan-fraser/" aria-label="Brendan Fraser Will Star in Darren Aronofsky’s The Whale" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/156/Brendan%20Fraser_AlbertoE.Rodriguez_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/156/Brendan%20Fraser_AlbertoE.Rodriguez_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/156/Brendan%20Fraser_AlbertoE.Rodriguez_lead-151x151.jpg&quot;]">
          <img alt="Brendan Fraser Will Star in Darren Aronofsky’s The Whale" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/a24/the-whale-darren-aronofsky-brendan-fraser/">
        <b class="title">Brendan Fraser Will Star in Darren Aronofsky&#8217;s <I>The Whale</I></b>
        <b class="byline hide-for-large">By Adesola Thomas </b>
        <b class="time hide-for-medium" data-iso-date="2021-01-12T14:59:50-07:00">January 12, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/amazon-prime-/nicole-kidman-javier-bardem-aaron-sorkin-i-love-lucy/" aria-label="Aaron Sorkin’s Got Some 'Splaining to Do, Casting Nicole Kidman and Javier Bardem in I Love Lucy Project" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/154/i-love-lucy-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/154/i-love-lucy-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/154/i-love-lucy-squared-151x151.jpg&quot;]">
          <img alt="Aaron Sorkin’s Got Some 'Splaining to Do, Casting Nicole Kidman and Javier Bardem in I Love Lucy Project" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/amazon-prime-/nicole-kidman-javier-bardem-aaron-sorkin-i-love-lucy/">
        <b class="title">Aaron Sorkin&#8217;s Got Some 'Splaining to Do, Casting Nicole Kidman and Javier Bardem in <I>I Love Lucy</I> Project</b>
        <b class="byline hide-for-large">By Adesola Thomas </b>
        <b class="time hide-for-medium" data-iso-date="2021-01-12T14:35:45-07:00">January 12, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/julie-strain/julie-strain-rip-dead-b-movie-actress-heavy-metal-andy-sidaris/" aria-label="RIP B-Movie Queen Julie Strain, 1962-2021" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/146/julie-strain-rip-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/146/julie-strain-rip-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/146/julie-strain-rip-lead-151x151.jpg&quot;]">
          <img alt="RIP B-Movie Queen Julie Strain, 1962-2021" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/julie-strain/julie-strain-rip-dead-b-movie-actress-heavy-metal-andy-sidaris/">
        <b class="title">RIP B-Movie Queen Julie Strain, 1962-2021</b>
        <b class="byline hide-for-large">By Jim Vorel</b>
        <b class="time hide-for-medium" data-iso-date="2021-01-12T10:05:00-07:00">January 12, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/netflix/netflix-2021-slate-71-movies-every-week/" aria-label="No Theaters? No Problem for Netflix, Which Will Release at Least One New Movie a Week in 2021" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/145/we-can-be-heroes-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/145/we-can-be-heroes-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/145/we-can-be-heroes-squared-151x151.jpg&quot;]">
          <img alt="No Theaters? No Problem for Netflix, Which Will Release at Least One New Movie a Week in 2021" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/netflix/netflix-2021-slate-71-movies-every-week/">
        <b class="title">No Theaters? No Problem for Netflix, Which Will Release at Least One New Movie a Week in 2021</b>
        <b class="byline hide-for-large">By Jacob Oller</b>
        <b class="time hide-for-medium" data-iso-date="2021-01-12T09:46:40-07:00">January 12, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/apple/andy-samberg-noah-hawley-ben-stiller-sci-fi-comedy/" aria-label="Palm Springs Team Loops Back to Sci-Fi Dramedy for Apple, Based on Idea from Bojack Horseman Creator" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/141/Palm-springs-squared-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/141/Palm-springs-squared-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/141/Palm-springs-squared-151x151.jpg&quot;]">
          <img alt="Palm Springs Team Loops Back to Sci-Fi Dramedy for Apple, Based on Idea from Bojack Horseman Creator" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/movies/apple/andy-samberg-noah-hawley-ben-stiller-sci-fi-comedy/">
        <b class="title"><I>Palm Springs</I> Team Loops Back to Sci-Fi Dramedy for Apple, Based on Idea from <I>Bojack Horseman</I> Creator</b>
        <b class="byline hide-for-large">By Jacob Oller</b>
        <b class="time hide-for-medium" data-iso-date="2021-01-11T17:00:15-07:00">January 11, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/movies/news/">More Movies News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 1/13/2021 7:40:05 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2021 Paste Media Group. All Rights Reserved</p>
</footer>
<script async src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13403293" id="sBeacon"></script>
<script>var captify_kw_query_12314 = "";(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12314/px.js');</script>
      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div><a href="#" class="non icon-cancel"><!--hide button--></a></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=39.2020.11130.12133.2"></script>
<!--Rendered: 1/13/2021 7:40:05 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
