<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>The Best Songs of the Week: Hand Habits, TOKiMONSTA ft. Channel Tres, Wet and more - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2021.10729.11806.2",
   page: {"type":"Article","mediaType":"Music","articleType":"Lists","articleId":355707,"author":"Jade Gomez \u0026 Paste Staff","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/music/best-new-songs/the-10-best-new-songs-hand-habits-tokimonsta-wet/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="The Best Songs of the Week: Hand Habits, TOKiMONSTA ft. Channel Tres, Wet and more - Paste Magazine" />
<meta name="description" content="The week's best new songs come to you from Hand Habits, TOKiMONSTA featuring Channel Tres, Wet and more." />
<meta name="keywords" content="alien boy, best new songs, deafheaven, hand habits, karima francis, wet, channel tres, joey purp, rentboy, the world is a beautiful place & i am no longer afraid to die, tokimonsta, The Best Songs of the Week: Hand Habits, TOKiMONSTA ft. Channel Tres, Wet and more, Lists, Lists, Articles, Paste" />
<meta name="news_keywords" content="alien boy, best new songs, deafheaven, hand habits, karima francis, wet, channel tres, joey purp, rentboy, the world is a beautiful place & i am no longer afraid to die, tokimonsta" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/bns%20aug52021.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/music/best-new-songs/the-10-best-new-songs-hand-habits-tokimonsta-wet/" />
<meta property="og:title" content="The 10 Best New Songs" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="The week's best new songs come to you from Hand Habits, TOKiMONSTA featuring Channel Tres, Wet and more." />
<meta property="article:tag" content="alien boy" />
<meta property="article:tag" content="best new songs" />
<meta property="article:tag" content="deafheaven" />
<meta property="article:tag" content="hand habits" />
<meta property="article:tag" content="karima francis" />
<meta property="article:tag" content="wet" />
<meta property="article:tag" content="channel tres" />
<meta property="article:tag" content="joey purp" />
<meta property="article:tag" content="rentboy" />
<meta property="article:tag" content="the world is a beautiful place & i am no longer afraid to die" />
<meta property="article:tag" content="tokimonsta" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2021-08-05T16:18:19-07:00" />
<meta property="article:modified_time" content="2021-08-05T17:00:00-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="The 10 Best New Songs" />
<meta name="twitter:description" content="The week's best new songs come to you from Hand Habits, TOKiMONSTA featuring Channel Tres, Wet and more." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/bns%20aug52021.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="preload" as="font" type="font/woff" href="https://images.wolfgangsvault.com/images/fnt/montserrat-regular-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="https://images.wolfgangsvault.com/images/fnt/montserrat-bold-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="https://images.wolfgangsvault.com/images/fnt/28EF9A_0_0.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="https://images.wolfgangsvault.com/images/fnt/28EF9A_1_0.woff" crossorigin />
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/inline-39.2021.10729.11806.css"/>
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/stylesheet-39.2021.10729.11806.css"/>
<link rel="preload" as="image" type="image/jpeg" href="https://cdn.pastemagazine.com/www/articles/bns%20aug52021.jpg"/>

<link rel="preload" as="script"  href="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=39.2021.10729.11806.2"></script>
<link rel="preload" as="image" type="image/png" href="https://cdn.pastemagazine.com/images/landing-header-bg.png"/>
<link rel="stylesheet" type="text/css" href="https://images.wolfgangsvault.com/images/css/inline-39.2021.10729.11806.css"/>
<link rel="stylesheet"  type="text/css" href="https://images.wolfgangsvault.com/images/css/stylesheet-39.2021.10729.11806.css"/>
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/music/best-new-songs/the-10-best-new-songs-hand-habits-tokimonsta-wet/","inLanguage":"en-US"},"datePublished":"2021-08-05T16:18:19-07:00","dateModified":"2021-08-05T17:00:00-07:00","articleSection":"Music","author":{"@type":"Person","name":"Jade Gomez \u0026 Paste Staff"},"headline":"The Best Songs of the Week: Hand Habits, TOKiMONSTA ft. Channel Tres, Wet and more","url":"https://www.pastemagazine.com/music/best-new-songs/the-10-best-new-songs-hand-habits-tokimonsta-wet/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/bns%20aug52021.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/bns%20aug52021.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["alien boy","best new songs","deafheaven","hand habits","karima francis","wet","channel tres","joey purp","rentboy","the world is a beautiful place \u0026 i am no longer afraid to die","tokimonsta"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/music/best-new-songs/the-10-best-new-songs-hand-habits-tokimonsta-wet/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/music","url":"https://pastemagazine.com/music","name":"Paste Music"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/music/lists/","url":"https://pastemagazine.com/articles/music/lists/","name":"Most Recent Music Lists"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Best+New+Songs","url":"https://pastemagazine.com/search?t=Best+New+Songs","name":"Best New Songs"}}]}]</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/music/best-new-songs/the-10-best-new-songs-hand-habits-tokimonsta-wet/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="spt+lTKYE6Kx0+y5HMJqdIIvkVAKLQO2Pj7NrOLleuMg+4CKYc3KrSFTOnpAzKWq4UQpFylA6e9AyusuzlfQaeI9zCVJ+MP1UtIn0Qu1IrE=" />
</div>

      <div id="top_leaderboard">
  <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar">
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="active">Music</a>
            </li>
            <li>
              <a href="/movies" class="large-1 cell">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/politics" class="large-1 cell">Politics</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/articles/article-type/news/">News</a>
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li>
              <a href="/podcasts">Podcasts</a>
            </li>
            <li class="hide-not-large">
              <a href="/daytrotter">Daytrotter</a>
            </li>
            <li class="hide-not-large">
              <a href="/crawdaddy">Crawdaddy</a>
            </li>
            <li class="hide-not-large">
              <a target="_kb" href="https://www.kingbiscuit.com/">KB Radio</a>
            </li>
            <li>
              <a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a>
            </li>
            <li>
              <a href="/advertise">Advertise</a>
            </li>
            <li>
              <a href="/movies/best-movies-on-netflix/">Netflix</a>
            </li>
            <li>
              <a href="/movies/best-movies-amazon-prime/">Amazon</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <div class="large-1 medium-1 small-5 cell logo">
            <a href="/">
              <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
                <defs>
                  <style>path{fill:#363636;}</style>
                </defs>
                <title>Paste Magazine</title>
                <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
                <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
                <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
                <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
                <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
              </svg>
            </a>
          </div><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/music/best-new-songs/the-10-best-new-songs-hand-habits-tokimonsta-wet/" data-title="The 10 Best New Songs" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/music/best-new-songs/the-10-best-new-songs-hand-habits-tokimonsta-wet/" data-title="The 10 Best New Songs" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/music/best-new-songs/the-10-best-new-songs-hand-habits-tokimonsta-wet/" data-title="The 10 Best New Songs" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/music/best-new-songs/the-10-best-new-songs-hand-habits-tokimonsta-wet/" data-title="The 10 Best New Songs" data-image="https://cdn.pastemagazine.com/www/articles/bns%20aug52021.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/articles/article-type/news/" class="icon-newspaper large-auto">News</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/crawdaddy" class="icon-crawdaddy large-auto">Crawdaddy</a>
            <b class="div">
              <!--divider-->
            </b>
            <a target="_kb" href="https://www.kingbiscuit.com/" class="icon-crawdaddy large-auto">KB Radio</a>
          </div>
          <a href="/music" class="active">Music</a>
          <a href="/movies">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books">Books</a>
          <a href="/drink">Drink</a>
          <a href="/politics">Politics</a>
          <a href="/movies/best-movies-on-netflix/">Netflix</a>
          <a href="/movies/best-movies-amazon-prime/">Amazon</a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/articles/article-type/news/">News</a>
              </li>
              <li>
                <a href="/daytrotter">Daytrotter</a>
              </li>
              <li>
                <a href="/crawdaddy">Crawdaddy</a>
              </li>
              <li>
                <a target="_kb" href="https://www.kingbiscuit.com/">KB Radio</a>
              </li>
            </ul>
          </div>
          <a class="large-auto medium-auto cell search closed icon-search" href="/search" aria-label="Search">
            <!--search-->
          </a>
        </nav>
      </div></header>
    <div class="header-top-ad cell center dfp">
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="355707">
    <h1 class="title">The 10 Best New Songs</h1>
    <h2 class="subtitle">Featuring Hand Habits, TOKiMONSTA ft. Channel Tres, Wet and more</h2>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=jade+gomez+%26+paste+staff">Jade Gomez &amp; Paste Staff</a>  |  August 5, 2021  |  5:00pm</div>
    <i class="extra-byline">Photos by Jacob Boll, Lizzie Steimer and Chris Maggio</i>
    <b class="type">
      <a class="non" href="/music">Music</a> <a class="non" href="/articles/music/lists/">Lists</a> <a class="non" href="/search?t=Best+New+Songs">Best New Songs</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/music/best-new-songs/the-10-best-new-songs-hand-habits-tokimonsta-wet/" data-title="The Best Songs of the Week: Hand Habits, TOKiMONSTA ft. Channel Tres, Wet and more" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/music/best-new-songs/the-10-best-new-songs-hand-habits-tokimonsta-wet/" data-title="The Best Songs of the Week: Hand Habits, TOKiMONSTA ft. Channel Tres, Wet and more" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/music/best-new-songs/the-10-best-new-songs-hand-habits-tokimonsta-wet/" data-title="The Best Songs of the Week: Hand Habits, TOKiMONSTA ft. Channel Tres, Wet and more" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/music/best-new-songs/the-10-best-new-songs-hand-habits-tokimonsta-wet/" data-title="The Best Songs of the Week: Hand Habits, TOKiMONSTA ft. Channel Tres, Wet and more" data-image="https://cdn.pastemagazine.com/www/articles/bns%20aug52021.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/bns%20aug52021.jpg" alt="The 10 Best New Songs" />
  </div>
  <div class="copy entry manual-ads">
    <p>While you sit back and relax after a long week of work, probably wondering what you’re doing with your life as Olympians dance across your television screen, just be glad you’re not DaBaby or his publicists right now. In the midst of a hectic week full of apologies, revelations and Chris Hansen hosting at The Gathering of the Juggalos (<i>sigh</i>), at least <i>Paste</i> has you covered with the best jams as you cringe at your social media timelines. Vibe out to Deafheaven and dance around to Alien Boy. Follow Joey Purp’s advice and head outside for a bit to soak up some sun, then cozy up to some Karima Francis. When all is said and done, it’s okay to put on some tunes and stay offline for a bit. <i>Paste</i> wants you to take care of yourself. Here are some of our favorite tracks to help you do just that. </p>
    <h2 class="big">Alien Boy: <a href="https://www.pastemagazine.com/music/alien-boy/alien-boy-new-single-dear-nora/" class="ovr jumplink" id="alien-boy-dear-nora-">“Dear Nora”</a></h2>
    <p />
    <p>Portland, Oregon, rockers Alien Boy have shared the latest single ahead of their forthcoming album <i>Don’t Know What I Am</i>, coming Aug. 20 on Get Better Records. “Dear Nora” is our third and final preview of the record, following “<a href="https://www.pastemagazine.com/music/best-new-songs/best-new-songs-tyler-the-creator-yves-tumor/#alien-boy-the-way-i-feel-" class="ovr">The Way I Feel</a>” and “Nothing’s Enough.” “Dear Nora” finds Alien Boy—i.e., guitarist and songwriter Sonia Weber, drummer Derek McNeil and “a rotating cast of Portland, Oregon scene stalwarts”—looking back on “Somewhere Without Me,” the opening track from their 2018 record <i>Sleeping Lessons</i>, and using an old song to find their way in a new direction. A melodic lead riff surfs waves of whammied shoegaze fuzz, only receding to make space for Weber’s lovesick vocals: “You’re everything, you’re everything,” she sings, gushing, “I adore you so, you adore me in the way I always wanted.” It’s a love song to the core, communicating its larger-than-life feelings and desires via dreamily distorted guitars and punchy low end. <i>—Scott Russell</i></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;kvLtnG39Stw&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <h2 class="big">Deafheaven: <a href="https://www.pastemagazine.com/music/deafheaven/deafheaven-new-single-in-blur/" class="ovr jumplink" id="deafheaven-in-blur-">“In Blur”</a></h2>
    <p />
    <p>San Francisco rockers Deafheaven have been a fixture on our <a href="https://www.pastemagazine.com/search?t=deafheaven%20best%20new%20songs" class="ovr">Best New Songs lists</a> on the road to their fifth album <a href="https://www.pastemagazine.com/music/deafheaven/deafheaven-announce-infinite-granite-share-new-sin/" class="ovr"><i>Infinite Granite</i></a> (Aug. 20, Sargent House), and that trend continues with the release of “In Blur.” The final single ahead of the band’s stylistic pivot of an LP is out now alongside the band’s first music video from their forthcoming album. “In Blur” continues the shift towards bold, bright melodies Deafheaven are making with their Justin Meldal-Johnsen-produced (M83, Wolf Alice, Paramore, Metric) new album, their first since 2018’s <a href="https://www.pastemagazine.com/music/deafheaven/deafheaven-ordinary-corrupt-human-love-review/" class="ovr"><i>Ordinary Corrupt Human Love</i></a>. Frontman George Clarke’s usual throat-shredding wails are nowhere to be found, as he begins “In Blur” with gentle vocalizations befitting of a studio pop track. “What does daylight look like?” he wonders over driving percussion and effects-heavy guitar strums, evoking the “period of unrelenting insomnia” that is said to have inspired <i>Infinite Granite</i>, as well as the “morning blue hour” that graces both the album cover and the “In Blur” single art. <i>—Scott Russell</i></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;fXTBQQU191Y&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="dummy-daffodils-">Dummy: “Daffodils”</a>
    </h2>
    <p />
    <p>Last year, Los Angeles-based art-rock band Dummy debuted with two excellent EPs that introduced listeners to their dynamic and particular sound. Ahead of their forthcoming album <i>Mandatory Enjoyment</i>, the band has released “Daffodils,” a track that captures the rare blend of dream-pop and classic psychedelia that made artists like Stereolab, Broadcast and Sweet Trip so captivating. Bright guitars and drums lay a warm foundation for whirling synths and vocal hooks that burst with personality, feeling absolutely ecstatic as it reaches its noisy conclusion. <i>—Jason Friedman</i></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;W6AVmy1p4Pc&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <h2 class="big">Hand Habits: <a href="https://www.pastemagazine.com/music/hand-habits/hand-habits-new-album-fun-house-new-single-aquamar/" class="ovr jumplink" id="hand-habits-aquamarine-">“Aquamarine”</a></h2>
    <p />
    <p>Los Angeles-based musician Meg Duffy has announced their third album as Hand Habits, <i>Fun House</i>. Lead single “Aquamarine” is an absolute doozy, the kind of song that can break your heart with one hand and piece it back together with the other, fragment by fragment, beat by beat. It’s also unlike anything Hand Habits has ever released: A clattering dance beat and high/low synths create a stark frame around Duffy’s deeply personal vocals, which tell the tale of a drunken father, an estranged mother (“a little bit of her inside / everything I do”) seemingly lost to suicide, and a search for identity: “Who am I? / In the corners of your mind / In the drawers of your mind / Who am I?” Duffy sings as the song’s synths explode like fireworks, with acoustic guitars joining the cathartic chorus. The joyous instrumental and gut-wrenching lyrics each magnify the other’s power, overwhelming your emotions to the point that little details—“A payphone call / Two bloody knees”—land like atom bombs. <i>—Scott Russell</i></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;JkfuBg2DhlM&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="joey-purp-outside-">Joey Purp: “OUTSIDE”</a>
    </h2>
    <p />
    <p>The first single from Chicago emcee Joey Purp’s forthcoming mixtape <i>UpLate</i> (Sept. 24), “OUTSIDE” is best enjoyed on the bassiest sound system you can find. Produced by Purp and Smoko Ono, the Chicago House-inspired track does a lot with a little, backing the rapper’s sleepily delivered, yet precisely phrased bars with high-pitched drums and an oscillating bass line you feel in your gut. The track clocks in at under two minutes, leaving you scrambling to start it over, rather than waiting around for it to end—Purp opens and closes with the hook, doing it all himself vocally, and sounds like he’s surrounding you as he intones, “Northside, Southside, Eastside, Westside,” at the end of each repetition. “There’s a saying, you don’t know where you’re going unless you know where you came from,” the rapper said of his new music in a statement. “In hip-hop, we say it ain’t where you from, it’s where you at. So this is where we’re from and this is where we’re at and this is where we’re going.” Like he says, “OUTSIDE” is an evolution that still draws from what Joey Purp does best. <i>—Scott Russell</i></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;VKLJb0B2354&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_5">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="karima-francis-say-">Karima Francis: “Say”</a>
    </h2>
    <p />
    <p>Listening to the new song from London-based singer/songwriter Karima Francis is sort of like lying down to sleep for the night—the way the stresses of the day slough off you, full-body calm soaks into your bones, and the transition from darkness to dreams comes on so gently, you barely notice. “Say” manages its Mazzy Star-esque hushed beauty while serving as a conduit through which Francis works through her pandemic-exacerbated CPTSD (complex post-traumatic stress disorder): Lines like “I’m walking around like I’m drunk but I’m sober / I can’t wait for this to all be over” are painfully relatable, and the singer delivers them with a voice like frosted glass, just a rough touch shy of shattering. Sustained guitar notes and synth accents cradle the song’s bleeding heart, but steady drums keep its pulse pumping. Francis is as gentle and generous to her listener as we should all be to one another, particularly now. <i>—Scott Russell</i></p>
    <p>
      <a href="https://soundcloud.com/karima-francis/say" class="ovr" target="_blank">
        <b>Listen here</b>
      </a>
      <!--work-around to avoid self-close-->
    </p>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_6">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script>
      </div>
    </div>
    <h2 class="big">Rentboy: <a href="https://www.pastemagazine.com/music/rentboy/rentboy-new-ep-head-in-unlit-homes/" class="ovr jumplink" id="rentboy-boys-talk-">“Boys Talk”</a></h2>
    <p />
    <p>For the last few years, Philadelphia alt-pop artist Rentboy (aka Bobby Brown) has been delivering thoughtful, intensely evocative music that has routinely shifted its shape, trying on a myriad of different genres before landing on the minimalist club haze of last year’s <a href="https://rentboyband.bandcamp.com/album/pay-my-rent" class="ovr" target="_blank"><i>Pay My Rent</i></a>. Today (July 30), he’s announced <i>Head in Unlit Homes</i>, a new three-song EP written during a retreat to a farm in Nebraska, where the artist was inspired by the vast landscapes, radio stations and blue-collar men, resulting in what he refers to as “Deep Cowboy Pop.” Alongside the announcement is lead single “Boys Talk,” a lively pop track with deep house elements that evokes the best of artists like Troye Sivan, but with a unique and satisfying palette of steel guitars and electric keys. Brown’s rich vocals trace a catchy and robust melody amidst the sparse instrumental, which feels simultaneously uplifting and sprawling, like the landscape in which it was written. <i>—Jason Friedman</i></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;SQPNpUYLMSo&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_7">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_7")});</script>
      </div>
    </div>
    <h2 class="big">The World Is a Beautiful Place &amp; I Am No Longer Afraid to Die: <a href="https://www.pastemagazine.com/music/the-world-is-a-beautiful-place-i-am-no-longer-afraid-to-die/the-world-is-a-beautiful-place-new-album-illusory/" class="ovr jumplink" id="the-world-is-a-beautiful-place-i-am-no-longer-afraid-to-die-invading-the-world-of-the-guilty-as-a-spirit-of-vengeance-">“Invading the World of the Guilty as a Spirit of Vengeance”</a></h2>
    <p />
    <p>Emo titans The World Is a Beautiful Place &amp; I Am No Longer Afraid to Die have announced <i>Illusory Walls</i>, their first new album since 2017’s <i>Always Foreign</i>. Taking its name from the videogame series <a href="https://www.pastemagazine.com/games/dark-souls/5-things-you-should-know-about-dark-souls-3/" class="ovr"><i>Dark Souls</i></a>, the title “refers to a hidden surface that seems to prevent entry, but upon inspection is nothing more than a visual illusion.” Written and recorded while quarantined in Connecticut and Philadelphia, the album’s themes relate to struggling in our modern dystopia, as well as personal and political anxiety. The announcement comes with lead single “Invading the World of the Guilty as a Spirit of Vengeance” (also a <i>Dark Souls</i> reference), which meets the dramatic call at the core of the album’s writing process. Driven by thundering drums that sound at times like an avalanche and vibrant, ecstatic guitars, the track is a darker direction for the group, but ultimately ends in a bright and cathartic explosion of energy and emotion. Lyrically, David Bello laments the human condition, with lines like, “You ate at your desk, life-wide pressure, stress-induced aneurysm,” painting a gruesome and evocative image. <i>—Jason Friedman</i></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;P_BmtqMoqOQ&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_8">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_8")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="tokimonsta-naked-ft-channel-tres">TOKiMONSTA: “Naked” ft. Channel Tres</a>
    </h2>
    <p />
    <p>TOKiMONSTA’s hypnotic production is a musician’s secret weapon. In her latest collaboration with house auteur Channel Tres, the two form a unique dynamic that is captivating and exciting. TOKiMONSTA’s deep, bassy groove sits underneath Channel Tres’ deep vocals to create a sensual club banger that can work in the car ride home. The subtle homage to house and disco is a beautiful blend of the artists’ worlds, showing the beauty in the collaborative nature of dance music. <i>—Jade Gomez</i></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;hMsNtmmrGe4&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_9">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_9")});</script>
      </div>
    </div>
    <h2 class="big">Wet: <a href="https://www.pastemagazine.com/music/rentboy/rentboy-new-ep-head-in-unlit-homes/" class="ovr jumplink" id="wet-larabar-">“Larabar”</a></h2>
    <p />
    <p>Brooklyn-based indie-pop outfit <a href="https://www.pastemagazine.com/articles/2015/11/wet-the-best-of-whats-next.html" class="ovr">Wet</a> have made a few changes since their last album <a href="https://www.pastemagazine.com/music/wet/wet-theres-a-reason-second-album/" class="ovr"><i>Still Run</i></a>. Today (Aug. 4), the band announced their third album, <i>Letter Blue</i>, out Oct. 22 via AWAL. It marks the band’s return to releasing through an independent label after being signed to Columbia Records for their first two full-lengths. Founding guitarist Marty Sulkow has also returned for <i>Letter Blue</i>, four years after leaving the band due to conflicts over artistic direction.  The band shared the album’s second single “Larabar,” a minimalistic R&amp;B-tinged indie ballad. Vocalist Kelly Zutrau’s whispery croon is manipulated with disorienting autotune, evoking an eeriness that is also comforting. A soft hum radiates underneath the sparse piano keys, making for a stunning album closer. <i>—Jade Gomez</i></p>
    <div class="responsive-embed widescreen">
      <div class="lazyload-youtube" data-values="{&quot;id&quot;:&quot;SQPNpUYLMSo&quot;,&quot;width&quot;:688,&quot;height&quot;:432}">
        <!--YouTube-->
      </div>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_10">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_10")});</script>
      </div>
    </div>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><div class="large-11 medium-11 small-11 cell"><h2><a class="non" href="/tag/alien+boy">alien boy</a></h2><h2><a class="non" href="/tag/best+new+songs">best new songs</a></h2><h2><a class="non" href="/tag/deafheaven">deafheaven</a></h2><h2><a class="non" href="/tag/hand+habits">hand habits</a></h2><h2><a class="non" href="/tag/karima+francis">karima francis</a></h2><h2><a class="non" href="/tag/wet">wet</a></h2><h2><a class="non" href="/tag/channel+tres">channel tres</a></h2><h2><a class="non" href="/tag/joey+purp">joey purp</a></h2><h2><a class="non" href="/tag/rentboy">rentboy</a></h2><h2><a class="non" href="/tag/the+world+is+a+beautiful+place+%26+i+am+no+longer+afraid+to+die">the world is a beautiful place &amp; i am no longer afraid to die</a></h2><h2><a class="non" href="/tag/tokimonsta">tokimonsta</a></h2></div></div></article>
        <div class="grid-x articles-standard">
  <div class="large-12 cell articles-header">
    <a class="float-left hed" href="/tag/Best+New+Songs">More from <span style="text-transform: capitalize;">Best New Songs</span></a>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/best-new-songs-grouper-turnstile/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Scott Russell &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-07-29T16:16:29-06:00">July 29, 2021  |  4:16pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/best-new-songs-illuminati-hotties-remi-wolf-syd/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Jade Gomez &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-07-22T16:45:50-06:00">July 22, 2021  |  4:45pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/best-new-songs-torres-caroline-polachek/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Scott Russell &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-07-15T16:12:18-06:00">July 15, 2021  |  4:12pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/best-new-songs-big-red-machine/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Scott Russell &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-07-01T13:36:20-06:00">July 1, 2021  |  1:36pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/best-new-songs-vince-staples-geese-faye-webster/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Jade Gomez &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-06-24T16:10:22-06:00">June 24, 2021  |  4:10pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/best-new-songs-tyler-the-creator-yves-tumor/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Scott Russell &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-06-17T14:14:22-06:00">June 17, 2021  |  2:14pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/best-new-songs-wye-oak/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Scott Russell &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-05-27T14:28:14-06:00">May 27, 2021  |  2:28pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/best-new-songs-durand-jones-the-indications/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Scott Russell &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-05-14T11:40:22-06:00">May 14, 2021  |  11:40am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/the-10-best-new-songs-burna-boy-doss-nine-inch-nails/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Jade Gomez &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-05-07T11:30:56-06:00">May 7, 2021  |  11:30am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/best-new-songs-chemical-brothers/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Scott Russell &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-04-29T16:00:00-06:00">April 29, 2021  |  4:00pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/best-new-songs-pom-pom-squad/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Scott Russell &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-04-22T15:24:04-06:00">April 22, 2021  |  3:24pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/best-new-songs-lucy-dacus/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Scott Russell &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-04-16T09:32:59-06:00">April 16, 2021  |  9:32am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/best-new-songs-tierra-whack/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Scott Russell &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-04-08T14:02:41-06:00">April 8, 2021  |  2:02pm</b>
      </a>
    </li>
  </ul>
</div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header">
    <b class="float-left hed">Also in Music</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/new-albums/august-2021-most-anticipated-albums/" class="auto cell copy-container noimage">
        <b class="title">The 10 Albums We're Most Excited About in August</b>
        <b class="byline">By Paste Staff</b>
        <b class="time" data-iso-date="2021-08-05T13:44:43-06:00">August 5, 2021  |  1:44pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-songs/best-songs-july-2021/" class="auto cell copy-container noimage">
        <b class="title">The 15 Best Songs of July 2021</b>
        <b class="byline">By Paste Staff</b>
        <b class="time" data-iso-date="2021-08-04T17:01:58-06:00">August 4, 2021  |  5:01pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-albums/best-albums-july-2021/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best Albums of July 2021</b>
        <b class="byline">By Paste Staff</b>
        <b class="time" data-iso-date="2021-08-03T15:32:41-06:00">August 3, 2021  |  3:32pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/new-albums/albums-to-stream-torres-yola/" class="auto cell copy-container noimage">
        <b class="title">10 New Albums to Stream Today</b>
        <b class="byline">By Scott Russell &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-07-30T13:30:53-06:00">July 30, 2021  |  1:30pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/best-new-songs-grouper-turnstile/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline">By Scott Russell &amp; Paste Staff</b>
        <b class="time" data-iso-date="2021-07-29T16:16:29-06:00">July 29, 2021  |  4:16pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/peter-gabriel/top-12-peter-gabriel-songs/" class="auto cell copy-container noimage">
        <b class="title">The 15 Best Peter Gabriel Songs</b>
        <b class="byline">By Jason Friedman</b>
        <b class="time" data-iso-date="2021-07-29T12:33:51-06:00">July 29, 2021  |  12:33pm</b>
      </a>
    </li>
  </ul>
</div><!--Detail Page Bottom Rendered: 8/5/2021 2:01:43 PM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/movies/best-movies-on-netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/movies/best-movies-on-netflix/">
        <b class="title">NETFLIX MOVIES</b>
        The 100 Best Movies on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column hide-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/movies/best-movies-amazon-prime/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/movies/best-movies-amazon-prime/">
        <b class="title">AMAZON PRIME</b>
        The 100 Best Movies on Amazon Prime
      </a>
    </li>
  </ul>
</div><!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x netflix">
      <a class="auto cell image" href="/movies/best-movies-on-netflix/">
        <img src="https://cdn.pastemagazine.com/www/Netflix_Symbol_RGB.png" alt="Netflix" />
      </a>
      <a class="auto cell copy-container" href="/movies/best-movies-on-netflix/">
        <b class="title">NETFLIX MOVIES</b>
        The 100 Best Movies on Netflix
      </a>
    </li>
  </ul>
</div>
<div class="grid-x articles-abbreviated special_seo_pages_right_column show-for-large">
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x amazon">
      <a class="auto cell image" href="/movies/best-movies-amazon-prime/">
        <img src="https://cdn.pastemagazine.com/www/amazon_prime_video.png" alt="Amazon Prime Video" />
      </a>
      <a class="auto cell copy-container" href="/movies/best-movies-amazon-prime/">
        <b class="title">AMAZON PRIME</b>
        The 100 Best Movies on Amazon Prime
      </a>
    </li>
  </ul>
</div><div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/best-albums/best-albums-july-2021/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best Albums of July 2021</b>
        <b class="byline hide-for-large">By Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-08-03T15:32:41-06:00">August 3, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/dababy/dababy-dropped-festivals-homophobic-comments/" class="auto cell copy-container noimage">
        <b class="title">DaBaby Dropped from Multiple Festivals Following Homophobic Remarks</b>
        <b class="byline hide-for-large">By Jason Friedman</b>
        <b class="time hide-for-medium" data-iso-date="2021-08-02T12:48:30-06:00">August 2, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/peter-gabriel/top-12-peter-gabriel-songs/" class="auto cell copy-container noimage">
        <b class="title">The 15 Best Peter Gabriel Songs</b>
        <b class="byline hide-for-large">By Jason Friedman</b>
        <b class="time hide-for-medium" data-iso-date="2021-07-29T12:33:51-06:00">July 29, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/son-volt/son-volt-electro-melodier-jay-farrar-interview/" class="auto cell copy-container noimage">
        <b class="title">Son Volt's Jay Farrar on <i>Electro Melodier</i>, Longevity and Lockdown</b>
        <b class="byline hide-for-large">By Tom Lanham</b>
        <b class="time hide-for-medium" data-iso-date="2021-07-30T15:36:30-06:00">July 30, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/new-albums/albums-to-stream-torres-yola/" class="auto cell copy-container noimage">
        <b class="title">10 New Albums to Stream Today</b>
        <b class="byline hide-for-large">By Scott Russell &amp; Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-07-30T13:30:53-06:00">July 30, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/i-think-you-should-leave/i-think-you-should-leave-ezra-koenig-song/" class="auto cell copy-container noimage">
        <b class="title">Yes, That's Ezra Koenig Singing in <i>I Think You Should Leave</i> Season 2</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2021-07-06T15:49:49-06:00">July 6, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/billie-eilish/billie-eilish-happier-than-ever-review/" class="auto cell copy-container noimage">
        <b class="title">Billie Eilish Confronts Her Intense Rise to Stardom with Self-Compassion on <i>Happier Than Ever</i></b>
        <b class="byline hide-for-large">By Jason Friedman</b>
        <b class="time hide-for-medium" data-iso-date="2021-08-02T13:46:06-06:00">August 2, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/songwriter/songwriter-season-3-george-saunders-amanda-shires/" class="auto cell copy-container noimage">
        <b class="title">Exclusive Preview: <i>SongWriter</i> Season 3 Continues with George Saunders and Amanda Shires</b>
        <b class="byline hide-for-large">By Ben Arthur</b>
        <b class="time hide-for-medium" data-iso-date="2021-08-04T11:44:57-06:00">August 4, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/most-read/">More Music Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/rihanna/rihanna-is-a-billionaire/" class="auto cell copy-container noimage">
        <b class="title">Rihanna Is Now a Billionaire</b>
        <b class="byline hide-for-large">By Jason Friedman</b>
        <b class="time hide-for-medium" data-iso-date="2021-08-04T15:10:44-06:00">August 4, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/deafheaven/deafheaven-new-single-in-blur/" class="auto cell copy-container noimage">
        <b class="title">Listen to Deafheaven's Final <i>Infinite Granite</i> Single, "In Blur"</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2021-08-04T13:56:56-06:00">August 4, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/purity-ring/purity-ring-new-single-soshy/" class="auto cell copy-container noimage">
        <b class="title">Purity Ring Share Video for New Single &#8220;soshy&#8221;</b>
        <b class="byline hide-for-large">By Jason Friedman</b>
        <b class="time hide-for-medium" data-iso-date="2021-08-04T12:28:41-06:00">August 4, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/wet/wet-announces-new-album-letter-blue-shares-single/" class="auto cell copy-container noimage">
        <b class="title">Wet Announce New Album <I>Letter Blue</I>, Share Single "Larabar"</b>
        <b class="byline hide-for-large">By Jade Gomez</b>
        <b class="time hide-for-medium" data-iso-date="2021-08-04T12:10:48-06:00">August 4, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/gully-boys-favorite-son-ep-title-track/" class="auto cell copy-container noimage">
        <b class="title">Gully Boys Announce <i>Favorite Son</i> EP, Share Title Track</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2021-08-04T12:03:40-06:00">August 4, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/news/">More Music News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 8/5/2021 2:01:43 PM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2021 Paste Media Group. All Rights Reserved</p>
</footer>


      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=39.2021.10729.11806.2"></script>
<!--Rendered: 8/5/2021 2:01:43 PM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
