<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>Cable Ties &#39;Far Enough&#39; Review: Not Your Dad&#39;s Political Punk Band - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2020.10325.11528.2",
   page: {"type":"Article","mediaType":"Music","articleType":"Reviews","articleId":344022,"author":"Max Freedman","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/articles/2020/03/best-horror-movies-on-netflix-streaming-4.html" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/music/cable-ties/cable-ties-far-enough-review/" />
<link rel="amphtml" href="https://www.pastemagazine.com/music/cable-ties/cable-ties-far-enough-review/?amp">
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Cable Ties 'Far Enough' Review: Not Your Dad's Political Punk Band - Paste Magazine" />
<meta name="description" content="Cable Ties make politically charged punk-adjacent music that's about as subtle as a motorcycle zooming down a suburban cul de sac." />
<meta name="keywords" content="album reviews, cable ties, far enough, Cable Ties 'Far Enough' Review: Not Your Dad's Political Punk Band, Reviews, Reviews, Articles, Paste" />
<meta name="news_keywords" content="album reviews, cable ties, far enough" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/cableties_farenough_main.jpg" />
<meta property="og:image:width" content="514" />
<meta property="og:image:height" content="514" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/music/cable-ties/cable-ties-far-enough-review/" />
<meta property="og:title" content="Cable Ties Aren’t Your Dad’s Political Punk Band" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="Cable Ties make politically charged punk-adjacent music that's about as subtle as a motorcycle zooming down a suburban cul de sac." />
<meta property="article:tag" content="album reviews" />
<meta property="article:tag" content="cable ties" />
<meta property="article:tag" content="far enough" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2020-03-30T16:28:54-07:00" />
<meta property="article:modified_time" content="2020-03-30T09:30:00-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="Cable Ties Aren’t Your Dad’s Political Punk Band" />
<meta name="twitter:description" content="Cable Ties make politically charged punk-adjacent music that's about as subtle as a motorcycle zooming down a suburban cul de sac." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/cableties_farenough_main.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="prefetch" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
<link rel="prefetch" href="//c.amazon-adsystem.com/aax2/apstag.js" />
<link rel="dns-prefetch" href="https://analytics.wolfgangs.com" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="dns-prefetch" href="https://cdn.ampproject.org" />
<link rel="dns-prefetch" href="https://aax-eu.amazon-adsystem.com" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-regular-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/montserrat-bold-webfont.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_0_0.woff" crossorigin />
<link rel="preload" as="font" type="font/woff" href="/pastemagazine.fnt/28EF9A_1_0.woff" crossorigin />
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/music/cable-ties/cable-ties-far-enough-review/","inLanguage":"en-US"},"datePublished":"2020-03-30T16:28:54-07:00","dateModified":"2020-03-30T09:30:00-07:00","articleSection":"Music","author":{"@type":"Person","name":"Max Freedman"},"headline":"Cable Ties \u0027Far Enough\u0027 Review: Not Your Dad\u0027s Political Punk Band","url":"https://www.pastemagazine.com/music/cable-ties/cable-ties-far-enough-review/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/cableties_farenough_main.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/cableties_farenough_main.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["album reviews","cable ties","far enough"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/music/cable-ties/cable-ties-far-enough-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/music","url":"https://pastemagazine.com/music","name":"Paste Music"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/music/reviews/","url":"https://pastemagazine.com/articles/music/reviews/","name":"Most Recent Music Reviews"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Cable+Ties","url":"https://pastemagazine.com/search?t=Cable+Ties","name":"Cable Ties"}}]}]</script>
<style>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</style>
<link rel="stylesheet" type="text/css" href="https://www.pastemagazine.com/pastemagazine.css/stylesheet.css?cb=39.2020.10325.11528.2"/>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// GDPR patch for Conversant for RhythmOne
!function(){var c=window,t=document,n=function(){if(!c.frames.__cmpLocator)if(t.body){var a=t.body,e=t.createElement("iframe");e.style="display:none",e.name="__cmpLocator",a.appendChild(e)}else setTimeout(n,5)};n();var a=function(t){var n="string"==typeof t.data;try{var a=n?JSON.parse(t.data):t.data;if(a.__cmpCall){var p=a.__cmpCall;c.__cmp(p.command,p.parameter,function(a,e){var c={__cmpReturn:{returnValue:a,success:e,callId:p.callId}};t.source.postMessage(n?JSON.stringify(c):c,"*")})}}catch(a){}};"function"!=typeof __cmp&&(c.__cmp=function(){var a=arguments;if(__cmp.a=__cmp.a||[],!a.length)return __cmp.a;"ping"===a[0]?a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(a))},__cmp.msgHandler=a,c.addEventListener("message",a,!1))}();
</script>
<script src="https://tagan.adlightning.com/pastemagazine/op.js"></script>
<script async="async" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>
<script async="async" src="/pastemagazine.js/ads.js?cb=39.2020.10325.11528.2" onerror="gtmEventSend()"></script>

</head>
  <body>
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/music/cable-ties/cable-ties-far-enough-review/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="0iN8hh+VX5mDZ4S2Nc7OiawHOnBXntKNsFYpQQXgcjVFK7twn03QzfLKnjhCYM7kyuqQZK+8s4QFjjLyZZ+0qxvOSXYBce9AbWdlj4noTMo=" />
</div>

      <div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar sticky" data-sticky="" data-options="anchor: page; marginTop: 0; stickyOn: small;">
      <div class="header-top-ad cell center dfp">
        <div id="top_leaderboard">
          <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
        </div>
      </div>
      <div class="title-bar grid-x cell align-bottom">
        <a href="/" class="large-1 medium-1 small-5 cell logo">
          <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
            <defs>
              <style>path{fill:#363636;}</style>
            </defs>
            <title>Paste Magazine</title>
            <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
            <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
            <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
            <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
            <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
          </svg>
        </a><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/music/cable-ties/cable-ties-far-enough-review/" data-title="Cable Ties Aren’t Your Dad’s Political Punk Band" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/music/cable-ties/cable-ties-far-enough-review/" data-title="Cable Ties Aren’t Your Dad’s Political Punk Band" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/music/cable-ties/cable-ties-far-enough-review/" data-title="Cable Ties Aren’t Your Dad’s Political Punk Band" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/music/cable-ties/cable-ties-far-enough-review/" data-title="Cable Ties Aren’t Your Dad’s Political Punk Band" data-image="https://cdn.pastemagazine.com/www/articles/cableties_farenough_main.jpg" class="small-3 icon-pinterest">Pin</a>
</div><div class="large-auto medium-auto small-7 cell search"><input type="search" id="master-search" placeholder="Search" value="" aria-label="Search" /><a href="#" class="non icon-search" id="master-search-button" aria-label="Search"><!--search--></a></div><div class="show-for-medium cell horizontal"><a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a><a href="/studio" class="icon-video large-auto">Video</a><a href="/podcasts" class="icon-podcasts large-auto">Podcasts</a><a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a></div><div class="top-bar-right show-for-small-only small-1 cell"><a href="#" class="icon-menu" aria-label="Section Menu" data-toggle="small-navigation-menu"><!--phone menu--></a><ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false"><li><a href="/music" class="active">Music</a></li><li><a href="/movies" class="large-1 cell">Movies</a></li><li><a href="/tv" class="large-1 cell">TV</a></li><li><a href="/comedy" class="large-1 cell">Comedy</a></li><li><a href="/games" class="large-1 cell">Games</a></li><li><a href="/books" class="large-1 cell">Books</a></li><li><a href="/drink" class="large-1 cell">Drink</a></li><li><a href="/politics" class="large-1 cell">Politics</a></li><li><a href="/travel" class="large-1 cell">Travel</a></li><li><a href="/tech" class="large-1 cell">Tech</a></li><li class="hide-not-small"><a href="/noisetrade/music/">NoiseTrade</a></li><li class="hide-not-small"><a href="/studio">Video</a></li><li class="hide-not-small"><a href="/podcasts">Podcasts</a></li><li class="hide-not-small"><a href="/daytrotter">Daytrotter</a></li><li><a href="/tag/what+to+watch?s=1">Netflix</a></li><li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li><li><a href="/advertise">Advertise</a></li><li class="empty"><!--to force order--></li></ul></div></div>
      <nav class="show-for-medium">
        <a href="/music" class="active">Music</a>
        <a href="/movies">Movies</a>
        <a href="/tv">TV</a>
        <a href="/comedy">Comedy</a>
        <a href="/games">Games</a>
        <a href="/books">Books</a>
        <a href="/drink">Drink</a>
        <a href="/politics">Politics</a>
        <a href="/travel">Travel</a>
        <a href="/tech">Tech</a>
      </nav></header>
  </div>
</div>
<div class="expanded header-bottom-ad">
  <div class="grid-x large-12 cell center dfp">
    <div id="top_pushdown">
      <script>adCommands.push(function(ads){ads.prime("top_pushdown")});</script>
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
<div class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="344022">
    <div class="rating">7.6</div>
    <h1 class="title">Cable Ties Aren&#8217;t Your Dad&#8217;s Political Punk Band</h1>
    <h2 class="subtitle">The Australian rock band worries that even radical leftists aren’t going <i>Far Enough</i></h2>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=max+freedman">Max Freedman</a>  |  March 30, 2020  |  9:30am</div>
    <b class="type">
      <a class="non" href="/music">Music</a> <a class="non" href="/articles/music/reviews/">Reviews</a> <a class="non" href="/search?t=Cable+Ties">Cable Ties</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/music/cable-ties/cable-ties-far-enough-review/" data-title="Cable Ties 'Far Enough' Review: Not Your Dad's Political Punk Band" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/music/cable-ties/cable-ties-far-enough-review/" data-title="Cable Ties 'Far Enough' Review: Not Your Dad's Political Punk Band" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/music/cable-ties/cable-ties-far-enough-review/" data-title="Cable Ties 'Far Enough' Review: Not Your Dad's Political Punk Band" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/music/cable-ties/cable-ties-far-enough-review/" data-title="Cable Ties 'Far Enough' Review: Not Your Dad's Political Punk Band" data-image="https://cdn.pastemagazine.com/www/articles/cableties_farenough_main.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/cableties_farenough_main.jpg" alt="Cable Ties Aren&amp;#8217;t Your Dad&amp;#8217;s Political Punk Band" />
  </div>
  <div class="copy entry manual-ads">
    <p>Cable Ties make politically charged punk-adjacent music that’s about as subtle as a motorcycle zooming down a suburban cul de sac. The issues that the Melbourne trio—made up of Jenny McKechnie, Shauna Boyle and Nick Brown—tackle span the massive (environmental decay, apocalyptic dread), the systematic (privilege, misogyny) and the personal (emotional abuse). Throughout the band’s sophomore album <i>Far Enough</i>, McKechnie’s fanged, righteous wail and fire-hot power chords recall the heyday of riot grrrl if the movement were updated to address specific 2020 concerns while offering profound new insights into the very issues that first drove punk’s most revolutionary subgenre.</p>
    <p>It’s clear from <i>Far Enough</i>’s outset that listeners are in for 43 minutes of unsparing social commentary, even if Cable Ties’ energetic guitar mania isn’t immediately apparent. Opener “Hope” begins with only clean guitars and McKechnie’s voice, a wise musical combination for her swift evocation of intergenerational political differences: Her mentions of baby boomers and her Uncle Pete lambasting the “greenies” (environmentalists, for the non-Australians in the room) are impossible to miss over the quietude. As the band reaches its full explosiveness on the song’s chorus, McKechnie’s mantra that “If I can’t hope / Nothing’s ever gonna change / So let your eyes roll / You’ll still be cool when we’re in flames” makes it clear that Cable Ties aren’t your dad’s political punk band.</p>
    <p>McKechnie insists that the title of <i>Far Enough</i>’s opener is one of the album’s main themes, but her lyrics point to little in the way of hope. Her band’s rage certainly feels more in line with urgency than optimism, with the trio’s musical ire effectively subsuming McKechnie’s cautiously sunny outlook. Good—the global water crisis detailed on the aptly titled, midtempo firestorm of “Anger’s Not Enough” and the sea-level rise and warming global temperatures named atop the piano-sprinkled overdrive of “Pillow” are emergencies that, as McKechnie concisely summarizes on the latter track, are “so much bigger than you and me.” </p>
    <div class="dfp" data-chars="2091">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <p>This realization might be why McKechnie sometimes channels her fury into problems closer to home, issues for which she might stand a chance of effecting tangible change. Atop the bassy growl of the scything, charging “Tell Them Where To Go,” she encourages non-men to dismiss the rampant sexism found in musical circles and “Walk out your bedroom and steal your brother’s guitar / Go see the folks who took rock back from blokes and who get who you really are / Just ignore them all and play.” On “Not My Story,” she confronts a past emotional abuser atop pummeling, barbed guitars: “Don’t wanna step back in your court… You did one too many things that made me feel like trash” and “Now I look for the line between being kind and being manipulated” are simple enough statements, but surely, many people need to hear them.<!--work-around to avoid self-close--></p>
    <p>Plenty of people could also stand to hear McKechnie’s takes on the concise singles “Sandcastles” and “Self-Made Man.” “Sandcastles,” perhaps the most invigorating and body-rattling track here, lambasts people who topple political movements with infighting and their need to “get [their] power by always being right.” By the song’s end, when McKechnie says that these people “never stopped kicking down sandcastles,” she’s effectively rendered them adult babies. On “Self-Made Man,” a lacerating look at classism and privilege, McKechnie likewise infantilizes the song’s main character (“He got a leg up from his daddy” starkly contrasts the song’s title), and the rewards are as immense as the track’s seething riff and hair-raising vocal harmonies. If anything, <i>Far Enough</i> would have likely benefited from shifting toward shorter, more undeniably riotous songs like these and away from the several more complex, seven-minute-or-so songs present, but when you’re fighting the good fight, is there really time to fret about the little things?</p>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><ul class="large-11 medium-11 small-11 cell"><li><a class="non" href="/tag/album+reviews">album reviews</a></li><li><a class="non" href="/tag/cable+ties">cable ties</a></li><li><a class="non" href="/tag/far+enough">far enough</a></li></ul></div></article>
        <div id="zergnet-widget-78240" class="zergnet-widget"></div><script>(function() {var zergnet = document.createElement('script');zergnet.type = 'text/javascript'; zergnet.async = true;zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=78240';var znscr = document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet, znscr);})();</script><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header">
    <a class="float-left hed" href="/tag/Cable+Ties">Also from Cable Ties</a>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/coronavirus/coronavirus-effect-on-international-bands/" aria-label="How the Coronavirus Pandemic Is Wreaking Havoc on International Bands Touring the U.S." class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/749/che-apalachia-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/749/che-apalachia-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/749/che-apalachia-sq-151x151.jpg&quot;]">
          <img alt="How the Coronavirus Pandemic Is Wreaking Havoc on International Bands Touring the U.S." />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/coronavirus/coronavirus-effect-on-international-bands/">
        <b class="title">How the Coronavirus Pandemic Is Wreaking Havoc on International Bands Touring the U.S.</b>
        <b class="byline">By Zach Schonfeld</b>
        <b class="time" data-iso-date="2020-03-17T14:29:00-06:00">March 17, 2020  |  2:29pm</b>
      </a>
    </li>
    <li class="more">
      <a href="/tag/Cable+Ties">More from Cable Ties</a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_2"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script></div></div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header">
    <b class="float-left hed">Also in Music</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/sorry/sorry-925-review/" aria-label="Sorry Party Like Rock Stars on 925" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/012/sorry_925_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/012/sorry_925_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/012/sorry_925_lead-151x151.jpg&quot;]">
          <img alt="Sorry Party Like Rock Stars on 925" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/sorry/sorry-925-review/">
        <b class="title">Sorry Party Like Rock Stars on <i>925</i></b>
        <b class="byline">By Max Freedman</b>
        <b class="time" data-iso-date="2020-03-30T12:10:00-06:00">March 30, 2020  |  12:10pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/esm-patterson/esme-patterson-there-will-come-soft-rains-review/" aria-label="Esmé Patterson’s There Will Come Soft Rains Is a Study in Swagger and Contrast" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/011/esmepatterson_softrains_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/011/esmepatterson_softrains_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/011/esmepatterson_softrains_lead-151x151.jpg&quot;]">
          <img alt="Esmé Patterson’s There Will Come Soft Rains Is a Study in Swagger and Contrast" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/esm-patterson/esme-patterson-there-will-come-soft-rains-review/">
        <b class="title">Esmé Patterson&#8217;s <i>There Will Come Soft Rains</i> Is a Study in Swagger and Contrast</b>
        <b class="byline">By Ben Salmon</b>
        <b class="time" data-iso-date="2020-03-30T11:35:00-06:00">March 30, 2020  |  11:35am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/cable-ties/cable-ties-far-enough-review/" aria-label="Cable Ties Aren’t Your Dad’s Political Punk Band" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/022/cableties_farenough_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/022/cableties_farenough_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/022/cableties_farenough_lead-151x151.jpg&quot;]">
          <img alt="Cable Ties Aren’t Your Dad’s Political Punk Band" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/cable-ties/cable-ties-far-enough-review/">
        <b class="title">Cable Ties Aren&#8217;t Your Dad&#8217;s Political Punk Band</b>
        <b class="byline">By Max Freedman</b>
        <b class="time" data-iso-date="2020-03-30T09:30:00-06:00">March 30, 2020  |  9:30am</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/roger-and-brian-eno/roger-and-brian-eno-mixing-colours-review/" aria-label="Roger and Brian Eno Try Mixing Colours But Mostly Get Gray" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/983/rogerandbrianeno_mixingcolours_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/983/rogerandbrianeno_mixingcolours_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/983/rogerandbrianeno_mixingcolours_lead-151x151.jpg&quot;]">
          <img alt="Roger and Brian Eno Try Mixing Colours But Mostly Get Gray" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/roger-and-brian-eno/roger-and-brian-eno-mixing-colours-review/">
        <b class="title">Roger and Brian Eno Try <i>Mixing Colours</i> But Mostly Get Gray</b>
        <b class="byline">By Austin Jones</b>
        <b class="time" data-iso-date="2020-03-27T13:30:00-06:00">March 27, 2020  |  1:30pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/the-orb/the-orb-abolition-of-the-royal-familia-review/" aria-label="The Orb Preaches Abolition of the Royal Familia, But Will Anyone Heed the Call?" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/977/theorb_abolitionoftheroyalfamilia_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/977/theorb_abolitionoftheroyalfamilia_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/977/theorb_abolitionoftheroyalfamilia_lead-151x151.jpg&quot;]">
          <img alt="The Orb Preaches Abolition of the Royal Familia, But Will Anyone Heed the Call?" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-orb/the-orb-abolition-of-the-royal-familia-review/">
        <b class="title">The Orb Preaches <i>Abolition of the Royal Familia</i>, But Will Anyone Heed the Call?</b>
        <b class="byline">By Robert Ham</b>
        <b class="time" data-iso-date="2020-03-27T12:45:00-06:00">March 27, 2020  |  12:45pm</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/half-waif/half-waif-the-caretaker-review/" aria-label="Half Waif Scales Back on The Caretaker" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/958/Half%20Waif_TheCaretaker_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/958/Half%20Waif_TheCaretaker_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/958/Half%20Waif_TheCaretaker_lead-151x151.jpg&quot;]">
          <img alt="Half Waif Scales Back on The Caretaker" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/half-waif/half-waif-the-caretaker-review/">
        <b class="title">Half Waif Scales Back on <i>The Caretaker</i></b>
        <b class="byline">By Max Freedman</b>
        <b class="time" data-iso-date="2020-03-26T16:10:00-06:00">March 26, 2020  |  4:10pm</b>
      </a>
    </li>
  </ul>
</div><div class="dfp"><div id="mid_leaderboard_rectangle_3"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script></div></div><!--Detail Page Bottom Rendered: 3/30/2020 2:44:19 PM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="grid-x articles-abbreviated live-music-at-home" id="detail_youtube">
  <div class="large-12 cell articles-header header-center">
    <b class="float-left hed">Live Music at Home</b>
  </div>
  <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/bob-marley-and-the-wailers/bob-marley-and-the-wailers-positive-vibration/">
        <b class="title">Bob Marley</b>
        <b class="time unparsed notime">11/30/1979</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/rush/rush-bastille-day2/">
        <b class="title">Rush</b>
        <b class="time unparsed notime">12/10/1976</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/the-civil-wars/the-civil-wars-tip-of-my-tongue23/">
        <b class="title">The Civil Wars</b>
        <b class="time unparsed notime">03/06/2011</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/simon-garfunkel/simon-garfunkel-the-boxer2/">
        <b class="title">Simon &amp; Garfunkel</b>
        <b class="time unparsed notime">11/06/1993</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/muddy-waters/muddy-waters-intro-walking-in-the-park/">
        <b class="title">Muddy Waters</b>
        <b class="time unparsed notime">07/29/1971</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/lake-street-dive/lake-street-dive-full-session/">
        <b class="title">Lake Street Dive</b>
        <b class="time unparsed notime">04/18/2018</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/bruce-springsteen-the-e-street-band/bruce-springsteen-the-e-street-band-badlands2/">
        <b class="title">Bruce Springsteen</b>
        <b class="time unparsed notime">09/20/1978</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/bonnie-raitt/bonnie-raitt-about-to-make-me-leave-home234567/">
        <b class="title">Bonnie Raitt</b>
        <b class="time unparsed notime">12/31/1989</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/jason-isbell/jason-isbell-streetlights2/">
        <b class="title">Jason Isbell</b>
        <b class="time unparsed notime">10/20/2011</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a class="auto cell copy-container noimage" href="/music/julia-jacklin/julia-jacklin-full-session/">
        <b class="title">Julia Jacklin</b>
        <b class="time unparsed notime">01/24/2019</b>
      </a>
    </li>
  </ul>
</div><div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/new-albums/albums-to-stream-waxahatchee/" aria-label="10 New Albums to Stream Today" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/968/DP-ATS-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/968/DP-ATS-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/968/DP-ATS-lead-151x151.jpg&quot;]">
          <img alt="10 New Albums to Stream Today" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/new-albums/albums-to-stream-waxahatchee/">
        <b class="title">10 New Albums to Stream Today</b>
        <b class="byline hide-for-large">By Lizzie Manno &amp; Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2020-03-27T10:40:00-06:00">March 27, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/john-prine/coronavirus-hospitalization/" aria-label="John Prine Hospitalized Due to COVID-19 Symptoms" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/999/john%20prine%20david%20clinch%20lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/999/john%20prine%20david%20clinch%20lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/999/john%20prine%20david%20clinch%20lead-151x151.jpg&quot;]">
          <img alt="John Prine Hospitalized Due to COVID-19 Symptoms" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/john-prine/coronavirus-hospitalization/">
        <b class="title">John Prine Hospitalized Due to COVID-19 Symptoms</b>
        <b class="byline hide-for-large">By Ellen Johnson</b>
        <b class="time hide-for-medium" data-iso-date="2020-03-29T18:07:00-06:00">March 29, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/bob-dylan/bob-dylan-new-song-murder-most-foul/" aria-label="Listen to Bob Dylan’s First New Song in 8 Years, “Murder Most Foul”" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/972/BestBobDylanSongsLead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/972/BestBobDylanSongsLead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/972/BestBobDylanSongsLead-151x151.jpg&quot;]">
          <img alt="Listen to Bob Dylan’s First New Song in 8 Years, “Murder Most Foul”" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/bob-dylan/bob-dylan-new-song-murder-most-foul/">
        <b class="title">Listen to Bob Dylan&#8217;s First New Song in 8 Years, &#8220;Murder Most Foul&#8221;</b>
        <b class="byline hide-for-large">By Natalia Keogan</b>
        <b class="time hide-for-medium" data-iso-date="2020-03-27T11:52:01-06:00">March 27, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/live-music/live-music-at-simon-and-garfunkel/" aria-label="Live Music at Home: Simon &amp; Garfunkel, Muddy Waters, Lake Street Dive" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/979/simon-garfulkel-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/979/simon-garfulkel-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/979/simon-garfulkel-sq-151x151.jpg&quot;]">
          <img alt="Live Music at Home: Simon &amp; Garfunkel, Muddy Waters, Lake Street Dive" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/live-music/live-music-at-simon-and-garfunkel/">
        <b class="title">Live Music at Home: Simon & Garfunkel, Muddy Waters, Lake Street Dive</b>
        <b class="byline hide-for-large">By Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2020-03-27T12:55:00-06:00">March 27, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/dolly-parton/songs-new-harvest-first-gathering-coronavirus-hope/" aria-label="Dolly Parton is the Key to Comfort During Quarantine" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/970/dollyparton_richardgetty_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/970/dollyparton_richardgetty_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/970/dollyparton_richardgetty_lead-151x151.jpg&quot;]">
          <img alt="Dolly Parton is the Key to Comfort During Quarantine" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/dolly-parton/songs-new-harvest-first-gathering-coronavirus-hope/">
        <b class="title">Dolly Parton is the Key to Comfort During Quarantine</b>
        <b class="byline hide-for-large">By Ellen Johnson</b>
        <b class="time hide-for-medium" data-iso-date="2020-03-27T13:00:00-06:00">March 27, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/the-week-in-music/new-music-waxahatchee-half-waif-nap-eyes/" aria-label="The Week In Music: The Best Albums, Songs, Performances and More" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/960/halfwaif_weekinmusic_lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/960/halfwaif_weekinmusic_lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/960/halfwaif_weekinmusic_lead-151x151.jpg&quot;]">
          <img alt="The Week In Music: The Best Albums, Songs, Performances and More" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-week-in-music/new-music-waxahatchee-half-waif-nap-eyes/">
        <b class="title">The Week In Music: The Best Albums, Songs, Performances and More</b>
        <b class="byline hide-for-large">By Ellen Johnson</b>
        <b class="time hide-for-medium" data-iso-date="2020-03-27T10:00:00-06:00">March 27, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/sufjan-stevens/best-sufjan-stevens-songs/" aria-label="The 20 Best Sufjan Stevens Songs" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/871/SufjanStevens-AsthmaticKitty-Lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/871/SufjanStevens-AsthmaticKitty-Lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/871/SufjanStevens-AsthmaticKitty-Lead-151x151.jpg&quot;]">
          <img alt="The 20 Best Sufjan Stevens Songs" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/sufjan-stevens/best-sufjan-stevens-songs/">
        <b class="title">The 20 Best Sufjan Stevens Songs</b>
        <b class="byline hide-for-large">By Paste Music Staff</b>
        <b class="time hide-for-medium" data-iso-date="2020-03-24T14:00:00-06:00">March 24, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/live-music/live-music-at-home-springsteen/" aria-label="Live Music at Home: Bruce Springsteen, Bonnie Raitt, Jason Isbell, Julia Jacklin" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/910/bruce-springsteen-lmah-sq-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/910/bruce-springsteen-lmah-sq-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/910/bruce-springsteen-lmah-sq-151x151.jpg&quot;]">
          <img alt="Live Music at Home: Bruce Springsteen, Bonnie Raitt, Jason Isbell, Julia Jacklin" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/live-music/live-music-at-home-springsteen/">
        <b class="title">Live Music at Home: Bruce Springsteen, Bonnie Raitt, Jason Isbell, Julia Jacklin</b>
        <b class="byline hide-for-large">By Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2020-03-24T14:50:00-06:00">March 24, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/most-read/">More Music Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/the-national/high-violet-10th-anniversary-expanded-addition-tri/" aria-label="The National to Release High Violet 10th Anniversary Expanded Edition on Vinyl in June" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/007/HighViolet10thAnniv-Square-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/007/HighViolet10thAnniv-Square-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/007/HighViolet10thAnniv-Square-151x151.jpg&quot;]">
          <img alt="The National to Release High Violet 10th Anniversary Expanded Edition on Vinyl in June" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-national/high-violet-10th-anniversary-expanded-addition-tri/">
        <b class="title">The National to Release <i>High Violet</i> 10th Anniversary Expanded Edition on Vinyl in June</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2020-03-30T14:22:54-06:00">March 30, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/tierra-whack/stuck-1/" aria-label="Watch Tierra Whack Riff on Alanis Morissette's &quot;Ironic&quot; on Her New Quarantine-Dedicated Song &quot;Stuck&quot;" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/010/whack-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/010/whack-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/010/whack-lead-151x151.jpg&quot;]">
          <img alt="Watch Tierra Whack Riff on Alanis Morissette's &quot;Ironic&quot; on Her New Quarantine-Dedicated Song &quot;Stuck&quot;" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/tierra-whack/stuck-1/">
        <b class="title">Watch Tierra Whack Riff on Alanis Morissette's "Ironic" on Her New Quarantine-Dedicated Song "Stuck"</b>
        <b class="byline hide-for-large">By Austin Jones</b>
        <b class="time hide-for-medium" data-iso-date="2020-03-30T13:56:55-06:00">March 30, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/the-weeknd-/the-weeknd-drops-three-new-bonus-tracks-for-after/" aria-label="The Weeknd Drops Three New After Hours Bonus Tracks" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/000/theweekndlead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/000/theweekndlead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/000/theweekndlead-151x151.jpg&quot;]">
          <img alt="The Weeknd Drops Three New After Hours Bonus Tracks" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/the-weeknd-/the-weeknd-drops-three-new-bonus-tracks-for-after/">
        <b class="title">The Weeknd Drops Three New <i>After Hours</i> Bonus Tracks</b>
        <b class="byline hide-for-large">By Jarrod Johnson II</b>
        <b class="time hide-for-medium" data-iso-date="2020-03-30T11:39:22-06:00">March 30, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/miles-davis/bitches-brew-50-anniversary/" aria-label="Miles Davis' Opus Bitches Brew Celebrates its 50th Anniversary" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/006/miles-lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/006/miles-lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/006/miles-lead-151x151.jpg&quot;]">
          <img alt="Miles Davis' Opus Bitches Brew Celebrates its 50th Anniversary" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/miles-davis/bitches-brew-50-anniversary/">
        <b class="title">Miles Davis' Opus <i>Bitches Brew</i> Celebrates its 50th Anniversary</b>
        <b class="byline hide-for-large">By Austin Jones</b>
        <b class="time hide-for-medium" data-iso-date="2020-03-30T11:32:27-06:00">March 30, 2020</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/john-prine/coronavirus-hospitalization/" aria-label="John Prine Hospitalized Due to COVID-19 Symptoms" class="large-3 medium-3 cell image youtube">
        <picture data-sizes="[&quot;(min-width: 40em)&quot;,&quot;(min-width: 64em)&quot;]" class="lazyload" data-sources="[&quot;https://cdn.pastemagazine.com/www/opt/999/john%20prine%20david%20clinch%20lead-72x72.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/999/john%20prine%20david%20clinch%20lead-151x151.jpg&quot;,&quot;https://cdn.pastemagazine.com/www/opt/999/john%20prine%20david%20clinch%20lead-151x151.jpg&quot;]">
          <img alt="John Prine Hospitalized Due to COVID-19 Symptoms" />
        </picture>
      </a>
      <a class="auto cell copy-container" href="/music/john-prine/coronavirus-hospitalization/">
        <b class="title">John Prine Hospitalized Due to COVID-19 Symptoms</b>
        <b class="byline hide-for-large">By Ellen Johnson</b>
        <b class="time hide-for-medium" data-iso-date="2020-03-29T18:07:00-06:00">March 29, 2020</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/news/">More Music News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 3/30/2020 2:44:19 PM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2020 Paste Media Group. All Rights Reserved</p>
</footer>
<script async src="https://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13403293" id="sBeacon"></script>
<script>var captify_kw_query_12314 = "";(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12314/px.js');</script>
      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard_rectangle" class="show"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard_rectangle")});</script></div><a href="#" class="non icon-cancel"><!--hide button--></a></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/javascript.js?cb=39.2020.10325.11528.2"></script>
<script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/p/a/pastemagazine.com/config.js"></script>
<script src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
<!--Rendered: 3/30/2020 2:44:19 PM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
