<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>Kendrick Lamar: &#39;Mr. Morale &amp; The Big Steppers&#39; Album Review - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2022.10209.11821.2",
   page: {"type":"Article","mediaType":"Music","articleType":"Reviews","articleId":360852,"author":"Josh Svetz","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/in-theaters/the-10-best-movies-in-theaters-right-now/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="Kendrick Lamar: 'Mr. Morale & The Big Steppers' Album Review - Paste Magazine" />
<meta name="description" content="'Mr. Morale & The Big Steppers' rejects conformity and leaves its flaws in on purpose, featuring some of Kendrick's best and worst songs of his career." />
<meta name="keywords" content="kendrick lamar, mr. morale and the big steppers, Kendrick Lamar: 'Mr. Morale & The Big Steppers' Album Review, Reviews, Reviews, Articles, Paste" />
<meta name="news_keywords" content="kendrick lamar, mr. morale and the big steppers" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2022/05/18/KL-MrMorale-hd.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/" />
<meta property="og:title" content="Kendrick Lamar Tears Down the Persona on Revealing Opus Mr. Morale & The Big Steppers" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="'Mr. Morale & The Big Steppers' rejects conformity and leaves its flaws in on purpose, featuring some of Kendrick's best and worst songs of his career." />
<meta property="article:tag" content="kendrick lamar" />
<meta property="article:tag" content="mr. morale and the big steppers" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2022-05-18T11:01:20-07:00" />
<meta property="article:modified_time" content="2022-05-18T12:45:32-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="Kendrick Lamar Tears Down the Persona on Revealing Opus Mr. Morale & The Big Steppers" />
<meta name="twitter:description" content="'Mr. Morale & The Big Steppers' rejects conformity and leaves its flaws in on purpose, featuring some of Kendrick's best and worst songs of his career." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2022/05/18/KL-MrMorale-hd.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10209.11821.css"/>
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10209.11821.css"/>
<link rel="preload" as="image" type="image/jpeg" href="https://cdn.pastemagazine.com/www/articles/2022/05/18/KL-MrMorale-hd.jpg"/>

<link rel="preload" as="script"  href="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10209.11821.2"></script>
<link rel="preload" as="image" type="image/png" href="https://cdn.pastemagazine.com/images/landing-header-bg.png"/>
<link rel="stylesheet" type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2022.10209.11821.css"/>
<link rel="stylesheet"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2022.10209.11821.css"/>
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/","inLanguage":"en-US"},"datePublished":"2022-05-18T11:01:20-07:00","dateModified":"2022-05-18T12:45:32-07:00","articleSection":"Music","author":{"@type":"Person","name":"Josh Svetz"},"headline":"Kendrick Lamar: \u0027Mr. Morale \u0026 The Big Steppers\u0027 Album Review","url":"https://www.pastemagazine.com/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2022/05/18/KL-MrMorale-hd.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2022/05/18/KL-MrMorale-hd.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["kendrick lamar","mr. morale and the big steppers"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/music","url":"https://pastemagazine.com/music","name":"Paste Music"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/music/reviews/","url":"https://pastemagazine.com/articles/music/reviews/","name":"Most Recent Music Reviews"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Kendrick+Lamar","url":"https://pastemagazine.com/search?t=Kendrick+Lamar","name":"Kendrick Lamar"}}]}]</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="z/7LIa554SE/dFZRq3GB/IplJ460CXkJv33egAQzv1nedV4nrkNxcKuLlkk2oMU0bkId6ukmmopQS7eck582Laj6OYXtlYFlOySaWJBJU/4=" />
</div>

      <div id="top_leaderboard">
  <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar">
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="active">Music</a>
            </li>
            <li>
              <a href="/movies" class="large-1 cell">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/food" class="large-1 cell">Food</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/travel" class="large-1 cell">Travel</a>
            </li>
            <li>
              <a href="/tech" class="large-1 cell">Tech</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li class="hide-not-large">
              <a href="/newsletter">Newletter</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-on-netflix/">Netflix</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/best-movies-amazon-prime/">Amazon</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
            </li>
            <li class="hide-not-large">
              <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <div class="large-1 medium-1 small-5 cell logo">
            <a href="/">
              <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
                <defs>
                  <style>path{fill:#363636;}</style>
                </defs>
                <title>Paste Magazine</title>
                <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
                <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
                <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
                <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
                <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
              </svg>
            </a>
          </div><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/" data-title="Kendrick Lamar Tears Down the Persona on Revealing Opus Mr. Morale &amp; The Big Steppers" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/" data-title="Kendrick Lamar Tears Down the Persona on Revealing Opus Mr. Morale &amp; The Big Steppers" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/" data-title="Kendrick Lamar Tears Down the Persona on Revealing Opus Mr. Morale &amp; The Big Steppers" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/" data-title="Kendrick Lamar Tears Down the Persona on Revealing Opus Mr. Morale &amp; The Big Steppers" data-image="https://cdn.pastemagazine.com/www/articles/2022/05/18/KL-MrMorale-hd.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/newsletter" class="icon-newspaper large-auto">Newsletter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-on-netflix/" class="icon-newspaper large-auto">Netflix</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/best-movies-amazon-prime/" class="icon-newspaper large-auto">Amazon</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hbo-max/best-movies-on-hbo-max/" class="icon-newspaper large-auto">HBO Max</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/hulu/best-movies-hulu/" class="icon-newspaper large-auto">Hulu</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/movies/disney-/best-movies-on-disney/" class="icon-newspaper large-auto">Disney+</a>
          </div>
          <a href="/music" class="active">Music</a>
          <a href="/movies">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books">Books</a>
          <a href="/food">Food</a>
          <a href="/drink">Drink</a>
          <a href="/travel">Travel</a>
          <a href="/tech">Tech</a>
          <a class="large-auto medium-auto cell search closed icon-search" href="/search" aria-label="Search">
            <!--search-->
          </a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/newsletter">Newsletter</a>
              </li>
              <li>
                <a href="/movies/best-movies-on-netflix/">Netflix</a>
              </li>
              <li>
                <a href="/movies/best-movies-amazon-prime/">Amazon</a>
              </li>
              <li>
                <a href="/movies/hbo-max/best-movies-on-hbo-max/">HBO Max</a>
              </li>
              <li>
                <a href="/movies/hulu/best-movies-hulu/">Hulu</a>
              </li>
              <li>
                <a href="/movies/disney-/best-movies-on-disney/">Disney+</a>
              </li>
            </ul>
          </div>
        </nav>
      </div></header>
    <div class="header-top-ad cell center dfp">
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
   
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="360852">
    <div class="rating">8.1</div>
    <h1 class="title">Kendrick Lamar Tears Down the Persona on Revealing Opus <i>Mr. Morale & The Big Steppers</I></h1>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=josh+svetz">Josh Svetz</a>  |  May 18, 2022  |  12:45pm</div>
    <b class="type">
      <a class="non" href="/music">Music</a> <a class="non" href="/articles/music/reviews/">Reviews</a> <a class="non" href="/search?t=Kendrick+Lamar">Kendrick Lamar</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/" data-title="Kendrick Lamar: 'Mr. Morale &amp; The Big Steppers' Album Review" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/" data-title="Kendrick Lamar: 'Mr. Morale &amp; The Big Steppers' Album Review" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/" data-title="Kendrick Lamar: 'Mr. Morale &amp; The Big Steppers' Album Review" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/" data-title="Kendrick Lamar: 'Mr. Morale &amp; The Big Steppers' Album Review" data-image="https://cdn.pastemagazine.com/www/articles/2022/05/18/KL-MrMorale-hd.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2022/05/18/KL-MrMorale-hd.jpg" alt="Kendrick Lamar Tears Down the Persona on Revealing Opus &lt;i&gt;Mr. Morale &amp; The Big Steppers&lt;/I&gt;" />
  </div>
  <div class="copy entry manual-ads">
    <p>Kendrick Lamar is not a role model. The savior complex bestowed upon him after he echoed agreeable pro-Black politics on <i>To Pimp A Butterfly</i> at the tail-end of the Obama regime has been rejected. He made a whole album reconciling with the title, using <i><a href="https://www.pastemagazine.com/music/kendrick-lamar/album-of-the-day-kendrick-lamar-damn/" class="ovr">DAMN.</a></i> as a sounding board to chip away at the surface of his traumas, hoping he’d done enough good to outweigh the demons he felt were destined to pull him down to internal damnation. <i>To Pimp A Butterfly</i>, for <a href="https://www.pastemagazine.com/music/kendrick-lamar/one-album-two-opinions-kendrick-lamars-to-pimp-a-b/#engaging-creative-visceral" class="ovr">as great as it is</a>, put a curse on Kendrick. He became a Progressive Liberal champion, the neat idea of what a Black man ought to be in this country. But the truth is, Kendrick Lamar is messy, complicated and deeply flawed—and he’s been trying to tell us since the beginning. </p>
    <p>“If I told you I killed a n-gga at 16, would you believe me? / Perceive me to be innocent Kendrick you seen in the street / With a basketball and some Now &amp; Laters to eat / If I mentioned all of my skeletons, would you jump in the seat?” “M.A.A.D City” offers a pivot in perspective; the chosen one is only an audience projection and expectation. Kendrick is just another kid from Compton.<!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="1125">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <p>Even on the seminal <i>TPAB</i>, near the end of “Mortal Man,” he questions fans’ loyalty by bringing up how they denounced accused abuser <a href="https://www.pastemagazine.com/tv/leaving-neverland/leaving-neverland-michael-jackson-hbo-documentary/" class="ovr">Michael Jackson</a>: “That n-gga gave us ‘Billie Jean,’ you say he touched those kids?” he scolds.</p>
    <p>The difference between those times is Kendrick believed he was the new leader of rap and a beacon for Black America. But after years of reflection, Kendrick has finally accepted that he can’t solve everyone’s problems—he hasn’t even solved his own.<!--work-around to avoid self-close--></p>
    <p>Therapy lays the groundwork to strip away external expectations and perceptions to reach the root of all past traumas. And this is part of the reckoning Kendrick goes through on his latest album <a href="https://www.pastemagazine.com/music/kendrick-lamar/kendrick-lamar-releases-mr-morale-the-big-steppers/" class="ovr"><i>Mr. Morale &amp; The Big Steppers</i></a>. The double album plays out like a two-act play, the set never changing from his therapist’s office. It’s reminiscent of the <a href="https://www.pastemagazine.com/tv/streaming/mr-robot-politics-trump-obama/" class="ovr"><i>Mr. Robot</i></a> episode where Elliott is forced to confront his deep-seated trauma with his therapist, wavering over what caused his pain, but eventually finding the heartbreaking truth.<!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="1004">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <p>Throughout <i>Mr. Morale &amp; The Big Steppers</i> Kendrick unpacks his sins. His longtime partner Whitney Alford urges him to seek counseling after his various infidelities are revealed. Kendrick, now the father of two children, is told to seek counseling from Oprah-approved German philosopher Eckhart Tolle to get to the root of what would cause his supposed sex addiction. </p>
    <p>The production on the album mirrors Kendrick’s distress. Gone are the pleasant jazz compositions of <i>TPAB</i> and the cleaner rhythms of <i>DAMN.</i>—in their place are scattered piano lines, manic drums, distorted vocal samples and panic attack-inducing synths, all designed to give the listener feelings of anxiety and discomfort. The album plays out like an open therapy session, filled with the raw and unfiltered thoughts of one of the greatest rappers to ever pick up the mic. These thoughts are vulnerable, unmanicured and, to the shock of some fans, politically incorrect and ignorant.</p>
    <p>The first few songs of the album mimic when a person first starts therapy, complete with the rapid information dump while in crisis (“United In Grief”), the self-justification due to a broken society (“N-95”) and the disdain-filled tirade that begins taking account of past mistakes (“Worldwide Steppers”). These songs are the most confrontational on the album, as Kendrick grapples with his sins and takes a full account of what’s brought him to this point of needing help. It’s also where most of the considered singles or playlist-worthy tracks lie. The most tailor-made pop-rap earworm, “Die Hard,” featuring the smooth vocals of West Coast R&amp;B hitmaker Blxst, has Kendrick taking a breath after the intense venting sessions, hoping he can atone for his past transgressions.<!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="1726">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <p>Kendrick begins to make a connection between his and others’ upbringings and the effects of familial trauma on “Father Time.” Sampha’s angelic hook powers Kendrick’s confessions: “Tough love, bottled up, no chaser, neat,” he sings, with Kendrick expressing how his father’s way of showing he cared created an environment where Kendrick could not show emotion, vulnerability or uncertainty.<!--work-around to avoid self-close--></p>
    <p>Then, in a cloudy haze with just a building piano accompanying him, Kodak Black appears. Kendrick seems to see some of himself in Kodak, much like J. Cole also <a href="https://www.youtube.com/watch?v=WILNIXZr2oc" class="ovr" target="_blank">decided not to denounce</a> the young South Florida rapper. Kodak is one of the most fascinating and important rappers of the 2010s, but his heinous actions (including the <a href="https://apnews.com/article/kodak-black-entertainment-arts-and-entertainment-a358cc99b5001c0eb611e548a7a794b6" class="ovr" target="_blank">2016 assault</a> of a teenage girl) have clouded his legacy. Kendrick’s inclusion of Kodak is supposed to be a signal of empathy, understanding that if a few circumstances had broken differently, he, too, may have been involved in the same controversies. His presence dually acts as a provocative commentary on cancel culture, similar to Kanye West’s late additions of <a href="https://www.rollingstone.com/music/music-features/dababy-walmart-shooting-death-1341829/" class="ovr" target="_blank">DaBaby</a> and <a href="https://www.pastemagazine.com/music/marilyn-manson/marilyn-manson-grammy-nomination/" class="ovr">Marilyn Manson</a> on “Jail Pt.2.” But Kendrick brings more nuance to the discussion, and doesn’t just platform his guests to scream about metaphorical jails and whine about people not liking them.</p>
    <div class="dfp" data-chars="1286">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
    <p>If Drake is the embodiment of modern social media caption chasing and tailored image control, then Kendrick wants to be his foil. “I would never live my life on a computer / IG’ll get you life for a chikabooya / More power to ya, love ‘em from a distance / Why you always in the mirror more than the bitches?” he taunts on “Rich Spirit.” For as much as Kendrick claims he isn’t paying attention, he’s still in touch with rap, because the flow on the chorus (and later the use of “mud walkin’” on “Purple Hearts”) sounds like a direct homage to the late, great L.A. rapper <a href="https://www.lamag.com/culturefiles/the-assassination-of-drakeo-the-ruler/" class="ovr" target="_blank">Drakeo the Ruler</a>. </p>
    <p>“We Cry Together,” a six-minute skit-song, is like if Eminem’s “Kim” and “Guilty Conscience” fused. The scenario is well-acted by Kendrick and <i>Zola</i> star Taylour Paige, feeling authentic, like overhearing the couple next door at your apartment complex getting into a nasty argument. It’s more of a long interlude than a song, attempting to make points about the dynamics between men and women and male toxicity, but gets bogged down in the theatrics, making it something most listeners will hear once, then hit skip on forevermore.</p>
    <div class="dfp" data-chars="1120">
      <div id="mid_leaderboard_rectangle_5">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script>
      </div>
    </div>
    <p>As the first disc closes with the hazy and slurred, Summer Walker-assisted “Purple Hearts,”—featuring a meditative Kendrick supported by the hypnotic Ghostface Killah crying out for salvation—Kendrick begins to find clarity. <!--work-around to avoid self-close--></p>
    <p>Throughout the album, Kendrick actively questions the listener on the artifice of celebrity, the idea that just because we see these people on Instagram Live and Twitter, we know them. It’s true the last decade—with the revelations of #MeToo and the horrific actions of once-beloved cultural figures such as Bill Cosby—has made people more skeptical of the morality of the rich and famous, but still, the projections continue. And if there’s one thing Kendrick hates, it’s projection. If Kendrick is going to accept who he is, he must live his truth. To do that, the idea and image of Kendrick Lamar must be torn down.<!--work-around to avoid self-close--></p>
    <p>“Count Me Out,” the first breakthrough, is complete ego death. Kendrick begins to let his guard down and lowers his defensive tendencies, taking accountability for the hurt he’s caused. His rapping speeds up as his mind races: “I care too much, wanna share too much, in my head too much / I shut down too, I ain’t there too much / I’m a complex soul, they layered me up / Then broke me down.” As Kendrick reflects amid the mental storm of the savior complex that’s been imposed on him (and that he once accepted), he realizes the price of trying to be everything to everyone is neglecting the people he cares about the most. The calm comes on “Crown,” where he finally accepts that people won’t always accept him, and that trying to chase validation will only continue the downward spiral that brought him to this point.<!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="1663">
      <div id="mid_leaderboard_rectangle_6">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script>
      </div>
    </div>
    <p>That acceptance sets up the Kodak Black-assisted “Silent Hill,” one of the main highlights of the album. The track paints a netherworld atmosphere, complete with decrepit keys twinkling in a haunted house and clicks that sound like playing <i>House of the Dead</i> with a light gun in an abandoned arcade. Having Kodak come on after Kendrick has accepted he “can’t please everybody” seems like an intentional choice to illustrate how he’s fine with making a decision that may prove unpopular.</p>
    <p>Kendrick’s struggle with cancel culture is rooted in him being afraid to say the wrong thing, and his insecurities over if people will still rock with him if he isn’t making anthems like “Alright” or “DNA.” It’s easy to point out the fallacies in his logic—Kodak’s last album sold 60,000+ in its first week, Kanye West’s <i>Donda</i> was the second-best-selling rap album of 2021 and Dave Chappelle has some of the most-viewed stand-up specials on Netflix. Kendrick is used to admiration, yet harbors insecurities: If shit hits the fan, <a href="https://www.youtube.com/watch?v=axwpgn3GRMs" class="ovr" target="_blank">will you still be a fan?</a></p>
    <div class="dfp" data-chars="1039">
      <div id="mid_leaderboard_rectangle_7">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_7")});</script>
      </div>
    </div>
    <p>“Savior” anticipates the reaction, putting Kendrick on the offensive like he’s making his own <i>Kamikaze</i>. There’ve been arguments over the provocative nature of the album and whether Kendrick intended to be this polarizing. But “Savior” is a blatant needling of anyone clutching their pearls. Kendrick regains his ego and confidence, blasting exactly how he feels to the masses, critiquing fake woke-ism, PC culture and the lack of free thought, and admitting he didn’t trust vaccines. He’s cutting out the people who thought he was a role model, delivering divisive views that many will take issue with. It’s clear he’s been paying attention to how fans of Kanye denounced him after a multitude of controversies.</p>
    <p>The album’s content, ideas, revelations and attempts at tackling difficult subjects make it quite compelling, but there is an elephant in the room to address: is it something you actually want to listen to? Because for everything <i>Mr. Morale</i> is trying to do, the production elements and song structures of the album don’t command replay value. It’s most interesting as a musical podcast and act of psychoanalysis, rather than something you’d play on the speakers around friends or in the car. It’s quite an uncomfortable listen, like a private therapy session you weren’t supposed to overhear.</p>
    <div class="dfp" data-chars="1303">
      <div id="mid_leaderboard_rectangle_8">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_8")});</script>
      </div>
    </div>
    <p>The peak of this discomfort manifests on “Auntie Diaries,” a track where Kendrick tries to unpack the very polarizing topic of how Black families deal with trans-identifying family members. The intentions were good; Kendrick clearly tries to make the song resonate with people who still haven’t fully accepted, or understood, people who choose to transition. But the execution is quite messy, complete with misgenders, dead-naming and the use of the “F-bomb.” One could argue it’s done to be provocative or show the progression of how he became more accepting, but ultimately, it leaves more questions than answers, putting the trans community in an uncomfortable situation, which <a href="https://www.okayplayer.com/music/kendrick-lamar-auntie-diaries-review.html" class="ovr" target="_blank">they’ve spoken on</a>. It’s another example of a track Kendrick would never have made before, but this newfound freedom from expectation allows him to make a track that’s imperfect.</p>
    <p>Through the contempt, sidestepping, breakdowns and catharsis, he puts it all together on “Mother I Sober.” Rapping in a cold whisper, Kendrick brings to the surface a repressed memory where his family believed he might have been molested. As he unthreads the knots of past pain, his voice grows aggressive, culminating in a primal scream when he connects the memory to his mother’s sexual assault and the generational trauma that comes with the Black experience. The haunting track is woven together by Portishead’s Beth Gibbons crooning like the ghost of the deceased family members who passed down their trauma.<!--work-around to avoid self-close--></p>
    <div class="dfp" data-chars="1471">
      <div id="mid_leaderboard_rectangle_9">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_9")});</script>
      </div>
    </div>
    <p>But through this revelation, Kendrick officially rejects being the projection of what his fans want. “I choose me, I’m sorry,” he says flatly on the closer “Mirror.”<!--work-around to avoid self-close--></p>
    <p>Whereas Kanye and Drake have decided to inflate their images and egos further, Future stayed in his lane and J. Cole has become obsessed with being considered a legendary technical rapper, the true king, Kendrick Lamar, burns his crown, making it clear he is regular, not a messiah—not your savior.<!--work-around to avoid self-close--></p>
    <p>
      <i>Mr. Morale &amp; The Big Steppers</i> rejects conformity and leaves its flaws in on purpose, featuring some of Kendrick’s best and worst songs of his career.</p>
    <p>As he steps into the next arc of his career, through finding solace in therapy, Kendrick Lamar destroys the mythology built up by his followers for 15 years. He leaves TDE in a blaze, burning down the persona and idea of innocent Kendrick, Kung Fu Kenny and any other identity but his own. <!--work-around to avoid self-close--></p>
    <hr />
    <p>
      <i>Josh Svetz is Reviews Editor/Content Coordinator at </i>HipHopDX<i>, with bylines at </i>Passion Of The Weiss<i>, </i>SPIN<i> and </i>Pitchfork<i>. You can find him trying to revive the word “swag” and arguing about Roscoe Dash’s impact on modern music on <a href="https://twitter.com/Svetz17" class="ovr" target="_blank">Twitter</a> and <a href="https://www.instagram.com/svetz17/?hl=en" class="ovr" target="_blank">Instagram</a>.</i></p>
    <div class="dfp" data-chars="1152">
      <div id="mid_leaderboard_rectangle_10">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_10")});</script>
      </div>
    </div>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><div class="large-11 medium-11 small-11 cell"><h2><a class="non" href="/tag/kendrick+lamar">kendrick lamar</a></h2><h2><a class="non" href="/tag/mr.+morale+and+the+big+steppers">mr. morale and the big steppers</a></h2></div></div><div class="newsletter-container"><div class="newsletter-copy-container"><p class="copy-a">GET PASTE RIGHT IN YOUR INBOX</p><p class="copy-b">The best music, movies, TV, books, comedy and more.</p><p id="newsletter-signup-result" class="copy-a" /><div id="newsletter-signup" class="copy newsletter-signup"><p class="grid-x grid-margin-x"><input id="newsletter-signup-email" class="medium-8 small-8 cell" type="email" placeholder="email address" name="newsletter-signup-email" /><button type="button" id="newsletter-signup-submit" class="medium-2 small-4 button" text="Sign Up">Sign Up</button><span class="row" style="display:none"><input type="checkbox" id="newsletter-signup-optin" name="newsletter-signup-optin" checked="checked" required="" /><label for="nl-opt-in">Yes, I would like to receive Paste's newsletter</label></span></p></div></div></div></article>
        <div class="grid-x articles-standard">
  <div class="large-12 cell articles-header" style="height: auto;">
    <a class="float-left hed" href="&#xA;          /tag/Kendrick+Lamar">More from <span style="text-transform: capitalize;">Kendrick Lamar</span></a> 
			 <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column"><li class="grid-x grid-padding-x"><a href="/music/kendrick-lamar/the-big-steppers-tour/" class="auto cell copy-container noimage"><b class="title">Kendrick Lamar Announces The Big Steppers Tour</b><b class="byline">By Scott Russell</b><b class="time" data-iso-date="2022-05-13T12:34:04-06:00">May 13, 2022  |  12:34pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/new-music/" class="auto cell copy-container noimage"><b class="title">10 New Albums to Listen to Today</b><b class="byline">By Paste Staff</b><b class="time" data-iso-date="2022-05-13T11:50:00-06:00">May 13, 2022  |  11:50am</b></a></li><li class="grid-x grid-padding-x"><a href="/music/kendrick-lamar/kendrick-lamar-releases-mr-morale-the-big-steppers/" class="auto cell copy-container noimage"><b class="title">Kendrick Lamar Releases <I>Mr. Morale & The Big Steppers</i></b><b class="byline">By Jade Gomez</b><b class="time" data-iso-date="2022-05-13T01:00:00-06:00">May 13, 2022  |  1:00am</b></a></li><li class="grid-x grid-padding-x"><a href="/music/best-new-songs/" class="auto cell copy-container noimage"><b class="title">The 10 Best New Songs</b><b class="byline">By Paste Staff</b><b class="time" data-iso-date="2022-05-12T15:15:00-06:00">May 12, 2022  |  3:15pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/kendrick-lamar/kendrick-lamar-shares-the-heart-part-5/" class="auto cell copy-container noimage"><b class="title">Kendrick Lamar Shares "The Heart Part 5"</b><b class="byline">By Jade Gomez</b><b class="time" data-iso-date="2022-05-09T15:05:57-06:00">May 9, 2022  |  3:05pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/may-2022-most-anticipated-albums/" class="auto cell copy-container noimage"><b class="title">The 10 Albums We're Most Excited About in May</b><b class="byline">By Paste Staff</b><b class="time" data-iso-date="2022-05-05T10:05:36-06:00">May 5, 2022  |  10:05am</b></a></li><li class="grid-x grid-padding-x"><a href="/music/kendrick-lamar/new-album-title-release-date/" class="auto cell copy-container noimage"><b class="title">Kendrick Lamar Reveals New Album Title, Release Date</b><b class="byline">By Scott Russell</b><b class="time" data-iso-date="2022-04-18T14:35:33-06:00">April 18, 2022  |  2:35pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/glastonbury/lineup-2022-kendrick-lamar-paul-mccartney/" class="auto cell copy-container noimage"><b class="title">Glastonbury 2022 Lineup Revealed: Kendrick Lamar, Paul McCartney Join Headliners</b><b class="byline">By Scott Russell</b><b class="time" data-iso-date="2022-03-04T09:38:40-06:00">March 4, 2022  |  9:38am</b></a></li><li class="grid-x grid-padding-x"><a href="/music/rolling-loud/rolling-loud-miami-2022-lineup/" class="auto cell copy-container noimage"><b class="title">Rolling Loud Miami Announces 2022 Lineup</b><b class="byline">By Jade Gomez</b><b class="time" data-iso-date="2022-03-02T14:48:33-06:00">March 2, 2022  |  2:48pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/dr-dre/watch-dr-dre-snoop-dogg-mary-j-blige-kendrick-lama/" class="auto cell copy-container noimage"><b class="title">Watch Dr. Dre, Snoop Dogg, Mary J. Blige, Kendrick Lamar and Eminem's Super Bowl Halftime Show Performance</b><b class="byline">By Elise Soutar</b><b class="time" data-iso-date="2022-02-14T12:13:26-06:00">February 14, 2022  |  12:13pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/terrace-martin/terrace-martin-announces-new-album-drones/" class="auto cell copy-container noimage"><b class="title">Terrace Martin Announces New Album, <i>Drones</i></b><b class="byline">By Ana Cubas</b><b class="time" data-iso-date="2021-11-02T14:06:13-06:00">November 2, 2021  |  2:06pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/best-new-songs/best-new-songs-charli-xcx-wet-wiki/" class="auto cell copy-container noimage"><b class="title">The 10 Best New Songs</b><b class="byline">By Jade Gomez &amp; Paste Staff</b><b class="time" data-iso-date="2021-09-03T10:44:08-06:00">September 3, 2021  |  10:44am</b></a></li><li class="grid-x grid-padding-x"><a href="/music/kendrick-lamar/kendrick-lamar-says-next-album-will-be-his-last-wi/" class="auto cell copy-container noimage"><b class="title">Kendrick Lamar Says Next Album Will Be His Last With Top Dawg Entertainment</b><b class="byline">By Jade Gomez</b><b class="time" data-iso-date="2021-08-20T15:05:16-06:00">August 20, 2021  |  3:05pm</b></a></li></ul></div>
</div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header" style="height: auto;">
    <b class="float-left hed">Also in Music</b>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a href="/music/kendrick-lamar/mr-morale-the-big-steppers-album-review/" class="auto cell copy-container noimage">
          <b class="title">Kendrick Lamar Tears Down the Persona on Revealing Opus <i>Mr. Morale & The Big Steppers</I></b>
          <b class="byline">By Josh Svetz</b>
          <b class="time" data-iso-date="2022-05-18T12:45:32-06:00">May 18, 2022  |  12:45pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/the-smile/a-light-for-attracting-attention-album-review/" class="auto cell copy-container noimage">
          <b class="title">The Smile&#8217;s <i>A Light for Attracting Attention</i> Is a Heady, Groove-Filled Debut for Radiohead Veterans</b>
          <b class="byline">By Zach Schonfeld</b>
          <b class="time" data-iso-date="2022-05-12T09:30:00-06:00">May 12, 2022  |  9:30am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/kevin-morby/this-is-a-photograph-album-review/" class="auto cell copy-container noimage">
          <b class="title">All of Kevin Morby&#8217;s Sounds Converge on <i>This Is a Photograph</i></b>
          <b class="byline">By Ellen Johnson</b>
          <b class="time" data-iso-date="2022-05-11T16:00:00-06:00">May 11, 2022  |  4:00pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/ethel-cain/preachers-daughter-album-review/" class="auto cell copy-container noimage">
          <b class="title">On <i>Preacher&#8217;s Daughter</i>, Ethel Cain&#8217;s Jarring, Beautiful Vision Comes to Life</b>
          <b class="byline">By Devon Chodzin</b>
          <b class="time" data-iso-date="2022-05-11T13:02:00-06:00">May 11, 2022  |  1:02pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/florence-and-the-machine/dance-fever-album-review/" class="auto cell copy-container noimage">
          <b class="title">Florence + The Machine Cry Freedom on <i>Dance Fever</i></b>
          <b class="byline">By Eric Bennett</b>
          <b class="time" data-iso-date="2022-05-09T15:31:42-06:00">May 9, 2022  |  3:31pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/sharon-van-etten/weve-been-going-about-this-all-wrong-album-review/" class="auto cell copy-container noimage">
          <b class="title">Sharon Van Etten Returns with Potent Set of Songs on <i>We&#8217;ve Been Going About This All Wrong</i></b>
          <b class="byline">By Eric R. Danton</b>
          <b class="time" data-iso-date="2022-05-04T14:33:26-06:00">May 4, 2022  |  2:33pm</b>
        </a>
      </li>
    </ul>
  </div>
</div><!--Detail Page Bottom Rendered: 5/18/2022 10:29:18 AM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/new-music/" class="auto cell copy-container noimage">
        <b class="title">10 New Albums to Listen to Today</b>
        <b class="byline hide-for-large">By Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-13T11:50:00-06:00">May 13, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/sunny-day-real-estate/sunny-day-real-estate-announces-2022-reunion-tour/" class="auto cell copy-container noimage">
        <b class="title">Sunny Day Real Estate Announce 2022 Reunion Tour</b>
        <b class="byline hide-for-large">By Jade Gomez</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-16T11:50:24-06:00">May 16, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/craig-finn/interview-new-album-a-legacy-of-rentals/" class="auto cell copy-container noimage">
        <b class="title">Craig Finn and The Spoken Story</b>
        <b class="byline hide-for-large">By Geoffrey Himes</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-17T13:29:21-06:00">May 17, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-new-songs/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best New Songs</b>
        <b class="byline hide-for-large">By Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-12T15:15:00-06:00">May 12, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/ethel-cain/preachers-daughter-album-review/" class="auto cell copy-container noimage">
        <b class="title">On <i>Preacher&#8217;s Daughter</i>, Ethel Cain&#8217;s Jarring, Beautiful Vision Comes to Life</b>
        <b class="byline hide-for-large">By Devon Chodzin</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-11T13:02:00-06:00">May 11, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/kevin-morby/this-is-a-photograph-album-review/" class="auto cell copy-container noimage">
        <b class="title">All of Kevin Morby&#8217;s Sounds Converge on <i>This Is a Photograph</i></b>
        <b class="byline hide-for-large">By Ellen Johnson</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-11T16:00:00-06:00">May 11, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/the-smile/a-light-for-attracting-attention-album-review/" class="auto cell copy-container noimage">
        <b class="title">The Smile&#8217;s <i>A Light for Attracting Attention</i> Is a Heady, Groove-Filled Debut for Radiohead Veterans</b>
        <b class="byline hide-for-large">By Zach Schonfeld</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-12T09:30:00-06:00">May 12, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/rina-sawayama/dynasty-tour-recap/" class="auto cell copy-container noimage">
        <b class="title">Finding Healing at Rina Sawayama's Mother's Day Show</b>
        <b class="byline hide-for-large">By Jade Gomez</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-16T13:45:43-06:00">May 16, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/most-read/">More Music Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/rina-sawayama/rina-sawayama-announces-hold-the-girl-shares-new-s/" class="auto cell copy-container noimage">
        <b class="title">Rina Sawayama Announces <I>Hold The Girl</i>, Shares New Single "This Hell"</b>
        <b class="byline hide-for-large">By Jade Gomez</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-18T13:15:46-06:00">May 18, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/soccer-mommy/new-single-bones/" class="auto cell copy-container noimage">
        <b class="title">Listen to Soccer Mommy's Vulnerable New Single, "Bones"</b>
        <b class="byline hide-for-large">By Samantha Sullivan</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-18T12:52:25-06:00">May 18, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/angel-olsen/new-single-through-the-fires/" class="auto cell copy-container noimage">
        <b class="title">Angel Olsen Reaches for Eternity on <i>Big Time</i> "Centerpiece" "Through the Fires"</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-18T11:00:00-06:00">May 18, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/foyer-red/new-single-flipper/" class="auto cell copy-container noimage">
        <b class="title">Foyer Red Share New Single, &#8220;Flipper&#8221;</b>
        <b class="byline hide-for-large">By Samantha Sullivan</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-17T16:07:53-06:00">May 17, 2022</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/portola-music-festival/portola-music-festival-lineup-2022/" class="auto cell copy-container noimage">
        <b class="title">Portola Music Festival Announces Inaugural 2022 Lineup</b>
        <b class="byline hide-for-large">By Jade Gomez</b>
        <b class="time hide-for-medium" data-iso-date="2022-05-17T13:45:05-06:00">May 17, 2022</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/news/">More Music News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-containerx><div class="sticky" data-stickyx data-sticky-onx="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 5/18/2022 10:29:18 AM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
   
  
  <ul style="margin-bottom:0;">
   <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
	<li><a href="/daytrotter">Daytrotter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
  <!--  <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li> -->
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
	</ul>
    
	
	 
  
  <p>&copy; 2022 Paste Media Group. All Rights Reserved</p>
</footer>


      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2022.10209.11821.2"></script>
<!--Rendered: 5/18/2022 10:29:18 AM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
