<!doctype html>
<html class="no-js" lang="en" dir="ltr">
  <head id="Meta_HeadTag"><title>The Best Songs of September 2021: Snail Mail, Bartees Strange, IDLES and more - Paste</title><meta charset="utf-8" />
<link rel="shortcut icon" href="/pastemagazine.img/favicon.ico" type="image/vnd.microsoft.icon"/>
<script>
var pm = {
   servers: {
       pastemagazine: "www.pastemagazine.com",
       wolfgangs: "www.wolfgangs.com"
   },
   version: "39.2021.10924.11215.2",
   page: {"type":"Article","mediaType":"Music","articleType":"Lists","articleId":356595,"author":"Paste Staff","services":"/pastemagazine.svc/pastemagazine/","isMobile":false,"isIos":false,"videoEmbedPlayerId":30540132,"testGroup":null,"adblocker":true}
};
</script>
<!-- Google Tag Manager -->
<script id="gtm-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8HM6Q9');</script>
<!-- End Google Tag Manager -->
<script>window.pageloadTimer = new Date()</script>
<link rel="standout" href="https://www.pastemagazine.com/movies/youtube/the-50-best-movies-on-youtube-free-and-paid/" />
<link rel="alternate" type="application/rss+xml" title="Recent Paste Articles" href="https://www.pastemagazine.com/recent.xml" />
<link rel="canonical" href="https://www.pastemagazine.com/music/best-songs/best-songs-september-2021/" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="title" content="The Best Songs of September 2021: Snail Mail, Bartees Strange, IDLES and more - Paste Magazine" />
<meta name="description" content="Snail Mail, Bartees Strange and IDLES released some of September's best tracks. Press play on all 15 within." />
<meta name="keywords" content="best songs, idles, amber mark, magdalena bay, remi wolf, wet, activity, duke deuce, maxo kream, ovlov, snail mail, tyler the creator, the war on drugs, bartees strange, circuit des yeux, julia shapiro, yard act, The Best Songs of September 2021: Snail Mail, Bartees Strange, IDLES and more, Lists, Lists, Articles, Paste" />
<meta name="news_keywords" content="best songs, idles, amber mark, magdalena bay, remi wolf, wet, activity, duke deuce, maxo kream, ovlov, snail mail, tyler the creator, the war on drugs, bartees strange, circuit des yeux, julia shapiro, yard act" />
<meta property="fb:admins" content="679468950" />
<meta property="fb:admins" content="1185614656" />
<meta property="fb:app_id" content="127550380613969" />
<meta property="fb:pages" content="18512903240" />
<meta name="apple-mobile-web-app-title" content="Paste Magazine"/>
<link rel="icon" sizes="196x196" href="https://cdn.pastemagazine.com/images/mobile-icon-196.png"/>
<link rel="icon" sizes="128x128" href="https://cdn.pastemagazine.com/images/mobile-icon-128.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.pastemagazine.com/images/mobile-icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.pastemagazine.com/images/mobile-icon-72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn.pastemagazine.com/images/mobile-icon-144.png" />
<meta property="og:image" content="https://cdn.pastemagazine.com/www/articles/2021/10/07/SeptSongs21-hd.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pastemagazine.com/music/best-songs/best-songs-september-2021/" />
<meta property="og:title" content="The 15 Best Songs of September 2021" />
<meta property="og:site_name" content="pastemagazine.com" />
<meta property="og:description" content="Snail Mail, Bartees Strange and IDLES released some of September's best tracks. Press play on all 15 within." />
<meta property="article:tag" content="best songs" />
<meta property="article:tag" content="idles" />
<meta property="article:tag" content="amber mark" />
<meta property="article:tag" content="magdalena bay" />
<meta property="article:tag" content="remi wolf" />
<meta property="article:tag" content="wet" />
<meta property="article:tag" content="activity" />
<meta property="article:tag" content="duke deuce" />
<meta property="article:tag" content="maxo kream" />
<meta property="article:tag" content="ovlov" />
<meta property="article:tag" content="snail mail" />
<meta property="article:tag" content="tyler the creator" />
<meta property="article:tag" content="the war on drugs" />
<meta property="article:tag" content="bartees strange" />
<meta property="article:tag" content="circuit des yeux" />
<meta property="article:tag" content="julia shapiro" />
<meta property="article:tag" content="yard act" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2021-10-04T10:22:13-07:00" />
<meta property="article:modified_time" content="2021-10-07T14:04:14-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/PasteMagazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pastemagazine" />
<meta name="twitter:title" content="The 15 Best Songs of September 2021" />
<meta name="twitter:description" content="Snail Mail, Bartees Strange and IDLES released some of September's best tracks. Press play on all 15 within." />
<meta name="twitter:image" content="https://cdn.pastemagazine.com/www/articles/2021/10/07/SeptSongs21-hd.jpg" />
<meta name="p:domain_verify" content="8f36922bc91ba221f10d82c407d8b6a9"/>
<meta name="viewport" content="viewport-fit=cover, width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="dns-prefetch" href="https://hb.adtelligent.com" />
<link rel="dns-prefetch" href="https://ib.adnxs.com" />
<link rel="dns-prefetch" href="https://web.hb.ad.cpe.dotomi.comm" />
<link rel="dns-prefetch" href="https://ap.lijit.com" />
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2021.10924.11215.css"/>
<link rel="preload"  as="style"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2021.10924.11215.css"/>
<link rel="preload" as="image" type="image/jpeg" href="https://cdn.pastemagazine.com/www/articles/2021/10/07/SeptSongs21-hd.jpg"/>

<link rel="preload" as="script"  href="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2021.10924.11215.2"></script>
<link rel="preload" as="image" type="image/png" href="https://cdn.pastemagazine.com/images/landing-header-bg.png"/>
<link rel="stylesheet" type="text/css" href="https://images.wolfgangsvault.com/images/css/article/inline-39.2021.10924.11215.css"/>
<link rel="stylesheet"  type="text/css" href="https://images.wolfgangsvault.com/images/css/article/stylesheet-39.2021.10924.11215.css"/>
<script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pastemagazine.com/music/best-songs/best-songs-september-2021/","inLanguage":"en-US"},"datePublished":"2021-10-04T10:22:13-07:00","dateModified":"2021-10-07T14:04:14-07:00","articleSection":"Music","author":{"@type":"Person","name":"Paste Staff"},"headline":"The Best Songs of September 2021: Snail Mail, Bartees Strange, IDLES and more","url":"https://www.pastemagazine.com/music/best-songs/best-songs-september-2021/","thumbnailUrl":"https://cdn.pastemagazine.com/www/articles/2021/10/07/SeptSongs21-hd.jpg","image":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/www/articles/2021/10/07/SeptSongs21-hd.jpg","width":633,"height":356},"publisher":{"@type":"Organization","url":"https://pastemagazine.com/","name":"Paste Magazine","logo":{"@type":"ImageObject","url":"https://cdn.pastemagazine.com/images/master-header-logo.png","width":650,"height":179},"potentialAction":{"@type":"SearchAction","target":"https://pastemagazine.com/search?t={search_term_string}","query-input":"required name=search_term_string"}},"keywords":["best songs","idles","amber mark","magdalena bay","remi wolf","wet","activity","duke deuce","maxo kream","ovlov","snail mail","tyler the creator","the war on drugs","bartees strange","circuit des yeux","julia shapiro","yard act"]},{"@type":"BreadcrumbList","@id":"https://www.pastemagazine.com/music/best-songs/best-songs-september-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"/","url":"https://pastemagazine.com/","name":"Paste Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"/music","url":"https://pastemagazine.com/music","name":"Paste Music"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"/articles/music/lists/","url":"https://pastemagazine.com/articles/music/lists/","name":"Most Recent Music Lists"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"/search?t=Best+Songs","url":"https://pastemagazine.com/search?t=Best+Songs","name":"Best Songs"}}]}]</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script>
<script>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</script>
<script>let retries=0,alreadySent=false;window.gtmEventSend=function(){if(dataLayer && !alreadySent){alreadySent=true;dataLayer.push({'event':'detectioncomplete'});}else if(retries<6 && !alreadySent){retries++;setTimeout(gtmEventSend,250);}}</script>

</head>
  <body class="undecided">
    <!-- Google Tag Manager (noscript) -->
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8HM6Q9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div class="screen"></div>
    <form method="post" action="/music/best-songs/best-songs-september-2021/" id="PageForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="wuv2FJ48lH7dtEO8gPG4LjyrDN6zYc5I98Edo5ym17tr6nb41pwMnFHnHa+ThhJOeH00TckfLK6ye44Cy0hWeb0KM5QRiKR+VD7UZDzVIIs=" />
</div>

      <div id="top_leaderboard">
  <script>adCommands.push(function(ads){ads.prime("top_leaderboard")});</script>
</div>
<div class="expanded site-navigation" id="site_navigation" data-pagetype="Article">
  <div class="grid-container">
    <header id="master-header" class="grid-y detail top-bar">
      <div class="top-bar-container grid-x">
        <div class="top-bar-right hide-for-large cell">
          <a href="#" class="menu" aria-label="Section Menu" data-toggle="small-navigation-menu">Sections <i class="icon-menu"><!--icon--></i></a>
          <ul class="vertical dropdown-pane menu" id="small-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
            <li>
              <a href="/music" class="active">Music</a>
            </li>
            <li>
              <a href="/movies" class="large-1 cell">Movies</a>
            </li>
            <li>
              <a href="/tv" class="large-1 cell">TV</a>
            </li>
            <li>
              <a href="/comedy" class="large-1 cell">Comedy</a>
            </li>
            <li>
              <a href="/games" class="large-1 cell">Games</a>
            </li>
            <li>
              <a href="/books" class="large-1 cell">Books</a>
            </li>
            <li>
              <a href="/drink" class="large-1 cell">Drink</a>
            </li>
            <li>
              <a href="/politics" class="large-1 cell">Politics</a>
            </li>
            <li class="empty">
              <!--to force order-->
            </li>
            <li class="hide-not-large">
              <a href="/articles/article-type/news/">News</a>
            </li>
            <li class="hide-not-large">
              <a href="/noisetrade/music/">NoiseTrade</a>
            </li>
            <li class="hide-not-large">
              <a href="/studio">Video</a>
            </li>
            <li>
              <a href="/podcasts">Podcasts</a>
            </li>
            <li class="hide-not-large">
              <a href="/daytrotter">Daytrotter</a>
            </li>
            <li class="hide-not-large">
              <a href="/crawdaddy">Crawdaddy</a>
            </li>
            <li class="hide-not-large">
              <a target="_kb" href="https://www.kingbiscuit.com/">KB Radio</a>
            </li>
            <li>
              <a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a>
            </li>
            <li>
              <a href="/advertise">Advertise</a>
            </li>
            <li>
              <a href="/movies/best-movies-on-netflix/">Netflix</a>
            </li>
            <li>
              <a href="/movies/best-movies-amazon-prime/">Amazon</a>
            </li>
          </ul>
        </div>
        <div class="title-bar grid-x cell align-bottom">
          <div class="large-1 medium-1 small-5 cell logo">
            <a href="/">
              <svg id="Layer_1" data-name="Layer 1" viewBox="0 0 650 179.07" xmlns="http://www.w3.org/2000/svg">
                <defs>
                  <style>path{fill:#363636;}</style>
                </defs>
                <title>Paste Magazine</title>
                <path d="M-23,430c32.81.05,65.63-.15,98.44.3A80.51,80.51,0,0,1,109.31,438c15.81,7.56,23.79,20.31,24.42,37.65.64,17.58-6.38,30.94-22.21,39.32-12.48,6.61-25.85,9.62-39.84,10-10.33.24-20.66.22-31,0-3.54-.06-4.54,1.16-4.52,4.58q.18,30.48,0,61c0,3.52,1.15,4.63,4.62,4.52,7.44-.21,14.89-.06,22.62-.06V604H-23v-9H2.77V440H-23Zm60.22,9.06a13.11,13.11,0,0,0-.87,2.61q-.08,35.46-.13,70.93c0,2.71,1.33,3.34,3.73,3.32,10.66-.1,21.32,0,32-.13,10.26-.12,17.35-5.09,21.22-14.56,6.16-15.11,6.39-30.46,1.29-45.86-2.46-7.44-7.51-13.3-15.4-14.09C65.05,439.88,51,439.73,37.22,439.06Z" transform="translate(23 -427.93)" />
                <path d="M173,607c-1.92-.47-3.84-1-5.78-1.41-21.1-4.74-33.91-22-32.63-44,1.3-22.15,11.19-38,33.16-44.78q18.81-5.85,37.67-11.57c27-8.15,26.39-16.89,24.43-39.1-1.23-14-11.62-23.39-27-24.85-7.66-.72-15.63.06-23.29,1.27-10.07,1.59-17.22,7.85-21.11,17.23-2.34,5.64-3.58,11.74-5.62,17.53-.55,1.58-2.2,2.79-3.34,4.17-.64-1.57-1.81-3.13-1.83-4.71-.24-12.65-.19-25.31-.39-38-.06-4.11,1.88-5.37,5.7-5.81,13-1.5,26-3.34,39.07-5.05h12c2.77.44,5.53.9,8.31,1.32,24.22,3.64,37,17.29,38.5,42.25.87,14.77.68,29.62.75,44.43.11,22,0,44,0,66,0,10.76,3,14.22,13.61,15.94,1.8.3,3.73.29,5.38,1s2.76,1.93,4.12,2.94c-1.49.72-2.95,2-4.46,2-6,.24-12,.1-18,.1h-7c-8.12,0-8.12,0-11.14-7.58-2.7-6.76-3.07-6.86-9-2.73a73.15,73.15,0,0,1-32.34,12.32c-1.63.22-3.21.7-4.82,1.06Zm57.46-67.13c0-7.66.12-15.32,0-23-.1-5.29-2.06-6.57-7-4.74q-23.65,8.73-47.23,17.64a27.25,27.25,0,0,0-15,13.27c-6.19,11.83-3.68,32.87,5.89,42.16a29.83,29.83,0,0,0,14.07,7.72c14.31,2.87,27.42-1,38.66-10.35a28.14,28.14,0,0,0,10.66-22.73C230.43,553.2,230.47,546.54,230.46,539.87Z" transform="translate(23 -427.93)" />
                <path d="M340,428c5.45,1.42,11.08,2.34,16.28,4.39,5.36,2.1,10.29,5.3,15.59,8.11,4.72-2.23,6-10.39,13.77-9.36v46.52h-7.35c-1-11.74-7.82-20.39-16.15-28.12-15.35-14.24-40.23-14.54-54.46-.65-13.06,12.75-9.67,29.86,7.55,36,11.9,4.25,24.14,7.51,36.22,11.24,2.86.88,5.72,1.79,8.52,2.84,18.88,7.15,30.54,20.4,33.34,40.62,2.61,18.82-.69,36.21-14.23,50.55-15.06,16-41.2,20.94-63.45,11.93-5.35-2.17-10.37-5.15-15.86-7.91-5.51,2.14-8,10.35-16.2,9.86V552.42h6.89c1.48,4.45,2.78,9.06,4.52,13.5,9.84,25.07,36.86,36.49,61.64,26.16,14.51-6.06,23-18,22.48-31.63-.23-6.55-2.39-12.5-8-15.86A184,184,0,0,0,346.35,532c-8.28-3.4-17.07-5.56-25.65-8.22-32.73-10.17-41-41.25-32.19-66.28,5.66-16.11,18.2-24.91,34.68-28.37,1.61-.34,3.21-.75,4.81-1.13Z" transform="translate(23 -427.93)" />
                <path d="M616.8,570.12l9.63,8.64c-1.67,1.84-3.11,3.58-4.7,5.17-26.38,26.35-73.09,29.56-102.91,7.1-18.08-13.62-25.64-34-19.75-53.56,4.15-13.81,13.89-22.8,26.18-29.39,4-2.17,8.27-4,12.83-6.13-3.89-2.17-7.46-3.86-10.71-6-16.35-10.85-20-30.8-8.66-46.7,19.31-27.11,69.5-27.3,88.45.07-2.52,2.4-5.11,4.84-7.91,7.5-6.75-7.16-14.49-11.61-24.11-12.4-19.19-1.58-33.29,12.48-30.33,30.33,1.87,11.24,11.67,19.61,24.5,20.4,6.61.41,13.27.07,20.27.07v12.41H579.17a53,53,0,0,0-28.53,7.76c-25.12,15.62-25.59,49.34-.95,65.74,19.49,13,47,10,63.31-6.86C614.16,573.05,615.26,571.8,616.8,570.12Z" transform="translate(23 -427.93)" />
                <path d="M420.11,481.56h-20V469.69H420V431.85l33.92-2.18v39.89h30.23v12H454.07v5.93q0,42.72,0,85.46a51.83,51.83,0,0,0,.28,6c.61,5.39,2.2,10.45,8.14,11.92,6.18,1.52,12.19.54,16.27-4.84,2.86-3.76,4.91-8.15,7.46-12.51l5,2.61c-1.74,13.29-14.42,26.2-28.52,27.55-8.66.82-17.59,0-26.28-1s-13.72-7.05-15.25-15.61a68.72,68.72,0,0,1-1-11.9c-.08-29,0-58,0-87Z" transform="translate(23 -427.93)" />
              </svg>
            </a>
          </div><div class="grid-x article-shares-links four">
  <a href="https://www.pastemagazine.com/music/best-songs/best-songs-september-2021/" data-title="The 15 Best Songs of September 2021" class="small-3 icon-facebook">Share</a>
  <a href="https://www.pastemagazine.com/music/best-songs/best-songs-september-2021/" data-title="The 15 Best Songs of September 2021" class="small-3 icon-twitter">Tweet</a>
  <a href="https://www.pastemagazine.com/music/best-songs/best-songs-september-2021/" data-title="The 15 Best Songs of September 2021" class="small-3 icon-reddit-alien only-view-large">Submit</a>
  <a href="https://www.pastemagazine.com/music/best-songs/best-songs-september-2021/" data-title="The 15 Best Songs of September 2021" data-image="https://cdn.pastemagazine.com/www/articles/2021/10/07/SeptSongs21-hd.jpg" class="small-3 icon-pinterest">Pin</a>
</div></div>
        <nav>
          <div class="show-for-medium cell horizontal">
            <a href="/noisetrade/music/" class="icon-rss large-auto">NoiseTrade</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/studio" class="icon-video large-auto">Video</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/articles/article-type/news/" class="icon-newspaper large-auto">News</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/daytrotter" class="icon-daytrotter-horse large-auto">Daytrotter</a>
            <b class="div">
              <!--divider-->
            </b>
            <a href="/crawdaddy" class="icon-crawdaddy large-auto">Crawdaddy</a>
            <b class="div">
              <!--divider-->
            </b>
            <a target="_kb" href="https://www.kingbiscuit.com/" class="icon-kb large-auto">KB Radio</a>
          </div>
          <a href="/music" class="active">Music</a>
          <a href="/movies">Movies</a>
          <a href="/tv">TV</a>
          <a href="/comedy">Comedy</a>
          <a href="/games">Games</a>
          <a href="/books">Books</a>
          <a href="/drink">Drink</a>
          <a href="/politics">Politics</a>
          <a href="/movies/best-movies-on-netflix/">Netflix</a>
          <a href="/movies/best-movies-amazon-prime/">Amazon</a>
          <a class="large-auto medium-auto cell search closed icon-search" href="/search" aria-label="Search">
            <!--search-->
          </a>
          <div class="top-bar-right show-for-large cell">
            <a href="#" class="menu" aria-label="Section Menu" data-toggle="large-navigation-menu">
              <i class="icon-menu">
                <!--icon-->
              </i>
            </a>
            <ul class="vertical dropdown-pane menu" id="large-navigation-menu" data-dropdown="" data-position="left" data-alignment="top" data-close-on-click="true" data-auto-focus="false">
              <li>
                <a href="/noisetrade/music/">NoiseTrade</a>
              </li>
              <li>
                <a href="/studio">Video</a>
              </li>
              <li>
                <a href="/articles/article-type/news/">News</a>
              </li>
              <li>
                <a href="/daytrotter">Daytrotter</a>
              </li>
              <li>
                <a href="/crawdaddy">Crawdaddy</a>
              </li>
              <li>
                <a target="_kb" href="https://www.kingbiscuit.com/">KB Radio</a>
              </li>
            </ul>
          </div>
        </nav>
      </div></header>
    <div class="header-top-ad cell center dfp">
    </div>
  </div>
</div>
      <main class="expanded site-body" id="site_body">
        <div class="grid-container">
          
   
<div id="article_detail_wrapper" class="grid-x article-wrapper">
  <div class="large-12 cell">
    <div class="grid-x small-up-1 medium-up-2 large-up-12">
      <div class="large-auto medium-auto small-auto">
        <article id="article-detail-container">
  <div class="header" data-entry-id="356595">
    <h1 class="title">The 15 Best Songs of September 2021</h1>
    <h2 class="subtitle">Featuring Snail Mail, Bartees Strange, IDLES and more</h2>
    <div class="bylinepublished">By <a class="ovr" href="/writers?name=paste+staff">Paste Staff</a>  |  October 7, 2021  |  2:04pm</div>
    <i class="extra-byline">Photos by Tina Tyrell, Ashley Gellman, Tom Ham</i>
    <b class="type">
      <a class="non" href="/music">Music</a> <a class="non" href="/articles/music/lists/">Lists</a> <a class="non" href="/search?t=Best+Songs">Best Songs</a></b>
  </div>
  <div class="grid-x article-shares-links four">
    <a href="https://www.pastemagazine.com/music/best-songs/best-songs-september-2021/" data-title="The Best Songs of September 2021: Snail Mail, Bartees Strange, IDLES and more" class="small-3 icon-facebook">Share</a>
    <a href="https://www.pastemagazine.com/music/best-songs/best-songs-september-2021/" data-title="The Best Songs of September 2021: Snail Mail, Bartees Strange, IDLES and more" class="small-3 icon-twitter">Tweet</a>
    <a href="https://www.pastemagazine.com/music/best-songs/best-songs-september-2021/" data-title="The Best Songs of September 2021: Snail Mail, Bartees Strange, IDLES and more" class="small-3 icon-reddit-alien only-view-large">Submit</a>
    <a href="https://www.pastemagazine.com/music/best-songs/best-songs-september-2021/" data-title="The Best Songs of September 2021: Snail Mail, Bartees Strange, IDLES and more" data-image="https://cdn.pastemagazine.com/www/articles/2021/10/07/SeptSongs21-hd.jpg" class="small-3 icon-pinterest">Pin</a>
  </div>
  <div class="main-image">
    <img src="https://cdn.pastemagazine.com/www/articles/2021/10/07/SeptSongs21-hd.jpg" alt="The 15 Best Songs of September 2021" />
  </div>
  <div class="copy entry manual-ads">
    <p>As we continue moving forward into 2021’s fourth quarter, the <i>Paste</i> Music team still has one ear in the past, taking stock of not only <a href="https://www.pastemagazine.com/music/best-albums/best-albums-september-2021/" class="ovr">September’s best albums</a>, but also its best individual songs. Picks that clicked with us include (but are nowhere near limited to) Lindsey Jordan’s Snail Mail comeback track “Valentine,” Bartees Strange’s deluxe <i>Live Forever</i> edition cut “Weights,” and “The Beachland Ballroom,” our first preview of IDLES’ Kenny Beats-co-produced new album. But fans of shoegaze, hip-hop, dance-pop and more are sure to find a new favorite tune down below.</p>
    <p>
      <i>Listen to our Best Songs of September 2021 playlist on Spotify <a href="https://open.spotify.com/playlist/6PHvRf3M2vr2Hdksi072aD?si=6de48f0c1ef44e79" class="ovr" target="_blank">here</a>.</i>
    </p>
    <h2>
      <a class="big jumplink" id="activity-text-the-dead-">Activity: “Text the Dead”</a>
    </h2>
    <p />
    <p>Activity’s eerie post-punk is refreshing, and their newest single “Text the Dead” arrives just in time for Halloween. Expansive airy melodies and dissonant reverberations underscore the footstep-like drums to create an unshakable sense of dread, improbably laced with hope. Written after vocalist Travis Johnson’s mother passed of pancreatic cancer, the song tells of the universal feeling of wanting to communicate with the other side in the throes of grief. It’s as heartbreaking as it is optimistic, giving truth to the instinctual need for normalcy in the wake of tragedy. <i>—Jade Gomez</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/EFNxcwXl4pY?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <h2 class="big">Amber Mark: <a href="https://www.pastemagazine.com/music/amber-mark/amber-mark-announces-debut-album-and-shares-single/" class="ovr jumplink" id="amber-mark-what-it-is-">“What It Is”</a></h2>
    <p />
    <p>Almost four years after the release of her second EP <i>Conexão</i>, New York-based singer, songwriter and producer Amber Mark announced her debut album, <i>Three Dimensions Deep</i>, out Jan. 28, 2022, via PMR/Interscope. To provide a sample of the forthcoming release, Mark also shared her fourth single from the album, “What It Is,” following “Worth It,” “Competition” and “Foreign Things,” the last of which ranked among <a href="https://www.pastemagazine.com/music/best-songs/best-songs-august-2021/#amber-mark-foreign-things-" class="ovr"><i>Paste</i>’s top tracks of August</a>. Drenched in R&amp;B influence, “What It Is” approaches the genre with a soulfully electronic twist, Mark’s voice reaching soothing highs and suave lows. With an intimate backup chorus and stout, chromatic beat, “What It Is” is highly addictive, so much so that one may not realize Mark is revealing her troubles. Despite often singing about her woes, she charmingly wraps her sadness and reflections up in a skillfully tied bow. <i>—Ana Cubas</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/pu6xyOq1PhU?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_1">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_1")});</script>
      </div>
    </div>
    <h2 class="big">Bartees Strange: <a href="https://www.pastemagazine.com/music/bartees-strange/bartees-strange-new-song-weights/" class="ovr jumplink" id="bartees-strange-weights-">“Weights”</a></h2>
    <p />
    <p>One of <a href="https://www.pastemagazine.com/music/best-new-artists/best-new-artists-2020/" class="ovr"><i>Paste</i>’s top artists of 2020</a> is having a pretty good 2021, too: On the heels of a statement-making set at this year’s <a href="https://www.pastemagazine.com/music/pitchfork-music-festival/pitchfork-music-festival-2021-preview/" class="ovr">Pitchfork Music Festival</a>, D.C.-based rock songwriter (and in-demand producer) Bartees Strange shared a new track, “Weights,” which appears on the deluxe version of his breakout debut album. Strange wrote and recorded “Weights” earlier this year with Grammy-nominated producer Will Yip, but the track would have fit in well on <i>Live Forever</i>. Both Strange’s vocals and the instrumental’s propulsive art-rock evoke Bloc Party, but his lyrics are more moody and pensive, looking back on a romantic connection that fell apart. “Timing’s not a friend sometimes,” he sings, his hurt and regret accentuated by synth backing fit for a Robert Smith vocal. A fleeting acoustic breakdown comes and goes in what feels like an instant, with Strange going full Kele Okereke in the track’s heart-squeezing climax. <i>—Scott Russell</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/j2xplsdve0M?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <h2 class="big">Circuit des Yeux: <a href="https://www.pastemagazine.com/music/circuit-des-yeux/circuit-des-yeux-new-single-vanishing/" class="ovr jumplink" id="circuit-des-yeux-vanishing-">“Vanishing”</a></h2>
    <p />
    <p>Chicago-based composer and singer/songwriter Circuit des Yeux (Haley Fohr) shared a third single from her forthcoming Matador Records debut, <i>-io</i>, ahead of its Oct. 22 release. Fohr describes “Vanishing,” appearing now alongside a self-directed video, as “an account of climate change and loss through the final stage of grief.” It’s no surprise, then, that “Vanishing” is an existential gut-punch, in which Fohr strives to accept that human civilization has reached “the goodbye point.” Over an epic arrangement of strings, brass and woodwinds, as well as rock guitars and drums, Fohr sings, “Goodbye hands touching where it hurts / Goodbye laugh tracks of ancient works / Goodbye thought, goodbye dog,” like the most devastating possible riff on <i>Goodnight Moon</i>—like <i>Goodnight Earth</i>. For all its apocalyptic drama, the song ends on the smallest of images, from which Fohr still manages to wring outsized beauty: “Goodbye to the puddle in the ground / We didn’t know each other well, but you were my mirrored sky.” <i>—Scott Russell</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/q2ycrnSfGvA?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_2">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_2")});</script>
      </div>
    </div>
    <h2 class="big">Duke Deuce: <a href="https://www.pastemagazine.com/music/duke-deuce/duke-deuce-new-single-wtf" class="ovr jumplink" id="duke-deuce-wtf--">“WTF!”</a></h2>
    <p />
    <p>Still riding high on the acclaim of his 2021 album <i>Duke Nukem</i>, Memphis crunk standard-bearer Duke Deuce shared the first preview of his forthcoming follow-up <i>Crunkstar</i>, coming soon. Released Sept. 10 on Quality Control Music / Motown Records / Made Men Movement, “WTF!” reunites the MC with “DUKE SKYWALKER” producer oldhauntie, who provides a menacing mid-tempo trap beat for Duke Deuce to get belligerent over. “Fuck whoever don’t like this song, I crank this bitch up by my own,” he raps, bringing unflinching energy as he turns his signature ad-lib into a sneering, swaggering dismissal of his competition (“Rap game janitor, take out the garbage”). Duke Deuce’s breakout 2021 started early with <i>Duke Nukem</i>’s February release, and continued with features on YehMe2’s “Dog Eat Dog” and Isaiah Rashad’s “Lay Wit Ya”—<i>Paste</i> tapped the latter as one of <a href="https://www.pastemagazine.com/music/best-songs/best-songs-may-2021/" class="ovr">May’s best tracks</a>. <i>—Scott Russell</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/8MNq13MM7oQ?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <h2 class="big">IDLES: <a href="https://www.pastemagazine.com/music/idles/idles-new-album-crawler-lead-single-beachland-ball/" class="ovr jumplink" id="idles-the-beachland-ballroom-">“The Beachland Ballroom”</a></h2>
    <p />
    <p>After wiping their socials and <a href="https://twitter.com/idlesband/status/1441404904870797314?s=20" class="ovr" target="_blank">teasing</a> the phrase “In spite of it all, life is beautiful” on <a href="https://twitter.com/partisanrecords/status/1442573612586782723?s=20" class="ovr" target="_blank">billboards</a>, English outfit IDLES made it official and announced a new album. <i>CRAWLER</i>, coming Nov. 12 on Partisan Records, is their fourth studio LP, following their acclaimed, U.K. album chart-topping 2020 effort <a href="https://www.pastemagazine.com/music/idles/idles-announce-album-ultra-mono-share-video-for-ne/" class="ovr"><i>Ultra Mono</i></a>. The 14-track, Kenny Beats-co-produced (!!) album’s details are out now alongside the video for lead single “The Beachland Ballroom,” a tribute to Cleveland, Ohio’s historic music venue of the same name, as well as “an allegory of feeling lost and getting through it,” as frontman Joe Talbot explains. “The Beachland Ballroom” is a statement-making first preview of IDLES’ new material, introducing a heavy dose of soul into their pummeling, sneering sound—an unlikely swerve the band pulls off, in both surprising and satisfying fashion. Talbot blends his usual harsh barks with plaintive crooning (blending both on lines like “Made me sway, made me sway, <i>made me sway!</i>) over an understated backbeat, organ hum and electric guitars that spend most of the song tightly coiled, only occasionally exploding outward. Meanwhile, Talbot’s dynamic vocal performance opens a window into the band’s rapid rise to fame: “Soon as the rush went away / I did not look for a way / Damage, damage, damage,” he cries. The accompanying, one-shot music video is equally unflinching, as an extreme-closeup Talbot professes his pain directly into the camera. <i>—Scott Russell</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/t7aktt5cDqs?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_3">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_3")});</script>
      </div>
    </div>
    <h2 class="big">Julia Shapiro: “<a href="https://www.pastemagazine.com/music/julia-shapiro/julia-shapiro-new-single-death-xiii/" class="ovr jumplink" id="julia-shapiro-death-xiii">Death XIII</a>“</h2>
    <p />
    <p>Julia Shapiro (Chastity Belt, Childbirth, Who Is She?) shared another new single ahead of her second solo album <i>Zorked</i> (Oct. 15, Suicide Squeeze Records), its opening track “Death (XIII),” along with a music video. As befitting its ominous title, the song is dark and otherworldly, a swirling fog of guitar distortion, bass rumble and Shapiro’s droning vocals that blends beauty and foreboding a la Midwife’s “heaven metal.” “Holding onto something concrete / but there’s freedom in falling,” she sings in its choruses, depicting nothingness not as something to fear, but rather as something to embrace. “This song was inspired by the Death tarot card,” Shapiro explains in a statement. “The Death card is often feared by people who don’t fully understand its meaning, but it can actually be seen as the transformation needed in order to start fresh and cleanse yourself.” <i>—Scott Russell</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/Wajto845_RQ?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <h2>
      <a class="big jumplink" id="magdalena-bay-you-lose--">Magdalena Bay: “You Lose!”</a>
    </h2>
    <p />
    <p>L.A.-based duo Magdalena Bay delivered another electro-indie-pop single from their debut album <i>Mercurial World</i>, out Oct. 8 via Luminelle Recordings. The pouty, melodrama-saturated track puts a witty spin on the struggles of a musician. On “You Lose!” the duo sounds like a mix between Avril Lavigne and Grimes, with thumping bass, Mica Tenenbaum’s low but wispy voice, and videogame sounds trickled throughout. “You Lose!” is the third track from Magdalena Bay’s forthcoming album, following “Secrets (Your Fire) and “Chaeri”—we highlighted the former as one of <a href="https://www.pastemagazine.com/music/best-songs/best-songs-august-2021/#magdalena-bay-secrets-your-fire--" class="ovr">August’s best tracks</a>, and <i>Mercurial World</i> as one of <a href="https://www.pastemagazine.com/music/new-albums/october-2021-most-anticipated-albums/#magdalena-bay-mercurial-world" class="ovr">our most-anticipated October albums</a>. <i>—Ana Cubas</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/FQPXX_eZZAk?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_4">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_4")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="maxo-kream-big-persona-feat-tyler-the-creator">Maxo Kream: “Big Persona” feat. Tyler the Creator</a>
    </h2>
    <p />
    <p>Tyler, The Creator is having a very good year. Following this summer’s release of his excellent album <a href="https://www.pastemagazine.com/music/tyler-the-creator/call-me-if-you-get-lost-album-review/" class="ovr"><i>Call Me If You Get Lost</i></a>, he’s channeled his ecstatic energy towards a stadium-sized beat and a laser-sharp verse on the latest Maxo Kream track, “Big Persona.” The pair provide a good balance between each other’s styles, with Tyler lending his reliably aggressive and slightly frantic flow alongside Maxo Kream’s more methodical technique, all conspiring to make “Big Persona” feel as massive as its title and its chorus suggest. <i>—Jason Friedman</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/Dh1pJqEXdsg?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <h2 class="big">Ovlov: <a href="https://www.pastemagazine.com/music/ovlov/ovlov-new-album-buds-lead-single-land-of-steve-o/" class="ovr jumplink" id="ovlov-land-of-steve-o-">“Land of Steve-O”</a></h2>
    <p />
    <p>Cult indie-rockers Ovlov are back again, announcing their third album <i>Buds</i> (Nov. 19, Exploding In Sound) and sharing its lead single, “Land of Steve-O.” With more breakups than albums since their formation in 2009, the Steve Harlett-led Connecticut quartet have loomed far larger than their output, thanks to singularly sustained word-of-mouth and influence. “Land of Steve-O” stays true to the band’s beloved fuzz-rock and noise-pop sounds while teasing the shift towards their most pop-centric material yet that a press release promises. Quick-hit drums and thrumming guitar and bass give the song an effortless locomotion while Harlett sings warmly about wandering Connecticut and reaching out to a friend. Harlett and Stove drummer Jordyn Blakely join voices on the choruses, offering affectionate reassurance over oscillating electric guitar squeal (which later erupts into solo with shades of J Mascis): “Oh my new guy, don’t feel crazy when you walk around your town / Just call your friend Steve-O.” We all need a Steve-O to lean on, don’t we? <i>—Scott Russell</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/GQu_Nlwassk?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_5">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_5")});</script>
      </div>
    </div>
    <h2>
      <a class="big jumplink" id="remi-wolf-guerrilla-">Remi Wolf: “Guerrilla”</a>
    </h2>
    <p />
    <p>Remi Wolf has been a regular on our <a href="https://www.pastemagazine.com/search?t=Remi%20Wolf&amp;m=Lists" class="ovr">Best New Songs lists</a> in the run-up to her debut album <a href="https://www.pastemagazine.com/music/remi-wolf/remi-wolf-announces-debut-album-juno/" class="ovr"><i>Juno</i></a> (Oct. 15), and “Guerrilla” is as good an example as any of why that is. Like “<a href="https://www.pastemagazine.com/music/best-songs/best-songs-july-2021/" class="ovr">Liquor Store</a>” and “<a href="https://www.pastemagazine.com/music/best-new-songs/best-new-songs-parquet-courts-denzel-curry-bedouine/" class="ovr">Quiet on Set</a>” before it, Remi’s latest single is an effervescent dance-funk track that puts a neon-lit party on wax: “Spillin’ like a villain / Better whip out the Swiffer,” she raps over a racing trap beat and a neo-G-funk bassline. Psych-rock guitars and a chopped-up vocal loop soon send the jubilant track into the stratosphere, but Remi manages to keep her feet on the ground (“Hiding my mind smoke away depression / Damn, that guy he keeping me guessin’”), unapologetically herself throughout all “Guerrilla”’s thrilling swerves. <i>—Scott Russell</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/JjIwAJ7uJIs?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_6">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_6")});</script>
      </div>
    </div>
    <h2 class="big">Snail Mail: <a href="https://www.pastemagazine.com/music/snail-mail/snail-mail-new-album-valentine/" class="ovr jumplink" id="snail-mail-valentine-">“Valentine”</a></h2>
    <p />
    <p>At long last, Lindsey Jordan’s <a href="https://www.pastemagazine.com/articles/2018/03/snail-mail.html" class="ovr">Snail Mail</a> is back with her second album, <i>Valentine</i> (Nov. 5, Matador Records), as well as the video for its opening title track and a 2021/22 world tour. To say Snail Mail’s <a href="https://www.pastemagazine.com/music/snail-mail/snail-mail-lush-review/" class="ovr"><i>Lush</i></a> follow-up has been much-anticipated over the past three years is an understatement—her full-length debut landed on <i>Paste</i>’s lists of 2018’s best <a href="https://www.pastemagazine.com/music/best-albums/the-50-best-albums-of-2018/" class="ovr">albums</a> and <a href="https://www.pastemagazine.com/music/best-songs/the-50-best-songs-of-2018/" class="ovr">songs</a> both, and listeners have been clamoring for her next record ever since. The album’s accompanying biography, written by none other than Katie Crutchfield (Waxahatchee), gives us an idea of what Jordan experienced while writing her new record, including “life-altering success, a painful breakup and six weeks in treatment.” It’s her heartbreak that comes to the forefront on “Valentine,” an aching ode to Jordan’s lost love that serves as a bridge between <i>Lush</i>’s guitar-driven approach and her new album’s more expansive instrumental palette. Over creeping synth and muted guitar riffs, Jordan is torn between clinging to her waning relationship and learning to let it go, demanding to know, “So why’d you wanna erase me? / Darling, valentine,” but adding, “You’ll always know where to find me / When you change your mind,” in the song’s explosive choruses. “I adore you,” she repeats as “Valentine” fades out, a feeling only time can assuage. <i>—Scott Russell</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/ZxarOZ0JBcc?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_7">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_7")});</script>
      </div>
    </div>
    <h2 class="big">The War on Drugs: <a href="https://www.pastemagazine.com/music/the-war-on-drugs/the-war-on-drugs-new-single-video-i-dont-live-here/" class="ovr jumplink" id="the-war-on-drugs-i-don-t-live-here-anymore-">“I Don’t Live Here Anymore”</a></h2>
    <p />
    <p>Adam Granduciel’s The War on Drugs shared the second single and title track from their forthcoming fifth album <i>I Don’t Live Here Anymore</i>, coming Oct. 29 on Atlantic Records. “I Don’t Live Here Anymore” features backing vocals from indie-pop duo Lucius, who appear alongside The War on Drugs in the song’s accompanying video, which was directed by Emmett Malloy and shot in Los Angeles. Co-produced by Granduciel and Shawn Everett, “I Don’t Live Here Anymore” is built on a catchy throwback keyboard figure and peppered with the War on Drugs bandleader’s elastic guitar notes. The song sprawls as Granduciel ponders his past and future, each uncertain: “When I think about the old days, babe / You’re always on my mind / I know it ain’t like I remember / I guess my memories run wild,” he sings, as if performing a postmortem on a once-cherished relationship; later, he wonders, “Is life just dying in slow motion / or gettin’ stronger every day?” It’s in the anthemic choruses that Granduciel finds his determination to live in the moment, taking heart in togetherness: “I’m gonna take it to the place I need to go / We’re all just walking through this darkness on our own,” he and Lucius sing in unison, their joined voices underscoring the idea in moving fashion. <i>—Scott Russell</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/MVh6XTwWhMY?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <h2>
      <a class="big jumplink" id="wet-clementine-">Wet: “Clementine”</a>
    </h2>
    <p />
    <p>Singer/songwriter Kelly Zutrau and producer Joe Valle are going back to basics on <a href="https://www.pastemagazine.com/music/wet/wet-announces-new-album-letter-blue-shares-single/" class="ovr"><i>Letter Blue</i></a>, releasing their third LP as Wet on Oct. 22 via AWAL after Columbia Records put out their first two albums, and welcoming founding guitarist Marty Sulkow back into the fold. Our third preview of the trio’s new record following “On Your Side” and “Larabar,” “Clementine” is lovely, with Sulkow’s gentle guitar riff and Valle’s synth loop laid so close together, they’re nearly indistinguishable from one another. Rapid-fire drums lend propulsion to Zutrau’s dreamy vocals, which lilt this way and that, yet never lose touch with the instrumental. Despite its mixed emotions, there’s a rosy, grateful glow to “Clementine,” as if Wet found something they had lost. <i>—Scott Russell</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/ygbwVO1N_Eo?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_8">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_8")});</script>
      </div>
    </div>
    <h2 class="big">Yard Act: “<a href="https://www.pastemagazine.com/music/yard-act/yard-act-debut-album-the-overload-island-records/" class="ovr jumplink" id="yard-act-the-overload">The Overload</a>“</h2>
    <p />
    <p>After building substantial buzz via their <a href="https://www.pastemagazine.com/music/best-eps/best-eps-2021-so-far/" class="ovr">2021 standout</a> debut EP <i>Dark Days</i>, Leeds, U.K. quartet Yard Act have announced their full-length debut <i>The Overload</i>, coming Jan. 7, 2022, via Island Records and the band’s own Zen F.C. imprint. Standing shoulder to shoulder with such esteemed peers as Dry Cleaning, TV Priest, Sinead O’Brien and Courting, Yard Act—James Smith (vocals), Ryan Needham (bass), Sam Shjipstone (guitar) and Jay Russell (drums)—make throwback post-punk that’s spiked with a distinctly modern, dark sense of humor and verbose, frequently <i>Sprechesang</i> vocals. “The Overload” finds the band ping-ponging between accessibility and idiosyncrasy: Over a frenetic, danceable groove and twitchy guitars, Smith deadpans non-sequiturs like “Kids these days, they think they’ve been outnumbered / but they’ve never even looked at an iron lung like I did once,” later posing as a Yard Act adviser to recommend “kicking that dickhead singer you got in out the band.” But the singer ditches his speak-singing approach on the track’s choruses, lamenting “the overload of discontent” on Yard Act’s biggest hook to date. <i>—Scott Russell</i></p>
    <div class="standard-embed">
      <iframe src="" xdata-src="https://www.youtube.com/embed/tQ2ANR_vF2E?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" style="background:#000000" width="100%"> </iframe>
    </div>
    <div class="dfp" data-chars="">
      <div id="mid_leaderboard_rectangle_9">
        <script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_9")});</script>
      </div>
    </div>
  </div><div class="grid-x grid-padding-x tags"><b class="large-1 medium-1 small-1 cell label">Tags</b><div class="large-11 medium-11 small-11 cell"><h2><a class="non" href="/tag/best+songs">best songs</a></h2><h2><a class="non" href="/tag/idles">idles</a></h2><h2><a class="non" href="/tag/amber+mark">amber mark</a></h2><h2><a class="non" href="/tag/magdalena+bay">magdalena bay</a></h2><h2><a class="non" href="/tag/remi+wolf">remi wolf</a></h2><h2><a class="non" href="/tag/wet">wet</a></h2><h2><a class="non" href="/tag/activity">activity</a></h2><h2><a class="non" href="/tag/duke+deuce">duke deuce</a></h2><h2><a class="non" href="/tag/maxo+kream">maxo kream</a></h2><h2><a class="non" href="/tag/ovlov">ovlov</a></h2><h2><a class="non" href="/tag/snail+mail">snail mail</a></h2><h2><a class="non" href="/tag/tyler+the+creator">tyler the creator</a></h2><h2><a class="non" href="/tag/the+war+on+drugs">the war on drugs</a></h2><h2><a class="non" href="/tag/bartees+strange">bartees strange</a></h2><h2><a class="non" href="/tag/circuit+des+yeux">circuit des yeux</a></h2><h2><a class="non" href="/tag/julia+shapiro">julia shapiro</a></h2><h2><a class="non" href="/tag/yard+act">yard act</a></h2></div></div></article>
        <div class="dfp"><div id="mid_leaderboard_rectangle_10"><script>adCommands.push(function(ads){ads.prime("mid_leaderboard_rectangle_10")});</script></div></div><div class="grid-x articles-standard">
  <div class="large-12 cell articles-header" style="height: auto;">
    <a class="float-left hed" href="&#xA;          /tag/Best+Songs">More from <span style="text-transform: capitalize;">Best Songs</span></a> 
			 <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column"><li class="grid-x grid-padding-x"><a href="/music/best-songs/best-songs-august-2021/" class="auto cell copy-container noimage"><b class="title">The 15 Best Songs of August 2021</b><b class="byline">By Paste Staff</b><b class="time" data-iso-date="2021-09-01T16:30:30-06:00">September 1, 2021  |  4:30pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/best-songs/best-songs-july-2021/" class="auto cell copy-container noimage"><b class="title">The 15 Best Songs of July 2021</b><b class="byline">By Paste Staff</b><b class="time" data-iso-date="2021-08-04T17:01:58-06:00">August 4, 2021  |  5:01pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/best-songs/best-songs-june-2021/" class="auto cell copy-container noimage"><b class="title">The 15 Best Songs of June 2021</b><b class="byline">By Paste Staff</b><b class="time" data-iso-date="2021-06-30T17:35:39-06:00">June 30, 2021  |  5:35pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/best-songs/best-songs-2021-so-far/" class="auto cell copy-container noimage"><b class="title">The 25 Best Songs of 2021 (So Far)</b><b class="byline">By Paste Staff</b><b class="time" data-iso-date="2021-06-22T09:00:00-06:00">June 22, 2021  |  9:00am</b></a></li><li class="grid-x grid-padding-x"><a href="/music/best-songs/best-songs-may-2021/" class="auto cell copy-container noimage"><b class="title">The 15 Best Songs of May 2021</b><b class="byline">By Paste Staff</b><b class="time" data-iso-date="2021-06-02T13:49:53-06:00">June 2, 2021  |  1:49pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/best-songs/best-songs-april-2021/" class="auto cell copy-container noimage"><b class="title">The 15 Best Songs of April 2021</b><b class="byline">By Paste Staff</b><b class="time" data-iso-date="2021-05-04T12:12:34-06:00">May 4, 2021  |  12:12pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/best-songs/best-songs-march-2021/" class="auto cell copy-container noimage"><b class="title">The 15 Best Songs of March 2021</b><b class="byline">By Paste Staff</b><b class="time" data-iso-date="2021-03-30T12:05:20-06:00">March 30, 2021  |  12:05pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/best-songs/best-songs-february-2021/" class="auto cell copy-container noimage"><b class="title">The 15 Best Songs of February 2021</b><b class="byline">By Paste Staff</b><b class="time" data-iso-date="2021-03-03T17:24:21-06:00">March 3, 2021  |  5:24pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/daft-punk/best-daft-punk-songs/" class="auto cell copy-container noimage"><b class="title">The 20 Best Daft Punk Songs</b><b class="byline">By Scott Russell</b><b class="time" data-iso-date="2021-02-23T09:04:30-06:00">February 23, 2021  |  9:04am</b></a></li><li class="grid-x grid-padding-x"><a href="/music/mgmt/best-mgmt-songs/" class="auto cell copy-container noimage"><b class="title">The 10 Best MGMT Songs</b><b class="byline">By Carli Scolforo</b><b class="time" data-iso-date="2021-02-18T10:00:00-06:00">February 18, 2021  |  10:00am</b></a></li><li class="grid-x grid-padding-x"><a href="/music/best-songs/best-songs-january-2021/" class="auto cell copy-container noimage"><b class="title">The 15 Best Songs of January 2021</b><b class="byline">By Paste Staff</b><b class="time" data-iso-date="2021-02-01T15:15:00-06:00">February 1, 2021  |  3:15pm</b></a></li><li class="grid-x grid-padding-x"><a href="/music/best-songs/best-songs-of-the-week-xiu-xiu-squid/" class="auto cell copy-container noimage"><b class="title">The 10 Best Songs of the Week</b><b class="byline">By Lizzie Manno &amp; Paste Staff</b><b class="time" data-iso-date="2021-01-29T11:10:00-06:00">January 29, 2021  |  11:10am</b></a></li><li class="grid-x grid-padding-x"><a href="/music/best-songs/best-songs-of-the-week-goat-girl-small-black/" class="auto cell copy-container noimage"><b class="title">The 8 Best Songs of the Week</b><b class="byline">By Scott Russell &amp; Paste Staff</b><b class="time" data-iso-date="2021-01-22T12:46:36-06:00">January 22, 2021  |  12:46pm</b></a></li></ul></div>
</div><div class="grid-x articles-standard" id="article-detail-studio-highlights">
  <div class="large-12 cell articles-header" style="height: auto;">
    <b class="float-left hed">Also in Music</b>
    <ul class="no-bullet articles grid-margin-x flex-container flex-dir-column">
      <li class="grid-x grid-padding-x">
        <a href="/music/best-songs/best-songs-september-2021/" class="auto cell copy-container noimage">
          <b class="title">The 15 Best Songs of September 2021</b>
          <b class="byline">By Paste Staff</b>
          <b class="time" data-iso-date="2021-10-07T14:04:14-06:00">October 7, 2021  |  2:04pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/records-you-may-have-missed/great-records-you-may-have-missed-september-2021/" class="auto cell copy-container noimage">
          <b class="title">Great Records You May Have Missed: September 2021</b>
          <b class="byline">By Lizzie Manno</b>
          <b class="time" data-iso-date="2021-10-06T13:32:49-06:00">October 6, 2021  |  1:32pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/best-albums/best-albums-september-2021/" class="auto cell copy-container noimage">
          <b class="title">The 10 Best Albums of September 2021</b>
          <b class="byline">By Paste Staff</b>
          <b class="time" data-iso-date="2021-10-06T09:29:13-06:00">October 6, 2021  |  9:29am</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/new-albums/albums-to-stream-illuminati-hotties-wiki/" class="auto cell copy-container noimage">
          <b class="title">10 New Albums to Stream Today</b>
          <b class="byline">By Scott Russell &amp; Paste Staff</b>
          <b class="time" data-iso-date="2021-10-01T13:05:39-06:00">October 1, 2021  |  1:05pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/best-new-songs/best-new-songs-idles-amber-mark/" class="auto cell copy-container noimage">
          <b class="title">The 10 Best New Songs</b>
          <b class="byline">By Scott Russell &amp; Paste Staff</b>
          <b class="time" data-iso-date="2021-09-30T15:48:54-06:00">September 30, 2021  |  3:48pm</b>
        </a>
      </li>
      <li class="grid-x grid-padding-x">
        <a href="/music/new-albums/october-2021-most-anticipated-albums/" class="auto cell copy-container noimage">
          <b class="title">The 10 Albums We're Most Excited About in October</b>
          <b class="byline">By Paste Staff</b>
          <b class="time" data-iso-date="2021-09-29T13:10:11-06:00">September 29, 2021  |  1:10pm</b>
        </a>
      </li>
    </ul>
  </div>
</div><!--Detail Page Bottom Rendered: 10/7/2021 12:32:19 PM -->

      </div>
      <aside class="large-3 medium-3 small-auto">
<!--MOREMEDIATYPEORARTICLETYPE-->
<div class="dfp"><div id="top_rectangle"><script>adCommands.push(function(ads){ads.prime("top_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-most-read">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/most-read/" class="float-left hed">Most Popular</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/mitski/mitski-new-song/" class="auto cell copy-container noimage">
        <b class="title">Mitski Shares &#8220;Working for the Knife&#8221; Video, Announces 2022 Tour</b>
        <b class="byline hide-for-large">By Scott Russell</b>
        <b class="time hide-for-medium" data-iso-date="2021-10-05T10:00:00-06:00">October 5, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/afro-americana/the-insidiousness-of-afro-americana/" class="auto cell copy-container noimage">
        <b class="title">The Insidiousness of "Afro-Americana"</b>
        <b class="byline hide-for-large">By Jake Blount</b>
        <b class="time hide-for-medium" data-iso-date="2021-10-06T11:31:18-06:00">October 6, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/best-albums/best-albums-september-2021/" class="auto cell copy-container noimage">
        <b class="title">The 10 Best Albums of September 2021</b>
        <b class="byline hide-for-large">By Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-10-06T09:29:13-06:00">October 6, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/kacey-musgraves/watch-kacey-musgraves-perform-justified-and-camera/" class="auto cell copy-container noimage">
        <b class="title">Watch Kacey Musgraves Perform &#8220;justified&#8221; and &#8220;camera roll&#8221; on <i>SNL</i></b>
        <b class="byline hide-for-large">By Ana Cubas</b>
        <b class="time hide-for-medium" data-iso-date="2021-10-04T14:39:40-06:00">October 4, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/new-albums/october-2021-most-anticipated-albums/" class="auto cell copy-container noimage">
        <b class="title">The 10 Albums We're Most Excited About in October</b>
        <b class="byline hide-for-large">By Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-09-29T13:10:11-06:00">September 29, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/new-albums/albums-to-stream-illuminati-hotties-wiki/" class="auto cell copy-container noimage">
        <b class="title">10 New Albums to Stream Today</b>
        <b class="byline hide-for-large">By Scott Russell &amp; Paste Staff</b>
        <b class="time hide-for-medium" data-iso-date="2021-10-01T13:05:39-06:00">October 1, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/records-you-may-have-missed/great-records-you-may-have-missed-september-2021/" class="auto cell copy-container noimage">
        <b class="title">Great Records You May Have Missed: September 2021</b>
        <b class="byline hide-for-large">By Lizzie Manno</b>
        <b class="time hide-for-medium" data-iso-date="2021-10-06T13:32:49-06:00">October 6, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/movies/the-velvet-underground-review/" class="auto cell copy-container noimage">
        <b class="title"><i>The Velvet Underground</i> Is a Kinetic Collage of 1960s Culture</b>
        <b class="byline hide-for-large">By Brianna Zigler</b>
        <b class="time hide-for-medium" data-iso-date="2021-10-01T10:45:38-06:00">October 1, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/most-read/">More Music Most Popular</a>
    </li>
  </ul>
</div><div class="dfp"><div id="middle_rectangle"><script>adCommands.push(function(ads){ads.prime("middle_rectangle")});</script></div></div>
<div class="grid-x articles-abbreviated" id="article-detail-news">
  <div class="large-12 cell articles-header">
    <a href="/articles/music/news/" class="float-left hed">News</a>
  </div>
  <ul class="articles grid-margin-x flex-container flex-dir-column">
    <li class="grid-x grid-padding-x">
      <a href="/music/tears-for-fears/tears-for-fears-announce-first-album-in-17-years/" class="auto cell copy-container noimage">
        <b class="title">Tears For Fears Announce First Album in 17 Years</b>
        <b class="byline hide-for-large">By Jade Gomez</b>
        <b class="time hide-for-medium" data-iso-date="2021-10-07T14:00:04-06:00">October 7, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/red-hot-chili-peppers/post-331/" class="auto cell copy-container noimage">
        <b class="title">Red Hot Chili Peppers Announce Global Stadium Tour</b>
        <b class="byline hide-for-large">By Jade Gomez</b>
        <b class="time hide-for-medium" data-iso-date="2021-10-07T13:10:18-06:00">October 7, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/hand-habits/hand-habits-the-project-of/" class="auto cell copy-container noimage">
        <b class="title">Hand Habits Shares Final <i>Fun House</I> Single, "Clean Air"</b>
        <b class="byline hide-for-large">By Ana Cubas</b>
        <b class="time hide-for-medium" data-iso-date="2021-10-06T16:38:25-06:00">October 6, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/lily-konigsberg/lily-konigsberg-shares-new-single-proud-home/" class="auto cell copy-container noimage">
        <b class="title">Lily Konigsberg Shares New Single, "Proud Home"</b>
        <b class="byline hide-for-large">By Ana Cubas</b>
        <b class="time hide-for-medium" data-iso-date="2021-10-06T15:46:19-06:00">October 6, 2021</b>
      </a>
    </li>
    <li class="grid-x grid-padding-x">
      <a href="/music/botch/botch-sign-to-sargent-house/" class="auto cell copy-container noimage">
        <b class="title">Botch Sign to Sargent House, Announce Reissues</b>
        <b class="byline hide-for-large">By Jade Gomez</b>
        <b class="time hide-for-medium" data-iso-date="2021-10-06T12:25:53-06:00">October 6, 2021</b>
      </a>
    </li>
    <li class="more">
      <a href="/articles/music/news/">More Music News</a>
    </li>
  </ul>
</div>      <div id="right-column-sticky" class="dfp cell" data-sticky-container><div class="sticky" data-sticky data-sticky-on="large" data-anchor="right-column-sticky"><div id="bottom_rectangle"><script>adCommands.push(function(ads){ads.prime("bottom_rectangle")});</script></div></div></div>
<!--Detail Page Right Column Rendered: 10/7/2021 12:32:19 PM -->
</aside>

    </div>
  </div>
</div>

        </div>
      </main>
      <footer id="master-footer" class="row">
  <ul>
    <li><a href="/about">About</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/contributor-information">Masthead</a></li>
    <li><a href="/privacy">Privacy</a></li>
    <li><a href="/copyright">Copyright</a></li>
    <li class="break"></li>
    <li><a href="/newsletter">Newsletter</a></li>
	<li><a href="https://www.wolfgangs.com/paste-magazine-merch/" target="_blank" rel="noopener">Merch</a></li>
    <li><a class="non" href="/install-the-paste-app.html">Mobile App</a></li>
	<li><a href="https://www.facebook.com/PasteMagazine" target="_blank" rel="noopener">Facebook</a></li>
	<li><a href="https://twitter.com/pastemagazine" target="_blank" rel="noopener">Twitter</a></li>
    <li><a href="/customer-service">Contact Us</a></li>
  </ul>
  <p>&copy; 2021 Paste Media Group. All Rights Reserved</p>
</footer>


      <div id="bottom-fixed-unit" class="dfp"><div><div id="bottom_leaderboard"><script>adCommands.push(function(ads){ads.prime("bottom_leaderboard")});</script></div></div></div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4408B798" />
</div></form>
    <script src="https://www.pastemagazine.com/pastemagazine.js/article/javascript.js?cb=39.2021.10924.11215.2"></script>
<!--Rendered: 10/7/2021 12:32:19 PM -->
<!--HealthCheckOK:PM-->

  </body>
</html>
